#opensuse-project Meeting

Meeting started by Ilmehtar at 15:02:11 UTC (full logs).

Meeting summary

  1. Reviewing action items (Ilmehtar, 15:03:14)
    1. http://lizards.opensuse.org/?p=9856&preview=true (jospoortvliet_, 15:05:49)
    2. https://progress.opensuse.org/projects/travel-support-program-management/wiki/Booth_box#Artwork-needed (jospoortvliet, 15:07:42)

  2. Booth kits/Marketing materials (Ilmehtar, 15:08:31)
    1. Booth kits for events are still not ready. SUSE are hiring a designer, progress will be limited until then (Ilmehtar, 15:09:22)
    2. the community artwork team can help. Todo is on https://progress.opensuse.org/projects/travel-support-program-management/wiki/Booth_box#Artwork-needed and all input is welcome (jospoortvliet, 15:09:44)
    3. ACTION: ilmehtar / board to ask for info re: reimbursement of locally produced materials (Ilmehtar, 15:14:23)

  3. Other Topics (Ilmehtar, 15:17:22)


Meeting ended at 15:27:10 UTC (full logs).

Action items

  1. ilmehtar / board to ask for info re: reimbursement of locally produced materials


People present (lines said)

  1. Ilmehtar (21)
  2. jospoortvliet (18)
  3. ishwon (7)
  4. jospoortvliet_ (6)
  5. bugbot (2)
  6. cwh (2)
  7. FunkyPenguin (1)


Generated by MeetBot 0.1.4.