15:02:11 <Ilmehtar> #startmeeting
15:02:11 <bugbot> Meeting started Wed Sep 18 15:02:11 2013 UTC.  The chair is Ilmehtar. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:11 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:35 <Ilmehtar> ping FunkyPenguin
15:03:02 <Ilmehtar> so..we have no agenda items, so lets start by going over previous action items
15:03:08 <FunkyPenguin> Ilmehtar: pong, for at least 30min
15:03:14 <Ilmehtar> #topic Reviewing action items
15:03:50 <Ilmehtar> ishwon - me and you were meant to bug jospoortvliet_ about booth kits..any luck?
15:04:35 <ishwon> Yup ... I got him.
15:04:47 <ishwon> Booth boxes are still not ready.
15:05:16 <ishwon> But he said we can produce marketing materials locally and SUSE will reimburse.
15:05:24 <jospoortvliet_> Ilmehtar: thursday next week, a team blog goes live, but I can share the preview link with you: http://lizards.opensuse.org/2013/09/26/merchandising-where-we-are-going/?preview=true
15:05:32 <ishwon> That's fair enough ...
15:05:48 <ishwon> ahaan ... here he comes :)
15:05:48 <jospoortvliet_> sorry
15:05:49 <jospoortvliet_> http://lizards.opensuse.org/?p=9856&preview=true
15:06:08 <jospoortvliet_> unfortunately, the status is the same as at the conference - no designer = no progress
15:06:15 <Ilmehtar> jospoortvliet_: thanks! I guess you dont want me to put that link in the minutes?
15:06:18 <jospoortvliet_> andi has been doing some work in preparation...
15:06:22 <jospoortvliet_> Ilmehtar: please, no
15:06:45 <jospoortvliet> I'm sorry about the whole thing, it's frustrating but there's nothing I can do.
15:07:05 <jospoortvliet> the internal help didn't work out either, besides, that was only a few hours. And hiring an external contractor takes so long it's not worth it either, it seems...
15:07:06 <Ilmehtar> jospoortvliet: no problem :) so, theres no opportunity for our artwork team to fill the gap made by the lack of a paid-for designer?
15:07:26 <jospoortvliet> Ilmehtar: there is room to speed things up - creating draft artwork, propose things. There's a list on the wiki
15:07:27 <jospoortvliet> sec
15:07:33 <Ilmehtar> :)
15:07:42 <jospoortvliet> https://progress.opensuse.org/projects/travel-support-program-management/wiki/Booth_box#Artwork-needed
15:08:00 <jospoortvliet> anything created can be put there, or mail to me, or create a folder in github and add it there
15:08:04 <jospoortvliet> whatever works is helpful
15:08:31 <Ilmehtar> #topic Booth kits/Marketing materials
15:08:38 <jospoortvliet> then once we have a designer, he/she can vet the work and get it ready for printing (printers are picky and for what we need we will probably require the silly adobe apps to prepare things etc)
15:08:52 <jospoortvliet> and work with the printers to get it out
15:09:08 <jospoortvliet> so yes, individuals can make a difference. But no, we can't finish or print without the designer
15:09:18 <jospoortvliet> but the more we prepare the faster it goes when the designer starts
15:09:22 <Ilmehtar> #info Booth kits for events are still not ready. SUSE are hiring a designer, progress will be limited until then
15:09:24 <jospoortvliet> and I believe that's november 1st
15:09:44 <jospoortvliet> #info the community artwork team can help. Todo is on https://progress.opensuse.org/projects/travel-support-program-management/wiki/Booth_box#Artwork-needed and all input is welcome
15:10:01 <jospoortvliet> ;-)
15:10:11 <jospoortvliet> any other questions - shoooot
15:11:09 <Ilmehtar> do we have details on the reimbursing of locally produced materials?
15:12:53 <jospoortvliet> Ilmehtar: not atm
15:13:04 <jospoortvliet> Ilmehtar: that is a question for Agustin
15:13:52 <Ilmehtar> Okay, I/the board will probably give him a poke
15:14:20 <jospoortvliet> Ilmehtar: make that an action :D
15:14:23 <Ilmehtar> #action ilmehtar / board to ask for info re: reimbursement of locally produced materials
15:15:06 <Ilmehtar> Alright, anything else on this topic?
15:15:42 <ishwon> Not from me :)
15:16:26 <Ilmehtar> anyone involved in our GSoC stuff here? Manu had 2 action items last meeting...
15:17:18 <Ilmehtar> I guess not. alright then, any other topics?
15:17:22 <Ilmehtar> #topic Other Topics
15:19:16 <Ilmehtar> Nobody has any questions, ideas, things to bring up?
15:20:32 <ishwon> Not really for this time
15:21:55 <Ilmehtar> cwh42 slipped out... do you have anything you want to bring up?
15:25:03 <cwh> Ah, sorry - changed Nick
15:26:05 <cwh> No, nothing
15:26:48 <Ilmehtar> alright then, might as well end the meeting then
15:27:10 <Ilmehtar> #endmeeting