#opensuse-project: openSUSE Summit 2013 kick-off

Meeting started by robjo at 17:03:17 UTC (full logs).

Meeting summary

    1. ACTION: robjo continue to pursue answer about keynote speaker funding (robjo, 17:18:59)
    2. ACTION: anditosan update wiki https://en.opensuse.org/Portal:Summit (robjo, 17:19:24)
    3. ACTION: differentreality look at OSEM w.r.t. display of time length for sessions (robjo, 17:40:39)
    4. ACTION: anditosan write oo news article to push for session submission (robjo, 17:41:22)
    5. ACTION: robjo add session place holder for town hall meeting (robjo, 17:41:44)
    6. ACTION: robjo double check CfP dates and make certain they lign up with TSP requirements (robjo, 17:45:20)
    7. http://www.susecon.com/travel.html (drdavis, 17:50:09)
    8. http://www.disneynow.com/profile/web/index.cfm?PKwebID=0x43473b60a (robjo, 17:50:57)
    9. ACTION: robjo chase info if hotel rooms can be shared (robjo, 17:52:18)
    10. ACTION: robjo chase information on total Hotel tax (robjo, 17:52:59)
    11. hot cost per night with taxes: US$156.37 (robjo, 17:54:03)
    12. http://www.taxrates.com/state-rates/florida/ (anditosan, 17:54:04)
    13. this closes 1 action item "robjo chase information on total Hotel tax" (robjo, 17:54:29)
    14. ACTION: all send part theme ideas to the ML (robjo, 17:58:49)
    15. ACTION: anditosan design flyer for local outreach (robjo, 18:08:43)
    16. ACTION: anditosan follow up with Steve Dorries, also research if we can hire a local messenger that can hang fliers at Universities and COlleges (robjo, 18:10:25)
    17. ACTION: gmelo find Orlando local LUGs and contact about Summit (robjo, 18:14:13)
    18. ACTION: gmelo think about the ticket issue and send a proposal to the ML (robjo, 18:14:37)


Meeting ended at 18:20:47 UTC (full logs).

Action items

  1. robjo continue to pursue answer about keynote speaker funding
  2. anditosan update wiki https://en.opensuse.org/Portal:Summit
  3. differentreality look at OSEM w.r.t. display of time length for sessions
  4. anditosan write oo news article to push for session submission
  5. robjo add session place holder for town hall meeting
  6. robjo double check CfP dates and make certain they lign up with TSP requirements
  7. robjo chase info if hotel rooms can be shared
  8. robjo chase information on total Hotel tax
  9. all send part theme ideas to the ML
  10. anditosan design flyer for local outreach
  11. anditosan follow up with Steve Dorries, also research if we can hire a local messenger that can hang fliers at Universities and COlleges
  12. gmelo find Orlando local LUGs and contact about Summit
  13. gmelo think about the ticket issue and send a proposal to the ML


Action items, by person

  1. anditosan
    1. anditosan update wiki https://en.opensuse.org/Portal:Summit
    2. anditosan write oo news article to push for session submission
    3. anditosan design flyer for local outreach
    4. anditosan follow up with Steve Dorries, also research if we can hire a local messenger that can hang fliers at Universities and COlleges
  2. differentreality
    1. differentreality look at OSEM w.r.t. display of time length for sessions
  3. gmelo
    1. gmelo find Orlando local LUGs and contact about Summit
    2. gmelo think about the ticket issue and send a proposal to the ML
  4. robjo
    1. robjo continue to pursue answer about keynote speaker funding
    2. robjo add session place holder for town hall meeting
    3. robjo double check CfP dates and make certain they lign up with TSP requirements
    4. robjo chase info if hotel rooms can be shared
    5. robjo chase information on total Hotel tax


People present (lines said)

  1. robjo (137)
  2. anditosan (75)
  3. differentreality (39)
  4. drdavis (22)
  5. gmelo (8)
  6. malcolmlewis (4)
  7. bugbot (2)
  8. amonthoth (2)
  9. diamond_gr (1)


Generated by MeetBot 0.1.4.