17:03:17 <robjo> #startmeeting openSUSE Summit 2013 kick-off
17:03:17 <bugbot> Meeting started Thu Aug 29 17:03:17 2013 UTC.  The chair is robjo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:17 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:03:47 <robjo> hi everyone and welcome to the Summit kickoff meeting
17:04:06 <robjo> who's here for the meeting?
17:04:18 * malcolmlewis is
17:04:21 <differentreality> +1
17:04:32 <drdavis> here
17:04:59 * diamond_gr just watch
17:06:01 <robjo> anditosan: ping
17:06:16 <anditosan> robjo: ping :D
17:06:16 <gmelo> gmelo
17:06:50 <gmelo> I'm here for the meeting….
17:06:52 <robjo> OK, I have no specific agenda, I am just going to rattle off stuff that needs doing
17:07:03 <anditosan> robjo: carry on :D
17:07:07 <robjo> Wiki needs more love: https://en.opensuse.org/Portal:Summit
17:07:29 <robjo> We still have last years banner :( although the subtitle has been fixed
17:07:44 <anditosan> robjo: I can make a new banner
17:08:02 <robjo> Great, once you're done please add it to the wiki
17:08:11 <anditosan> ok! :D
17:08:33 <robjo> no need for proposals, just trust your own judgement and post it to the wiki
17:08:51 <robjo> The side bar on the portal needs to be updated as well.
17:09:13 <anditosan> ok
17:09:17 <robjo> The SUSE sponsor logo needs to be switched to the new SUSE logo
17:09:24 <drdavis> I can fix that.
17:09:25 * anditosan is writing down like crazy!
17:09:52 <drdavis> or get the new logo to anditosan if needed
17:10:02 <anditosan> drdavis: either way works :D
17:10:18 <drdavis> ok will fix that.
17:10:49 <robjo> yes, someone from SUSE (because our logo is super protected) needs to either send the new logo to anditosan or just update the wiki, gmelo?
17:11:16 <drdavis> nah, I will just fix it directly
17:11:20 <drdavis> I already have the new logo
17:11:20 <anditosan> robjo: could this logo be also shared on the artwork git in svg format? The old one is there.
17:11:25 <robjo> drdavis: thanks
17:11:36 <gmelo> count me in robjo
17:11:45 <gmelo> I can update the Sponsor logo….
17:11:48 <drdavis> I have eps or png at the moment.
17:12:10 <robjo> anditosan: unfortunately for whatever reason the new logo needs to be "protected" don't ask me I think that's stupid, but I am not in charge
17:12:11 <gmelo> drdavis - please, send me the png and I'll update the sponsor logo. please, can you do that?
17:12:18 <anditosan> drdavis: that works also. I think it it beneficial for further productions to have a copy on the artwork git
17:12:27 <anditosan> robjo: ok, no problem
17:12:31 <robjo> anditosan: could you remove the old logo from the artwork git please?
17:12:38 <anditosan> we will just make official requests for it if needed
17:12:41 <anditosan> yes
17:12:47 <robjo> thanks
17:13:28 <robjo> We may have an issue with our keynote :(
17:14:00 <robjo> Although Chuck had lined up a keynote speaker, other people had long decided that we should not pay for a key note speaker
17:14:16 <robjo> I am trying to get that decision re-evaluated but have not heard back yet :(
17:14:38 <anditosan> in case this person you're looking for to present cannot be there, what can be done instead?
17:14:51 <robjo> If I have no answer soon I will have to cancle the arrangement :(
17:15:03 <anditosan> :(
17:15:24 <robjo> This mean we have to look for a keynote speaker from a sponsor or from SUSE, i.e. someone who is already going to be there.
17:15:54 <anditosan> options are?
17:16:19 <robjo> I have not explored that avenue yet, thus I cannot list any options.
17:16:29 <anditosan> I mean, do we have a list of sponsors going to susecon that we can ask to stay for the summit?
17:16:42 <drdavis> Think you could get Flaxa to repeat what he did for openSUSE conf?
17:16:42 <robjo> I am certain we could enlist Michael Miller, but we had that last year.
17:16:58 <anditosan> Michael is great. Always welcome imho
17:17:32 <robjo> I'd like to stay away from re-cooked presentations
17:17:37 <drdavis> k
17:17:46 <robjo> sponsors for SUSE Con are lining up but nothing is set yet.
17:17:51 <anditosan> robjo: you can feature me, no problem! hahaha
17:18:12 <robjo> Anyway, we still have a bit of time. I will keep chasing this
17:18:23 <anditosan> let's keep that as an to-be-done thing then
17:18:30 <robjo> From the board we will have Vincent and myself present
17:18:59 <robjo> #action robjo continue to pursue answer about keynote speaker funding
17:19:14 <anditosan> robjo: on the subject of presentations...
17:19:24 <robjo> #action anditosan update wiki https://en.opensuse.org/Portal:Summit
17:19:33 <anditosan> do you think it is convenient to come up with a special summit presentation template for presenters?
17:19:33 <robjo> Getting there
17:19:55 <robjo> anditosan: I do not think we need a special presentation template
17:19:59 <anditosan> k
17:20:02 <amonthoth> What about Nils Brauckmann lik keynote speaker?
17:20:16 <gmelo> what about Nils Brauckmann?
17:20:55 <robjo> amonthoth: gmelo: again, first I need to get a definitive answer on the original plan, than I worry about contingency plans
17:21:23 <gmelo> sounds good robjo
17:21:55 <robjo> The summit will be opened by the board, i.e. vuntz or me, thus the keynote if for Saturday morning, not certain if that would be a good place for a Nils keynote
17:22:25 <robjo> we need to also get more talks submitted
17:22:34 <differentreality> since we are at it, if I may
17:22:36 <amonthoth> robjo: got it
17:22:46 <anditosan> robjo: I can write a request to be posted in the news for talk submissions
17:22:54 <robjo> as of today we have 2.75 hours worth of content
17:23:01 <robjo> anditosan: great
17:23:05 <robjo> differentreality: yes?
17:23:05 <differentreality> in osem when we ask people to submit their proposal they can choose between a lightning talk, a workshop a presentation and a presentation.
17:23:34 <differentreality> the 2 identical titles of presentation, being the issue
17:23:55 <anditosan> differentreality: hugs to Stella, by the way! :D
17:24:15 <robjo> differentreality: but you can fix that you are working on the code ;)
17:24:45 <robjo> or is that a snafu in the way I set up the Summit in OSEM?
17:24:46 <differentreality> robjo: ofc, depending on what you want fixed exactly. In the beginning for osc13 we just used titles like Presentation(xx min)
17:25:08 <differentreality> I can switch the titles in that format
17:25:16 <differentreality> which is the fastest solution
17:25:51 <differentreality> anditosan: hugs always welcome :D
17:25:56 <robjo> I wasn't very happy with the way we did this for oSC
17:26:07 <robjo> a presentation should be 45 - 50 minutes
17:26:24 <robjo> lightning talk is about 15 minutes
17:26:32 <robjo> that should be reflected
17:26:55 <differentreality> right now you have 1 choice of presentation for 30 minutes and one choice of presentation of 50 minutes, isn't that what you want ?
17:27:02 <robjo> And we have workshops where the leader should be able to fill in the time 2,3, or 4 hours
17:28:06 <differentreality> well this whole thing which would be a total change on how this is handled is up on my list and as soon as I get in touch with henne or matt we can discuss how to approach this better.
17:28:20 <differentreality> I am not sure if you want to wait until that's done or workaround now
17:28:32 <anditosan> robjo: Izabel just sent an email about TSP related to the summit.
17:28:36 <robjo> differentreality: let me ask a different question, if we mess with the code that holds the info for presentation length, what are the effects on the historic data for oSC?
17:29:12 <differentreality> depends on what you want to mess I guess... elaborate?
17:29:43 <robjo> Well for oSC we had presentation 30 minutes and presentation 50 minutes
17:30:07 <differentreality> what we have is one field in the database for the length of each type, and this is per conference, as long as that field isn't deleted or changed there shouldn't be a prob with past cconferences
17:30:21 <robjo> if we take the 30 minute slot away than all 30 minute presentations for oSC would potentially broken as this type is no longer available, just a guess
17:30:52 <differentreality> the time is set by hand, it is not something standard. Wasn't you that made all that here? https://conference.opensuse.org/osem/admin/conference/summit13/event_types
17:32:11 <robjo> yup, I guess I can just rebname Presentation to "Short Talk" does that work for everyone?
17:32:22 <robjo> then we'd be all set
17:32:31 <robjo> and yes, user error ;)
17:33:23 <robjo> thoughts on "Short Talk" ?
17:33:45 <differentreality> sorry I suffered some lag here...
17:34:00 <anditosan> on that we are talking about talks that last about 15 min, correct?
17:34:10 <differentreality> yes we can do that, still keep in mind that length of presentation is NOT communicated to presenters
17:35:03 <differentreality> anditosan: nop, 15 minutes is the lightning talks
17:35:08 <anditosan> k
17:35:13 <robjo> We would have "Lightning Talk" (15 minutes), "Short Talk" (30 minutes), "Presentation" (50 minutes),
17:35:26 <robjo> and "Workshop" (2,3,4 hours)
17:36:04 <differentreality> ok, so for now do you want to do the same way as in osc13? 3 workshop types and include time in the title ?
17:36:14 <robjo> differentreality: the length should be communicated via the UI when the session is submitted
17:36:26 <anditosan> are we favoriting one kid of talk/worksho over another? I mean, the summit is shorter than osc and taking log times to do workshops could take away from people looking to do talks?
17:36:37 <differentreality> ok... that means people are submitting stuff without knowing for how much time that is
17:37:31 <robjo> The submitter should know what he/she signs up for, i.e. the time length has to be displayed somehow
17:37:50 <robjo> anditosan: yes summit is shorter, but a workshop takes time
17:37:55 <anditosan> robjo: the summit website could have an informational section on talks and presentations?
17:38:04 <robjo> we cannot get through a package build in say 2 hours, it's too short
17:38:15 <anditosan> gotcha!
17:38:27 <robjo> anditosan: sounds good, go for it ;)
17:38:30 <anditosan> ok
17:39:09 <differentreality> ancorgs: any chance you are following the discussion ?
17:39:23 <robjo> differentreality: will you look at OSEM and make certain that the length is displayed somehow?
17:39:32 <differentreality> yes I will
17:40:00 <robjo> also can you have a selection box show up for workshops so the leader can set 2,3, or 4 hours?
17:40:20 <gmelo> robjo: drdavis is taking care of the sponsor SUSE logo… ;)
17:40:21 <differentreality> yes already put that on my immediate todo list
17:40:39 <robjo> #action differentreality look at OSEM w.r.t. display of time length for sessions
17:40:49 <robjo> differentreality: thank you
17:40:57 <differentreality> np
17:41:22 <robjo> #action anditosan write oo news article to push for session submission
17:41:44 <robjo> #action robjo add session place holder for town hall meeting
17:42:10 <robjo> anything else about the program?
17:42:27 <anditosan> robjo: check on izabel's email about tsp
17:43:02 <differentreality> I guess that email you are talking about isnt public anditosan?
17:43:27 <robjo> differentreality: no, the e-mail was sent to the summit list
17:43:27 <anditosan> oh weird, it went to the summit ML, hold on
17:43:43 <robjo> opensuse-summit+subscribe@opensuse.org
17:44:04 <differentreality> i'm subscribed... just dont see it
17:44:33 <robjo> delay in the pipe to Greece I guess
17:44:53 <robjo> anyway, there is nothing really new there, but I need to have another look at the dates
17:45:20 <robjo> #action robjo double check CfP dates and make certain they lign up with TSP requirements
17:45:22 <drdavis> yeah, I am subscribed and don't see it
17:45:40 <differentreality> ah so it's not just my crappy internet connection here
17:45:45 <robjo> I bet it's a list delay, the message was also sent directly to me
17:45:49 <anditosan> drdavis: I don't see it on the archives yet. It should post later I guess
17:46:12 <anditosan> but izabel is just giving advice to participate on the tsp
17:46:29 <robjo> list delay, slow ML infrastructure, let blame Lars ;)
17:46:34 <anditosan> robjo: that information could be good for a news article but I think it needs development still
17:46:59 <anditosan> and then it can be included
17:47:07 <robjo> anditosan: the original new article has the CfP dates in it, but have to check for alignment with TSP requirements
17:47:18 <anditosan> robjo: I will wait for that
17:47:53 <robjo> While we are talking about TSP, at this point we have $5K to sponsor people, IMHO that's a bit on the low side considering the rather high room rate at the resort
17:48:08 <differentreality> oh :(
17:48:11 <robjo> I have requested more money for TSP
17:48:14 * differentreality wants to join summit this year
17:48:35 <differentreality> and while we are at it, robjo can you clarify the price of the room ?
17:48:45 <anditosan> yes florida is not cheap and travelling from utah it is about 400-500 bucks already
17:49:08 <robjo> differentreality: I think the SUSE rate is around $140, yea rather price
17:49:29 <robjo> Disney want your money ;)
17:49:34 <differentreality> is this the correct place to look for that ? http://www.disneynow.com/profile/form/index.cfm?PKformID=0x112633ae34
17:49:40 <anditosan> I want to ask tsp for the summit this year as well. But only on available conditions.
17:49:45 <robjo> anyway, I have requested more money for TSP we'll see what happens
17:49:49 <anditosan> k
17:50:09 <drdavis> http://www.susecon.com/travel.html
17:50:09 <robjo> The link for the SUSE rate is on the Summit site, just a sec
17:50:57 <robjo> http://www.disneynow.com/profile/web/index.cfm?PKwebID=0x43473b60a
17:51:02 <robjo> for reservations
17:51:09 <differentreality> how much is plus taxes? and if you try to book a room it says the room can accommodate up to 4 people. Does that mean that at $139 + taxes per room, 4 people can be accommodated ?! or are there extra charges? I think it is very veeeeeery important to clarify that on our own website
17:51:37 <drdavis> from the SUSECon site it states an additional $15 per adult will be added
17:51:41 <drdavis> I assume the same?
17:51:43 <differentreality> ah yes, just saw that
17:51:59 <differentreality> and how much is that plus taxes in USA ?
17:52:01 <robjo> differentreality: thanks for pointing that out, I will have to chase the answer to that question
17:52:18 <robjo> #action robjo chase info if hotel rooms can be shared
17:52:29 <differentreality> and we should also clarify if it includes breakfast I guess ?
17:52:31 <anditosan> differentreality: taxes depends on the state. Let me check on the % for florida
17:52:37 <robjo> I have no idea what the taxes in Florida are
17:52:59 <robjo> #action robjo chase information on total Hotel tax
17:53:15 <robjo> I am accumulating too many action items.....ugh
17:53:28 <malcolmlewis> Hi, Total with taxes is US$156.37
17:53:40 <robjo> malcolmlewis: thanks
17:53:43 <anditosan> differentreality: 6%
17:53:54 <differentreality> no 12.5 % ?
17:54:03 <robjo> #info hot cost per night with taxes: US$156.37
17:54:04 <anditosan> http://www.taxrates.com/state-rates/florida/
17:54:07 <malcolmlewis> well that's what they charged for my deposit
17:54:29 <robjo> #info this closes 1 action item "robjo chase information on total Hotel tax"
17:54:30 <drdavis> robjo: if you need me to chase some of the actions I can
17:55:09 <robjo> transporation to and from the hotel is included, but one has to make the reservation on the "Magic Bus" ore whetever it is called
17:55:31 <anditosan> I believe the magic bus is not that frequent on weekends so beware of that
17:55:35 <differentreality> that's also useful for summit attendees I guess, being picked up from the airport
17:56:20 <robjo> the "magic bus" info is already on the web site, if it is not sufficiently detailed, please branch summit.o.o on github and send a pull request :)
17:56:48 <robjo> Since we are talking about the location....
17:57:12 <robjo> The plan is to have 2 parties in the same place, the patio in front of the conference rooms
17:57:25 <robjo> therefore we need 2 themes and 2 sets of decorations
17:57:32 <malcolmlewis> robjo, DISNEY�S MAGICAL EXPRESS Transportation is available for select Walt Disney World� Resort room reservations. You must make a reservation prior to arrival at Orlando International Airport by calling (407) 827-6777.
17:58:04 <robjo> malcolmlewis: yup, I think that's what summit.o.o has
17:58:26 <robjo> we need to have ideas about party themes
17:58:39 <robjo> # action all send part theme ideas to the ML
17:58:49 <robjo> #action all send part theme ideas to the ML
17:58:50 <anditosan> robjo: can we put that to discussion through the ML?
17:58:53 <robjo> no spaces
17:59:06 <robjo> anditosan: yep, see action item
17:59:19 * anditosan is a late typer ;)
18:00:08 <robjo> we also need to see is anyone that is attending as qualified as a "DJ", we could potentially rent DJ equipment, speakers should already be there
18:00:48 <anditosan> robjo: maybe a good resource for that would be the opensuse facebook page, there is a lot of people there that can be asked
18:00:53 <differentreality> robjo: there is a greek guy that would like to attend (Alex from osc13) that he might be up for that, I can ask
18:01:08 <anditosan> differentreality: that sounds much better :D
18:01:27 <drdavis> Last years party we hooked up my iPod to the speakers. ;)
18:01:43 <anditosan> DJ drdavis :)
18:01:47 <robjo> One more thing on TSP, we could possibly run a "Sponsor a Geeko" campaing to see if we can find sponsors to pick up travel cost of one specific person
18:01:56 <drdavis> don't know if that qualifies as DJ.
18:02:25 <anditosan> robjo: does the current website have submission forms for anyone interested in supporting with money and not just the name?
18:02:29 <robjo> no offense bu drdavis is not a qualified DJ ;)
18:02:34 <anditosan> I mean, if they can turn in contributions?
18:02:35 <drdavis> lol
18:02:38 <anditosan> lo
18:02:39 <anditosan> lol
18:03:19 <robjo> anditosan: nope, the "Sponsor a Geeko" would need a web page and a way for people to arrange transferring money
18:03:42 <anditosan> robjo: maybe that's an option to investigate
18:03:44 <robjo> if we run "Sponsor a Geeko" the money would not flow through SUSE or the TSP, it  would be in addition to TSP
18:03:45 <differentreality> can't we also arrange for tickets like you did for osc13 ?
18:03:56 <anditosan> I see
18:04:32 <robjo> differentreality: Yes, we do want to offer professional tickets, but not yet certain about potential benefits we could offer
18:04:32 * anditosan got some geeko money from osc, does that work? ;)
18:05:00 <robjo> lets see gmelo, care to thnk about the ticket issue and send a proposal to the ML?
18:05:37 <robjo> lets take the "Sponsor a Geeko" discussion to the ML
18:06:29 <robjo> we're an hour in and I have at least one more topic
18:06:34 <anditosan> me too
18:06:36 <robjo> Local outreach
18:07:07 <robjo> At some point we had Steve Dorries volunteer to run the local outreach, and he had committed to be here today
18:07:25 <anditosan> is he the only person we know in florida?
18:07:34 <robjo> so I am not certain if the commitment stands or not
18:07:54 <robjo> anditosan: I don't know anyone in the area
18:08:07 <anditosan> robjo: I have plenty of time in my hands now that I am not working. I could make some calls but I am not in florida
18:08:11 <robjo> but for loacl outreach we will need to design a flyer
18:08:30 <anditosan> robjo: I got the hint... lol
18:08:43 <robjo> #action anditosan design flyer for local outreach
18:08:52 <robjo> anditosan: hey you said you have plent of time ;)
18:09:04 <anditosan> robjo: lol yes yes... me and my mouth...
18:09:29 <anditosan> robjo: if you guys don't have a person that can do local outreach I could do research and calls for that
18:09:34 <robjo> once we have the flyer we can get it printed at a local Kinkos
18:10:01 <anditosan> robjo: I am close to novell, maybe someone there could do that too. If it ends up being cheapers
18:10:25 <drdavis> didn't alan do outreach last year?
18:10:25 <robjo> #action anditosan follow up with Steve Dorries, also research if we can hire a local messenger that can hang fliers at Universities and COlleges
18:10:30 <drdavis> maybe he knows?
18:11:12 <robjo> I think Bryan did the out reach, unfortunately Bryan has fallen off the face of the planet :(
18:11:20 <anditosan> :(
18:11:31 <drdavis> anditosan: gmelo and I work out of Provo so we may be able to do it.
18:11:55 <anditosan> drdavis, gmelo awesome! I will stay in touch with you guys. I live in sp fork so super close
18:12:08 <robjo> So we will need flyers in the local Univerities and colleges (we'll have to pay someone to hang them up if necessary) and we'll need to make noise with the local LUGs
18:12:24 <robjo> gmelo: care to look into local LUG and contact them?
18:13:31 <robjo> ok, gmelo ran out of energy :(
18:13:47 <robjo> I'll assign it to him anyway ;)
18:13:51 <drdavis> we can bug him later.
18:14:13 <robjo> #action gmelo find Orlando local LUGs and contact about Summit
18:14:37 <robjo> #action gmelo think about the ticket issue and send a proposal to the ML
18:15:07 <robjo> That's about all the immediate stuff I have
18:15:15 <anditosan> robjo: me me me
18:15:27 <robjo> anditosan: go
18:15:32 <anditosan> I proposed a website redesign with the assitance of shayonj
18:15:52 <robjo> btw we'll need to establish some kind of regular meeting.
18:15:57 <anditosan> the website has not changed yet and I am wondering if there are more people who can assist me with that. I don't know code so I can't change it
18:16:20 <robjo> anditosan: I was fine with the redisgn, but have no cycles to fiddle with the code
18:16:42 <robjo> plus /me is not a web designer thus everything takes me 5 times as long to do
18:16:48 <anditosan> robjo: that's ok. I am just wondering how we can move this along if shayonj cannot do it
18:17:17 * anditosan forgives robjo for not knowing web design...
18:17:59 <robjo> anditosan: I have no idea, we can send a call for help to -project or we can just live with the code as it is and focus on the content
18:18:11 <anditosan> ok that's an option as well
18:18:32 <anditosan> that's all for me
18:18:34 <robjo> the design is OK as far as I am concerned, yes it can always be improved, but content is probably more important at this point
18:18:43 <anditosan> true!
18:18:47 <robjo> \OK, anyone anything else?
18:18:56 <differentreality> I am a bit concerned about promotion tbh
18:19:01 <drdavis> I updated the logo, but awaiting wiki approval
18:19:41 <robjo> we will probably need to have regular meetings, possibly every 2 weeks. I'll send a message to the ML. Hopefully next time we can fir everything into 1 hour
18:20:17 <robjo> drdavis: thanks, I have no idea who the magic approvers are, I think Ilmehtar has admin privileges ;)
18:20:32 <anditosan> henne could also do it
18:20:36 <robjo> thanks for attending today and thanks for the help
18:20:47 <robjo> #endmeeting