#opensuse-project: openSUSE project meeting

Meeting started by vuntz at 14:59:54 UTC (full logs).

Meeting summary

  1. Review of action items (vuntz, 15:06:27)
    1. ACTION: ilmehtar to send status update about new Advocate program to project ML (vuntz, 15:08:36)

  2. oSC13 (vuntz, 15:10:40)
  3. Anything else? (vuntz, 15:14:25)


Meeting ended at 15:16:42 UTC (full logs).

Action items

  1. ilmehtar to send status update about new Advocate program to project ML


People present (lines said)

  1. vuntz (33)
  2. bugbot (2)
  3. cwh (2)
  4. victorhck (2)
  5. CarlosRibeiro (1)
  6. tittiatcoke (1)
  7. FunkyPenguin (1)


Generated by MeetBot 0.1.4.