14:59:54 <vuntz> #startmeeting openSUSE project meeting
14:59:54 <bugbot> Meeting started Wed Jun 12 14:59:54 2013 UTC.  The chair is vuntz. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:54 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:00 <vuntz> here we are!
15:00:03 <vuntz> so, who's here?
15:01:02 <vuntz> ilmehtar, FunkyPenguin: here?
15:01:31 <FunkyPenguin> partially
15:02:10 <vuntz> oh, and tittiatcoke is joining? :-)
15:02:34 <tittiatcoke> vuntz: :-)
15:03:02 <cwh> vuntz, I am here for the openSUSE team
15:03:03 <vuntz> nobody else?
15:03:52 <vuntz> hrm, not a lot of people today
15:04:28 <cwh> Summer here :)
15:04:48 * victorhck listening
15:04:54 * victorhck reading.... ;)
15:05:15 * CarlosRibeiro here and waiting too
15:05:17 <vuntz> ok, so, on the agenda, we have:
15:05:26 <vuntz> review of action items
15:05:32 <vuntz> GSoC Status
15:05:42 <vuntz> oSC13 progress/issues
15:05:46 <vuntz> and that's it
15:05:56 <vuntz> (I suspect that's the agenda from last time, though :/)
15:06:27 <vuntz> #topic Review of action items
15:06:32 <vuntz> I only see "Ilmehtar send status update about new Advocate program to project ML"
15:06:56 <vuntz> ilmehtar: I'll give you one minute to get back on irc and give us an update :-)
15:08:26 <vuntz> so, not here
15:08:36 <vuntz> #action ilmehtar to send status update about new Advocate program to project ML
15:09:04 <vuntz> that's it for the action items
15:10:06 <vuntz> next topic is gsoc status, but, saurabhsood91 and manugupt1 are not here, and looking at the history of the agenda, it's a topic from a past meeting
15:10:16 <vuntz> so we can discuss oSC13 instead
15:10:35 <vuntz> warlordfff, differentreality: do you want to discuss a bit oSC13?
15:10:40 <vuntz> #topic oSC13
15:11:58 <vuntz> nope?
15:12:22 <vuntz> or does anyone have an update on oSC13?
15:13:08 <vuntz> there was this news.o.o article a few days ago: https://news.opensuse.org/2013/06/10/schedule-of-opensuse-conference/
15:13:57 <vuntz> hrm, ok
15:14:25 <vuntz> #topic Anything else?
15:14:45 <vuntz> let's see if there's any other question, otherwise I guess that's it; and that would have been a short meeting
15:16:04 <vuntz> noone?
15:16:23 <vuntz> ah well, then that's it
15:16:33 <vuntz> thanks cwh and victorhck :-)
15:16:42 <vuntz> #endmeeting