#opensuse-project Meeting

Meeting started by warlordfff at 15:04:07 UTC (full logs).

Meeting summary

    1. http://community.opensuse.org/meetings/opensuse-project/2012/opensuse-project.2012-12-13-15.04.html (henne, 15:47:55)
    2. AGREED: (warlordfff, 16:14:07)
    3. AGREED: Soft days are days without a scheduled program, only group activities like haking, tour of the city etc (warlordfff, 16:14:53)
    4. ACTION: jospoortvliet to find keynote spekers and propose them in the next meeting (warlordfff, 16:31:50)
    5. ACTION: Have artwork ready by 22 (warlordfff, 17:04:25)


Meeting ended at 17:19:36 UTC (full logs).

Action items

  1. jospoortvliet to find keynote spekers and propose them in the next meeting
  2. Have artwork ready by 22


Action items, by person

  1. jospoortvliet
    1. jospoortvliet to find keynote spekers and propose them in the next meeting


People present (lines said)

  1. warlordfff (203)
  2. henne (198)
  3. robjo (115)
  4. jospoortvliet (94)
  5. differentreality (39)
  6. tigerfoot (28)
  7. fanfan (23)
  8. anditosan (14)
  9. |miska| (13)
  10. CarlosRibeiro (11)
  11. zoumpis (10)
  12. znggo (6)
  13. victorhck (6)
  14. vuntz (4)
  15. diamond_gr (4)
  16. lupinstein (3)
  17. bugbot (2)
  18. nikhatzi (2)
  19. SUSEhelp (1)
  20. dastergon (1)


Generated by MeetBot 0.1.4.