15:04:07 <warlordfff> #startmeeting
15:04:07 <bugbot> Meeting started Mon Jan 14 15:04:07 2013 UTC.  The chair is warlordfff. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:07 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:11 <warlordfff> ok
15:04:32 <warlordfff> lets make a roll call
15:04:36 <warlordfff> who is around?
15:04:47 * |miska| is present
15:04:54 * warlordfff present
15:05:00 * nikhatzi present
15:05:03 * diamond_gr present
15:05:11 <victorhck> !!
15:05:11 <SUSEhelp> My baby shot me down.
15:05:14 <victorhck> XD
15:05:14 <differentreality> on mobile only to watch @home in 30 min
15:05:24 <victorhck> warlordfff: what about your hanf?
15:05:32 <warlordfff> hanf?
15:05:32 <victorhck> *hand
15:05:33 <robjo> can you post a link to the agenda if there is one?
15:05:55 <victorhck> or was the leg?
15:06:14 <warlordfff> no agenta somewhere
15:06:23 * jospoortvliet is around too
15:06:25 * dastergon +1
15:06:31 <warlordfff> we have to talk about the venue
15:06:32 <henne> hey
15:06:44 <warlordfff> 1)venue
15:06:51 <warlordfff> 2)keynote speakers
15:07:00 <warlordfff> 3)artwork
15:07:01 <fanfan> hi ;-))) kronia polla
15:07:10 <warlordfff> xronia polla fanfan
15:07:12 * zoumpis present
15:07:15 <fanfan> ;-))
15:07:25 <warlordfff> so
15:07:55 <warlordfff> I would like to tell you about the venue
15:08:26 <warlordfff> The most apropriate venue we found is the Olympic Museum
15:08:53 <warlordfff> we will have 3 rooms + one small room for BoF
15:09:04 <warlordfff> for 4 days
15:09:20 <fanfan> you already have dates ?
15:09:23 <warlordfff> we have a price that we gave to vuntz
15:09:58 <warlordfff> yeap we said to book it for 19 - 22 / 7
15:10:08 <fanfan> okay
15:10:21 <warlordfff> there will be a cofeteria available
15:10:47 <warlordfff> sorry for the spelling
15:10:54 <warlordfff> any questions?
15:11:07 <robjo> How big are the rooms?
15:11:20 <robjo> Is there 1 big room that we can use for keynotes?
15:11:25 <warlordfff> the big is 250-300 people
15:11:43 <warlordfff> the other is around 80
15:11:45 * |miska| googled and found pictures, looks nice and they even have a table football
15:11:57 <warlordfff> tand the small is 50
15:12:04 <warlordfff> the BoF is 15
15:12:05 <vuntz> is there a risk that the venue will be booked by someone else before we pay for it (if it takes a few weeks for us to pay)?
15:12:14 <warlordfff> I think not
15:12:17 <robjo> OK, that should suffice for the keynote, what's not so great is to have sessions in a room that hold 2500 people.
15:12:21 <differentreality> 280 to be exact for amphitheater
15:12:35 <henne> what do "rooms" include?
15:12:36 <warlordfff> we are trying to make the municality of Thessaloniki as a Sponsor
15:12:43 <henne> provision of seating?
15:12:45 <robjo> s/2500/s50/
15:13:06 <warlordfff> all have sound systems and seats
15:13:13 <henne> projectors?
15:13:13 <warlordfff> and projectors
15:13:13 * tigerfoot would like to see a osc keynote with 2500 peeps in it :-)
15:13:30 <robjo> well I obviously cannot type this AM
15:13:31 <warlordfff> the big one also has a 2 camera recording
15:13:42 <henne> nice
15:13:44 <robjo> see my attempted substitution
15:13:50 <warlordfff> which is included on the price
15:13:50 <differentreality> chairs and tables too for the 2 rooms
15:13:51 <fanfan> if you take a bottle of ouzo, you will tiger
15:14:12 <warlordfff> yeap
15:14:27 <warlordfff> all we actually need is 2 cameras for the other 2 rooms
15:14:33 <robjo> what about space to hang out?
15:14:44 <henne> warlordfff: you shouldn't worry about cameras
15:14:57 <warlordfff> and we have an internet difficoulty since they have a standar 24mbps line
15:14:59 <henne> warlordfff: provision of labour. let the video team figure that out
15:15:11 <warlordfff> henne: ok :D
15:15:56 <warlordfff> we will have the whole venue(including outside) from around 10 to 18
15:16:05 <warlordfff> we will have the whole venue(including outside) from around 10:00 to 18:00
15:16:27 <warlordfff> anything that you feel is missing?
15:16:28 <henne> so there is nothing else happening around osc?
15:16:49 <warlordfff> we have to talk about Keynote Speakers
15:17:01 <warlordfff> also artwork
15:17:12 <warlordfff> henne is that what you mean?
15:17:25 <henne> no
15:17:31 <tigerfoot> some pictures http://www.videorythmos.gr/projects/show/190/en
15:17:33 <warlordfff> please tell me
15:17:39 <henne> I mean what happens at the venue before 10 and after 6 :
15:17:51 <robjo> where are people expected to hang out that are not in a session?
15:18:29 <henne> do we have to leave sharp because there are other events going on
15:18:34 <robjo> Can we set up a lounge area? couches, bean-bags?
15:18:39 <warlordfff> oh I got pics from the venue, it is mixxed with the ports so please look at those in the end that mention olympic museum https://picasaweb.google.com/104738679296987729958/OSC13Infra?authuser=0&authkey=Gv1sRgCMSM9cOuiJC-TQ&feat=directlink
15:18:58 <henne> robjo: (16:10:21) warlordfff: there will be a cofeteria available
15:19:05 <differentreality> henne no. these days only us
15:19:30 <warlordfff> no we don't have to leave sharp
15:19:45 <fanfan> diff, so why you said => 18:00
15:20:07 <warlordfff> robjo:  no, only us in the building and people from the venue
15:20:29 <henne> okay
15:20:30 <warlordfff> the time was said just to have a generall picture
15:20:50 <henne> then make the general picture 22:00 :)
15:20:52 <warlordfff> except the rooms after 18:00 we can hang out around
15:20:54 <differentreality> we said we'd use the venue roughly 8-9 hours per day
15:21:07 <robjo> henne: looking for something a bit more comfy than the cafeteria
15:21:34 <warlordfff> there is much space around robjo
15:21:46 <warlordfff> we can BBQ and stuff
15:21:46 <robjo> warlordfff: the space at the top of the stairs in one of your pictures looks like it would make a goof lounge area, is that part of the deal?
15:21:48 <fanfan> and summer weather
15:21:52 <warlordfff> so they said
15:22:08 <henne> okay sounds good
15:22:10 <warlordfff> robjo:  yeap
15:22:13 <robjo> s/goof/good/
15:22:18 <robjo> great.
15:22:30 <warlordfff> we can use the whole building
15:22:33 <henne> so this is a fully equipped venue right?
15:22:39 <warlordfff> yeap
15:22:39 <henne> like restrooms etc. etc.
15:22:43 <henne> ok
15:22:44 <warlordfff> yeap
15:22:56 <warlordfff> plus for people with special needs
15:23:12 <warlordfff> so anyone can access anything
15:23:19 <henne> ok
15:23:25 <tigerfoot> that's perfect ...
15:23:32 <henne> is there an option to get more rooms?
15:23:33 <robjo> Do we get access to the venue a day early for setup?
15:23:34 <warlordfff> elevators and ramps available also
15:23:39 <warlordfff> yeap
15:23:52 <warlordfff> we will talk about that more but yes
15:24:08 <robjo> yeap more rooms or early access?
15:24:15 <robjo> or both?
15:24:36 <warlordfff> we are talking for some more rooms that we can use for BoFs but nothing sure for now
15:24:50 <warlordfff> yeap for early access
15:25:01 <warlordfff> but we don't know yet how early
15:25:03 <henne> warlordfff: can you please draw a layout?
15:25:12 <fanfan> is the place easy to join kosta
15:25:29 <henne> warlordfff: where are the rooms in the building, square meters, equipment etc etc
15:25:32 <warlordfff> if we proceed I will ask them to give me a detailed layout
15:25:37 <warlordfff> but for now
15:25:46 <henne> digitltom: do you remember the tools we used to draw oSC11 on?
15:26:23 <warlordfff> imagine the big room and the lounge on the ground and the 2 rooms plus the BoF room at the 1st floor
15:26:50 <warlordfff> the venue is also pretty centered to the city
15:27:03 <henne> walking distance?
15:27:10 <robjo> Initial impression is good from my part, share henne's concern that we will probably need more rooms for BoF's also customarily there is a press-room
15:27:19 <fanfan> 2000 km henné
15:27:24 <warlordfff> and you will need like 5 euros for a cab from any hotel or 10-15 minutes top by bus
15:27:44 <henne> whats the situation around the venue? can you shop, get food, public transportation etc?
15:27:54 <warlordfff> robjo:  henne we are working on more rooms for BoFs
15:28:07 <warlordfff> henne:  yeap
15:28:12 <warlordfff> to all
15:28:31 <henne> ok
15:28:39 <warlordfff> less than 100m from the venue you can have it all
15:29:19 <warlordfff> also delivery food is pretty popular so we could give orders in the venue, we will have someone for this :D
15:29:43 <robjo> next topic?
15:29:52 <warlordfff> keynote speakers
15:29:55 <henne> okay my strong suggestion would be to draw the venue including all the info and pictures
15:30:07 <warlordfff> I will try to make something up
15:30:11 <henne> it's good to have a visual overview
15:30:31 <warlordfff> or find someone to do it, or aske from the venue to give me something
15:30:45 <warlordfff> but I will need some time
15:30:52 <henne> sure
15:30:56 <warlordfff> since I cannot exactly move right now
15:31:19 <warlordfff> I hope I will have it all by Fosdem the latest
15:31:28 <zoumpis> all the stuff related with the venue , public transport and usefull info it will be included in the Android Application :)
15:31:50 <zoumpis> about osc13 i mean
15:31:53 <henne> yes the question is if it's there :)
15:32:01 <henne> whatever we do with it
15:32:13 <henne> okay do we have anything else @venue?
15:32:26 <warlordfff> ok I believe I will have everything covered
15:32:59 <warlordfff> ok lets go to the keynote speakers
15:33:14 <henne> make that Program in general
15:33:23 <warlordfff> first of all who you think should handle Keynote speakers?
15:33:41 <henne> the program committee of course
15:34:05 <robjo> the program committee would like to punt on the keynote speaker chase
15:34:09 <differentreality> I am here
15:34:18 <warlordfff> cool differentreality
15:34:31 <warlordfff> so you might want to take over this topic?
15:34:37 <henne> robjo: why is that?
15:35:01 <robjo> because it is an almost fulltime job to deal with the keynote speaker
15:35:27 <henne> huh?
15:35:51 <robjo> henne: did not object in e-mail when I proposed this to committee
15:36:17 <robjo> For a keynote speaker we have to find the person we want deal with travel arrangements etc. etc.
15:36:48 <henne> you mean that keynote speakers should get special treatment in regards to travel etc?
15:37:40 <robjo> I would think they do, will make it easier to find someone outside the community if we want that
15:38:08 <robjo> if we stay within the community "special" treatment may not be necessary
15:38:10 <henne> but this can be handled by the people who care for travel arrangements. the travel support people
15:38:17 <warlordfff> I think that this is a Job for...
15:38:20 <warlordfff> jospoortvliet:
15:38:42 <warlordfff> at least if I got it right
15:39:35 <warlordfff> yeap I think travel arrangments(meaning reimburshment) can be done by the Travel Support
15:39:38 <jospoortvliet> sec, reading up on the thread
15:39:39 <jospoortvliet> ...
15:40:05 <robjo> I think the larger team (this group) should decide what kind of keynote we want, and then someone, maybe jospoortvliet, can actively go an try an recruit a speaker.
15:40:20 <henne> sure, sounds good
15:40:30 <jospoortvliet> +1 on that
15:41:06 <henne> okay then let's decide right here, right now on what kind of keynote(s) we want to have :)
15:41:38 <vuntz> maybe first how many keynotes we want
15:41:58 <warlordfff> it would be nice to bring people that are actively involved with the openSUSE at some point like Alan Clark and Greg KH...
15:42:32 <robjo> I think we need a strong opening keynote, if we want keynotes for other days than the first we might recruit from within
15:42:34 <henne> following my suggestion for the program to have kind of "special topic" days
15:42:39 <henne> I would like to see 3 keynotes
15:42:46 <warlordfff> +1
15:43:04 <differentreality> +1
15:43:19 <henne> one opening keynote about the project, one about the distribution and one about the infrastructure
15:43:22 <robjo> I would make the opening keynote independent of the topic day
15:44:28 <warlordfff> both ways are great actually
15:44:49 <henne> robjo: why?
15:44:57 <robjo> 4 keynotes then, one for the event as a hole, on for the project, the distribution, and  infrastructure respectively
15:45:32 <robjo> I'd like to see a keynote that addresses the event as a whole and generates some excitement right of the get go.
15:45:35 <warlordfff> mmm, I would say to make the openSUSE Project meeting the keynote for the 4th day, just thinking
15:45:41 <henne> hm but that would mean you have 2 tentative keynotes...
15:46:02 <henne> not so good for swallowing what was said
15:46:14 <robjo> henne: how did you get from 4 to 2?
15:46:27 <henne> robjo: 3 days, 4 keynotes
15:46:37 <warlordfff> we talked about 4 days
15:46:42 <henne> means one day we must have 2 :)
15:47:04 <robjo> we have days, at least that's what my fingers say, Fr, Sa, Su, Mo
15:47:19 <henne> osc13 dates-18 soft, 19-21 hard, 22 soft
15:47:23 <henne> from our last meeting
15:47:25 <jospoortvliet> I would suggest to have at least the opening keynote by a (relatively) well known person who can generate some excitement, say something that people will talk about.
15:47:30 <differentreality> as agreed during last meeting we will have a 4-day event (Fri - Mon). I could see us having 4 keynotes for each day + closing + opening presentations
15:47:36 <jospoortvliet> interesting person from outside, not even per-se a free software person
15:47:43 <henne> erm STOP
15:47:44 <warlordfff> we could have a keynote speak in the first day though
15:47:45 <jospoortvliet> and have the other keynotes closer to 'openSUSE'
15:47:55 <henne> http://community.opensuse.org/meetings/opensuse-project/2012/opensuse-project.2012-12-13-15.04.html
15:48:06 <henne> says: AGREED: osc13 dates-18 soft, 19-21 hard, 22 soft
15:48:28 <robjo> 22 soft does not imply we cannot have a keynote
15:48:47 <jospoortvliet> robjo: but the keynote might not have super much attendance
15:48:50 <henne> I would beg to differ :)
15:48:56 <jospoortvliet> henne is imho right :D
15:49:01 <henne> soft means hangout
15:49:01 <jospoortvliet> so I'll help him begging
15:49:04 <|miska|> But implies that the keynote on the last day will be, ..., not well
15:49:11 <differentreality> henne: true, but still we will run the event on Monday, we will just not go until 18:00 - or at least this is what I thought was the idea of everybody during last meeting
15:49:13 <henne> have fun
15:49:50 <robjo> jospoortvliet: correct, but if it is a topic keynote such as infrastructure we would not expect as many people as I would for a general opening keynote anyway
15:50:17 <jospoortvliet> robjo: sure, but then it's much more like a talk
15:50:18 <|miska|> infra doesn't sound soft :-D
15:50:20 <henne> IMHO it would work to have an opening keynote on the opening party
15:50:35 <|miska|> Yes
15:50:36 <robjo> the topic keynotes will be more like talks, yes
15:50:44 <|miska|> But not sure about famous guy
15:50:50 <jospoortvliet> henne: that's a nice idea
15:50:57 <henne> If we can get a rock-star speaker it would actually be a very large incentive to fly in early
15:50:59 <|miska|> As attandance might be quite low
15:51:04 <jospoortvliet> henne: problem is that ppl will be coming in and going out all the time, I suppose. But yeah, it might work
15:51:08 * jospoortvliet likes that idea
15:51:19 <warlordfff> me too
15:51:22 <jospoortvliet> what do others think of a rockstar spreaker on the opening night?
15:51:54 <|miska|> Not sure if we will get enough people, but otherwise I'm all for it
15:51:54 <robjo> not in favor of having opening keynote and "pre-party" mixed
15:52:08 <tigerfoot> if he/she spreak correctly, and play drums or guitar I'm+
15:52:10 <henne> robjo: why?
15:52:16 <jospoortvliet> robjo: talk at 19:00, party starts at 20:00 :D
15:52:18 <jospoortvliet> tigerfoot: lol
15:52:33 <robjo> same argument you just made about Monday being soft
15:52:35 <warlordfff> ops
15:52:42 <warlordfff> party at 20:00
15:52:44 <warlordfff> ?
15:52:46 <warlordfff> hmmm
15:52:48 <warlordfff> nop
15:52:49 <robjo> cannot have it both ways ;)
15:52:58 <warlordfff> party at 22:00
15:53:06 <henne> guys, don't mix so many topics
15:53:18 <warlordfff> at 20:00 it will be too hot and too early for an actual party
15:53:24 <robjo> if Monday is too "soft" to have a keynote then pre-event evening is certainly too soft as well.
15:53:25 <warlordfff> ok I am back
15:53:56 <henne> okay
15:54:10 <differentreality> if we don't put a keynote on Monday though, maybe that will be an incentive for people to actually leave earlier? (Just like keynote on Thrusday can be incentive to fly in earlier?)
15:54:12 <|miska|> Well, first day people are still fresh and eager to listen
15:54:12 <warlordfff> so how many keynote speakers?
15:54:31 <jospoortvliet> robjo: well we WANT people to come early, as in, not arrive on the 19th. Doing something very cool the evening before is at least more sensible than the day after. Still, you have a point there. Maybe then simply the traditional opening keynote then as a big one
15:54:33 <henne> warlordfff: we are discussing that...
15:54:39 <warlordfff> :D
15:55:00 <robjo> jospoortvliet: Monday is not the day after, Tuesday is the day after
15:55:05 <jospoortvliet> robjo: sorry
15:55:09 <jospoortvliet> yeah have dates mixed up on my head
15:55:17 <robjo> we expect people to leave on Monday during the day, but not on SUnday
15:55:20 <henne> okay it seems to me we need to agree what Soft-Days are
15:55:22 <warlordfff> Monday it will be our last day at the venue
15:55:50 <henne> I thought we have but obviously we all have different ideas
15:55:52 <warlordfff> our idea and what we talked with the venue people:
15:56:20 <warlordfff> 18 we have the venue but not the rooms, monday we have the rooms and the venue
15:56:21 <robjo> I am fine with having a keynote on the 18, but then we need to make that day a part of the conference and advertise accordingly
15:56:29 <jospoortvliet> first day is 19 right? that's a friday
15:56:38 <warlordfff> yeap jospoortvliet
15:56:39 <differentreality> my understanding is that osc happens 19-22   (on the 18th is pre-registration party etc, sth cool would be nice as per jos suggestion).
15:56:41 <robjo> i,e, oSC13 Jul 18-22
15:56:42 <jospoortvliet> 18 soft day, 22 soft day
15:57:02 <robjo> with 18 has a published program of "keynote", "partY"
15:57:04 <warlordfff> 18 is just for registration party
15:57:07 <henne> gah people
15:57:14 <henne> you can have understandings all you want
15:57:19 <henne> we agreed on something
15:57:24 * jospoortvliet imagines henne now looking tired at the screen
15:57:26 <henne> can we stick to that? :)
15:57:44 <henne> otherwise we have to re-agree all the time
15:57:48 <differentreality> henne: it seems to me that not everybody understood the same thing by what we agreed :/
15:58:14 <warlordfff> as I said before
15:58:17 <warlordfff> 18 we have the venue but not the rooms, monday we have the rooms and the venue
15:58:37 <warlordfff> everybody understood that?
15:58:51 <jospoortvliet> henne: soft days means days people come and leave so no official program, just hackin'. exception is first soft day with pre-reg evening party. correct?
15:58:55 <henne> the question now is: what is a soft day
15:59:03 <warlordfff> so actually first day(meaning talks) is 19th
15:59:16 <robjo> We agreed that we would have a party on the evening before (18th) and have a full program Fr, Sa, Su with a "soft" program Mo as we expect people to leave. At least that is my recollection.
15:59:24 <warlordfff> the first sof day is just for registration party
15:59:25 <differentreality> jospoortvliet: this was totally *not* my understanding from last meeting
15:59:42 <henne> okay then let's talk about soft days
15:59:44 <diamond_gr> I guess everyone is confused with names hard and soft days. Why don't erase those and use the exact days instead?
15:59:49 <henne> what do people expect?
15:59:59 <jospoortvliet> differentreality: yet what I said seems to fit with what robjo and warlordfff say so there's a problem somewhere :D
16:00:12 <henne> I expect no program, only activities
16:00:12 <warlordfff> yeap
16:00:14 <differentreality> I think that's not what robjo says... or am I wrong ?
16:00:19 <henne> like pre-opening party, key signing party
16:00:23 <henne> BoFs
16:00:30 <henne> a tour of the city
16:00:36 <henne> the project meeting
16:01:13 <robjo> The project meeting should be on one of the main days, we want as many people there as possible.
16:01:38 <henne> details. what do you understand as "soft-day"
16:01:38 <vuntz> W 8
16:01:50 <henne> only that people leave?
16:02:14 <warlordfff> lets leave vuntz talk :D
16:02:19 <znggo> i would expect a soft day as being one in which people arrive or leave, so the events taking place aren't important to the core conference experience.
16:02:26 <vuntz> warlordfff: ignore me :-)
16:02:27 * znggo goes back to lurking
16:02:35 <warlordfff> ok
16:02:42 <warlordfff> so our idea is
16:03:01 <warlordfff> at the 18th we only have registration party
16:03:15 <warlordfff> at 22 we have talks that are not that important
16:03:30 <warlordfff> that is what I and stella got from the last meeting
16:03:54 <henne> how do you define talks that are not important?
16:04:06 <henne> I wouldn't do that. it's insulting
16:04:16 <warlordfff> yeah, stupid choice of words
16:04:18 <differentreality> I don't think we can tell in advance if talks will be important or non important or whatever
16:04:24 <henne> yeah
16:04:24 <differentreality> point is 22 (monday) has talks
16:04:27 <tigerfoot> worst its discouraging to have a talk planned on that day...
16:04:32 <fanfan> expert talk in fact ;-)
16:04:41 <henne> so what is the difference between a regular day and a soft-day
16:04:44 <fanfan> with less less ppl
16:04:54 <differentreality> we also aknowldge the fact that people might want to leave at some point on Monday (so doesnt make sense to have the talks go until 6-7pm)
16:05:30 <differentreality> a bit earlier closing I would say for Monday
16:05:35 <henne> differentreality: so the difference between a soft-day and a regular day is how long the day goes?
16:05:48 <tigerfoot> tell them to stay, and only leave Tuesday.
16:06:09 <jospoortvliet> I would have the Monday just as a hacking day. So no talks, no planned schedule, just the rooms, chairs, people.
16:06:12 <differentreality> henne: this is what was proposed in the previous meeting. That people want to leave Monday evening
16:06:26 <jospoortvliet> hacking has to happen at some point and Monday seems good for that, right?
16:06:36 <warlordfff> yeap
16:06:38 <henne> differentreality: not really. we talked about soft-program
16:06:38 <jospoortvliet> anything you plan will be in trouble as some people will not be there
16:06:40 <robjo> I'll go back to my earlier proposal:
16:06:41 <robjo> 4 keynotes then, one for the event as a hole, on for the project, the distribution, and  infrastructure respectively
16:06:41 <robjo> The topic keynotes are more like talks, with the exception that they are the only thing on the schedule.
16:06:41 <robjo> We get a "rockstar" speaker for the conference opening keynote and recruit from within for the topic keynotes
16:07:29 <henne> people if you don't ride out the topic we discuss, we'll never get anywhere
16:07:35 <henne> one thing at a time
16:07:40 <robjo> jospoortvliet: and some people will already leave on Sunday
16:07:49 <jospoortvliet> robjo: but very few
16:07:50 <henne> we have 2 ideas of soft-days now
16:08:01 <henne> 1. it is shorter but otherwise the same
16:08:21 <henne> 2. it has no scheduled program only group activities
16:08:30 <henne> which one are we going for?
16:08:36 <warlordfff> I vote 2
16:08:54 <diamond_gr> +1 for 2nd
16:09:15 <zoumpis> +1 for 2nd
16:09:19 <nikhatzi> i vote 2nd too
16:09:28 <robjo> what if we get enough talks to fill 4 days, are you willing to tell all those that would be on day 4 that they cannot talk
16:09:42 * |miska| votes for 2 as well
16:09:47 <henne> robjo: they can do whatever they want. on their account
16:09:48 <robjo> I'd like to accept as many proposals as possible
16:10:06 <henne> why?
16:10:12 <jospoortvliet> 2nd
16:10:19 <robjo> henne: sorry, they either get accepted or not that is not "on their account"
16:10:21 <|miska|> Didn't worked well last year
16:10:35 <jospoortvliet> robjo: I would go for quality over quantity. A MAJOR complaint of the conference last year was: too many talks
16:10:47 <henne> yeah, 3 days talks is way enough
16:11:08 <robjo> OK, fine with me
16:11:31 <robjo> this implies that you can expect people to leave on Sunday as it turns out to be "the last day of the event"
16:11:58 <henne> that depends on the activities that happen on the soft-days
16:12:09 <differentreality> what about we have 4-day event, 3 days talks, 4th day one rock-star speaker & the rest of the day activities/hacking (what jos said)
16:12:09 <henne> i would say
16:12:11 <warlordfff> we will make a program on monday, it just won't be talks, just hacking
16:12:36 <henne> and fun stuff
16:12:46 <warlordfff> hacking is also important for the community
16:12:47 <jospoortvliet> warlordfff: henne: exactly.
16:13:14 <robjo> OK, back to the keynotes then?
16:13:20 <henne> okay are we in agreement about soft-days?
16:13:21 <jospoortvliet> make sure monday is attactive but it won't kill in terms of content if you to leave during the afternoon :D
16:13:46 <warlordfff> yeap, if we are all clear on the soft days lets proceed
16:13:47 <henne> Soft days are days without a scheduled program, only group activities
16:13:57 <henne> warlordfff: make use of #agreed
16:14:07 <warlordfff> #agreed
16:14:31 <henne> #agreed Soft days are days without a scheduled program, only group activities like haking, tour of the city etc
16:14:39 <henne> like that
16:14:53 <warlordfff> #agreed Soft days are days without a scheduled program, only group activities like haking, tour of the city etc
16:15:03 <henne> oergs
16:15:22 <henne> so back to keynotes
16:15:49 <warlordfff> so jospoortvliet are you going to handle finding keynote speakers?
16:16:02 <jospoortvliet> warlordfff: if you tell me WHAT keynote speakers yes
16:16:05 <jospoortvliet> you haven't done that yet
16:16:36 <henne> robjo: so how would you do then opening keynote?
16:16:45 <henne> s/then/the/
16:17:01 <robjo> I'd have a keynote about FOSS and community and community building to start the event
16:17:33 <warlordfff> like?
16:17:43 <robjo> then I'd follow that with a short break and a talk on the topic for the opening day
16:17:54 <henne> robjo: if we have that, we can leave the "Project" keynote be
16:18:08 <henne> as this is already inspiring for that topic
16:18:15 <robjo> this talk is not competing with anything else, such it is like a keynote
16:18:21 <robjo> OK
16:18:26 <robjo> I'm good with tha
16:18:38 <robjo> then the first day should be "community day"
16:18:49 <robjo> as "theme for the day"
16:18:49 <warlordfff> any ideas on whom will that be?
16:19:18 <warlordfff> M Miller is a good idea, I really liked his talk in NUE
16:19:28 <robjo> I think John "Maddog" Hall would be great, but that is probably dreaming....
16:19:36 <jospoortvliet> robjo: I can ask him.
16:19:37 * henne falls asleep
16:20:03 * henne would like to see someone talk about friendship in the greek mythology
16:20:11 <henne> something inspiring
16:20:19 <robjo> Doc Searls ?
16:20:21 <jospoortvliet> robjo: I know him well enough that I think he'll come (I've seen him in swiming gear, hehe) but I don't know how good a speaker he is :D
16:20:24 <henne> not some old dude talking about stuff from the seventies ;)
16:20:31 <jospoortvliet> robjo: that was about john
16:20:35 <jospoortvliet> henne: hehe
16:21:05 <robjo> henne: propose don't complain ;)
16:21:29 <henne> but I'm a complainer ;)
16:21:32 <CarlosRibeiro> robjo: I don't think maddog could be a dreaming, maybe sending a mail to him could help to make this dream come true ;-)
16:21:35 <henne> okay we're drifting
16:22:04 <henne> what I would like to hear opinions about is: is the first day as "community day" a problem?
16:22:23 <robjo> What about Thomas Freidman, author of "The world is flat"
16:22:24 <warlordfff> not for me
16:22:26 <jospoortvliet> henne: I have no problems with it
16:22:39 <warlordfff> anyone has a problem with that?
16:23:21 <robjo> We could ask Jim Zemlin from the Linux FOundation
16:23:21 <warlordfff> if not I would say to propose some to jospoortvliet and then let him to do the rest of the work :D
16:23:29 <henne> yeah
16:23:33 <warlordfff> wht do you think?
16:23:59 <warlordfff> so that we will not hold that meeting forever
16:23:59 <robjo> well henne thinks Maddog is a sleeper, thus just punting it to one person may not be the best approach
16:24:17 <jospoortvliet> robjo: I can try and do a decent job ;-)
16:24:25 <jospoortvliet> robjo: but I'd love your help. How about we do this together?
16:24:29 <warlordfff> lets leave jospoortvliet to come with a few people and we decide in the next meeting
16:24:31 <jospoortvliet> watch youtube video's of speakers etc
16:24:41 <robjo> jospoortvliet: sorry, didn't mean it that way
16:24:47 <jospoortvliet> robjo: it's OK
16:25:00 <jospoortvliet> offer still stands, you know people and have a strong opinion so let's do it together
16:25:03 <CarlosRibeiro> Linus TOvards?
16:25:07 <diamond_gr> Don't know if it's appropriate, what do you think about Jono Bacon?
16:25:17 <jospoortvliet> CarlosRibeiro: we're looking for inspiring speakers, not folks who yell at you :D
16:25:27 <jospoortvliet> diamond_gr: I already proposed that a bit higher up :D
16:25:29 <jospoortvliet> hehe
16:25:31 <henne> we are especially looking for good speakers
16:25:32 <znggo> so mark shuttleworth is right out, then?
16:25:36 <henne> not for people who are known
16:25:41 <jospoortvliet> henne: +1
16:25:46 <warlordfff> +1
16:25:53 <jospoortvliet> henne: but it helps if they are well known - attracts people.
16:25:54 <|miska|> I saw good from Richard Hughes about making ColorHug a reality, but we probably aim higher
16:25:57 <CarlosRibeiro> jospoortvliet: hmmm I got the point, make sense
16:26:30 <tigerfoot> robjo: Freidmann is not an option, there's a conflict with my surname :-)
16:26:38 <henne> jospoortvliet: I think we should spend at least 10% of the budget for the opening keynote
16:27:13 <warlordfff> so are we going to propose more people or let jospoortvliet and whom anybody else wants to help him to come with something that will present us in the next meeting?
16:27:18 <henne> jospoortvliet: I mean literally pay someone to speak
16:27:30 <tigerfoot> henne: +1
16:27:48 <jospoortvliet> henne: I fully agree
16:27:54 <tigerfoot> a good inspiring talk is a big plus for the whole session
16:28:00 <henne> okay
16:28:01 <warlordfff> yeap
16:28:04 <zoumpis> +1 henne
16:28:17 <jospoortvliet> henne: as a matter of fact I wouldn't want to do the picking of a keynote speaker unless we pay for travel and hotel and give say 500 bucks for the trouble.
16:28:21 <tigerfoot> maddog with an ancient philo toga :-)
16:28:28 <jospoortvliet> the 500 might not be strictly needed
16:28:30 <jospoortvliet> but it would help
16:28:36 <jospoortvliet> tigerfoot: hehehe he'd look like a philosopher
16:29:00 <jospoortvliet> tigerfoot: he's not a super prolific speaker but a nice guy and would attract some folk. But let's see what robjo and me can come up with, ok?
16:29:03 <warlordfff> also Greg KH could be a fine keynote speaker for the next days, just saying
16:29:21 <jospoortvliet> let's at least be clear on the requirements: a relationship with FOSS and communities in the talk would be required, right?
16:29:24 <tigerfoot> jospoortvliet: robjo you get my trust for sure
16:29:32 <jospoortvliet> and we pay for hotel and travel and if needed a bit for the trouble
16:29:32 <warlordfff> also Ralf Flaaxa is a great speaker
16:29:50 <zoumpis> well , i would suggest Ralf Flaxa as a keynote speaker
16:29:52 <henne> jospoortvliet: just request quotes from people :)
16:29:56 <zoumpis> or Imad Sousou (from Intel)
16:29:58 <jospoortvliet> henne: hehe
16:29:59 <robjo> zoumpis: No
16:30:15 <tigerfoot> jospoortvliet: +1, but avoid tax heaven :-)
16:30:17 <robjo> zoumpis: Imad is not a good speaker
16:30:23 <henne> neither is Ralf
16:30:38 <henne> anyway, we're drifintg
16:30:43 <warlordfff> ok we agree that we disagree :D
16:30:52 <henne> do we need to do anything else regarding the keynote?
16:31:03 <warlordfff> not from me
16:31:11 <robjo> OK, so 1 opening keynote on Fr, this covers the whole event and Friday has the "community day" theme
16:31:38 <robjo> Sa & SU keynotes for "distribution" and "infrastructure", not necessarily in this order
16:31:49 <robjo> Those speakers are recruited from within?
16:31:50 <warlordfff> #action jospoortvliet to find keynote spekers and propose them in the next meeting
16:31:56 <henne> and you and jospoortvliet find the people for all 3
16:32:09 <robjo> I'm OK with that
16:32:15 <jospoortvliet> ok from me too
16:32:26 <warlordfff> ok
16:32:37 <warlordfff> then lets move to artwork
16:32:47 <henne> actually that's Promotion
16:32:54 <warlordfff> ok
16:33:05 <warlordfff> henne:  want to lead that?
16:33:11 <warlordfff> please
16:33:11 <henne> can do
16:33:20 <warlordfff> on you then
16:33:26 <henne> we didn't really come to a conclusion on the theme/motto
16:33:41 <henne> it seems to me that the only artist who's doing stuff is Andi
16:34:00 <henne> and he started to go the ancient greek route
16:34:06 <robjo> I think "Power to the Geeko" was generally accepted
16:34:13 <warlordfff> me too
16:34:18 <tigerfoot> henne: if fact, Andi could find new fresh way :-)
16:34:22 <warlordfff> although honestly I was confused on the motto
16:34:36 <tigerfoot> just submitted new ideas, and a proposal will be made ...
16:34:37 <robjo> With an initial draft for artwork I am not certain we need to worry more about the "motto"
16:34:46 <warlordfff> but I love power to the Geeko
16:34:47 <henne> no not really
16:35:00 <warlordfff> ok then
16:35:02 * |miska| gotta go, will read the rest later, bye
16:35:02 <warlordfff> :D
16:35:06 <henne> well
16:35:12 <warlordfff> bye |miska|
16:35:19 <henne> let's see what Andi comes up with
16:35:27 * victorhck must go too
16:35:33 <henne> I'll work with him on the rest
16:36:02 <henne> i guess we'll end up with ancient greek
16:36:18 <robjo> looks that way, lets just roll with it
16:36:27 <fanfan> +1 henne
16:36:35 <henne> other then that there has been no real progess
16:36:39 <warlordfff> yeap, and then make banners, counters and stuff
16:36:41 <henne> because this is a blocking issue
16:36:44 <tigerfoot> henne: or a totally future build with old stones
16:36:57 <henne> tigerfoot: hm?
16:37:17 <tigerfoot> at least what's for sure, we need something to throw out at Fosdem
16:37:32 <fanfan> did anybody say how good we eat in thessaloniki ?
16:37:40 <fanfan> great food for cheap price
16:37:41 <tigerfoot> a small flyers, saying what (osc3), when, where, what you could expect ...
16:37:48 <robjo> we really need something now.
16:37:55 <fanfan> dont forget to say this to all geeks lol
16:38:11 <henne> we can't have something without artwork/theme
16:38:15 <robjo> I suggest we go with what we have and get more stuff drawn up around the two proposals Andi made
16:39:09 <tigerfoot> put a printer and the badge maker in the bus, warlordfff + zoumpis will print and build them from Nue to Bxl :-)
16:39:23 <robjo> jospoortvliet: has already written up some stuff that fits with the proposed artwork, we are out of time and need to roll
16:39:28 <zoumpis> :) tigerfoot
16:39:37 <henne> okay
16:39:53 <henne> I guess we all know that we run out of time
16:40:03 <henne> but we don't really have a designer at hand
16:40:12 <henne> so....
16:40:30 <henne> we have to wait for Andy
16:40:37 <warlordfff> yeap
16:40:40 <jospoortvliet> once we have a decent logo, the rest can be trown together by idiots like me where needed :D
16:40:51 <warlordfff> and maybe CarlosRibeiro can come up with something
16:41:02 <robjo> can we enlist Ken for a day?
16:41:20 <CarlosRibeiro> warlordfff: yeap
16:41:33 <fanfan> dont be so rude with yourself joss lol
16:41:41 <CarlosRibeiro> warlordfff: give just a few ideas and in one day I can give some drafts
16:41:42 <henne> jospoortvliet: can we?
16:41:55 <robjo> CarlosRibeiro: can you work within and around the stuff Andi already did?
16:42:13 <jospoortvliet> henne: sure. It wouldn't look super perfect but really, without a logo there's nothing, with a logo - there's enough for the basics.
16:42:25 <CarlosRibeiro> robjo: no problem for me
16:42:32 <jospoortvliet> and what robjo just said - we have other people including CarlosRibeiro who can do things far better than I can :D
16:42:59 <henne> jospoortvliet: I've meant can we book Ken for a day
16:43:08 <jospoortvliet> henne: you have to ask agustin
16:43:13 <CarlosRibeiro> jospoortvliet: hmmm to humble rsrs
16:43:15 <tigerfoot> jospoortvliet: don't be modest, you believe poster was nice :-)
16:43:28 <jospoortvliet> tigerfoot: sure but the design was stolen :D
16:43:40 <tigerfoot> jospoortvliet: tssss :))))
16:44:11 <robjo> can we get artwork for an "official" conference announcement next week?
16:44:32 <robjo> CfP can then follow a week later.
16:45:08 <warlordfff> if we get the artwork this would be Great
16:45:20 <robjo> Official oSC13 announcement the 23rd? CfP the 30th?
16:45:28 <henne> as far as I can see next week is not doable
16:45:43 <robjo> why not?
16:45:55 <warlordfff> lets find the logo and once we do it lets make the anouncements asap
16:46:08 <jospoortvliet> warlordfff: and what if the logo comes 3 months from now...
16:46:11 <jospoortvliet> we need a deadline
16:46:22 <warlordfff> you are right on that jospoortvliet
16:46:28 <jospoortvliet> end of next week seems OK from a marketing pov, every day later = 2 less attendees.
16:46:30 <jospoortvliet> at least
16:46:48 <robjo> henne: why not next week?
16:46:58 <warlordfff> ok lets give a deadline at next week
16:47:01 * jospoortvliet gives a extremely rough guestimation but hopes it makes the point clear that time lost = bad for the event
16:47:14 <warlordfff> +1 jospoortvliet
16:47:27 <henne> it doesn't matter if we don't have the resources
16:47:30 <henne> and we don't
16:47:44 <warlordfff> what andi said?
16:47:52 <henne> nothing yet
16:48:22 <robjo> CarlosRibeiro: can you have a logo by the 20th?
16:50:31 <robjo> CarlosRibeiro: that's Sunday this week?
16:51:23 <tigerfoot> on the other channel anditosan say, this week
16:51:49 <robjo> Can we get anditosan into this channel?
16:51:49 <jospoortvliet> anditosan: and now he's here
16:51:53 <jospoortvliet> robjo: D:
16:51:57 <tigerfoot> [17:49] <anditosan> then about 2 weeks more to complete the chosen design
16:52:06 <tigerfoot> he's at work ... :-)
16:52:35 <robjo> OK, logo by SUnday, yes/no ?
16:52:44 <anditosan> im here but in and out
16:52:57 <tigerfoot> but even if we get a draft, start with that ... we really sucks at osc announcement ... so just change that
16:53:10 <henne> we can't start anything with a draft
16:53:18 <henne> we need a ready made logo by sunday
16:53:30 <warlordfff> anditosan: is that doable?
16:53:31 <henne> if we wan't to announce the conference
16:53:33 <anditosan> I am yet to do a third proposal so that we can have plenty to chose from
16:53:34 <robjo> tigerfoot: we have a drfat, anditosan already created the draft, we need a logo in the appropriate quality
16:53:36 <fanfan> ready great made logo ;-)
16:53:39 <CarlosRibeiro> robjo: yes I believe from now to the 20th I have enough time to put mu crazy brain to work with this
16:53:40 <anditosan> hhhmmm
16:54:03 <anditosan> henne: I can finish the proposals this sunday, yes, but then we will have to chose one
16:54:23 <warlordfff> I believe we will do this really quick :D
16:54:34 <jospoortvliet> anditosan: the one with the pilar had the issue of very much being related to Athens. The thinking geeko seems the best choice to me anyway, focus on that I'd say.
16:54:43 <jospoortvliet> it's perfect with greece and the stuff I wrote as example texts.
16:54:55 <warlordfff> +1 with jospoortvliet
16:54:57 <jospoortvliet> the joy and fun part - well, we can add a nice garden in the background later :D
16:55:06 <jospoortvliet> or put the logo on a beer mug :D
16:55:07 <jospoortvliet> hehe
16:55:21 <henne> Im against rushing this
16:55:21 <jospoortvliet> how about a bath towel for all visitors with the thinking geeko...
16:55:31 <anditosan> differentreality proposed one with the tower in the city =, I'd like to explore a third design with that in mind
16:55:32 <warlordfff> pfff, drunk alcoholic FOSS people :P
16:55:42 <anditosan> ok hehe
16:56:00 <henne> anditosan: I don't think that one translates very well to what we want to achievew
16:56:10 <anditosan> henne: I agree
16:56:12 <warlordfff> +1 on henne
16:56:21 <jospoortvliet> henne: well I think there is a tiping point between where higher quality but later means less results. And we're getting there - it's 5 and a half month from now
16:56:32 <warlordfff> so go for the one jospoortvliet proposed I'd say
16:56:51 <henne> jospoortvliet: yes but rushing this through now doesn't make sense either
16:57:08 <henne> jospoortvliet: I would rather announce only the CFP
16:57:11 <anditosan> for any specific requests about the logo, please send me an email or CC anditosan@opensuse.org
16:57:15 <anditosan> it works as my reminder
16:57:15 <henne> without any artwork/theme
16:57:38 <robjo> Well there was no pushback on the geeko head with the branch as tiara, lets run with that
16:57:42 <warlordfff> so we can anounce a CfP without a logo, right?
16:57:49 <henne> warlordfff: sure
16:57:51 <jospoortvliet> henne: I think that's not a great idea. That first article will show how people see the event, really.
16:57:53 <warlordfff> so?
16:57:55 <CarlosRibeiro> robjo: +1 I reall like this idea
16:57:56 <jospoortvliet> it'll be linked to
16:57:58 <jospoortvliet> etc
16:58:06 <jospoortvliet> do it properly or don't do it
16:58:08 <tigerfoot> robjo: it look like Ceasar, an italian ...
16:58:11 <tigerfoot> not a greek
16:58:13 <henne> jospoortvliet: the CFP announcement is just for our own community
16:58:23 <robjo> warlordfff: CfP needs to come after announcement of the conference, no conference announcement without logo, I think
16:58:25 <fanfan> +3 tiger
16:58:32 <jospoortvliet> henne: then don't put it on news.o.o and only send it to -project
16:58:40 <warlordfff> robjo:  you have a point I must say
16:58:47 <lupinstein> is the the "Thinking..." Close to Apple's "Think Different"?
16:58:57 <tigerfoot> lupinstein: :-)
16:58:57 <jospoortvliet> (and maybe we should just do the event in the place of warlordfff, should be big enough by then)
16:59:06 <robjo> tigerfoot: feel free to create something better
16:59:08 <warlordfff> ok we will wait for the logo until sunday as we said
16:59:08 <fanfan> act different
16:59:22 <robjo> CfP is not just for our community
16:59:24 <henne> I'll coordinate the logo hunt
16:59:27 <tigerfoot> robjo: if you know all, you wouldn't have say that :-)
16:59:29 <henne> and see what I can do about Ken
16:59:36 <jospoortvliet> how about we try to publish the article next week Wednesday
16:59:41 <jospoortvliet> that is about 10 days from now
16:59:46 <henne> Sunday is the proposed date (but I'm not very optimisitc)
16:59:54 <henne> what is the latest time we can announce?
17:00:00 <jospoortvliet> I can make sure it goes to press etc and Tuesday 12:00 EU time would be the deadline for the artwork
17:00:23 <jospoortvliet> the 22nd
17:01:08 <jospoortvliet> henne: anditosan: CarlosRibeiro: if you guys think you can make that work, then let's do that. It does need the logo, the slogan etc but esp the logo can be improved later, that's not a HUGE deal as long as it stays close enough to the one in that article :D
17:01:55 <robjo> henne: to coordinate with anditosan, CarlosRibeiro, and Ken to get a logo done for an announcement on the 23rd, can we all agree on this?
17:02:09 <warlordfff> yeap
17:02:09 <CarlosRibeiro> jospoortvliet: ok i got the point
17:02:23 <jospoortvliet> warlordfff: do the agreed dance, then :D
17:02:23 <anditosan> yes
17:02:30 <anditosan> email me about it please
17:02:31 <anditosan> :D
17:02:46 <zoumpis> i have to go now. bye
17:02:48 <zoumpis> !
17:03:18 <CarlosRibeiro> robjo: henne anditosan I really believe we have time enough to make this a great job
17:03:21 <henne> I'll try, but mark my concerns
17:03:30 <robjo> warlordfff: can you please add #action for the artwork?
17:03:39 <anditosan> CarlosRibeiro: I agree!
17:03:57 <robjo> jospoortvliet: Is Wednesday a good announcement day?
17:04:04 <jospoortvliet> robjo: it'll do
17:04:15 <jospoortvliet> robjo: better than thursday. Tuesday is the best day, overall
17:04:19 <jospoortvliet> but wed is ok
17:04:25 <warlordfff> #action Have artwork ready by 22
17:04:31 <henne> so we also wan't to announce the whole conference
17:04:41 <henne> without having secured the venue etc
17:05:00 <robjo> oSC13 announcement on the 23rd, CfP one week later on the 30th
17:05:06 <henne> guys I'm telling you. we borke this because of perceived time issues
17:05:19 <henne> the world is going fast
17:05:26 <robjo> IMHO veue is only an issue of payment?
17:05:43 <robjo> warlordfff: needs to make certain they wait for our check ;)
17:05:43 <henne> if it's not payed it's not secured
17:05:44 <differentreality> yes and *probably* I will be able to confirm on the 22nd
17:05:46 <lupinstein> henne -- specially when you got kids
17:06:15 <henne> it's a lot of moving pieces and we're going to drop some
17:06:49 <differentreality> I don't think that it is realistic to expect that payment to venue (along with anything else that is involved before the payment, contract for example) within one week. Would be nice, but don't it will happen
17:06:50 <henne> let's announce the CFP without the conference
17:06:55 <warlordfff> well if SUSE agrees on the Venue then we will have the dates seured
17:06:57 <fanfan> leaving now lol ... kiss to everybody I know
17:07:21 <henne> differentreality: yeah sounds very unrealistic
17:07:27 <fanfan> so happy to join 2 passions ;-) greece end geeko
17:07:35 <differentreality> venue is pretty much already keeping dates for us, I will call them to confirm that and let them know that we will soon have our sponsor in contact with them to arrange the details (that could take a while, but first of all we want that they keep the dates for us, right?)
17:07:37 <fanfan> night
17:07:45 <anditosan> nights
17:07:47 <warlordfff> BB fanfan
17:08:04 <robjo> differentreality: yes
17:08:06 <fanfan> ^^
17:08:12 <znggo> robjo: could we perhaps push the CfP back a few days?  I'll have the software on conference.o.o this week, but i'd like to be around to fix any problems that come up after the opening
17:08:18 <henne> we need the venue confirmed so we can confirm the dates
17:08:50 <henne> I don't want to announce oSC13 without that secured
17:09:02 <robjo> znggo: CfP announcement can move back by a week, we had said that the 13th was the absolute drop dead date
17:09:03 <henne> secured means signed contract
17:09:11 <warlordfff> henne:  if we get the ok From SUSE for the money then we will have the venue secured, even without money for some time
17:09:26 <warlordfff> but you are correct
17:09:35 <henne> warlordfff: signed contract
17:09:40 <znggo> robjo: that's what i remembered, but talking about opening it on the 30th confused me :-)
17:09:41 <warlordfff> not realistic in such a short term
17:09:49 <henne> what is realistic?
17:10:04 <warlordfff> it depends on SUSE now
17:10:12 <differentreality> cannot happen, too little time
17:10:15 <henne> you mean Agostin right?
17:10:22 <warlordfff> yeap
17:10:26 <henne> ok
17:10:28 <warlordfff> I guess
17:10:31 <robjo> znggo: we'd like to go earlier, but if the system is not quite ready we'll have to wait
17:10:40 <henne> you guess? With whom did you talk here? :)
17:10:52 <warlordfff> The olympic museum will be more than happy to close the dates :D
17:11:16 <henne> warlordfff: with whom did you talk here at SUSE?
17:11:17 <warlordfff> yeap I mean Augustin but I am sure he has someone above him
17:11:26 <differentreality> I think Agustin does not make all the decisions by himself. We have already contacted vuntz & Agustin and Agustin already replied that he will have answers mid next week
17:11:38 <henne> okay
17:11:52 <henne> answers to what?
17:11:53 <differentreality> I made a list of quite a few questions I had, money related mostly
17:12:00 <differentreality> venue payment is one of them
17:12:03 <warlordfff> and for the venue
17:12:20 <henne> okay then we need to speed up the venue stuff to be able to announce something
17:12:45 <robjo> So lets have everything ready for next week, announcement, logo etc. and then just "push the release button" when the contract is signed
17:12:52 <robjo> does that work for everyone?
17:12:57 <znggo> robjo: the software is ready, and i'll have it running on the server this week for testing, but i'm not going to have a computer at hand between the 21st and 29th, so a few days more to fix problems that were found would be nice
17:13:11 <warlordfff> the museum told us that if we come to a general agreement they can book the dates and then wait for the contracts and stuff
17:13:23 <robjo> znggo: sounds good
17:13:26 <differentreality> yes what warlordfff said
17:13:37 <henne> warlordfff: how do we come to a general agreement?
17:13:43 <differentreality> and for what it's worth we find the people in charge of the venue very professional and we have an understanding
17:13:48 <warlordfff> we have the Municallity of Thessaloniki that Support us so we have some 'Power" to that
17:13:52 <differentreality> henne: orally that is
17:14:03 <henne> differentreality: between?
17:14:13 <henne> Agostin and the Venue people?
17:14:38 <differentreality> me/kostas & director of venue&person in charge for bookings in venue
17:14:52 <henne> okay cool
17:14:52 <differentreality> Agustin was on vacation until very recently
17:15:02 <differentreality> so he only replied to my email on Friday telling me to make a list of all questions
17:15:04 <robjo> Sounds to me like we already have a "handshake agreement" on the local side, we just need SUSE to agree
17:15:11 <differentreality> which I did and sent to him (and vincent) today
17:15:15 <warlordfff> robjo:  exactly
17:15:16 <henne> then we only need to get Agostin to confirm 7K and we're good
17:15:26 <differentreality> Yep
17:15:30 <warlordfff> yeap
17:15:33 <henne> alright
17:15:41 <differentreality> but one week for written contract is too short as far as I am concerned
17:15:42 <henne> I see what I can do
17:16:06 <differentreality> just for the record, price is 6500 euro + 23% VAT (if vat will be charged is to be discussed, I will update you asap)
17:16:16 <henne> alright
17:16:31 <henne> then let's try to make everything ready for Tuesday 12:00
17:16:40 <henne> to announce on Wednesday
17:16:50 <lupinstein> differentreality -- I can agree we had to start our contract in October for our June linux fest
17:17:03 <robjo> sounds like we're all done here for today?
17:17:12 <differentreality> Agustin said that Tuesday-Wednesday (next week) he will have the answers to everything
17:17:27 <differentreality> on our side (local) I will be in touch by phone with the venue again within that time
17:17:33 <warlordfff> I hope so, painkillers sterted to work on me and I am not 100% operational anymore
17:18:05 <henne> differentreality: okay
17:18:14 <robjo> warlordfff: get well soon we need you to be mobile
17:18:21 <warlordfff> yeap
17:18:29 <warlordfff> 13 days to go
17:18:53 <henne> okay that's it then for today
17:18:57 <warlordfff> ok
17:19:08 <warlordfff> should I close for today?
17:19:13 <robjo> yes
17:19:29 <warlordfff> ok
17:19:36 <warlordfff> #endmeeting