#opensuse-project: openSUSE Project Meeting

Meeting started by vuntz at 17:01:03 UTC (full logs).

Meeting summary

  1. Attendance of project meetings from board members (vuntz, 17:08:02)
  2. Quick review of action items from last meeting (vuntz, 17:08:20)
    1. ACTION: darix to ask henne about getting someone else to help with administrating the mailing lists (vuntz, 17:09:06)
    2. http://lists.opensuse.org/opensuse-web/2013-01/msg00000.html (vuntz, 17:09:55)
    3. cboltz sent a query about the status of wiki upgrade: http://lists.opensuse.org/opensuse-web/2013-01/msg00000.html (vuntz, 17:10:47)
    4. ACTION: cboltz to monitor status of wiki upgrade and report any news on this (vuntz, 17:11:20)
    5. ACTION: vuntz to talk to toscalix about a paid designer for openSUSE (vuntz, 17:12:54)
    6. board discussed the Summit topic after last meeting, and asked SUSE to book the venue for the week-end (vuntz, 17:15:34)
    7. board also asked SUSE about sharing sessions with SUSECon, to make openSUSE a bit more visible (vuntz, 17:16:05)
    8. ACTION: robjo to send a call for volunteers for openSUSE Summit (vuntz, 17:16:21)

  3. Attendance of project meetings from board members (vuntz, 17:18:18)
    1. project meetings are seen as one of the primary venues for discussion with the board (vuntz, 17:22:52)
    2. ACTION: vuntz to push board members to be more present at project meetings (vuntz, 17:26:27)
    3. ACTION: vuntz to investigate if one hour earlier/later would work better for both the board and other community members (vuntz, 17:27:30)

  4. GSoC preparation (vuntz, 17:29:17)
    1. manugupt1 is working on getting a team of admins (vuntz, 17:33:18)
    2. the team of admins will likely be manugupt1 saurabhsood91 and matt (vuntz, 17:34:22)
    3. ACTION: manugupt1 and admin team to work on wiki pages for GSoC to gather project ideas (vuntz, 17:36:12)
    4. ACTION: saurabhsood91 to mail ambassadors to see how to best handle sending posters for GSoC to LUGs (vuntz, 17:49:05)

  5. Donations (vuntz, 17:50:09)
    1. new SUSE shop went live and the suggestion to have a "Donate to openSUSE" button there is back (vuntz, 17:56:28)
    2. ACTION: robjo to investigate the "Donate to openSUSE" button in SUSE shop and discuss the topic with different parties (vuntz, 18:10:00)

  6. AOB (vuntz, 18:10:26)
    1. ACTION: vuntz to chat with darix about status of setting up irc cloaks (vuntz, 18:16:36)

  7. Next meeting date & chair (vuntz, 18:19:53)
    1. next meeting on January 23rd (vuntz, 18:20:06)
    2. next chair is robjo (or vuntz if he manages to join) (vuntz, 18:22:26)


Meeting ended at 18:22:36 UTC (full logs).

Action items

  1. darix to ask henne about getting someone else to help with administrating the mailing lists
  2. cboltz to monitor status of wiki upgrade and report any news on this
  3. vuntz to talk to toscalix about a paid designer for openSUSE
  4. robjo to send a call for volunteers for openSUSE Summit
  5. vuntz to push board members to be more present at project meetings
  6. vuntz to investigate if one hour earlier/later would work better for both the board and other community members
  7. manugupt1 and admin team to work on wiki pages for GSoC to gather project ideas
  8. saurabhsood91 to mail ambassadors to see how to best handle sending posters for GSoC to LUGs
  9. robjo to investigate the "Donate to openSUSE" button in SUSE shop and discuss the topic with different parties
  10. vuntz to chat with darix about status of setting up irc cloaks


Action items, by person

  1. cboltz
    1. cboltz to monitor status of wiki upgrade and report any news on this
  2. manugupt1
    1. manugupt1 and admin team to work on wiki pages for GSoC to gather project ideas
  3. robjo
    1. robjo to send a call for volunteers for openSUSE Summit
    2. robjo to investigate the "Donate to openSUSE" button in SUSE shop and discuss the topic with different parties
  4. saurabhsood91
    1. saurabhsood91 to mail ambassadors to see how to best handle sending posters for GSoC to LUGs
  5. toscalix
    1. vuntz to talk to toscalix about a paid designer for openSUSE
  6. vuntz
    1. vuntz to talk to toscalix about a paid designer for openSUSE
    2. vuntz to push board members to be more present at project meetings
    3. vuntz to investigate if one hour earlier/later would work better for both the board and other community members
    4. vuntz to chat with darix about status of setting up irc cloaks


People present (lines said)

  1. vuntz (149)
  2. robjo (63)
  3. manugupt1 (45)
  4. hendersj (17)
  5. |miska| (16)
  6. saurabhsood91 (11)
  7. victorhck (11)
  8. izabelvalverde (9)
  9. Sleep_Walker (7)
  10. cboltz (6)
  11. tittiatcoke (5)
  12. bugbot (2)
  13. aplanas (1)
  14. DimStar (1)
  15. malcolmlewis (1)
  16. toscalix (1)


Generated by MeetBot 0.1.4.