#opensuse-project Meeting

Meeting started by warlordfff at 15:04:58 UTC (full logs).

Meeting summary

  1. How are we going to work together? (warlordfff, 15:08:09)
    1. ACTION: differentreality to set up Trello (warlordfff, 15:53:28)
    2. AGREED: (warlordfff, 16:29:39)

  2. Timeline for the conference/program (warlordfff, 16:30:55)
    1. AGREED: We use trello with 3 boards, joining the osc13 team means joining the trello osc13 org and the mainlingist, henne heads up the promo board, warlordfff the venue and differentreality the programm board. (warlordfff, 16:32:39)
    2. http://piratepad.eu/qSTSjj6WZX (vad, 17:02:36)
    3. osc13 dates-18 soft, 19-21 hard, 22 soft (warlordfff, 17:04:09)
    4. AGREED: osc13 dates-18 soft, 19-21 hard, 22 soft (warlordfff, 17:04:40)
    5. https://www.youtube.com/watch?v=Eiv4e5ZxTmg (dastergon, 17:15:19)


Meeting ended at 17:15:26 UTC (full logs).

Action items

  1. differentreality to set up Trello


Action items, by person

  1. differentreality
    1. differentreality to set up Trello


People present (lines said)

  1. warlordfff (201)
  2. henne (192)
  3. differentreality (81)
  4. izabelvalverde (39)
  5. robjo (35)
  6. |miska| (34)
  7. victorhck (25)
  8. dastergon (20)
  9. tampakrap (18)
  10. nikhatzi (16)
  11. vad (11)
  12. suseROCKs (9)
  13. zoumpis (9)
  14. diamond_gr (7)
  15. Amey (6)
  16. diomidis (5)
  17. lnussel (3)
  18. skiarxon (3)
  19. bugbot (2)
  20. Sleep_Walker (2)
  21. anditosan (1)
  22. diomidis_ (1)
  23. konelix (1)
  24. vuntz (1)


Generated by MeetBot 0.1.4.