15:04:58 <warlordfff> #startmeeting
15:04:58 <bugbot> Meeting started Thu Dec 13 15:04:58 2012 UTC.  The chair is warlordfff. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:58 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:05:30 <warlordfff> ok lets go to our First topic for today
15:05:59 <warlordfff> but before that lets make a rollcall
15:06:03 <warlordfff> who is here?
15:06:09 * |miska| is here
15:06:12 <differentreality> differentreality:
15:06:13 * nikhatzi too
15:06:17 * vad ?
15:06:25 * dastergon +1
15:06:26 * izabelvalverde here
15:06:29 * henne is there not here
15:06:31 <vuntz> one part of me is here
15:06:39 <diomidis_> here
15:06:41 <zoumpis> zoumpis here
15:06:42 * tampakrap 
15:06:46 * konelix is here o/
15:06:50 * diamond_gr +1
15:06:53 * victorhck just reading
15:07:41 <warlordfff> ok I guess that is who we are for now
15:07:51 <warlordfff> lets go to our First topic for today
15:08:09 <warlordfff> #topic How are we going to work together?
15:08:29 * henne added that
15:08:37 <warlordfff> So our proposal is to work with Trello
15:08:58 <warlordfff> we created a Trello board at https://trello.com/board/opensuse-conference-2013/4fbbad2bb16117957efeff5c
15:09:03 <henne> with one huge board?
15:09:23 <warlordfff> but in yesterdays meeting some voices were raised for using the wiki
15:09:42 <differentreality> henne: we actually broke down the tasks a bit...
15:09:53 <differentreality> So we have a couple of more task-lists for specific issues
15:10:05 <warlordfff> lets start with that and then we continue with other ways to work all together
15:10:08 <henne> why not have a different board for each?
15:10:30 <nikhatzi> for each...what?
15:10:43 <henne> Promo, Venue, Program
15:10:48 <differentreality> henne: wouldn't it be a bit more confusing to have 3-4 different links for different tasks for the same conf? Instead of having everything grouped in the same page that is
15:10:55 <Amey> Trello looks nice....More like a project planner
15:11:11 <differentreality> henne: or do you mean to have a different LIST for every single task?
15:12:17 <henne> differentreality: not as confusing as a trello board used in a way that trello (kanban) isn't supposed to be used imho
15:12:43 <henne> a board like the one warlordfff linked to has 2 big problems
15:12:55 <henne> 1. it's way too big so you can never access the progress of the task (which is very important)
15:13:17 <henne> 2. most of the cards are not actionable
15:13:36 <lnussel> 3. you cannot express dependencies properly
15:13:56 <henne> for instance answer this questions: when is the card "Who can do artwork?" done?
15:14:09 <differentreality> could we elaborate a bit maybe one-by-one so that we are all on the same page ?
15:14:20 <nikhatzi> when a task is done it's marked as 'completed'
15:14:24 <differentreality> True that some cards are non actionable
15:14:24 <robjo> Trello itself has a problem in that people have to ask for permission to help. That poses a major barrier to entry
15:14:41 <suseROCKs> hey sorry about that,  had to go off line while the router was being replaced.
15:15:07 <warlordfff> suseROCKs: but come back please :D
15:15:10 <differentreality> That was actually my idea and I am not sure if everyone agrees with that, it is just my proposal. That is: some cards that collect some general data that we need.
15:15:18 <suseROCKs> did the meeting start?
15:15:23 <warlordfff> yeap
15:15:30 <suseROCKs> ok then I'll go to bed  :-)
15:15:34 <warlordfff> lol
15:15:45 <differentreality> but, henne, only a couple of such cards are like that (non-actionable) and I put them on top of the list
15:16:11 <warlordfff> I think I get henne
15:16:19 <suseROCKs> I guess we're talking about trello?
15:16:19 <differentreality> If that's confusing for most people, we can just delete that date from there and perhaps it would make sense to move some of that content to wiki as a static how-to etc
15:16:23 <differentreality> suseROCKs: that's right
15:16:30 <warlordfff> and I definately get robjo
15:16:56 <suseROCKs> yes, trello is problem not because of its functionality but because it is outside our infrastructure and thus you won't pick up new volunteers easily.
15:16:59 <henne> differentreality: there are cards like TIMELINE, Questionaires etc. etc. all sound not very actionable
15:18:23 <henne> I really don't think that an trello account is an issue for participation in planing our conference
15:18:40 <tampakrap> it was this year for about 3 people
15:18:48 <henne> because?
15:18:54 <tampakrap> i know it's stupid but it was
15:19:02 <warlordfff> So what you say is to make 3 Trello board themed Promo, Venue, Program so that anyone can go where he wants to work and find tasks more easily, right?
15:19:25 <henne> warlordfff: yes and only have actionable cards
15:19:34 <henne> like trello is supposed to be used :)
15:19:34 <warlordfff> ok I get that
15:19:43 <izabelvalverde> on Trello we can easy how long the task are taken, on wiki the name is there and can be forever since we don't know how long the person steped in
15:19:59 <warlordfff> and where do we put the cards like Timeline?
15:20:27 <warlordfff> which is something we need to make
15:20:43 <warlordfff> izabelvalverde:  +1
15:21:15 <warlordfff> I would consider what henne is talking about differentreality
15:21:25 <henne> you name them "Decide on a date for the event" and "Guess the number of attendees"
15:21:48 <differentreality> yeah, as I said, that was totally me putting there instruction-cards, if it proves to be disfunctional, let's delete them and move necessary content in some static wiki page.
15:21:49 <henne> put them in TODO, pick them up in this meeting
15:22:02 <robjo> izabelvalverde: On a wiki you can state the task, everyone can see it and sign up for it, and one put a date on the task when it is supposed to be done. Not really that much different. But people do not have to ask permission to participate
15:23:28 <henne> true, but how many people are going to help in the end?
15:23:29 <henne> 10?
15:23:34 <henne> maybe 20
15:23:44 <izabelvalverde> robjo I agree about wiki I just can't believe on wiki in the meaning that people will join cause permission is a problem
15:23:44 <warlordfff> robjo: actually Trello works the same way meaning that anyone can see the tasks even if not registered
15:24:10 <warlordfff> and it is more easy to control if a task is actually on the move or stopped
15:24:15 <differentreality> just for the record our trello, at the moment, is public (last year it was private). Which means that everyone can see the tasks on trello (ok admittedly robjo they cannot edit content or comment on tasks, and I guess this is what you would like to be *fixed*, is that correct?)
15:25:06 <henne> differentreality: commenting is just a setting
15:25:07 <warlordfff> I mean in order to write something on wiki you have to be registered too
15:25:39 <henne> warlordfff: but an opensuse account is self-serving. you don't have to ask
15:25:49 <robjo> Yes, if a volunteer wants to sign up to do a task, then on trello the volunteer has to get permission by one of the "privileged" and thus the volunteer is "asking for permission to help"
15:25:53 <differentreality> henne: I don't know that - does this mean that we can allow commenting to unregistered users but *not* allow them to delete content?
15:26:13 <robjo> That's just not conducive to having people jump in and help.
15:26:33 <warlordfff> henne:  we made Trello this way that anyone can enter without asking permition
15:26:49 <warlordfff> oh ok this is not right
15:26:55 <warlordfff> forget it
15:27:19 <henne> differentreality: yes exactly
15:27:31 <differentreality> ah, tnx :)
15:27:35 <warlordfff> so what about work both with the wiki and Trello
15:27:37 <warlordfff> ?
15:27:51 <warlordfff> is that possible?
15:27:56 <|miska|> Synchronization would difficult and confusing
15:27:59 <henne> yeah
15:28:07 <victorhck> I think that if someone is interesting to help, he will try to do it
15:28:20 <victorhck> and don't mind to log in in Trello or wiki
15:28:20 <henne> warlordfff: you can't join the board. one of the board members has to add you
15:28:22 <warlordfff> that is a fair point victorhck
15:29:10 <warlordfff> well on one hand some of the board members is always online but yes there is a problem to that
15:29:19 <warlordfff> so
15:29:29 <izabelvalverde> victorhck +1
15:29:31 <victorhck> I someone don't want to log on Trello maybe he/she really soesn't want help
15:29:33 <warlordfff> do you think is better to wirk on the wiki?
15:29:33 <|miska|> Well, I beleive if it is documented it would work
15:29:50 <|miska|> There is some low bar to pass
15:30:01 * henne agrees with |miska|
15:30:04 <warlordfff> yeap
15:30:19 <warlordfff> that is actually the point of using Trello
15:30:20 <|miska|> So you wouldn't get total strangers nobody knows about picking up task and disapearing without talking to anybody
15:30:44 <warlordfff> +1 |miska|
15:30:56 <|miska|> Trello will actually ensure that people that are wanting to help will have to actually talk to somebody
15:31:02 <|miska|> Before joining
15:31:05 <henne> alright, so let's decide then?
15:31:32 <differentreality> actually one sec
15:31:42 <warlordfff> ok
15:31:45 <differentreality> No 3. was about dependecies and I am not sure what tha means lnussel
15:32:06 <tampakrap> that you can't match cards with each other
15:32:10 <warlordfff> not sure I got that either
15:32:16 <tampakrap> eg card no1 should be fixed before card no2
15:32:24 <tampakrap> we faced that issue many times last year
15:32:37 <differentreality> ah right
15:32:41 <|miska|> Well, there is plenty of tasks that depends on each other and it's not easy to express that this task is blocked till these three cards get solved
15:32:43 <warlordfff> mmm that is a valid point
15:32:56 <differentreality> I tried to address this issue (perhaps not successfully enough since we aer talking about it) by labeling based on importance
15:33:07 <henne> differentreality:  you can't express that every card currently is dependent on the card "Decide on a date for the event"
15:33:45 <henne> I think if you have smaller boards, it's actually possible to track this stuff in your head
15:33:47 <differentreality> henne: I get ur point (maybe though not *every* tasks depends on the date... we can get a logo, the same logo, regardless of the exact date of the conf I guess)
15:34:26 <henne> at least we didn't have much problems when we used 3 lists in the wiki 2011
15:34:28 <warlordfff> is there an actual way to solve that somehow?
15:34:30 <differentreality> So the idea is to have more lists than we currently do so as to determine priority of tasks, henne?
15:35:08 <henne> differentreality: no. if you have smaller boards you can track the dependencies of the cards in your head
15:35:21 <differentreality> by boards you mean lists right ?
15:35:31 <henne> no by boards I mean boards :)
15:35:49 <differentreality> different trello boards as different links would be more confusing I believe
15:35:53 <warlordfff> oh to make 3 different Trello boards for Promo, Venue, Program?
15:35:53 <|miska|> differentreality: board > list > task
15:36:04 <henne> yes
15:36:08 <warlordfff> ok
15:36:09 <henne> and have an organization link
15:36:12 <differentreality> |miska|: yeah I know, it just didn't make much sense to me that way :(
15:36:27 <henne> like https://trello.com/opensuse
15:36:35 <warlordfff> I actually agree on that since I admit I also find it a bit confusing this way
15:36:37 <differentreality> axm... dunno I think I would hate to have to use 3 different links
15:36:55 <lnussel> fwiw one of my conclusions from osc12 is that trello was the wrong tool
15:36:56 <henne> you don't need 3 different links
15:37:04 <henne> you need https://trello.com/osc13
15:37:05 <|miska|> And some of the dependencies could be accross boards
15:37:06 <lnussel> at least you cannot use it as only tool if you want to keep an overview
15:37:25 <differentreality> henne: ah, I see
15:37:58 <warlordfff> ok so lets first decide if we like Trello or wiki more
15:38:03 <warlordfff> want to vote?
15:38:25 <henne> sure
15:38:29 <warlordfff> ok
15:38:35 <henne> but let's make it a bit more specific first
15:38:36 <warlordfff> who wants wiki?
15:38:40 <warlordfff> ok
15:38:44 <robjo> +1 wiki
15:39:00 <warlordfff> I guess what you proposed is better'
15:39:06 <henne> option 1: wiki with 3 lists for promo, program, venu
15:39:20 <henne> option 2: trello with 3 boards for promo, programm, venue
15:39:27 * suseROCKs kicks his new router and now router understands who is the true master in his house!
15:39:28 <henne> any other option?
15:40:17 <warlordfff> I guess no
15:40:21 <robjo> But that does not mean that people cannot use Trello. for example there are distinctly local tasks, talk to the venue person, create directions .... These need to be handled by a local team and thus can be in whatever format that team wants to use
15:41:05 <warlordfff> yeap
15:41:08 <henne> of course you can make a paper list of your trello tasks...
15:41:25 <robjo> For tasks that need to/can be picked up by the community at large the wiki appears a better choice to me.
15:41:34 <warlordfff> you mean add the 'local' board
15:41:41 <henne> local?
15:41:43 <izabelvalverde> I believe the ones involved daily with oSC13 should vote first and in case of doubts the rest of us willing to help could vote too
15:42:06 <izabelvalverde> what would be easier for "organizers" to work on
15:42:28 <henne> robjo:  you want 2 teams who organizes the event?
15:42:33 <henne> -s
15:42:43 <|miska|> robjo: I can understand wiki for gathering volunteers for low hanging tasks
15:42:57 <robjo> henne: no, but certain tasks can not be completed from afar
15:42:58 <|miska|> Like let people organize themselves for transport
15:43:13 <|miska|> Or to signup to do chaimaining
15:43:16 <henne> robjo: and certain can only completed with a specific skill. so what?
15:43:34 <robjo> it makes no sense for me to volunteer to talk to the person managing the venue, someone local has to do that.
15:43:56 <warlordfff> yeap
15:44:05 <henne> and it makes no sense for warlordfff to volunteer for artwork because his drawing sucks ;)
15:44:11 <nikhatzi> +1
15:44:17 <warlordfff> yeap, that to :D
15:44:38 <henne> so different organization for those make absolutely no sense
15:44:51 <warlordfff> so I guess we are still between option 1 aand option 2
15:45:07 <warlordfff> right?
15:45:11 <henne> yes and please remember that this is about organizing things
15:45:16 <robjo> yes, but artwork can be done by anyone with the necessary skills, if you restrict that to only the people with access/permission to a trello board you restrict the number of people that are potential helpers
15:45:19 <henne> not about seeking volunteers
15:45:53 <warlordfff> +1
15:45:56 <henne> robjo: that's what we're saying yes. we can live with the risk
15:46:17 <warlordfff> ...and it is not a Great risk imho
15:46:27 <henne> thats why we can live with it :)
15:46:49 <warlordfff> I mean if I want to help on something something like that does not seem a big deal to do
15:46:51 <tampakrap> last year external contributors (although small in number) were unwilling to cooperate with any tool
15:46:58 <tampakrap> so i had to act like proxy to them
15:47:06 <victorhck> What was used in the last oSC12 ?
15:47:08 <tampakrap> and bring communication/results to the rest of the team
15:47:22 <|miska|> victorhck: trello
15:47:40 <differentreality> victorhck: https://trello.com/board/opensuse-conference/503b692a387cdc6d5388ad08
15:47:45 <warlordfff> and we liked the way it worked
15:47:46 <henne> tampakrap: well, any tool would include anything we could agree on right? ;)
15:47:48 <victorhck> and how it works? was necessary to improve something?
15:47:57 <warlordfff> we= the organizing commitie
15:48:15 <victorhck> ok...
15:48:31 <tampakrap> i don't blame the tool, i don't even have strong preference on them, i'm just stating how things went last year
15:48:37 <nikhatzi> maybe vote...?
15:48:42 <differentreality> victorhck: as far as I am concenred, osc12 was the first time I used trello to organize an event and everything was straight forward to me
15:49:00 <henne> let's vote
15:49:09 <tampakrap> keep in mind that we used trello only for two months, before that it was mostly personal communication
15:49:19 <warlordfff> ok who is with option 1? Use the wiki?
15:49:26 <henne> option 1: wiki with 3 lists for promo, program, venu
15:49:43 <henne> option 2: trello with 3 boards for promo, programm, venue
15:49:59 * henne votes +1 on option 2
15:50:02 <robjo> +1 option 1
15:50:08 * differentreality +1 option 2
15:50:09 * warlordfff +1 option2
15:50:17 * nikhatzi +1 option 2
15:50:20 * diamond_gr +1 option 2
15:50:20 * dastergon +1 on option 2
15:50:23 * |miska| +1 option2
15:51:03 * izabelvalverde +1 option 2
15:51:21 <zoumpis> * zoumpis +1 option 2
15:51:39 <henne> sounds conclusively...
15:51:45 <nikhatzi> indeed
15:51:46 <warlordfff> ok
15:52:07 <warlordfff> so we start that way
15:52:20 <diomidis> *diomidis +1 option 2 :)
15:52:38 <warlordfff> differentreality:  will take care of setting the trello today or tommorow, right?
15:53:01 <victorhck> and maybe spread to the world,...
15:53:15 <differentreality> it's affirmative I will take care of it. I will do my  best my best but no promises, if it is not done until Saturday noon, I will completed next week
15:53:28 <warlordfff> #action differentreality to set up Trello
15:53:31 <differentreality> *I will complete it
15:53:41 <suseROCKs> sorry  getting distracted over here.   Was I pinged for something?
15:53:50 <henne> differentreality: I've invited you to the osc13 orga
15:53:55 <|miska|> suseROCKs: No
15:53:56 <differentreality> yep done
15:53:59 <victorhck> yes suseROCKs ping
15:54:06 <warlordfff> anything else on how are we going to work together?
15:54:12 <henne> yeah
15:54:15 <henne> what about the meeting?
15:54:20 <warlordfff> or should we go to the nest topic?
15:54:29 <henne> should we meet to syncronize?
15:54:38 <henne> or only use the mailinglist?
15:55:15 <warlordfff> I think that we can use the mailing list but also organise some meetings when needed
15:55:28 <differentreality> warlordfff: +1
15:55:44 <nikhatzi> +1
15:55:54 <henne> okay so if think we need a meeting I propose so on the mailinglist?
15:56:03 <zoumpis> + 1 warlordfff
15:56:10 <warlordfff> and we are talking on using the opensuse-conference ML
15:56:10 <differentreality> henne: +1
15:56:13 <izabelvalverde> monthly to start could be good
15:56:21 <warlordfff> henne yeap
15:56:29 <warlordfff> +1 izabelvalverde
15:56:29 <henne> okay, works for me
15:56:32 <tampakrap> mailing list, doodle and list of topics BEFORE the meeting
15:56:34 <differentreality> I wouldn't mind izabelvalverde's proposal at all
15:56:44 <warlordfff> we hope in a month we will have the venue all set up
15:57:12 <warlordfff> tampakrap:  yeap
15:57:13 <differentreality> tampakrap: +1
15:57:20 <warlordfff> doodle is great
15:57:20 <dastergon> tampakrap: +1
15:57:27 <nikhatzi> tampakrap, +1
15:57:36 * victorhck searching venue in dictionary...
15:57:37 <henne> so do we want to set fixed meeting dates or do we want to schedule ad hoc? :)
15:57:50 <warlordfff> mmm
15:58:01 <warlordfff> both are good ideas actually
15:58:01 <izabelvalverde> the next meeting could be set, just to have a deadline ;)
15:58:06 <warlordfff> ok
15:58:07 <differentreality> izabelvalverde: +1
15:58:13 <henne> warlordfff: decisions decisions
15:58:19 <warlordfff> so lets set a meeting in a month from now
15:58:19 <izabelvalverde> :D
15:58:24 <henne> just pick one and tell people so they know
15:58:44 <henne> okay so monthly for starters until we pick up speed
15:58:49 <henne> agreed?
15:58:53 <differentreality> agreed
15:58:53 <warlordfff> yeap
15:59:09 <izabelvalverde> warlordfff please consider 10 days off due to the New Year's party :D
15:59:17 * henne will setup the calendar on news.o.o
15:59:28 <warlordfff> izabelvalverde:  yeap, we will doodle that
15:59:35 <warlordfff> henne:  +1
15:59:36 * henne has one last question
15:59:40 <henne> for this topic
15:59:49 <warlordfff> go for it
15:59:57 <henne> how do you join the orga team?
16:00:03 <henne> by joining trello?
16:00:14 <warlordfff> actually yes
16:00:19 <differentreality> not sure what u mean actually
16:01:00 <differentreality> I think anyone who wants to volunteer can join trello. Is that ur point henne ?
16:01:05 <izabelvalverde> just joining Trello is a bad idea to consider like organization team
16:01:19 <henne> differentreality: my point is that we should agree on how
16:01:19 <warlordfff> ok
16:01:25 <izabelvalverde> orga team has responsability for everything
16:01:51 <differentreality> so we should choose who actually joins and not have it free for just anyone ?
16:01:54 <warlordfff> asking in the ML is agood idea you think?
16:02:24 <henne> differentreality: we should decide how one can join the orga team and tell that to people
16:02:30 <warlordfff> people to step up
16:02:32 <|miska|> I think we are speaking here about two different things
16:02:33 <izabelvalverde> trello can everyone to join but the orga team must to look who is doing what and how
16:02:50 <henne> |miska|: do we?
16:03:30 <|miska|> People that can join trello can be volunteers for specific task, but I wouldn't count them as organizers
16:03:39 <warlordfff> yeap
16:03:43 <henne> why not?
16:03:50 <henne> they organize things right? :
16:03:59 <anditosan> I looked into trello before for taking in requests for artwork, it seemed pretty good and manageable. I think it's a good tool. JUst my 2 cents :D
16:04:07 <|miska|> They can be just doers :-P
16:04:18 <victorhck> The most active members must decide if accept someone in the team
16:04:38 <henne> please don't be to exclusive
16:04:41 <henne> be inclusive
16:04:48 <victorhck> someone can make a petition and wait the aswers
16:04:58 <warlordfff> I agree with Henne
16:05:14 * henne would propose joining the osc13 team means joining the trello orga osc13 and the mailinglist
16:05:14 <|miska|> Yes, anyone should be able to easilly join trello and start working
16:05:29 <henne> and that's it
16:05:46 <henne> only one member of the existing team has to put them on trello then
16:05:57 <izabelvalverde> I don't think is a matter of be exclusive, its more about timing, like I can help now but might not in 2 months from now and the orga team must to work with or without me
16:06:11 <differentreality> henne:  i'm ok
16:06:14 <|miska|> But there should be some group of people that have big picture, decides and makes sure that volunteers finishes what have they picked up
16:06:15 <victorhck> +1 izabelvalverde
16:06:40 <henne> |miska|: so a boss?
16:06:46 <warlordfff> so far this group of people is me and differentreality mostly
16:06:53 <izabelvalverde> no boss, a Team  ;)
16:06:54 <differentreality> more like a coordinator maybe is what miska is proposing
16:07:05 <victorhck> coordinator
16:07:10 <warlordfff> yeap we need more co-ordinators
16:07:16 <henne> sugar coated boss then ;)
16:07:25 <henne> one boss for each list?
16:07:33 <henne> oh sorry coordinator ;)
16:07:36 <Sleep_Walker> we need more contributors, not coordinators
16:07:42 <warlordfff> mmm yeap that sounds good
16:08:02 <differentreality> what I have in mind Sleep_Walker is that a coordinator would be one of the most hard working contributors really
16:08:05 <differentreality> henne: +1
16:08:15 <henne> okay sounds reasonable
16:08:29 <victorhck> differentreality: that's ok
16:08:49 <henne> so how do we find those?
16:09:04 <victorhck> if have many contributors there must be someone who coordinate all that work
16:09:09 <warlordfff> we ask for people to step up , i guess
16:10:13 <warlordfff> henne are you for web stuff?
16:10:16 <henne> okay
16:10:21 <differentreality> henne: are we only talking for 3 people (venue/prog/venue) ? or maybe more depending on needs?
16:10:36 <warlordfff> more people depending the needs
16:10:54 <warlordfff> I think
16:10:58 <henne> na, one boss please
16:11:04 <henne> if we have bosses
16:11:19 <warlordfff> oh one Great co-ordinator?
16:11:21 <izabelvalverde> the dog can die thirsty
16:11:32 <differentreality> well I usually keep track of who does what
16:11:36 * henne wonders what izabelvalverde does to her dog
16:11:45 <warlordfff> lol
16:11:46 <differentreality> and I can particularly take care of venue, as already doing so with warlordfff
16:11:59 <warlordfff> yeap
16:12:06 <vad> Hierarchial it shall be.
16:12:18 <henne> vad: yeah obviously...
16:12:46 <henne> I would propose one boss for each list, and all three are the ultimate deciders
16:13:29 <warlordfff> ok
16:13:41 <henne> so if two people working on lists can't agree they ask the board-coordinator and if he/she can't/won't decide all board-coordinators vote
16:13:49 <victorhck> The key word: Meritocracy ;)
16:13:59 <warlordfff> yeap, I love this word
16:14:03 <victorhck> me too
16:14:04 <zoumpis> +1 warlordfff
16:14:14 <warlordfff> so who is on Promo?
16:14:20 <warlordfff> I propose me
16:14:23 <warlordfff> :D
16:14:27 * henne would volunteer
16:14:35 <warlordfff> henne better
16:14:41 * differentreality I need 1 min
16:14:53 <warlordfff> I change my mind, I vote Henne
16:15:20 <nikhatzi> +1 henne
16:15:27 * dastergon +1 henne
16:15:36 <zoumpis> * zoumpis +1 henne
16:15:45 <warlordfff> anyone against?
16:15:48 <izabelvalverde> +1 henne :D
16:16:24 <henne> +water izabelvalverdes dog
16:16:28 <henne> 8)
16:16:39 <victorhck> & food
16:16:50 <warlordfff> ok so I go for venue
16:17:03 <warlordfff> anyone else for this?
16:17:08 <henne> +1 warlordfff for venue
16:17:34 <differentreality> +1
16:17:39 <nikhatzi> +1 warlordfff venue
16:17:39 * dastergon +1 warlordfff
16:17:46 <skiarxon> +1 warlordfff venue
16:17:54 <zoumpis> + 1 warlordfff venue
16:17:57 <izabelvalverde> but differentreality said she could take care of it
16:18:10 <warlordfff> she is better on Program :D
16:18:16 <differentreality> izabelvalverde: that's fine really, we are already working totally together with kostas on that one
16:18:17 <izabelvalverde> ahhh ok :D
16:18:19 <diomidis> +1 warlordfff venue :)
16:18:19 <differentreality> and yes, that about prog
16:18:38 <henne> okay so warlordfff for the venue and who for program?
16:18:42 <henne> differentreality?
16:18:45 <warlordfff> yeap
16:18:57 <differentreality> yep
16:19:00 <warlordfff> +1 differentreality on Program
16:19:04 <henne> +1
16:19:07 <nikhatzi> +1 differentreality for program
16:19:14 <dastergon> +1 differentreality program
16:19:16 * diamond_gr +1 warlordfff venue
16:19:20 <zoumpis> +1 differentreality program
16:19:29 * diamond_gr +1 differentreality program
16:19:30 <skiarxon> +1 differentreality program
16:19:39 <dastergon> and the infrastructure part?
16:19:48 <henne> infrastructure?
16:20:12 <dastergon> will it be under the Promo ?
16:20:15 <differentreality> yeah don't we need sb to keep track of that too ?
16:20:16 <warlordfff> I guess that is on promo
16:20:29 <izabelvalverde> venue
16:20:37 <differentreality> like website (access/content), if we need to create some forms (like reg form), also equipment for onsite etc etc (not sure how much etc there is)
16:21:09 <henne> website is promo, reg form is programm, everything onsite is venue
16:21:39 <henne> right?
16:21:43 <dastergon> yeap
16:21:45 <warlordfff> yeap
16:21:56 <differentreality> I can't say that I really agree on that but ok
16:22:35 <nikhatzi> well, i can be on infra
16:22:59 <diomidis> i'd like too
16:23:16 <henne> okay but then let's define infrastructure first :)
16:23:38 <dastergon> I mean someone with access to set up the website
16:23:53 <dastergon> The osc12 web site was in any suse's infra?
16:24:07 <tampakrap> |miska| was handling it
16:24:10 <henne> that's deploying stuff. that our opensuse admins can do
16:24:20 <|miska|> Yes apart from few things
16:24:23 <differentreality> infra for me is: from access & development on website and other apps needed  to   equipment required in the venue (from simple printer that has to be ready and present in reg desk, to video recording devices) - should be someone with an idea of technical stuff etc
16:25:13 <henne> hm
16:25:18 <diomidis> access points, network infra,  video streams if needed
16:25:27 <warlordfff> those are on venue
16:25:31 <henne> thats all happening in the venue right?
16:25:57 <henne> and it plays a major part in choosing a venue
16:26:02 <warlordfff> yeap
16:26:03 <henne> etc. etc. I don't see the difference
16:26:17 <warlordfff> I guess we have the infra
16:26:42 <henne> and we need the web-page for promotion mainly right...
16:26:43 <warlordfff> I mean those are on venue and I will co-ordinate the people who will do that
16:26:48 <warlordfff> yeap
16:26:56 <warlordfff> exactly
16:27:06 <dastergon> yeah but I think we should separate the infra of the venue and the infra which will have the site,etc
16:27:28 <diomidis> agree with dastergon
16:27:58 <henne> they are seperated. the infra of the venue is in venue, the infra of the site is in promo
16:28:09 <dastergon> henne: ok
16:28:15 <dastergon> keep up
16:28:39 <warlordfff> so anything else here?
16:28:58 <warlordfff> should we move onto the next subject?
16:29:07 <warlordfff> 3
16:29:11 <warlordfff> 2
16:29:12 * henne would appreciate if we could start with the 3 boards and add more if we need them
16:29:22 <warlordfff> +1
16:29:30 <henne> warlordfff: use #agreed!
16:29:39 <warlordfff> #agreed
16:29:56 <henne> you have to give it some text like
16:30:41 <warlordfff> ok so ready to go on Timeline
16:30:55 <warlordfff> #topic Timeline for the conference/program
16:31:03 <warlordfff> No on That
16:31:12 <henne> #agreed We use trello with 3 boards, joining the osc13 team means joining the trello osc13 org and the mainlingist, henne heads up the promo board, warlordfff the venue and differentreality the programm board.
16:31:26 <henne> warlordfff: like that. it will show up in the logs
16:31:45 <henne> warlordfff: otherwise people pick the outcome of the discussion theirselves ;)
16:32:39 <warlordfff> #agreed We use trello with 3 boards, joining the osc13 team means joining the trello osc13 org and the mainlingist, henne heads up the promo board, warlordfff the venue and differentreality the programm board.
16:32:51 <warlordfff> try to find my way :D
16:32:56 <victorhck> deja vu ??
16:33:12 <warlordfff> so talk about the dates
16:33:19 <henne> yeah
16:33:31 <warlordfff> the best dates for the oSC13 I think is the ones we talked at oSC12, meaning 19-20-21 of July
16:33:32 <henne> the only real constraint that I have heard so far is akademy
16:33:58 <warlordfff> the dates we are talking about is in the midle of everything
16:34:00 <henne> Akademy 2013 is scheduled for 13-19 July AFAIH
16:34:17 <warlordfff> and a week after I think is Quadec
16:34:17 <victorhck> from the 13th to 19th of July next year
16:34:24 <warlordfff> 2013
16:34:26 <tampakrap> akademy has presentations the first two days, the rest is workshops and meetings
16:34:53 <izabelvalverde> Guadec August 1-8, 2013
16:34:58 <warlordfff> so we think that 19 is a good day to start
16:35:19 <warlordfff> so Quadec is 2 weeks after
16:35:36 <izabelvalverde> Guadec babe :)
16:35:36 <henne> okay
16:35:55 <warlordfff> izabelvalverde:  :(
16:35:56 <henne> so you can go to akademy, then to osc and then to guadec and don't work for a whole month!
16:36:03 <warlordfff> lol
16:36:04 <henne> neat
16:36:06 <izabelvalverde> :D
16:36:07 <differentreality> lol
16:36:09 <warlordfff> that is the main idea
16:36:12 <|miska|> Yes!
16:36:13 <differentreality> that sounds fun
16:36:17 <victorhck> I'll propose o my boss
16:36:17 * diamond_gr +1 henne
16:36:32 <warlordfff> plus next weekend after 19 we have collaboration Summer camp
16:36:40 <differentreality> yeah :D
16:36:44 <nikhatzi> +1
16:36:47 <izabelvalverde> victorhck or a rich wife :D
16:36:48 <dastergon> :D
16:36:49 <henne> we should sell follow the conf tickets like they sell follow your team tickets for world cups
16:37:02 <victorhck> izabelvalverde: that's sounds better!
16:37:06 <izabelvalverde> :D
16:37:30 <warlordfff> so are there any objections with those dates?
16:37:40 <henne> 19-21?
16:37:45 <warlordfff> yeap
16:37:46 <henne> so 3 days osc
16:37:58 <henne> instead of 4 like we used to have
16:38:03 <warlordfff> that what vuntz told me on the oSC12
16:38:07 <henne> just checking that everyone agrees
16:38:08 <izabelvalverde> do we know if SUSE Labs will follow us?
16:38:10 <warlordfff> we can have 4
16:38:28 <robjo> I doubt SUSE Labs will meet in Greece
16:38:33 * henne too
16:38:38 <izabelvalverde> ok
16:38:41 <henne> but you never know
16:39:01 <warlordfff> well I don't think that would be much of a problem
16:39:06 <robjo> I am a bit worried about the direct conflict with Akademy
16:39:39 <warlordfff> yeap but is is tha smallest conflict on July
16:39:44 <warlordfff> I think
16:40:18 <warlordfff> because henne I think mentioned something about Central European peoples vacations for next weekend
16:40:25 <henne> the only other option would be 26-28
16:40:26 <warlordfff> am I right henne
16:40:27 <warlordfff> ?
16:40:45 <henne> which is the beginning of bavarian school holidays
16:40:49 <henne> yes
16:41:11 <warlordfff> so i guess that is an actuall bigger conflict?
16:41:22 <izabelvalverde> maybe make 4 days and the first one 19th would be the welcome
16:41:41 <henne> I would think so yes
16:41:52 <henne> at least for the core opensuse people
16:42:07 <henne> which all happen to sit in bavaria with kids
16:42:13 <izabelvalverde> then people can fly on 19th
16:42:28 <warlordfff> so you think 19-21?
16:42:35 <izabelvalverde> maybe
16:42:37 <robjo> If people fly on the 19 we only have an effective conference for 1 1/2 days
16:42:40 <warlordfff> and 19 to e the welcome day?
16:42:54 <izabelvalverde> yes
16:42:57 <robjo> then it is not worth traveling for many
16:42:58 <henne> welcome day?
16:43:01 <henne> whats that?
16:43:16 <differentreality> the day of pre-registration party
16:43:26 <differentreality> that could include some sightseeing in thessaloniki
16:43:33 <differentreality> or just beer drinking and good food :P
16:43:35 <izabelvalverde> maybe we can start with the begginers talk
16:43:44 <vad> Oh, have we come to the topic of dates?
16:44:01 <henne> what's wrong with using thursday for that?
16:44:04 <warlordfff> vad: yeap
16:44:10 <vad> warlordfff: July conflicts with deep summer.
16:44:16 <henne> or ANY day that is one day before the conference starts?
16:44:23 <warlordfff> for me is the same, I ask you
16:44:38 <robjo> I think Friday and Saturday need to be days filled with talks and as much of Sunday as we can manage
16:44:41 <differentreality> henne: yes, I just think izabel's point was that we say conf is 4 days (pre-conf day + 3 days of conf)
16:44:50 <Amey> For those coming from far distance, Friday as fly day is good.  [ just a suggestion ]
16:44:51 <differentreality> (izabelvalverde plz correct me if I understood wrong)
16:44:52 <izabelvalverde> is just to not put the most core or keynote on 19th if conflicts with Akademy
16:45:03 <warlordfff> vad:  comming to Greece on Deep summer for a conference in a city by the sea, give it some thought ;)
16:45:04 <henne> robjo: i think so too
16:45:14 <robjo> On the last day there are always people that leave early, no matter what the schedule calls for.
16:45:36 <vad> warlordfff: I already gave thought to _not_ coming because of it. I can't stand 31 deg C outside of a swimming pool (according to Wikipedia page for Thessaloniki)
16:45:45 <henne> and there are always people who come early or too late for the start of the conf
16:45:54 <henne> the question is how long should the conf be
16:46:23 <warlordfff> ok lets focus on how many days
16:46:24 <izabelvalverde> I would go for 4
16:46:28 <vad> henne: 4 days. I've been to many, and more than 4 is tiringsome.
16:46:29 <warlordfff> me too
16:46:31 <differentreality> vad: we have really good air conditioning system :)
16:46:32 <nikhatzi> 4 is fine
16:46:36 <tampakrap> 3 days is enough, based on the talks that we had last year
16:46:38 * henne thinks 4 days is too long
16:46:44 <zoumpis> + 1 nikhatzi
16:46:47 <izabelvalverde> saturday and sunday for the core
16:47:05 <robjo> If we accept the conflict with Akademy, which we are apparently will to do, then we should ignore it and move forward with our schedule. That would imply opening keynote on Friday morning the 19th
16:47:09 * |miska| would vote for 3 as well
16:47:11 <vad> differentreality: but only inside :p
16:47:29 <henne> I think 4 days is already to tiresome
16:47:32 <vad> <= 4
16:48:01 <henne> and I can also concur with what tampakrap said about the program.
16:48:12 <warlordfff> ok then go on 3 days and use more days to go to the sea :D
16:48:27 <victorhck> XD
16:48:29 <|miska|> Yes! Sea!
16:48:41 <henne> osc11 and osc12 where both 4 days and it wasn't very good for the programm
16:48:41 <dastergon> |miska|: and beers!!
16:48:45 <tampakrap> Yes! Stoned by the sea!
16:48:48 <differentreality> |miska|: maybe u should share your experience about summer in greece :)
16:48:53 * dastergon +1 tampakrap
16:48:55 <izabelvalverde> zzzZZZzz :D
16:49:16 <warlordfff> so 3 or 4
16:49:18 <warlordfff> ?
16:49:35 <henne> can you put away the joints and focus on the length of osc13 please? ;)
16:49:38 <robjo> henne: I think oSC11 was better w.r.t. the 4 days than oSC12, co-location issues IMHO
16:50:09 <|miska|> vad: https://lh5.googleusercontent.com/-iepHuHgeWOY/UArKIvhYrTI/AAAAAAAACY0/RvFmHJejch4/w747-h499-p-k/12%2B-%2B1
16:50:14 <Amey> in oSC12, talks & timings were conflicting for users who wanted to join multiple sessions. on 1st & 2nd day there were many core tracks ...May be splitting them in 3~4 days can make audience to stay.
16:50:16 <|miska|> vad: Summer in Greece
16:50:31 <robjo> The shorter the conference is the less likely it is that you get people that are father away.
16:50:46 <henne> robjo: the programm on tuesday (the last day) was not bearable except the general meeting..
16:50:54 <warlordfff> that is a good point robjo
16:51:25 <henne> robjo: do you think 3 is already not enough?
16:51:26 <robjo> If we advertise Fr-Mo and make Monday 1/2 day we might stand a chance of having 3 true conference days.
16:51:56 <vad> |miska|: that's the issue.
16:51:59 <robjo> People can leave Mo afternoon but we'd still have a good day on Su
16:52:14 <tampakrap> you won't have so many talk submissions to fill those days
16:53:17 <robjo> oSC 11 the schedule was pretty packed, oSC12 I think we lost some stuff due to the co-location of events
16:53:38 * henne doesn't agree
16:53:38 <differentreality> I believe that talk submissions, among other htings, depend on how soon we announce call for papers too and I am very optimistic about it
16:53:53 <henne> the last day of oSC11 was shitty regarding the program
16:54:27 <warlordfff> on 3 days we are pretty secure, on the other hand some think that is short
16:54:39 <warlordfff> I am in the midle actually
16:54:46 <henne> how about we think what we can do on Thursday and Friday?
16:55:08 <henne> Thursday we could do welcome-day with sightseeing, getting around and pre-reg party
16:55:14 <tampakrap> co-location has nothing to do with the number of talk submissions
16:55:35 <henne> What could we do Monday so people have a reason to stay?
16:55:49 <robjo> The thing is that the last day will always be iffy. The question we have to answer is if we want the iffy day to be Su or Mo.
16:56:09 <henne> yeah
16:56:13 <robjo> if Su then the conference is effectively 2 or mayb 2 1/2 days long
16:56:25 <henne> we should have something light for Monday
16:56:26 <suseROCKs> monday would be better.   Sunday is more challenging (and expensive) typically for overseas flights back home.
16:56:27 <vad> I think I have the ultimate proposal for laying out talks and planning on 3+n days such that people, who feel it tiresome, can attend in less without missing anything important.
16:56:36 * |miska| would actually vote for Monday as a last day
16:56:47 <robjo> Thus at 2 days or 2 1/2 days you will loose people that have to travel far.
16:57:01 <suseROCKs> and to leave thessaloniki to get home same day overseas, typically means leaving in the morning.
16:57:32 <warlordfff> we are actually planning to start summercamp right after the conference(one day after the last) so there are reasons to stay more
16:57:39 <henne> so let's have some soft programm on Thursday and Monday
16:57:49 <henne> so we don't tire people
16:57:56 <henne> and they have a reason to come from far away
16:58:17 <|miska|> Swiming workshop?
16:58:22 <Amey> Most Bosses hates to grant leaves for Wed,Thu,Fri,Sat,Sun ......Fri,Sat,Sun,Mon usually looks  good to them I don't no why ....
16:58:32 <differentreality> hahahha miska this is actually doable btw :P
16:58:38 <robjo> henne: +1 the pre-conference welcome party Thursday night, full bore Fr, Sa, Su, soft wrap up Mo
16:59:13 <warlordfff> ok so we go from 19-22 soft?
16:59:15 <henne> can we all agree to that and conclude the meeting? :)
16:59:45 <henne> warlordfff: 18 soft, 19-21 hard, 22 soft
16:59:53 <warlordfff> cool
16:59:57 <warlordfff> I agree
17:00:02 <warlordfff> anyone against
17:00:03 <differentreality> agreed too
17:00:03 <warlordfff> ?
17:00:07 <robjo> sounds good to me.
17:00:22 * |miska| is all for that
17:00:23 <dastergon> +1
17:00:24 <nikhatzi> agree
17:00:29 <skiarxon> +1
17:00:33 <robjo> I have the call for volunteers for the program committee ready to send out.
17:00:52 * diamond_gr +1
17:01:03 <henne> alright
17:01:19 <warlordfff> yeah
17:01:22 <henne> do we need to discuss anything else?
17:01:26 * henne has to leave soonish
17:01:30 <warlordfff> cfp
17:01:36 <henne> cfp dates?
17:01:40 <warlordfff> when should this start?
17:01:43 <warlordfff> yeap
17:01:45 <robjo> cfp should be up to the commitee
17:01:52 <differentreality> robjo: awesome, is the draft uploaded somewhere public?
17:02:04 <warlordfff> ok then
17:02:14 <robjo> differentreality: no, I can send it around if people want to read it first
17:02:22 <henne> robjo: ehterpadc
17:02:25 <henne> -c
17:02:36 <vad> http://piratepad.eu/qSTSjj6WZX
17:02:36 <robjo> henne: ???
17:02:39 <henne> and send it around to o-c@o.o
17:03:00 <differentreality> don't care where it is really but I think it should be accessible to people for a quick look, to make changes if the want and finalize to send out.
17:03:12 <differentreality> s/the/they
17:03:13 <henne> robjo: piratepad, etherpad whatever
17:03:39 <henne> anyway
17:03:57 <henne> robjo and differentreality as program boss should figure this out
17:04:01 <henne> can we conclude this meeting?
17:04:09 <warlordfff> #info osc13 dates-18 soft, 19-21 hard, 22 soft
17:04:40 <warlordfff> #agreed osc13 dates-18 soft, 19-21 hard, 22 soft
17:04:51 <warlordfff> ok
17:04:59 <warlordfff> so summarizing
17:05:01 <robjo> OK, will not send then, sorry I missed the volunteer window.
17:05:27 <warlordfff> we will use the Trello for working together
17:05:31 <robjo> differentreality: send me your e-mail I'll send you what I have
17:05:47 <warlordfff> and the dates are 18 soft, 19-21 hard, 22 soft
17:05:49 <differentreality> robjo: stella.rouzi@opensuse.org thanks :)
17:05:52 <henne> robjo: or put it up here http://piratepad.eu/osc13-cfpc-mail
17:06:03 <henne> robjo: and send the mail around to opensuse-conference@opensuse.org
17:06:33 <warlordfff> we also have henne warlordfff and differentreality as coordinators for the boards
17:07:10 <warlordfff> one question to whomever can answer
17:07:20 <warlordfff> are we going to use indigo?
17:07:36 <|miska|> I would say up to differentreality
17:07:48 <|miska|> As she is the program coordinator
17:07:50 <henne> and the cfp commitee
17:08:17 <differentreality> personally, I have not made up my mind, mostly because I have not worked with indigo as admin or sth only to register myself for osc11
17:08:35 <differentreality> what do others that have actually used it suggest?
17:08:48 <warlordfff> ok you can look around then and see what you want to do
17:08:49 <|miska|> It had few nice features and few shitty ones
17:09:09 <robjo> differentreality: https://en.opensuse.org/openSUSE:Conference_todo_list#Program
17:09:54 <differentreality> ok...
17:10:23 <henne> I guess we should find one tool to rule them all
17:10:26 <differentreality> I d like to think about it till the end of the week I guess and we can discuss it with whomever has an opinion on the issue
17:10:37 <henne> indico isn't only programm, it's also registration and stuff
17:10:52 <henne> but in the meantime there are other tools around to manage events
17:11:08 <differentreality> yeah I know, I have had my thoughts about using it for reg for sometime now
17:11:09 <henne> differentreality: discuss it on the mailinglist
17:11:19 <differentreality> yep! will do that :)
17:11:31 <henne> okay
17:11:33 <henne> I'm out
17:11:37 <henne> nice meeting folks
17:11:38 <henne> thanks
17:11:47 <izabelvalverde> henne thank YOU!
17:11:52 <warlordfff> thank you too henne :D
17:11:59 <victorhck> bye henne
17:12:01 <differentreality> tnx!
17:12:10 <diamond_gr> bye henne
17:12:18 <warlordfff> have a nice party
17:12:22 <|miska|> bye henne
17:12:25 <zoumpis> bye henne
17:12:41 <henne> :)
17:12:50 * henne has a meeting with some hobbits
17:12:57 <warlordfff> ok so if there is nothing else we can close this meeting
17:13:09 <warlordfff> anything else?
17:13:34 <izabelvalverde> not for today ;)
17:13:50 <warlordfff> ok
17:13:57 <warlordfff> Thanks all for joining
17:14:03 <Amey> Where to find minutes of this meet? [ MOM ]
17:14:18 <warlordfff> in a while Amey :D
17:14:33 <Amey> :-D
17:14:47 <warlordfff> lets go oSC13 another Great openSUSE community event
17:14:56 <warlordfff> like the ones we deserve
17:15:13 <Sleep_Walker> with Ouzo and beach
17:15:13 <warlordfff> ok that's it for now
17:15:19 <dastergon> https://www.youtube.com/watch?v=Eiv4e5ZxTmg
17:15:19 <dastergon> :)
17:15:26 <warlordfff> #endmeeting