#opensuse-project Meeting

Meeting started by AlanClark at 17:15:21 UTC (full logs).

Meeting summary

  1. osc12 (AlanClark, 17:17:41)
    1. osc12 cfp will close on July 30 (AlanClark, 17:35:49)
    2. robjo and manugupt1 will take care of announcements about end of CfP (|miska|, 17:38:11)
    3. ACTION: robjo will write first announcment, manugupt1will post it to news.o.o, hendersj will make sure it gets posted to forums (AlanClark, 17:38:18)
    4. ACTION: manugupt1 will post 2nd announcement after July 20th - for final push for CFPs (AlanClark, 17:38:55)
    5. ACTION: AlanClark to update conference.opensuse.org with TTP info (AlanClark, 17:54:55)
    6. ACTION: manugupt1 and AlanClark to post TTP announce to news. (AlanClark, 17:55:08)
    7. ACTION: toscalix_ to work on the brochure and will discuss with izabel (AlanClark, 18:02:00)
    8. ACTION: AlanClark to intro toscalix_ and izabel (AlanClark, 18:02:42)
    9. ACTION: AlanClark will update the todo wiki page with the action items from today's meeting (AlanClark, 18:08:55)
    10. ACTION: AlanClark to add transportation planning to the todo list (AlanClark, 18:20:23)
    11. ACTION: |miska| to create a wiki page for people to write from where they are going to share a travel costs (AlanClark, 18:29:01)
    12. need travel requests submitted by August 20 (AlanClark, 18:32:10)
    13. ACTION: announce on news. first week of August travel request deadlines (AlanClark, 18:34:33)
    14. ACTION: include hotel information with travel announcement (AlanClark, 18:37:55)
    15. ACTION: AlanClark will follow up with Izabel regarding travel request deadlines and posting to .news (AlanClark, 18:41:09)
    16. ACTION: |miska| to ask #opensuse-artwork for help create badges to promote conferences (AlanClark, 18:48:56)


Meeting ended at 18:56:40 UTC (full logs).

Action items

  1. robjo will write first announcment, manugupt1will post it to news.o.o, hendersj will make sure it gets posted to forums
  2. manugupt1 will post 2nd announcement after July 20th - for final push for CFPs
  3. AlanClark to update conference.opensuse.org with TTP info
  4. manugupt1 and AlanClark to post TTP announce to news.
  5. toscalix_ to work on the brochure and will discuss with izabel
  6. AlanClark to intro toscalix_ and izabel
  7. AlanClark will update the todo wiki page with the action items from today's meeting
  8. AlanClark to add transportation planning to the todo list
  9. |miska| to create a wiki page for people to write from where they are going to share a travel costs
  10. announce on news. first week of August travel request deadlines
  11. include hotel information with travel announcement
  12. AlanClark will follow up with Izabel regarding travel request deadlines and posting to .news
  13. |miska| to ask #opensuse-artwork for help create badges to promote conferences


Action items, by person

  1. AlanClark
    1. AlanClark to update conference.opensuse.org with TTP info
    2. manugupt1 and AlanClark to post TTP announce to news.
    3. AlanClark to intro toscalix_ and izabel
    4. AlanClark will update the todo wiki page with the action items from today's meeting
    5. AlanClark to add transportation planning to the todo list
    6. AlanClark will follow up with Izabel regarding travel request deadlines and posting to .news
  2. hendersj
    1. robjo will write first announcment, manugupt1will post it to news.o.o, hendersj will make sure it gets posted to forums
  3. manugupt1
    1. robjo will write first announcment, manugupt1will post it to news.o.o, hendersj will make sure it gets posted to forums
    2. manugupt1 will post 2nd announcement after July 20th - for final push for CFPs
    3. manugupt1 and AlanClark to post TTP announce to news.
  4. robjo
    1. robjo will write first announcment, manugupt1will post it to news.o.o, hendersj will make sure it gets posted to forums
  5. toscalix_
    1. toscalix_ to work on the brochure and will discuss with izabel
    2. AlanClark to intro toscalix_ and izabel
  6. |miska|
    1. |miska| to create a wiki page for people to write from where they are going to share a travel costs
    2. |miska| to ask #opensuse-artwork for help create badges to promote conferences
  7. UNASSIGNED
    1. announce on news. first week of August travel request deadlines
    2. include hotel information with travel announcement


People present (lines said)

  1. |miska| (126)
  2. AlanClark (86)
  3. toscalix_ (58)
  4. robjo (40)
  5. manugupt1 (19)
  6. suseROCKs (16)
  7. tampakrap (8)
  8. hendersj (5)
  9. cboltz (4)
  10. bugbot (3)
  11. anditosan (3)
  12. differentreality (2)


Generated by MeetBot 0.1.4.