17:15:21 <AlanClark> #startmeeting
17:15:21 <bugbot> Meeting started Wed Jul 11 17:15:21 2012 UTC.  The chair is AlanClark. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:15:21 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:15:56 <AlanClark> ugh -lost my shortcuts
17:16:47 <AlanClark> #chairs henne FunkyPenguin AlanClark mrdocs yaloki
17:17:06 <AlanClark> #meetingname openSUSE Project Meeting
17:17:06 <bugbot> The meeting name has been set to 'opensuse_project_meeting'
17:17:35 <AlanClark> @#topic osc12
17:17:41 <AlanClark> #topic osc12
17:17:59 <AlanClark> ok, now that I fumbled that, |miska| go ahead
17:18:35 <|miska|> Ok, so yesterday I dumped my todo list to openSUSE Conference mailing list
17:18:53 <|miska|> AlanClark merged it with http://en.opensuse.org/openSUSE:Conference_todo_list
17:19:06 <|miska|> So what is current status
17:19:44 <AlanClark> how about we run down the items on the wiki
17:19:54 <|miska|> Ok
17:20:09 <AlanClark> ok, Program
17:20:12 <|miska|> So, first, we need to close CfP
17:20:42 <AlanClark> From what you mentioned that will be in August?
17:21:07 <|miska|> It would be nice to send out last call
17:21:14 <AlanClark> We have on the conference.opensuse web page a close in July 15.  Should we put a new date?
17:21:20 <|miska|> I would do it quite fast
17:21:33 <|miska|> We should, once we decide when
17:22:02 <robjo> How many submissions do we have?
17:22:28 <|miska|> I would suggest that some marketing guy would write an article on news about last chance to submit something and we will modify the date to be a week ahead from publish time
17:23:20 <robjo> I don't think 1 week is sufficient to pull together the schedule and evaluate all submissions.
17:23:30 <AlanClark> we have 15 cfps submitted.  That's to few.  We definitely need more
17:23:48 <robjo> AlanClark: thanks, and yes
17:24:03 <|miska|> robjo: I'm not talking about schedule
17:24:10 <AlanClark> some really good cfps by the way
17:24:12 <|miska|> I'm talking about closing CfP
17:24:32 <|miska|> We need to close it before voting/creating the schedule
17:25:09 <robjo> |miska|: please explain "...and we will modify the date to be a week ahead from publish time" ??? confused
17:25:37 <|miska|> robjo: We need somebody to write an anouncement that CfP is closing in a week
17:26:01 <|miska|> And when somebody does that, we need to update conference webpage to reflect that
17:26:30 <robjo> so where does the August date come from the AlanClark mentioned?
17:27:02 <|miska|> I want to start sending people acceptance e-mails in August
17:27:11 <robjo> Also I do not think that we will get a sufficient number of submissions in only 1 week if we currently only have 15
17:27:47 <|miska|> So make it two weeks?
17:27:50 <suseROCKs> so you're saying CfP for oSC closes one wekfromtoay?
17:27:54 <AlanClark> how about we target July 30 for close of CFP?
17:28:11 <|miska|> suseROCKs: one week from the day you write announcement about that :-D
17:28:19 <robjo> If we estimate 2 weeks to pull everything together we can still send acceptance in Aug if we close end of July
17:28:27 <suseROCKs> That seems like a very long time before actual conference.
17:28:28 <|miska|> That's about two weeks from now
17:28:39 <cboltz> I think one week is better - with two weeks, people (again) think "oh, there's lots of time left, no need to do it today" ;-)
17:28:51 <robjo> AlanClark: sounds reasonable to me, 19 days left...tick tick
17:29:19 <cboltz> something similar probably happened after the initial CfP months ago
17:29:28 <cboltz> (and yes, you can take me as an example ;-)
17:29:45 <|miska|> suseROCKs: Well, people needs to know whether they are accepted or not as that might be deciding whether to go or not and sooner they know, cheaper are the flights
17:30:05 <robjo> cboltz: maybe, but we need probably 50 or so submissions and getting those in a week is tough
17:30:22 <robjo> |miska|: +1
17:30:25 <suseROCKs> +1 robjo
17:30:35 <|miska|> So what about make it week and then announce that we are prolonging it?
17:30:58 <|miska|> Two announcements, more chance for people to notice
17:31:06 <robjo> Can we get an noouncement out tomorrow and then again next week?
17:31:08 <|miska|> But somebody would need to write those
17:31:15 <robjo> Cfp close July 30?
17:31:15 <cboltz> |miska|: you shouldn't have made this idea public ;-)
17:31:34 <suseROCKs> the key though is are you actively reaching out to peopl to encourage them to submit?  Or are you just waiting for voluntary submissions?
17:31:36 <AlanClark> doing that would enable us to accept the current CFPs, so that they can book flights ect.
17:31:40 <|miska|> cboltz: Do you think anybody reads logs? :-D
17:31:43 <toscalix_> tomorrow expect the 12.2 RC1 press release. Bad day for announcements
17:32:11 <suseROCKs> Your program team sould review and identify gaps of topics you think worthy to cover.  Thn reach out to those experts an ask them directly to consider submission
17:32:24 <robjo> toscalix_: perfect day for announcement. We should combine the 2
17:32:43 <|miska|> robjo: Don't think so
17:32:57 <manugupt1> robjo: I think what toscalix_ is trying to say is the news will reach at the end of the week and no one will read it.. anyway offtopic
17:32:59 <robjo> 12.2 RC1 and you have 2 more weeks to submit your papers, sounds like a good story and attention grabber to me
17:33:01 <|miska|> But I think it would take at least a day to prepare some announcement
17:33:40 <suseROCKs> maybe if yuo tel people I won't be able to go this year, then more people will rush to go?
17:33:42 <suseROCKs> :-)
17:34:21 <|miska|> Ok, so we all agree at July 30th?
17:34:34 <robjo> July 30 : +1
17:34:40 <manugupt1> +1
17:34:43 <suseROCKs> +1
17:34:53 <AlanClark> +1
17:34:55 <toscalix_> +1
17:34:59 <|miska|> And we think that there should be announcement two weeks before and one week before
17:35:24 <|miska|> If I sum it up correctly
17:35:33 <suseROCKs> more than announcemnt...  press hard on social media sites too.   Regularly remind people  (yes spam)
17:35:33 <|miska|> So now we have a date
17:35:33 <robjo> I think there should be an announcement asap (today, tomorrow, or Firday) and then 1 week before
17:35:44 <AlanClark> #infio osc12 cfp will close on July 30
17:35:49 <AlanClark> #info osc12 cfp will close on July 30
17:36:06 <|miska|> Ok, any volunteer to write the announcement?
17:36:34 * manugupt1 can write one after 20th of July
17:36:55 <|miska|> Ok!
17:36:58 <suseROCKs> It is much easier to just create adocument wit your main bullet pionts for the announcemnt andsomene will step in to clean it up for relase.  You get more flies that way
17:36:59 <robjo> I'll write it, today. Sonmeone else has to volunteer to fight the infrastructure and get it posted
17:37:16 <manugupt1> robjo: I will do that
17:37:30 <hendersj> If someone will e-mail it to me, I'll make sure it gets posted in the forums.
17:37:44 <manugupt1> I will post on news.o.o
17:37:46 <hendersj> (Just so there's no delay from the RSS feed)
17:38:00 <robjo> manugupt1: hendersj: send me your e-mail please (rjschwei@suse.com)
17:38:10 <hendersj> Will do
17:38:11 <|miska|> #info robjo and manugupt1 will take care of announcements about end of CfP
17:38:18 <AlanClark> #action robjo will write first announcment, manugupt1will post it to news.o.o, hendersj will make sure it gets posted to forums
17:38:55 <AlanClark> #action manugupt1 will post 2nd announcement after July 20th - for final push for CFPs
17:39:02 <|miska|> Ok, regading the date, I still think that it should be made public on different day than 12.2 RC1
17:39:30 <AlanClark> How about manugupt1 posts on Monday?
17:39:31 <suseROCKs> I need to go, but have agreat day all.   Don't let |miska| drink all the beer
17:39:50 <|miska|> suseROCKs: Too late for that :-P
17:39:55 <|miska|> Monday sounds fine
17:40:02 <toscalix_> manugupt1: I'll try to get some help from SUSE marketing for that 2nd announcement. Cannot promess results but it is worth trying
17:40:25 <|miska|> People returning from weekend wanting news
17:40:40 <manugupt1> Ok.. So if robjo sends me today.. I will schedule it for monday
17:41:15 <suseROCKs> Tuesday.  Monday is a bad day becau you have a lot of press release competition
17:41:24 <suseROCKs> Tues-Wed-Thurs aer optimal release days
17:41:28 <toscalix_> suseROCKs: agree
17:41:29 <hendersj> +1
17:41:48 <hendersj> Especially for push announcements
17:41:49 <manugupt1> Wednesday is the best time for me to post on news.o.o
17:41:57 <manugupt1> if everyone is fine with that
17:42:00 <AlanClark> I'm ok with Wednesday
17:42:05 <robjo> and on Tuesday the moon will not be in the proper position, come on people
17:42:29 <|miska|> manugupt1: You can schedule the anouncement
17:42:40 <suseROCKs> robjo,  These are proven news release tactics.  Anyone in markeing knows to avoid Monday ad Friday
17:42:54 <|miska|> I would go for Tuesday, to leave more time (one more day)
17:42:58 <robjo> how's the ice level in the arctic?
17:43:04 <manugupt1> |miska|: sure if I get it by tomorrow night :) I will be travelling till tuesday thats why
17:43:14 <|miska|> Ah
17:43:21 <suseROCKs> dunno  I have't read the latest press release on arctic
17:43:42 <suseROCKs> ok going now.   Adios!
17:43:44 <|miska|> So we'll see how quick robjo will be ;-)
17:44:03 <|miska|> So that settles CfP and announcements?
17:44:13 <robjo> 30 minutes after the meeting
17:45:01 <|miska|> I think we can skip Android application for now and pick that up in August
17:45:22 <|miska|> Once we will start forming schedule and coordinating that with the rest of conferences
17:45:47 <toscalix_> future media track:
17:45:49 <|miska|> Probably nothing to do now as we are not sure how we will merge the schedule
17:45:55 <|miska|> Yes
17:46:00 <toscalix_> I will pick that task for now
17:46:07 <|miska|> Great
17:46:10 <toscalix_> since Jos is out for some weeks
17:46:32 <|miska|> If Jos didn't, I can send you current status mails he sent to me
17:46:46 <toscalix_> I need to figure out the state of art to see if we keep going, drop it or change it
17:47:04 <toscalix_> do so please. I think he did but...
17:47:22 <toscalix_> I pinged today both keynote speakers
17:47:33 <|miska|> Ok, will do
17:48:05 <toscalix_> to tell them Jos is out, I'm in and that next week we will close what is left so
17:48:07 <toscalix_> they come
17:48:30 <|miska|> Merging TTP will be quite easy as they don't need a lot of room, but I would go for Monday
17:48:57 <AlanClark> TTP - they want to meet 1 room on Monday
17:49:09 <|miska|> np
17:49:21 <AlanClark> I have the text for their meeting description, logo,.etc.
17:49:22 <|miska|> You said about 30-40 people?
17:49:25 <AlanClark> correct
17:50:01 <AlanClark> Where should we add their text and logo?
17:50:12 <|miska|> Ok, would be nice to write announcement about that as well somewhere between two CfP announcements and include btw. CfP still open footnote
17:50:19 <toscalix_> what is TTP?
17:50:40 <|miska|> We can either setup separate website for them, or include it in conference.opensuse.org
17:50:47 <AlanClark> TTP - is composed of the higher education sys admins
17:51:00 <toscalix_> AlanClark: thanks
17:51:21 <AlanClark> By their holding the meeting at osc12, I've noticed several of them have registered for osc12
17:51:43 <AlanClark> I think we should include in on conference.opensuse.org.
17:51:58 <robjo> what's our registration count so far?
17:51:59 <AlanClark> They are announcing on their forums and web
17:52:17 <|miska|> About 100 people
17:52:33 <AlanClark> ok - I'll take the action to add to conference.opensuse.org
17:52:34 <robjo> cool and it's still really early
17:52:49 <AlanClark> I need help getting it to news.
17:53:11 * |miska| can't help with news
17:53:15 <toscalix_> |miska|: i recommend to mention that number on the announcement
17:53:18 <toscalix_> it is big
17:53:38 <|miska|> robjo: ^^
17:53:41 <AlanClark> someone volunteer to help me?
17:53:46 <|miska|> manugupt1: ^^
17:53:51 <|miska|> :-D
17:54:03 * manugupt1 missed the conversation
17:54:07 <manugupt1> What do I need to do?
17:54:24 <robjo> manugupt1: help AlanClark getting something to news.o.o
17:54:30 <|miska|> manugupt1: AlanClark will send you announcemnt and you'll put it on the news
17:54:33 <manugupt1> Ok.. Done
17:54:55 <AlanClark> #action AlanClark to update conference.opensuse.org with TTP info
17:55:08 <AlanClark> #action manugupt1 and AlanClark to post TTP announce to news.
17:55:09 <manugupt1> Not between this friday - tuesday though, earlier or later will be excellent
17:55:17 <AlanClark> manugupt1:  later not next week
17:55:37 <manugupt1> done then..
17:55:55 <toscalix_> I propose to follow with venue, since I have to go
17:56:08 <toscalix_> sorry
17:56:12 <|miska|> Ok
17:56:12 <toscalix_> with sponsorship
17:56:36 <|miska|> Ok
17:56:49 <toscalix_> canI proceed
17:56:54 <|miska|> Go ahead
17:57:21 <toscalix_> next week I hope to have the sponsorship brochure done
17:57:27 <toscalix_> at least the content
17:57:44 <toscalix_> I will need to coordinate it with |miska|: so I know
17:57:51 <toscalix_> the venue characteristics
17:58:08 <toscalix_> aj sent me the work done last year
17:58:16 <toscalix_> I will start from there
17:58:30 <toscalix_> with the proposal...I will send it to you
17:58:31 <manugupt1> toscalix_: can you also update it on github.. in the artwork repo
17:58:33 <|miska|> Ok, I can send you some pictures and whatever you ask for, I can try to find out
17:58:35 <toscalix_> so we can disscuss it
17:58:41 <manugupt1> Just so that everyone sees it
17:58:48 <manugupt1> or can derive other works
17:59:04 <toscalix_> I'll derived since I have no access to github yet
17:59:10 <toscalix_> I'm new
17:59:13 <toscalix_> :-)
17:59:34 <manugupt1> toscalix_: Sure.. No hurry :) Its just good to have a public copy
17:59:34 <toscalix_> there are already companies that have approached SUSE about the conference
17:59:38 <AlanClark> toscalix_:  The sponsor brochure has been sent to a few prospective sponsors
18:00:01 <AlanClark> Izabel isn't able to be on today's meeting, but she has been contacting potential sponsors
18:00:01 <toscalix_> AlanClark: yes....but the global opensuse sponsor brochure, right?
18:00:07 <toscalix_> not the specific for the event
18:00:08 <|miska|> tampakrap: You might be interested in this one
18:00:12 <toscalix_> Am I correct?
18:00:28 <tampakrap> I'm watching
18:00:37 <|miska|> ok
18:00:43 <AlanClark> toscalix_:  not sure which one she is using.
18:00:55 <toscalix_> ok...then recap....
18:01:00 <toscalix_> I will find this out
18:01:07 <toscalix_> and then I will work on the brochure
18:01:12 <AlanClark> toscalix_: ping izabel
18:01:37 <toscalix_> can you send me her e-ail...so I introduce myself to her?
18:01:50 <AlanClark> # action toscalix_ to work on the brochure and will discuss with izabel
18:02:00 <AlanClark> #action toscalix_ to work on the brochure and will discuss with izabel
18:02:05 <AlanClark> toscalix_:  will do
18:02:34 <toscalix_> that was all....when I have results I go back to you
18:02:42 <AlanClark> #action AlanClark to intro toscalix_ and izabel
18:02:52 <toscalix_> if you haven't heard anything from me by next thursday, please ping me
18:03:34 <toscalix_> before leaving..... can I say something for general knowledge?
18:03:44 <AlanClark> go for it
18:04:23 <toscalix_> we cannot count on Jos for the following weeks. I will coordinate what he was suppose to be doing
18:04:46 <toscalix_> the new openSUSE team at SUSE is under development
18:04:52 <toscalix_> |miska|: is part of it
18:05:09 <toscalix_> we cannot perform normally this following 2 -4 weeks
18:05:14 <toscalix_> we are not ready yet
18:05:21 <toscalix_> but there is no worry
18:05:29 <toscalix_> we will have a great conference
18:05:56 <toscalix_> We will put the resources
18:06:15 <toscalix_> that you guys need to be supported
18:06:19 <toscalix_> in your work
18:06:36 <toscalix_> done
18:06:38 <toscalix_> :-)
18:06:56 <AlanClark> thanks toscalix_ glad you've joined the fun!
18:06:56 <manugupt1> thanks toscalix_ :)
18:07:00 <robjo> toscalix_: not "you guys", "we"
18:07:14 <toscalix_> well yes robjo: sorry
18:07:22 <toscalix_> needs to get used to....we
18:07:26 <toscalix_> :-)
18:08:46 <toscalix_> have to go...bye. I'll attend to the next one
18:08:55 <AlanClark> #action AlanClark will update the todo wiki page with the action items from today's meeting
18:09:29 <AlanClark> |miska|:  keep going down the list
18:10:15 <|miska|> Ok, so, Venue setup
18:10:45 <AlanClark> I will go bug Michael later today to see what's blocking
18:10:49 <|miska|> There is stuff I need to follow up, there is some stuff that we need to coordinate with the rest of the guys
18:12:17 <|miska|> Apart from sorting out detials with university, everythingelse can wait till we know schedule and start preparing stuff like lunches, parties and stuff
18:12:29 <|miska|> But, dates and venues are set
18:13:07 <AlanClark> I agree
18:13:36 <|miska|> So I think that sums up the venue
18:13:56 <AlanClark> A question on the venue
18:14:03 <|miska|> Yes?
18:14:12 <|miska|> We have two venues actually
18:14:29 <|miska|> Which are hundred meters apart
18:14:36 <AlanClark> will there be technology displays on Saturday and Sunday - aka tables?
18:15:17 <|miska|> For big rooms, there will be beamers, for small rooms beamers and computers
18:15:44 <AlanClark> no, I'm asking a different question
18:16:09 <AlanClark> Is LinuxDays creating booths for display?
18:16:17 <|miska|> Ah, yes
18:16:30 <AlanClark> Should we be thinking about booths with openSUSE technologies?
18:16:30 <|miska|> There will be booths during weekend
18:16:44 <|miska|> We will have openSUSE Booth and SUSE booth
18:16:50 <|miska|> As we are sponsor
18:17:32 <AlanClark> have you planned the booth or is that something to add to the todo list?
18:17:49 <|miska|> For openSUSE Booth, we will bring HP touchsmarts, for SUSE one I have SLEPOS promised and SUSE studio kiosk if I figure out who will pay for kiosk
18:18:30 * AlanClark remembers transporting the kiosk from nue to prague for LinuxCon; abusing Svec
18:18:38 <|miska|> And I have a local Novell guy for SUSE booth if somebody is interested in boring stuff like business deals, money and contracts
18:18:59 <|miska|> Actually kiosk is owned by marketing team
18:19:06 <robjo> we should have a bus from nue to prg
18:19:17 <robjo> we could put the kiosk on the bus
18:19:40 <|miska|> Oh, we might want to add another todo
18:19:54 <|miska|> About transportation planing
18:20:23 <AlanClark> #action AlanClark to add transportation planning to the todo list
18:20:25 <|miska|> But I expect that there will be quite some stuff moved from Nue to Prg so I hope that kiosk will somehow fit in
18:20:51 <|miska|> Well, there is transporting stuff and there is getting people
18:21:28 <|miska|> I think somebody sugested to create a wiki to write down who is traveling from where
18:22:13 <|miska|> From Nue is makes sense to have a bus, but it might make sense to have another one from Berlin
18:22:37 <|miska|> Not up to us to organize it, but let people organize themselves
18:22:49 <|miska|> Or help them rather
18:23:17 <robjo> well, for nue it would make sense for someone from the office to organize it
18:23:34 <|miska|> yes
18:23:45 <|miska|> preferably someone from Nue office
18:23:51 <robjo> yes
18:23:51 <AlanClark> let's put this on the list and talk to toscalix_
18:24:02 <differentreality> sorry does this mean that you are thinking of organizing a bus to leave from Berlin and go to Prague for the conf? If yes, what would be the cost to join you on the bus?
18:24:52 <|miska|> differentreality: I'm thinking about creating a wiki page where people can write from where are they comming and organize busses for themselves
18:24:57 <robjo> AlanClark: Ludwig is new to the openSUSE team in nue, some nice "start up task" ;)
18:25:12 <AlanClark> ;-)
18:26:23 <|miska|> differentreality: There will be probably quite some people from Berlin, but somebody from there needs to organize it, we can help with promoting it
18:28:20 <|miska|> Ok, action item for me, create a wiki page for people to write from where they are going to share a travel costs
18:28:30 <differentreality> |miska|: got it, thanks :) (Maybe that's also another solution for the greek people coming, since air tickets for Prague are pretty expensive in october - and only then - due to absense of low cost flights)
18:29:01 <AlanClark> #action |miska| to create a wiki page for people to write from where they are going to share a travel costs
18:29:40 <|miska|> Ok, so what is left to discuss regarding the venue?
18:29:54 <AlanClark> I thinnk we are done with the venu
18:30:04 <|miska|> Ok, Parties :-D
18:30:17 <AlanClark> wait - travel sponsor
18:30:28 <|miska|> Ah, ok
18:30:45 <AlanClark> Izabel wanted me to report for her
18:31:20 <|miska|> Ok
18:31:27 <AlanClark> "Travel sponsor program is already open for the Summit and will open for osc12 on August 10
18:31:49 <AlanClark> All travel requests need to be in by August 20
18:31:55 <AlanClark> no exceptions
18:32:10 <AlanClark> #info need travel requests submitted by August 20
18:32:15 <|miska|> hmmm, tough deadlines
18:32:36 <|miska|> Sounds like needs another announcement stressing out the dealine
18:33:04 <AlanClark> how about we add that to the CFP announcements
18:33:30 <robjo> no
18:33:38 <robjo> don't want to....
18:33:41 <|miska|> We can, but I would go for another extra anouncement on something like 5th August
18:33:54 <AlanClark> ok, let's hold that for Aug
18:34:00 <|miska|> I think extra announcement would be better
18:34:05 <|miska|> Ok
18:34:32 <|miska|> Anything left regarding travel sponsorship?
18:34:33 <AlanClark> #action announce on news. first week of August travel request deadlines
18:34:40 <AlanClark> no, let's party
18:34:44 <|miska|> Hotel
18:34:52 <robjo> where's the beer?
18:35:19 <|miska|> We have 90 rooms reserved in hotel nearby, we need to put it on the web (easy copy and paste)
18:35:41 <|miska|> And might be a good idea to do another announcement :-D
18:36:05 <|miska|> Or just merge it with some other?
18:36:40 <|miska|> Don't want to, but I volunteer for copy&paste job for the website
18:36:42 <robjo> hotel and travel program fall into the same category
18:37:34 <|miska|> Ok, let's leave it for travel announcement and I'll just put it silently on the web
18:37:50 <|miska|> Another action item for me
18:37:55 <AlanClark> #action include hotel information with travel announcement
18:39:02 <AlanClark> how about we ask izabel to work on the travel annoucement
18:40:03 <anditosan> AlanClark, Izabel sent an email out to me soetime ago saying that a new email, more formal, will be sent out for people to apply for financial help.
18:40:20 <anditosan> I am not sure if she will resend one about the travel announcements
18:40:39 <AlanClark> thanks anditosan, I'll follow up with her
18:41:09 <AlanClark> #action AlanClark will follow up with Izabel regarding travel request deadlines and posting to .news
18:42:17 <|miska|> Regarding the parties, we have some ideas, but we need to do some more scouting to make sure and tomorrow we are going to try one possible place out and talk about possibility to have a party at university with guy from university
18:42:48 <|miska|> So parties planning in progress, more information later, also needs some coordination with other conferences
18:43:32 <|miska|> I think that was the last thing on todo?
18:43:46 <|miska|> I have some other little stuff
18:44:00 <|miska|> But first will wait for any objections
18:44:18 <robjo> no objections
18:44:19 <AlanClark> no objections from me
18:44:59 <|miska|> Ok, tampakrap asked for some badges to promote conference which people can put on their blogs
18:45:14 <|miska|> He got these in return http://blogs.gentoo.org/tampakrap/i-am-going-to-bootstrapping-awesome/
18:45:56 <anditosan> if you need us to create badges, let #opensuse-artwork know
18:47:31 <|miska|> We have nice conference logo, idea behond this was to have something like "I'm going to FOSDEM 2012" badge for blogs
18:47:57 <|miska|> Ok, sounds like a good plan to ask on opensuse-artwork
18:48:01 <|miska|> Will do
18:48:09 <|miska|> Another action item for me
18:48:50 <|miska|> Ok, I think that's all from me regarding conference topic
18:48:56 <AlanClark> #action |miska| to ask #opensuse-artwork for help create badges to promote conferences
18:49:52 <AlanClark> thanks |miska| I think this was productive time spent. we've gone through a lot of action items
18:50:08 <robjo> manugupt1: I need your e-mail address, hendersj -- thanks
18:50:40 <AlanClark> Any other topics for today's project meeting?
18:51:20 <tampakrap> I have one question
18:51:30 <tampakrap> may I?
18:51:32 <AlanClark> tampakrap: go ahead
18:51:33 <robjo> go
18:51:43 <tampakrap> can we get grek kh for the keynote?
18:51:55 <tampakrap> even better, any ideas about keynote speaker?
18:52:03 <tampakrap> s/ideas/suggestions
18:52:40 <robjo> I thought this was mostly lined up already, based on an earlier comment
18:53:30 <tampakrap> ok, I'll read the backlog more carefully then
18:53:37 <|miska|> I think Jos was speaking to him, not sure about current status
18:54:04 <|miska|> And Jos lives nearby Lenart and knows him, so he said that he can get Lenart
18:54:04 <robjo> toscalix made a comment about following up with keynote speakers
18:54:55 <|miska|> toscalix made a comment about replacing Jos for next few weeks, so we need to follow up with him
18:55:55 <tampakrap> ok, thanks
18:55:59 <AlanClark> thanks tampakrap
18:56:07 <AlanClark> other questions or topics?
18:56:28 <robjo> motion to adjourn
18:56:30 <AlanClark> 3,2,1..
18:56:35 <AlanClark> Thanks everyone
18:56:40 <AlanClark> #endmeeting