#opensuse-project Meeting

Meeting started by AlanClark at 20:08:20 UTC (full logs).

Meeting summary

    1. ACTION: mrdocs will write to the internal board and project list announcing the new time (mrdocs, 20:15:37)
    2. ACTION: AlanClark to ask the SUSE UEFI engineers to summarize their current investigation and findings to the project mailing list; let the community know how they can help (AlanClark, 20:26:16)


Meeting ended at 20:42:07 UTC (full logs).

Action items

  1. mrdocs will write to the internal board and project list announcing the new time
  2. AlanClark to ask the SUSE UEFI engineers to summarize their current investigation and findings to the project mailing list; let the community know how they can help


Action items, by person

  1. AlanClark
    1. AlanClark to ask the SUSE UEFI engineers to summarize their current investigation and findings to the project mailing list; let the community know how they can help
  2. mrdocs
    1. mrdocs will write to the internal board and project list announcing the new time


People present (lines said)

  1. AlanClark (31)
  2. mrdocs (22)
  3. hendersj (16)
  4. malcolmlewis (4)
  5. bugbot (2)


Generated by MeetBot 0.1.4.