20:08:20 <AlanClark> #startmeeting
20:08:20 <bugbot> Meeting started Wed Jun 27 20:08:20 2012 UTC.  The chair is AlanClark. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:08:20 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:09:15 <AlanClark> #chairs henne FunkyPenguin AlanClark mrdocs yaloki
20:10:22 <AlanClark> Welcome to the project meeting.
20:10:49 <AlanClark> There is one item on the agenda
20:11:10 <AlanClark> A trademark usage request
20:11:23 <AlanClark> These type of requests require approval by the Board
20:11:40 <AlanClark> Doesn't look like we have a Board quorum today
20:11:55 <AlanClark> so will defer this agenda item.
20:12:24 <mrdocs> AlanClark: I think we discussed moving the meeting time last time
20:12:36 * mrdocs thinks its bad for the .eu folks
20:12:43 <mrdocs> the time that is
20:13:09 <AlanClark> mrdocs, did you determine a better time?
20:13:35 <AlanClark> at the last meeting
20:13:52 <mrdocs> well I agreed to going earlier in the morning our time...
20:13:56 <AlanClark> I agree that since we changed the time attendance has been lacking
20:13:57 <mrdocs> any objections ?
20:14:06 <AlanClark> no
20:14:24 <mrdocs> we seemed to have much better attendance at 1700 UTC
20:14:53 <mrdocs> so I think we should just move it and announce it on the various mail lists
20:15:00 <AlanClark> I agree.
20:15:37 <mrdocs> #action mrdocs will write to the internal board and project list announcing the new time
20:15:53 <AlanClark> thanks mrdocs you beat me to the action
20:16:11 <mrdocs> :D
20:16:29 <AlanClark> will you also email vincent so that he will change the email
20:16:53 <mrdocs> yes
20:16:59 <AlanClark> thanks.
20:17:07 <mrdocs> that's an  easy one :)
20:18:01 <AlanClark> Anyone have other topics for today's meeting?
20:18:52 <mrdocs> it was proposed to discuss the eufi booting issue, but that is more technical and not fully clear what is going on
20:19:46 <malcolmlewis> mrdocs, yes, but was requested removed, seems openSUSE and SUSE folks are working on it
20:19:46 <AlanClark> UEFI is very complicated - license, technical, political
20:19:55 <mrdocs> exactly
20:20:09 <AlanClark> The project does need an answer.
20:20:43 <hendersj> The project needs an answer, but SUSE also needs an answer, and it seems that those two answers should be "in sync" with each other.
20:20:47 <AlanClark> SUSE does have several people investigating the issue
20:21:12 <malcolmlewis> for sure, but it seems there are two directions the actual UEFI/secure boot is going now :(
20:21:32 <AlanClark> hendersj - yes, that's why I recommend that we let the SUSE folks get further on their investigation
20:22:15 <AlanClark> We can then leverage their findings
20:23:17 <hendersj> I think that's good, but it might be beneficial as well to leverage what expertise there is in the community as well - closed discussions on such an important topic seem somewhat counter to the open ideals of the openSUSE Project.
20:23:34 <mrdocs> hendersj: i definitely agree there
20:23:59 <malcolmlewis> maybe they could summarize a status on the project ML?
20:24:18 <AlanClark> I'll ask them to summarize to the project ML
20:25:11 <hendersj> Thanks, Alan.
20:25:30 <malcolmlewis> Thans AlanClark
20:25:36 <hendersj> I think the community would also like to know how they can help.
20:26:16 <AlanClark> #action AlanClark to ask the SUSE UEFI engineers to summarize their current investigation and findings to the project mailing list; let the community know how they can help
20:28:24 <AlanClark> Other topics for today?
20:28:32 <mrdocs> none from me
20:28:42 <hendersj> Would this be a good place to raise some infrastructure questions?
20:29:02 <mrdocs> hendersj: sure
20:29:09 <mrdocs> at least we can try ot help....
20:29:12 <hendersj> :)
20:29:36 <hendersj> The weekend before last, we had an issue with static.opensuse.org becoming unavailable - that affected a number of different services, including the forums.
20:29:55 <mrdocs> yeah i saw that
20:30:08 <mrdocs> we seem to be snake bitten on weekends with web services :(
20:30:41 <hendersj> One of the thoughts that occurred to me (I also talked with Matt and Lars was involved as well) was the idea of looking for a way to mirror that data (currently hosted in Germany) so it doesn't affect services hosed in Utah so severely.
20:30:58 <hendersj> It seems that this may be a part of our forum issues - it seems static content for the forums comes from that host
20:31:36 <hendersj> So whenever a user connects to the forums, if there's a routing issue between Provo and the data centre in Germany, that contributes to our timeout issues and other general performance issues.
20:32:17 <hendersj> Lars seems receptive to looking into some GeoIP solutions to help make this more flexible and robust
20:32:30 <hendersj> Wondering if anyone has heard anything further on this, as the last I heard was on the 19th.
20:33:33 <hendersj> mrdocs - yeah, the weekends do seem to be problematic for us, even with simple resolutions to the issues (in this case, restarting static got things working again)
20:33:38 <AlanClark> I haven't heard anything new
20:35:05 <hendersj> ok - I'm also wondering if the project has any service monitoring that's in use that we might leverage as well?
20:36:37 <mrdocs> hendersj: that needs more investigation.. its something we in the board have dicussed is how we can leverage some trusted community members to help with this
20:37:34 <hendersj> mrdocs:  Sounds good.  If there's any way I can help, I'm willing to do what I can as well.
20:38:49 <mrdocs> hendersj: many thanks again for what you have done before on this issue
20:39:32 <hendersj> np - will keep plugging away at it as I have time. :)  I've nothing further on this topic for now.
20:39:42 <AlanClark> thanks hendersj
20:39:47 <AlanClark> Any other topics?
20:41:14 <AlanClark> ok, then let's close and watch the extra time
20:41:30 <mrdocs> agreed
20:42:02 <AlanClark> Remember the time change for the next meeting.
20:42:07 <AlanClark> #endmeeting