#opensuse-project Meeting

Meeting started by mrdocs at 20:18:08 UTC (full logs).

Meeting summary

  1. temuu Sticker request (mrdocs, 20:19:03)
    1. ACTION: take up on board ML and report back (mrdocs, 20:19:25)

  2. Welcoming Ambassadors (mrdocs, 20:19:54)
    1. ACTION: terrorpup to contact the membership team (mrdocs, 20:29:10)

  3. Meeting times (mrdocs, 20:29:19)
    1. ACTION: mrdocs to add meeting time as a topic for the next meeting (mrdocs, 20:46:12)
    2. 1500, 1700 or 1800 UTC as preferred meeting times (mrdocs, 20:46:29)
    3. ACTION: mrdocs bring up on list (Bille_home, 20:49:02)

  4. Q and A (mrdocs, 20:49:33)


Meeting ended at 20:59:38 UTC (full logs).

Action items

  1. take up on board ML and report back
  2. terrorpup to contact the membership team
  3. mrdocs to add meeting time as a topic for the next meeting
  4. mrdocs bring up on list


Action items, by person

  1. mrdocs
    1. mrdocs to add meeting time as a topic for the next meeting
    2. mrdocs bring up on list
  2. terrorpup
    1. terrorpup to contact the membership team


People present (lines said)

  1. mrdocs (44)
  2. terrorpup (31)
  3. Bille_home (27)
  4. jospoortvliet (21)
  5. malcolmlewis (11)
  6. hendersj (5)
  7. cboltz (4)
  8. bugbot (2)
  9. amon0thoth1 (1)


Generated by MeetBot 0.1.4.