20:18:08 <mrdocs> #startmeeting
20:18:08 <bugbot> Meeting started Wed Jun 13 20:18:08 2012 UTC.  The chair is mrdocs. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:18:08 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:18:33 <jospoortvliet> Looks like we'll have a meeting after all :D
20:18:34 <mrdocs> #chairs Bille_home henne FunkyPenguin AlanClark mrdocs yaloki
20:18:44 <Bille_home> -s
20:18:59 <terrorpup> :-)
20:19:03 <mrdocs> #topic temuu Sticker request
20:19:25 <mrdocs> #action take up on board ML and report back
20:19:54 <mrdocs> #topic Welcoming Ambassadors
20:20:02 <mrdocs> terrorpup: you have the floor :)
20:20:09 <terrorpup> Thank you mr.docs
20:20:42 <terrorpup> I have noticed that there has not been a e-mail welcoming any new ambassadors in months
20:20:56 <terrorpup> I am not sure if there is a back log, but if there is I like to help
20:21:00 <amon0thoth1> hi
20:21:11 <Bille_home> who is currently behind ambassador-welcome@opensuse.org ?
20:21:17 <terrorpup> at one time we had e-mails coming out every other week.
20:21:27 <jospoortvliet> Bille_home, that would be Ilmehtar and warlordfff
20:21:35 <mrdocs> Bille_home:  you have the baton.. bbi 5  phone
20:21:42 <jospoortvliet> terrorpup, I just had a chat with Kostas. He said there was a backlog a while ago due to him and Ilmehtar being both quite busy but it's been mostly cleared and he expects to be able to keep it clean.
20:22:04 <terrorpup> ok, I am still willing to help
20:22:18 <Bille_home> so the public welcome note is the only thing delayed?
20:22:40 <terrorpup> I guess, again use too we get those all the time
20:22:44 <jospoortvliet> In general, I see that *smaller* commitees work better than big ones (see the membership officials team) so I would keep it at Kostas and Ilmehtar unless they see an issue and one of them wants to be/has to be replaced...
20:22:56 <Bille_home> +1
20:23:06 <jospoortvliet> the delay is minor compared to the membership officials situation, to be honest.
20:23:18 <jospoortvliet> terrorpup, aren't you a member of that? Your name is still listed on the wiki
20:23:31 <terrorpup> yes
20:23:38 * jospoortvliet rejoices - his computer finally boots up!
20:23:40 <terrorpup> I am willing to jump in and start on that
20:23:57 <jospoortvliet> terrorpup, if you're still a member - then I'd say please focus there...
20:24:07 <terrorpup> I never got actions items on what to do.
20:24:18 <jospoortvliet> it might be an idea to kick off inactive members to keep it more lean and give people thus more sense of responsibility
20:24:37 <terrorpup> about year go I asked, an asked and asked, and got no answer
20:25:01 <terrorpup> members of the membership team
20:25:03 <jospoortvliet> terrorpup, you're saying you're part of a committee but have no idea what to do?
20:25:24 <Bille_home> surely not! ;)
20:25:46 <terrorpup> yes, I know that is bad, but I keeping asking what needs to be done. Sorry I know that is bad, but I like to work on it.
20:26:16 <terrorpup> if there is a wiki page, point to me, I will get started.
20:26:25 <Bille_home> jospoortvliet: pick someone else on the team and tell them to tell terrorpup what to do.
20:26:26 * terrorpup knows that he looks bad now
20:26:43 <terrorpup> Will and Jos, thanks
20:26:51 <mrdocs> terrorpup: no not at all..
20:27:27 <jospoortvliet> terrorpup, there's a wiki page on membership officials with the names of who are on it. And isn't there a ML? I can ping them but so can you...
20:27:37 <mrdocs> yes
20:27:43 <mrdocs> membership@
20:27:48 <terrorpup> thanks, I will work  on membership. That all I have.
20:27:54 <terrorpup> I will do that tonight
20:28:03 <terrorpup> try to clean the backlog
20:28:43 <jospoortvliet> terrorpup, that'd be awesome. points for you :D
20:28:52 <terrorpup> I give the floor back
20:29:10 <mrdocs> #action terrorpup to contact the membership team
20:29:19 <mrdocs> #topic  Meeting times
20:29:52 <mrdocs> I'm bringing this up myself...  It seems this time of day does not seem to bring the participation like we had in the past
20:30:11 * jospoortvliet is already for moving it back to 'the old times'
20:30:17 <Bille_home> is the time the problem or is it the general lack of energy around atm?
20:30:28 <mrdocs> As both Alan are here in the West Coast, it would not be difficult to move earlier
20:30:39 <mrdocs> Bille_home: im seeing it as the time...
20:31:03 <mrdocs> whenever we were ~ 17-1800 CET it was much more lively
20:31:08 <mrdocs> people could join from work
20:31:11 <Bille_home> but you do have the energy level of a whippet with a hyperactive thyroid :).
20:31:21 <mrdocs> lol
20:31:30 <cboltz> today we have the special issue of 22 crazy men running after one ball ;-)
20:31:37 <mrdocs> true
20:31:55 <mrdocs> plus moving earlier would allow folks from India to join more easily
20:32:11 <jospoortvliet> Bille_home, time plays a big role I think. Lack of energy is a different thing but I think we're just in need of something exciting.
20:33:02 * jospoortvliet couldn't care less about the 22 monkeyhs
20:33:23 <mrdocs> well 12.2 is having a lot of teething issues and the conference/summit is a bit away
20:33:53 <mrdocs> 12.2 is absorbing a lot of time for a lot of people in its current state
20:34:02 <Bille_home> tbh i don't find this time that great
20:34:04 <jospoortvliet> so, we're done already - we move the meeting back to 18:00 UTC and we'll have more fun because Bille_home is going to run around naked at the conference to get us attention.
20:34:15 <mrdocs> :D
20:34:20 <Bille_home> i don't have the vim and vigour after 2200 that i had as a younger pup
20:34:29 * mrdocs looks for a blindflod
20:34:39 * jospoortvliet hides
20:35:42 <mrdocs> what are other's thoughts ?
20:35:54 <mrdocs> about the time, not about Bille_home running naked :)
20:36:04 <Bille_home> i was waiting for that.
20:36:12 * jospoortvliet thinks it's obvious everyone likes that anyway
20:36:23 <jospoortvliet> (the time, of course, the time)
20:36:25 <jospoortvliet> OF COURSE
20:36:26 <terrorpup> LOL, Will you are much younger pup than me.
20:36:43 * terrorpup 9/12/12 will be 45 :(
20:37:17 <Bille_home> terrorpup: different timezone though.
20:37:39 <Bille_home> anyway i'm back fulltime in mid aug so office hours will suit me better then
20:37:44 <Bille_home> </subjectivity>
20:38:04 <mrdocs> i do not mind the earlier hours.. i can do the meeting then head to work
20:38:58 <malcolmlewis> so what will be the new time 18:00UTC?
20:39:01 <terrorpup> by the way, I am getting a 554 error when trying to mail to the list.
20:39:10 <terrorpup> I am getting ready to head home
20:39:45 <mrdocs> malcolmlewis: yes or even 1700 UTC
20:40:27 <mrdocs> we had good participation in the kde meetings @ 1500 UTC as well IIRC
20:40:32 <hendersj> For those in MDT, that might work better.  1800 UTC is noon here.
20:41:20 <mrdocs> hendersj: im on PDT in the Bay area
20:41:29 <malcolmlewis> For those in CDT, 1700 UTC is noon ;)
20:41:56 <mrdocs> hendersj: malcolmlewis  thoughts ?? ok in the middle of the day ?
20:42:01 <hendersj> mrdocs:  I'd forgotten you were in PDT. :)
20:42:02 <terrorpup> 1600 here (EST)
20:42:22 <malcolmlewis> if a time change will get more folks here it should be changed
20:42:27 <hendersj> Middday works OK for me, but one thought to consider as well if you want participation from India is the 11.5 hour difference from here to Bangalore.
20:42:41 <hendersj> I used to do meetings with engineers in Bangalore, and typically they'd be at 8 AM MDT
20:42:50 <mrdocs> hendersj: exactly :)
20:43:41 <terrorpup> what was the old time 1500 UTC?
20:44:03 <mrdocs> hendersj: exactly :) UTC IIRC
20:45:20 <mrdocs> ok
20:45:34 <malcolmlewis> so we have 1500, 1700 or 1800 UTC
20:45:40 <mrdocs> so let's add this as a topic for next meeting and vote ?
20:45:50 <Bille_home> ok
20:46:12 <mrdocs> #action mrdocs to add meeting time as  a topic for the next meeting
20:46:28 <hendersj> Assuming there are enough who come to the meeting for the vote. ;)
20:46:29 <mrdocs> #info 1500, 1700 or 1800 UTC as preferred meeting times
20:46:49 <cboltz> please (also) ask on the mailinglist
20:47:00 <mrdocs> cboltz: definitely
20:47:10 <cboltz> it doesn't make sense to ask only the people who attend the meeting which time they like
20:47:21 <cboltz> because many of them will probably answer "now" ;-)
20:48:41 <Bille_home> good point :)
20:49:02 <Bille_home> #action mrdocs bring up on list
20:49:22 <Bille_home> so, moving on?
20:49:28 * Bille_home needs to get to bed
20:49:33 <mrdocs> #topic Q and A
20:50:14 <mrdocs> 1.2.3....
20:50:19 <malcolmlewis> UEFI
20:50:31 <mrdocs> aha
20:50:39 <mrdocs> yeah a lot of traffic on the ml
20:50:57 <mrdocs> not sure we know what we can at the moment
20:51:00 <malcolmlewis> but none on the technical side...
20:52:12 <Bille_home> not qualified to comment on it
20:52:20 <Bille_home> woudl be good to have the SLE point of view
20:52:21 <malcolmlewis> eg you need the dvd to install uefi
20:52:34 <Bille_home> or gregkh's
20:53:01 <malcolmlewis> Bille_home, for sure as at present openSUSE and SUSE share the same efi directory...
20:53:21 <malcolmlewis> and it overwrites each other
20:53:27 <jospoortvliet> I intend to bring it up within SUSE, see if we can get a key for openSUSE like Fedora has. Looks like that's what people want...
20:54:39 <terrorpup> I have one the Fedora Keys with Fedora 17 install, very nice
20:54:45 <terrorpup> 2GB
20:55:18 <Bille_home> terrorpup: key = UEFI bootloader signing key
20:56:21 <terrorpup> ah, ok. I was thinking the USB keys they are giving away with 64-Bit  Fedora 17 on it.
20:56:39 <Bille_home> terrorpup: see https://www.linux.com/learn/tutorials/588498:uefi-secure-boot-big-hassle-questionable-benefit
20:56:49 <terrorpup> I know that EFI is used with 64-bit, a real pain, but that is my thought
20:57:57 <malcolmlewis> terrorpup, I'm using UEFI/elilo here, it's not too bad..plus a gpt partition scheme is nice
20:58:42 * Bille_home is leaving now
20:58:58 <terrorpup> I just need to get up to speed, I am going to being wiping my macbook pro and tri booking, all 64 bit, mac os x, w7, openSUSE 12.1
20:59:08 <malcolmlewis> Bille_home, thanks for making it :)
20:59:15 <Bille_home> thank jospoortvliet for chasing me
20:59:19 <Bille_home> cu all
20:59:38 <mrdocs> #endmeeting