#opensuse-project Meeting

Meeting started by yaloki at 20:05:15 UTC (full logs).

Meeting summary

  1. Forum infrastructure stability (yaloki, 20:06:21)
  2. Documenting the New Branding and design guidelines. Wiki, or similar setup. (by art team) (yaloki, 20:08:41)
  3. Revising and managing the artwork pages (by art team) (yaloki, 20:11:28)
  4. Brief mention of the possible new widget style for opensuse (by art team) (yaloki, 20:11:41)
  5. handling of SLE12 bugs (make them public?) (yaloki, 20:11:56)
    1. ACTION: jospoortvliet prod AJ about some sort of statement/opinion/decision about changing the policy for SLE12 bugs, to make them public (yaloki, 20:16:52)

  6. Documenting the New Branding and design guidelines. Wiki, or similar setup. (by art team) (yaloki, 20:17:03)
    1. http://kde-look.org/content/show.php/Domino?content=42804 (tigerfoot, 20:29:55)

  7. Incomplete upgrade of mediawiki instance and problems related to it (yaloki, 20:37:53)
  8. Artwork in 12.2 (yaloki, 20:42:07)


Meeting ended at 20:55:40 UTC (full logs).

Action items

  1. jospoortvliet prod AJ about some sort of statement/opinion/decision about changing the policy for SLE12 bugs, to make them public


Action items, by person

  1. jospoortvliet
    1. jospoortvliet prod AJ about some sort of statement/opinion/decision about changing the policy for SLE12 bugs, to make them public


People present (lines said)

  1. yaloki (64)
  2. it-s (53)
  3. tigerfoot (47)
  4. anditosan (15)
  5. AlanClark (13)
  6. jospoortvliet (13)
  7. cboltz (11)
  8. bugbot (3)
  9. mrdocs (3)
  10. benJIman (2)
  11. victorhck (2)
  12. BManojlovic (1)
  13. _wstephenson (0)
  14. FunkyPenguin (0)


Generated by MeetBot 0.1.4.