#opensuse-project: openSUSE Summit Monthly Status meeting 03-03-2012

Meeting started by suseROCKs at 18:10:37 UTC (full logs).

Meeting summary

  1. Purpose of meeting (suseROCKs, 18:11:11)
  2. Statuses - Program Committee (suseROCKs, 18:14:29)
    1. Latest Program Committee Update: http://www.bryen.com/summit-program-team-gets-fired-up/ (suseROCKs, 18:15:45)

  3. Statuses - Promotion Committee (suseROCKs, 18:21:07)
    1. Logo created, posters and flyers being worked on by anditosan (suseROCKs, 18:22:49)
    2. http://s1108.photobucket.com/albums/h414/anditosan/?action=view&current=Poster11x17.png (shayonj, 18:23:50)
    3. we need first batch of promotion materials by March 30th for first FOSS Event (Flourish! Conf in Chicago) (suseROCKs, 18:24:07)
    4. Anditosan's openSUSE Summit logo here: http://bit.ly/xlcvWH (suseROCKs, 18:25:03)

  4. Statuses - Technical Committee (suseROCKs, 18:27:17)
    1. Indico to be ready to accept CFPs and Registrations by March 30th (suseROCKs, 18:28:18)
    2. openSUSE Summit website draft - http://suse2.shayon.me/ (shayonj, 18:29:20)
    3. anditosan just text that he took a sleeping pill last night and is trying to wake up to get to the meeting... (suseROCKs, 18:31:46)
    4. ACTION: shayonj to follow up with @admin to identify the steps required to formally deploy summit.opensuse.org by March 30th (suseROCKs, 18:41:58)

  5. Statuses - Evening Entertainment Committee (suseROCKs, 18:48:59)
  6. Statuses - Venue Committee (suseROCKs, 18:50:11)
    1. We need volunteers for the Evening Entertainment Committee (suseROCKs, 18:51:39)
    2. we need more volunteers for Venue Committee, but we have time yet while we continue to gather up logistics information (suseROCKs, 18:51:58)

  7. Q&A (suseROCKs, 18:52:05)
    1. meeting attendees inquired about status of travel sponsorship to Summit. Answer: We have no formal determination of funding levels at this time (suseROCKs, 18:54:05)
    2. suseROCKs is awaiting simon123 to volunteer somewhere in Summit planning :-) (suseROCKs, 18:55:06)
    3. Question: When is alexia going to visit Orlando to find out more about the venue? Answer: A definite date has not been determined yet, but soon. (suseROCKs, 18:55:55)
    4. ACTION: anditosan to make sure all artwork requirements are identified in http://en.opensuse.org/openSUSE:Summit_Promotion_Committee (suseROCKs, 19:00:06)
    5. ACTION: anditosan to also coordinate with Venue Committee for venue artwork when the time is appropriate http://en.opensuse.org/openSUSE:Summit_General_Committees (suseROCKs, 19:00:43)


Meeting ended at 19:04:00 UTC (full logs).

Action items

  1. shayonj to follow up with @admin to identify the steps required to formally deploy summit.opensuse.org by March 30th
  2. anditosan to make sure all artwork requirements are identified in http://en.opensuse.org/openSUSE:Summit_Promotion_Committee
  3. anditosan to also coordinate with Venue Committee for venue artwork when the time is appropriate http://en.opensuse.org/openSUSE:Summit_General_Committees


Action items, by person

  1. anditosan
    1. anditosan to make sure all artwork requirements are identified in http://en.opensuse.org/openSUSE:Summit_Promotion_Committee
    2. anditosan to also coordinate with Venue Committee for venue artwork when the time is appropriate http://en.opensuse.org/openSUSE:Summit_General_Committees
  2. shayonj
    1. shayonj to follow up with @admin to identify the steps required to formally deploy summit.opensuse.org by March 30th


People present (lines said)

  1. suseROCKs (114)
  2. shayonj (64)
  3. anditosan (29)
  4. simon123 (4)
  5. tacit (4)
  6. bugbot (3)
  7. tigerfoot (1)


Generated by MeetBot 0.1.4.