18:10:37 <suseROCKs> #startmeeting openSUSE Summit Monthly Status meeting  03-03-2012
18:10:37 <bugbot> Meeting started Sat Mar  3 18:10:37 2012 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:10:37 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:10:45 <suseROCKs> #chair shayonj simon123
18:10:45 <bugbot> Current chairs: shayonj simon123 suseROCKs
18:10:54 <shayonj> hah :)
18:10:56 <suseROCKs> alrighty, now we can begin!
18:11:11 <suseROCKs> #topic Purpose of meeting
18:11:36 <suseROCKs> Ok so the purpose of this meeting is to have a monthly status update from all the committees for the openSUSE Summit
18:12:11 <suseROCKs> The main page for Summit planning is http://en.opensuse.org/openSUSE:Summit_Planning
18:12:40 <suseROCKs> If you click on the committees in the Volunteer section, you will see specific committee team wiki pages
18:12:59 <suseROCKs> If you've already volunteered, you're on these pages.  If you haven't yet, please volunteer
18:13:03 * suseROCKs eyes simon123
18:13:50 <suseROCKs> Questions before we move on to statuses?
18:14:11 <shayonj> nothing as of right now (from me)
18:14:17 <suseROCKs> alrighty
18:14:29 <suseROCKs> #topic Statuses - Program Committee
18:14:37 <suseROCKs> I'll give a brief overview here...
18:15:00 <suseROCKs> The Program Committee met 2 days ago and came up with some tentative conclusions for the target and focus of the event
18:15:32 <suseROCKs> Rather than boring you with full details, you can see summary here:  http://www.bryen.com/summit-program-team-gets-fired-up/
18:15:45 <suseROCKs> #info Latest Program Committee Update:  http://www.bryen.com/summit-program-team-gets-fired-up/
18:16:07 <suseROCKs> what's important for you all to know is that we intend to formally launch and announce to the world on March 30th
18:16:30 <suseROCKs> That means we will send out press releases, do social media blitzing and open our CFP as well as registrations at that time
18:16:51 <suseROCKs> Questions before we move on?
18:16:54 <shayonj> yes
18:17:17 <shayonj> will there also be any travel funding options available ? also will that be formally announced on 30th ?
18:17:52 <suseROCKs> At this point, we have not determined any funding levels for travel or for the Summit itself.  It is something we are working on
18:18:08 <shayonj> ok
18:18:09 <suseROCKs> We will likely be seeking sponsors to help alleviate our costs
18:18:21 <shayonj> ok
18:18:31 <suseROCKs> As soon as a realistic plan of action is determined, we'll make sure you all know
18:18:56 <suseROCKs> shayonj,   feel free to turn over your scholarship to the Summit instead of pursuing your education.  :-)
18:19:06 <simon123> what is precondition to look for sponsors?
18:19:23 <simon123> formal announcements?
18:19:24 <suseROCKs> simon123,  at this point we need to determine what benefits sponsors get before we approach them
18:19:35 <suseROCKs> then we will put together a brochure to send to them
18:19:52 <shayonj> suseROCKs, hah. sounds like an idea :)
18:20:23 <suseROCKs> Benefits meaning,  if you are a gold sponsor, you get X, Y, and Z.  if you are a Silver sponsor, you get X, Y,   and so on..
18:20:35 <suseROCKs> ok?
18:20:40 <shayonj> yes sir
18:20:47 <suseROCKs> ok next topic
18:20:54 <suseROCKs> #Statuses - Promotion Committee
18:20:57 <suseROCKs> oops
18:21:07 <suseROCKs> #topic Statuses - Promotion Committee
18:21:47 <suseROCKs> Currently, anditosan is working on developing the artwork for the Summit.  He has already created a beautiful logo
18:22:17 <suseROCKs> We will incorporate that into posters and flyers which we will distribute at FOSS events to advertise the Summit between now and September
18:22:49 <suseROCKs> #info  Logo created, posters and flyers being worked on by anditosan
18:23:03 <suseROCKs> I don't have the link in front of me for Summit logo...  shayonj  do you have it?
18:23:03 <shayonj> suseROCKs, will we have fluters ready before 30th ?
18:23:07 <shayonj> flyers *
18:23:17 <suseROCKs> shayonj,  yes that is my hope
18:23:49 <shayonj> here it is
18:23:50 <shayonj> http://s1108.photobucket.com/albums/h414/anditosan/?action=view&current=Poster11x17.png
18:24:07 <suseROCKs> #info  we need first batch of promotion materials by March 30th for first FOSS Event (Flourish! Conf in Chicago)
18:24:16 <shayonj> yep
18:24:18 <shayonj> exactly
18:25:03 <suseROCKs> #info Anditosan's openSUSE Summit logo here:  http://bit.ly/xlcvWH
18:25:47 <suseROCKs> Jos and Mike McCallister (workingwriter) are part of the PR team, and they will be working on developing the press releases
18:26:07 <suseROCKs> I have already spoken to them and they are aware they must have this material ready by March 30th launch date
18:26:35 <suseROCKs> questions before I close this topic?
18:26:59 <shayonj> nope
18:27:06 <suseROCKs> ok next topic
18:27:17 <suseROCKs> #topic  Statuses - Technical Committee
18:27:37 <suseROCKs> We have two sections to this.
18:28:02 <suseROCKs> Section 1:  Setup of Indico for CFP and Registrations.   Alan and I  are working on this and will make sure it is ready by March 30th
18:28:18 <suseROCKs> #info Indico to be ready to accept CFPs and Registrations by March 30th
18:28:32 <suseROCKs> I will let shayonj now take the floor for Section 2:  Website
18:28:38 <suseROCKs> shayonj?
18:28:39 <shayonj> okay
18:28:43 <shayonj> yep :D
18:29:09 <shayonj> so, i worked on the summit website. Its built on nanoc (google it :)).
18:29:20 <shayonj> #info openSUSE Summit website draft - http://suse2.shayon.me/
18:29:52 <shayonj> nothing much is up on it, i pulled in a twitter feed. placed soem social media icons and incroporated the bento theme.
18:30:11 <shayonj> in short, the basic skeleton is up with possible pages we will be having in the summit website.
18:30:47 <suseROCKs> Great work so far
18:31:02 <shayonj> also thanks to andi to create some artwork for the website. but we both know they might change as we proceed and get additional content for the website
18:31:04 <shayonj> thanks !
18:31:08 <suseROCKs> Do you have a specific list of what you need from others to help complete your site?
18:31:46 <suseROCKs> #info anditosan just text that he took a sleeping pill last night and is trying to wake up to get to the meeting...
18:31:50 <suseROCKs> :-D
18:31:57 <shayonj> suseROCKs, yes the general ones. like registration details (i thinki can get that), speakers, contact info, and so on
18:32:02 <shayonj> hah , there he is
18:32:23 <suseROCKs> anditosan is going to *LOVE* reading the minutes after this meeting!
18:32:26 <anditosan> hihi sorry for the lateness, I will never take another sleeping pill again :D
18:32:41 <anditosan> suseROCKs, I love reading hihihih
18:32:45 <shayonj> :)
18:32:49 <anditosan> k, let's continue :D
18:33:02 <simon123> shayonj: promotion item (page) has no banner
18:33:16 <suseROCKs> shayonj,   question,  I have been thinking that we need some kind of shopping cart method.  Are you able to implement such a feature with credit card payment acceptance?
18:34:02 <shayonj> simon123, yes i am aware of that. like i said, its just the skeleton and at this point of time we are not sure what contents are going in. so we decide to hold the artowrk development as of now. i just needed something to make nice little draft
18:34:25 <shayonj> suseROCKs, good questions. does paypal work ?
18:34:28 <shayonj> question *
18:34:46 <suseROCKs> simon123,   you bring up a good point.  It is probably a good idea to put the Summit logo on the wiki pages.   anditosan  Do you think the logo is ready for public viewing?
18:35:22 <anditosan> it should be, I have been reviewing it and I do not seem to change it, I would call it good!
18:35:26 <suseROCKs> shayonj,  we'll have to determine if we want to do any kind of payment  (whether CC or Paypal), and will have to get back to you if this is something we will want to do before you implement it.
18:36:03 <suseROCKs> anditosan,   excellent.  Can you put it on the top (as a banner of sorts) of http://en.opensuse.org/openSUSE:Summit_Planning and the committee sub-pages?
18:36:03 <shayonj> suseROCKs, okay sounds good. i will do some homework as well.
18:36:13 <anditosan> suseROCKs, is it in the summit's plans to ask people also to contribute to it, not only by getting tickets, but by donating money?
18:36:36 <anditosan> suseROCKs checking....
18:36:40 <suseROCKs> anditosan,  in a way yes.   I have been thinking we should have three tiers of registrations:
18:36:47 <suseROCKs> 1.  Free Registration (anyone)
18:36:57 <suseROCKs> 2. Supporter Registration  (you can pay $50 to show your support)
18:37:15 <suseROCKs> 3. Professional Registration ($250 for professionls with special benefits)
18:37:35 <suseROCKs> I need to do some checking to make sure it is feasible before we settle on that though.
18:37:44 <shayonj> suseROCKs, is it fixed $50 ? or how about making the second option free to decide the amount ?
18:37:45 <shayonj> okay
18:38:00 <suseROCKs> shayonj,  that was just an arbitrary dollar figure I threw out.
18:38:07 <shayonj> okay :)
18:38:17 <anditosan> I like arbitrary dollar figures, lol
18:38:27 <suseROCKs> shayonj,  no worries, we can create a special "Anditosan Registration" that will be $10,000 just for him
18:38:37 <anditosan> suseROCKs, paid already!
18:38:47 <suseROCKs> anditosan,   Check bounced!
18:38:53 <anditosan> no kidding....
18:38:59 <shayonj> hah
18:39:21 <shayonj> anditosan, goes under the godl sponsor then ?
18:39:22 <suseROCKs> shayonj,   do you have details, etc. on what is needed to transfer your final web draft to our infrastructure before launch?
18:39:22 <shayonj> gold *
18:39:33 <tacit> Can I comment that for commercial conferences the fee is not only a contribution to the cost, but also to guarantee that people are likely to show up if they register? As such I would dismiss the free registration in favour of one for a nominal fee (== minimal effort and decision level), plus a professional one with benefits (and a different ticket/name tag to show)
18:40:21 <shayonj> suseROCKs, you mean, to deploy on the openSUSE servers , right ? no i dont
18:40:27 <tigerfoot> also make a special ticket to Linus :D
18:40:34 <shayonj> hah
18:40:43 <suseROCKs> tacit,  I've thought about that too.  I am concerned about a bunch of no-shows.   But, as our main oSC conference traditionally is free, I'm unsure if the community will like the idea of having to pay for Summit.   It's something we need to agree on, for sure!
18:41:17 <suseROCKs> shayonj,   ok can you follow up with admin@ to get those points laid out so you know ahead of time what the next steps are?
18:41:25 <shayonj> suseROCKs, yes i will.
18:41:58 <suseROCKs> #action shayonj to follow up with @admin to identify the steps required to formally deploy summit.opensuse.org by March 30th
18:42:23 <anditosan> shayonj, let me know what artwork will be needed for that
18:42:25 <tacit> A voucher might be added to offset, and yes it's a FLOSS conference. But just make it so that it is easy to register but only those who are really interested will do so.
18:42:59 <shayonj> anditosan, sure. i have just been waiting for the summit ML to be up.
18:43:05 <suseROCKs> tacit,  one Idea I have had is to find a media sponsor (magazine) and ask them if they are willing to donate discount codes for early registrations.
18:43:16 <shayonj> anditosan, but i think i will just proceed with adding the basic stuff. and if anything comes i will not forget to bug you down ;)
18:43:24 <suseROCKs> For example,  If you register as a free attendee by June 1, you get a promocode when you arrive
18:43:54 <suseROCKs> if you are a Supporter Registrant, maybe you get the promo code instantly.   I dunno,   we have to find the sponsors first  :-)
18:43:57 <anditosan> shayonj, sounds good!
18:44:26 <suseROCKs> tacit,   does that sound like a good idea to you to provide incentives for people to register early?
18:44:27 <shayonj> suseROCKs, or there we some freebies.so you only get those when you come to the event (and register beforehand). something similar to what flourish is doing
18:44:46 <shayonj> or we give away some freebies *
18:45:25 <suseROCKs> well let's try to keep our own costs down.   Let's rely on the strength of our sponsors to cover the costs of incentives  :-)
18:45:42 <shayonj> yep true
18:45:48 <tacit> suseROCKs: Commercial conferences do offer this to get an early estimate of the expected attendance and to get people to make a decision.
18:46:17 <suseROCKs> exactly, tacit.   We need early registrations because we don't know exactly how many people are really going
18:46:31 * suseROCKs hopes tacit is going  :-)
18:46:50 <tacit> What's the location?
18:47:02 <anditosan> orlando, FL
18:47:03 <suseROCKs> tacit,   Orlando, Florida.   Have you ever wished you could meet Mickey Mouse?
18:47:10 <suseROCKs> September 21-23
18:47:33 <shayonj> or donald duck
18:47:33 <suseROCKs> ok let's move on to the last two statuses...
18:47:34 <shayonj> ;)
18:47:37 <shayonj> yep
18:47:48 <suseROCKs> ok before we move on, I have a big question about Donald Duck
18:47:58 <shayonj> ?
18:48:02 <suseROCKs> He never wears pants, but why does he put a towel around his waist after a shower???
18:48:27 <shayonj> to dry his feathers ..;)
18:48:36 <simon123> suseROCKs: grow feathers :)
18:48:43 <suseROCKs> :-)
18:48:46 <suseROCKs> ok next topic
18:48:59 <suseROCKs> #topic Statuses - Evening Entertainment Committee
18:49:16 <suseROCKs> We have no volunteers yet for this.  So we have no real status update here.
18:49:39 <suseROCKs> If anyone of you wants to participate, please add your names and let's get the ball rolling on ideas for fun memorable experiences!
18:50:11 <suseROCKs> #topic Statuses - Venue Committee
18:50:27 <suseROCKs> We have a few volunteers for the Venue Committee, but at present there's not much to talk about this early.
18:50:47 <suseROCKs> Alan has some preliminary information about the hotel itself and SUSE will be sending Alexia to Orlando to case the joint.
18:51:16 <suseROCKs> Once we know what all the pieces are, then we can push this Venue Committee to start organizing the setup of the venue itself.
18:51:39 <suseROCKs> #info  We need volunteers for the Evening Entertainment Committee
18:51:58 <suseROCKs> #info we need more volunteers for Venue Committee, but we have time yet while we continue to gather up logistics information
18:52:05 <suseROCKs> #topic Q&A
18:52:17 <suseROCKs> ok now we're on the section of ask away!!!
18:52:22 <suseROCKs> Any questions, folks?
18:52:53 <anditosan> what is the status of sponsoring traveling and stay costs for attendants?
18:53:19 <anditosan> will there be anything like that?
18:53:25 <suseROCKs> anditosan,  as I explained to shayonj before you woke up...  we have no fixed determination yet.  It is somehting we are going to have to work on
18:53:37 <anditosan> k
18:54:00 <shayonj> anditosan, how much would you generally require to work on the artowrk ?
18:54:05 <suseROCKs> #info meeting attendees inquired about status of travel sponsorship to Summit.  Answer:  We have no formal determination of funding levels at this time
18:54:20 <anditosan> shayonj, you mean money wise, or time wise?
18:54:23 <shayonj> that being said, should i like tell you right away or that can waut ?
18:54:30 <shayonj> anditosan, hah time.
18:54:37 <shayonj> i bad with writing (english).
18:54:45 <shayonj> i am *
18:54:50 <anditosan> shayonj, well, it took me a day to finish the banners, a day to finish the logo
18:55:06 <suseROCKs> #info suseROCKs is awaiting simon123 to volunteer somewhere in Summit planning  :-)
18:55:07 <shayonj> anditosan, okay so i can tell you the night before 30th.
18:55:15 <anditosan> suseROCKs, when is alexia going to FL to find out about venues?
18:55:20 <shayonj> ;) . thanks anditosan
18:55:24 <anditosan> shayonj, ok :D
18:55:55 <suseROCKs> #info Question: When is alexia going to visit Orlando to find out more about the venue?  Answer:  A definite date has not been determined yet, but soon.
18:56:13 <anditosan> k
18:56:34 <suseROCKs> anditosan,   have you been reading the emails about PR I've been sending to Jos and Mike?
18:56:46 <anditosan> not recently
18:57:06 <suseROCKs> well I have  :-)   Particularly I am asking them for their input on the slogan and text for your poster/flyer artwork
18:57:27 <anditosan> suseROCKs, has it been determined what summit artwork is needed? programs, brochures, banners for sessions and all?
18:57:38 <anditosan> awesome!
18:58:25 <suseROCKs> well, we immediately need Posters, Flyers, website artwork, and bnners we can put on other people's websites
18:58:33 <anditosan> ok
18:58:41 <suseROCKs> later in the year, we will probably need your help again for venue artwork
18:58:46 <anditosan> k
18:58:49 <suseROCKs> such as session posters, program guide, etc.
18:59:04 <shayonj> i think it will be a good idea to jot down the artwork requirements somewhere. so its evenly distributed among the people who are willing to work on artworks
18:59:16 <suseROCKs> so anditosan  let's work closely with PR team and shayonj  to get all the stuff we need ready by our formal launch date of March 30th
18:59:26 <shayonj> agreed
18:59:32 <anditosan> deal!
19:00:06 <suseROCKs> #action anditosan to make sure all artwork requirements are identified in http://en.opensuse.org/openSUSE:Summit_Promotion_Committee
19:00:27 <anditosan> ok
19:00:43 <suseROCKs> #action anditosan to also coordinate with Venue Committee for venue artwork when the time is appropriate  http://en.opensuse.org/openSUSE:Summit_General_Committees
19:00:55 <suseROCKs> Any other questions, people?
19:01:10 <shayonj> and also need to find some way to get some more artists like anditosan
19:01:25 <shayonj> :)
19:01:31 <suseROCKs> Well he has 3 people on the Summit artwork committee
19:01:59 <anditosan> hahahah
19:02:03 <shayonj> oh okay. cool !
19:02:04 <shayonj> :p
19:02:13 <suseROCKs> by the way, anditosan   We may wish to create Spanish-language versions of the poster so our Central American brothers and sisters can promote at FLISOL April 28th
19:03:05 <anditosan> suseROCKs, noted!
19:03:21 <suseROCKs> ok I think that's a wrap.  We covered some good stuff today...
19:03:32 <suseROCKs> unless there are objections, I shall close the meeting now...
19:03:32 <shayonj> yep
19:03:38 <shayonj> +1
19:03:58 <suseROCKs> and we did it in less than one hour!  w00t!
19:04:00 <suseROCKs> #endmeeting