#opensuse-project Meeting

Meeting started by mrdocs at 18:04:09 UTC (full logs).

Meeting summary

  1. Project meeting timing (yaloki, 18:11:59)
  2. openSUSE Conference (yaloki, 18:15:00)
    1. ACTION: prusnak call out for a conference program team (yaloki, 18:31:32)

  3. openSUSE Travel Support Program (yaloki, 18:31:49)
  4. openSUSE Conference (yaloki, 18:32:56)
  5. openSUSE Travel Support Program (yaloki, 18:33:36)
  6. gsoc update (yaloki, 18:36:20)
  7. openSUSE Travel Support Program (yaloki, 18:40:02)


Meeting ended at 18:40:42 UTC (full logs).

Action items

  1. prusnak call out for a conference program team


Action items, by person

  1. prusnak
    1. prusnak call out for a conference program team


People present (lines said)

  1. yaloki (64)
  2. manugupt1 (24)
  3. AlanClark (22)
  4. jospoortvliet (19)
  5. mrdocs (16)
  6. wstephenson (14)
  7. robjo (12)
  8. prusnak (11)
  9. dragotin (9)
  10. suseROCKs (7)
  11. izabelvalverde_ (4)
  12. bugbot (4)
  13. izabelvalverde (4)
  14. saurabhsood91 (2)
  15. SUSEhelp (1)
  16. FunkyPenguin (1)
  17. henne (1)


Generated by MeetBot 0.1.4.