18:04:09 <mrdocs> #startmeeting
18:04:10 <bugbot> Meeting started Wed Feb 22 18:04:09 2012 UTC.  The chair is mrdocs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:10 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:51 * jospoortvliet hugs dragotin
18:04:58 <jospoortvliet> cool to see you're here!
18:05:06 <dragotin> buaha
18:05:19 <mrdocs> #chairs AlanClark yaloki wstephenson FunkyPenguin mrdocs
18:05:26 <dragotin> jospoortvliet: I am always her.e I kind of live here.
18:05:32 <dragotin> ...kind of
18:05:33 <jospoortvliet> lol
18:05:55 <wstephenson> jospoortvliet: are you still in the office?
18:06:00 <suseROCKs> !seen dragotin
18:06:00 <SUSEhelp> suseROCKs: dragotin said "...kind of" in #opensuse-project at Wed Feb 22 18:05:35 GMT 2012.
18:06:29 <dragotin> suseROCKs: whats that magic?
18:06:41 <suseROCKs> Abracadabra
18:06:43 <jospoortvliet> wstephenson: yes
18:07:29 <wstephenson> dragotin: we're all in bed together, i'm not alone. anna has a temp of 39 degrees and had to come home from nursery, so mrs bille graciously left work early so i could continue at the meeting.
18:07:42 <dragotin> wow
18:07:59 <dragotin> wstephenson: viruses are everywhere currently.
18:08:23 <dragotin> wstephenson: I feel with you
18:08:26 <wstephenson> i know, i am having to stay home to look after her about once a week all this month
18:08:30 <izabelvalverde> wstephenson I hope she get better soon
18:08:40 <suseROCKs> sounds dangerous in NUE this week.   wstephenson sick, henne injured, and jospoortvliet just simply being there...
18:08:44 <dragotin> its the hate february
18:08:45 <wstephenson> there is a small patch of sick in the middle of the bed here. it's such a picture of family bliss.
18:08:51 <yaloki> o/
18:08:53 <AlanClark> we finally have the advantage on henne - he can only type with one hand
18:08:56 <mrdocs> #chair AlanClark yaloki wstephenson FunkyPenguin mrdocs
18:08:56 <bugbot> Current chairs: AlanClark FunkyPenguin mrdocs wstephenson yaloki
18:09:03 <mrdocs> #chair AlanClark yaloki wstephenson FunkyPenguin mrdocs henne
18:09:03 <bugbot> Current chairs: AlanClark FunkyPenguin henne mrdocs wstephenson yaloki
18:09:13 <wstephenson> henne: did you find somewhere to eat? i thought hunger & durst might be nice
18:09:18 <dragotin> henne was working on his nose again? I did not allow that while I was there...
18:09:19 <wstephenson> if ppl haven't been there before
18:10:11 <yaloki> alright, apparently I'm the moderator today :)
18:10:33 * mrdocs hands the baton to yaloki
18:10:44 <yaloki> ok, there are two items on the agenda: http://en.opensuse.org/openSUSE:Project_meeting
18:10:45 <jospoortvliet> yaloki: which apparently means meaningless talk... please be our master! spank us!
18:10:47 * jospoortvliet hides
18:11:23 <izabelvalverde> I added the topics :)
18:11:30 <yaloki> and AlanClark just added a third one which we discussed today during the board face to face meeting
18:11:36 <wstephenson> yaloki: do you want to present our meeting reboot plan first?
18:11:39 <izabelvalverde> one just because Jos spread all around
18:11:47 <yaloki> okay, let's start with that one
18:11:59 <yaloki> #topic Project meeting timing
18:12:21 <yaloki> okay, so we decided to shift the project+board IRC meeting to 20:00 UTC
18:12:29 <yaloki> and with a duration of maximum one hour
18:12:38 <mrdocs> +1 for me
18:12:43 <jospoortvliet> if it takes longer you do WHAT exactly?
18:12:52 <yaloki> we'll try to prioritize items in order to do some first, and if there is overflow, it's for the next meeting or through the mailing-list
18:12:57 <jospoortvliet> ok
18:13:03 <jospoortvliet> well fine with me
18:13:10 <yaloki> we believe that we need some serious timeboxing in order to not put people off wrt participating here
18:13:20 <yaloki> alright
18:13:24 <wstephenson> background being, project meeting rumbles on too long, and later is better for those with kids and those in the americas
18:13:34 <manugupt1> Hey I mean but not good for asians
18:13:39 <yaloki> yes, and we will try hard for the discussion to stay focused
18:13:57 <yaloki> manugupt1: yes, but there is no solution to that, if you have a proposal, please send on the project list
18:14:01 <manugupt1> It was already pretty late for me and it will be even more late
18:14:06 <wstephenson> manugupt1: swings and roundabouts. recruit more asians and we'll have to go the other way :)
18:14:07 <mrdocs> what time is it there now ?
18:14:16 <manugupt1> I would suggest the current timing is good
18:14:20 <robjo> Then people need to show up 10 minutes early to get the customary chit-chat out of the way ;)
18:14:20 <yaloki> yep, well, that's the drawback of using IRC for meetings, it'll never be perfect for everyone
18:14:22 <manugupt1> 2345
18:14:29 <yaloki> manugupt1: current timing doesn't work well for most board members
18:14:33 <jospoortvliet> robjo: +1 hehehe
18:14:40 <wstephenson> manugupt1: look at it this way, if it is only 1 hour long then it will occupy the second hour of the previous marathon meetings.
18:14:52 <jospoortvliet> wstephenson: lol
18:15:00 <yaloki> #topic openSUSE Conference
18:15:04 <mrdocs> a vote ?
18:15:04 <manugupt1> wstephenson: Its too late for me.. Its 0100 hours anyways
18:15:10 <yaloki> mrdocs: nope
18:15:15 <mrdocs> NP :)
18:15:29 <yaloki> I think izabelvalverde added the item about the openSUSE Conference
18:15:37 <mrdocs> izabelvalverde: ^^
18:15:38 <yaloki> and I assume it relates to the one in europe/prague :)
18:15:40 * wstephenson sends manugupt1 some coffee
18:15:51 <yaloki> I also assume it is in order to get a status update :)
18:15:55 <izabelvalverde> yaloki exactly
18:16:17 * yaloki hands the stage to AlanClark
18:16:31 <AlanClark> I can give some update to the venue search.  If Pavol is here he could provide update on the program and other planning
18:16:40 <yaloki> prusnak: *prod*
18:16:53 <prusnak> here
18:17:14 <izabelvalverde_> ops sorry!
18:17:21 <AlanClark> We sent our an RFP to the locations that Paval suggested in the wiki
18:17:27 <saurabhsood91> 2300 UTC will be very late here o.O
18:17:40 <manugupt1> more asians I guess
18:18:07 <wstephenson> saurabhsood91: 2000UTC
18:18:11 <AlanClark> I have a big detailed email from Michael detailing the responses from those venues
18:18:32 <AlanClark> I haven't had time to go through the details yet
18:18:33 <AlanClark> but
18:18:35 <saurabhsood91> oops. my bad. still late :(
18:19:05 * AlanClark goes to look up the venue names
18:19:34 <robjo> AlanClark: prusnak Can you commit to a date when you will have this nailed down?
18:19:35 <izabelvalverde_> do we have dates?
18:19:45 <FunkyPenguin> that depends on venue availability
18:20:01 <AlanClark> 2 of the venues are not available
18:20:02 <izabelvalverde_> thanks
18:20:18 <prusnak> robjo: if by "this" you mean venue, then it's being taken care of by alan and michael
18:20:19 <AlanClark> 2 of the venues do not exactly fit the requirements that we are looking for
18:20:48 <AlanClark> so we are going to have to make a decision on either less room or no beer
18:20:56 <mrdocs> lol
18:20:58 <robjo> prusnak: OK, yes "this" == dates & venue
18:21:22 <robjo> np, less space more beer
18:21:49 <yaloki> let's hope for good weather and lots of space around the venue, outside :)
18:22:02 <AlanClark> I believe the next step is for me to review with prusnak the venues
18:22:07 <suseROCKs> pardon ... what's the impact of beer availability about?
18:22:07 <izabelvalverde_> many talks happening at the same time was one of the complains
18:22:41 <prusnak> AlanClark: yes, i would like to see the response from the venues
18:24:31 <AlanClark> prusnak - I'm traveling the rest this week.  let's get together on Monday.
18:24:49 <robjo> But what does it all mean? Will the venue search drag out another couple of month or are we getting closer to getting it nailed down and announcing the time and place?
18:25:29 <prusnak> AlanClark: could you please send me an email soon so i can be prepared to discuss on monday?
18:25:44 <AlanClark> prusnak: yes am forwarding now
18:26:00 <prusnak> thanks
18:26:09 <yaloki> robjo: shouldn't be the case, as we're pretty much left with a single option right now
18:26:11 <AlanClark> I'll also try to update the wiki so that everyone can see the updated data
18:26:21 <yaloki> robjo: now, if that simply won't work, well, then..
18:27:04 <robjo> Everything just appears so vague one has to wonder if we'll ever get there
18:27:56 <suseROCKs> robjo,   In their defense, they're acting much earlier in time-frame than we did last year for oSC2011...
18:27:56 <yaloki> prusnak: would you be able to check out the location ?
18:28:19 <prusnak> sure
18:28:27 <prusnak> i've been to most of them before already
18:28:36 <yaloki> well if it's fine by prusnak, then we can go on with the contract
18:28:37 <yaloki> okay
18:28:48 <AlanClark> robjo  I understand and would like to see us get the venue settle as well.   I also think we can push ahead with other planning.
18:28:50 <yaloki> I'm sure prusnak knows what kind of configuration would work and what wouldn't :)
18:29:23 <AlanClark> we need to get the program committee and others formed.  we could be doing that now
18:29:34 <jospoortvliet> and artwork :D
18:29:37 <yaloki> true, indeed
18:29:58 <jospoortvliet> after having seen the awesome stuff anditosan did for the openSUSE Summit, I want him to do the oSC - I made something but it ain't very good :D
18:30:37 <yaloki> okay, does anyone feel like owning that topic, to make a call for a conference program committee ?
18:31:00 <prusnak> i'll do it
18:31:06 <robjo> Well, we also need to argue about a theme/motto etc. all of this takes time. Of course the theme argument could start now as well.
18:31:06 <yaloki> purrfect
18:31:06 <wstephenson> good man
18:31:11 <mrdocs> \o/
18:31:32 <yaloki> #action prusnak call out for a conference program team
18:31:32 <prusnak> i guess i'll talk to henne about cfp@opensuse.org
18:31:44 <yaloki> :)
18:31:45 <prusnak> and we can use that email for coordinating stuff
18:31:49 <yaloki> #topic openSUSE Travel Support Program
18:31:51 <robjo> prusnak: I'll help with the program
18:31:52 <prusnak> or do we have something better?
18:32:05 <jospoortvliet> robjo: I'd say the program committee can set the theme, it's their thing :D
18:32:29 <yaloki> conference@o.o
18:32:31 <yaloki> anyway, next topic
18:32:35 <robjo> how will "overload" of cfp list work for the summit and osc?
18:32:46 <wstephenson> robjo: not sure i understand
18:32:49 <yaloki> ah, henne's other hand says it's opensuse-conference@o.o
18:32:51 <henne> Opensuse-conference
18:32:52 <jospoortvliet> robjo: imho shouldn't be a huge issue. If it turns out to be confusing, we create a new list :D
18:32:56 <yaloki> #topic openSUSE Conference
18:33:05 <jospoortvliet> imho
18:33:18 <yaloki> 3
18:33:19 <yaloki> 2
18:33:19 <robjo> no more lists ;)
18:33:22 <yaloki> 1
18:33:24 <yaloki> next topic
18:33:33 <yaloki> pavol can organize a kick off meeting etc
18:33:36 <yaloki> #topic openSUSE Travel Support Program
18:33:41 <robjo> Are we on the 1 hour schedule already for today?
18:33:47 <yaloki> izabelvalverde_: did you add it to give a status update ?
18:33:47 <mrdocs> we're trying :)
18:33:53 <yaloki> robjo: I'll make sure, yes :)
18:34:10 <yaloki> I'm hungry. Hence, yes. :D
18:34:26 <jospoortvliet> yaloki: +1 me too
18:34:33 <jospoortvliet> izabelvalverde_: yours. How do you feel it is going?
18:34:39 * manugupt1 thinks the whole world is hungry
18:34:49 * suseROCKs is thirsty
18:34:59 <yaloki> on topic
18:35:05 <yaloki> or I kick :)
18:35:11 <mrdocs> i poked her via skype
18:35:26 <mrdocs> she was on just a couple of mins ago
18:35:39 <yaloki> let's give her a few more seconds or we'll move it to the next meeting
18:35:48 <manugupt1> While she comes can we move on to gsoc update
18:35:51 <mrdocs> or do it later on
18:35:54 <manugupt1> That saves time
18:36:07 <yaloki> okay, last time
18:36:17 <yaloki> from the next meeting on, if it's not on the agenda, it won't be in the meeting :)
18:36:20 <yaloki> #topic gsoc update
18:36:39 <yaloki> manugupt1: go ahead, manu
18:36:43 <manugupt1> Ok.. GSoC applications will start next weeks
18:36:55 <manugupt1> so we really need ideas, and mentors
18:37:13 <manugupt1> This is a call and by the way I think ownCloud will particpate in gsoc along with us
18:37:24 <manugupt1> Also I had a question about the money that we get from gsoc
18:37:33 <manugupt1> Which is a lot imo, what do we do about it?
18:37:42 <manugupt1> Its 500usd per project
18:37:49 <AlanClark> manugupt1: we can do the money same as last year
18:37:54 <suseROCKs> didn't we use it to help fund oSC travel last year?
18:37:59 <manugupt1> suseROCKs: No
18:38:12 <yaloki> manugupt1: how do you mean, "owncloud will participate in gsoc along with us" ?
18:38:14 <manugupt1> It was given to Google
18:38:24 <manugupt1> yaloki: I asked frank for ideas and he said he will mentor
18:38:24 <yaloki> manugupt1: nope
18:38:26 <AlanClark> manugupt1:  no it wasn't
18:38:41 * manugupt1 did not know that
18:38:48 <AlanClark> manugupt1: we collected the monies from Google.  2k went to the mentors to reimburse their travel
18:39:00 <AlanClark> The rest of the monies were applied to osc travel
18:39:08 <AlanClark> and osc costs
18:39:14 <jospoortvliet> manugupt1: link to gsoc ideas page pls :D
18:39:15 <manugupt1> AlanClark: thanks so we can do that I guess again
18:39:23 <manugupt1> jospoortvliet: http://en.opensuse.org/openSUSE:GSOC_2012_Ideas#GSOC_2012_Idea_list
18:39:26 <AlanClark> so you need to work with me so that we can get signed up to collect the funds
18:39:40 <manugupt1> Please people start pinging again
18:39:45 <manugupt1> AlanClark: sure
18:39:52 <manugupt1> Thats it for me
18:39:56 <yaloki> okay, thank you
18:40:02 <yaloki> #topic openSUSE Travel Support Program
18:40:08 <yaloki> izabelvalverde_: you're here? :)
18:40:33 <yaloki> 3
18:40:33 <robjo> next
18:40:35 <yaloki> 2
18:40:37 <yaloki> 1
18:40:42 <yaloki> #endmeeting