#opensuse-project: Feb 8, 2012 Project Meeting

Meeting started by AlanClark at 18:05:37 UTC (full logs).

Meeting summary

  1. Discuss membership prune proposal (AlanClark, 18:14:44)
    1. http://en.opensuse.org/openSUSE:Membership_lapse_summary (wstephenson, 18:15:28)
    2. http://en.opensuse.org/openSUSE:GSOC_2012_Ideas#openSUSE_Karma_plugin_for_openSUSE_Connect (manugupt1, 18:37:13)
    3. ACTION: robjo will take today's input and the summary I posted on the wiki and create a new proposal (AlanClark, 18:46:34)

  2. status reports (AlanClark, 19:03:52)
    1. http://en.opensuse.org/Category:Google_Summer_of_Code (manugupt1, 19:07:04)
    2. http://en.opensuse.org/openSUSE:GSOC_2012_Ideas#GSOC_2012_Idea_list (SUSEhelp, 19:07:27)

  3. Q&A (AlanClark, 19:34:25)


Meeting ended at 19:55:20 UTC (full logs).

Action items

  1. robjo will take today's input and the summary I posted on the wiki and create a new proposal


Action items, by person

  1. robjo
    1. robjo will take today's input and the summary I posted on the wiki and create a new proposal


People present (lines said)

  1. suseROCKs (113)
  2. AlanClark (94)
  3. warlordfff (85)
  4. jospoortvliet (79)
  5. robjo (63)
  6. manugupt1 (63)
  7. wstephenson (50)
  8. terrorpup (26)
  9. anditosan (20)
  10. shayonj_ (9)
  11. mrdocs (7)
  12. druonysus (5)
  13. differentreality (4)
  14. bugbot (3)
  15. nkrinner (3)
  16. SUSEhelp (3)
  17. FunkyPenguin (2)
  18. Creatura85 (1)


Generated by MeetBot 0.1.4.