18:05:37 <AlanClark> #startmeeting  Feb 8, 2012 Project Meeting
18:05:37 <bugbot> Meeting started Wed Feb  8 18:05:37 2012 UTC.  The chair is AlanClark. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:37 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:05:49 <suseROCKs> op the bot!
18:07:13 <AlanClark> #chairs FunkyPenguin AlanClark henne wstephenson mrdocs
18:07:36 <wstephenson> AlanClark: back on Thursday fwiw
18:07:53 <suseROCKs> AlanClark,   #chair, not chairS   and don't forget yaloki
18:08:03 <AlanClark> Who from the board do we have at today's meeting
18:08:20 * wstephenson raises a hand
18:08:26 <AlanClark> (so much for cut and paste)
18:08:27 <wstephenson> do we have a FunkyPenguin?
18:08:44 * suseROCKs deodorizes wstephenson
18:10:00 <AlanClark> With only wstephenson and AlanClark from the board at today's meeting, we do not have a quorum for any board actions
18:10:20 <AlanClark> #chair AlanClark wstephenson
18:10:20 <bugbot> Current chairs: AlanClark wstephenson
18:10:36 <suseROCKs> AlanClark, earlier mrdocs said he'd be a bit late, and FunkyPenguin was around, so he'll be back probably after a duration in the loo.
18:10:58 <wstephenson> mrdocs was on irc at 3am his local time acting jetlagged
18:11:25 <AlanClark> Well let's get going on the agenda
18:11:54 <AlanClark> today's Agenda:
18:12:01 <AlanClark> 1. Discuss membership prune proposal
18:12:25 <AlanClark> 2. Travel Funding Proposal
18:12:29 <AlanClark> 3. Status Reports
18:12:40 <AlanClark> Any other items to be added to the agenda?
18:13:04 <manugupt1> Q&A?? and GSoC
18:13:14 <manugupt1> if its for project meeting
18:13:27 <AlanClark> 4 Q&A
18:13:30 <suseROCKs> Florida conference, but I consider that part of "status reports"
18:13:53 <AlanClark> manugupt1: GSoC is listed as a subtopic under Status Reports - Is that ok?
18:14:02 <manugupt1> AlanClark: Ok..
18:14:15 <AlanClark> Any other additions to the agenda?
18:14:44 <AlanClark> #topic Discuss membership prune proposal
18:15:15 <suseROCKs> Is there an actual proposal?  The membership thread basically went ka-blooey, and I don't see anything concrete yet.
18:15:25 <AlanClark> robjo - Want to update the summary?
18:15:28 <wstephenson> http://en.opensuse.org/openSUSE:Membership_lapse_summary
18:15:32 <wstephenson> is it right?
18:16:07 <suseROCKs> oh  didn't realize there's a wiki for it now...  missed that
18:16:19 <robjo> Sorry late again, where are we....
18:16:19 <AlanClark> With no Board quorum at today's meeting, we won't be able to provide any board action
18:16:50 <wstephenson> robjo: your thing
18:16:57 <robjo> OK, caught up
18:17:17 <robjo> The proposal is to lapse membership based on the initial posting in the thread
18:17:22 <AlanClark> One recommendation that I have is for the board to take the summary recommendations and for the board to create an action at their F2F
18:17:24 <wstephenson> i'd like to propose another mechanism, which i didn't do on the thread, ok to present?
18:17:33 <robjo> The summary provides an overview of the discussion.
18:18:15 <robjo> Now, the basic and first decision should be whether or not membership lapse is to be implemented, and then decide on the details.
18:18:41 <robjo> wstephenson: sure
18:19:26 <wstephenson> robjo: 2 criticisms in the thread were 1) it redefines the initial, unrestricted offer of membership and 2) it adds bureaucracy
18:19:56 <wstephenson> the mechanism used inside KDE eV negates both
18:20:12 <suseROCKs> AlanClark,  I think its good for the board to have an action item on this, however I would push that whatever "overhaul" or "redefinition" is decided on be approved by the membership, rather than by the board.
18:20:14 <wstephenson> 1) membership is permanent unless ejected or resigned
18:20:47 <wstephenson> 2) membership is divided into active and passive classes, only the active membership may vote and is needed for vote quorum
18:21:16 <wstephenson> 3) *important bit* active members become passive by not voting at 2 consecutive AGMs
18:21:32 <wstephenson> 4) passive members may become active again on request, simply
18:21:48 <wstephenson> EOT
18:21:56 <suseROCKs> wstephenson,  well isn't the underlying question of the entire discussion about "what is the definition of active"?
18:21:59 <suseROCKs> what is "AGM"?
18:22:33 <robjo> wstephenson: The problem I have with this arrangement is that it makes membership all about voting, IMHO membership should all be about contribution
18:22:56 <suseROCKs> I am not in favor of voting being a definition of membership because frankly, it is not voting that defines the membership to begin with.
18:22:57 <robjo> unfortunately the discussion did focus a bit too much on the voting, partialy my fault as I used it as an example.
18:23:01 <wstephenson> suseROCKs: annual general meeting
18:23:26 <robjo> I am not sure most people become openSUSE members so they can vote for the board once in a while.
18:23:38 <wstephenson> robjo: it makes membership about the business of running a foundation
18:23:38 <AlanClark> I agree that voting is the wrong metric
18:23:44 <robjo> I think people want to be openSUSE members as it shows they contribute to the project
18:23:55 <suseROCKs> right.  The creation of the membership was to "reward" people for their meaningful contributions.  It was a recognition status above all else.
18:24:14 <robjo> wstephenson: we don't have a foundation and status of that is as far as I am concerned in limbo
18:24:28 <wstephenson> but then we misuse membership because we need a valid quorum to decide things
18:25:13 <suseROCKs> the real question is whether your membership should be maintained if you no longer are a contributor.  Since the definition of membership is contribution.
18:25:50 <suseROCKs> Let me give an example:
18:26:14 <suseROCKs> In my early board days, there was a strong argument that SUSE employees should automatically become members.
18:26:41 <suseROCKs> Some have come and gone, for various reasons, and after their departure, they no longer associate with openSUSE.   (Not disparaging them for that...)
18:26:56 <suseROCKs> but should someone who is gone 4 years still be a member?
18:27:50 <robjo> In addition, should someone who does not contribute but only votes every now and then be a member?
18:27:51 <jospoortvliet> I think not
18:27:53 <AlanClark> I like the notion that they be placed as Emeritus or passive
18:27:59 <jospoortvliet> AlanClark: yup
18:28:05 <jospoortvliet> that's what I suggested ;-)
18:28:12 <manugupt1> Hmm.. I have a strange idea
18:28:19 <manugupt1> Can I ?
18:28:27 <jospoortvliet> manugupt1: stop asking if you can talk pls :D
18:28:36 <jospoortvliet> Just Do Itâ„¢
18:28:36 <AlanClark> I don't like the notion of removing people.
18:28:43 <wstephenson> robjo: interesting point of view
18:28:43 <AlanClark> Sounds like "Survivor"
18:28:53 <suseROCKs> "passive" or "no longer member" in my opinion is the same thing here.  With the exception that you retain all benefits as "passive".    Either one is fine with me.
18:29:20 <AlanClark> go manugupt1
18:29:21 <wstephenson> the current problem is the mismatch between the conditions for entry and the responsibilities of membership
18:29:30 <manugupt1> Lols.. What about weighted membership or something like that if you are still contibuting in one way or another cool, but as soon as you stop contributing your influence overf the project decreases bya afactor
18:29:42 <wstephenson> we let people in who have no interest in the nitty gritty of running an organisation
18:29:44 <jospoortvliet> manugupt1: gets too complicated.
18:29:45 <manugupt1> ok.. I was typing and did not notice
18:30:10 <jospoortvliet> wstephenson: true. But membership has other perks like the @opensuse.org esp and the title itself which is appreciated by some.
18:30:15 <manugupt1> hmm
18:30:27 <suseROCKs> weighted, passive, ex-member,  all are same essentially.   The top question which is sstill not being addressed is  "Do we want to make a distinction between currently contributing versus formerly contributing?"
18:31:02 <AlanClark> suseROCKs:  No, the perception will be different
18:31:04 <robjo> wstephenson: yes, to get in you need to contribute, but when you're in contributions have no meaning, you're a member for ever more.
18:31:50 <robjo> jospoortvliet: but the titel itself, which is meaningful to some, becomes meaningless when once you're in all you have to do is vote.
18:31:58 <manugupt1> One of the things we can do is whatever rules we apply is applicable from now onwards
18:32:17 <robjo> AlanClark: agreed
18:32:31 <wstephenson> maybe we should reboot membership when a foundation is created, using the voting-activity definition
18:32:31 <manugupt1> so the oldies are not put off
18:32:50 <robjo> no grandfather rules please, talk about admin overhead nightmare
18:32:51 <wstephenson> IMO the oldies and passivies don't care, with a few noisy daemonic exceptions
18:33:07 <suseROCKs> :-)
18:33:09 <manugupt1> wstephenson: Foundation no discussion has been going on it and it will take a lot of time
18:33:13 <warlordfff> +1 wstephenson
18:33:16 <manugupt1> so lets just do it
18:33:17 <AlanClark> I believe that even those who are not currently active mostly remain positive about openSUSE and some could be enticed back into activity.
18:33:34 <terrorpup> Well I hope that some people don't get hurt in the process/or reboot
18:33:56 <suseROCKs> AlanClark,  well yes,  that's why I said in the thread not to throw out the baby with the bathwater.  We should always do everything we can to engage and cultivate our membership
18:34:20 <suseROCKs> but that's something we should be doing regardless of status
18:34:29 <jospoortvliet> robjo: in any case, we say members are contributors. Once somebody ceases to contribute, he should cease to be member. As we want to recognize past contributions we just turn their membership passive. We want to measure activity accurately but until we can we use the 'click this link once in a while' system. That's your proposal, right?
18:34:43 <jospoortvliet> on that I can only say "yes, let's do that".
18:34:43 <anditosan> Not everything will always feel fair for everyone, if we out some rules to vote then there could be more consensus and less hard feelings
18:35:12 <suseROCKs> jospoortvliet,   that's fine.   and I can agree to that as well.    Provided we have a clear definition of what the passive cutoff is
18:35:23 <anditosan> But there could also be incentives, opensuse members could be entitled to something more than voting, idk what but it would encourage more people to stay active
18:35:49 <robjo> jospoortvliet: basically yes, although I do not like the "passive member" distinction.
18:35:55 <jospoortvliet> suseROCKs: well for now, it's the "doesn't respond to mail". In the future it should improve, include "didn't contribute on OBS AND didn't contribute in voting AND didn't contribute X Y Z etc"
18:36:02 <suseROCKs> anditosan,   Like "Renew your membership, get jospoortvliet as personal chef in your home for one night"?
18:36:09 <robjo> something else than "passive member"
18:36:13 <jospoortvliet> robjo: you prefer to kick people, you mean, or want to give it another name?
18:36:15 <jospoortvliet> robjo: other name.
18:36:17 <jospoortvliet> sure :D
18:36:26 <jospoortvliet> robjo: eg 'emeritas member' is fine with me :D
18:36:26 <warlordfff> did anyone saw my suggestion to the ML?
18:36:31 <jospoortvliet> I don't care about semantics
18:36:32 <jospoortvliet> ...
18:36:44 <suseROCKs> naming is irrelevant at this juncture of the discussion
18:36:56 <suseROCKs> definition is more important.  We can come up with a nice spiffy name afterward
18:37:10 <robjo> Yes, the idea was never to discredit those that have contributed in the past, their contributions need to be recognized.
18:37:13 <manugupt1> http://en.opensuse.org/openSUSE:GSOC_2012_Ideas#openSUSE_Karma_plugin_for_openSUSE_Connect
18:37:28 <jospoortvliet> manugupt1: yes, that can help determine if somebody is active later on
18:37:32 <manugupt1> maybe helpful
18:37:37 <jospoortvliet> but for now we just have the mail thing as temporary solution
18:37:42 <jospoortvliet> until the tooling gets in place
18:37:48 <AlanClark> ok - let me jump in as moderator
18:37:50 <jospoortvliet> I think the final proposal should include a proposal for tooling
18:37:54 <jospoortvliet> Anyway. So based on how I just phrased robjo's proposal, is anyone simply opposed to that or has anyone something against it etc?
18:37:55 <anditosan> If passive membership was only seen byt the board and the passive member, we could avoid labeling someone as a non contributing member
18:38:10 <terrorpup> manugupt1, some of us are block in deep dungeon called work place that don't allow access to internet.
18:38:30 <manugupt1> terrorpup: I am in a workplace where I do not have a net access too
18:38:38 <jospoortvliet> terrorpup: yes, however we solve the "how to measure activity" it has to be all-encompassing. But we're geeks, we'll find the perfect solution :D
18:38:46 <robjo> Basically this goes along wstephenson's idea of "equalizing" the "getting in" and "staying in" requirements
18:38:53 <suseROCKs> terrorpup,   the majority of our contributors do not contribute during working hours  but in their own free time after working hours
18:39:10 <anditosan> If based on contributions then the member would or could be responsible for reporting to the board, otherwise wed be hunting for their activity which not always leaves a log behind
18:39:15 <jospoortvliet> again, do people agree with the principle that those no longer contributing should loose their 'active' membership and become 'emeritus members'?
18:39:32 <manugupt1> I agree to it if it has a nice name rather than passive
18:39:34 <robjo> why are we so afraid of saying in public "member A used to contribute, but does not any longer"
18:39:35 <suseROCKs> jospoortvliet,   I agree
18:39:53 <manugupt1> robjo: ego I guess
18:39:55 <terrorpup> I don't but I can't vote
18:39:59 <warlordfff> robjo:  Because many people are title whores
18:40:04 <robjo> if that really gets people to cry in their closet then their in the wrong "business"
18:40:05 <suseROCKs> terrorpup,   Why can't you vote?
18:40:10 <jospoortvliet> anditosan: well there are ways we can measure but it will never be perfect. The board or membership committee should have the final say and of course look at individual cases... not boot somebody because eg he/she just got married or was away from mail for a while...
18:40:17 <terrorpup> I can vote on this?
18:40:27 <suseROCKs> terrorpup,   this is a membership discussion, you are a member, no?
18:40:27 <terrorpup> I thought this was board only thing
18:40:35 <jospoortvliet> terrorpup: it's not a vote, we just look for input... it's a PROJECT meeting :D
18:40:39 <jospoortvliet> as well as a board meeting
18:40:46 <terrorpup> yes last I checked ;)
18:40:46 <suseROCKs> no,  in fact board should *not* have final decision on the redefinition.  That would be a conflict of interest.
18:41:04 <jospoortvliet> but this thing, as I believe suseROCKs said, should be a project vote in the end - it affects all members very directly.
18:41:11 <jospoortvliet> suseROCKs: exactly
18:41:17 <AlanClark> An item such as this needs a membership wide endorsement
18:41:35 <anditosan> jospoortvliet, +1 however, we need to measure activity effectively
18:41:40 <AlanClark> ok guys - great discussion.  We need to move on to the next topic.
18:41:47 <robjo> First there needs to be agreement that the rules should change.
18:42:02 <jospoortvliet> anditosan: yup. Input on that is good, but for later - as robjo said let's agree on the principle (you do, thanks)
18:42:03 <suseROCKs> +1 robjo
18:42:04 <jospoortvliet> So terrorpup if you disagree what's the reason? What is bad about the proposal?
18:42:08 <robjo> Then we can work off the existing proposal, word smith and improve it and then post for a vote
18:42:08 <AlanClark> I'd like to make a suggestion on how to move this topic forward
18:42:10 <manugupt1> And that should be clearly mentioned robjo
18:42:20 <AlanClark> I believe that the comments here are starting to align as moderator I would recommend that we have robjo write this up again and place it out on the mailing list for refinement
18:42:33 <suseROCKs> +1 on that too
18:42:54 <warlordfff> ok but
18:43:00 <jospoortvliet> AlanClark: +1 I think we agree on the principle. robjo can come up with an improved proposal... I think we can move on from here.
18:43:15 <suseROCKs> yeah, no bikeshedding!
18:43:19 <AlanClark> warlordfff: ?
18:43:20 <terrorpup> Well because life happens and I think some will look as a puniship
18:43:45 <warlordfff> I was just going to say this time to stay away from bikeshedding
18:43:58 <terrorpup> not as hey you been busy, sorry we are marking as such.
18:44:03 <suseROCKs> terrorpup,  I think we pretty well defined that there needs to be a reasonable period of inactivity before we start "labeling" someone in a new category of membership.
18:44:07 <warlordfff> because it is unfair to robjo
18:44:14 <wstephenson> so at fosdem i mentioned to lydia pintscher that "openSUSE is infested with professional bikeshedders" and she thought that was quite a good summary of our problems.
18:44:22 <robjo> terrorpup: The proposal was for a 2 year period of inactivity, yes live happens, but for 2+ years?
18:44:27 <jospoortvliet> terrorpup: well we are looking at something like a 2 year period of inactivity including not responding to emails... Final decision should be a human thing, too...
18:44:36 <jospoortvliet> wstephenson: +1 hehe
18:44:48 <warlordfff> we talk a lot and do not work that much
18:44:59 <warlordfff> this should change
18:45:00 <wstephenson> terrorpup: 2 years is the period derived from "failure to vote in 2 AGMS" in the KDE mechanism, fwiw
18:45:09 <wstephenson> anyway, next item
18:45:13 <terrorpup> it just seem a bit strange now
18:45:29 <AlanClark> robjo - have we reached a point today where you can create a proposal and take it to the mailing list?
18:45:30 <warlordfff> terrorpup:  strange why?
18:46:23 <robjo> AlanClark: I will take today's input and the summary I posted on the wiki and create a new proposal
18:46:34 <AlanClark> #action robjo will take today's input and the summary I posted on the wiki and create a new proposal
18:46:46 <terrorpup> because I been a member since 2008, and there has not been talk like this, now it like a hot button issue, I am wondering why all of sudden.
18:46:52 <suseROCKs> \o/
18:46:55 <AlanClark> Thanks everyone.  great discussion
18:47:02 <AlanClark> let's move to the next topic
18:47:20 <AlanClark> # topic Travel Funding Proposal
18:47:24 <jospoortvliet> terrorpup: you think it's fair that if someone is doing a sh*tload of work he/she has the same voting (and other) rights to stear openSUSE's direction as somebody who hasn't done anything in 3 years? - I bet you think that is indeed unfair and that's what robjo wants to address...
18:47:54 <AlanClark> > #topic Travel Funding Proposal
18:47:57 <jospoortvliet> terrorpup: it is getting more relevant as we're growing older :D in 2008 nobody could be inactive for 2 years...
18:48:21 <AlanClark> Do we have izabel at today's meeting?
18:48:31 <warlordfff> nop
18:48:33 <warlordfff> only me
18:48:42 <warlordfff> and jospoortvliet
18:48:49 <AlanClark> warlordfff:  want to give us an update?
18:49:01 <terrorpup> I will keep my thoughts to myself, but I feel it's a bit of witch hunt
18:49:06 <warlordfff> yeap
18:49:19 <warlordfff> we are finalizing it those days
18:49:34 <warlordfff> and we will probably release it on news at Monday
18:49:40 <manugupt1> warlordfff: jospoortvliet can we have a peak atleast
18:49:59 <jospoortvliet> manugupt1: of the proposal? I am sure warlordfff can give a short overview?!?
18:50:22 <robjo> warlordfff: Are you finalizing and then opening for discussion or is whatever you guys come up with the policy?
18:50:23 <manugupt1> I would love that
18:50:28 <warlordfff> since it is not completely finallized I prefer not
18:50:43 <warlordfff> but make me a question and I will try to answer
18:50:57 <manugupt1> warlordfff: I would love a short summary
18:50:57 <wstephenson> where is the proposal summary? sorry, i haven't followed it.
18:51:10 <warlordfff> I don't really know where to start
18:51:28 <manugupt1> And is the decision by you final or do we get a discussion on it even for a week or fortnight
18:51:39 <warlordfff> wstephenson:  about the travel funding proposal
18:51:42 <wstephenson> warlordfff: yes
18:52:15 <warlordfff> It is going to be 'final'
18:52:39 <robjo> warlordfff: is what you are working on a proposal or a final procedure?  i.e. will the embership have input or only those that worked on the program?
18:52:45 <warlordfff> but if we see something that we could change for the better it will change
18:53:15 <AlanClark> All - I think your reading more into this than there is.
18:53:21 <warlordfff> nop every member will have input
18:53:47 <AlanClark> What they are developing is a process for more fairly and as a community - to handle travel fund approval and processing
18:54:02 <warlordfff> yeap
18:54:03 <manugupt1> AlanClark: All we are asking is for a summary
18:54:04 <druonysus> sorry I am late... i just came accross the email for the meeting just a moment ago
18:54:09 <warlordfff> thanks AlanClark
18:54:13 <jospoortvliet> manugupt1: In short, the idea is that a committee, currently consisting of Izabel and Kostas, will decide on travel sponsorship, instead of me personally. I have made available a budget for that and we (AJ and me, who used to make these decisions together as well as handle the paperwork) have worked with them to explain how we did it and how the procedure should go.
18:54:32 <manugupt1> thanks thats it
18:54:38 <warlordfff> yeap
18:54:43 <robjo> AlanClark: I think everyone gets that, the question is this developed procedure "final" when released, or open for membership discussion/input
18:54:48 <warlordfff> I would need like a week to type that :D
18:55:05 <jospoortvliet> Much of it is however still a bit hard to define exactly, esp the policies. THey will have to develop over time... At any point, they and us are open for any kind of input...
18:55:36 <terrorpup> jospoortvliet, is that for all around the world?
18:56:03 <warlordfff> terrorpup: yeap
18:56:18 <terrorpup> warlordfff, thanks you Jos!
18:56:19 <jospoortvliet> robjo: the 'procedure' is litterally that: a procedure detailing how to submit a request, a form to fill in and a way of sending the papers. The decision is not a procedure but a discussion between the team members (currently 2, maybe more in the future). What else we should add in terms of procedure etc will depend on how it develops.
18:57:06 <robjo> jospoortvliet: OK, any objective criteria for the decision process?
18:57:09 <warlordfff> we are working for a few months on it so be sure that it is really nice
18:57:18 <jospoortvliet> robjo: there are some basic rules as to who gets it (sorry, no holiday trips to the bahamas for you) but basically I don't want to define too detailed policies like "don't sponsor this and that" as it's complicated, bikeshed-prone and far better developed in and over time.
18:58:14 <robjo> We do not want to end up in a situation where one person gets money and the other person does not for similar/same thing
18:58:23 <warlordfff> noway
18:58:36 <jospoortvliet> robjo: true. AJ and me will assist them in the beginning but honestly 90% of the decisions are crystal clear yes or no. For the remaining 10% we can discuss policies in the future... It also depends heavily on the amount of requests vs the money we have...
18:58:54 <robjo> I guess where I am going is that we need to eliminate as much as possible the "he/she likes or likes me not me argument"
18:59:09 <warlordfff> yeap
18:59:18 <jospoortvliet> robjo: rest assured that especially in the first half year or so we (SUSE/me) will be very relaxed in the budget area to give room for mistakes. IOW if it turns out that we go over budget, that's not a big deal. We have to figure it out on the go...
18:59:33 <suseROCKs> a properly well organized event planning (including publicizing on ML and wiki pages) should eliminate overlooking funding one person over another.
18:59:43 <warlordfff> yeap
19:00:04 <AlanClark> ok - as moderator I'd like to move us to the next topic
19:00:14 <jospoortvliet> robjo: true, the like/not like thing should be eliminated. That's why the board has to give a signoff on the program and if people have issues with decisions they can go to the board.
19:00:25 <terrorpup> hopefully it can speed up getting paid backed.
19:00:25 <AlanClark> any other questions for warlordfff?
19:00:38 <AlanClark> warlordfff:  Any thing else on this topic?
19:00:40 <warlordfff> hit me :D
19:00:43 <wstephenson> jospoortvliet: does the procedure imply full funding or partial?
19:00:43 <warlordfff> nop
19:00:45 <robjo> Yes,
19:00:46 <jospoortvliet> terrorpup: yes, we're also working on the procedures, streamlining them. Alan is also on that but it's hard
19:01:06 <jospoortvliet> wstephenson: there are a few rules including "up to 80% for travel and hotel unless in special situations" etc
19:01:36 <robjo> As part of the procedure it would be great to outline the general decision criteria. Not all details are needed, as jospoortvliet says, it's complicated. But some guidelines are needed
19:01:37 <jospoortvliet> wstephenson: most of the 'rules' are common sense, however. It only covers travel and hotel, not food, for example. All in all it's very close to what KDE and GNOME do...
19:01:37 <wstephenson> jospoortvliet: +1
19:01:41 <suseROCKs> jospoortvliet,   I have to be honest.  80% can be costly in some regions.   20% of travel in US can still add up to quite a bit.
19:01:43 <jospoortvliet> robjo: true
19:02:09 <jospoortvliet> suseROCKs: yes, that's one of the problems we will have to overcome of course. That is in part also a "we will have to see how it goes" thing.
19:02:15 <warlordfff> do you want me to past here some of the criteria?
19:02:19 <wstephenson> suseROCKs: otoh we don't want to start running a geek travel agency for hanging out with our IRC mates
19:02:39 <jospoortvliet> if the program turns out to be successful and popular etc I can try and get in more monies, by the way.
19:02:44 <suseROCKs> wstephenson,  of course not.  And I don't think so far we have abused it in that way
19:03:16 <wstephenson> suseROCKs: if we are a success, we will attract people trying to game the system. i've seen it tried at KDE.
19:03:16 <jospoortvliet> just for everybodies information: kostas and izabel have already started making decisions, working with AJ and me. So the program is running, it just isn't announced ;-)
19:03:21 <robjo> warlordfff: IMHO, criteria as part of the proposal posted on the wiki is sufficient, we do not need that info here ATM
19:03:30 <AlanClark> ok - let's move to the next topic
19:03:52 <AlanClark> #topic status reports
19:03:53 <jospoortvliet> wstephenson: yes, we know that part. Kostas and izabel are luckily not unexperienced ;-)
19:03:53 <warlordfff> robjo:  yeap in the wiki there will be the comlete program
19:04:10 <suseROCKs> wstephenson,   That's why we need to focus on ensuring we shore up local support at events.   It offsets longterm costs as well as reflect what we're going there for in the first place.  :-)
19:04:26 <manugupt1> Next topic please
19:04:36 <AlanClark> manugupt1: GSoC
19:04:44 <AlanClark> go ahead manugupt1
19:04:50 <manugupt1> Ok.. GSoC has been announced
19:05:05 <terrorpup> suseROCKs, agreed.
19:05:09 <manugupt1> vuntz and matt will be the admins this year and also AlanClark will help with application
19:05:26 <manugupt1> I will help us as much as I can but I may apply as a student again
19:05:32 <manugupt1> I am not sure of the student myself
19:05:41 <manugupt1> over 10 students have approached already I guess
19:06:31 <manugupt1> and yes I took the liberty of using last years idea so probably we will have to contact the mentors if they are willing to mentor this year and yes mentors offcourse please add your ideas and respective teams like gnome kde et all
19:06:35 <manugupt1> put in ideas
19:06:39 <manugupt1> thats all i guess
19:06:54 <manugupt1> here are the links http://en.opensuse.org/openSUSE:GSOC_2012_Ideas#GSOC_2012_Idea_list
19:07:03 <AlanClark> Thanks manugupt1.  Any questions for manugupt1?
19:07:04 <manugupt1> http://en.opensuse.org/Category:Google_Summer_of_Code
19:07:12 <robjo> what are the deadlines?
19:07:17 <suseROCKs> !gsoc
19:07:18 <SUSEhelp> See our page for current Google Summer of Code information at http://en.opensuse.org/openSUSE:GSOC_2012
19:07:21 <manugupt1> robjo: We have almost a month I guess
19:07:27 <suseROCKs> !gsocideas
19:07:27 <SUSEhelp> http://en.opensuse.org/openSUSE:GSOC_2012_Ideas#GSOC_2012_Idea_list
19:07:34 <manugupt1> suseROCKs: not updated I will update them this weekend
19:07:44 <manugupt1> robjo: http://www.google-melange.com/gsoc/events/google/gsoc2012
19:07:53 <suseROCKs> just letting people know that factoids exist when someone wanders in here inquriing  :-D
19:09:03 <AlanClark> ok Thanks manugupt1 for the update.
19:09:08 <AlanClark> Any other Status Reports?
19:09:12 <manugupt1> welcome AlanClark
19:09:28 <suseROCKs> Kin I bee next?  :-)
19:09:40 <AlanClark> moderator turns the time to suseROCKs
19:09:52 * suseROCKs clicks heels in the air!
19:10:07 <robjo> scary thought
19:10:08 <suseROCKs> so, my status report is on the upcoming Florida openSUSE event...
19:10:17 <wstephenson> woo!
19:10:37 <suseROCKs> We had our kickoff meeting last week and everything went very well.   Lots of interest out there already
19:10:57 <suseROCKs> we've documented as much as we could via email summary plus wiki page plus blog postings
19:11:09 <suseROCKs> you can see my latest post here:  http://www.bryen.com/lots-of-excitement-for-opensuse-in-florida/
19:11:36 <suseROCKs> We have a poll in effect until this weekend to vote for the name of the poll.  Once that closes, we can move forward on some of our tasks that are "name-dependent"
19:11:40 <suseROCKs> !namevote
19:11:41 <SUSEhelp> Vote for the name of our upcoming Florida openSUSE conference.  Polls close on 11-February-2012.  http://bit.ly/xjGuee
19:11:58 <terrorpup> suseROCKs, I am glad that openSUSEAMCon isn't willing because When I here AMCon I think Amway.
19:12:14 <terrorpup> willing = winning
19:12:26 <AlanClark> terrorpup: funny - I didn't think of that
19:12:30 <suseROCKs> terrorpup,   You never know,  it actually is gaining fast, which surprised me
19:12:38 <anditosan> So true hahaha terrorpup
19:12:39 <druonysus> terrorpup: I don't think that either
19:13:13 <druonysus> anditosan: really.. you thought that too? It never even came to my mind before terrorpup said that
19:13:13 <suseROCKs> Summit has been relatively static in last few days, whereas AMCon has leaped in the last day or so.
19:13:20 <terrorpup> I am sorry to those that well amway, I don't mean to make fun of you
19:13:37 <wstephenson> what is Amway?
19:13:51 <druonysus> wstephenson: network marketing company
19:13:51 <anditosan> I think of that and a couple of others druonysus, lol
19:13:55 <wstephenson> ah a direct sales scam
19:14:04 <suseROCKs> wstephenson,  a multi-level pyramid household-cleaning supplies selling thing
19:14:05 <terrorpup> I told my co-workers they asked me if openSUSE was selling Amway Products now to raise funds
19:14:18 <terrorpup> wstephenson, yes
19:14:21 <wstephenson> got it
19:14:22 <anditosan> Lol
19:14:26 <manugupt1> lols
19:14:26 <wstephenson> not a good association
19:14:34 <AlanClark> this is better than the GOP primaries ;-)
19:14:35 <druonysus> terrorpup: lol
19:14:37 <wstephenson> "SUSE Mafia" would be more positive
19:14:46 * mrdocs nods and grins
19:14:54 <suseROCKs> wstephenson,   I'm from Chicago,  we prefer "SUSE Mob"
19:15:00 <suseROCKs> or "SUSE Outfit"
19:15:25 <suseROCKs> terrorpup,   all I can say is go out there and campaign for Summit then.
19:16:00 <suseROCKs> we *need* people to step up soon for the Sponsorship Committee
19:16:07 <suseROCKs> Other than that, if you have any questions, ask!
19:16:18 <robjo> suseROCKs:  Next steps after vote resukts are announced?
19:16:31 <jospoortvliet> I voted for amcon too btw :D
19:16:42 <AlanClark> we need more people to help on the program committee and the evening events!
19:16:42 <robjo> s/resukts/results/
19:16:46 <suseROCKs> robjo,   Next step immediately is to get the website ready and the posters designed and sent to printers
19:17:11 <suseROCKs> Then the program committee gets together soon,  and hopefully a sponsorship committee will get together soon too.     robjo   Are you volunteering?  :-)
19:18:14 <jospoortvliet> suseROCKs: I will try to create a draft sponsorship brochure today as SUSE will try to pitch this event together with their main SUSECon sponsorship packages (greatly increasing our changes of getting sponsors). They will also pitch the openSUSE conf, btw, for which I try to adapt the brochure from last year...
19:18:16 <anditosan> Why dont we call the summit, the SUSE afterparty?
19:18:17 <robjo> suseROCKs: I'll help with organizing talks and the schedule.
19:18:31 <differentreality> I would like to help with th program committee too, I think that basically everything related to that will be done online anyway right?
19:18:32 <jospoortvliet> and I will help cooking :D
19:18:38 <anditosan> That should draw some sponsors :)
19:18:44 * AlanClark ponders decision between Jos cooking or Disneyworld for an evening event... (just kidding)
19:18:53 <suseROCKs> robjo,   Then we add you to the Program Committee  :-)
19:19:06 <suseROCKs> differentreality,   yes
19:19:16 <wstephenson> jospoortvliet: openSUSE Jamboree?
19:19:29 <anditosan> AlanClark, all of us going to the beach would be awesome!
19:19:30 <jospoortvliet> wstephenson: sounds good to me ;-)
19:19:35 <suseROCKs> oooh,  wstephenson knows the lingo!
19:19:59 <warlordfff> differentreality:  you have to work on the osc also
19:20:01 <mrdocs> AlanClark: dutch + cuisine does not compute :
19:20:03 <AlanClark> anditosan: bar-b-que on the beach!
19:20:03 <mrdocs> :)
19:20:03 <suseROCKs> jospoortvliet,   I assume this means you are signing up for the Entertainment Committee?
19:20:16 <differentreality> warlordfff: I know that :) obviously I will do that!
19:20:24 <terrorpup> jospoortvliet, I will changelle you to a Curry Cook off. ;)
19:20:27 <anditosan> Woot woot! Im a good cook, team up with jos... Man that
19:20:31 <jospoortvliet> suseROCKs: +1
19:20:32 <anditosan> S a party
19:20:36 <jospoortvliet> terrorpup: +100
19:20:39 <wstephenson> terrorpup: i'll have to join that too
19:20:53 <terrorpup> I cook a great Green Curry Dish
19:21:10 <anditosan> If we go to the beach, please dont step on the jelly fish or i will have you walk home!
19:21:11 <robjo> next topic?
19:21:12 <suseROCKs> Ok looks like we have evolved a new evening event!   the openSUSE CookOff FaceOff!
19:21:21 <suseROCKs> Winner gets a free PromoDVD!
19:21:24 <jospoortvliet> wstephenson: terrorpup: anditosan: ok but IF we do that, note that you'll have to cook for 50+ people. Doing that is quite different from what you're probably used to at home... Just saying ;-)
19:21:28 <jospoortvliet> hehe
19:21:28 <warlordfff> LoL
19:21:33 <jospoortvliet> but it'd be awesome...
19:21:42 <AlanClark> ok as moderator, we need to move to the next topic
19:21:43 <suseROCKs> jospoortvliet,   so you're saying you need 50 microwaves???   :-)
19:21:51 <jospoortvliet> suseROCKs: hehehehehe something like that, yes
19:21:52 <terrorpup> My disk I cook can feed 10 people
19:22:04 <AlanClark> any more questions for suseROCKs?
19:22:04 <jospoortvliet> terrorpup: so you need to scale up ;-)
19:22:05 <terrorpup> so I can bump it up
19:22:16 <mrdocs> did anyone report on FOSDEM ?
19:22:24 <suseROCKs> I just want to say thanks to all for stepping up  this is going to be a rockin' event!
19:22:27 <terrorpup> not a prob I will bring stuff with me ;)
19:22:39 <mrdocs> and jospoortvliet i reviewed the pad and made some minor english fixes
19:22:42 <anditosan> You mean u eat 50+ hot dogs wstephenson? Gosh! Heheh jk
19:22:46 <AlanClark> thanks suseROCKs for the update.
19:22:54 * mrdocs nods
19:22:59 * suseROCKs closes his sub-topic
19:23:08 <AlanClark> do we have a FOSDEM report?
19:23:09 <anditosan> I alse reviewed jospoortvliet ;)
19:23:21 <jospoortvliet> AlanClark: see news.opensuse.org ;-)
19:23:36 <jospoortvliet> mrdocs: it's published, or at least, it should be...
19:23:43 <AlanClark> ok, any other status reports?
19:23:46 <jospoortvliet> did it tonight around 4 in the morning (couldn't sleep...)
19:23:52 <terrorpup> Guys, I need to run, but I am serious about the cook off, I could not show my skill at SCALE last year
19:24:10 <suseROCKs> terrorpup,   add your name to the volunteer list
19:24:13 <jospoortvliet> terrorpup: good I will keep it in mind while discussing food options. Thanks!
19:24:19 <AlanClark> last call for status reports
19:24:22 <warlordfff> any news on the oSC12?
19:24:29 <robjo> what about osc12 planing?
19:24:33 <warlordfff> are we going to have an announcement?
19:24:37 <suseROCKs> What year will oSC12 be?
19:24:46 <jospoortvliet> btw note that there is no guarantee we will actually be able to cook much, it depends on the location, what they have and what they are willing to let us do as well as good old $$$$$
19:24:51 <AlanClark> osc12 - do we have Pavol online?
19:25:08 <jospoortvliet> about osc2012 we need to set up a paper committee asap :D
19:25:21 <jospoortvliet> I am making the sponsorship brochure and we don't have a theme...
19:25:23 <mrdocs> prusnak: ^^
19:25:23 <jospoortvliet> nor a location or date
19:25:41 <jospoortvliet> we'll have to go out and try to get sponsors without those but it'd be very helpful if we can get those together.
19:25:43 <warlordfff> paper committee?
19:25:49 <suseROCKs> warlordfff,   CFP
19:25:54 <warlordfff> oh ok
19:26:09 <warlordfff> I am in for it then :D
19:26:21 <manugupt1> jospoortvliet: We have a magazine or brochure design ready already
19:26:24 <jospoortvliet> so anyone willing to be part of the CFP - let me know. I think we should have different people for oSC than for the SUSE Con side event, agreed? Just thinking - more ppl will have a chance to contribute that way :D
19:26:32 <robjo> date and location are needed soon, I would say.
19:26:33 <warlordfff> I am in for it then :D jospoortvliet
19:26:37 <differentreality> osc12 is something I would like to get actively involved as well, both in preparation/organization as well as during the event
19:26:40 <jospoortvliet> manugupt1: was that a question, or a statement?
19:26:45 <robjo> Are we co-locating with SUSE Labs again?
19:26:47 <manugupt1> and its in the git repo too statement
19:26:49 <jospoortvliet> manugupt1: I'm currently using the brochure from last year
19:26:59 <jospoortvliet> robjo: yes, but we won't make as much noise about it.
19:27:10 <jospoortvliet> manugupt1: is that brochure the same as the one in git? I bet it is...
19:27:17 <manugupt1> jospoortvliet: No gci task
19:27:31 <jospoortvliet> manugupt1: aaaah ok let me see if I can find it
19:28:34 <AlanClark> in regards to date  and location - we're still in the RFP process with the venues.  Some are to small
19:28:51 <suseROCKs> But Prague is determined, right?
19:29:04 <AlanClark> that's where we are looking at the venues
19:29:34 <AlanClark> any other questions for osc12?
19:29:40 <suseROCKs> Why don't we just call it OccupyopenSUSE-Prague and just take over a local park and camp out for 4 days?
19:29:57 <warlordfff> yeap, do you happen to know when are we going to have a final date?
19:30:06 <robjo> too cold in Nov in Prague
19:30:29 <suseROCKs> robjo,   a jospoortvliet-patented hug is sufficient to warm us all up
19:30:34 <AlanClark> I don't know yet, we're partly dependant upon the venues responses
19:30:42 <warlordfff> ok
19:30:53 <robjo> suseROCKs: I'm too old to sleep on the ground ;)
19:31:03 <anditosan> A jospoortvliet dinner and a hug is the best combo to beat the cold
19:31:25 <AlanClark> Any more on this subtopic?
19:31:31 <AlanClark> Any more Status Reports?
19:31:33 <robjo> AlanClark: Hopefully we put a "respond bye" on the RFQs
19:31:51 <robjo> s/bye/by/
19:31:52 <wstephenson> AlanClark: just a footnote on fosdem:
19:32:10 <AlanClark> robjo - yes but we need a venue
19:32:24 <wstephenson> i heard a little ubuntu birdy in their postmortem on their fosdem presence: it included several 'be more like opensuse' items
19:32:24 <AlanClark> wstephenson: go ahead with fosdome footnote
19:32:53 <warlordfff> :D
19:32:58 <wstephenson> like "big screens", "branded wooly hats" "lots of people around the stand to talk to" and "own beer"
19:33:01 <suseROCKs> yes I hear they're jealous of our beer.   But then again, they have Ubuntu Cola.
19:33:17 <AlanClark> wstephenson: did we have old toad?
19:33:20 <wstephenson> yes
19:33:25 <anditosan> Canoni-cola!
19:33:31 <warlordfff> yeah we had
19:33:32 <wstephenson> it's nice to see them envying us rather than vice versa
19:33:37 <suseROCKs> anditosan,   No there's actually Ubuntu Cola
19:33:52 <AlanClark> any more Status Reports?
19:33:59 <warlordfff> wstephenson:  the truth is that we ROCKED
19:34:07 <anditosan> suseROCKs, is irony a word u use ofetn? Lol i was just playing...
19:34:10 <suseROCKs> wstephenson,   I agree and its great that we really do make a great attractive stand.    The thing we're going to have to think about int he future is how to take it up a notch once others follow suit.  :-)
19:34:11 <warlordfff> once again
19:34:25 <AlanClark> #topic Q&A
19:34:36 <wstephenson> yeah, great work, especially Ilmehtar for holding it all together. suseROCKs yes, we need to continue to change up like this in other areas.
19:34:54 <warlordfff> Ilmehtar: was great
19:34:59 <warlordfff> and Tom
19:35:06 <manugupt1> I have a report too
19:35:11 <anditosan> Ilmehtar s tha man!
19:35:20 <AlanClark> We've had some great and fun discussions in today's meeting.  Are there any questions for the Q&A topic?
19:35:31 <manugupt1> I forgot regarding saurabhsood and vikash
19:35:44 <AlanClark> go ahead manugupt1
19:35:48 <warlordfff> I have a small announcement too after manugupt1
19:36:02 <suseROCKs> warlordfff,   You're pregnant again???
19:36:09 <manugupt1> My college LUG will be hosting an openSUSE talk/fest in the coming month
19:36:25 <manugupt1> Just to notify everyone and we have been lucky to get rooms booked
19:36:39 <wstephenson> cool
19:36:58 <manugupt1> thats it
19:37:09 <AlanClark> good news thanks manugupt1
19:37:12 <jospoortvliet> manugupt1: btw can't find the sponsorship brochure in https://github.com/openSUSE/artwork am I looking in the wrong place?
19:37:22 <AlanClark> warlordfff: go ahead
19:37:25 <manugupt1> jospoortvliet: one sec I will give you the link
19:37:30 <warlordfff> We started the preparations for another summer camp, this year we hope it won't be only an openSUSE but it will be mainly openSUSE's work
19:37:36 <manugupt1> jospoortvliet: https://github.com/openSUSE/artwork/tree/master/magazine
19:37:38 <manugupt1> jospoortvliet: https://github.com/openSUSE/artwork/tree/master/magazine
19:38:01 <warlordfff> that's it
19:38:13 <suseROCKs> warlordfff,   so you're not pregnant?
19:38:18 <AlanClark> warlordfff:  That turned out well last time.
19:38:19 * suseROCKs is disappointed
19:38:25 <warlordfff> yeap
19:38:32 <warlordfff> it was great last year
19:38:43 <warlordfff> we hope it will grow larger this year
19:38:51 <AlanClark> +1
19:38:56 <warlordfff> we will use it to promote oSC12
19:39:03 <wstephenson> warlordfff: anywhere nice? i was thinking of holidaying in greece this year.
19:39:11 <warlordfff> well yeap
19:39:18 <warlordfff> we are still looking
19:39:26 <warlordfff> but it will be somewhere nice
19:39:39 <wstephenson> was going to go to kefalonia but there are no flights there from germany. may be the captain corelli factor at work.
19:39:50 <warlordfff> if you are thinking coming on July it will be Great
19:39:50 <differentreality> definitely nice, definitely beach, definitely awesome :D
19:40:03 <warlordfff> :D
19:40:23 <AlanClark> guess I should ask the travel committee for funds to attend ;-)
19:40:27 <wstephenson> ok, gtg
19:40:38 <AlanClark> Any other Q&A before we close?
19:40:40 <jospoortvliet> manugupt1: tnx
19:40:47 <suseROCKs> I have a Q now that statuses are done
19:40:56 <AlanClark> go suseROCKS
19:41:02 <suseROCKs> this is more a technical question,  and hoping wstephenson didn't actually leave yet...
19:41:32 <suseROCKs> so out on the social media fronts, I see often people complaining that the "latest release" no longer wors on their existing hardware
19:41:56 <suseROCKs> and its kind of hard to respond to them without knowing why their hardware now fails, but at the same time, those social media comments reflect wrongly/badly on us
19:42:20 <suseROCKs> so question 1:  Why do situations happen where previously working hardware no longer works on new release?
19:42:45 <warlordfff> because of the kernel I suppose
19:42:54 <suseROCKs> and 2)  How can we make a better response to those and at the least minimize these "glaring comments" when the majority of users clearly love the latest release?
19:43:00 <robjo> suseROCKs: GNOME3 "requires" accelerated graphics or goes to fall back mode
19:43:26 <robjo> just one example
19:43:31 <suseROCKs> the EOL announcement on our own news.o.o is a prime example of "no-longer-works-bashes"
19:43:32 <warlordfff> suseROCKs:  the Forums have great response time
19:43:56 <suseROCKs> warlordfff,   yes but its not the forums that I'm concerned with.   Those have a built-in-response mechanism
19:44:10 <suseROCKs> social media, on the other hand, has a difficult response-mechanism
19:44:24 <warlordfff> well
19:44:27 <robjo> suseROCKs: looks like you're the response mechanism
19:44:45 <suseROCKs> robjo,  I'm just a marketer  :-D
19:44:48 <warlordfff> if you need an answer for something you have to join the right channels
19:45:00 <robjo> understand your concern, just not sure we can be everywhere and be everything to everyone
19:45:06 <warlordfff> and Forum or ML's are the ones most popular
19:45:06 <suseROCKs> warlordfff,  again, not listening.   These are not people "seeking answers"
19:45:27 <warlordfff> ok now I am confused :D
19:45:28 <suseROCKs> These are people declaring "I won't use it anymore cuz the hardware now sucks when it worked before!"  And those negative comments are always louder than positive ones
19:45:36 <warlordfff> ohhh
19:45:44 <warlordfff> now I get you
19:45:57 <FunkyPenguin> err sorry im late
19:45:58 <robjo> suseROCKs: There will always be those that complain without seeking help. I get your concern but don't know how we would reach out tho those
19:46:01 <suseROCKs> I want to mitigate those but at the same time not diminish whateever legitimate issues they do have
19:46:14 <nkrinner> if they only want to troll they should get moderated. everybody else should get a warm text why older hardware isn't supported anymore and be sent to the forums or mailing lists for specific help?
19:46:31 <suseROCKs> nkrinner,   you can't moderate a tweet  :-)
19:46:31 <AlanClark> hi FunkyPenguin we're on the last topic Q&A
19:46:37 <nkrinner> sure
19:46:53 <manugupt1> is the f2f over?
19:46:55 <nkrinner> i  was thinking about facebook comments or things like that
19:47:00 <warlordfff> suseROCKs:  it seems that we can't do many things about it
19:47:18 <robjo> manugupt1: I'm looking at a screen, no faces there
19:47:21 <FunkyPenguin> manugupt1: the f2f is on the 22nd
19:47:30 <suseROCKs> warlordfff,   well what I'm trying to grasp is how we can better understand a "worked before/no longer works now" situation so we can give proper responses.
19:47:39 <manugupt1> FunkyPenguin: ok.. I thought fosdem thanks
19:47:52 <suseROCKs> face it, the tech-knowledgable folks are not the ones who tend to monitor social media commentary
19:47:55 <warlordfff> we have to get the right feedback in order to do that
19:47:56 <manugupt1> robjo: I am sure you would volunteer for gsoc mentroing :)
19:48:10 <warlordfff> a tweet this does not work cannot give you that
19:48:20 <suseROCKs> that's my point  :-)
19:48:33 <suseROCKs> Especially when people do "post-and-run"  :-)
19:48:35 <warlordfff> so this is more trolling than anything else
19:49:00 <suseROCKs> no I don't think its fair to say its trolling either
19:49:20 <warlordfff> why?
19:49:24 <suseROCKs> that's bad "customer serviice" to consider anyone with a negative comment as being a troller.
19:49:24 <robjo> suseROCKs: The problem with "it worked and now doesn't" is that there's no detail, and social media, depite all it's hype does not provide an avenue to have a conversation and understand why.
19:49:36 <warlordfff> +1 robjo
19:49:38 <suseROCKs> robjo,   Correct
19:49:43 <robjo> plus yes, thechies mostly are ambivalent toward the social media crap
19:49:58 <warlordfff> so what is your point suseROCKs?
19:50:04 <warlordfff> I mean
19:50:18 <warlordfff> what do you think we should do about it?
19:50:28 <suseROCKs> uhh  warlordfff    Isn't that my question?  :-)
19:50:30 <AlanClark> suseROCKs:  I'm not seeing a way to resolve this, in this meeting
19:50:34 <robjo> Do we have a facebook page?
19:50:40 <suseROCKs> if I had a "I think we should do this.." then I wouldn't bother asking  :-)
19:50:49 <warlordfff> ok
19:50:51 <robjo> if yes, post on our wall, or whatever the list of things we break
19:51:07 <suseROCKs> AlanClark,   I don't either.  My only attempt here was to figure out just why people encounter hardware issues that worked but don't.
19:51:11 <Creatura85> robjo: an openSUSE facebook group exists too
19:51:13 <suseROCKs> the mroe I understand the better I can come up with responses
19:51:44 <warlordfff> maybe when you see that respond with the forum URL
19:51:45 <manugupt1> suseROCKs: One solution is better maintain our HCL list and contribute to smolt
19:51:59 <AlanClark> all, the moderator (me) has to run to another meeting.  Need to close this one
19:52:05 <suseROCKs> now that's a good suggestion, manugupt1
19:52:05 <warlordfff> and say go there, people will help you
19:52:18 <suseROCKs> I'm done with my question too
19:52:22 <robjo> There you go.
19:52:29 <warlordfff> :D
19:52:35 <shayonj_> what about the rest of the questions , then ? :) . sorry i joined late, had classes..not sure if this is already answered though.
19:52:36 <robjo> Motion to adjourn to let Alan moderate another meeting ;)
19:52:45 <AlanClark> any other Q&A?
19:52:49 <manugupt1> shayonj_: NEXT MEETING :p
19:52:52 <AlanClark> shayonj_:  go ahead
19:52:54 <manugupt1> sorry for the caps
19:53:00 <shayonj_> manugupt1, sure :P
19:53:08 <suseROCKs> manugupt1,  YOU'RE FORGIVEN!   :-)
19:53:15 <shayonj_> why isnt there an iPhone app for openSUSE conference
19:53:17 <robjo> no soup for you
19:53:27 <manugupt1> shayonj_: because no one uses a mac
19:53:33 <suseROCKs> shayonj_,   make one  :-)
19:53:33 <shayonj_> well there is an android app, just wondering why isnt an iPhone
19:53:43 <manugupt1> and mac osx require to build an ios app
19:53:53 <shayonj_> people do manugupt1 :)
19:53:53 <manugupt1> is required to
19:54:07 <warlordfff> maybe tell someone who owns one
19:54:09 <suseROCKs> shayonj_,  again,  if you want it, make one  :-)
19:54:15 <robjo> shayonj_ not the people writing the app apparently ;)
19:54:25 <robjo> AlanClark: I think we're done
19:54:32 <shayonj_> okay i will make one :)
19:54:34 <shayonj_> i am done
19:54:38 <manugupt1> shayonj_: Thanks
19:54:43 <shayonj_> manugupt1, ;)
19:54:47 <suseROCKs> Thanks all for great meeting!
19:54:48 <AlanClark> thanks shayonj_
19:54:54 <AlanClark> Thanks eveyone
19:55:03 <shayonj_> AlanClark, yw and thanks to you too :)
19:55:10 <manugupt1> gn
19:55:15 <manugupt1> logging off
19:55:17 <AlanClark> Pascal will be the moderator at the next project meeting
19:55:20 <AlanClark> #endmeeting