#opensuse-project: openSUSE Project Meeting

Meeting started by henne at 18:03:47 UTC (full logs).

Meeting summary

  1. Status Reports (henne, 18:14:40)
    1. Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts for instance. Are there any questions regarding those or do we need to discuss anything in detail? (henne, 18:15:12)

  2. Old Action Items (henne, 19:13:00)
  3. permission@ requests (henne, 19:18:09)
  4. Where do we need to improve? (henne, 19:18:32)
    1. This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting. (henne, 19:18:44)
    2. AGREED: We put the idea about contributor gifts on hold for now. Feel free to solve all the problems the implementation has and put it back on the AI list. 5+/0- (henne, 19:28:01)

  5. openSUSE @ FOSDEM 2012 (henne, 19:29:50)
    1. https://lists.fosdem.org/pipermail/fosdem/2011-November/001340.html (henne, 19:41:09)
    2. http://fosdem.org/2012/ (izabelvalverde, 19:45:03)

  6. Questions & Answers (henne, 19:59:56)
    1. The next project meeting will be in four weeks (2012-01-11). Same channel (#opensuse-project), same time (18:00 UTC). (henne, 20:11:18)


Meeting ended at 20:12:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. henne (185)
  2. AlanClark (75)
  3. warlordfff (74)
  4. izabelvalverde (52)
  5. suseROCKs (26)
  6. CarlosRibeiro (23)
  7. anditosan (18)
  8. mrdocs (18)
  9. manugupt1 (16)
  10. Ilmehtar (13)
  11. jospoortvliet (9)
  12. tigerfoot (7)
  13. robjo (7)
  14. prusnak (7)
  15. tampakrap (3)
  16. bugbot (3)


Generated by MeetBot 0.1.4.