18:03:47 <henne> #startmeeting
18:03:47 <bugbot> Meeting started Wed Dec 14 18:03:47 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:03:47 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:03:55 <henne> #meetingtopic openSUSE Project Meeting
18:04:09 <suseROCKs> so is the meeting now or an hour from now?  Last meeting was confusing and most people showed up an hour from now
18:04:09 <henne> Welcome to the openSUSE Project Meeting!
18:04:42 <izabelvalverde> here ;)
18:04:45 <henne> the calendar says 18:00 UTC
18:05:11 <henne> date -d "18:00 UTC"
18:05:19 <henne> says 5 minutes ago
18:05:37 <suseROCKs> sure but people still showed up an hour late.   so I just wanted to make sure everyone is here
18:05:49 <suseROCKs> last meeting I had to stop it and restart the meeting n hour later.
18:05:54 <henne> do you have a list to cross names off? ;)
18:06:20 <suseROCKs> henne,   board members?
18:06:58 <henne> sure. that would have been the next step :)
18:07:34 <henne> board members please say aye if you're here!
18:07:37 <henne> aye
18:07:45 <suseROCKs> henne,   well if you feel we should go ahead then we'll go ahead.   I'm here  :-)   Just wanted you to know what happened last time
18:08:00 <henne> sure. thanks
18:08:17 <AlanClark> I'm here.  Just got back to my desk
18:08:20 <suseROCKs> prusnak,  mrdocs  ping!
18:08:36 <henne> prusnak, mrdocs, rhorstkoetter?
18:09:44 <henne> so seems we don't have a quorum
18:09:57 <henne> lets continue
18:10:37 <henne> The topics for this meeting are:
18:10:44 <suseROCKs> just found a message from mrdocs that he'll be about 20 min late
18:10:53 <henne> 1. Status Reports (15 minutes)
18:11:01 <henne> 2. Old Action Items (30 minutes)
18:11:07 <henne> 3. permission@ requests (5 minutes)
18:11:17 <henne> 4. Where do we need to improve? (15 minutes)
18:11:25 <henne> 5. Questions & Answers (30 minutes)
18:11:39 <henne> any additional topics we should discuss?
18:11:57 <suseROCKs> Our Santa Wish List?
18:12:19 <tigerfoot> henne: a word about participation in election would be nice
18:12:20 <henne> I know Satan has a lot to give you suseROCKs :P
18:12:23 <AlanClark> suseROCKS in your case I wouldn't worry about it
18:12:45 <henne> ah Santa. then I have to agree with AlanClark
18:12:45 <suseROCKs> I feel the love!
18:13:15 <AlanClark> henne I was hoping you meant Santa ;-)
18:13:15 <henne> tigerfoot: from whom?
18:14:12 <henne> okay lets mold the election stuff into status updates.
18:14:40 <henne> #topic Status Reports
18:15:12 <henne> #info Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts for instance. Are there any questions regarding those or do we need to discuss anything in detail?
18:15:32 <henne> Or does anyone wants to give a live status report of something? :)
18:15:52 <suseROCKs> Would be cool if someone wants to do an interpretive dance status report  :-)
18:16:05 <henne> for instance izabelvalverde or digitltom for the elections? :)
18:16:07 <warlordfff> I could give you a report
18:16:16 <warlordfff> but not for that
18:16:22 <henne> warlordfff: sure. about?
18:16:32 <warlordfff> about oSC12
18:16:40 <izabelvalverde> henne so far seems to work well
18:16:43 <warlordfff> I have the people you wanted
18:16:52 <warlordfff> more
18:17:07 <warlordfff> I have 15 people ready to work for it
18:17:29 <warlordfff> plus more people during the days of the conference
18:17:46 <warlordfff> we have some places available
18:18:02 <warlordfff> maybe we find a place for free
18:18:13 <warlordfff> to organize it
18:18:14 <AlanClark> warlordfff, let's give everyone some background
18:18:19 <warlordfff> ok
18:18:24 <warlordfff> can you do it AlanClark?
18:18:30 <AlanClark> usre
18:18:32 <AlanClark> sure
18:18:36 <izabelvalverde> elections
18:18:39 <izabelvalverde> :)
18:18:45 <izabelvalverde> as henne called
18:18:48 <izabelvalverde> elections 202 votes so far
18:19:25 <AlanClark> we have 2 topics going at the same time.  Let's hold osc12 for a minute while Izabelvalverde reports on elections
18:19:33 <izabelvalverde> the election period ends friday 16th - 23:00 UTC
18:19:54 <henne> okay. 202 votes out of?
18:20:43 <henne> 504 :)
18:20:48 <CarlosRibeiro> no more members applicataions to be worked? What the total members we have approved now
18:21:00 <henne> sorry, I just realized I can look that up myself
18:21:38 <henne> CarlosRibeiro: 504. See https://connect.opensuse.org/pg/groups/111/opensuse-members/
18:22:05 <CarlosRibeiro> I mean no more people waiting to be approved or not for the membership?
18:22:14 <CarlosRibeiro> henne: great
18:22:20 <warlordfff> les than half voted?
18:22:40 <henne> we have a huge chunk of "dead" members
18:23:26 <suseROCKs> 204 is a good number of votes
18:23:28 <suseROCKs> err  202
18:23:34 <henne> CarlosRibeiro: there are currently 11 applicants in the queue
18:23:47 * henne agrees with suseROCKs
18:23:58 <CarlosRibeiro> henne: fine is not too much , great
18:24:00 <AlanClark> I think the queue is in pretty good shape.  I was looking at it this morning.
18:24:15 <AlanClark> Some of those in the queue looked like new applicants
18:24:43 <AlanClark> as in new since the election period started
18:25:07 <henne> okay so everything is looking good. hooray :)
18:25:55 <izabelvalverde> henne 504 :)
18:26:08 <izabelvalverde> thank you... phone :)
18:26:33 <henne> shall we continue with warlordfff and osc12?
18:27:00 <AlanClark> thanks for the update Izabel
18:27:22 <AlanClark> ok on to osc12
18:27:27 <AlanClark> here's some background
18:27:32 <izabelvalverde> you are welcome :)
18:28:22 <AlanClark> At the last project meetting we talked about the feasibility for holding osc12 at locations other than NUE.
18:28:33 <AlanClark> I took the action to talk to warlordfff
18:29:03 <AlanClark> As warlordfff reported above, they are enthusiastic about the idea.
18:29:25 <AlanClark> But we do need to really investigate the feasibility
18:29:32 <AlanClark> So what I would propose next
18:29:55 <AlanClark> is to send out a call for locations and place the resulting information on the wiki.
18:30:25 <henne> btw. prusnak also has "secured" the 8-12 people we talked about
18:30:26 <AlanClark> That way we can evaluate the feasibility of the proposals
18:30:33 <henne> for prague
18:30:50 <AlanClark> yes prusnak is the other person I ha ve the AI to talk to.
18:30:53 <henne> so we have 3 options....
18:30:54 <CarlosRibeiro> AlanClark: warlordfffwhich options we have for the next oSC instead of NUE and Greece, Prague. Does we have another opition to think about?
18:30:56 <robjo> location is also somewhat depending on timing
18:31:29 <CarlosRibeiro> all are in the europe. no plans to spread out to other continent? like asia or america
18:31:51 <AlanClark> osc12 will be in Europe
18:32:30 <AlanClark> I would like to see us do osc Summits in America and other locations
18:32:51 <AlanClark> but let's save that until we get osc12 moving along a bit more
18:32:54 <suseROCKs> CarlosRibeiro,  One of the factors to think about is costs of shipping people around.   For example, a lot of attendees are from SUSE itself in NUE.   If we go another place, and we want SUSE people there, it impacts overall feasibility
18:33:44 <CarlosRibeiro> I start to wonder about a kind of mini-brainshare in all around the world, so we may try to think about do the same for oSC, mini oSC with a kind of resume for the event
18:33:46 <AlanClark> henne what's the 3rd option? Prague, Greeceand ?
18:33:55 <henne> AlanClark: nürnberg? :)
18:34:07 <suseROCKs> CarlosRibeiro,  But the idea of a mini-conference or "summit" is an idea that's been flirted with lately, yes.
18:34:08 <AlanClark> henne - yes of course
18:34:38 <CarlosRibeiro> I was thinking about to have one big and principal conference in europe and small ones around the world
18:35:08 <suseROCKs> but like AlanClark said, let's deal with that next after we figure out what we need for oSC12
18:35:22 <henne> no one will hold you back if you want to organize an event CarlosRibeiro :)
18:35:55 <AlanClark> CarlosRibeiro:  I agree.  I think our recent success in Brazil shows that it is possible
18:36:15 <CarlosRibeiro> henne: AlanClark brillahnt ;)
18:36:38 <tampakrap> how about the way KDE handles it with akademy in europe and camp KDE in the US?
18:37:14 <AlanClark> lampakrap - I was using the word Summit - but I like the word camp
18:37:20 <henne> tampakrap: how do you mean?
18:37:32 <henne> or rather what do you mean by handling? :)
18:38:03 <tampakrap> i mean two big events to satisfy both sides of the atlantic
18:38:23 <izabelvalverde> well KDE has a brazilian akademy as well
18:38:27 <henne> for a community of around 200 contributors this sounds like overkill...
18:38:30 <izabelvalverde> too many well :D
18:38:39 <henne> we need one contributor conference
18:38:46 <henne> we can have tons of other events
18:38:51 <izabelvalverde> agree
18:38:59 <henne> for all I care, 20 in every country :)
18:39:16 <henne> the question now is about the contributor conference...
18:39:19 <tampakrap> KDE supports local akademies, there is akademy-fr akademy-es akademy-br maybe more
18:39:23 <mrdocs> lo im back and apologies for being late
18:39:27 <prusnak> sorry for being late
18:39:28 <prusnak> i am back
18:39:59 <henne> welcome mrdocs, prusnak :) so we have quorum now. great
18:40:04 <suseROCKs> hey hey mrdocs and prusnak
18:40:13 <mrdocs> lo suseROCKs AlanClark henne
18:40:37 <AlanClark> let's push on - To summarize I'm in the midst of creating a wiki page and an email to -project
18:41:30 <henne> AlanClark: please put it into Category:Conference
18:41:56 <AlanClark> will do.  I noticed that you've been cleaining up the pages. Thanks for doing that
18:42:01 <henne> okay any other status report?
18:42:14 <AlanClark> yes
18:42:33 <suseROCKs> Chicago had its first snow last week.    (End of my status report)
18:42:34 <henne> about? :)
18:42:54 <manugupt1> GCI??
18:42:57 <AlanClark> probably a good spot to update on the financial money handling that I've been working on
18:43:33 <AlanClark> manugupt1 is here Let's do his GCI first since it's the middle of the night for him
18:43:45 <manugupt1> Thanks AlanClark
18:44:06 <manugupt1> Ok... About GCI First session was really awesome but we need more tasks and that too by tomorrow
18:44:11 <AlanClark> manugupt1: henne's the moderator
18:44:35 <manugupt1> So should I wait?
18:44:47 <prusnak> wrt conference i saw that henne already mentioned i have 8-12 people from CZ office that have ack from their managers that they can spend time on conf organization if there will be one in prague, that's right
18:44:47 <henne> nah. go for it
18:45:10 <prusnak> end of offtopic from my side :)
18:45:20 <AlanClark> prusnak - awesome.  I will follow up with you
18:45:23 <manugupt1> henne: Ok.. So The most important part is we need more tasks I have couple of reminders already on my blogs and lists
18:46:02 <manugupt1> But we wont be able to add tasks after 16th Dec 0000 UTC.. So if anyone can add tasks please do that.. If I can handle it.. I will try to check up on those tasks
18:46:04 <manugupt1> Thats all for me
18:46:41 <warlordfff> video tasks were very succesful
18:47:00 <henne> most of the tasks came around nicely
18:47:07 <suseROCKs> let's emphasize that adding tasks doesnot mean you have to be a mentor too.   But it would be nice.   The important thing here is to get as many ideas and interesting stuff in place for students before the deadline
18:47:32 <warlordfff> yeap but ideas without mentors?
18:48:07 <manugupt1> warlordfff: Well I am certain we can find someone to review the tasks :)
18:48:09 <warlordfff> I took an orphan idea and became a mentor on it and I had troubles
18:49:03 <warlordfff> being a mentor is not as hard as it sounds
18:49:05 <manugupt1> warlordfff: It was solved too :)
18:49:16 <warlordfff> yeap
18:49:25 <warlordfff> it was solved
18:49:35 <warlordfff> but we spend too much time on it
18:49:40 <warlordfff> anyway
18:49:47 <warlordfff> just my 2 cents
18:50:13 <henne> okay. let's continue with AlanClark
18:50:23 <AlanClark> ok
18:51:18 <AlanClark> As I think I mentioned in past project meetings, I'm looking into how we can better handle community monies
18:51:29 <AlanClark> I'm trying to build a proposal
18:51:43 <AlanClark> and am finding that International can be very complicated
18:52:01 <henne> do tell ;)
18:52:41 <AlanClark> I hope to have a proposal ready the first part of January
18:53:04 <AlanClark> sorry it is taking so long
18:53:06 <henne> can you explain what you are aiming for?
18:53:13 <AlanClark> but it has been an interesting experience
18:53:37 <AlanClark> I'm aiming to improve our ability to gather, report and reimburse funds
18:54:02 <AlanClark> which includes credit card handling,
18:54:08 <warlordfff> is this has something to do with the project me izabelvalverde and Jos are working on?
18:54:46 <AlanClark> warlordfff:  are you talking about the $5000?
18:54:52 <warlordfff> sorry I was not here the previous meeting
18:54:55 <warlordfff> yeap
18:54:57 <henne> AlanClark: by doing what? :)
18:55:27 <manugupt1> Please elucidate I am not sure warlordfff
18:55:50 <AlanClark> warlordfff: somewhat in that we want the community to be able to manage those funds
18:56:02 <AlanClark> I'm trying to give you the tools to do that
18:56:07 <warlordfff> ok
18:56:15 <warlordfff> I think I get it
18:56:28 <warlordfff> manugupt1:  I did not get you though
18:57:07 <manugupt1> warlordfff: I meant I would like to know more about the project that you have been doing
18:57:24 <warlordfff> oh we are finalizing that
18:57:29 <robjo> OK, so the status is that Alan is working on a proposal to handle community funds, expected completion is mid January 2012.
18:57:35 <robjo> Can we move on then?
18:57:36 <warlordfff> we hope to have it ready in the next days
18:58:24 <henne> robjo: but I want to hear dirty details :)
18:58:49 <izabelvalverde> ok
18:59:05 <robjo> Apparently we are not getting those, and others are now drifting off into other tangents
19:00:15 <izabelvalverde> as first step we are working in a document to help people to find out how to get money from ambassadors fund
19:00:30 <izabelvalverde> Jos asked if warlordfff and me could work on it
19:00:40 <izabelvalverde> we started a document
19:00:48 <izabelvalverde> I can make it public if you want
19:01:01 <AlanClark> All I'm trying to do is create an easier way for the project to accept funds, be able to report those to the community, have the community manage those and to be able to reimburse.
19:01:05 <manugupt1> That would be better
19:01:44 <henne> AlanClark: sounds cool. so everybody gets a credit card? ;)
19:01:45 <izabelvalverde> AlanClark we are doing the step before... how to get the money ;)
19:02:28 <AlanClark> henne: perhaps Santa will give you a credit card
19:02:38 <izabelvalverde> please for me too :P
19:02:47 <AlanClark> Izabel: not sure I understand your question
19:02:55 <henne> AlanClark: the chances are higher with Satan I guess...
19:03:01 <AlanClark> haha
19:03:11 <izabelvalverde> AlanClark question?
19:03:28 <henne> AlanClark: no seriously. so you cant tell details yet? I'm just generally interested...
19:03:44 <AlanClark> sure
19:04:10 <AlanClark> Part of what instigated this was from osc11.
19:04:32 <AlanClark> Handling the credit cards from the professional attendees was much more difficult than it should be.
19:04:54 <AlanClark> Another example is reimbursing the mentors travel for the GSOC conference
19:05:09 <CarlosRibeiro> AlanClark: once I was thinking about to have a kind of fidelity visa card for the project, but this will be quite impossibel without foundation, so that was my though long ago, and it keep in my mind to maybe be rised in the future
19:05:15 <AlanClark> Also reimbursing Ambassadors around the world
19:05:44 <AlanClark> I've also been looking at some of the plans for 2012
19:06:22 * tigerfoot just want to be able to choose it's own geeko design on the visa card ...
19:06:27 <izabelvalverde> AlanClark I adopted here for digital inclusion project that I run before pre-paid debit cards
19:06:45 <izabelvalverde> for GSOC students might work
19:06:59 <henne> AlanClark: ah okay. so some SUSE internal magic :) So not much will change for people requesting it?
19:07:01 <prusnak> tigerfoot: there are banks here that allow you to put your own PNG on your credit card
19:07:05 <CarlosRibeiro> tigerfoot: I have my own geeko stamp im my visa card ehehe It's not real but make me fell better :D
19:07:07 <AlanClark> I've gathered up those examples and have been going to all the SUSE accounting experts asking them how the openSUSE project can best handle these
19:07:34 <AlanClark> From their help I'm putting together a proposal
19:07:56 <izabelvalverde> AlanClark help needed I'm here ;)
19:08:09 <AlanClark> I don't expect much change for people requesting.  But I want the Board to have much more visibilty into the funds
19:08:30 <henne> okay
19:08:32 <AlanClark> ah I didn't say that quite correctly
19:09:02 <AlanClark> I want the communty to have much more visilibty into the funds, and the Board to be able to manage those community funds
19:10:18 <warlordfff> is sounds really complicated, I must say
19:10:40 <Ilmehtar> money has a habit of doing that
19:10:49 <AlanClark> warlordfff: I've definitely peeled several layers off the onion
19:11:12 <mrdocs> AlanClark: good.. i know what you are up against :)
19:11:38 <Ilmehtar> AlanClark: onion peeling..have you broken down in tears yet? ;-)
19:11:47 <AlanClark> haha not yet
19:12:00 <warlordfff> spam: mrdocs are you going to be on FOSDEM?
19:12:07 <AlanClark> ok shall we move on to then next topic
19:12:44 <henne> okay
19:12:55 <henne> next topic then
19:13:00 <henne> #topic Old Action Items
19:13:35 <henne> there is one project AI open
19:13:51 <henne> Bug #682098
19:13:51 <bugbot> openSUSE bug 682098 in openSUSE.org (Action Items) "Decide how we go forward with contributor gifts." [Normal,Reopened] https://bugzilla.novell.com/682098
19:14:00 <tigerfoot> :D
19:14:17 <tigerfoot> just in time for Santa Klaus
19:14:17 <henne> so what progress do we have here?
19:14:36 <mrdocs> warlordfff: plan to :-
19:15:42 <henne> apparently nothing
19:16:02 <henne> there are two board AIs that are there for cosmetic *cough* reasons...
19:16:16 <warlordfff> there is a dificulty I think to decide who are and who aren't contributors
19:16:16 <henne> so no AI work. next topic? :)
19:16:23 <AlanClark> next
19:17:40 <AlanClark> next topic
19:17:59 <henne> yeah
19:18:09 <henne> #topic permission@ requests
19:18:09 <CarlosRibeiro> +1
19:18:16 <henne> there are no requests at this time
19:18:18 <henne> right?
19:18:24 <suseROCKs> AFAICT no
19:18:25 <mrdocs> none ive seen
19:18:29 <AlanClark> There are no requests.
19:18:31 <henne> alright :)
19:18:32 <henne> #topic Where do we need to improve?
19:18:44 <henne> #info This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting.
19:18:59 <AlanClark> I have one that was sent to permission.  It's not a request but a question, so I will handle that.
19:19:49 <henne> okay do we have something to improve?
19:20:06 <henne> there is nothing new in the fate queue
19:20:27 <henne> anything else?
19:20:36 <warlordfff> end the previous bug?
19:20:43 <warlordfff> finally?
19:20:44 <Ilmehtar> henne: didn't I put something in openFATE in the last 2 weeks?
19:20:57 <henne> warlordfff: I've tried a couple of times. it's a super-zombie!
19:21:26 <warlordfff> I thing the board should finally do that in a private meeting
19:21:27 <henne> Ilmehtar: like?
19:21:37 <henne> Ilmehtar: vibe?
19:21:58 <Ilmehtar> henne: ah I remember, yes screenshots in installer..never mind, not relevant for here probably :)
19:22:05 <izabelvalverde> hennemaybe I'm bit lost... anything about Fosdem?
19:22:37 <Ilmehtar> izabelvalverde: you're coming to fosdem? you want to help out on the booth? if yes! I'm the man to speak to :)
19:22:58 <izabelvalverde> ok man to speak to... I'm going :D
19:23:03 <henne> yeah that's a topic I want to discuss. but not in this topic
19:23:11 <izabelvalverde> ops
19:23:14 <izabelvalverde> :)
19:23:15 <henne> i forgot to add it to the agenda :-/
19:23:44 <henne> okay so do we officially want to kill the contributor gift idea?
19:23:51 <henne> board members?
19:23:53 <warlordfff> +1
19:23:57 <AlanClark> close it for now
19:23:58 <warlordfff> sorry
19:24:27 * manugupt1 would personally like something as a memoir
19:24:31 <henne> suseROCKs?
19:24:35 <henne> prusnak?
19:24:40 <henne> mrdocs?
19:24:50 <mrdocs> yes +1 postpone for now
19:25:26 <henne> +1 from me too. put that idea on hold
19:25:28 <prusnak> yes +1
19:25:47 <suseROCKs> close it for now, but cboltz said he's still working on it, at whatever pace that is
19:25:56 <mrdocs> good idea, just the implementation is difficult
19:25:58 <suseROCKs> or is it cb400f?  I always get those two mixed up
19:26:08 <mrdocs> cboltz methinks
19:26:14 <henne> yes cboltz
19:26:20 <suseROCKs> ok
19:26:42 <henne> so you vote to putting it on hold?
19:27:11 <suseROCKs> yes
19:28:01 <henne> #agreed We put the idea about contributor gifts on hold for now. Feel free to solve all the problems the implementation has and put it back on the AI list. 5+/0-
19:29:14 <henne> okay. next topic then
19:29:25 <henne> now that we have done something tangible ;)
19:29:32 <mrdocs> hehe
19:29:46 <henne> #toppic openSUSE @ FOSDEM 2012
19:29:50 <henne> #topic openSUSE @ FOSDEM 2012
19:30:04 <henne> i sneaked that in :)
19:30:10 <mrdocs> henne: good :-)
19:30:25 <warlordfff> henne:  I believe I can forgive you that
19:30:26 <warlordfff> ;-)
19:30:34 <henne> I see three things we need to work on
19:30:45 <mrdocs> what about f2f before or after FOSDEM ?
19:30:50 <henne> 1. Submit Talks
19:31:02 <mrdocs> 1. too late i think
19:31:05 <henne> 2. Organize the booth
19:31:17 <henne> 3. Organize the travel
19:31:44 <henne> you can still submit talks for the distro mini conf until december the 22nd!
19:31:54 <henne> we already missed the deadline for the lightning talks
19:31:58 <mrdocs> ahh good
19:32:10 <izabelvalverde> Lightning talks	announcement	2011-12-16 (extended)
19:32:15 <izabelvalverde> ;)
19:32:20 <izabelvalverde> 2 more days ;)
19:32:39 <henne> ah cool
19:32:52 <henne> Ilmehtar: have you requested the booth?
19:33:12 <henne> so people submit your talks
19:33:17 <Ilmehtar> henne: yes - the deadline for requesting the booth was the 12th, I got it in well before and I've already had some of the FOSDEM team get in touch asking me to bring inflatable tuxes...
19:34:04 <henne> okay cool
19:34:11 <warlordfff> what about participation?
19:34:17 <warlordfff> who will be there?
19:34:37 * mrdocs is 75-85% sure of going
19:34:49 * henne cant go
19:34:55 <Ilmehtar> I'm adding that to the list of stuff others have suggested we need and was planning on pinging AJ to help figure out what is viable, etc.. I'm going to need help with logistics actuall getting this stuff out from NUE to Brussels
19:35:02 * warlordfff 90% will be there
19:35:19 <izabelvalverde> henne really?
19:35:28 <izabelvalverde> :(
19:35:36 <Ilmehtar> and yes, volenteers to help with the booth would be great - in particular I'd like to know people willing to spend most of their time helping out..I need 1 or 2 folks willing to spend most of their time with me there so everyone else can be free to run around having fun ;-)
19:35:36 <henne> Ilmehtar: I'm your man :)
19:36:05 <CarlosRibeiro> I'm would like to be there, yes, but I didn't find a way to go yet
19:36:06 <Ilmehtar> henne: okay, well right now the list of stuff I need is, your list + inflatable tuxes with Geeko's on them (lol)
19:36:08 <henne> you're izabelvalverdes man. i'm yuore man. it get's complicated...
19:36:33 <izabelvalverde> :D
19:36:41 <warlordfff> we need beers
19:36:43 <warlordfff> :D
19:36:56 <henne> Ilmehtar: if you trust me I just send you "the kit"
19:37:11 <henne> Ilmehtar: with the guys that are going from nbg
19:37:12 <Ilmehtar> henne: "the kit"?
19:37:22 <henne> Ilmehtar: everything you need for FOSDEM
19:37:23 <warlordfff> I have 8 thirsty Greeks comming there exclusivelly to drink openSUSE beers
19:37:49 <Ilmehtar> henne: of course I trust you, you're the expert, i'm the noob
19:37:54 <izabelvalverde> Ilmehtar warlordfff have 8 people for the booth then :D
19:38:04 <henne> Ilmehtar: alright- lets sync offline
19:38:13 <anditosan> henne is THA MAN! he set us up on the artwork channel :D
19:38:15 <henne> warlordfff: what about talks?
19:38:21 <warlordfff> not me
19:38:26 <henne> why not? :)
19:38:28 <warlordfff> I don't know
19:38:44 <Ilmehtar> that's never stopped you talking about stuff you dont know about before ;-)
19:38:48 <warlordfff> what should I talk about?
19:38:49 <henne> I would love to see an open discussion on ambassador programs and stuff
19:38:57 <CarlosRibeiro> +1
19:38:58 <warlordfff> oh that
19:39:01 <manugupt1> Same here :)
19:39:05 <warlordfff> yeap we can do that
19:39:10 <henne> every distributions suffers from that stuff
19:39:11 <mrdocs> fine with me
19:39:30 <henne> find the people that drive this stuff at fedora maybe
19:39:33 <warlordfff> you mean as a lighting talk?
19:39:40 <henne> and see if you can come up with a talk about challenges
19:39:43 <henne> or something
19:39:52 <henne> no, I mean in the distro mini conf
19:39:59 <warlordfff> can you help me on that henne?
19:40:19 <warlordfff> to create a proposion?
19:40:40 <henne> I fear I don't know too much on the ambassador stuff
19:40:52 <henne> but I can certainly help you getting it to the right list and stuff
19:40:54 <warlordfff> I mean how to do that
19:41:00 <henne> sure
19:41:03 <warlordfff> not the actual theme
19:41:07 <henne> its all described in the announcement
19:41:09 <henne> https://lists.fosdem.org/pipermail/fosdem/2011-November/001340.html
19:41:13 <warlordfff> ok I will send you an email later
19:41:21 <CarlosRibeiro> warlordfff: hey c'mon you are master of presentation mate
19:41:29 <henne> but we need more talks
19:41:37 <henne> any other ideas?
19:41:40 <izabelvalverde> suggestions?
19:41:53 <manugupt1> henne: Was there a talk by Saurab on OBS plasmoids.. Just confirming
19:41:53 <anditosan> henne, talks for what specifically?
19:41:59 <izabelvalverde> local openSUSE groups?
19:41:59 <manugupt1> Any status on that
19:42:16 <henne> anditosan: the distro mini conf on FOSDEM
19:42:18 <CarlosRibeiro> maybe something related about artwork that we are starting over again
19:42:21 <henne> the theme is:
19:42:30 <henne> Sessions can be talks, round tables, BoFs, or any number of other things
19:42:33 <henne> that could generally benefit from an audience of distributions
19:42:35 <henne> developers.
19:42:46 <CarlosRibeiro> how to contribute, and be part of the artwork team
19:42:51 <warlordfff> a question, when is the deadline for the devrooms? I am a bit lost here
19:42:53 <anditosan> henne, I was working on a paper for non technical users and their contributions to opensuse. Challenges and all. Would that help?
19:43:04 <suseROCKs> review the top most beneficial sessions of oSC and propse them for FOSDEM, if it hasn't aready yet
19:43:11 <izabelvalverde> warlordfff dev is gone
19:43:12 <henne> warlordfff: the 22nd. thats in one week
19:43:19 <anditosan> CarlosRibeiro, you and I are connected buddy :D
19:43:27 <henne> anditosan: oh yes sure.
19:43:31 <CarlosRibeiro> anditosan: ;)
19:43:49 <henne> anditosan: if you give it a cross distro touc
19:43:49 <warlordfff> gone or 22 I am even more lost now ;-/
19:44:08 <anditosan> henne, sure, I am sure that the challenges we face are smiliar everywhere
19:44:11 <henne> anditosan: like making the title general and use openSUSE as example
19:44:17 <anditosan> henne, how long does it need to be?
19:44:43 <izabelvalverde> 22 Distribution Miniconf
19:44:54 <henne> anditosan: however long or short you want
19:44:56 <izabelvalverde> 16 Lightning talks
19:45:03 <izabelvalverde> http://fosdem.org/2012/
19:45:11 <henne> anditosan: there are no slots or something
19:45:50 <henne> anditosan: i would propose 15 minute talk. 30 minute discussion
19:45:56 <anditosan> henne, I see, that's not a problem then. I will review the paper and try to put it as a contribution to fosdem. Is there an opensuse contact that I need to work with?
19:46:05 <anditosan> henne, good!
19:46:26 <Ilmehtar> I've gotta run (getting kicked out of the building) any one want to ask/say anything FOSDEM stand related while I'm here? - I'll catch up on the rest of the meet in 20 mins or so
19:46:28 <henne> anditosan: nope. just follow the instructions in this mail https://lists.fosdem.org/pipermail/fosdem/2011-November/001340.html
19:46:43 <anditosan> checking....
19:47:39 <anditosan> henne, got it. Good. How many more papers are needed?
19:47:46 <henne> izabelvalverde: how about a talk that evolves around linux in latin america?
19:47:49 <mrdocs> Ilmehtar: ill sync up wth u after
19:47:59 <CarlosRibeiro> henne: good
19:48:03 <izabelvalverde> henne pascal told me the same
19:48:07 <henne> anditosan: I saw 6 proposals by now and we're talking about 2 rooms, 2 full days
19:48:20 <anditosan> henne, that's perfect!
19:48:22 <henne> izabelvalverde: thats a clear indication that you should do it :)
19:48:23 <izabelvalverde> henne do you think even with my english would be possible? :D
19:48:45 <henne> izabelvalverde: sure!
19:48:48 <izabelvalverde> or I can make it in portuguese :D
19:48:55 <CarlosRibeiro> izabelvalverde: hey, I remember our speach at Scale you was great
19:49:01 <CarlosRibeiro> izabelvalverde: c'mon
19:49:16 <warlordfff> +1 to that izabelvalverde
19:49:20 <izabelvalverde> CarlosRibeiro shut up :P
19:49:26 <izabelvalverde> :D
19:49:34 <warlordfff> he is right you know :D
19:49:53 <izabelvalverde> warlordfff :P for you too
19:49:59 <henne> FOSDEM is a community conf
19:50:02 <izabelvalverde> ok henne I will think about it
19:50:10 <anditosan> henne, do you have a talk for fosdem already?
19:50:13 <izabelvalverde> lets see ;)
19:50:13 <warlordfff> I will do it
19:50:20 <henne> anditosan: I can't come :(
19:50:24 <warlordfff> what the frak
19:50:27 <izabelvalverde> :(
19:50:36 <anditosan> henne, WHAT? THAT SUCKS!
19:50:42 <henne> anditosan: i have a clash with my personal schedule
19:50:56 <anditosan> henne, yeah it happens
19:51:21 <henne> anyway. please everybody. think about talks you can submit to the distro mini conf!
19:51:36 <henne> its very important. its _the_ place where distros collaborate
19:51:48 <warlordfff> ok i will go for one about the ambassador program related
19:51:50 <henne> and we're all about that right?
19:52:04 <izabelvalverde> yep
19:52:06 <henne> so if you come, submit a talk :)
19:52:21 <henne> alright. that leaves one thing to organize
19:52:28 <henne> the travel etc.
19:52:37 <anditosan> Ilmehtar, are you going to FOSDEM?
19:52:47 <henne> I guess we should collect when verybody comes
19:52:55 <henne> and where they are staying
19:53:55 <henne> I'll get http://en.opensuse.org/openSUSE:FOSDEM2012 going
19:54:23 <henne> please add your info there if youre going!
19:54:32 <izabelvalverde> good cause this also help us (latins) to cross the board :)
19:55:38 <warlordfff> henne:  there is something wrong with that link
19:55:53 <warlordfff> ok I am stupid
19:55:56 <warlordfff> sorry
19:56:00 <warlordfff> :D
19:56:25 <CarlosRibeiro> izabelvalverde: pictures say more than tons of words, https://picasaweb.google.com/109140068131989370067/OpenSUSEMarketingHackFest?authkey=Gv1sRgCJvV8vqegO7g5gE#5579295009780555938 You are more than perfect to give a talk over there
19:58:15 <tigerfoot> don't forget FOSDEM is a really hackerish public most of people there know what free software is :D
19:58:29 <tigerfoot> but they forget what the best distribution is :D
19:58:38 <henne> okay anything else for fosdem?
19:59:17 <tigerfoot> CarlosRibeiro: doesn't should that album be keep away from public ?
19:59:21 <henne> alright, then lets move on
19:59:56 <henne> #topic Questions & Answers
20:00:00 <CarlosRibeiro> tigerfoot: maybe
20:00:03 <henne> anything else we need to discuss?
20:00:10 <henne> any other topic we need to talk about?
20:00:31 <robjo> henne: status of maillist consolidation?
20:01:06 <henne> ah yes. pending :-/
20:01:29 <henne> too much other shit I have to finish before my xmas vacation...
20:02:27 <suseROCKs> anything else or can we wrap up?
20:03:08 <jospoortvliet> henne: but you did some stuff already, right? Don't pretend there has not been any progress :D
20:03:11 <prusnak> i guess that's a wrap :)
20:03:32 <AlanClark> We do need to thank our current Board members for their service in 2011
20:03:53 <jospoortvliet> \o/
20:03:58 <AlanClark> A Big thank you to all for your service to the community!!!
20:04:00 <henne> jospoortvliet: well I have planed and announced it but did not implement yet...
20:04:00 <anditosan> AlanClark, yes!
20:04:29 <AlanClark> jospoortvliet: your're supposed to be on holiday
20:04:38 <henne> jospoortvliet: are you going to sponsor FOSDEM trips?
20:04:40 <jospoortvliet> AlanClark: I try to be, see, I missed 90% of the meeting
20:04:55 <jospoortvliet> henne: ask izabelvalverde and warlordfff :D
20:04:58 <anditosan> the board has been amazing at pucshing forward not only a great distro to the worl but also a great humane team that is welcoming and effective. You guys have made my time around with openSUSE the best ever!
20:05:19 <jospoortvliet> anditosan: agreed
20:05:19 <henne> izabelvalverde, warlordfff are we going to sponsor trips to FOSDEM? :)
20:05:34 <warlordfff> I think not
20:05:37 <anditosan> jospoortvliet: :D
20:05:46 <warlordfff> my opinion is not too
20:05:53 <warlordfff> izabelvalverde: ?
20:06:21 <warlordfff> what do you think?
20:07:10 <jospoortvliet> warlordfff and izabelvalverd: have you had time to discuss how to use the monies?
20:07:13 <warlordfff> anyway my opinion is that a lot of people are going to be there anyway so we don't need to sponsor people to go there
20:07:36 <warlordfff> jospoortvliet:  we are in that those days
20:07:44 <jospoortvliet> warlordfff: good
20:07:59 <henne> okay
20:08:08 <henne> anything else we need to discuss in this meeting?
20:08:10 <jospoortvliet> and you have a good point about FOSDEM, many ppl will go anyways.
20:08:11 <henne> or can we close it?
20:08:27 <jospoortvliet> close so I can go and join the goodbye-party for my gf :D
20:08:28 <suseROCKs> +1 to close
20:08:38 <robjo> Thanks to those leaving the board for the time and effort you have spent during your time on the board.
20:08:58 <AlanClark> jospoortvliet:  that sounded like your gf is leaving you
20:09:07 <AlanClark> +1 close
20:09:09 <robjo> For remaining board members, thanks for your continuing effort
20:10:14 <henne> alrighty then
20:10:23 <mrdocs> +1 close
20:10:30 <henne> that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
20:10:33 <mrdocs> robjo: NP its a pleasure
20:11:18 <henne> #info The next project meeting will be in four weeks (2012-01-11). Same channel (#opensuse-project), same time (18:00 UTC).
20:12:04 <henne> Thank you all for participating. Good night and good luck!
20:12:07 <henne> #endmeeting