#opensuse-project: Board-Project Meeting 30-Nov-2011

Meeting started by suseROCKs at 19:03:20 UTC (full logs).

Meeting summary

  1. Status Reports (suseROCKs, 19:05:02)
    1. ACTION: terrorpup to contact membership team to find out status of queue before end of pre-polling period of elections (suseROCKs, 19:15:50)
    2. ACTION: izabelvalverde to contact election team to discuss state of timeline regarding membership queue and report back to the board via email as soon as reasonably possible (suseROCKs, 19:20:09)
    3. we need more tasks to add to GCI project. Particularly from KDE team. (suseROCKs, 19:28:02)

  2. Old AI's (suseROCKs, 19:31:36)
    1. ACTION: suseROCKs to investigate and come up with list of all openSUSE channels that are not registered to openSUSE and get them transferred (suseROCKs, 19:48:36)

  3. Q&A (suseROCKs, 19:50:00)
    1. Ilmehtar is the Big Kahuna for openSUSE booth at FOSDEM (suseROCKs, 20:04:16)


Meeting ended at 20:08:30 UTC (full logs).

Action items

  1. terrorpup to contact membership team to find out status of queue before end of pre-polling period of elections
  2. izabelvalverde to contact election team to discuss state of timeline regarding membership queue and report back to the board via email as soon as reasonably possible
  3. suseROCKs to investigate and come up with list of all openSUSE channels that are not registered to openSUSE and get them transferred


Action items, by person

  1. izabelvalverde
    1. izabelvalverde to contact election team to discuss state of timeline regarding membership queue and report back to the board via email as soon as reasonably possible
  2. suseROCKs
    1. suseROCKs to investigate and come up with list of all openSUSE channels that are not registered to openSUSE and get them transferred
  3. terrorpup
    1. terrorpup to contact membership team to find out status of queue before end of pre-polling period of elections


People present (lines said)

  1. suseROCKs (128)
  2. AlanClark (40)
  3. manugupt1 (34)
  4. izabelvalverde (30)
  5. robjo (24)
  6. bear454 (20)
  7. Ilmehtar (10)
  8. Dominian (9)
  9. terrorpup (8)
  10. CarlosRibeiro (4)
  11. bugbot (2)


Generated by MeetBot 0.1.4.