19:03:20 <suseROCKs> #startmeeting Board-Project Meeting 30-Nov-2011
19:03:20 <bugbot> Meeting started Wed Nov 30 19:03:20 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:20 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:23 <manugupt1> fastest meeting I have ever seen
19:03:39 <suseROCKs> ok let's get the ball rolling folks
19:03:47 <suseROCKs> Here is today's agenda:
19:03:53 <suseROCKs> 1.  Status Reports
19:03:56 <suseROCKs> 2. Action Items
19:04:08 <suseROCKs> 3. Permission@novell.com
19:04:14 <AlanClark> no permission requests, so drop that one
19:04:19 <suseROCKs> 4. Where do we need to improve
19:04:23 <suseROCKs> 5. Q&A
19:04:34 <suseROCKs> The full agenda can be seen here at http://en.opensuse.org/openSUSE:Board_meeting
19:04:57 <suseROCKs> So, let's hit these topics hard and enjoy the rest of our day... starting with the first topic...
19:05:02 <suseROCKs> #topic Status Reports
19:05:02 <AlanClark> +1
19:05:36 <suseROCKs> let's go to the main status of the day:  Election 2012
19:05:48 <suseROCKs> Is there anyone from the election or membership teams present?
19:05:54 <izabelvalverde> here :)
19:06:05 <suseROCKs> izabelvalverde,   You have the floor...
19:06:56 <izabelvalverde> ok... Thomas sent a remind email to candidates about their plataform
19:07:14 <izabelvalverde> to all of them fill with many information as possible
19:07:45 <izabelvalverde> also is ready to make the pool - or poll :D public on friday
19:08:07 <izabelvalverde> so far the calendar still working as planned
19:08:21 <suseROCKs> actually we have a concern about that one...
19:08:34 <izabelvalverde> which one?
19:08:51 <suseROCKs> seems the membership team has not completed its queue in time for the polls to open.
19:09:02 <AlanClark> Do we have anyone from the membership team here?
19:09:03 <izabelvalverde> polls ok :)
19:09:07 <suseROCKs> there's apparently 40 still in the queue
19:09:29 <izabelvalverde> at election list has no claim about it
19:09:37 <izabelvalverde> not yet :)
19:09:56 <izabelvalverde> but membership will work on 40 applications?
19:10:12 <suseROCKs> in the past, it was always ensured to clear the queue before the start of polls.
19:10:37 <izabelvalverde> in the past not more than 40 happened ;)
19:10:43 <suseROCKs> so I'm concerned that membership team hasn't followed this goal yet.    How do we ensure people are not left out?
19:10:58 <izabelvalverde> I can't say
19:11:07 <AlanClark> Without someone from the membership team, we don't know if the queue is or can be cleared by Dec 2
19:11:48 <suseROCKs> we have had that large of a queue in the past, as the month leading to elections is always the biggest spike in membership applications
19:11:48 <izabelvalverde> on this case we will keep the agenda
19:11:55 <terrorpup> I haven't gotten any notice to vote on new member and I am on the membership team
19:12:06 <suseROCKs> and we have precedence in the past to move election dates if things are not in order
19:12:13 <izabelvalverde> terrorpup thanks :)
19:12:21 <terrorpup> I will try and reach out to other members today
19:12:24 <AlanClark> terrorpup: are you seeing 40 in the queue?
19:12:40 <manugupt1> On connect right AlanClark
19:12:47 <suseROCKs> terrorpup,   Did you receive the query email from AlanClark yesterday?
19:12:48 <izabelvalverde> suseROCKs can you see the queue?
19:12:49 * manugupt1 guesses
19:13:06 <terrorpup> I have to log in AlanClark, I am work ssh'ing so I can be here, they tend to monitor so I will look at the house tonight
19:13:15 <suseROCKs> izabelvalverde,   the queue number was informed to us by |miska| yesterday  (or was it monday?)
19:14:12 <AlanClark> I suggest that the action item is for terrorpup to check with the membership committee to if there is a queue that needs to be cleared before the polling begins
19:14:14 <izabelvalverde> suseROCKs besides queue he said something else?
19:14:46 <terrorpup> AlanClark, on it.
19:14:47 <suseROCKs> izabelvalverde,   he also said that he personally will only be able to vote on about 20 of them beofre Friday
19:15:04 <AlanClark> terrorpup: Would you check with the membership committee and let the election committee know if there is an issue or not
19:15:06 <manugupt1> I agree with AlanClark here
19:15:15 <terrorpup> will do
19:15:26 <AlanClark> thanks terrorpup!
19:15:50 <suseROCKs> #action  terrorpup to contact membership team to find out status of queue before end of pre-polling period of elections
19:16:16 <suseROCKs> But the big question is, if the team is unable to complete before Friday, what do we do?
19:17:19 <AlanClark> suseROCKs: agree.  My first thought was to open polling but not close it until the queue is cleared. But not allow any new names on the queue
19:17:46 <suseROCKs> AlanClark,   right.  The deadline to apply was last friday.  So new applications are moot.
19:17:48 <manugupt1> Postpone for a few days to give the committee to clear the names
19:17:48 <AlanClark> But the real answer is that - such a decision should be made by the election committe
19:18:05 <izabelvalverde> I believe we - the elections Team - can discuss and give the feedback
19:18:19 <suseROCKs> I would not want any of these 40 applicants we currently have to be disenfranchised.  That's a serious issue.
19:18:29 <izabelvalverde> I agree
19:18:32 <AlanClark> I agree
19:18:44 <izabelvalverde> I'm writing to the rest of election team now
19:18:45 <AlanClark> let's give the action item to izabelvalverde
19:18:48 <manugupt1> Agree on what?? sorry
19:18:49 <suseROCKs> izabelvalverde,   ok thank you.  Can you send the board a status on that by end of tomorrow?
19:18:52 <Ilmehtar> speaking as someone who was disenfranchised last election, I totally agree :)
19:18:56 <izabelvalverde> let's see the decision them
19:19:05 <izabelvalverde> them/then :D
19:19:35 <izabelvalverde> suseROCKs soon I have a status I will write to the Board
19:19:41 <suseROCKs> ok
19:20:09 <suseROCKs> #action izabelvalverde to contact election team to discuss state of timeline regarding membership queue and report back to the board via email as soon as reasonably possible
19:20:10 <AlanClark> izabelvalverde: write to the project
19:20:17 <suseROCKs> thank you izabelvalverde
19:20:30 <AlanClark> if there are changes
19:21:13 <izabelvalverde> AlanClark sure don't worry
19:21:20 <suseROCKs> ok
19:21:36 <suseROCKs> we can close status report on Election.   Are there others here today to give any status reports?
19:22:11 <suseROCKs> going once....
19:22:14 <suseROCKs> going twice...
19:22:17 <manugupt1> Mine
19:22:20 <suseROCKs> going twice.5....
19:22:28 <suseROCKs> and we have manugupt1!    Sir, go ahead
19:22:50 <manugupt1> Google Code-in is a success in my opinion
19:23:00 <izabelvalverde> its about election!
19:23:04 <izabelvalverde> no campaign!
19:23:21 <manugupt1> izabelvalverde: That was listed as a status
19:23:29 * manugupt1 did not write it
19:23:47 <manugupt1> So I am not campaigning I have done it all over the weeks :)
19:23:57 <AlanClark> manugupt1: any idea on the number of students?
19:24:01 <suseROCKs> this has been part of status reports for the last few meetings
19:24:11 <manugupt1> AlanClark: around 20 tasks have been done'
19:24:23 <suseROCKs> Wow,  fast progress
19:24:24 <manugupt1> AlanClark: We have over 80 and 20 are being done now
19:24:41 <AlanClark> by 20 students or multiples by same students?
19:24:57 <manugupt1> AlanClark: I dont think there is a lot of redundancy over there
19:25:02 <manugupt1> as far as I know
19:25:16 <manugupt1> So you can have atleast 30 students doing the tasks
19:25:26 <manugupt1> Probably more :)
19:26:11 <AlanClark> do we know an geography where the students are located?
19:26:13 <suseROCKs> manugupt1,   anything else we need to do currently?
19:26:42 <manugupt1> suseROCKs: More tasks from KDE and other teams would be appreciated.. GNOME did a fantastic job thanks to Ilmehtar
19:26:49 <manugupt1> AlanClark: No
19:26:59 <manugupt1> and yes more tasks is a must
19:27:10 <izabelvalverde> suseROCKs election subject is done?
19:27:14 <izabelvalverde> I need to go
19:27:26 <suseROCKs> izabelvalverde,  yes  I closed that subject a while ago
19:27:30 <suseROCKs> Thanks for your presence, izabelvalverde
19:27:35 <manugupt1> thanks izabelvalverde
19:27:55 <AlanClark> manugupt1: Thanks for the update.  Awesome work by everyone to get this going.
19:28:02 <suseROCKs> #info we need more tasks to add to GCI project.  Particularly from KDE team.
19:28:09 <manugupt1> AlanClark: welcome..
19:28:12 <izabelvalverde> suseROCKs AlanClark soon as possible I'll give you a status
19:28:14 <suseROCKs> +1 Al_Cho
19:28:22 <suseROCKs> oops  +1 AlanClark
19:28:36 <AlanClark> thanks izabelvalverde have a great evening
19:28:52 <izabelvalverde> thanks
19:28:55 <izabelvalverde> bye
19:29:01 <CarlosRibeiro> right ppl, as right now I'm a izabelvalverde guest at her office, I have to go too.
19:29:13 <CarlosRibeiro> bye
19:29:14 <AlanClark> bye CarlosRibeiro
19:29:16 <suseROCKs> ok  thanks CarlosRibeiro   Take care!
19:29:19 <manugupt1> Bye  CarlosRibeiro
19:29:29 <suseROCKs> manugupt1,   anything more on this status?
19:29:34 <CarlosRibeiro> thanks you guys and best everything for this meeting
19:29:35 <CarlosRibeiro> bye
19:29:56 <manugupt1> suseROCKs: If there are questions I can answer, I am very pleased with the progress of GCI
19:30:20 <AlanClark> I have no more questions
19:30:25 <suseROCKs> as are we....   very pleased indeed
19:30:38 <suseROCKs> Thanks for keeping the google stuff alive this year, manugupt1
19:30:51 <suseROCKs> ok anyone else with a status report?  If not I'm moving on to the next topic
19:31:19 <AlanClark> next topic
19:31:20 <suseROCKs> 3..
19:31:23 <suseROCKs> 1...
19:31:27 <suseROCKs> next topic!
19:31:36 <suseROCKs> #topic Old AI's
19:31:54 <suseROCKs> Project AI's here  http://bit.ly/opensuse_action_items
19:32:22 <suseROCKs> ok so we have only one item, and that is belonging to cb400f
19:32:32 <suseROCKs> or is it cboltz?  I alwys get confused  :-)
19:32:33 <AlanClark> let's defer that to next meeting
19:32:45 <AlanClark> If he's not here
19:32:56 <suseROCKs> no it was cboltz  and he's not here
19:33:13 <suseROCKs> so on to board AI's... hang on...
19:33:31 <suseROCKs> that one is http://bit.ly/opensuse_board_ais
19:33:45 <suseROCKs> and neither of those AI's are movable, so nothing to discuss there either
19:33:52 <AlanClark> I don't have anything new to add today on my AI
19:34:12 <suseROCKs> right and I'm sure prusnak doesn't on his either.
19:34:17 <suseROCKs> so moving on to new topic...
19:34:28 <suseROCKs> we're skipping #3 because we have no new permission requests for trademark usage
19:34:38 <suseROCKs> and we'll go on to #4  Where do we need to improve?
19:34:55 <manugupt1> If robjo is here
19:35:21 <suseROCKs> Improvement Suggestion:   Move suseROCKs to warmer climes before Winter sets in...
19:35:52 <AlanClark> you're to late
19:36:17 <AlanClark> I'm not seeing a response from robjo
19:36:49 <suseROCKs> a quick look at openfate  http://bit.ly/opensuse_improve
19:36:50 <robjo> yes, but I missed everything sorry
19:37:24 <suseROCKs> robjo,   You missed nothing  :-)
19:37:50 <robjo> Why is there no alarm on the calender entry? AJaeger
19:38:22 <suseROCKs> thought we updated the calendar after last meeting via henne
19:39:01 <robjo> suseROCKs: calendar was updated, i.e. events are there again, but the entries have no alarm :(
19:39:29 <suseROCKs> aren't alarms set client-side???
19:39:43 <robjo> Anyway, my last action was to sent a message to henne as a follow up to his consolidation e-mail to various lists.
19:39:49 * AlanClark "No events found"
19:40:39 <robjo> No answer from henne to my inquiry, thus I have no idea where we stand with this effort
19:40:48 <suseROCKs> ok
19:41:07 <suseROCKs> robjo,  and this was to consolidate what?   irc channels or mailing lists?
19:41:25 <robjo> Due to lack of time I can only follow up on one of these items at a time. Therefore I am still "concentrating" (somewhat) on the ML issue
19:41:38 <robjo> mailing lists
19:41:46 <AlanClark> suseROCKs: mailing lists
19:42:02 <suseROCKs> ok
19:42:15 <robjo> henne sent message to a number of lists proposing consolidation. I do not know what lists and the various proposals.
19:42:17 <AlanClark> I believe henne worked on some of these, but best to hold until we have henne
19:42:32 <robjo> AlanClark: yes
19:42:40 <suseROCKs> robjo,   can you send a follow up email to henne tomorrow and see what he can offer you?
19:43:20 <robjo> suseROCKs: I'll send a message today ;) if I wait to tomorrow I'll have forgotten all about it......
19:43:37 <suseROCKs> robjo,   ok thanks
19:43:43 <AlanClark> ah come on robjo you're not that Senior ;-)
19:43:55 <suseROCKs> another area we need to improve is getting administrative control of our IRC channels
19:44:05 <manugupt1> Why?
19:44:15 <manugupt1> Too many channels or anything other than that
19:44:17 <robjo> suseROCKs: yes, but one thing at a time
19:44:26 <suseROCKs> we have a number of openSUSE channels that are not formally registered to openSUSE and then the original creator abandons thus creating administrative problems for new folks
19:44:29 <robjo> manugupt1: Yes, too many channels
19:44:44 <suseROCKs> no I'm not referring to the "too many" issue.  That's another one
19:44:44 <manugupt1> ok..
19:44:50 <suseROCKs> I'm referring to administrative control
19:45:05 <suseROCKs> its a very frequent pain in the ass
19:45:19 <Dominian> What process are you using to obtain administrative control?
19:45:29 <suseROCKs> I'll be very glad to lead on this one and work with darix to gain control of those channels.
19:45:42 <terrorpup> I thought yaloki was the admin most channels.
19:45:53 <suseROCKs> Dominian,   well usually it involves darix cajoling the freenode admins to transfer ownership of those channels
19:46:03 <suseROCKs> terrorpup,   no
19:46:07 <Dominian> suseROCKs: Right..
19:46:20 <Dominian> it takes a GC to gain control of channels within a group's namespace.
19:46:33 <Dominian> is darix the only GC for the opensuse namespace on freenode?
19:46:49 <terrorpup> ok, just in past he created channels for us, and closed down channels.
19:47:03 <suseROCKs> he's the primary one, and then yaloki and I got added later down the road.  But that doesn't mean Freenode does things carte blanche on this
19:47:20 <suseROCKs> terrorpup,   he did a few, but not most.  most were done with darix.
19:47:20 <Dominian> hrm
19:47:35 <Dominian> If you show as Group Contacts for th enamespace you should be able to ask them to transfer ownership
19:47:43 <suseROCKs> and anyone can create a channel, they just need to please remember to register it to openSUSE instead of to their own nick
19:47:53 <Dominian> and yes, they do go by that.. namely your nickserv accounts should be 'marked' as such as group contacts for opensuse
19:48:00 <suseROCKs> Dominian,   of course, in theory  :-D
19:48:02 <Dominian> :)
19:48:05 <Dominian> Ok I'll shaddup
19:48:36 <suseROCKs> #action   suseROCKs to investigate and come up with list of all openSUSE channels that are not registered to openSUSE and get them transferred
19:49:33 <suseROCKs> anything else on the topic of improvement?
19:49:48 <suseROCKs> going once...
19:49:50 <suseROCKs> going twice...
19:49:54 <suseROCKs> SOLD!
19:49:56 <suseROCKs> new topic!
19:50:00 <suseROCKs> #topic Q&A
19:50:08 <suseROCKs> Doe anyone have any general questions?
19:50:47 <suseROCKs> if there are no questions, we will be closing the meeting soon...
19:51:10 <Ilmehtar> FOSDEM - does any one want to help me co-ordinate an openSUSE stand? We need to get our submission in by the 12th
19:51:30 <robjo> Not a question, I think someone should restate the open spots on the board on the project ML with company affiliation
19:51:49 <bear454> robjo: will do
19:52:13 <AlanClark> hey bear454 greetings!
19:52:21 <bear454> o/ AlanClark
19:52:23 <robjo> I am not certain it is obvious to everyone that only one spot of the "available" spots can be filled by a SUSE employee.
19:52:24 <suseROCKs> bear454,   I assume there will be an announcement on news.o.o when the polls officially open?
19:52:43 <bear454> AFAIK thomas already drafted it
19:52:48 <robjo> This my influence voting and should be well known ahead of time.
19:52:54 <bear454> but I'll make sure
19:53:13 <suseROCKs> robjo,    I answered that question in one of the project threads over the weekend.   Is it still not clear enough to people?
19:53:22 <suseROCKs> I even did a text diagram.  :-D
19:53:25 <Ilmehtar> I'm also interested in how that voting will work out - while one of the available spots can be filled by a SUSE employee, does it have to be filled by a SUSE employee?
19:53:42 <bear454> Ilmehtar: no it doesn't *have to*
19:54:03 <robjo> suseROCKs: you answered the question on procedure if I recall correctly, i.e. what happens when ....
19:54:09 <suseROCKs> Ilmehtar,  nope  does not.
19:54:12 <bear454> only the chair belongs to SUSE
19:54:35 <suseROCKs> yes, we're stuck with AlanClark   :-)
19:54:42 <robjo> what I am after is something that says: X seats are up for grabs, of those only 1 can be claimed by SUSE employee
19:54:58 <AlanClark> yah and he shows up for the meeting late ;-)
19:55:25 <AlanClark> limehtar: how many people are you needing for help with FOSDEM?
19:55:50 <suseROCKs> robjo,   Then I suggest you work with the election committee to review any text.
19:55:57 <Ilmehtar> AlanClark: I'll be honest, I have no idea - so while I'm prepared to coordinate thing, any help from more experienced minds would be greatly appriciated
19:56:19 <Ilmehtar> AlanClark: (its my first FOSDEM)
19:56:21 <robjo> suseROCKs: Happy to review any text
19:56:25 <suseROCKs> Ilmehtar,   First, I suggest you include the marketing team on this.  Historically, marketing team was never included in discussions on FOSDEM
19:56:45 <suseROCKs> second of all, I suggest you contact AJ and ask him about what equipment is available in NUE storage that can be shipped to Belgium
19:57:11 <suseROCKs> and third, get the word out, and that includes pinging people individually who you think are ideal to attend and man the booth as well as give presentations
19:57:21 <bear454> robjo: send me your email address and I'll make sure you're given the opportunity to review the news article
19:57:26 <robjo> Ilmehtar: a post to -project to request help is probably a good starting point
19:57:41 <robjo> bear454: rjschwei@suse.com
19:57:47 <Ilmehtar> my plan was 1) speak here to make sure I'm not doing duplicating work and then step 2) bug the heck out of everyone possible, -project, marketing and ambassadors, etc
19:58:01 <suseROCKs> Ilmehtar,   and I will be more than happy to help you on the side and give you my insight of past booth orgnizations  as others here will also offer too
19:58:21 <suseROCKs> Ilmehtar,   sounds like a plan, stan!
19:59:00 <terrorpup> Ilmehtar, you can send me questions as well
19:59:16 <AlanClark> limehtar: my understanding is that several SUSE employees attend FOSDEM - leverage that to get items from NUE for the booth
19:59:23 <Ilmehtar> terrorpup: great, thank you!
19:59:35 <Ilmehtar> AlanClark: sounds like a good idea
19:59:58 <suseROCKs> Ilmehtar,   there's lots of booth goodies in NUE.   Shouldn't be a problem as I think its one that they budget for
20:00:33 <suseROCKs> ok so anything else, folks?
20:00:45 <AlanClark> I don't know if you were considering the Studio Kiosk - It is very expensive to ship
20:01:17 * bear454 groans about the kiosk
20:01:39 <Ilmehtar> AlanClark: as awesome as it is, I'm happy if whoever would have to pay for shipping thinks its best left behind
20:01:39 * AlanClark lol remembering pushing down the street with bear454
20:01:45 <bear454> :D
20:01:55 <bear454> we need a studio kiosk laptop :D
20:02:13 <bear454> instead of a 700lb coffin
20:02:13 <suseROCKs> or a kiosk tablet
20:02:21 <Ilmehtar> bear454: what we need is a studio kiosk studio image..
20:02:30 <bear454> Ilmehtar: we have one
20:02:40 <bear454> but the hardware requirements are pretty specific
20:02:50 <bear454> and well, it is proprietary code
20:02:58 <manugupt1> Well SUSE Studio is not open source even though *VERY* attractive
20:03:22 <suseROCKs> and SUSE Studio is not technically an openSUSE project though we love each other and work well together
20:03:35 <bear454> we love eachother very much :)
20:03:36 <manugupt1> ignore my rants anyway
20:04:06 <AlanClark> you are correct.  However it is a great tool to show the flexibility of openSUSE
20:04:16 <suseROCKs> #info  Ilmehtar is the Big Kahuna for openSUSE booth at FOSDEM
20:04:50 <suseROCKs> ok I think we've covered the gamut today.    If there's nothing else before i countdown to 0, we shall close today's meeting
20:04:53 <suseROCKs> 5...
20:04:55 <suseROCKs> 4...
20:04:58 <suseROCKs> three...
20:05:05 <suseROCKs> II
20:05:06 <bear454> suseROCKs: wait
20:05:07 <robjo> 2 1/2
20:05:21 * suseROCKs knows he's goinna regret it but... yes bear454?
20:05:35 <bear454> Has anyone officially thanked you for your tenure & participation ?
20:06:05 <bear454> :D
20:06:09 <suseROCKs> The growth of openSUSE during my time here is thanks enough.  :-)
20:06:17 <robjo> Shouldn't that happen after he's officially a goner?
20:06:40 <suseROCKs> yeah I still have two more meetings here.  Quit shooting me like a rabid dog too early.
20:06:40 <AlanClark> Do we have a project meeting on the 15th?  I don't remember what we decided at the last project meeting
20:06:41 <bear454> with any luck, he'll never be a goner ;)
20:06:42 * manugupt1 thinks bear454 is ready to kick suseROCKs out :P
20:06:45 <robjo> There's still work to do for suseRocks
20:07:00 <suseROCKs> AlanClark,   Yes.  next meeting is on 14th.  And then on 4th we will have the "handover" meeting
20:07:16 <AlanClark> so we're not rid of suseROCKS yet ;-)
20:07:34 <manugupt1> even AlanClark joined the crew o-O
20:07:36 <suseROCKs> yup  2 meetings left.   and only one meeting where I actually can vote
20:07:43 <manugupt1> suseROCKs: Look at your raport
20:08:03 <robjo> 1 3/4
20:08:08 <suseROCKs> my only regret in my tenure here is....
20:08:13 * bear454 shuts up now
20:08:15 <manugupt1> 1 1/2
20:08:19 <suseROCKs> I have not yet figured out how to install .exe on my openSUSE
20:08:22 <suseROCKs> nd with that...
20:08:24 <suseROCKs> 0!
20:08:30 <suseROCKs> #endmeeting