#opensuse-project: openSUSE Project Meeting

Meeting started by henne at 18:04:56 UTC (full logs).

Meeting summary

  1. Status Reports (henne, 18:07:50)
    1. ACTION: henne to write seeding article for 12.1 pronto (suseROCKs, 18:22:08)

  2. openSUSE Conference 2012 (henne, 18:44:37)
    1. ACTION: prusnak find 10 people that can commit to help exclusively during the conference for prague (henne, 18:57:09)
    2. ACTION: warlordfff find 10 people that can commit to help exclusively during the conference. check locations (henne, 18:57:23)

  3. Board face to face meeting (henne, 18:59:27)
    1. ACTION: AlanClark record the possible location, date, agenda of a borad face 2 face meeting on a page in the wiki (henne, 19:13:15)

  4. Old Action Items (henne, 19:13:27)
    1. http://bit.ly/opensuse_action_items (henne, 19:13:48)
    2. http://bit.ly/opensuse_board_ais (henne, 19:23:34)

  5. Where do we need to improve? (henne, 19:25:20)
    1. http://bit.ly/opensuse_improve (henne, 19:25:38)
    2. http://en.opensuse.org/openSUSE:What_to_improve_osc11_session (henne, 19:32:26)
    3. AGREED: We are flawless, perfect, beautiful and unique snowflakes (henne, 19:34:09)

  6. Questions & Answers (henne, 19:34:29)
    1. The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (18:00 UTC). (henne, 19:38:52)


Meeting ended at 19:39:01 UTC (full logs).

Action items

  1. henne to write seeding article for 12.1 pronto
  2. prusnak find 10 people that can commit to help exclusively during the conference for prague
  3. warlordfff find 10 people that can commit to help exclusively during the conference. check locations
  4. AlanClark record the possible location, date, agenda of a borad face 2 face meeting on a page in the wiki


Action items, by person

  1. AlanClark
    1. AlanClark record the possible location, date, agenda of a borad face 2 face meeting on a page in the wiki
  2. henne
    1. henne to write seeding article for 12.1 pronto
  3. prusnak
    1. prusnak find 10 people that can commit to help exclusively during the conference for prague
  4. warlordfff
    1. warlordfff find 10 people that can commit to help exclusively during the conference. check locations


People present (lines said)

  1. henne (178)
  2. suseROCKs (121)
  3. AlanClark (44)
  4. prusnak (27)
  5. manugupt1 (22)
  6. warlordfff (21)
  7. Abhish (17)
  8. mrdocs (17)
  9. kknundy (9)
  10. bugbot (8)
  11. tigerfoot (6)
  12. AJaeger (5)
  13. cartman (3)
  14. Falafel (2)


Generated by MeetBot 0.1.4.