18:04:56 <henne> #startmeeting
18:04:56 <bugbot> Meeting started Wed Nov 16 18:04:56 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:56 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:05:03 <suseROCKs> mrdocs,   we'll have to vote on whether we can vote sooner  :-D
18:05:06 <henne> #meetingtopic openSUSE Project Meeting
18:05:11 <mrdocs> suseROCKs: :D
18:05:17 <henne> Welcome to the openSUSE Project Meeting!
18:05:22 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
18:05:27 <henne> The topics for this meeting are:
18:05:41 <henne> * Status Reports (15 minutes)
18:05:47 <henne> * openSUSE Conference 2012
18:05:56 <henne> * Board F2F
18:06:06 <henne> * Old Action Items (30 minutes)
18:06:16 <henne> * Where do we need to improve? (15 minutes)
18:06:23 <henne> * Questions & Answers (30 minutes)
18:06:55 <henne> board round call: who's here?
18:07:00 * prusnak here
18:07:04 * AlanClark here
18:07:06 * henne here
18:07:07 * mrdocs here
18:07:08 * suseROCKs there
18:07:14 <mrdocs> we have a quorum
18:07:20 <henne> smells like teen quorum
18:07:42 <henne> okay let's roll
18:07:50 <henne> #topic Status Reports
18:08:03 <henne> Teams and individuals send various status reports around. For instance Coolo sends one for the distribution to opensuse-factory, the OBS team publishes meeting minutes on their mailinglist, the boosters their "What are the boosters up to" blogposts. Are there any questions regarding those or do we need to discuss anything in detail? Or does anyone wants to give a live status report of something?
18:08:37 <suseROCKs> Isn't there an itemized list on the agenda?
18:08:41 <henne> yep
18:08:46 <AlanClark> I wrote down 12.1 as one of the subtopics
18:09:05 <suseROCKs> so lets start with 12.1 then...
18:09:06 <henne> so who want's to give a status update on this?
18:09:15 <AlanClark> just to say Thanks! to everyone who helped get the release completed, released and marketed
18:09:22 <suseROCKs> I'll give my end of the corner on 12.1
18:09:43 <suseROCKs> Marketing seems to be doing very well.   People actually had a chance to sleep most nights before release.
18:09:54 <suseROCKs> piwik seems to have exploded which is imo a good sign
18:10:12 <suseROCKs> we need everyone to step up and help with any social media reptition (retweeting) they can do
18:10:32 <AJaeger> very positive press articles/reviews
18:10:38 <suseROCKs> Also, while I'm seeing #suse not high traffic, I am also seeing that we are jumping in leaps and bounds with new joins to the Facebook openSUSE group
18:10:42 <mrdocs> 12.1 despite a lot of new bits, seems to work well
18:11:00 <suseROCKs> and with that, we need more people to step up and provide support in Facebook discussions
18:11:22 <suseROCKs> We've seen 100 people join today alone,  and in the last few days about 300 total so far and growing
18:11:44 <suseROCKs> Lots of excitable support.  I'm not seeing anything excessively negative in any form
18:12:04 <henne> what is that?
18:12:08 <henne> something like a forum?
18:12:12 <suseROCKs> infrastructure-wise here in openSUSE, we seem to have gone without a hitch, so congrats to all you guys for that
18:12:16 <manugupt1> Also Accg to google webmaster 12.1 impressions far exceed 11.4
18:12:38 <henne> google webmaster?
18:12:51 <suseROCKs> henne,   We have a page and a group in Facebook (amongst many of the independent ones there as well)   and people often put in their support questions there
18:12:55 <prusnak> henne: i guess the numbers were about #suse chan
18:13:05 <manugupt1> henne: It is an account created by Matt at Google a very old one
18:13:16 <suseROCKs> prusnak,   my numbers were for the Facebook Group
18:13:25 <prusnak> ah okay
18:13:43 <suseROCKs> We have about 6,100 members now in FB Group alone
18:13:45 <henne> manugupt1: who has access to it and what does it do?
18:13:58 <henne> suseROCKs: did you post something to the forums about this?
18:14:07 <suseROCKs> henne,   not yet
18:14:20 <henne> you should. forum folk is facebook folk :P
18:14:31 <suseROCKs> henne,   webmaster is sort of an indexing-maximization tool that Google offers.    Does a pretty decent job (within Google's constraints of course)
18:15:29 <suseROCKs> Also one other thing.   How do we push people to seed the torrents?    We're seeing people on Facebook ask for more seeds out there.
18:16:29 <prusnak> just don't close the client after downloading
18:16:49 <manugupt1> henne: Matt and Me, just looks for google crawling and makes up statistics
18:16:58 <kknundy> I have a suggestion in this regard. Maybe from next time we can have a readme.txt in the torrent files with a note requesting seeds?
18:16:59 <suseROCKs> prusnak,  I think that's oversimplifying
18:17:03 <henne> manugupt1: please send me
18:17:11 <manugupt1> henne: Send me your gmail id
18:17:21 <suseROCKs> there are people with great bandwidth who can seed after doing a regular http download.
18:17:23 <henne> manugupt1: hennevogel
18:17:36 <suseROCKs> Those folks would normally never use torrents, but we can encourage them that its their civic duty to do so  :-)
18:17:44 <henne> suseROCKs: those people already seed
18:17:47 <manugupt1> henne: Sent
18:17:54 <suseROCKs> henne,   Huh?
18:18:02 <henne> suseROCKs: darix has some network there
18:18:20 <suseROCKs> people on Facebook are reporting seeing only 7 seeds
18:18:32 <suseROCKs> Abhish,   You're currently torrenting, what do you see?
18:19:16 <prusnak> the number itself is not that important
18:19:24 <kknundy> i586 or x86_64?
18:19:35 <kknundy> 64 bit is very slow
18:19:49 <suseROCKs> kknundy,   You referring to torrent?
18:20:11 <kknundy> in fact, my i586 seed is uploading faster than my 64 is downloading
18:20:19 <kknundy> suseROCKs yes
18:20:21 <prusnak> anyway i don't see how we can change anything by discussion, just tell the people to seed more
18:20:36 <suseROCKs> prusnak,   that's the question of the discussion  :-)
18:20:41 <suseROCKs> How do we tell people to seed more?
18:20:54 <henne> like we tell people everything
18:21:16 <henne> news.o.o, twitter, facebook, mail
18:21:34 <suseROCKs> would one of you like to write a news article on that?
18:21:47 <suseROCKs> Give some technical insight about how "easy it is to do"?
18:21:54 <henne> can do
18:22:05 <henne> will do
18:22:08 <suseROCKs> #action henne to write seeding article for 12.1 pronto
18:22:29 <prusnak> pronto :)
18:22:45 <henne> our own tracker reports 390 seeders
18:23:16 <henne> anyway. I'll write something up
18:23:21 <suseROCKs> thanks
18:23:23 <henne> next report?
18:23:30 <suseROCKs> that's all I have on my end for 12.1   Anyone else ahve 12.1 stuff?
18:24:22 <suseROCKs> Actually I have one final thing to say marketing-wise
18:24:56 <suseROCKs> With the launch of 12.1... this marks my official step-down as Marketing Team lead.     I want to thnk everyone for all their support and wonderful enthusiasm over the past two years.
18:25:12 <suseROCKs> I'll still be around, but will take on a significantly lesser role
18:25:31 <suseROCKs> End status update  :-D
18:25:33 <prusnak> who's going to lead the efforts now?
18:25:50 <kknundy> suseROCKs Here's to more of Bryen time!
18:25:59 <suseROCKs> prusnak,   AJaeger and Jos are handling things for now in the interim until someone else steps up
18:26:04 <prusnak> i see
18:26:10 <suseROCKs> Thanks kknundy
18:26:11 <prusnak> thanks suseROCKs for your marketing efforts!
18:26:44 <henne> i hope we get by without a leader :)
18:27:05 <henne> thanks bryen
18:28:06 <suseROCKs> move on!
18:28:18 <manugupt1> Thanks suseROCKs
18:28:33 <henne> manugupt1 are you going to say something about Code in?
18:28:55 <Abhish> suseROCKs: Good idea. SOrry, I was ggetting breakfast. I see 32 seeders with 100% and 371 partials.
18:28:55 <Abhish> Download speed is good when my router isn't freaking out.
18:29:30 <manugupt1> henne: vuntz made me and Matt Baringer the admins today, we need to add tasks to code-in and invite mentors ; contest will start from 21st and students will start pourring from there
18:29:31 <suseROCKs> ok so Torrenting is improving then.  Good
18:29:54 <manugupt1> Thats all I think I have to say..  and yes announcement goes on friday
18:30:06 <suseROCKs> manugupt1,   Question for you...
18:30:06 <henne> where do we collect taks?
18:30:17 <manugupt1> henne: en.opensuse.org/openSUSE:GCI_Tasks
18:30:20 <manugupt1> yes suseROCKs
18:30:40 <suseROCKs> Given that the dynamics are somewhat different for GCI sstudents from GSoC students, how do we attract them to openSUSE?
18:30:44 <manugupt1> henne: Later we add it to melange which I will do tomorrow..
18:30:53 <Abhish> suseROCKs: I can step up to take over some dduties, but need some tutoring on exactly what that entails, :3
18:31:20 <suseROCKs> Abhish,   we can talk about that in marketing after this meeting.
18:31:35 <manugupt1> suseROCKs: #gsoc channel is pretty exciting and I think students will present themselves but advertising in schools would be a ood idea local schools
18:31:59 <suseROCKs> we need these students by Monday, right?
18:32:01 <henne> local to what?
18:32:08 <manugupt1> local to your area
18:32:22 <suseROCKs> "local" is immaterial here  :-)
18:32:29 <Abhish> Monday is a very short deadline.
18:32:35 <manugupt1> suseROCKs: Task will open from 21st so students will start claiming the tasks from then
18:33:00 <manugupt1> Its not public for students now
18:33:18 <suseROCKs> how do we make sure we get them to claim ours and not some other Project's?  That's the question here.   We want to see success but ....
18:33:28 <suseROCKs> so you're saying we need to mob the #gsoc channel to let them know about us?
18:34:07 <manugupt1> We cannot do that.. as students interested will have to come and pick up tasks themselves only more articles or news thats it imo but if you have ideas let me know
18:34:46 <henne> okay can you run us through it from the student perspective?
18:34:56 <henne> they go to google. then to melange
18:34:57 <henne> then what?
18:35:01 <suseROCKs> that's the point,  I have no idea how a student is connected to this
18:35:13 <Abhish> What incentive do we offer to get students to work on our stuff as opposed to some other project though?
18:35:33 <suseROCKs> Abhish,    We're openSUSE...  incentive enough?
18:35:44 <manugupt1> henne: they go to google-melange, they choose a task from a list of task, the mentor helps him / her and then once a task is done mentor reviews it.
18:35:56 <suseROCKs> Abhish,   Actually, its about what tasks interest students the most.   And then when they meet potential mentors   that the mentor makes them feel wanted.
18:36:14 <suseROCKs> manugupt1,  I think you missed something there
18:36:17 <manugupt1> Once a task is done, the students gets a tshirt & certi from google. after 3 tasks he  / gets a 100 USD certi
18:36:32 <suseROCKs> is there like a full master list of every task FOSS-wide?  or tasks grouped by Project?
18:36:55 <manugupt1> suseROCKs: Grouped by project I believe but I havent had enough time to explore it
18:37:06 <suseROCKs> ok
18:37:06 <manugupt1> It is out for a few hours only now
18:37:23 <henne> okay
18:37:39 <henne> any other updates?
18:38:01 <suseROCKs> Is anyone here from the election team?
18:38:04 <henne> election officials: whats the status of the board election?
18:38:06 <henne> digitltom?
18:38:11 <suseROCKs> warlordfff?
18:38:19 <warlordfff> ηερε
18:38:22 <warlordfff> here
18:38:30 <suseROCKs> I do have a question about the election
18:38:35 <warlordfff> around at least ;-)
18:38:53 <warlordfff> I hope I can answer, tell me
18:39:04 <suseROCKs> but first any status updates from your team, warlordfff?
18:39:23 <Abhish> We  could try viral marketing. Do we have anybody good with editing and creating videos?
18:39:26 <henne> about the board election...
18:39:36 <warlordfff> what do you mean? my mind is a bit melted down the last days...
18:39:55 <suseROCKs> How about,  Do we have any candidates yet?  :-)
18:40:10 <warlordfff> 3 candidates so far afaik
18:40:24 <suseROCKs> ok then tht leads to my question  :-)
18:40:56 <suseROCKs> Some of us were wondering yesterday, looking at the election page,  why candidates aren't listed there yet.   Seems candidates will not be announced until 25th??
18:41:29 <warlordfff> Honestly ,No idea
18:41:43 <suseROCKs> Have these 3 candidates been reviewed and approved?
18:42:51 <warlordfff> I think
18:43:19 <henne> okay, if you don't know and have an ouzo bottle as brain, lets move on
18:43:21 <henne> :P
18:43:28 <suseROCKs> then, imo, the committee should be adding those names as they get approved, and not wait until the 25th.   That's not how it ws done in the past.
18:43:34 <henne> any other status updates?
18:43:43 <warlordfff> nop
18:43:47 <warlordfff> sorry
18:44:03 <prusnak> suseROCKs: please raise your concerns on commitee mailinglist, might be better way
18:44:04 <henne> suseROCKs: i guess you/we should complain to e-o@o.o
18:44:25 <henne> okay let's move on the
18:44:26 <henne> n
18:44:37 <henne> #topic openSUSE Conference 2012
18:44:45 <henne> someone noted down
18:44:50 <henne> "location cost-benefit analysis"
18:44:56 <AlanClark> That was me
18:45:11 <AlanClark> We need to start thinking about osc12
18:45:16 <henne> explain yourself stranger!
18:45:27 * AlanClark is strange
18:45:40 <suseROCKs> so someone finally outted AlanClark as strange....
18:45:57 <AlanClark> cause I drink root beer :-)
18:46:16 <AlanClark> some items need long lead times
18:46:17 <henne> okay can you maybe narrow "think" down a bit?
18:46:42 <AlanClark> such as gathering sponsors, determining a location, etc
18:46:59 <AlanClark> For a start I wrote that we should discuss location.
18:47:36 <henne> Nürnberg
18:47:42 <AlanClark> We held it in NUE for 2011, Are there other locations to consider?
18:47:54 <prusnak> NUE or Prague
18:48:00 <manugupt1> Prague was discussed last time
18:48:03 <prusnak> i don't see any other options honestly
18:48:09 <suseROCKs> I'd love an excuse to visit Praha
18:48:19 <henne> only location where we have a strong base of people that can get their hands dirty
18:48:22 <mrdocs> me too
18:48:39 <AlanClark> henne you willing to get your hands dirty again this year?
18:49:20 <suseROCKs> he looks Amish, of course he's willing to get dirty
18:49:23 <tigerfoot> would be nice to have Prague this year,
18:49:23 <henne> not in a way like osc11, but sure. we need people to do stuff
18:49:49 <henne> like driving to the location and talking people
18:49:53 <henne> talking to a caterer
18:49:59 <henne> getting a party together
18:50:20 <henne> an address to deliver shit to
18:50:31 <suseROCKs> and that's why AlanClark is bringing this up now.    So hopefully someone volunteers to be willing to lead this analysis assessment quickly so decisions cn be made and plans initiated
18:50:35 <henne> stuff like that
18:50:54 <henne> so Mauii sounds nice too
18:51:08 * tigerfoot remember that last year in February was already too late ...
18:51:11 <henne> but unless you have someone willing in Mauii to do that stuff, forget about it :)
18:51:40 <suseROCKs> there's other considerations besides cool locations.    Such as how do we ship all the SUSE folks around when currently, it's almost "free" in NUE
18:51:49 <AlanClark> So we can simply move forward with NUE or Prague unless some one in the community would like to suggest an alternate
18:51:50 * Falafel is actually Abhish. Got booted and the server doesn't like my nick anymore.
18:52:13 <warlordfff> Greece?
18:52:20 <prusnak> ;)
18:52:35 <tigerfoot> warlordfff: it's almost raining is September in Greece :D
18:52:41 <henne> AlanClark: I don't know anyone in Praha who said they would be willing
18:52:43 <warlordfff> we have the people, the other stuff is what worries me
18:52:44 <tigerfoot> in September
18:52:46 <suseROCKs> Greece means paying for all those SUSE folks to fly down there + hotel.    Right now many don't have to move around in NUE.   That will impact costs or make  smaller event
18:52:50 <henne> warlordfff: other stuff?
18:53:05 <warlordfff> place mainly
18:53:29 <prusnak> i will ask prague colleagues to ask their managers
18:53:38 <warlordfff> but I could make a research, we had some ideas about Akademy
18:53:44 <prusnak> if we don't find 10 people that can commit to help exclusively during the conference
18:53:48 <prusnak> prague is out of option
18:53:58 <henne> that's the spirit :)
18:54:09 <prusnak> henne: do you think that's a good idea?
18:54:12 <suseROCKs> who!  My house just got buzzed by a low-flying aircraft.
18:54:19 <henne> prusnak: very much so
18:54:21 <prusnak> or make it rather 20? :)
18:54:34 <henne> nah, 5-10 is good
18:54:45 <henne> so try to find 10
18:54:52 <prusnak> allright, will report on next board meeting
18:54:57 <henne> k
18:55:14 <suseROCKs> finding people isn't a problem if we plan ahead.   The bigger problem  (or question) is the cost-benefit analysis.    If we are entertaining ideas for other locations we have to look at overall feasibility, not just how cheap a facility is.
18:55:15 <henne> warlordfff: please do that too
18:55:32 <Falafel> Seems Nuremberg is really the most practical location. Heck, if I had my way we would do it here in Riverside... but thats not much more practical than Prague or Greece in my estimation.
18:55:35 <warlordfff> οκ
18:55:37 <warlordfff> ok
18:56:11 * Abhish is himself again.
18:56:15 <henne> warlordfff: maybe you can come up with a rough number of people, and a number for costs for some cool location
18:56:19 <AlanClark> Ok, to close this topic today I will follow up with warlordfff and prusnak
18:56:19 * cartman wonders who Falafel is
18:56:34 * Abhish was Falafel.
18:56:39 <AlanClark> and will create a summary for a future project meeting
18:56:41 <henne> okay
18:57:00 <warlordfff> henne:  ok but i could use a month for that
18:57:01 <cartman> Abhish: did you mean Riverside/LA ?
18:57:01 <suseROCKs> For example,  One of the cheapest places to fly to Europe internationally is Brussels.   Its usually hundreds of dolalrs cheaper than other locations in Europe
18:57:01 * kknundy has Falafel for lunch!
18:57:08 <Abhish> cartman: Correct.
18:57:09 <henne> #action prusnak find 10 people that can commit to help exclusively during the conference for prague
18:57:13 <cartman> Abhish: ok :)
18:57:21 <warlordfff> Thessaloniki is cheap city too
18:57:23 <henne> #action warlordfff find 10 people that can commit to help exclusively during the conference. check locations
18:57:29 <Abhish> suseROCKs: Thats a good idea.
18:57:33 <suseROCKs> warlordfff,   not from international flight.
18:57:36 <warlordfff> much cheaper than Athens and better located
18:57:46 <suseROCKs> Greece is very expensive to fly to internationally compared to Brussels.
18:57:59 <warlordfff> don't know that
18:58:08 <henne> okay can we move on?
18:58:12 <suseROCKs> and that's something that has to be taken into consideration during the cost analysis  :-)
18:58:16 <AlanClark> let's not do the details here.
18:58:31 <suseROCKs> right,  I'm only pointing out that we can't make a decision just on facility costs alone
18:58:41 <henne> we're not stupid :)
18:58:49 <suseROCKs> no you're just bald
18:59:14 <henne> bearded maybe
18:59:16 <Abhish> The hair is starving.
18:59:20 <henne> okay let's move on
18:59:27 <henne> #topic Board face to face meeting
18:59:33 <henne> AlanClark: also your's
18:59:52 <AlanClark> Once elections are completed I would like the Board to hold a F2F
18:59:56 <AlanClark> as soon as possible
19:00:33 <henne> sounds good
19:00:38 <henne> where?
19:00:41 <AlanClark> It would be good to meet as a board and set goals and address needed changes
19:00:47 <prusnak> the obvious choice is prior or after FOSDEM, but as suseROCKs noted we might use other opportunity to spread openSUSE there (FOSDEM already has big openSUSE presence)
19:00:53 <AlanClark> The open question is where/when
19:01:02 <AlanClark> with minimal expense
19:01:19 <prusnak> if the expense is the only priority then it is FOSDEM
19:01:27 <henne> both of those question have an obvious dependency on "who" right?
19:01:36 <AlanClark> right
19:01:37 <mrdocs> and many of us will be there already
19:01:43 <henne> so...
19:01:52 <AlanClark> so we probably can't answer the question today.
19:01:55 <prusnak> judging by the number of board applications
19:01:56 <suseROCKs> prusnak,   money + bang for buck is a blended consideration IMO
19:02:28 <kknundy> thellasonki tickets cost nearly double that of brussels/frankfurt
19:02:28 <AlanClark> But I wanted to raise this early so that everyone including those running for board seats have as much early notice as possible
19:02:39 <kknundy> from both usa and asia
19:03:00 <henne> AlanClark: end of January until mid February is no-no for me
19:03:00 <mrdocs> AlanClark: point well taken
19:03:03 <suseROCKs> seems we have a lot of conversational lags today  :-)
19:03:16 <prusnak> henne: you are not going to fosdem?
19:03:18 <mrdocs> suseROCKs: its called multi tasking :)
19:03:19 <manugupt1> India
19:03:32 <henne> AlanClark: so prior to the week that starts with the 23rd its okay
19:03:36 <AlanClark> henne: isn't FOSDEM first of Feb, so is FOSDEM not an option?
19:03:49 <suseROCKs> I suggest you guys take a look at some FOSS calendar of events globally and see what is optimal for Feb/March
19:04:04 <henne> nope I'm not going to FOSDEM this year
19:04:11 <henne> next year...
19:04:20 <suseROCKs> its safe for me to visit FOSDEM this year??
19:04:23 <tigerfoot> henne: you will miss me :)
19:04:53 <prusnak> suseROCKs: fosdem is never safe, lots of punks fighting for chairs in full rooms ;)
19:05:09 <suseROCKs> yeah but no bald-headed Amish dudes  :-)
19:05:13 * warlordfff loves punks ;-)
19:05:15 <henne> and I don't think that doing it at a conference is such a bright idea
19:05:19 <henne> might safe some bucks
19:05:30 <henne> but usually people are overloaded on conferences
19:05:40 <henne> helping on booths, giving talks
19:05:41 <AlanClark> wouldn't do it at the conference, but before or after
19:05:43 <suseROCKs> henne,   My suggestion is is to not do it at a conference where you will do extreme presence.
19:05:57 <henne> AlanClark: there too
19:06:03 <suseROCKs> So like FOSDEM requires a lot of energy...  therefore you'd be sapped by time of board meeting afterwrrd.
19:06:11 <henne> yeah
19:06:11 <Abhish> manugupt1: I'd be down to hold it in India.
19:06:21 <suseROCKs> but a smaller event... where presence is lightweight but visible... That's ag ood bang for buck
19:06:50 <henne> might be even worse because you will have less people there
19:06:56 <prusnak> one option would be to meet in NUE and Provo office and have a F2F using the teleconference thingie
19:06:59 <suseROCKs> and those smaller events will love you and remember you for making such a gracious appearance
19:07:04 <Abhish> Where are the majority of board members located?
19:07:14 <prusnak> Abhish: we don't know yet ;)
19:07:14 <henne> nobody knows
19:07:14 <mrdocs> prusnak: definitely an option
19:07:37 <suseROCKs> F2F via television for two whole days doesn't sound pleasing  :-)
19:07:45 <henne> yeah
19:07:46 <mrdocs> Abhish: from California to Czech Republic at the moment
19:07:49 <henne> F2T
19:07:57 <AlanClark> prusnak: I thought of that as well. That could be a viable option
19:08:03 <Abhish> Well, if they are mostly in the US... depending on the number of attendess I may havea  free venue here in SOCal.
19:08:12 <mrdocs> besides im the prettiest one on camera :P
19:08:36 <suseROCKs> mrdocs,   if you're prettiest, then the rest must be seriously fugly
19:08:40 <henne> AlanClark: do beginning of January or without me :)
19:08:46 <mrdocs> Abhish: im in SFO FYI...
19:08:47 <henne> anything else we can record about this?
19:09:01 <Abhish> mrdocs: ?
19:09:23 <mrdocs> Abhish: i am moving from France to San Francisco permanently
19:09:24 <AlanClark> I will take the action to begin a list of potential dates/locations and will then pass that around to the board members
19:09:57 <mrdocs> ooops
19:10:02 <mrdocs> konversation crashed
19:10:02 <AlanClark> once the election committee has posted the candidates we can include them on the dicussion as well.
19:10:06 <suseROCKs> damn, mrdocs came back
19:10:12 <henne> AlanClark: please do that list somewhere where everyone can see it :)
19:10:46 <henne> like http://en.opensuse.org/openSUSE:Board_face_to_face_meeting
19:10:49 <henne> or something
19:10:55 <AlanClark> henne:  I'll add it to the project meeting agenda page.  That's where I propose we create the F2F agenda
19:11:14 <AlanClark> I'll put it at the bottom of the page so that it doesn't get in the way
19:11:34 <henne> AlanClark: use a new page. it doesn't have anything to do with a project meeting right?
19:11:51 <henne> or do we want the project to participate in it?
19:11:57 <AlanClark> henne: ok new page
19:12:22 <henne> ok
19:12:45 <henne> #action AlanClark record the possible location, date, agenda on a page in the wiki
19:12:51 <henne> anything else?
19:13:01 <AlanClark> nope, next topic
19:13:03 <henne> #undo
19:13:03 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x1bd0950>
19:13:15 <henne> #action AlanClark record the possible location, date, agenda of a borad face 2 face meeting on a page in the wiki
19:13:27 <henne> #topic Old Action Items
19:13:35 <henne> There are project wide action items we need to discuss and specific board action items.
19:13:41 <henne> let's start with the project one
19:13:48 <henne> http://bit.ly/opensuse_action_items
19:14:22 <henne> Bug #691780
19:14:22 <bugbot> openSUSE bug 691780 in openSUSE.org (Action Items) "Apply proposed Trademark Guidelines changes to the wiki page" [Normal,Assigned] https://bugzilla.novell.com/691780
19:14:24 <suseROCKs> the GCI one should be reassigned to manugupt1
19:14:27 <henne> ooops
19:14:39 <henne> I didn't do that yet
19:14:49 <henne> dropped off my todo somehow
19:14:50 <suseROCKs> henne,   Did you do that one yet?
19:15:01 <henne> shit
19:15:07 <henne> will do it after the meeting
19:15:09 <henne> sorry
19:15:28 <henne> bug #682098
19:15:28 <bugbot> openSUSE bug 682098 in openSUSE.org (Action Items) "Decide how we go forward with contributor gifts." [Normal,Reopened] https://bugzilla.novell.com/682098
19:15:44 <henne> is that still dragging on? :)
19:16:08 <henne> some horses just won't die from beating...
19:16:15 <suseROCKs> henne,   not exactly dragging.    Cboltz has been working on it as of last meeting
19:16:18 <henne> whats the status of that one?
19:16:19 <suseROCKs> its moving forward
19:16:32 <suseROCKs> he's working with AJ on final details
19:16:38 <suseROCKs> or financial details anyway
19:16:55 <suseROCKs> definitely not a dead horse in any case
19:17:20 <henne> AJaeger, cboltz: please record what you are doing in bugzilla
19:17:33 <AJaeger> suseROCKs: there's no more discussion since the last time - I'm not aware that I have any action in this.
19:17:42 <AJaeger> We discussed prior to the last meeting but that's it.
19:17:53 <suseROCKs> ok
19:18:18 <AJaeger> I'm fine to followup with him and answer questoin but if it would be my decision I would do again what I tried before - RESOVLED WONTFIX
19:19:12 <suseROCKs> I think the last meeting the qeustion centered around  "Who would pay for all this?"
19:19:36 <suseROCKs> anyway  cb ain't here,  talk about it now is moot
19:19:42 <henne> if "all this" costs $5. me
19:19:56 <AJaeger> yep, let's move on
19:20:05 <henne> okay. I'll ping him in the AI
19:20:15 <suseROCKs> What are you doing with American currency?
19:20:25 <henne> Bug #711572
19:20:25 <bugbot> openSUSE bug 711572 in openSUSE.org (Action Items) "[AI] Google Code-in" [Normal,Needinfo] https://bugzilla.novell.com/711572
19:20:36 <henne> that one can be closed now right?
19:20:38 <AlanClark> suseROCKs:  he's waiting for it to overtake the Euro :-)
19:20:43 <henne> we are accepted and people work
19:20:52 <suseROCKs> we covered this earlier with manugupt1    but status should be changed and manugupt1 should take ownership of this bug
19:20:52 <henne> no need for that AI anymore
19:21:06 <suseROCKs> henne,   or does it close once GCI is in effect?
19:21:13 <henne> AlanClark: I won't bet to get that old :P
19:21:16 <suseROCKs> I thought we keep it open as a track record of our process?
19:21:36 <henne> the track record is that we closed it as fixed :)
19:21:53 <suseROCKs> ok then I close it then
19:21:57 <henne> it won't go away
19:22:05 * Abhish notes that the torrent tracker seems to be malfunctioning, causing frequent stalls.
19:22:19 <AlanClark> I'd close it
19:22:36 <henne> closed it.
19:22:47 <suseROCKs> henne,   you mind?  I'm in the middle of it  :-P
19:22:55 <suseROCKs> how nice... a mid-air collision!
19:23:05 <henne> suseROCKs: I'm too fast for you grandpa :)
19:23:23 <henne> okay thats it with project AI's
19:23:26 <suseROCKs> I sid I'd close it    quit stealing other people's jobs!
19:23:30 <henne> let's move on to board action items
19:23:34 <henne> http://bit.ly/opensuse_board_ais
19:24:10 <suseROCKs> non-disscussable
19:24:21 <suseROCKs> yes I invented a new word and new spelling.
19:24:35 <henne> both of them (Bug #670594 and Bug #670590) are only there for decorative purposes right? :)
19:24:35 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
19:24:35 <AlanClark> I don't have anything new to report from last week
19:24:36 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
19:24:42 <AlanClark> s/week/meeting
19:25:04 <henne> okay
19:25:11 <henne> then let's move on to the next topic
19:25:20 <henne> #topic Where do we need to improve?
19:25:28 <henne> This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting. Everybody can add ideas to openFATE
19:25:38 <henne> http://bit.ly/opensuse_improve
19:26:27 <suseROCKs> I think we're actually finally perfect and leave no room necessary for improvement.
19:26:34 <suseROCKs> We have reached a significant milestone here!  :-D
19:27:36 * henne scans through the items in fate
19:28:17 <tigerfoot> henne: don't do that ...
19:29:03 <henne> work you mean? yeah I heard it's infectious
19:30:37 <henne> all of them see infrastructure related
19:31:53 <henne> okay there is nothing in fate
19:32:00 <henne> I've cleaned the quee a bit too
19:32:17 <henne> leaves only the follow up from #osc11
19:32:26 <henne> http://en.opensuse.org/openSUSE:What_to_improve_osc11_session
19:32:32 <henne> i have no idea what this is about
19:32:38 <henne> except venting of course :)
19:33:17 <suseROCKs> so close this topic then
19:33:21 <henne> okay
19:33:27 <AlanClark> okay
19:34:09 <henne> #agreed We are flawless, perfect, beautiful and unique snowflakes
19:34:19 * Abhish has discovered milk and honey in coffee is dleicious.
19:34:24 <suseROCKs> Who you calling a flake?!?
19:34:29 <henne> #topic Questions & Answers
19:34:39 <henne> any additional topics we need to discuss?
19:34:45 <suseROCKs> I have one  more of a clarification
19:34:56 <henne> did this meeting generate any question you would like to ask?
19:35:11 <suseROCKs> To clarify, we will have the remaining meetings this year?   Nov 30 and Dec 14  right?  Then after that next meeting is Jan 4th?
19:35:22 <mrdocs> sounds good to me
19:35:33 <AlanClark> +1
19:35:34 <henne> Jan 4th sounds horrible :)
19:35:45 <suseROCKs> Turn off your hearing aid then
19:36:02 <henne> alrighty
19:36:03 <suseROCKs> Jan 4th is hand-off date for new Board?
19:36:56 <AlanClark> yes
19:37:13 <suseROCKs> ok so technically 3 more meetings for me.  W00T!
19:37:18 <AlanClark> unless everyone is hung over from suse brew
19:37:41 <AlanClark> but the Germans only drink that at Octoberfes right?
19:37:44 <henne> alright. updated the calendard on news.o.o
19:37:56 <henne> anything else we need to discuss?
19:38:05 <AlanClark> I think we are done in record time
19:38:11 <henne> except AlanClarks obvious cultural challenges 8)
19:38:20 <suseROCKs> no way   record time was 58 minutes a few months go
19:38:22 <suseROCKs> ago
19:38:36 <henne> alrighty
19:38:37 <AlanClark> thanks henne for moderating today
19:38:45 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
19:38:47 <mrdocs> yes thanks henne
19:38:50 * suseROCKs thanks henne for being in moderation today  :-D
19:38:52 <henne> #info The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (18:00 UTC).
19:38:58 <henne> Thank you all for participating. Good night and good luck!
19:39:01 <henne> #endmeeting