#opensuse-project: openSUSE Project Meeting 19-October-2011

Meeting started by suseROCKs at 18:04:29 UTC (full logs).

Meeting summary

  1. Old Action Items (suseROCKs, 18:08:20)
    1. http://download.opensuse.org/repositories/KDE:/Medias/images/iso/ (coolo, 18:18:45)
    2. http://coolo.homelinux.org/files/default-1280x1024.jpg - in all its beauty! (coolo, 18:22:18)

  2. Google Code-In (suseROCKs, 18:30:47)
    1. http://www.google-melange.com/gci/homepage/google/gci2011 (suseROCKs, 18:31:57)
    2. http://en.opensuse.org/Junior_jobs (robjo, 18:34:34)
    3. ACTION: manugupt1 will lead the Google Code-In initiative. robjo and suseROCKs will join in as his assistants in preparing for the organization (suseROCKs, 18:46:28)

  3. Status Reports (suseROCKs, 18:47:23)
  4. Trademark Permissions (suseROCKs, 19:20:08)
  5. Policy for Displaying Commerical Offerings (suseROCKs, 19:21:05)
    1. The Wiki may mention other commercial offerings - and those that write pages will set appropriate links. (AlanClark, 20:34:06)

  6. Where do we need to improve... with special guest... Mr. robjo! (suseROCKs, 20:35:25)


Meeting ended at 21:00:07 UTC (full logs).

Action items

  1. manugupt1 will lead the Google Code-In initiative. robjo and suseROCKs will join in as his assistants in preparing for the organization


Action items, by person

  1. manugupt1
    1. manugupt1 will lead the Google Code-In initiative. robjo and suseROCKs will join in as his assistants in preparing for the organization
  2. robjo
    1. manugupt1 will lead the Google Code-In initiative. robjo and suseROCKs will join in as his assistants in preparing for the organization
  3. suseROCKs
    1. manugupt1 will lead the Google Code-In initiative. robjo and suseROCKs will join in as his assistants in preparing for the organization


People present (lines said)

  1. suseROCKs (279)
  2. henne (167)
  3. warlordfff (97)
  4. AJaeger (84)
  5. robjo (80)
  6. AlanClark (59)
  7. yaloki (39)
  8. manugupt1 (35)
  9. dragotin (27)
  10. coolo (14)
  11. cboltz (8)
  12. mrdocs (5)
  13. d1g1tltom (4)
  14. bear454 (4)
  15. anditosan (4)
  16. bugbot (3)
  17. microchip_ (2)
  18. aclark_ (1)
  19. tigerfoot (1)


Generated by MeetBot 0.1.4.