18:04:29 <suseROCKs> #startmeeting openSUSE Project Meeting 19-October-2011
18:04:29 <bugbot> Meeting started Wed Oct 19 18:04:29 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:04:29 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:04:51 <suseROCKs> Good Morning, Good Afternoon and Good Evening folks (but not Good night because we don't want you to go to bed yet!)
18:05:07 <henne> not?
18:05:15 <suseROCKs> oh henne is awake!
18:05:47 <suseROCKs> Still doesn't meet a quorum though so we'll not do any formal voting today, but can discuss board-related matters....
18:05:56 * suseROCKs pulls up the agenda now
18:06:24 <suseROCKs> Today's agenda is    1. Old Action Items (30 minutes)
18:06:24 <suseROCKs> There are project wide action items we need to discuss and specific board action items.
18:06:24 <suseROCKs> 2. Status Reports (15 minutes)
18:06:24 <suseROCKs> Teams and individuals send various status reports around. For instance Coolo sends one for the distribution to opensuse-factory, the OBS team publishes meeting minutes on their mailinglist, the boosters their "What are the boosters up to" blogposts. Are there any questions regarding those or do we need to discuss anything in detail? Or does anyone wants to give a live status report of something?
18:06:25 <suseROCKs> 3. 2012 elections
18:06:27 <suseROCKs> 1. Action: The Election Committee will provide a progress report
18:06:29 <suseROCKs> 4. permission@ requests (5 minutes)
18:06:31 <suseROCKs> Requests for use of the trademarks have been received through permission@. The board needs to vote on the following:
18:06:34 <suseROCKs> 1. No requests to review
18:06:36 <suseROCKs> 5. Policy for Displaying commercial offerings
18:06:38 <suseROCKs> 1. Topic introduced by AJ
18:06:40 <suseROCKs> 6. Where do we need to improve? (15 minutes)
18:06:44 <suseROCKs> This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting. Everybody can add ideas to openFATE.
18:06:47 <suseROCKs> 1. Followup from osc11 BoF ( http://en.opensuse.org/openSUSE:What_to_improve_osc11_session )
18:06:50 <suseROCKs> 7. Google Code-in (15 minutes)
18:06:52 <suseROCKs> 8. Questions & Answers (30 minutes)
18:06:54 <suseROCKs> Here we discuss additional topics or questions that came up during the meeting.
18:06:56 <suseROCKs> You can also find this agenda at http://en.opensuse.org/openSUSE:Board_meeting
18:06:58 <suseROCKs> So, let's get started!
18:08:04 <suseROCKs> #chair suseROCKs henne aclark_
18:08:04 <bugbot> Current chairs: aclark_ henne suseROCKs
18:08:13 <suseROCKs> ok now we can get started  :-D
18:08:20 <suseROCKs> #topic Old Action Items
18:08:44 <suseROCKs> Ok so first in the list is Project AI's which can be found at http://bit.ly/opensuse_action_items
18:09:24 <suseROCKs> Ok so the first two are related.   henne  Any thoughts on this one?
18:09:57 <henne> thoughts?
18:10:20 <suseROCKs> Things that float around in your brain  :-)
18:10:28 <henne> brain? ;)
18:10:39 <suseROCKs> 'nuff said  :-)
18:10:46 <henne> well no one has done any artwork or packaging around that topic
18:10:52 <henne> so they are dangling
18:11:05 <suseROCKs> is there a blocker or do we need to re-push it?
18:11:19 <henne> we have no one doing it
18:11:25 <henne> thats the blocker
18:11:31 <suseROCKs> ok
18:11:42 <henne> es
18:11:45 <henne> and as long as we don't have the "based on opensuse" artwork in packages
18:11:45 <suseROCKs> so we need to reach out and find people who can do the tasks
18:11:47 <AJaeger> I saw Coolo doeing something there.
18:12:03 <henne> we can't apply the changes to the guidelines
18:12:22 <henne> AJaeger: you saw coolo doing what where?
18:12:34 <AJaeger> henne: Checkc package branding-basedonopensuse
18:12:39 <AJaeger> it's in factory
18:12:39 <suseROCKs> henne,   he saw him doing that there  :-)
18:12:50 * AJaeger didn't look closer, just saw the filename
18:13:18 * henne looks
18:13:28 <suseROCKs> ok so best step is to poke coolo and see what he's up to and if we can proceed from there
18:13:36 <coolo> of course we can
18:13:45 <suseROCKs> poke poke!  :-D
18:13:55 <henne> coolo: so what exactly did you do? the artwork?
18:14:05 <coolo> the artwork and the packaging :)
18:14:35 <coolo> I created a package that takes all branding-openSUSE packages and creates branding-basedonsuse packages from it replacing all artwork
18:14:36 <dragotin> .o0( coolo did artwork )
18:14:42 <AJaeger> coolo: Could you spell openSUSE correctly i nthe packagename, please?
18:14:52 <coolo> where there is a geeko, there will be a "based on opensuse" text in nice wine red
18:15:11 <coolo> AJaeger: no, it's not openSUSE after all
18:15:16 <warlordfff> is this on git artwork repo?
18:15:31 <henne> cool
18:15:34 <coolo> warlordfff: it's a branch I didn't push
18:15:44 <coolo> I'm waiting for rlihm to move to github
18:15:51 <warlordfff> where can we see that artwork?
18:15:57 <warlordfff> oh ok
18:16:27 <coolo> warlordfff: grab yourself a factory live cd and install branding-basedonsuse
18:16:36 <coolo> onopensuse
18:16:38 <suseROCKs> We should probably do what we can to expedite usage and update our gudelines as I can think of at least some who will need this artwork soon with the 12.1 release coming up
18:17:02 <coolo> henne: I was not sure what exactly is required from the artwork, but I wanted to give this whole stunt a starting point
18:17:08 <warlordfff> coolo:  I will , thanks
18:17:28 * aclark_ joins the meeting
18:17:35 <henne> coolo: as usual what you did is enough :)
18:17:43 <suseROCKs> coolo,  and we all appreciate you pushed it forward.  Truly!
18:18:09 <warlordfff> does this enclude artwork for 12.1 cover?
18:18:13 <suseROCKs> Welcome Mr. AlanClark
18:18:16 <coolo> henne: I also changed the KDE unstable livecd to use it, so we have a test bed
18:18:21 <suseROCKs> warlordfff,   No  this is for "based on"
18:18:25 <henne> alright
18:18:37 <henne> let's update the AIs then
18:18:45 <coolo> http://download.opensuse.org/repositories/KDE:/Medias/images/iso/
18:18:48 <warlordfff> sorry I cannot understand the difference
18:18:52 * suseROCKs assigns henne to update the AI's then
18:19:10 <suseROCKs> warlordfff,   "based on" means it is not original.
18:19:33 <warlordfff> yeah ok but are we going to adopt that?
18:19:36 <coolo> let me create a screenshot
18:19:58 <suseROCKs> warlordfff,  For example.  If you created a special distro called "Kosta's Amazing Greek CD" and it uses openSUSE, then you would use "Based on..."
18:20:28 <warlordfff> ok, then another artwork question, do we have artwork for 12.1?
18:20:43 <suseROCKs> it is for third parties to use our products and trademarks with proper recognition and permissions in the guidelines
18:20:49 <warlordfff> sorry I was abit off things for a while
18:20:59 <suseROCKs> warlordfff,  yes but that's an artwork-team question
18:21:01 <dragotin> .o0( too much fire )
18:21:28 <warlordfff> ok I shut up now ;-)
18:21:37 <henne> okay I have updated the AI's
18:21:41 <dragotin> warlordfff: no, pls not!
18:21:47 <henne> next AI please
18:21:57 <suseROCKs> yes
18:22:18 <coolo> http://coolo.homelinux.org/files/default-1280x1024.jpg - in all its beauty!
18:22:24 <suseROCKs> next one is the one that (was it cboltz or cb400f?) was working on.   I think we need to revie this again becuse of 12.1 soon to be released
18:22:48 <warlordfff> coolo now I got it
18:22:50 <henne> this is getting nowhere again...
18:23:01 <suseROCKs> agreed henne
18:23:06 <henne> but lets keep it open for a few more meetings
18:23:23 <suseROCKs> yes as the person is not here to speak on it...
18:23:24 <dragotin> coolo: beauty.... ;-)
18:23:24 <henne> until we kill it :)
18:23:38 <robjo> Dind' cboltz send some kind of proposal to a list a month or two ago?
18:23:41 <suseROCKs> next one is the GCI AI but we have a specific topic in the agenda for that so let's move on to board items
18:23:59 <robjo> but I do not remember a discussion
18:24:17 <manugupt1> suseROCKs: Can we do the GCI AI now
18:24:24 <henne> robjo: there was a discussion in the project meeting after this proposal
18:24:38 <cboltz> just two short lines: AJaeger has sent me a mail where he explains what difficulties can come up when shipping gifts world-wide
18:24:39 <manugupt1> Its late here in India
18:24:48 <robjo> henne: OK, thanks missed that meeting, too much traveling
18:24:55 <cboltz> I tried to call him several times, but it seems he's everywhere except in the office ;-)
18:25:12 <suseROCKs> he's here now  :-)
18:25:18 <cboltz> (and there was also some delay on my side because of grape harvest etc, so it's not AJ's fault ;-)
18:25:30 <AlanClark> wish we could clone AJ
18:25:39 <suseROCKs> manugupt1,   let's quickly cover the Board AAI's and then we'll move up GCI as the next formal topic,  okay?
18:25:45 <manugupt1> Ok
18:25:47 <warlordfff> AlanClark:  I wish that too ;-)
18:26:11 <suseROCKs> Better to clone AJ than me.  Cloning me would result in high shipping costs....
18:26:11 <warlordfff> My own personal AJ
18:26:36 <warlordfff> ;-)
18:26:40 <AJaeger> cboltz: You called me? Sorry, Never noticed ;-( let's figure out an appropriate time for both of us via email...
18:26:59 <suseROCKs> cboltz,   ok can you revive this so we can be on track again?   Give us some kind of update at the next meeting?
18:27:23 <cboltz> suseROCKs: I hope so ;-)
18:27:28 <suseROCKs> Thanks
18:27:38 <suseROCKs> ok let's quickly look at http://bit.ly/opensuse_board_ais and then jump back to GCI
18:27:42 <henne> okay can we move on?
18:27:55 <suseROCKs> henne,  we already did.  Try to keep up, ok?  :-)
18:28:14 <henne> yes gramp
18:28:15 <suseROCKs> ok so the two board AI's really aren't moving at this time so I think there's nothing to discuss
18:28:41 <henne> the second one is just open for documentation purposes ;)
18:28:58 <manugupt1> What about susebugreporter?
18:28:59 <suseROCKs> Pretty much  LOL
18:29:12 <AlanClark> I know I need to move on the first one
18:29:29 <suseROCKs> manugupt1,   What about it?
18:29:47 <manugupt1> Well it was a soc project dont know much but can be used I guess
18:30:05 <AJaeger> brb
18:30:14 <suseROCKs> that's kind of a different topic
18:30:35 <suseROCKs> let's talk about GCI now
18:30:47 <suseROCKs> #topic Google Code-In
18:31:07 <manugupt1> Ok.. Who speaks?
18:31:12 <suseROCKs> So we have an action item to look into GCI when it becomes announced and according to manugupt1 it is now announced.
18:31:27 <suseROCKs> manugupt1,  if you'd like to lead this topic, the floor is yours
18:31:57 <suseROCKs> http://www.google-melange.com/gci/homepage/google/gci2011
18:32:49 <manugupt1> yes it has been, the problem is we never had any sort of junior jobs ( although it was said we had) it is a perfect time to start  them
18:33:17 <manugupt1> suseROCKs: sure
18:33:32 <suseROCKs> we do have a junior jobs page (though I don't recall the link offhand)   but we most definitely can focus on it to create more opportunities.
18:33:38 <manugupt1> AIs regarding this is making a junior jobs page
18:33:52 <henne> maybe use google to find it
18:33:52 <suseROCKs> manugupt1,  but my biggest concern right now is the timieline (I cannot read it legibly on the website) but last year's occured during xmas holidays
18:33:53 <manugupt1> suseROCKs: I dont think it is good enough, I could never understand it personally
18:33:56 <henne> just an idea ;)
18:34:34 <robjo> http://en.opensuse.org/Junior_jobs
18:35:05 <suseROCKs> so can someone read the timeline on google's site and tell what the timeline is?
18:35:13 <manugupt1> ok.. so  I would like people to work on things that they think can be done easily specially by respective teams and the idea is to divide tasks into 3 parts
18:35:15 <AlanClark> manugupt1 - how do we get those Junior_jobs listed on GCI?
18:35:47 <henne> suseROCKs: November 9, 2011: Open Source Projects are announced
18:35:54 <henne> suseROCKs: November 21, 2011, 12:00 AM Pacific Time / 08:00 UTC: Contest opens for entries by student participants
18:36:01 <manugupt1> AlanClark: Same as last time when we submit the application basically GCI focussees on code refractoring, documentation, community management , translation, bug reports etc
18:36:02 <henne> suseROCKs: January 16, 2012, 12:00 AM Pacific Time / 08:00 UTC: All work stops
18:36:26 <suseROCKs> ok so that means people work on their projects between Nov 21 and Jan 16, right?
18:36:44 <henne> what else would it mean?
18:36:53 <suseROCKs> if so, then that's actually better and more workable than last year's which was a 2 week period occurring during xmas holidays
18:37:08 <manugupt1> So while we have a vague list of things but in the next week we need atleast some tasks ( divided into 3 categories like easy,medium and difficult)
18:37:10 <suseROCKs> and ending on some insane date like Jan 3rd or something
18:37:32 <manugupt1> Now, I need to know who can volunteer for this
18:37:55 <suseROCKs> well manugupt1   you're jumping the gun just a little bit here....
18:38:24 <suseROCKs> the first quesiton is what teams do we poke to ask them to come up with their lists of junior jobs and willing mentors
18:38:25 <manugupt1> suseROCKs: ok.. what did I miss
18:38:39 <manugupt1> Yes.. that is what I was going to do next
18:39:00 <manugupt1> robjo: I have read your mail, maybe improving the website could go there?
18:39:05 <suseROCKs> what I would like to see us do today is decide who owns this initiative and let that person drive it
18:39:09 <suseROCKs> (could be manugupt1?)
18:39:21 <manugupt1> suseROCKs: I cannot look into all teams..
18:39:41 <suseROCKs> manugupt1,   no  I mean to drive the GCI initiative.  You can certainly ask people to assist you in poking teams
18:39:42 <manugupt1> I would like team leaders from the team to decide what is most important for them
18:39:42 <henne> can you look into finding someone who can?
18:39:52 <henne> we don't have team leaders
18:39:54 <suseROCKs> But we need someone who takes the accountability for this
18:39:58 <henne> we're not a company
18:40:08 <manugupt1> henne: I mean who know the most or work a lot on it
18:40:26 <robjo> looks to me manugupt1 already volunteered to drive the issue ;)
18:40:37 <suseROCKs> sure sounded like it, robjo  :-)
18:40:39 <manugupt1> suseROCKs: I can but there are some dates when I wont be available so I need one more person during that time
18:40:51 <suseROCKs> manugupt1,   I can help you
18:40:55 <AlanClark> I just noticed on their timeline that November 9, 2011: Open Source Projects are announced
18:41:10 <suseROCKs> yes, we must work blazingly fast here
18:41:15 <manugupt1> Exactly
18:41:19 <suseROCKs> (and I wonder how we can find HS kids)
18:41:21 <robjo> Basically we have to weeks to pull our stuff together
18:41:31 <manugupt1> Yes
18:41:38 <AlanClark> I don't see that there are mentors involved.  The students simply ask for help?
18:41:38 * AJaeger is back
18:41:41 <suseROCKs> robjo,   Care to join the team?
18:41:41 <warlordfff> are we talking about coding?
18:41:50 <manugupt1> warlordfff: Not exactly
18:42:01 <warlordfff> can you explain fast?
18:42:05 <AlanClark> tasks: code, documentation, outreach, QA, ...
18:42:14 <warlordfff> maybe I can help
18:42:28 <warlordfff> if someone can guide me a bit
18:42:28 <robjo> suseROCKs: I will volunteer as a mentor if we get accepted and get students
18:42:42 <manugupt1> robjo: Thanks
18:42:46 <manugupt1> henne: ??
18:42:55 <henne> yes?
18:43:13 <manugupt1> henne: With the wiki.. Just restructure the wiki todo list
18:43:18 <suseROCKs> hehe   henne is an awesome deflector  :-)
18:43:27 <manugupt1> also a mentor :)
18:43:35 <henne> manugupt1: sorry come again?
18:43:36 <manugupt1> warlordfff: http://google-opensource.blogspot.com/2011/10/google-code-in-are-you-in.html
18:43:46 <henne> manugupt1: whats with the wiki?
18:43:48 <robjo> manugupt1: need to worry about making a list of projects first
18:43:56 <manugupt1> Exactly
18:43:58 <suseROCKs> ok let's not bikeshed the GCI discussion here now
18:44:04 <manugupt1> I could not put it better
18:44:08 <warlordfff> ok I can help in at least two
18:44:16 <suseROCKs> Manu has taken the lead on this and we (his faithful minoins) will work with him to cover all the details
18:44:22 <warlordfff> Documentation and Translation
18:44:23 <AlanClark> I'm trying to find how/what is required from us as a project to sign-up. manugupt1 can you point me to the form?
18:44:41 <manugupt1> AlanClark: Not yet announced, I am subscribed to the ML
18:44:46 <robjo> manugupt1: you should send an e-mail to the project list announcing the effort and asking people to send you ideas for junior jobs
18:45:12 <manugupt1> robjo: Sure.. I wil make a format for the GCI task list wiki and then send an idea tomorrow asap
18:45:25 <suseROCKs> Great
18:45:34 <suseROCKs> So can we close this discussion and let manugupt1 do the deeds?
18:45:41 <AlanClark> +1
18:45:59 <henne> yes please
18:46:02 <robjo> yep, pick it up in the next meeting and see what the feedback from the project was
18:46:16 <manugupt1> robjo: Next meeting would be too late so mails are faster
18:46:28 <suseROCKs> #action manugupt1 will lead the Google Code-In initiative.   robjo and suseROCKs will join in as his assistants in preparing for the organization
18:46:30 <robjo> manugupt1: yes
18:47:17 <manugupt1> I am done..
18:47:17 <suseROCKs> ok so we are done with action items and in fact Topic #7... let's move on to next topic
18:47:23 <suseROCKs> #topic Status Reports
18:47:42 <suseROCKs> Can anyone here submit statuses on their respective teams/initiatives?
18:47:48 * suseROCKs looks at coolo
18:48:19 <suseROCKs> Anyone else?
18:48:33 * henne hears the wolves howling
18:48:55 <AlanClark> coolo - we still on target for November 16?
18:48:58 <suseROCKs> Are you sure its not the vuvuzelas everyone at Brainshare was given?
18:49:12 <dragotin> I can say what the boosters did recently, if thats interesting
18:49:23 <suseROCKs> yes please dragotin
18:49:31 <dragotin> AlanClark: we do AFAIK
18:49:49 <suseROCKs> dragotin,   Please include your lunch venues  :-)
18:50:20 <dragotin> so we ended a Milestone that was called "Upstream attraction program"  and was about explaining more in detail how upstream projects can benefit from OBS
18:50:48 <dragotin> work went into the OBS webpage, a ready-to-use webpage snippet for upstream projects and such
18:51:08 <suseROCKs> is this the new ci.o.o thing I briefly read yesterday?
18:51:10 <henne> something like: http://software.opensuse.org/download.html?project=home:hennevogel&package=ctris
18:51:19 <dragotin> why was so little noise about? Well, we could not launch it yet because we still do not have a machine to host the website
18:51:24 <dragotin> that stuff takes time.
18:51:32 <dragotin> at the moment
18:51:46 <dragotin> that was the last milestones. Sweet stuff I'd say
18:52:09 <dragotin> Than we decided to start a 12.1 Milestone
18:52:12 <henne> we also worked on revamping the obs.org webpage
18:52:37 <dragotin> were we will spend some time on the 12.1 release and help wherever help is needed
18:52:44 <d1g1tltom> and doing screencasts :-)
18:53:08 <dragotin> ie. updating the infrastructure, bugfixing, triaging, fixing texts here and there, marketing and such
18:53:16 <henne> yeah you can see some nice OBS screencasts on digitltoms vimeo page: http://vimeo.com/digitaltom
18:53:26 <suseROCKs> I'd like to mention that dragotin and I had a discussion earlier today about how to better collaborate and keep each other informed between what boosters and marketing team do so we can double our efforts rather than duplicate them
18:53:29 <dragotin> everybody can see the planning of the efforts at http://retro.opensuse.org
18:53:32 <dragotin> no account needed
18:53:40 <suseROCKs> I think we had a productive discussion and will lead to more frutful collaboration in the future.
18:54:09 <dragotin> yes, so whenever you have the feeling a booster is disturbing your work, beat him up and than tell me and I do it even harder
18:54:23 <dragotin> ...except if its me ;_)
18:54:25 <suseROCKs> dragotin,   you hae to promise to videotape that!
18:54:38 <dragotin> everything is video-taped and syncronised by henne
18:54:55 <suseROCKs> :-)
18:55:00 <suseROCKs> ok any other statuses to report?
18:55:07 <dragotin> .o0( actually he tried to do a video-sync today 10000times in our office)
18:55:15 <AlanClark> dragotin - way cool stuff. thanks for the urls
18:55:46 <henne> expect some detailed report about the finished milestone soon
18:55:50 <dragotin> and again, please if something seems strange what we do, please speak up frankly and quickly
18:56:08 <suseROCKs> dragotin,   what if we just simply think you're strange?
18:56:26 <dragotin> and suseROCKs volunteered to double check the retro list if we already interfere with somebody somewhere - thanks for that
18:56:44 <suseROCKs> yes
18:57:19 <suseROCKs> ok so we have all the status reports we could possibly get now except for one...  Election Committee
18:57:28 <suseROCKs> warlordfff, can you give us a status on that?
18:57:32 <warlordfff> yeap
18:57:37 <warlordfff> well
18:57:48 <warlordfff> we decided to change the dates
18:57:50 <suseROCKs> Note:  This is actually also Topic #3)
18:58:18 <warlordfff> should i continue?
18:58:20 <suseROCKs> The election is tomorrow and today is my last day here?  :-)
18:58:32 <warlordfff> nop
18:58:38 <suseROCKs> darn  :-)
18:58:52 <warlordfff> should I go on or should I wait?
18:58:58 <suseROCKs> go on
18:58:59 <robjo> warlordfff: go
18:59:05 <AJaeger> warlordfff: What dates?
18:59:06 <warlordfff> ok
18:59:10 <warlordfff> so
18:59:22 <warlordfff> The time-line we decided for this years elections is the following:
18:59:22 <warlordfff> * 28.10. Start of standing up for candidacy, apply for membership
18:59:22 <warlordfff> * 25.11. Start of campaign
18:59:22 <warlordfff> * 2.12. Ballots open
18:59:22 <warlordfff> * 16.12. End of voting
18:59:24 <warlordfff> * 19.12. Announcement of the results
18:59:45 <warlordfff> that's it for the dates but there are more
18:59:54 * AlanClark notes that the rest of the world reads calendars backwards
18:59:57 <AJaeger> I think the dates are up at http://en.opensuse.org/openSUSE:Board_election
19:00:21 <AJaeger> warlordfff: Write 28th October - or 2011-10-28 to not confuse Alan ;)
19:00:22 <warlordfff> yeap they are
19:00:42 <warlordfff> well ok
19:00:47 <AlanClark> I'm not confused ;-)
19:00:47 <warlordfff> ;-)
19:00:49 <suseROCKs> is this widely announced yet?
19:00:52 <yaloki> ISO format please :)
19:00:56 <warlordfff> nop
19:01:10 <suseROCKs> yaloki,   what does DVDs have to do with this?  You're off topic!  :-)
19:01:26 <warlordfff> so we think that we will anounce oficially on lists around the 28 of Octomber
19:01:40 <yaloki> warlordfff: good work, thanks
19:01:46 <henne> yeah combine those announcements
19:01:51 <warlordfff> yeap
19:01:52 <suseROCKs> warlordfff,   You should announce before then so people can prepare and think about it before standing up
19:02:05 <warlordfff> we will also make the announcement on news
19:02:06 <henne> they have a month to think about it
19:02:25 <robjo> suseROCKs: http://www.w3.org/QA/Tips/iso-date
19:02:33 <AlanClark> Question:  Have we stated a cut off date for when one has to be a member in order to vote?
19:02:34 <warlordfff> well the first date is for that
19:02:34 <henne> and announcements that require immediate actions are always better
19:03:18 <suseROCKs> AlanClark,   traditionally, all applications have to be completed *before* the start of elections.  So techically I guess the cutoff date is 1 minute before elections  :-D
19:03:18 <warlordfff> suseROCKs:  I am with henne on that
19:03:42 <warlordfff> also
19:03:54 <suseROCKs> So my qustion is has the membership team been consulted to ensure they can meet that deadline?
19:04:00 * henne gets out the ouzu
19:04:25 <warlordfff> we said that we will make a series of articles to promote the elections so more people  will vote
19:04:42 <robjo> the wiki page implies that people have to apply for membership within 4 weeks of Oct 28 in order to be able to vote
19:05:01 <suseROCKs> oh?
19:05:02 <warlordfff> yeap
19:05:04 <suseROCKs> that's not good
19:05:08 <AlanClark> warlordfff - would you please add date for membership application
19:05:25 <warlordfff> ?
19:05:31 <suseROCKs> the election is typically our "membeship drive" as well.  If we're cutting people off on membership before Oct 28th, that's opposite of what we have done in the past
19:05:36 <warlordfff> this is 28/10
19:06:01 <warlordfff> anyone can aply earlier
19:06:16 <warlordfff> anyone can apply anytime for member
19:06:17 <henne> 28/10 = 2.8
19:06:19 <suseROCKs> warlordfff,   so no one who applies in November can vote in December?
19:06:28 <AlanClark> warlordfff - 28/10 + 4 weeks = Novmber 25th?
19:06:28 <robjo> AlanClark: appears to me the date depends on how quickly these things can be processed, not sure the election committee has much influence on that process
19:06:43 <warlordfff> AlanClark:  yes
19:07:07 <AlanClark> robjo - not the process date; the last date someone can apply for membership and be eligle to vote
19:07:08 <d1g1tltom> suseROCKs: it's the same procedure as always, people have 4 weeks to apply for membership
19:07:24 <AJaeger> brb
19:07:34 <d1g1tltom> suseROCKs: until 25.11.
19:07:45 <suseROCKs> d1g1tltom,   yes but what robjo  is saying and what warlordfff subsequently nodded to is that you have to apply before oct 28.
19:07:50 <warlordfff> yeap we only change the dates
19:08:02 <warlordfff> noooooooo
19:08:05 <suseROCKs> or rather what robjo is saying is that the language imiplies you have to apply before Oct 28
19:08:10 <warlordfff> read the sceduale
19:08:30 <robjo> AlanClark: That's what I said, if I apply on Oct 29 and my application isn't processed in time it doesn't matter
19:08:32 <d1g1tltom> suseROCKs: the earlier they apply the higher the chance is the the membership team can look at them
19:08:33 <warlordfff> oh you know what we mean man
19:08:59 <robjo> it all depends on how fast membership applications can be processed.
19:09:13 <warlordfff> +1
19:09:21 <robjo> the people that process the applications need to set the cut off date
19:09:35 <suseROCKs> and I ask again (question was not answered earlier)  has the membership team been consulted on this?
19:09:44 <warlordfff> but I don't think this would be a problem
19:09:49 <warlordfff> nop
19:09:54 <warlordfff> they have not
19:09:58 <AlanClark> robjo - good point - do we have  a member of the membership team at this meeting that can respond to this question?
19:10:07 <warlordfff> wait people please
19:10:10 <suseROCKs> you need to consult with them.   It is not respectful to impose a date on them without their opportunity to provide feedback
19:10:28 <robjo> +1
19:10:35 <warlordfff> the distance between the dates is the same as the previous years
19:10:52 <warlordfff> the only we changed is the actual dates
19:10:53 <suseROCKs> in fact that is what we said in the email invitation to you to join the election team, that you need to communicate with the membership team.
19:10:55 <robjo> warlordfff: do not assume, ask them please
19:11:08 <suseROCKs> Please contact them promptly and make sure it is okay before assuming.
19:11:37 <suseROCKs> The membership team has expressed in the past that they do not like being told what to do.   We need to respect their territory.
19:11:52 <warlordfff> ok, I will talk to the others and anyway after the meeting i will send the e-mail
19:12:05 <warlordfff> ok?
19:12:21 <suseROCKs> Thank you
19:12:23 <robjo> thanks
19:12:27 <warlordfff> I cannot understand something though
19:12:34 <suseROCKs> yes?
19:13:09 <warlordfff> we did not change the distance between the dates, so why this year you assume it will be a problem?
19:13:27 <suseROCKs> warlordfff,   no  you misread.  I didn't object to distance
19:13:42 <robjo> warlordfff: do you know that it was not a problem for the last eleaction?
19:13:49 <suseROCKs> I was merely focusing on what robjo said was the textual impression of cutoff dates for membership.  But that's now clarified.  And not an issue
19:14:15 <warlordfff> guys, I am the messenger here
19:14:25 <warlordfff> don't shoot
19:14:38 <suseROCKs> who's shooting?
19:14:38 * henne hits warlordfff
19:14:44 * yaloki hits henne
19:14:44 <suseROCKs> henne is  :-D
19:14:54 <suseROCKs> warlordfff,   we are merely asking questions.   Can't we do that?
19:14:56 * dragotin hides under the table
19:15:04 <robjo> warlordfff: yes, all we are asking is that someone from the election committee ask the membership committee how much time they need to process apps prior to election date.
19:15:29 <warlordfff> ok
19:15:39 <AlanClark> warlordfff - a suggestion for the election wiki page.  Would you add a sentence explaining where a list of "approved" candidates will be maintained.
19:15:42 <warlordfff> what i once again assume was the following
19:15:52 <robjo> whatever the answer, that's the date that goes on the page
19:16:17 <warlordfff> we have Thomas in the group that was also in the previous election committees ,so that is why
19:16:36 <warlordfff> I never thought it would be a problem
19:16:45 <suseROCKs> robjo,   Exactly.   Scheduling in the past has often been influenced by membership team's ability to meet the deadlines.   We always have a high rush of membership applications during this period compared to the rest of the year
19:16:46 <warlordfff> since he did not mention nothing
19:17:16 <suseROCKs> warlordfff,   That's fine,  its a learning process  :-)
19:17:22 <warlordfff> AlanClark:  we are not finished yet, I guess we will do that
19:18:03 <AJaeger> warlordfff: Thanks
19:18:18 <warlordfff> sorry guys there are really a lot of things in that procedure I don't yet know
19:18:20 <suseROCKs> ok anything else on this topic?
19:18:32 <AlanClark> Thanks warlordfff for the update.  Keep up the good work!
19:18:34 <suseROCKs> warlordfff,  that's fine and not a problem to ask :-)
19:18:37 <warlordfff> did i said about the articles?
19:18:46 <henne> yes
19:19:00 <warlordfff> ok then nothing else for now
19:19:01 <AJaeger> warlordfff: Feel free to ask me as well since I wrote the current election rules...
19:19:16 <warlordfff> ok AJaeger thanks
19:19:25 <warlordfff> thanks you all
19:19:27 <warlordfff> ;-)
19:19:37 <suseROCKs> ok I guess we move on to next topic then.  Many thanks warlordfff
19:20:00 <suseROCKs> ok we have a qorum now so we can cover the next topic
19:20:08 <suseROCKs> #topic Trademark Permissions
19:20:32 <AlanClark> We don't have any permissions to vote on
19:20:36 <suseROCKs> hmm  says "no permissions to review"  LOL  I need to read next lines more!
19:20:53 <suseROCKs> skipping to next topic and puts AJ front and center...
19:21:05 <suseROCKs> #topic Policy for Displaying Commerical Offerings
19:21:17 <suseROCKs> AJaeger,   You want to lead this one?
19:21:32 <AJaeger> suseROCKs: I'm not really prepared for this one - let's give it a try.
19:21:44 <AJaeger> We had this topic I think 4 weeks ago in the meeting and postponed.
19:21:53 <dragotin> leading again? /me wakes up
19:22:22 <AJaeger> The question is twofold: Which commercial products do we as project like to promote?
19:22:29 <AJaeger> And how to promote these?
19:22:41 <AJaeger> With openSUSE 12.1, we will have commercial products like the
19:22:42 <AJaeger> following that are related to openSUSE:
19:22:44 <AJaeger> * the openSUSE box done by Open Source Press
19:22:45 <AJaeger> * Old toad - the openSUSE beer
19:22:47 <AJaeger> * HW sold with openSUSE pre-installed
19:22:48 <AJaeger> * The openSUSE 12.1 ISO images as physical DVDs from Shops like
19:22:50 <AJaeger> http://www.osdisc.com/cgi-bin/view.cgi/products/linux/suse
19:22:51 <AJaeger> * Derivatives like openSUSE Vorkon and Balsam Professional
19:22:53 <AJaeger> * The openSUSE shop with t-shirts etc.
19:23:04 <AJaeger> (the list is not complete)
19:23:20 <suseROCKs> I think the very specific question we need to address is "Do we promote derivates"?
19:23:33 <AJaeger> Right now http://software.opensuse.org points to http://en.opensuse.org/Buy_openSUSE
19:23:40 <henne> sure we do. we ask for people to create them and put a lot of effort into it
19:23:45 <AJaeger> The bento theme has a menu with (under "Community") a link to the openSUSE shop
19:23:50 <henne> so yes we promote derivatives
19:24:43 <suseROCKs> henne,   Fair enough.  And then the next quesitoni s how do we wwant to promote them?   On the same page with openSUSE stuff or separately?
19:25:01 <AlanClark> can we let AJ finish first
19:25:17 <suseROCKs> ok
19:25:19 <AJaeger> Or asked differently: Do we promote some stuff more than others?
19:25:35 <suseROCKs> yes AJaeger  that's a better frame of the question
19:25:51 <AJaeger> Right now we only promote the openSUSE box by open-slx and the openSUSE shop - nothing else.
19:26:07 <AJaeger> We have a download link for derivatives but not for *commercial* derivatives.
19:26:16 <robjo> should we promote other's products at all? Why should we be their "marketing machine"?
19:26:35 <dragotin> robjo: because that can benefit us all
19:26:37 <henne> because they use openSUSE
19:26:38 <AJaeger> here's a possible policy:
19:26:41 <AJaeger> Proposal for a policy:
19:26:42 <AJaeger> 1) Have from http://software.opensuse.org a link to
19:26:44 <AJaeger> http://en.opensuse.org/Buy_openSUSE
19:26:45 <AJaeger> 2) Promote openSUSE boxes (no derivatives) (right now only the Open
19:26:47 <AJaeger> Source Press one) on  http://en.opensuse.org/Buy_openSUSE -
19:26:48 <AJaeger> similar to what we do
19:26:50 <AJaeger> 3) Link from the bento theme to the openSUSE shop (status quo)
19:26:51 <AJaeger> 3) Create a page http://en.opensuse.org/Commercial_offerings that
19:26:53 <AJaeger> lists those offerings that use the openSUSE trademark and have
19:26:54 <AJaeger> asked for permission - and also those that like to be added and
19:26:56 <AJaeger> follow the trademark guidelines, e.g.:
19:26:57 <AJaeger> * the openSUSE box done by Open Source Press
19:26:59 <AJaeger> * Old toad - the openSUSE beer
19:27:00 <AJaeger> * HW sold with openSUSE pre-installed
19:27:02 <AJaeger> * the openSUSE shop
19:27:03 <AJaeger> 4) Add to the above page also derivates - commercial offerings using
19:27:05 <AJaeger> openSUSE as basis like openSUSE Vorkon and Balsam Professional.
19:27:06 <AJaeger> 5) Create a link from http://en.opensuse.org/Buy_openSUSE to
19:27:08 <AJaeger> http://en.opensuse.org/Commercial_offerings
19:27:09 <AJaeger> robjo: Some of them might give back to openSUSE...
19:27:12 <AJaeger> So, that's what I wrote up to start a discussion.
19:27:15 <yaloki> hmmm
19:27:29 <yaloki> so OSP is the one and only official reseller
19:27:47 <henne> no
19:27:47 <AJaeger> yaloki: Write a better proposal and I'm happy to support it ;)
19:27:50 <suseROCKs> yaloki,  rephrase...  they are not exclusive.  They just happen to be the only one doing it
19:28:03 <suseROCKs> but there are smaller shops taht are doing local  "el-cheapo" burns for distribution as well.
19:28:13 <henne> OSP is the only box offering without modifications
19:28:18 <yaloki> okay
19:28:18 <AJaeger> suseROCKs: Yeah, and my policies did not mention those.
19:28:21 <henne> thats why we should promote it
19:28:25 <yaloki> agreed
19:28:32 <dragotin> as sidenote, no need to promote Old Toad as I don't think there is an official offering currently
19:28:32 <henne> but if we would have more boxes...
19:29:01 <AJaeger> So, this is not a complete policy, just a start ;)
19:29:05 <suseROCKs> dragotin,   right now no.  But it is an example and we're trying to be all inclusive of possibile scenarios so we don't have to re-discuss this every year  :-)
19:29:07 <robjo> proposal sounds reasonable to me
19:29:46 <henne> so the policy should be: promote all boxes with unmodified versions that asked for trademark permissions
19:29:58 <yaloki> henne: +1
19:30:05 <yaloki> that's a place where we can draw a line
19:30:12 <suseROCKs> robjo,   proposal sounds good to me as well, but it does not resolve the question of what degree of emphasis we want to give to derivates as well as local cheap-burn shops (which did not get mentioend in the proposal)
19:30:13 <AJaeger> henne: Yes, that's item 2.
19:30:32 <henne> AJaeger: the rest is not in need of any policy
19:31:00 <yaloki> suseROCKs: well a second page that lists all the other options sounds fine with me, and practical
19:31:03 <henne> the rest is a question on what whoever maintains software
19:31:07 <henne> or the wiki pages decides
19:31:14 <suseROCKs> yaloki,   I'm thinking that as well
19:31:14 <AlanClark> we do have the category of "Based on openSUSE"  Those are within the trademark guidelines.  If they have recieved board approval for use of the trademark why shouldn't we include those?
19:31:20 <AJaeger> henne: We can say, we only do 1 and 2 - and say nothing else ;)
19:31:36 <henne> AlanClark: because we only promote unmodified versions
19:31:46 <henne> we want people to use the real stuff :)
19:31:56 <suseROCKs> henne,   doesn't that contradict what you said earlier?
19:32:01 <AJaeger> AlanClark: For "based on openSUSE", you don't need approval
19:32:03 <suseROCKs> about wanting people to create derivates?
19:32:16 <henne> suseROCKs: nope why?
19:32:38 <suseROCKs> "we want people to use the real stuff"   "We want people to create derivates"     Errmmm
19:33:15 <henne> one is the answer to the question what we promote by default
19:33:28 <henne> the other one is an answer to if we want to promote something or not
19:34:09 <suseROCKs> ok so  here's what we do...   The official offerings (which are unmodified) are on the official promotion page,  and the unofficial offerings which are modified go on a second page  (provided they ask us properly to put it there)
19:34:18 <suseROCKs> Right?
19:34:44 <robjo> sounds good to me
19:34:52 <henne> the "policy" doenst need to cover the unofficial offerings
19:35:19 <robjo> I don't think the policy needs to cover every corner case, yes agreed with henne
19:35:20 <suseROCKs> no... the policy is essentially "you get listed as an unofficial offering if you ask nicely"  :-)
19:35:33 <henne> or if you add yourself to the wiki page
19:35:39 <henne> or if someone else does it
19:35:55 <henne> the only question is what we put on /Buy_openSUSE
19:36:03 <suseROCKs> ok so its just simply a listing.   Fine by me
19:36:09 <yaloki> +1 for unmodified ones
19:36:19 <robjo> +1 for unmodified ones
19:36:27 <suseROCKs> ok so I have to ask one sticking point to  the unmodified ones...
19:36:45 <yaloki> because we have to draw the line somewhere
19:36:52 <yaloki> we can't list 50 options on the main page
19:37:20 <suseROCKs> We have two kinds of distributors really.  Formal official boxed version from someone like OSP... and small burn shop in some remote location that doesn't necessarily fancy it up but just makes cheap burns for those who can't get internet downloads.   They go on the page too?
19:37:31 <robjo> that's what it says "Buy_openSUSE", a derivative is not openSUSE
19:37:39 <yaloki> suseROCKs: no
19:37:48 <suseROCKs> The small burn shops are not modified.
19:37:59 <henne> thats why I would specifically mention "boxes" in that policy
19:38:12 <suseROCKs> henne,  what about openSUSE on a stick?
19:38:28 <suseROCKs> openSUSE pre-loaded?
19:38:29 <AlanClark> the USB probably comes in a box...
19:38:50 <suseROCKs> :-)
19:38:57 <yaloki> or no policy at all
19:39:01 <yaloki> the board decides, period
19:39:01 <robjo> If it's unmodified it fits the title "Buy_openSUSE"
19:39:05 <henne> this is a policy for us
19:39:09 <yaloki> put the OSP box on Buy_openSUSE
19:39:13 <henne> we know what we mean by boxes right?
19:39:14 <yaloki> everything else on another page
19:39:32 <henne> please don't always create problems where there arent any :)
19:39:36 <suseROCKs> I'm not trying to bikeshed here but ...  if "unmodified" is the main definition, it still puts different things onto the same page.
19:39:47 <AlanClark> I'm with suseROCKS on this one.
19:39:49 <yaloki> return ETOOMUCHPROCESS;
19:40:01 <AlanClark> I'm seeing a difference between the USB and a box
19:40:13 <yaloki> box on main page, everything else on another one that's linked from there, how about that?
19:40:21 <suseROCKs> henne,   i think you are creating the problem.  I'm sorry.    If "unmodified" is the only rule, then that tiny shop in India can demand to have equal promotion to OSP.
19:40:39 <robjo> yaloki: -1
19:40:46 <robjo> suseROCKs: +1
19:40:47 <suseROCKs> and frankly I don't think that's fair to OSP which puts a lot of money into designing a commercially sale-able product
19:41:00 <henne> if they produce an unmodified version that fits into our definition of box
19:41:05 <henne> why wouldnt we promote them
19:41:11 <henne> especially as OSP wont sell in india
19:41:23 <suseROCKs> How do you know?
19:41:31 <henne> let them send one?
19:41:51 <yaloki> robjo: why not?
19:41:54 <yaloki> I mean, this is going nowhere
19:41:55 <henne> or how do I know that OSP doesnt sell in india?
19:41:57 <robjo> If OSP wouldn't make money they wouldn't do it, thus lets not worry about how much money they spend
19:42:47 <robjo> yaloki: IMHO anything that is unmodified falls into the "Buy_openSUSE" category
19:43:07 <suseROCKs> we have to be careful not to give exclusivity or even the appearance of exclusivity.  But at the same time, we don't want to discourage such ventures either.
19:43:15 <henne> anything that is unmodified and resembles the old boxes
19:43:31 <henne> whats the problem with that?
19:43:38 <robjo> thus someone selling a $1 DVD of an unmodified iso image falls in the "Buy_openSUSE" category
19:43:40 <yaloki> robjo: hm, quality assurance
19:43:45 <henne> robjo: ARGH
19:43:58 <suseROCKs> yaloki,   so we're in the QA business now?
19:44:03 <henne> resembles the SUSE Linux boxes
19:44:06 <yaloki> robjo: if you get it from a tiny shop in $whereever, it might just as well have rootkits on it
19:44:14 <AJaeger> henne: So, you would put once 12.1 is out only OSP on the Buy_openSUSE page (at least with today's approvals), correct?
19:44:28 <robjo> we can however draw the line at the trademark, everyone having unmodified and applied for trademark goes on "Buy_openSUSE"
19:44:33 <henne> AJaeger: jepp
19:44:39 <yaloki> you have to have a certain trust in those you put on the main page
19:44:40 <robjo> this will probably rule out the $1 reseller
19:44:41 <suseROCKs> so why isn't that copmany with the USB Stick offering (I forget the name) not going to get equal display here?
19:44:43 <AJaeger> robjo: The $1 DVD is not a box in henne's defintion
19:44:54 <suseROCKs> They sound like a pretty polished offering
19:44:56 <henne> suseROCKs: because it doesnt resemble the box
19:45:11 <yaloki> not sure the box is the issue
19:45:13 <suseROCKs> Why does it have to resemble the box?
19:45:15 <yaloki> but rather trust
19:45:22 <robjo> AJaeger: yes, but a "box" is an arbitrary descision and appears as such.
19:45:24 <yaloki> so just let the board pick
19:45:25 <henne> suseROCKs: because our policy says so
19:45:28 <yaloki> on case by case
19:45:41 <robjo> If we use applied for and received trademake usage than it's not so arbitrary
19:45:47 <suseROCKs> yaloki,   exactly.  That vendor that wants to sell the USB sticks sounds (at least for now) trustworthy and wanting to sell a quality product with openSUSE stampings on it
19:45:50 <henne> suseROCKs: and because we want people to get the most complete product
19:45:55 <AJaeger> robjo: It's not that arbitrary since SUSE has been producing boxes for ages
19:45:57 <yaloki> instead of trying to institute a policy that already cannot be defined for 12.1 and surely won't fit the next release with upcoming offerings either
19:46:16 <yaloki> robjo: so what, even if it's arbitrary
19:46:44 <henne> yaloki: my definition perfectly fits for 12.1 and for what we have applied the last 6 years or so
19:46:48 <yaloki> if someone / some company wants a link on that page, they can make their case with the board
19:47:01 <yaloki> the board decides/discusses/votes, and done
19:47:03 <henne> its just that suseROCKs imaginary usb stick wont sell then ;)
19:47:10 <robjo> yaloki: put yourself in the other guys shoes for a moment, I think that'll answer your question
19:47:18 <suseROCKs> henne,   imaginary??   Have you missed that one?
19:47:20 <yaloki> robjo: well, no, it doesn't
19:47:22 <AJaeger> henne: They didn't ask for it
19:47:36 <yaloki> robjo: it's the project's website, and the project can decide what it promotes more and what less
19:47:38 <suseROCKs> There is an actual vendor that applied for and received permission to create an openSUSE USB Stick
19:47:43 <suseROCKs> just a few weeks ago
19:48:03 <henne> yes I know. i was just teasing you
19:48:06 <henne> look
19:48:09 <henne> we always had a box
19:48:11 <AJaeger> suseROCKs: But he didn't ask for promotion from the oepnsuse.org domain
19:48:12 <henne> always want a box
19:48:13 <yaloki> just saying.. a process could turn out a lot more complicated and worse than having people use common sense
19:48:20 <robjo> yaloki: yes, at the same time if our decision appear completely arbitrary on not based on something reasonable that is not a good thing
19:48:22 <henne> know perfectly well what a box is
19:48:34 <henne> and want people to buy that box because its our most complete offering
19:48:39 <suseROCKs> AJaeger,  but if he did?  Do we say no?
19:48:42 <henne> so whats the problem with that?
19:48:59 <yaloki> robjo: well you have to trust some people to make reasonable decisions everywhere in the project anyway :)
19:49:08 <robjo> OK, I burn a DVD and put it in a DVD box, now I have a box, do I get to be on the "Buy_openSUSE" page?
19:49:08 <AJaeger> suseROCKs: discuss again;)
19:49:10 <henne> put on /Buy_openSUSE all box-like product that asked for permissions and are unmodified
19:49:12 <yaloki> robjo: I get your point, of course, but we need a more practical solution imho
19:49:20 <henne> whats the problem with that policy?
19:49:26 <suseROCKs> AJaeger,   I'd like to avoid having this discussion timelessly  :-)
19:49:28 * yaloki gtg
19:49:59 <AlanClark> Here's what I would propose
19:50:08 <robjo> henne: "asked for permissions" meaning trademark approval?
19:50:15 <henne> robjo: sure
19:50:32 <robjo> why are we hung up on the "box" format?
19:50:36 <suseROCKs> henne,   I simply believe that if its an umodified version, and its a quality product, then (provided a request was made) we promote it just the same.  I see NO reason at all why we cano't offer choices on that page that you can buy either a box or a usb stick (of equal quality)  instead of making our folks jump around page after page
19:50:50 <suseROCKs> robjo,   exaclty.  Why are we hung up on "box" in this day and age.
19:51:39 <henne> robjo: because we always had it and people love it
19:51:47 <henne> and buy it
19:51:49 <robjo> IMHO, the criteria should be "trademark permission and unmodified"
19:51:56 <henne> you can even make business with those
19:52:00 <suseROCKs> +1 robjo
19:52:18 <AlanClark> ok guys,  I think the issue is clear.   Let's turn this into 2 proposals and vote as a board
19:52:40 <AlanClark> otherwise we'll go around in circles
19:52:45 <suseROCKs> mrdocs,   are you here?  we need votes
19:52:52 <AJaeger> Just one question: What are we doing with those that do not qualify? Will we mention them somewhere - or nowhere?
19:53:08 <henne> robjo: that would include the $1 DVD image reseller
19:53:11 <suseROCKs> AJaeger,  "qualify" in what context?
19:53:26 <AlanClark> AJaeger - let's hold on that question for 1 second
19:53:35 <AJaeger> AlanClark: Ok.
19:53:43 <AlanClark> henne state proposal 1.  suseROCKS state proposal 2
19:54:06 <AJaeger> suseROCKs: Once we decided on what goes on Buy_openSUSE, we should decide whether we create a second page with more offerings.
19:54:06 <suseROCKs> henne,   you first
19:54:11 <robjo> henne: Yes, if someone applies for trademark and resells a DVD for $1 that contains an unmodified iso why not?
19:54:53 <henne> proposal 1: We put on /Buy_openSUSE all box-like products that have asked for trademark approval and are unmodified versions of the openSUSE release
19:55:27 <AlanClark> ok suseROCKS proposal 2
19:55:33 <henne> robjo: because then you have to put tons of resellers on that page and this is like throwing the model catalouge at you when you want to buy a car
19:55:42 <suseROCKs> Anyone want to clearify any text (fairly) before we go on to #2?
19:56:49 <suseROCKs> Proposal 2:  We put on /Buy_openSUSE all commercially-packaged unmodified openSUSE and has been granted specific trademark approval + request to be placed on the Buy page
19:56:55 <robjo> henne: How many "cheepo" resellers do we have that have applied for trademark usage?
19:57:23 <suseROCKs> robjo,   just a handful.  But I think by saying "commercially-packaged" that effectively eliminates the cheepos
19:57:53 <henne> so what is commercially-packaged?
19:58:36 <robjo> Again, a DVD in a DVD box, like a box you get a movie in when you buy it from a store, is commercially packaged
19:58:44 <suseROCKs> Something you would buy off a shelf in an electronics store and not something you'd buy off a vendor on the street corner  :-)
19:58:56 <AJaeger> suseROCKs, henne: Looking at your proposals, you would create today exactly the same webpage, wouldn't you?
19:59:21 <henne> then it is the same proposal
19:59:26 <suseROCKs> AJaeger,   my proposal basically does not exclude a commercially-provided USB stick.
19:59:33 <robjo> My point is that we should not cut out the little guy who does not have a boat load of cash to spend upfront to produce a box
19:59:51 <henne> robjo: we don't we just dont put him in the front row
19:59:52 <suseROCKs> robjo,   Then we're diverging on different paths here
20:00:22 <suseROCKs> I wouldn't put him in the front row either.  Its not fair to the guy like OSP who spends oodles of cash only to be usupred by a dollar vendor
20:00:27 <AJaeger> robjo: So, create a second page linked from thefirst for all these
20:00:46 <suseROCKs> but I also don't think its fair for the guy who spends oodles of cash to create a USB offering to simply not be qualified because it isn't a DVD.   That is arbitrary
20:01:16 <AlanClark> ok guys - hold on....
20:01:25 <henne> suseROCKs: for me a commercially packaged usb stick with opensuse on it resembles the box
20:01:34 <AlanClark> We have 2 proposals.  Does someone want to propose a 3rd?
20:01:44 <henne> we actually have only one proposal it seems
20:01:58 <suseROCKs> henne,   then why were you disagreeing earlier when I said the USB guy should be on that page?
20:02:12 <suseROCKs> seems we went roundabout for no reason here
20:02:29 <AJaeger> suseROCKs: that usb guy didn't ask yet
20:02:56 <suseROCKs> but I wasn't referring to a *that*... I was referring to a policy that we can refer to later on when we *do* get asked  :-)
20:03:08 <suseROCKs> I don't want this insane disucssion re-occurring each time we get asked  :-)
20:03:11 <henne> suseROCKs: i didn't disagree
20:03:57 <suseROCKs> ok so then voting is moot now  :-)
20:04:14 <suseROCKs> right, AlanClark?
20:04:31 <AlanClark> Alright let's see if we can close this out.  All those in favor of the wording of proposition 2 say 'aye'
20:05:06 <AlanClark> All those against say 'nay'
20:05:07 <henne> we could even combine those
20:05:31 <AlanClark> henne - go for it as proposition 3
20:05:58 <henne> proposal 3: We put on /Buy_openSUSE all box-like (commercial packaged) products that have asked for trademark approval and are unmodified versions of the openSUSE release
20:06:39 <suseROCKs> I like #3
20:06:47 <henne> but this is only wording. the spirit is what counts
20:06:47 <suseROCKs> good compromise of wording
20:07:11 <AlanClark> Board members vote +1 or -1 for #3
20:07:17 <suseROCKs> #3 +1
20:07:24 <AlanClark> #3 +1
20:08:04 <suseROCKs> henne, mrdocs?
20:08:24 <mrdocs> #3 +1
20:09:00 <suseROCKs> crap, I see a need for a slight modification, but I'll shut up
20:09:01 <henne> #3 +1
20:09:33 <AlanClark> ok motion passes.
20:09:56 <suseROCKs> no I won't shut up.  I just want to ask for a modification that says "and asked for placement on the page"
20:09:56 <AlanClark> AJ you had another item
20:10:06 <anditosan> yay!!!
20:10:21 <AJaeger> yeah - what are we doing with others?
20:10:21 <AlanClark> I'd like to raise one as well
20:10:54 <suseROCKs> AlanClark, ?
20:11:00 <AJaeger> will we have a second page linked from the first with other offerigns - or just ignore everything else?
20:11:30 <henne> can we leave that one to whomeever implements it?
20:11:39 <suseROCKs> AJaeger,   I think we should have a page that lists everything.  its nice courtesy and informational.  But should it be linked?  That's a bigger question
20:11:41 <henne> we don't need to decide everything by policy are we? :)
20:12:37 <suseROCKs> can we wait to hear AlanClark's issue?
20:12:49 <AlanClark> no, let's work AJ's question first
20:12:54 <suseROCKs> ok
20:13:18 <henne> we leave that one to whomeever implements the Buy_openSUSE and the other page?
20:13:21 <henne> done
20:13:26 <suseROCKs> so AJaeger's quesiton is  twofold... 1)  Should we have another page listing everything?  I think yes.  Should we link from the main page?   I'm leery of that.
20:13:38 <AJaeger> henne: yeah, you can delegate that...
20:13:45 <suseROCKs> henne,   there are ramifications.
20:13:59 <AlanClark> I'm also leery of a link - but without a link will anyone ever find it?
20:14:01 <suseROCKs> As for the delegation, AJaeger and I did talk earlier and I susggested this be the marketing team's task to implement it.
20:15:17 <henne> AlanClark: no
20:15:36 <suseROCKs> AlanClark,  then again, did those who asked for permission ever ask to be found?  :-)
20:15:47 <AlanClark> henne, then there is no point to a second page
20:15:59 <henne> AlanClark: you mean then there is no point to no link
20:16:09 <AJaeger> suseROCKs: only Open Source Press asked for the main page AFAIR
20:16:18 <suseROCKs> AJaeger,  correct.
20:16:45 <AlanClark> I propose that we not do a second page at this time
20:16:49 <henne> again: why do we discuss this implementation detail here?
20:16:53 <henne> this was about policy
20:16:57 <suseROCKs> and a linkage sort of betrays that expecttion of promotion when we essentially are saying "but hey look over here for something possibly better"
20:17:36 <suseROCKs> henne,   the policy is not about implementation,   The policy is about whether we should or should not create a situation in which we could potentially drive traffic away from those that get official promotion.
20:18:00 <suseROCKs> thus betraying trust and potentially a revenue stream for us in future foundation when we broker deals to receive percentages.
20:18:20 <henne> by adding a link to a wiki page?
20:18:34 <henne> now tell me again you don't create problems where there arent any...
20:19:22 <suseROCKs> henne,   we're already seeing OSP wanting to ensure they don't have too much competition (and its not really our domain to encourage/discourage competition) but there is a basic assumption that if you are on the main page, we don't drive traffic away from you.
20:20:08 <suseROCKs> it is a matter of trust in a relationship  and that's essentially what we're talkinga bout here
20:20:14 <henne> well we already discussed the issue of competition and agreed that we want it right?
20:20:32 <henne> we don't want something exclusive
20:20:51 <suseROCKs> then by that definition, we *do* want links.  Right?
20:20:56 <AlanClark> To move us forward I see  3 proposals: 1 - no second page, 2 - a second page with other offerings no link 3 - a second page with link to Buy_openSUSE page
20:21:19 <suseROCKs> yes AlanClark
20:21:48 <robjo> does it really matter? As agreed upon, the "spirit" of the policy still only allows the "who we like" people to be promoted. Someone with a $1 DVD in a commercially packaged DVDV box is not going to make the cut anyway, even though this would meet the letter of the policy. So move on.
20:22:25 <henne> robjo: where is that "who we like" part?
20:22:57 <robjo> Apparently from the discussion we like the guys who make the current box and we try to protect their turf
20:23:13 <henne> thats not the case
20:23:26 <robjo> sorry that's what it sounds like to me.
20:23:27 <henne> we like them. we like competition. we like derivatives.
20:24:17 <henne> so far we found some clear policy and now we discuss about something small as a link on a wiki page...
20:24:58 <AJaeger> henne: The larger question is - do we continue with the current state and only have that Buy_openSUSE page or will we have a second page?
20:25:07 <henne> its clear from what we agreed upon on this matter now
20:25:16 <henne> that we want a second page and that we want a link
20:25:17 <AJaeger> That's for me the main question - and then we can figure out how people find it.
20:25:27 <suseROCKs> +1 AJaeger
20:25:41 <robjo> If  "we like competition. we like derivatives" then the link should not even be up for discussion, it should be there period, as a linked page will promote competition and derivatives ;)
20:25:50 <henne> since when do we decide here if we want pages in the wiki or not?
20:25:52 <henne> wtf?
20:26:12 <suseROCKs> There are ramifications on both ends and it can affect future business dealings we have.  And why we are being shunned at looking at the picture in a forward-thinking way the way a board should behave is beyond me.
20:26:42 <henne> just don't blow everything out of proportion and be done with it :)
20:27:03 <suseROCKs> henne,  but you're the one blowing things out of proporition.   We're just trying to define the proportions.
20:27:17 <AJaeger> henne: Since those are commercial offerings. I'm fine with what you're saying now - but that wasn't clear to me from your earlier comments.
20:27:28 <AJaeger> So, it seems we're all on the same page here.
20:27:35 <anditosan> yay!!!
20:27:52 <suseROCKs> so let's vote on what AlanClark summarized?   Or do we want to hear AlanClarks point first?
20:27:57 <AJaeger> My proposal: We mention other commercial offerings - and those that write the pages will set appropriate links.
20:28:05 * AJaeger needs to take care of his son now.
20:28:05 <suseROCKs> in any case let's try to close this discussion quickly so anditosan can get back to work.
20:28:08 * AJaeger is out - bye!
20:28:20 <AlanClark> I like AJaeger'
20:28:21 <AlanClark> s
20:28:23 <AlanClark> proposal
20:28:29 <anditosan> yay!!! suseROCKs, AJaeger
20:28:31 <AlanClark> all those in favor?
20:28:40 <AlanClark> +1
20:28:40 <suseROCKs> +1
20:29:00 <henne> sure +1
20:29:08 <suseROCKs> mrdocs, ?
20:29:44 <suseROCKs> c'mon  we need that majority beforee can move along  :-)
20:30:40 <suseROCKs> errmmm
20:30:51 <suseROCKs> don't tell me we're at a standstill now...
20:31:19 <microchip_> i don't know what's going on in here but i'll +1 too :P
20:31:23 <suseROCKs> mrdocs, mrdocs
20:31:35 <suseROCKs> can we pretend microchip_ is mrdocs and move on?  :-)
20:31:38 <AlanClark> since we lost mrdocs, can we send it to him as an email?
20:31:40 <microchip_> ha
20:32:00 <suseROCKs> AlanClark,  if you think that's the best way to stay within protocol yes.
20:32:05 <mrdocs> lo
20:32:12 <suseROCKs> Or do we assume we have the votes (only 50%) and just assume it is passed?
20:32:13 <mrdocs> sorry immersed in work meeting :S
20:32:16 <suseROCKs> oh wait here he is
20:32:26 <AlanClark> mrdocs saves the day
20:32:30 <mrdocs> +1
20:32:41 * suseROCKs de-transforms microchip_
20:32:49 <suseROCKs> motion is passed
20:32:58 <suseROCKs> AlanClark,  Can you #info the wording of the motions please?
20:33:05 * mrdocs has pending release at work and doing final tests
20:33:44 <suseROCKs> Folks, we have two remaining topics:  Where do we improve, with special guest robjo  and Q&A.   Question now is we are 2 1/2 hours into the m eeting.   Do we want to continue or hold off robjo's discussion again?
20:34:06 <AlanClark> #info The Wiki may mention other commercial offerings - and those that write pages will set appropriate links.
20:34:07 <suseROCKs> mrdocs,  I suggest you quit your job and give openSUSE more love  :-)
20:34:14 <henne> lets continue with a hard 21:00 UTC stop
20:34:29 <suseROCKs> robjo,  are you still present and willing to lead on your topic?
20:34:32 <AlanClark> carefull with that love word - he's in Paris
20:34:38 <robjo> yes
20:35:10 <suseROCKs> ok then next topic!
20:35:25 <suseROCKs> #topic Where do we need to improve... with special guest... Mr. robjo!
20:35:35 <suseROCKs> Drumroll!
20:35:42 <henne> drdrddrdrdrdrdrrdrdrd
20:36:12 <robjo> enough already, sorry I missed the last couple of meetings, work does get in the way at times
20:36:43 <suseROCKs> but robjo did a great job working at Brainshare.  (I'm just saying)
20:36:55 <robjo> BTW, I fixed the dates on the election wiki page to be in ISO format ;)
20:37:11 <suseROCKs> Improvement!  :-)
20:37:44 <robjo> suseROCKs: I wasn't at Brainshare you must confuse me with someone, maybe Darren
20:37:49 <bear454> aw nuts I missed my topic
20:38:02 * suseROCKs scratches his head... Who was that guy then?!?
20:38:32 <AlanClark> robjo - you long hairs all look alike ;-)
20:38:47 <henne> remember. 22 minutes :)
20:39:03 <robjo> AlanClark: Apparently so, people confuse Darren and I all the time.
20:39:41 <robjo> Anyway, considering the time I'd just like to pull out one topic from http://en.opensuhttp://en.opensuse.org/openSUSE:What_to_improve_osc11_session for today
20:39:56 <robjo> Communication infrastructure
20:40:01 <bear454> you'd have to be blind to confuse robjo and darren
20:40:58 <AlanClark> bear454 - sure Darren is the one that talks louder
20:41:29 * AlanClark can't seem to get to opensuhttp
20:41:35 <bear454> AlanClark: was trying to insult suseROCKs , not you ;)
20:41:36 <robjo> The discussion at osc revolved around the number of mailing lists and IRC channels
20:41:59 <tigerfoot> link http://en.opensuse.org/openSUSE:What_to_improve_osc11_session
20:42:26 <henne> so was there anything tangible?
20:42:43 <henne> like which two lists or channels can we merge?
20:42:54 <robjo> I think for lists we can set a message limit as requirement
20:42:58 <henne> or something like that
20:43:12 <warlordfff> well
20:43:26 <henne> message limit as requirement for what?
20:43:30 <warlordfff> we try to make priorities about the wiki pages translation
20:43:32 <suseROCKs> I'd like to mention that one of the topics i brought up in that session was trying to get boosters team more visible.  I'm glad to say that this mornign Dragotin and I discussed and he is going to try to get booster channel merged into project so that takes care of one area.
20:43:41 <warlordfff> we=the Greeks
20:43:55 <robjo> anything that has less than 100 messages a month does not need a separate mailing list (3 messages a day)
20:44:29 <bear454> * exception for MLs that are only active sometimes (like -elections )
20:44:30 <henne> robjo: over which period of time and whats the alternative?
20:44:37 <robjo> warlordfff: trying to stick to one thing from the list. talk about the wiki next meeting when we hopefully have more time
20:44:39 <warlordfff> or Translation
20:44:42 <suseROCKs> I think list combinations needs someone to sit down and actually examine all the lists and make a real proposal rather than a vague one we have right now.
20:45:04 <robjo> 100 message per month then  you get your own list.
20:45:26 <suseROCKs> We all agree we'd like to see consolidation.  What we have had problems in the past is no one agrees what to consolidate yet.
20:45:36 <robjo> everything else goes into factory and gets prefixed with [....]
20:45:42 <henne> huh?
20:46:12 <henne> so you want mails on factory with the prefix [ham] discussing ham radio topics?
20:46:27 <suseROCKs> I think that's a bit extreme
20:46:29 <robjo> OK, so we have a cloud mailing list, that we shouldn't have started. This stuff should all go to factory with [cloud} as a prefix in the subject
20:46:50 <robjo> Yes, the prefix cannot be enforced but will be part of the ettiquette
20:47:07 <robjo> henne: yes
20:47:14 <robjo> suseROCKs: why extreme?
20:47:29 <suseROCKs> robjo,   Hmm  i think that's a bit difficult to achieve and I'm not sure its the right one.   It begs the question "Is the cloud mailing list unncessary or do not enough people know about it to discuss on it?"
20:47:36 <henne> robjo: you do realize that you would scare off everybody that still cares for factory right? :)
20:47:56 <suseROCKs> and no I don't think that factory should be the automatic default for everything.
20:48:04 <warlordfff> +1
20:48:29 <robjo> OK, we can have some other collection bucket other than factory
20:48:40 <suseROCKs> but we should look at lists that have overlaps and look at why they exist in the first place and why/whynot they're being utilized.   Then we can make sane consolidation proposals.
20:48:51 <henne> we don't really have those
20:48:54 <robjo> I am not trying to push factory, lets first decide if a message limit is appropriate
20:48:58 <henne> thats why i ask for specific proposals
20:49:07 <henne> the cloud list for isntance was started to discuss the cloud topic
20:49:10 <suseROCKs> and I feel we should appoint someone to take on the task of looking at everything closely to come up with a sane proposal for merges.
20:49:14 <henne> absolutely decoupled from factory
20:49:23 <henne> or any other specific code stream
20:49:42 <suseROCKs> agreed and maybe cloud is a bad example
20:50:02 <warlordfff> with 3 msg per day only few local lists will remain
20:50:07 <suseROCKs> but there are surely other lists that should be combined   Let's let someone actually "taskforce" this to come up with a specific proposal
20:50:17 <robjo> henne: but that's how we end up with "a million" lists. Every topic gets their own list. Now no one can find anything
20:50:35 <warlordfff> -1 robjo
20:50:57 <warlordfff> if you are interesting on cloud you go to cloud list archives
20:51:01 <suseROCKs> robjo,   yes but again that means we need someone to look at everything case by case and see if it is/isn't necessary.
20:51:04 <henne> robjo: "no one finds anything" what do you mean by that?
20:51:15 <cboltz> merging two low-traffic lists (with "compatible" topic) is easier than merging a low-traffic list into a high-traffic list
20:51:16 <suseROCKs> I move we appoint someone to review everything and make a proposal specific.
20:51:19 <warlordfff> if that goess to factory you have a problem on searching this
20:51:21 <cboltz> (imagine you are interested in the low-traffic topic - you have to delete 100 mails to get 3 mails that are interesting for you)
20:52:02 <cboltz> I'll also offer a merge proposal - opensuse-wiki and opensuse-web could be merged IMHO
20:52:24 <suseROCKs> cboltz,  true.  But at the same time, are these lists low-traffic because we have so many that no one knows these lists exist?      The bigger question is how do we ensure we foster maximum communication on any given topic?
20:53:03 <suseROCKs> Guys, we have 8 minutes left to talk and decide something here
20:53:10 <suseROCKs> 7 now
20:53:18 <henne> how can one not know a list?
20:53:22 <henne> they are all listed
20:53:25 <henne> with descriptions
20:53:26 <robjo> I doubt there will be a decision
20:53:38 <henne> a decision on what? :)
20:53:43 <suseROCKs> henne,   You tell me.   I hear constantly people saying "I didn't know this list existed"
20:53:46 <cboltz> suseROCKs: I'm afraid there isn't "the answer"[tm]
20:53:49 <robjo> OK, then just leave it.
20:54:15 <henne> let's merge lists that have the same topic
20:54:23 <henne> lets close lists that are not used anymore
20:54:23 <suseROCKs> cboltz,  and I feel the only reason there isn't "the answer" (TM) is simply because we haven't assigned someone to look at it comprehensively in depth.  We're all speaking conjecture here
20:54:32 <robjo> If we think the number of lists is just fine and the description we have is sufficient for people to find what they are looking for then we are OK.
20:54:48 <warlordfff> suseROCKs:  google: opensuse mailing list
20:55:04 <warlordfff> you can find every list
20:55:08 <suseROCKs> warlordfff,  you're telling me this beacause?
20:55:21 <warlordfff> <suseROCKs> henne,   You tell me.   I hear constantly people saying "I didn't know this list existed"
20:55:33 <warlordfff> because of that
20:55:41 <suseROCKs> that's a different vein
20:55:46 <henne> robjo: this is not a landmark decision. of course we can always do better
20:55:50 <henne> robjo: the question is how
20:56:08 <suseROCKs> the question ws not how do people search for it, but why people don't know these lists exist when everything is available to htem to find it.
20:56:47 <robjo> People will not use Google to find the list of mailing lists, that's just not how people operate, sorry
20:56:48 <henne> proposal: every time you find 2 lists that should be combined bring it up to ml-admin@opensuse.org
20:56:51 <warlordfff> well anyone who searces for a list can easyly find it
20:57:08 <warlordfff> anyway
20:57:23 <suseROCKs> you're missing the point  but anyway...
20:57:37 <warlordfff> ok, I might
20:57:37 <henne> proposal 2: every time you find 2 IRC channels which should get merged bring it up to admin@opensuse.org
20:58:10 <henne> now get wild with finding stuff to merge
20:58:20 <henne> oh and the same is true for unused stuff
20:58:27 * suseROCKs proposes we merge -boosters to -project
20:58:29 * suseROCKs ducks
20:58:48 <suseROCKs> and we have 1 minute to meeting close so no discussion on that proposal.  Nyah nyah!  :-D
20:58:56 <anditosan> yay!!!
20:59:00 <robjo> henne: yes and no. That was the point with the message limit, start at the low hanging fruit. Lists with low traffic are probably better candidates for merging.
20:59:25 <AlanClark> ok
20:59:27 <robjo> Anyway, time's up. Obviously more to discuss
20:59:47 <suseROCKs> and that's the end of the meeting.
21:00:02 <suseROCKs> as agrreed  hard limit time at such-and-such o'clock....
21:00:07 <suseROCKs> #endmeeting