#opensuse-project: openSUSE Project + Board Meeting 05-October-2011

Meeting started by suseROCKs at 18:01:41 UTC (full logs).

Meeting summary

  1. Old Action Items (suseROCKs, 18:04:20)
  2. Status Reports (suseROCKs, 18:08:53)
  3. #2012 Elections (suseROCKs, 18:13:22)
    1. ACTION: henne to tend to the election-officials@ mailing list (suseROCKs, 18:14:16)

  4. Forum Moderation (suseROCKs, 18:20:53)
    1. ACTION: henne to update proposed footer on mailing lists and ping jospoortvliet as soon as done so Jos can blog about it (suseROCKs, 18:24:02)

  5. Q&A (suseROCKs, 18:44:13)


Meeting ended at 19:02:29 UTC (full logs).

Action items

  1. henne to tend to the election-officials@ mailing list
  2. henne to update proposed footer on mailing lists and ping jospoortvliet as soon as done so Jos can blog about it


Action items, by person

  1. henne
    1. henne to tend to the election-officials@ mailing list
    2. henne to update proposed footer on mailing lists and ping jospoortvliet as soon as done so Jos can blog about it
  2. jospoortvliet
    1. henne to update proposed footer on mailing lists and ping jospoortvliet as soon as done so Jos can blog about it


People present (lines said)

  1. suseROCKs (123)
  2. bear454 (54)
  3. prusnak (31)
  4. jospoortvliet (28)
  5. gmzysk (16)
  6. cboltz (10)
  7. manugupt1 (7)
  8. [daemon] (5)
  9. bugbot (4)
  10. yaloki (3)
  11. henne (0)


Generated by MeetBot 0.1.4.