18:01:41 <suseROCKs> #startmeeting openSUSE Project + Board Meeting  05-October-2011
18:01:41 <bugbot> Meeting started Wed Oct  5 18:01:41 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:41 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:02 <suseROCKs> Yes bear454   Had to.  As you can see, we have back-to-back meetings  :-D
18:02:09 <suseROCKs> #chair prusnak henne
18:02:09 <bugbot> Current chairs: henne prusnak suseROCKs
18:02:46 <suseROCKs> Ladies and Gentlemen, thank you for coming to the openSUSE Project + Board Meeting.   I'm glad to see old faces and new faces today.
18:03:16 <suseROCKs> We shall now begin.   Unfortunately, several board members are not able to attend today and so we will not have a board quorum.  Therefore, we will discuss board topics, but not vote on any board topics.
18:03:21 <suseROCKs> Let's begin
18:03:27 <suseROCKs> Our agenda is http://en.opensuse.org/openSUSE:Board_meeting
18:03:41 <suseROCKs> 1. Old Action Items (30 minutes)
18:03:41 <suseROCKs> There are project wide action items we need to discuss and specific board action items.
18:03:41 <suseROCKs> 2. Status Reports (15 minutes)
18:03:41 <suseROCKs> Teams and individuals send various status reports around. For instance Coolo sends one for the distribution to opensuse-factory, the OBS team publishes meeting minutes on their mailinglist, the boosters their "What are the boosters up to" blogposts. Are there any questions regarding those or do we need to discuss anything in detail? Or does anyone wants to give a live status report of something?
18:03:44 <suseROCKs> 3. 2012 elections
18:03:46 <suseROCKs> 1. Action: Invitation to join the election committee is completed. Election committee needs to form their next steps.
18:03:49 <suseROCKs> 4. permission@ requests (5 minutes)
18:03:51 <suseROCKs> Requests for use of the trademarks have been received through permission@. The board has needs to vote on the following:
18:03:54 <suseROCKs> 5. Forum moderation
18:03:56 <suseROCKs> 1. Need to let people know that there IS moderation with a method to help flame wars from getting out of hand
18:03:59 <suseROCKs> 1. remind people that the openSUSE mailing lists *are* moderated, we've got rules and if someone doesn't behave you can ask the moderators to do their thing by mailing xxx. This info should be made available on the bottom of every mail as a reminder.
18:04:03 <suseROCKs> 2. Action: add to every mailinglist on our infrastructure a short "contact the moderators of this list: XXX+owner@opensuse.org".
18:04:06 <suseROCKs> 6. Where do we need to improve? (15 minutes)
18:04:08 <suseROCKs> This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting. Everybody can add ideas to openFATE.
18:04:13 <suseROCKs> 1. Followup from osc11 BoF ( http://en.opensuse.org/openSUSE:What_to_improve_osc11_session )
18:04:16 <suseROCKs> 7. Questions & Answers (30 minutes)
18:04:18 <suseROCKs> Here we discuss additional topics or questions that came up during the meeting.
18:04:20 <suseROCKs> #topic Old Action Items
18:04:36 <suseROCKs> Here are the Project Action Items  http://bit.ly/opensuse_action_items
18:05:17 <bear454> henne hasn't updated the wiki yet?  #SLACKER
18:05:17 <suseROCKs> These all seem to be stuck action items so I don't think we have anything to discuss on this.  Any objections to moving on?
18:05:55 <bear454> suseROCKs: if you can re-email me a fresh copy of the proposed tm guidelines I'll update the wiki.
18:05:55 <suseROCKs> ok seems no objections, so let's move on to Board Action Items  http://bit.ly/opensuse_board_ais
18:06:31 <suseROCKs> bear454,   Ok  I'll look for it and get it out to you
18:06:47 <bear454> Oh, I can get it from cschum
18:06:54 <suseROCKs> #action suseROCKs to re-email bear454 a fresh copy of the proposed tm guidelines to update on the wiki
18:06:58 <suseROCKs> #undo
18:06:58 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x1d9a0d0>
18:06:58 <bear454> so just have the bug reassigned to me
18:07:07 <suseROCKs> ok bear454
18:07:31 <suseROCKs> bear454,   are you able to re-assign yourself?  If so, go ahead and do it so we have it off our plate of items  :-)
18:08:46 <suseROCKs> ok so we have http://bit.ly/opensuse_board_ais  however, those are two definitely stuck AI's so nothing to discuss there as well..  Let's move on to next topic
18:08:53 <suseROCKs> #topic Status Reports
18:09:37 <suseROCKs> Does anyone have any reports to provide?    With all the exciting things going on these days
18:09:58 <bear454> suseROCKs: reassigned
18:10:04 <suseROCKs> thanks bear454
18:10:21 <bear454> suseROCKs: posted for LinuxMagazin was accepted this morning
18:10:35 <suseROCKs> Congratulations bear454
18:10:59 <suseROCKs> A lot of exciting things going on in marketing and artwork teams, to be sure.
18:11:13 <suseROCKs> jospoortvliet,   perhaps an update on the planned release of openQA next week?
18:11:40 <bear454> suseROCKs: PDF available at http://minus.com/mQXiR1yPv
18:12:24 * suseROCKs wants to grab his phone in the other room and check out that cool qr code
18:12:58 <suseROCKs> ok seems there's no one around to give status reports, so let's move on to next topic
18:13:22 <suseROCKs> #topic #2012 Elections
18:13:28 <bear454> oh boy
18:13:50 <suseROCKs> The Board is happy to welcome bear454 izabelvalverde oy kostas and digitltom to the new Election Committee
18:13:51 * bear454 requested the election ml be regenerated with the new crew
18:14:04 * bear454 emailed the board a few questions
18:14:16 <suseROCKs> #action henne to tend to the election-officials@ mailing list
18:14:18 <bear454> that's all so far
18:14:49 <suseROCKs> ok so the committee has been asking questions.   Does anyone have questions for the committee?  :-)
18:16:14 <bear454> going once
18:16:34 <gmzysk> Do we know a date when they will start?
18:16:38 <gmzysk> The process?
18:16:54 <bear454> We started TODAY
18:17:10 <gmzysk> bear454: Ok. Thanks
18:18:33 <suseROCKs> gmzysk,   to further shed some light.   The Election Committee will be responsible for developing a timeline and determining the best dates within the timeline for things to happen
18:18:48 <suseROCKs> We, the board, don't get a say and we stay out of it.  :-D
18:19:14 <gmzysk> suseROCks: Alright, thanks for the clarification :-)
18:19:51 <suseROCKs> ok I guess we can close this topic then
18:19:53 <bear454> gmzysk: you can check out http://en.opensuse.org/openSUSE:Board_election for more info
18:20:18 <gmzysk> bear454: Thanks for the link!
18:20:25 <bear454> gmzysk: yw
18:20:27 <suseROCKs> the next topic is #4 Trademark permissions.  But as this is a votable matter and we don't have quorum, plus we don't have requests in the last two weeks, we'll skip this one
18:20:42 <suseROCKs> and that brings us to the next topic:
18:20:53 <suseROCKs> #topic Forum Moderation
18:21:09 <suseROCKs> jospoortvliet, would you like to speak on this topic?
18:21:24 <jospoortvliet> well
18:21:36 <jospoortvliet> the only thing I wanted to ask is if we could get that footer in place
18:21:40 <jospoortvliet> as was discussed at oSC :D
18:21:46 <jospoortvliet> then I'd be happy to mention it in a blog :D
18:22:04 <jospoortvliet> it's a tad too late to relate it to the religious fight on -project
18:22:08 <jospoortvliet> but we can at least do that...
18:22:14 <bear454> ugh
18:22:27 <jospoortvliet> bear454: bless you
18:22:30 <jospoortvliet> ;-)
18:22:31 <suseROCKs> jospoortvliet,   refresh my memory.  In  your email request, did you propose text for the footer?
18:22:32 * bear454 had to make a rule to s-can that thread
18:22:54 <bear454> Action: add to every mailinglist on our infrastructure a short "contact the moderators of this list: XXX+owner@opensuse.org".
18:23:10 <jospoortvliet> suseROCKs: yes
18:23:19 <jospoortvliet> and I said it'd be good to announce it shortly on all mailinglists
18:23:34 <suseROCKs> jospoortvliet,   ok   I think we simply need to ask henne  to go ahead and get that taken care of.  he's the mailing list admin
18:23:41 <jospoortvliet> with someting like "the moderators would like to remind everyone that these lists are moderated and you can contact the mods so and so" or whatever
18:23:47 <jospoortvliet> suseROCKs: yup
18:23:50 <jospoortvliet> that was what I asked :D
18:24:02 <suseROCKs> #action henne to update proposed footer on mailing lists and ping jospoortvliet as soon as done so Jos can blog about it
18:24:25 <suseROCKs> I'm curious though as this topic mentions "forums"....  is there something going on over in the Forums area as well?
18:25:09 <jospoortvliet> suseROCKs: afaik no
18:25:15 <jospoortvliet> you made that up, I bet :D
18:26:04 <suseROCKs> jospoortvliet,   that's cuz I have WAAAY too much free time on my hands!
18:26:05 <bear454> there should be a sticky in *every* forum/subforum about conduct
18:26:20 <jospoortvliet> suseROCKs: sorry about no answer on openQA earlier, missed reading that. Status: all is well, will go according to plan :D manugupt1 and me are finishing the last articles, we're good.
18:26:45 <suseROCKs> awesome jospoortvliet   Thanks for the update
18:26:49 <suseROCKs> ok next topic
18:26:50 <gmzysk> bear454: +1 It would not hurt
18:26:56 <suseROCKs> #Where do we need to improve
18:26:57 <jospoortvliet> bear454: well the forums hare, afaik, more active/visible moderation so it's less of an issue there. people don't seem to realize our mailinglists are moderated too so we should remind them
18:26:59 <manugupt1> What about etherpad on oo.oo
18:27:06 <jospoortvliet> so they ping mods whenever something is going on
18:27:07 <jospoortvliet> ...
18:27:52 <bear454> k
18:28:11 <bear454> I don't use them much, I just want to make sure we use a consistent standard & message
18:28:33 <suseROCKs> and btw  thankfully jospoortvliet  has volunteered to help moderate the low-traffic support mailing list  :-D
18:28:44 * bear454 golf claps
18:29:05 <gmzysk> susROCKs: HA HA HA!!!
18:29:32 <suseROCKs> ok now for the actual topic... Where do we improve?
18:29:43 <suseROCKs> and manugupt1   you just asked about our own instance of etherpad
18:29:57 <manugupt1> Etherpad or etherpad-lite instance on opensuse.org
18:30:13 <prusnak> we talked a little bit about that with michal, we might start an etherpad-lite on the same server we have susepaste.org
18:30:17 <suseROCKs> in a discussion on the mailing thread, it was pointed out that if someone packages it, then it will be installed
18:30:34 <manugupt1> prusnak: thanks
18:30:39 <suseROCKs> prusnak,   michal hrusecky?
18:30:43 <prusnak> suseROCKs: yep
18:30:55 <prusnak> that's no promise, just that we might look into it
18:31:02 <suseROCKs> prusnak,   so what's needed then?   more discussion consideraitons or a just do it mode?
18:31:17 <suseROCKs> "might look into it" doesn't sound very promising  :-)
18:31:20 <prusnak> if someone else is first then it's ok
18:31:22 <manugupt1> prusnak: But it just hampers sometimes we need some thing..
18:31:34 * bear454 is trying to package it
18:31:42 <bear454> etherpad-lite that is
18:31:45 <prusnak> bear454: java version or node.js version?
18:31:46 <jospoortvliet> prusnak: please do, it would be awesome. openQA writing progress is currently blocked because our etherpad http://ietherpad.com/openqa is down :(
18:31:47 <prusnak> ah, ok
18:31:48 <suseROCKs> how about someone package it, then we can at least eliminate that part of the equation?
18:31:48 <jospoortvliet> very annoying
18:31:49 * bear454 is totally over etherpad (old)
18:31:58 <bear454> prusnak: node
18:32:00 <jospoortvliet> suseROCKs: it's packaged, there's a studio image
18:32:12 <jospoortvliet> bear454: right?
18:32:19 <suseROCKs> jospoortvliet,   image != package apparently
18:32:23 <manugupt1> prusnak: etherpad-lite, which is node.js version can be done I guess, we dont need integration with bento or anything
18:32:29 <jospoortvliet> suseROCKs: yeah...
18:32:33 <prusnak> jospoortvliet: i've been using piratepad for ages and no problems
18:32:40 <bear454> FYI, internally, its running at http://eucavm051.suse.de , if you're inside the SUSE firewall
18:32:48 <suseROCKs> prusnak,   really?  I find piratepad even more unreliable
18:32:57 <manugupt1> prusnak: We have had problems with piratepad too
18:33:03 <jospoortvliet> prusnak: has gone down plenty if times too... and we need a public thing so I can work with manugupt1 and our other contributors ...
18:33:18 <bear454> manugupt1: there are great jquery, etc. plugins for -lite, so you can integrate pads on other sites/pages
18:33:39 <suseROCKs> frankly its not just about service reliability, its causing a mess in trying to keep up with where everything is
18:33:40 <manugupt1> bear454: One benefit of etherpad-lite is no java
18:33:42 <jospoortvliet> anyway let's move on, we won't solve it here/now. bear454 is packaging, prusnak is looking into hosting. If they solve this they're my heroes :D
18:34:05 <suseROCKs> in marketing alone, we've literally created hundres of pads and tracking them is a nightmare
18:34:13 <jospoortvliet> suseROCKs: yes, that is an additional concern. We loose things. Having our own install means being able to keep track of things, give access to people etc
18:34:27 <bear454> suseROCKs: you should use the wiki to reference pads
18:34:34 <prusnak> suseROCKs: i am not sure if tracking gets better with having another instance
18:34:42 <suseROCKs> well jospoortvliet   I do appreciate what prusnak said.  However  I would really like to see it changed from "might look into it" to "will look into it"
18:35:00 <suseROCKs> bear454,   its a double-step
18:35:02 <prusnak> also i am not every amused that the only reason for having an own instance is more reliability than piratepad
18:35:28 <suseROCKs> prusnak,   if you've looked at private pads you'll see that it creates a list of all pads within that private sector.
18:35:40 <suseROCKs> Unlike the very public pads which do not list anything automatically.
18:35:57 <bear454> prusnak: piratepad runs etherpad (java), which the foundation is about ready to completely abandon, because of the response to etherpad-lite (node.js)
18:35:59 <suseROCKs> its why I have my own private pad as well  so I can automatically track my docs without any extra steps on my part
18:36:18 <prusnak> anyway, let's continue i guess
18:36:27 <bear454> is Snowy dead?
18:36:28 <prusnak> bear454: thanks for investigating node.js and etherpad-lite
18:36:34 <suseROCKs> prusnak,   can we at least, before moving on, get an assurance that it will definitely be looked into?
18:36:37 <bear454> it would be an *ideal* solution for this
18:36:50 <prusnak> bear454: pushing node.js, npm and etherpad-lite to factory would be great :)
18:36:57 <bear454> suseROCKs: I built the VM.  but for that we need a place to host it.
18:37:06 * jospoortvliet has to go, dinner time... sorry. will catch up later, OK?
18:37:10 * bear454 is *trying* to get it packaged.
18:37:13 <suseROCKs> ok thanks jospoortvliet   we're just about done anyway
18:37:30 <suseROCKs> any other "Where can we improve" topics?
18:37:43 <bear454> p.s. node.js branch on OBS is getting updated by Studio team now (since we need it now)
18:38:36 <suseROCKs> Thanks Studio team for being a valued contributor to the openSUSE Project  :-)
18:38:48 <suseROCKs> ok guys   any more "improve" stuff to talk about?
18:39:07 <suseROCKs> going once
18:39:09 <cboltz> the migration to kmail2 / akonadi would definitively need some improvement
18:39:16 <cboltz> but that might be too technical for this meeting ;-)
18:39:31 <bear454> HackWeek results?
18:39:35 <suseROCKs> oh sure cboltz   throw that in!
18:40:03 <suseROCKs> bear454,   There's one result published on news.o.o regarding ARM
18:40:09 <prusnak> cboltz: i think that's an upstream issue, right? :)
18:40:13 <suseROCKs> I hope we'll have more hackweek summaries on news.o.o soon
18:40:18 <cboltz> the short version is that I had some "fun" with the migration
18:40:38 <cboltz> yes, it's probably an upstream issue, but it affects 12.1 very much
18:40:50 <cboltz> therefore it's also an issue for openSUSE
18:41:15 <suseROCKs> cboltz,   I think this should be directed at the #opensuse-kede channel
18:41:38 <cboltz> yes, I asked there already
18:41:39 <suseROCKs> err  -kde    Sorry
18:41:55 <bear454> kee dee eee
18:42:09 <cboltz> but didn't get a "good enough" answer - which might mean there is none :-(
18:42:43 <cboltz> I'm even thinking about downgrading my kdepim packages to the KDE 4.6 version...
18:42:46 <suseROCKs> bear454,   LOL   When in NUE, Katey kept hearing the name "KDE" with an accent and was wondering why everyone was talking about her  :-)
18:43:40 <suseROCKs> cboltz,   seriously, I wish we could wave our wand and make it all better for you, but if the KDE team is unable to help, then we the board definitely can't help.
18:44:02 <suseROCKs> So I guess we should move on to the last topic
18:44:02 <cboltz> that's why I said it's probably too technical ;-)
18:44:10 <cboltz> feel free to move on...
18:44:13 <suseROCKs> #topic Q&A
18:44:32 <suseROCKs> We have no listed questions on the wiki so if  anyone has any general questions to ask, now's the time to ask...
18:45:55 <bear454> Curious about election rules, now that Novell and SUSE are effectively separate companies... are there limits on Novell(non-SUSE) or other "Attachmate Group" company employees ?
18:46:08 <bear454> or is that something the Committee needs to address ?
18:46:19 <suseROCKs> bear454,   Something the committee needs to address
18:46:26 <prusnak> well, not really
18:46:27 <bear454> %$#@!
18:46:36 <prusnak> the rules changed before the previous elections
18:46:49 <suseROCKs> but if you were to ask my opinion, subsidiaries and whotnot is irrelevant.  All are part of the same parent company
18:47:02 <prusnak> and they say that no more than 40% board members can be from one company
18:47:16 <prusnak> there is nothing about SUSE or Novell
18:47:19 <bear454> is tAG considered "one company" ?
18:47:35 <prusnak> tAG?
18:47:42 <bear454> or are Novell, SUSE, Attachmate, NetIQ separate companies, for the purposes of this discussion?
18:47:44 <suseROCKs> prusnak,  but I think he's asking (rather validly) whether we interpret companies individually or by their parent holding company
18:47:50 <bear454> tAG === The Attachmate Group
18:47:54 <gmzysk> As far as I know, they are just business units of the same company
18:48:04 <prusnak> tAG is one company as far i can say
18:48:25 <suseROCKs> I would interpret it similarly as prusnak, yes.
18:48:55 <bear454> So, if one person employed by Pepsi, and one employed by Pizza Hut wanted to join, we'd say "no"?
18:49:05 <prusnak> exact formulation is
18:49:10 <bear454> since Pepsico owns Pizza Hut
18:49:10 <prusnak> "no single organization or company can control more than 40 percent of the electable board seats"
18:49:37 <prusnak> so while we can discuss whether tAG is a company or not
18:49:42 <prusnak> it is clearly an organization
18:49:51 <suseROCKs> yup  +1
18:49:55 <bear454> k
18:50:00 <prusnak> but that is up to discussion
18:50:00 <suseROCKs> and bear454   to further clarify....
18:50:34 <suseROCKs> you don't say no to the Pizza Hut Guy.   You simply allow both to run and whomever is the higher vote getter wins
18:50:40 <suseROCKs> or both win if it = 40%
18:50:56 <prusnak> or put it in another words, the wording might change if election officials wants to and board approves the change
18:51:11 <suseROCKs> however, if 40% already exists on the board and is not up for re-election, then a new candidate cannot come from that organization
18:51:15 <gmzysk> It is worth a try, at this point
18:51:51 <gmzysk> What about appointed members?
18:52:10 <suseROCKs> gmzysk,   that doesn't count against the 40%  and presently we only have an appointed chair
18:52:21 <prusnak> gmzysk: good point
18:52:33 <prusnak> rules currently say it is appointed by Novell
18:52:46 <prusnak> this should be changed to SUSE or the Attachmate Group :)
18:52:47 <suseROCKs> if it did count, we'd be in violation currently as we have prusnak alan and henne
18:52:52 <gmzysk> That is what I mean....Maybe change the rules for an appointed chair to all being voted in ;-)
18:52:59 <bear454> prusnak: just emailed the board about that this morning :)
18:53:27 <gmzysk> So, no appointments? All elected the same way!!!
18:53:49 <suseROCKs> gmzysk,   actually that's the plan when we move on to foundation.  Because once we become a foundation, having an appointed member by Novell would ruin its creditiblity
18:53:52 <suseROCKs> or rather by tAG
18:53:55 <prusnak> bear454: ah, i see the email now
18:54:12 <gmzysk> suseROCKs: Sure
18:54:34 <prusnak> i think we'll discuss on board ML
18:54:51 <suseROCKs> but as of right now, I don't think tAG is ready to relinquish the power of appointing the chair.
18:54:57 <gmzysk> prusnak: Just a thought ;-)
18:55:59 <suseROCKs> Anything else?
18:57:00 <[daemon]> yeah - I want Pizza - NOW!
18:57:10 <bear454> prusnak: I think its moot until there is a foundation ;)
18:57:13 <yaloki> [daemon]: but you have beer already, I can see it!
18:57:22 <yaloki> [daemon]: (ok, that's a safe bet)
18:57:23 <[daemon]> yaloki: no I don't
18:57:35 <[daemon]> yaloki: no beer at home
18:57:47 <yaloki> hm.. whisky?
18:58:03 <suseROCKs> Does German law allow not having beer at home?
18:58:04 <gmzysk> [deamon] Oh, no!!! The partner in crime
18:58:07 <[daemon]> yaloki: only if friends are invited
18:58:13 <prusnak> suseROCKs: i think we can wrap up the meeting :)
18:58:22 <suseROCKs> prusnak,  I think so too  :-)
18:58:27 <bear454> suseROCKs: just a sec
18:58:28 <suseROCKs> ok folks I'm shutting down the meeting in
18:58:33 <bear454> openSUSE at Brainshare ?
18:58:34 * suseROCKs screeches to a halt
18:58:50 <suseROCKs> bear454,  Yes we will have several folks at Brainshare.
18:59:04 <[daemon]> gmzysk: yeah - and its your fault that I have "GTD" in my mind all the time ... gonna do a nice design and print some T-Shirts :)
18:59:07 <suseROCKs> We are invited guests of the SUSE Team
18:59:34 <suseROCKs> bear454,   So what is the question?
18:59:46 <bear454> I hadn't seen anything on news.o.o about it
18:59:51 <gmzysk> [deamon] :-))))
19:00:20 <suseROCKs> bear454,   I plan to blog about it tomorrow.   and after next week I plan to write an article titled "12.1 gets previewed at Brainshare" for news.o.o
19:00:27 <bear454> k
19:00:52 <suseROCKs> but we're not doing a traditional openSUSE presence at Brainshare.   We don't have our own booth and we are basically just supposed to sit on bean bag chairs for three days and wow people with our presence.  :-D
19:01:20 <suseROCKs> Hopefully a forklift will be provided to pick me up from the bean bag chair
19:01:34 <bear454> suseROCKs: well, I'm sure you'll get some reaction to *your* presence... are you gonna wear your tail?
19:01:53 <suseROCKs> bear454,   maybe just the hat.  Haven't decided on the tail yet  :-)
19:02:07 <bear454> K I'm done spouting off now
19:02:13 <suseROCKs> for now...
19:02:25 <suseROCKs> ok folks thanks for a great meeting!   See you in two weeks at the next meeting!
19:02:29 <suseROCKs> #endmeeting