#opensuse-project: openSUSE project meeting

Meeting started by mrdocs at 18:02:09 UTC (full logs).

Meeting summary

  1. Old Action Items (mrdocs, 18:04:10)
    1. http://bit.ly/opensuse_action_items (mrdocs, 18:04:23)
    2. http://bit.ly/opensuse_board_ais (mrdocs, 18:06:07)
    3. https://bugzilla.novell.com/show_bug.cgi?id=670590 (mrdocs, 18:06:58)

  2. Status Reports (mrdocs, 18:07:32)
    1. openqa will make a 1.0 release by 11 Oct (mrdocs, 18:12:29)

  3. 2012 elections (mrdocs, 18:21:59)
    1. http://ietherpad.com/board-elections (suseROCKs, 18:23:35)
    2. izabelvalverde oy and 2 others have volunteered to work on Election Commitee (mrdocs, 18:30:51)
    3. ACTION: item - AlanClark suseROCKs to make announcement calling for Election Commitee volunteers (mrdocs, 18:33:05)
    4. ACTION: deadline 4 Oct (mrdocs, 18:33:36)

  4. permission@ requests (mrdocs, 18:38:37)
    1. bear454 to lead the election committee (mrdocs, 18:39:25)
    2. AlanClark AJaeger to further discuss and report final details for Heinlein Support (mrdocs, 18:45:32)
    3. ACTION: AlanClark and mrdocs reply to their request of OSP , but to decline the "exclusive" part (mrdocs, 18:57:41)
    4. ACTION: AlanClark to contact legal and follow-up with HaiSoft, board votes OK with permission (mrdocs, 19:07:46)

  5. where can we improve ? (mrdocs, 19:10:40)
    1. http://en.opensuse.org/openSUSE:What_to_improve_osc11_session (mrdocs, 19:10:48)

  6. 5 min intermission (mrdocs, 19:13:33)
  7. where can we improve ? (mrdocs, 19:18:33)
    1. http://en.opensuse.org/openSUSE:What_to_improve_osc11_session (mrdocs, 19:18:39)
    2. ACTION: postpone discussion until robjo can attend (mrdocs, 19:21:04)

  8. Q&A (mrdocs, 19:21:23)
    1. ACTION: mrdocs to try and start a first draft tonight (mrdocs, 19:48:19)
    2. ACTION: mrdocs to write first draft of hackweek announcement, aj, prusnak and jw will review and publish it by end of day Thursday (suseROCKs, 19:50:50)
    3. http://software.opensuse.org/114/en right now contains a link "Buy openSUSE" which links to http://en.opensuse.org/Buy_openSUSE. (AJaeger, 19:51:04)
    4. http://en.opensuse.org/images/2/2f/Sponsoring-concept-opensuse.pdf should be the sponsor brochure (AJaeger, 20:12:48)
    5. ACTION: postpone discussion for sponsor levels for next meeting (mrdocs, 20:15:04)


Meeting ended at 20:15:31 UTC (full logs).

Action items

  1. item - AlanClark suseROCKs to make announcement calling for Election Commitee volunteers
  2. deadline 4 Oct
  3. AlanClark and mrdocs reply to their request of OSP , but to decline the "exclusive" part
  4. AlanClark to contact legal and follow-up with HaiSoft, board votes OK with permission
  5. postpone discussion until robjo can attend
  6. mrdocs to try and start a first draft tonight
  7. mrdocs to write first draft of hackweek announcement, aj, prusnak and jw will review and publish it by end of day Thursday
  8. postpone discussion for sponsor levels for next meeting


Action items, by person

  1. AlanClark
    1. item - AlanClark suseROCKs to make announcement calling for Election Commitee volunteers
    2. AlanClark and mrdocs reply to their request of OSP , but to decline the "exclusive" part
    3. AlanClark to contact legal and follow-up with HaiSoft, board votes OK with permission
  2. mrdocs
    1. AlanClark and mrdocs reply to their request of OSP , but to decline the "exclusive" part
    2. mrdocs to try and start a first draft tonight
    3. mrdocs to write first draft of hackweek announcement, aj, prusnak and jw will review and publish it by end of day Thursday
  3. prusnak
    1. mrdocs to write first draft of hackweek announcement, aj, prusnak and jw will review and publish it by end of day Thursday
  4. suseROCKs
    1. item - AlanClark suseROCKs to make announcement calling for Election Commitee volunteers
  5. UNASSIGNED
    1. deadline 4 Oct
    2. postpone discussion until robjo can attend
    3. postpone discussion for sponsor levels for next meeting


People present (lines said)

  1. mrdocs (211)
  2. suseROCKs (163)
  3. yaloki (107)
  4. drago (84)
  5. AJaeger (80)
  6. nmarques (72)
  7. AlanClark (40)
  8. prusnak (35)
  9. manugupt1 (24)
  10. dragotin (19)
  11. izabelvalverde (14)
  12. warlordfff (8)
  13. bear454 (7)
  14. bugbot (6)
  15. andy__ (4)
  16. coolo (2)
  17. vuntz (1)
  18. oy (1)
  19. cboltz (1)
  20. Ilmehtar (1)
  21. henne (0)


Generated by MeetBot 0.1.4.