#opensuse-project Meeting

Meeting started by suseROCKs at 18:05:53 UTC (full logs).

Meeting summary

  1. openSUSE Project + Board Meeting in progress ] Topic: Old Action Items (suseROCKs, 18:11:44)
    1. Bug 691779 to be reassigned to henne (suseROCKs, 18:24:26)
    2. cboltz to add ETA to bug 682098 (suseROCKs, 18:24:54)

  2. openSUSE Project + Board meeting in progress | Topic: openSUSE Strategy (suseROCKs, 18:35:28)
    1. openSUSE Strategy voting poll will offficially close on July 14. We will then review results and determine from there (suseROCKs, 19:00:00)

  3. openSUSE Project + Board Meeting in progress | Topic: openSUSE Conference Planning (suseROCKs, 19:00:34)
    1. suseROCKs is excited to see the Team moving forward next week (suseROCKs, 19:10:46)
    2. ACTION: Alan_Clark to send out a meeting proposal to the CFP team to meet on 20-July at 15:00 UTC pending agreement by team members (suseROCKs, 19:19:12)

  4. openSUSE Project + Board meeting in progress | Topic: permissions@ (suseROCKs, 19:30:29)
  5. openSUSE Project + Board meeting in progress | Where do we need to improve? (suseROCKs, 19:45:14)
    1. http://bit.ly/opensuse_improve (suseROCKs, 19:46:28)
    2. ACTION: robjo1 to propose "Where can we improve?" BoF for openSUSE Conference (suseROCKs, 20:12:48)


Meeting ended at 20:29:14 UTC (full logs).

Action items

  1. Alan_Clark to send out a meeting proposal to the CFP team to meet on 20-July at 15:00 UTC pending agreement by team members
  2. robjo1 to propose "Where can we improve?" BoF for openSUSE Conference


Action items, by person

  1. Alan_Clark
    1. Alan_Clark to send out a meeting proposal to the CFP team to meet on 20-July at 15:00 UTC pending agreement by team members
  2. robjo1
    1. robjo1 to propose "Where can we improve?" BoF for openSUSE Conference


People present (lines said)

  1. suseROCKs (225)
  2. henne (147)
  3. Alan_Clark (74)
  4. dragotin (44)
  5. rhorstkoetter (34)
  6. robjo1 (20)
  7. cboltz (14)
  8. bugbot (10)
  9. mrdocs (2)
  10. d1g1tltom (1)


Generated by MeetBot 0.1.4.