18:05:53 <suseROCKs> #startmeeting
18:05:53 <bugbot> Meeting started Wed Jul 13 18:05:53 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:53 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:06:21 <suseROCKs> Good Moin Ladies Gentlemen and Creatures of the world...
18:06:49 <suseROCKs> We shall begin the meeting first with a quick roll call of board members
18:07:10 <suseROCKs> henne, Alan_Clark mrdocs rhorstkoetter  are you present?
18:07:18 <suseROCKs> prusnak has indicated he will not be present
18:07:29 <rhorstkoetter> I am
18:07:47 * Alan_Clark waves
18:08:00 * henne is present
18:08:04 <suseROCKs> #chair rhorstkoetter Alan_Clark henne
18:08:04 <bugbot> Current chairs: Alan_Clark henne rhorstkoetter suseROCKs
18:08:11 <suseROCKs> #chair mrdocs
18:08:11 <bugbot> Current chairs: Alan_Clark henne mrdocs rhorstkoetter suseROCKs
18:08:20 <suseROCKs> henne,   You are a present for us all!
18:08:36 * mrdocs waves
18:08:43 <mrdocs> will be back in ~ 5 minutes
18:09:11 <suseROCKs> First a quick look at the agenda items for today, as seen on http://en.opensuse.org/openSUSE:Board_meeting
18:09:21 <suseROCKs> 1.  Old Action Items
18:09:32 <suseROCKs> 2. Status Report
18:09:44 <suseROCKs> 3.  openSUSE Strategy
18:10:00 <suseROCKs> 4.  openSUSE Conference planning
18:10:14 <suseROCKs> 5.  Permissions @ Requests
18:10:33 <suseROCKs> and 6... Where do we need to fail?
18:10:43 <suseROCKs> 7.  Q&A and Close
18:10:51 <suseROCKs> Any objections to the above Agenda before we proceed?
18:11:09 <dragotin> rock on pls ;-)
18:11:12 <Alan_Clark> creative
18:11:23 <suseROCKs> Hmm  no one noticed Item 6  :-)   Wake up people!
18:11:38 <Alan_Clark> yes I did that's why I said "creative"
18:11:39 <rhorstkoetter> we noticed and took it ironic
18:11:44 <suseROCKs> #topic openSUSE Project + Board Meeting in progress ] Topic:  Old Action Items
18:11:52 <rhorstkoetter> i.e. creative
18:12:12 <suseROCKs> Let's take a quick look at our Project AI's   http://bit.ly/opensuse_action_items
18:12:51 <suseROCKs> The first item that goes to henne is Bug 691780
18:12:53 <bugbot> openSUSE bug 691780 in openSUSE.org (Action Items) "Apply proposed Trademark Guidelines changes to the wiki page" [Normal,Assigned] https://bugzilla.novell.com/691780
18:13:23 <henne> its still blocked by the next one
18:13:40 <henne> like always ;)
18:13:55 <suseROCKs> Which is Javier's bug...  javier   Are you present?
18:14:45 <suseROCKs> javier, hasn't been able to attend the last few meetings.   Can someone follow up with him, or at least fill in on any details for us to know about the second Bug 691779 ?
18:14:48 <bugbot> openSUSE bug 691779 in openSUSE.org (Action Items) "Implement "based on openSUSE" branding packages" [Normal,New] https://bugzilla.novell.com/691779
18:15:07 <henne> ask in the bug
18:15:15 <henne> he'll get mail
18:15:39 <henne> i guess we should look for someone replacing him
18:15:41 * dragotin sees a milestone
18:16:10 <suseROCKs> henne,   perhaps we should send an email to the artwork mailing list then?
18:16:10 <henne> anyone that could whip up some branding packages?
18:16:23 <dragotin> suseROCKs: that was the start
18:16:24 <henne> vuntz?
18:17:22 <henne> or dominique
18:17:39 <henne> i'll try to find a replacement
18:17:59 <suseROCKs> ok    so henne  can you note that in the bug report?
18:18:00 <henne> assign that AI to me please
18:18:29 <suseROCKs> ok
18:18:57 <suseROCKs> and the last item on Project AI is Bug 682098
18:19:00 <bugbot> openSUSE bug 682098 in openSUSE.org (Action Items) "Decide how we go forward with contributor gifts." [Normal,Reopened] https://bugzilla.novell.com/682098
18:19:14 <suseROCKs> this bug is assinged to "suse-beta" but I believe it was cboltz who wanted it reopened.
18:19:19 <suseROCKs> So cboltz   Got anything to say?
18:19:24 <cboltz> Sorry, ENOTIME :-(
18:19:41 <cboltz> it's on my ToDo list, but it's not the only thing there...
18:19:57 <henne> eta?
18:20:17 <henne> this discussion was already dead...
18:20:44 <cboltz> good question - definitively before 12.1 RC phase, but I hope I get on it earlier
18:21:23 <suseROCKs> cboltz,   I just don't know if this needs to be a continuing bug report that's open though
18:21:39 <henne> suseROCKS: please note that down in the whiteboard of the AI
18:21:52 <cboltz> please let it open as reminder so that I see it every day ;-)
18:21:55 <cboltz> henne: will do
18:22:03 <suseROCKs> ok
18:22:13 <suseROCKs> well that concludes the Project AI's
18:22:16 <Alan_Clark> Is there a way we can mark these, so that we don't have to spend the time reviewing them in this meeting until we are ready to really discuss them?
18:22:41 <Alan_Clark> for example with this one, there's no point reviewing it until cboltz is ready
18:22:57 <henne> write the ETA into the whiteboard
18:23:25 <Alan_Clark> that'll work
18:24:26 <suseROCKs> #info  Bug 691779 to be reassigned to henne
18:24:28 <bugbot> openSUSE bug 691779 in openSUSE.org (Action Items) "Implement "based on openSUSE" branding packages" [Normal,New] https://bugzilla.novell.com/691779
18:24:54 <suseROCKs> #info cboltz to add ETA to bug 682098
18:24:57 <bugbot> openSUSE bug 682098 in openSUSE.org (Action Items) "Decide how we go forward with contributor gifts." [Normal,Reopened] https://bugzilla.novell.com/682098
18:25:06 <suseROCKs> And now we move on to Board AI's  http://bit.ly/opensuse_board_ais
18:25:27 <suseROCKs> We have two entries.  One by Alan_Clark  and one by Prusnak.   Both I think are not moving forward for various reasons
18:25:34 <suseROCKs> do we need to discuss either of them today?
18:26:11 <Alan_Clark> I updated with comments.  No need for discussion today.
18:26:30 <suseROCKs> Very well,  if anyone else wants to comment before I move on to new topic, speak now
18:26:40 <cboltz> Alan_Clark: maybe you could explain the "wontfix" in bug 685654 ?
18:26:43 <bugbot> openSUSE bug 685654 in openSUSE.org (Board) "Webinar/Visit" [Major,Closed: wontfix] https://bugzilla.novell.com/685654
18:26:57 <dragotin> Alan: Is there still a plan for the conference regarding the foundation?
18:27:48 <Alan_Clark> dragotin;  yes the conference is still our target for holding our first members meeting.
18:28:03 <Alan_Clark> reminds me - I need to submit a cfp
18:28:51 <Alan_Clark> cboltz - I added a comment to 685654 as to why I closed this.
18:29:33 <cboltz> I hoped for an explanation _why_ "the window of opportunity has changed" ;-)
18:30:15 <cboltz> does it mean that the attachmate people know everything about openSUSE already? ;-)
18:30:32 <Alan_Clark> Our window of opportunity was the "newness" of openSUSE.
18:30:32 <suseROCKs> cboltz,   the window of opportunity was that we had the opportunity to meet with Attachmate before the merger was finalized.   Resulting in a different scenario in post-merger world
18:30:38 <henne> because we're not longer first?
18:31:21 <suseROCKs> It has been very difficult to arrange for a presentation since the merger was completed
18:31:46 <cboltz> I'd guess not everything is set in stone yet, even if the merger is complete "on the paper"
18:32:00 <cboltz> so I think a meeting could still be useful
18:32:18 <dragotin> cboltz: "merging" is a long process, and openSUSE is probably not the first prio
18:32:42 <Alan_Clark> cboltz, I don't disagree, but I am finding that interest has changed as people are now focused on their new assignments.
18:32:43 <dragotin> which does not mean that its unloved
18:32:56 <suseROCKs> let me say that while the meeting itself is not happening yet, that doesn't mean Attachmate doesn't recognize and embrace openSUSE
18:33:25 <suseROCKs> there is good rapport going on already.  And Michael Miller plans to attend the openSUSE Conference and meet everyone there
18:33:44 <suseROCKs> So they're getting good exposure already, just in a different way than through a formal presentation about what openSUSE is about
18:34:15 <cboltz> ok, that answers my question
18:34:24 <suseROCKs> dragotin,   Right.  And I definitely think openSUSE is appreciated in the new company  (possibly even more appreciated than in the old company)
18:34:29 <Alan_Clark> +1 - they are getting information and exposure now that wasn't availble during the merger
18:35:06 <suseROCKs> ok so we can move on to next topic  :-)
18:35:28 <suseROCKs> #topic openSUSE Project + Board meeting in progress | Topic:  openSUSE Strategy
18:36:06 <suseROCKs> ok in the last meeting we agreed to AI Jos to send out a reminder email to all members directly about the vote and close the vote 2 weeks from the time of his email "blast"
18:36:21 <suseROCKs> Alan_Clark,   Did you have a chance to talk to Jos about this?
18:36:35 <Alan_Clark> Yes
18:36:37 <suseROCKs> (For the record, jospoortvliet__ is unable to attend today's meeting)
18:36:46 <Alan_Clark> and jos sent out several reminders
18:36:58 <Alan_Clark> I know that he received the member list as well
18:37:03 <suseROCKs> ok so what is the date of the last reminder?
18:38:40 <robjo1> The last reminder I recall was more than 2 weeks ago.
18:38:52 <Alan_Clark> July 4
18:39:17 <suseROCKs> Okay... so technically that means tomorrow is the day we close voting on strategy
18:39:22 <suseROCKs> Do we feel we have enough votes?
18:39:33 <suseROCKs> not votes of yes or no, but just votes
18:39:40 <Alan_Clark> I don't have the count.
18:39:51 <suseROCKs> I'm not sure how to access counts either.  prusnak isn't here.   henne   Do you know?
18:40:08 <henne> i can look
18:41:43 <henne> no idea
18:41:56 <suseROCKs> okay
18:42:02 <henne> he parses the database i think
18:42:17 <henne> dunno and i dont want to fiddle with it
18:42:20 <Alan_Clark> since we don't know a count, let's leave this for now and discuss via emails
18:42:21 <suseROCKs> ok so we have two "issues" here
18:42:44 <suseROCKs> 1.   End of voting period is July 14 (presumably)
18:42:55 <suseROCKs> 2.  Do we have enough votes entered that we're comfortable enough closing the poll?
18:43:13 <suseROCKs> We can continue this via email, but we should keep those two items in mind in our discussions
18:43:23 <suseROCKs> Agreed?
18:43:40 <Alan_Clark> +1
18:43:43 <cboltz> 3. do you really think people who did not vote yet will vote next week? ;-)
18:44:27 <suseROCKs> cboltz,   well the stake is that if it is seen as a low-vote count then we may not mobilize the energy needed to successfully implement the strategy
18:44:33 <suseROCKs> and that can be a real long-term concern here
18:44:55 <robjo1> I abree with cboltz, the poll has been open for probably 2 month now.
18:45:18 <cboltz> I know, but having a longer voting period won't change this
18:45:19 <robjo1> People who acre voted, those who don't didn't
18:45:35 <robjo1> care
18:45:45 <suseROCKs> in other words... if the vote is low...  we will have trouble implementing and we need to then address how to deal with that
18:46:17 <suseROCKs> well, board members... do you have anything to say to this?    Last time we had a count of 107 votes
18:46:33 <suseROCKs> some of us expressed concern that it isn't enough to make a successful implementation.
18:46:36 <rhorstkoetter> I second what cboltz said
18:46:58 <rhorstkoetter> extending the voting again won't change participation significant
18:47:02 <henne> a longer voting period doesnt change anything
18:47:04 <suseROCKs> we can go ahead and close the poll.
18:47:27 <suseROCKs> but my question is not whether we should extend the vote...
18:47:36 <henne> well it closes automatically on the 14. :)
18:47:43 <suseROCKs> my question is  if the vote count is low... do we still want to push to implement it?
18:48:19 <henne> whom do you want to push?
18:48:27 <henne> and its status quo anyway right?
18:48:28 <suseROCKs> My mom
18:48:30 <henne> so....
18:48:35 <Alan_Clark> I agree that extending the period won't gather votes.  We'd have to apply direct contact to try to get more to vote.
18:48:37 <dragotin> how would you push even if the vote count would be high?
18:49:17 <suseROCKs> well I'm just laying the question out.  Are we comfortable at this point?  If we are, then we move forward.
18:49:32 <dragotin> Alan_Clark: +1, send another reminder personally, give another 3 days and thats it.
18:49:35 <rhorstkoetter> Alan_Clark: +1. Maybe reaching out to members directly outlining the importance to us would lead to better results
18:50:11 <rhorstkoetter> i.e. if we feel that low-vote avoids implementing, direct contact should be the next step
18:50:24 <suseROCKs> I think "direct contact" meant sending goons to your house to force you to vote  :-)
18:50:39 <rhorstkoetter> not necessarily
18:50:40 <Alan_Clark> suseROCKS; that's Chicago politics
18:50:43 <henne> we already made direct contact right?
18:50:53 <henne> we sent personal mails
18:50:57 <rhorstkoetter> I think more of an "educational" reachout here
18:51:01 <suseROCKs> Personally I think we should close the vote tomorrow.
18:51:10 <henne> whats more direct then that?
18:51:17 <suseROCKs> henne,   goons  :-D
18:51:29 <rhorstkoetter> henne: the content of direct contact is important
18:51:38 <rhorstkoetter> not the direct contact itself
18:52:18 <suseROCKs> rhorstkoetter,   you're somewhat unclear here...
18:52:23 <Alan_Clark> Here's a proposal:  Let's close the vote and mark the document header with some text - explaining the current state of the document.
18:52:24 <rhorstkoetter> we never reached out to members directly outlining the reasons for strategy, the reason why it's important to us and the project and why we value the participation that much
18:52:38 <henne> suseROCKs: this is not your aldermen election dude and opensuse isnt your ward ;-)
18:52:40 <rhorstkoetter> suseROCKs: clearer?
18:52:42 <suseROCKs> If you feel that the last direct contact was not clear and emphasizing enough, and you feel a last minute final reminder is prudent, then please propose such text.
18:52:52 <henne> yes /me watches the chicago code...
18:53:11 <suseROCKs> hmm  henne seems to know chicago political system extremely well...
18:53:57 <rhorstkoetter> I think for such a text we'd need (if we'd decide to do so) to work closely together as the board
18:54:07 <henne> suseROCKS: http://www.tvrage.com/The_Chicago_Code
18:54:10 <rhorstkoetter> difficult to come up with for a single person IMO
18:54:31 <henne> rhorstkoetter: we already sent mail?
18:54:35 <suseROCKs> rhorstkoetter,   well do you feel the last email was deficient in some way?
18:55:23 <rhorstkoetter> suseROCKs: the last email hasn't been "educating" (see above). it just had been a "reminder" to vote, i.e. a call to get your ass up!
18:56:15 <rhorstkoetter> if we have a low vote it seems to me that the importance of strategy isn't in mind of membership and that's what we'd need to adress IMO while educating (with another direct contact)
18:56:18 <suseROCKs> Well I don't mind a final reminder in the next day or so.  But someone has to volunteer to do it.   Not me.  I have enough on my plate as it is and we don't have time to put it off to next week or the week after
18:56:37 <d1g1tltom> suseROCKs: fyi we have 204 votes in the stragegy vote right now
18:56:46 <suseROCKs> oh!
18:56:51 <rhorstkoetter> we should close voting anyway
18:56:55 <suseROCKs> that's an excellent boost from the last count which was 107
18:57:11 <suseROCKs> thank you d1g1tltom   That was very helpful information
18:57:13 <rhorstkoetter> but you talked about implementation issues with a low vote
18:57:17 <henne> and i dont want to send another mail
18:57:25 <henne> this is spammy imho
18:57:42 <rhorstkoetter> then we either cannot implement at all, implement as is OR start a next round starting with a rechout
18:57:50 <suseROCKs> let's put it this way...
18:57:51 <robjo1> Close the poll, count the votes, announce the results and move on. This is like beating a dead horse.
18:57:54 <rhorstkoetter> just my 0.02$
18:58:12 <suseROCKs> last meeting, Pavol estimated we have ~150ish active members.   So if we have 204 votes now.   We're ahead of the game
18:58:20 * henne looks forward to some pferdewürstchen
18:58:31 <suseROCKs> then again...  we don't have actual vote results.   :-)   But that's another issue
18:58:56 <suseROCKs> henne,   what's that?  A hooker?
18:59:07 <henne> move on. i'm with robjo1
18:59:18 <Alan_Clark> +1 robjo1
18:59:31 <suseROCKs> Me too.   the 204 makes a big difference.  Thank you d1g1tltom for helping us move forward on this topic
19:00:00 <suseROCKs> #info  openSUSE Strategy voting poll will offficially close on July 14.   We will then review results and determine from there
19:00:07 <suseROCKs> Next topic!
19:00:23 <Alan_Clark> I'll take the AI to work with AJ to get the vote count and with Jos to announce the results
19:00:34 <suseROCKs> #topic openSUSE Project + Board Meeting in progress | Topic: openSUSE Conference Planning
19:00:56 <suseROCKs> An important reminder/FYI....
19:01:23 <suseROCKs> CFP has been extended to July 24.   If you haven't submitted your awesome cool idea for a session at our awesome cool openSUSE Conference...  please do so now!
19:01:45 <henne> what about all the other planing?
19:01:59 <suseROCKs> Is there anyone here who is present that is involved with the conference that can speak on this topic generally?
19:02:02 <henne> can someone give astatus update pkease?
19:02:16 <suseROCKs> dragotin?
19:02:38 <Alan_Clark> We need to setup a program committee meeting to review the submitted proposals I'd propose the 27th or 28th.
19:03:15 <suseROCKs> Alan_Clark,   I think we should do it before then... and start organizing the plethora of CFPs that have come in already
19:03:31 <henne> there is already one right?
19:03:34 <suseROCKs> Alan_Clark,   Don't forget that three of us on the committee are on the road that week  :-)
19:03:41 <henne> at least the conference planing page says so
19:03:54 <dragotin> Alan_Clark: the review could be done in Indico, but I agree a meeting beforehand is useful to get on the same page
19:03:55 <suseROCKs> henne,   already one what?
19:04:06 <Alan_Clark> suseROCKS - that's why I proposed the 27 or 28th
19:04:08 <henne> a paper comittee
19:04:28 <henne> there are even names on that page :-)
19:04:29 <suseROCKs> henne,   ahh  I see the confusion.  he was proposing a meeting, not a commttee  :-)
19:04:41 <henne> i see
19:04:51 <suseROCKs> I knew you would  :-)
19:05:07 <Alan_Clark> yes am proposing a meeting to review the papers and put them into the program schedule
19:05:32 <suseROCKs> Seriously Alan_Clark   I think we have enought to at least get 75% of our work done next week in determing what is at least NOT a good session and delete them and put things into a "maybe" and "possibly" column
19:05:33 <dragotin> we have nearly 70 submissions now so the meeting would take a while
19:05:44 <Alan_Clark> suseROCKS I think starting before the deadline is a good idea
19:05:51 <suseROCKs> no reason for us to have to sit around and wait until after deadline to start working
19:06:05 <dragotin> As said, the tool supports to do that offline, ie. gather the opinion on every on the committee
19:06:24 <suseROCKs> and I will be traveling the week of the 27th anyway,  which may be a reason why you should have the meeting that week to avoid having to put up with asses like me  :-)
19:06:40 <Alan_Clark> dragotin - I was going to ask; how we do this using indico
19:06:46 <suseROCKs> me too
19:07:17 <dragotin> I think we should discuss that in a paper committee meeting before we start
19:07:33 <dragotin> that we all get on the same level
19:08:14 <Alan_Clark> +1 dragotin, we should do that soon
19:08:27 <Alan_Clark> as in next week
19:08:38 <dragotin> oh yes
19:09:16 <henne> so who is setting this up now?
19:09:45 <Alan_Clark> Unless someone else wants to volunteer I'll take the AI to setup that paper committee meeting
19:09:49 <henne> fire up a doodle, find a time that fits everybody
19:09:51 <henne> and meet
19:10:29 <suseROCKs> Great!
19:10:46 <suseROCKs> #info  suseROCKs is excited to see the Team moving forward next week
19:11:12 * Alan_Clark is excited to see so many great papers submitted
19:11:46 <dragotin> except the share of non SUSE employed community is not so high yet
19:11:51 <suseROCKs> Can we at least agree to meet on Wednesday same time as the regular Project meeting?  and beforehand dragotin send an email to CFP@ explaining how we access and review indico beforehand?
19:12:28 <henne> dragotin: who cares who their employer is? :)
19:12:36 <suseROCKs> dragotin,  well I think once we start putting things together we can see where the holes are and quickly determine whom we should directly reach out to and ask if they'd consider doing a session
19:13:15 <suseROCKs> so by Wed we should have a clearer picture of where we are deficient, if at all.
19:13:16 <dragotin> except that I would appriciate more to do it not in the evening but in the afternoon I am fine
19:13:32 <Alan_Clark> I'll propose next wednesday as the default meeting date/time
19:13:33 <suseROCKs> It's 2:12 p.m. now  :-)
19:14:44 <dragotin> ok, I'll have to check my family calendar first, but lets plan for that
19:14:53 <suseROCKs> dragotin,  what is your preferred time of day (UTC)?
19:15:36 <dragotin> anything before dinner ;-)
19:15:39 * suseROCKs does agree with dragotin for an earlier time as many on the team are in Europe.   I think Alan_Clark and I are the only non Europeans
19:15:49 <suseROCKs> dragotin,  well my grandmother used to have dinner at 1 p.m.  :-)
19:15:54 <Alan_Clark> I'm ok with early mornings
19:16:18 <suseROCKs> dragotin,   state a preferred time and Alan_Clark  will send out the meeting proposal with that time
19:16:41 <henne> doodle..
19:16:52 <dragotin> and as I have the feeling that we will have more meetings now I have to save the evenings otherwise my wife starts to hate openSUSE -> no good.
19:16:53 * suseROCKs hates doodle.  he cannot read the damn website
19:17:23 <henne> go to school if you can not read ;)
19:17:23 <suseROCKs> I propose a new wife for dragotin
19:17:35 <dragotin> suseROCKs: negative
19:17:49 <suseROCKs> :-)
19:17:59 <suseROCKs> Alan_Clark,   Ok  you figure out the time then...
19:18:02 <dragotin> so what about 15 UTC?
19:18:14 <suseROCKs> Fine by me.  That's a good hour for many of our meetings already
19:18:14 <cboltz> suseROCKs: did you try the mobile version? m.doodle.com
19:18:19 <Alan_Clark> ok 15  UTC
19:18:26 <dragotin> cool
19:18:33 <suseROCKs> cb400f,   no i didn't.  Didn't know there was one.  Good to know.  I'll check it out
19:19:12 <suseROCKs> #action Alan_Clark to send out a meeting proposal to the CFP team to meet on 20-July at 15:00 UTC pending agreement by team members
19:19:29 <suseROCKs> ok next sub-topic.  Anyone want to comment on the conference logistical planning?
19:20:17 <suseROCKs> Who exactly are the leaders on that?   I presume AJ and Dragotin, but I could be wrong
19:20:50 <dragotin> well, I don't feel like a leader
19:21:07 <henne> why do we need a leader?
19:21:22 <henne> dont we do stuff together? :)
19:21:23 <dragotin> I think its hard to give an overview about the planing here and now
19:21:30 <dragotin> its tons of stuff
19:21:43 <dragotin> we have some things in discussion, some fixed, many others not
19:21:50 <suseROCKs> henne,   well someone out there has most of the infomration and is driving stuff  I'm just not sure who that point of contact is
19:22:26 <dragotin> for example, henne plans on the party
19:22:48 <dragotin> we refined the sponsorship broshure a bit again
19:22:57 <dragotin> and so on
19:23:02 <suseROCKs> ok that's a good point to bring up
19:23:02 <dragotin> there is a long long list.
19:23:22 <dragotin> There is one important point I guess: We need to have more poeple involved.
19:23:25 <suseROCKs> I get you guys have a lot of work to do  but I have to question how come our brochure keeps getting refined and reviewed  considering how close we are to the confernece
19:23:30 <henne> suseROCKS: planing an event with 300 participants over 4 days cant be a one man show imho
19:23:41 <henne> but proove me wrong please :)
19:23:47 <dragotin> Pls. everybody who is interested please subscribe to conference@opensuse.org
19:23:51 <suseROCKs> henne,   I never said anything about one-man-show
19:23:56 <dragotin> that would be the most important thing
19:24:15 <henne> yeah and help where you can
19:24:18 <dragotin> the this years conference is not a "Novell is organizing everything and the guests are coming" event
19:24:28 <rhorstkoetter> dragotin: conference-subscribe@o.o?
19:24:36 <suseROCKs> dragotin,    is there a clear list of what needs to be done?   Asking people in an indirect way "please help" isn't going to yield as many people as "here's what you can do..."
19:24:40 <dragotin> its an openSUSE and -labs commuinty conference
19:25:04 <dragotin> suseROCKs: see the wiki, there are several pages around
19:25:15 <henne> rhorstkoetter: +subscribe
19:25:29 <dragotin> for example hte conference wiki page
19:25:38 <suseROCKs> ok
19:25:41 <dragotin> its in a terrible state, mixed content from this and last year
19:25:44 <dragotin> confusing
19:26:32 <suseROCKs> sounds to me like we need a whisperer  :-)
19:26:46 <henne> i have the feeling the whole organisation is in some similar state, sorry
19:26:47 <rhorstkoetter> henne: thx
19:27:08 <henne> but thats not something we can fix here
19:27:11 <suseROCKs> Great  we upset drag and he left
19:27:20 <henne> lets talk on opensuse-conference
19:27:34 <suseROCKs> ok
19:27:50 <suseROCKs> so is ther eanything else we can discuss concretely today about the conference?  if not, we'll move on to next topic
19:28:09 <suseROCKs> ahh  dragotin forgave us and returns
19:28:20 <dragotin> sorry, my graphics driver dropped me out again
19:28:28 <henne> the Edible dormouse bit his dsl cable prolly
19:28:40 <rhorstkoetter> hm, Delivery to the following recipient failed permanently: conference+subscribe@opensuse.org
19:28:49 <dragotin> no, its called nvidia :-(
19:29:02 <suseROCKs> rhorstkoetter,   opensuse-conference+subscribe
19:29:04 <henne> rhorstkoetter: you and mailinglists ;)
19:29:21 <robjo1> rhorstkoetter: opensuse-conference+subscribe@opensuse.org
19:29:26 <rhorstkoetter> henne: dragotin said conference@opensuse.org (see above)
19:29:32 <henne> rhorstkoetter: its opensuse-conference+subscribe@opensuse.org
19:29:41 <dragotin> which was wrong.
19:30:05 <suseROCKs> ok I think we can close this topic and move on to next topic.   Agreed everyone?
19:30:14 <henne> yes
19:30:29 <suseROCKs> #topic openSUSE Project + Board meeting in progress | Topic: permissions@
19:30:40 <Alan_Clark> +1 ; people can find details on openSUSE:Conference_Planning_2011
19:30:51 <rhorstkoetter> ok, that worked. waiting for approval now
19:31:16 <henne> approval. that again...
19:31:49 <suseROCKs> henne,    rhorstkoetter needs validation in his life, what can I say?   He was neglected as a child
19:32:21 <suseROCKs> ok so we've had a couple of requests for use of marks recently
19:32:32 <rhorstkoetter> henne: seems to be a moderated list. that's what mlmmj tells me
19:32:50 <suseROCKs> does anyone have a ready list handy or do I need to gather up the list quickly right now?
19:33:08 <Alan_Clark> we have one request for approval
19:33:37 <Alan_Clark> from pavroo
19:33:42 <suseROCKs> one or two?
19:33:46 <henne> rhorstkoetter: i know. i hate it :-)
19:34:00 <Alan_Clark> I know of one
19:34:22 <Alan_Clark> there's been several emails on this same
19:34:43 <suseROCKs> I see one from Michael Schumann for use on his online store
19:35:09 <suseROCKs> and one from Pawel Piganowski  (sp?)
19:35:35 <henne> gesundheit
19:35:44 <suseROCKs> thank you
19:35:58 <suseROCKs> btw, where are we storing these entries now?   We're not using retro anymore, are we?
19:36:12 <Alan_Clark> Pavroo = Pawel
19:36:55 <Alan_Clark> I hand them to Attachmate Legal for them to file in their endless file cabinets
19:36:57 <suseROCKs> ok  with Pawel, Alan_Clark followed up asking for explaination of what "gadgets" refer to.   Have you gotten a response back?
19:37:34 <Alan_Clark> I forwarded 2 hours ago his latest response.
19:37:45 <Alan_Clark> Perhaps that is to close to this meeting for us to discuss.
19:38:30 <henne> i think its okay
19:38:45 <suseROCKs> ahh I see it now
19:38:46 <henne> the request i mean
19:38:52 <suseROCKs> I agree
19:38:57 <Alan_Clark> Pawel wants to make mouspads, mugs, stickers,
19:38:59 <henne> nice of him to do that
19:39:27 <henne> yes +1 year renewal
19:39:32 <henne> from mee
19:39:46 <suseROCKs> +1 year renewal
19:40:09 <Alan_Clark> +1 with year renewal
19:40:31 <rhorstkoetter> +1
19:41:15 <suseROCKs> I'd say the ayes have it and we can move on to the next permisison request from Michael Schumann
19:41:25 <Alan_Clark> I don't see a request from Michael Schumann
19:41:56 <suseROCKs> Alan_Clark,   Subjet line is "Fwd: OpenSUSE logo in my online-shop"
19:42:33 <suseROCKs> Mr. Schumann wishes to be allowed use of the openSUSE logo on a website in Germany aimed at helping to distribute FOSS software, including openSUSE
19:43:03 <suseROCKs> Does everyone on the baord see that request now?
19:43:17 <rhorstkoetter> I saw it but I get "This site has been suspended."
19:43:33 <rhorstkoetter> i.e. I'm unable to look at the shop
19:43:41 <Alan_Clark> I see it. I got the same results as rhorstkoetter
19:43:55 <suseROCKs> might be a work in progress site...
19:44:08 <Alan_Clark> I sent him an email asking for more details.
19:44:13 <Alan_Clark> I haven't seen a response.
19:44:26 <suseROCKs> ok  so let's table this one until we hear back from him
19:44:40 <rhorstkoetter> +1
19:44:47 <Alan_Clark> +1 table
19:44:51 <suseROCKs> and that closes this topic...  Now on to our favorite topic of all!....
19:44:52 <henne> yup
19:45:14 <suseROCKs> #topic openSUSE Project + Board meeting in progress | Where do we need to improve?
19:46:00 <rhorstkoetter> suseROCKs: Yes, we  noticed :p
19:46:11 <henne> i would like to propose we do this only for the conference for now
19:46:26 <suseROCKs> I admit I haven't looked at openFATE lately, but here's our link
19:46:28 <suseROCKs> http://bit.ly/opensuse_improve
19:46:57 <henne> could be the board contribution to the conference :-)
19:46:59 <suseROCKs> henne,   well basically the conference had its own topic.  Is there something you wish to add to the subject of conference?
19:47:24 <henne> yeah lets find one actionable thing one of us can fix in the next two weeks
19:47:34 <henne> for the conference
19:47:54 <suseROCKs> henne,   ahh  well I was thinking we should have a general meeting.    Just an open meeting where people can step up and say whatever they want about openSUSE
19:48:08 <suseROCKs> although I'm not sure if that would be separate or a part of the Foundation members meeting
19:48:20 <henne> hm
19:48:46 <henne> thats like reading through blog comments
19:48:59 <henne> only live without the ability to close the tab...
19:49:10 <henne> i dont know dude ;-)
19:49:46 <suseROCKs> I've been to a number of organiztional events lately and I'm seeing that a general meeting does good things for those events
19:50:01 <suseROCKs> put it this way.... it would be the live-in-person version of our bi-weekly project meeting
19:50:18 <henne> that would be cool
19:50:25 <henne> with an agenda
19:50:37 <Alan_Clark> that + agenda
19:50:39 <henne> do we have the eednesday?
19:50:45 <suseROCKs> Frankly I enjoyed the panel discussion we had 2 years ago at the first conference.   Was kinda sad we didn't do that last year
19:50:47 <henne> wednesday
19:51:15 <suseROCKs> well that's up to the CFP team to decide what slots we have available.
19:51:26 <suseROCKs> But I would say 2 hour slot would be good on this.   Agreed?
19:51:27 <robjo1> We should have a "What do we need to improve" BoF at the conference, if it's not already scheduled
19:51:44 <suseROCKs> That's an idea too
19:52:00 <suseROCKs> Alan_Clark,   and for clarification purposes.  A Foundation members meeting would be different?
19:52:28 <suseROCKs> I would worry that a discussion about the Foundation would bog down a general meeting and deserves to be its own topic meeting
19:52:43 <Alan_Clark> It's very much a project meeting with member voting
19:52:56 <robjo1> suseROCKs: +1 separate general and foundation meeting
19:52:56 <Alan_Clark> (voting if there is quorum)
19:53:12 <suseROCKs> well the quorum thing is gonna get interesting...
19:53:26 <suseROCKs> how do we validate who in the room is a member?
19:53:32 <robjo1> Alan_Clark: All openSUSE members are automatically Foundation members? What's the plane here?
19:53:53 <Alan_Clark> without quorum you introduce but move the voting to online
19:54:27 <suseROCKs> yes but we can't have a quorum if we can't tell who int he room is a member  :-)   there's lots of non-members attending the conference
19:55:22 <Alan_Clark> robjo1 - yes that's the idea; not sure yet if there has to be a formal acceptance or other details
19:55:31 <suseROCKs> hence why I think a separate general and foundation meeting would be wiser
19:55:51 <Alan_Clark> reality is we won't have quorum in a F2F meeting
19:56:17 <suseROCKs> depends on the definition of quorum
19:56:25 <Alan_Clark> true
19:56:50 <suseROCKs> some orgs do quorum as in total of the organization, and others do quorum as in total of the attendees of a conference vs. attendees in the actual room
19:57:10 <suseROCKs> org total = impossible quorum in this day and age
19:57:28 <Alan_Clark> as we are seeing in the strategy vote
19:57:38 <suseROCKs> :-)
19:58:05 <Alan_Clark> we need to push on here, I'm running out of time
19:58:59 <henne> okay so who does the submission for a live project meeting now?
19:59:02 <Alan_Clark> as to the "how to improve" entries.  I will take #311039 and talk to Cornelius
19:59:16 <henne> for starters with the usual agenda
19:59:31 <henne> weverybody can add to it then
19:59:45 <henne> like always, just that we do it live on the conf
19:59:58 <suseROCKs> I propose the following:
20:00:07 <suseROCKs> 1.  openSUSE Project General meeting
20:00:12 <suseROCKs> 2.  Foundation Members meeting
20:00:21 <suseROCKs> 3.  BoF for Where to improve
20:00:54 <suseROCKs> the BoF is good because you can break up the room into small teams to focus on specific Improvement tasks
20:00:54 <henne> all of them?
20:01:07 <henne> okay..
20:01:41 <henne> next topic then
20:01:41 <Alan_Clark> I think that we should combine 1+2
20:01:45 <suseROCKs> henne,   I have a sneaking suspicion that people will be more vocal about "where to improve" at a conference than here in our regular online meetings  :-)
20:01:58 <suseROCKs> we'll have a magically long list   :-)
20:02:37 <suseROCKs> Alan_Clark,   Ok  so if we combine 1+2...  which I presume would be a 2 hour meeting, what if there's a lot of time discussing the Foundation itself?
20:03:09 <henne> suseROCKs: that doesnt helpl anything...
20:03:32 <suseROCKs> what doesn't help?
20:03:42 <henne> having a loooooong list of shortcommings
20:03:55 <henne> thats why we limit this topic to one actionable problem
20:04:03 <henne> with a clean timeframe
20:04:07 <henne> until the next meeting
20:04:16 <suseROCKs> part of that reason is because we are short-handed here
20:04:29 <henne> of what reason?
20:04:49 <robjo1> henne: But he BoF could be a bit more free flowing to provide additional ideas that might turn into actinable items later
20:04:53 <suseROCKs> that we have to limit this topic to one actionable item per meeting
20:05:04 <suseROCKs> robjo1,   exactly.  That's what I'm seeing
20:05:39 <suseROCKs> People are more likely to step up and do things if they have a list to pick from than an abstract or just one item at a time
20:05:43 <henne> robjo1: sure. i'm just no fan of those things
20:05:53 <henne> because each of us is alresady overworked
20:06:07 <suseROCKs> henne,   you just supported our argument there  :-)
20:06:15 <henne> we did start this topic not to collect problems
20:06:24 <henne> but to get the boards hands dirty
20:06:31 <robjo1> Yes, but this might hopefully also spur some new people to jump in and help out
20:06:34 <henne> instead of just talking
20:06:47 <suseROCKs> sure henne    But this is an opportunity to get the community's hands dirty too  :-)
20:07:12 <henne> yes but not with throwing a huge list of problems together...
20:07:14 <henne> anyway
20:07:40 <suseROCKs> well we need to be clear when we have this topic that this is a topic about ACTIONABLE items.  Not I-Wanna items
20:07:44 <henne> throwing lists together doesnt solve anything
20:07:59 <robjo1> BoF may also be a good opportunity to write down names and then follow up via e-mail to get people moving
20:08:04 <suseROCKs> the moderator of the session needs to be responsible enough to state whether this is reasonably actionable or whether it should not be on the list.
20:08:16 <henne> we could do a bof and decide for 10 minutes on an item
20:08:23 <henne> everyone gets a vote
20:08:41 <henne> and then find a team that does it in the remaining 50 minutes
20:08:52 <suseROCKs> henne,   that's a possible outcome of the bof  yes.   We can't decide exactly what will happen in that bof  because of the very nature of the bof
20:09:18 <henne> huh?
20:09:36 <suseROCKs> bofs are not rigid
20:09:39 <suseROCKs> or should not be rigid
20:09:59 <henne> should
20:10:04 <henne> is the magic word
20:10:07 <robjo1> henne: If that's (do something specific in 50 minutes) what we want we should have an actionable item prepared and have a "hack session"
20:10:12 <henne> they can be whatever they need to be
20:10:39 <robjo1> Hey maybe the brand packaging bug can be a hack session ;)
20:10:39 <henne> robjo1: also possible
20:10:40 <suseROCKs> robjo1,   Well,  you have the clearest vision of what can happen at this BoF.  Would you like to propose it to the CFP and be the moderator?
20:10:51 <suseROCKs> there's no reason this topic has to be led by the Board
20:10:53 <henne> sure can do
20:11:06 <henne> robjo1: for instance!
20:11:23 <henne> robjo1: care to help me with this one?
20:11:36 <suseROCKs> :-)
20:11:37 <robjo1> I can propose the BoF
20:11:44 <henne> robjo1: the bof i mean. are you coming to the cinf?
20:12:07 <robjo1> Will send to cfp@o.o as indico doesn't like me, or my browser, or something else I am doing
20:12:08 <henne> robjo1: okay cool. please do
20:12:29 <henne> robjo1: dragotin can help you with that
20:12:48 <suseROCKs> #action  robjo1  to propose "Where can we improve?" BoF for openSUSE Conference
20:13:05 <robjo1> henne: Yes, I will be at he conf trip book, registrant #8
20:13:25 <suseROCKs> ok so ... that leaves 1 and 2.   Do we want to combine both or keep separate?   Let's agree now (no more discussion) one way or the other and move on
20:13:46 <henne> propose 1
20:13:49 <robjo1> I vote for separate
20:13:52 <Alan_Clark> for now combine - If I see the agenda is getting to long we can split later
20:13:56 <suseROCKs> For reference:   1 =  General meeting  2 = Foundation meeting
20:14:07 <Alan_Clark> I vote combine
20:14:08 <henne> and then alan adds 2 to the agenda :-)
20:14:36 <suseROCKs> rhorstkoetter,  + - ?
20:14:37 <henne> propose 1 to the paper comitte and alan then puts 2 onto the agenda
20:14:50 <henne> simple
20:14:58 <suseROCKs> ok we'll do that then.
20:15:01 <henne> i hope we get more topics
20:15:28 <suseROCKs> since Alan_Clark earlier AI'ed to propose a Foundation meeting to CFP, he is defaulted to for proposing the General Meeting instead
20:15:30 <henne> once this is accepted we need to make buzz around it
20:15:35 <rhorstkoetter> suseROCKs: I go along with whatever you decide to do here
20:15:51 <Alan_Clark> I'll submit the cfp
20:15:57 <suseROCKs> rhorstkoetter,   I decide you are buying us beer (or root beer) for all the days we are there
20:16:42 <rhorstkoetter> suseROCKs: you do not really wait for a comment here. are you?
20:16:45 <suseROCKs> By the way...  Formal announcement of openSUSE Conference Registration will come out tomorrow!
20:17:01 <suseROCKs> rhorstkoetter,   there is no point in a comment once a decision is made  :-)
20:17:59 <Alan_Clark> Hey dragotin - will we have suse brew root beer at the conference ;-)
20:18:07 <robjo1> Talking about beer, will we have an openSUSE beer tasting?
20:18:32 <suseROCKs> robjo1,   This is openSUSE ...  we don't taste beer.  We guzzle it.
20:18:39 <henne> you get shot for something like root beer here dude...
20:18:55 <robjo1> Meaning is the openSUSE beer ready for massive consumption?
20:19:05 <henne> robjo1: its ready
20:19:30 <suseROCKs> ok
20:19:31 <henne> dragotin: cant we visit the brewery one night?
20:20:00 <suseROCKs> ok so... we are ready to move on.   And hopefully wrap up this meeting.
20:20:18 <Alan_Clark> we do have one question posted
20:20:32 <suseROCKs> oh... good catch
20:21:06 <suseROCKs> Jedibeeftrix - Could we have an update on the status of Appstream in 12.1, and its KDE client in the name of Project Bretzn? Thank you.
20:22:05 <suseROCKs> Does anyone have a quick answer to that?
20:22:23 <henne> the appstream list
20:22:30 <henne> and the bretzn list
20:22:31 <henne> :-)
20:22:45 <suseROCKs> henne,   is that opensuse-appstream@?
20:23:02 <henne> no appstream is at freedesktop
20:23:11 <henne> and bretzn at kde i think
20:23:14 <henne> let me check
20:23:19 <suseROCKs> well the question is specifically about openSUSE's implementation
20:24:35 <henne> i dont know about bretzn
20:24:47 <suseROCKs> in any case, I don't see anyone here able to answer that question atm
20:24:56 <Alan_Clark> vuntz?
20:24:58 <henne> the opensuse implementation will be whatever upstream provides
20:25:04 <henne> vuntz is at a conference
20:25:26 <henne> so the best possible place to ask that stuff are the upstream lists
20:25:52 <dragotin> I fear that there is not so much happening
20:25:54 <suseROCKs> ok and how do we reply this question?  By posting the answer in the wiki page?
20:25:56 <henne> both of them have a smignificant amount of opensuse people on them that will anseer this wuestion
20:26:36 <henne> suseROCKs: they are supposed to read .ogs :-)
20:26:39 <suseROCKs> henne's typos indicate he is exhausted and we need to close this meeting
20:26:40 <henne> logs
20:27:01 <Alan_Clark> +1 logs
20:27:20 <suseROCKs> ok so then we've answered as best as we can and we can close the meeting now
20:27:31 <Alan_Clark> +1 close
20:27:39 <henne> 3 2 1
20:27:42 <suseROCKs> I wish to thank all of you and remind you that the next meeting moderator in alphaetical rotation is our beloved henne
20:27:44 <henne> done
20:27:44 <Alan_Clark> Who chairs the next meeting?
20:28:01 <henne> b-h
20:28:05 <henne> really?
20:28:16 <suseROCKs> I do not believe I will be present at that meeting so that should be a relief to some
20:28:17 <Alan_Clark> thanks suseROCKs.  Look forward to henne
20:28:22 <henne> i dont mind though ;-)
20:28:27 <dragotin> good night.
20:28:39 <henne> have goog one peepz
20:28:43 <suseROCKs> henne,   a-b-h-p-p-r
20:28:47 <suseROCKs> Good night all
20:28:53 <henne> darn
20:29:14 <suseROCKs> #endmeeting