#opensuse-project: openSUSE Project+Board Meeting 29-June-2011

Meeting started by AlanClark at 18:01:01 UTC (full logs).

Meeting summary

  1. Previous Action Items (AlanClark, 18:07:59)
    1. https://bugzilla.novell.com/buglist.cgi?classification=openSUSE&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=NEEDINFO&bug_status=REOPENED&component=Action%20Items&product=openSUSE.org (AlanClark, 18:08:37)
    2. Board agrees to extend Strategy Voting period to 14 days after JosPoortvliet sends out a direct mail to membership to please vote (suseROCKs, 18:23:37)
    3. AlanClark to create FATE entry to recognize the efforts of the (openSUSE project) GSOC Mentors and Students (AlanClark, 18:33:29)

  2. . GSoC. tian2992 has a request (AlanClark, 18:42:37)
    1. tian2992, will send AlanClark and Jos an email with these details that we've discussed here. (AlanClark, 19:03:27)

  3. openSUSE Strategy (AlanClark, 19:05:05)
  4. openSUSE Conference Planning (AlanClark, 19:06:54)
    1. suseROCKS to create bugzilla entry to urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference (AlanClark, 19:13:19)
    2. ACTION: suseROCKS to create bugzilla entry to urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference (AlanClark, 19:15:02)
    3. ACTION: Board Members reach out to those who can do interesting topics and ask them to submit their proposals (AlanClark, 19:16:13)
    4. ACTION: AlanClark to ask Izabel to post the sponsorship brochure to the conference program committee page (AlanClark, 19:22:00)

  5. Where do we need to improve? (AlanClark, 19:22:41)
  6. Questions & Answers (AlanClark, 19:26:26)


Meeting ended at 19:34:42 UTC (full logs).

Action items

  1. suseROCKS to create bugzilla entry to urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference
  2. Board Members reach out to those who can do interesting topics and ask them to submit their proposals
  3. AlanClark to ask Izabel to post the sponsorship brochure to the conference program committee page


Action items, by person

  1. AlanClark
    1. AlanClark to ask Izabel to post the sponsorship brochure to the conference program committee page
  2. suseROCKS
    1. suseROCKS to create bugzilla entry to urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference


People present (lines said)

  1. AlanClark (94)
  2. suseROCKs (88)
  3. tian2992 (21)
  4. prusnak (18)
  5. oy (14)
  6. cboltz (9)
  7. bugbot (5)
  8. mrdocs (4)
  9. tigerfoot (1)
  10. henne (0)
  11. mrdocs_ (0)
  12. suseROCKS (0)


Generated by MeetBot 0.1.4.