18:01:01 <AlanClark> #startmeeting openSUSE Project+Board Meeting 29-June-2011
18:01:01 <bugbot> Meeting started Wed Jun 29 18:01:01 2011 UTC.  The chair is AlanClark. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:01 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:16 <suseROCKs> AlanClark,   don't forget to make chairs out of all board members
18:01:26 <AlanClark> Shall we begin?
18:01:49 <AlanClark> For the agenda today we have:
18:01:56 <AlanClark> Agenda:
18:01:57 <AlanClark> 1. Previous Action Items
18:01:59 <AlanClark> 2. Status Reports
18:02:00 <AlanClark> 3. openSUSE Strategy
18:02:02 <AlanClark> 4. openSUSE Conference Planning
18:02:03 <AlanClark> 5. Where do we need to improve? (15 minutes)
18:02:05 <AlanClark> 6. Questions & Answers (30 minutes)
18:02:18 <AlanClark> Does anyone wish to add to or remove from the agenda?
18:02:21 <suseROCKs> AlanClark sure types fast
18:02:23 <suseROCKs> yes
18:02:39 <suseROCKs> Let's add a topic for GSoC.   tian2992 has a request
18:03:11 <tian2992> that would be good :)
18:03:14 <AlanClark> great! let's put that as agenda item #3
18:03:40 <AlanClark> any other agenda requests?
18:03:45 <suseROCKs> wow  tian2992   You must be important that you got moved to #3!
18:04:20 <AlanClark> ok let's start down the agenda
18:04:27 <suseROCKs> AlanClark,
18:04:35 <suseROCKs> add us as #chair   and do roll call
18:04:59 <AlanClark> good point
18:06:07 <AlanClark> From the Board we have AlanClark, suseROCKS, prusnak, mrdocs (in 10min).  What about henne?
18:06:41 <suseROCKs> Rupert will not be present
18:06:53 <AlanClark> #chair henne AlanClark prusnak  mrdocs
18:06:53 <bugbot> Current chairs: AlanClark henne mrdocs prusnak
18:07:04 <suseROCKs> me me me!
18:07:08 <AlanClark> #chair henne AlanClark prusnak suseROCKS mrdocs_
18:07:08 <bugbot> Warning: Nick not in channel: mrdocs_
18:07:08 <bugbot> Current chairs: AlanClark henne mrdocs mrdocs_ prusnak suseROCKS
18:07:22 <AlanClark> #meetingtopic openSUSE Project Meeting - http://en.opensuse.org/openSUSE:Project_meeting
18:07:33 <suseROCKs> AlanClark,   Just #topic
18:07:41 <AlanClark> ok - I tend to get ahead of myself....
18:07:59 <AlanClark> #topic Previous Action Items
18:08:19 <AlanClark> Looking at the action items for the project
18:08:37 <AlanClark> https://bugzilla.novell.com/buglist.cgi?classification=openSUSE&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=NEEDINFO&bug_status=REOPENED&component=Action%20Items&product=openSUSE.org
18:09:34 <suseROCKs> hmm  only prusnak is present
18:09:47 <AlanClark> We discussed these in great length at the last project meeting.  I don't really want to go through all that discussion again
18:09:58 <AlanClark> Is there any in particular that should be updated or discussed?
18:09:58 <prusnak> my AI is done
18:10:04 <suseROCKs> but let's briefly talk about Jos's AI.    I may have missed it, but I don't think he sent out a membership-direct email, did he?
18:10:16 <prusnak> so I am closing it right now
18:10:40 <suseROCKs> Thank you for bringing us closure, prusnak
18:10:43 <AlanClark> Jos' AI is bug # 700167
18:11:22 <AlanClark> Jos did send out a reminder to several of the mailing lists
18:11:40 <suseROCKs> but not a direct mail to the membership, correct?   That was the reason we had this AI
18:12:46 <suseROCKs> It's very important that we have a high voting on this proposal or it will be very difficult to implement.  And the voting deadline is tomorrow
18:13:42 <AlanClark> Jos doesn't appear to be online
18:13:55 <suseROCKs> and I haven't seen him here since Mon  :-/
18:14:01 <AlanClark> I will take the action item to follow up with him.
18:14:25 <suseROCKs> prusnak,   is there any way you can look at Connect and see how many votes are entered thus far?
18:14:50 <prusnak> i'll check
18:15:18 <prusnak> 107 votes
18:15:29 <suseROCKs> and we have ~500 members, right?
18:15:46 <AlanClark> That's not enough to approve or reject the proposal
18:15:57 <prusnak> 469 to be exact
18:16:02 <prusnak> but these are just approved members
18:16:15 <suseROCKs> AlanClark,   Nor is it enough to implement either.   We need strong support and cooperation before it can be successfully implemented
18:16:20 <prusnak> active are around 120-150, like i said during the last meeting
18:16:42 <suseROCKs> what's the definition of active?  Just for clarification
18:17:11 <prusnak> active is a person who did something for opensuse during the last year
18:17:24 <prusnak> and who follows the project closely
18:17:32 <prusnak> and ultimately votes in the polls
18:18:06 <suseROCKs> ok so basically any indication of activity over a period of time
18:18:22 <AlanClark> which infers that getting votes beyond the 120-150 will be difficult?
18:18:31 <suseROCKs> well if we go by active, then we have a signiicant number of voters.  If we go by overall membership, we don't.
18:18:57 <suseROCKs> AlanClark,  I think it will be difficult if we do not send a direct mail to the mebership.  And I don't think we did that yet.
18:19:35 <suseROCKs> I move that we nail down Jos to send out that invite (now that prusnak has given instructions how to do so) and extend the voting period to exactly 14 days after mail send out.
18:19:54 <suseROCKs> Sorry folks, but in my deepest opinion, every vote counts, ESPECIALLY for this particular vote.
18:20:19 <AlanClark> I agree every vote is critical.  I don't want to stop at teh 107.
18:20:37 <AlanClark> I have the AI to work with Jos
18:20:54 <suseROCKs> prusnak,   would you agree that's a fair proposal?
18:21:37 <prusnak> do what you think is the best
18:22:23 <AlanClark> +1 with suseROCKS proposal
18:23:04 <AlanClark> let's move on - any other project AI's that we wish to discuss?
18:23:16 * tigerfoot send a +1 ( but don't know if that count )
18:23:37 <suseROCKs> #info  Board agrees to extend Strategy Voting period to 14 days after JosPoortvliet sends out a direct mail to membership to please vote
18:24:08 <AlanClark> In looking at Fate ID# 682098, I'd like to toss out an addiitional thought / idea
18:24:26 * suseROCKs leans in and listens
18:25:15 <AlanClark> We have the GSOC students and Mentors hard at work.  When all is done, we should recognize them for their efforts.
18:25:29 <mrdocs> lo
18:25:34 <AlanClark> Any ideas on what would be appropriate?
18:25:35 <mrdocs> AlanClark: +10
18:25:50 <suseROCKs> Send them autographed Geeko 8x10's?
18:26:04 <mrdocs> well if we did shirts, they should be special.. nice polo embroidered
18:26:21 <mrdocs> brb  put little one to bed time
18:26:45 <suseROCKs> mrdocs,   shirts are nice, but how about something they can keep on their shelf for years to come and always remember us?
18:26:54 <prusnak> i think writing a thank you blogpost is appropriate
18:27:21 <suseROCKs> You think way too big, prusnak   :-)
18:27:24 <prusnak> and inviting them to conference
18:27:48 <suseROCKs> prusnak,   if inviting includes sponsoring them, then I go for that  (if we even have such funds)
18:27:50 <oy> prusnak +1
18:28:58 <AlanClark> Good ideas - I'm writing these down. Of course funding will also be a factor.  Any other ideas?
18:29:33 <suseROCKs> A plaque would be nice and long-term for them
18:29:51 <suseROCKs> better than a measly certificate of appreciation
18:30:02 <prusnak> do you thing people are doing that for plague?
18:30:11 <prusnak> or even better plaque
18:30:16 <AlanClark> We don't need to decide today. I'll create an AI in Fate so that we can track this for awhile.
18:30:24 <suseROCKs> prusnak,   its not about what they're doing it for.  its about us showing real appreciation.
18:31:14 <suseROCKs> and that appreciation translates to long-term relationships hopefully
18:31:20 <AlanClark> suseROCKS is correct, it's about recognizing people for their willingness to contribute and help
18:32:20 <AlanClark> let's move on - any other project AI's that we wish to discuss?
18:33:29 <AlanClark> #info AlanClark to create FATE entry to recognize the efforts of the (openSUSE project) GSOC Mentors and Students
18:33:34 <suseROCKs> I don't think there's any that can be discussed today since those folks aren't really around
18:33:52 <AlanClark> let's move to the board AI's
18:34:28 <suseROCKs> AlanClark,   before you paste that full and long URL....
18:34:40 <AlanClark> I wasn't going too ;-)
18:34:46 <suseROCKs> if you right-click on the link in the agenda, you can copy the shortened URL which is friendlier for here  :-)
18:35:00 <AlanClark> yah that was slip of paste
18:35:13 <suseROCKs> We blame that on mrdocs
18:35:53 <AlanClark> On the Board AI's; again we discussed these heavily at the last meeting.
18:36:03 <AlanClark> Do we have any updates that we want to discuss?
18:36:55 <suseROCKs> Don't think there's anything movement-wise to discuss
18:37:19 <suseROCKs> I move we close this topic and move on to #2
18:37:21 <AlanClark> agree... let's move on to the next agenda item
18:37:25 <AlanClark> #topic Status Reports
18:37:36 <AlanClark> Is there anyone here who wants to give a quick status report on their team(s)?
18:38:14 <suseROCKs> Y'know, when we become a Foundation, we're going to have to figure out a better way to do these statuses
18:38:44 <AlanClark> totally agree -
18:40:09 <prusnak> AlanClark: what's the status of the foundation? any news
18:41:11 <AlanClark> No real update to report today.  I'm still working with Legal and am delinquent in forming a 'budgeting' proposal.
18:42:18 <AlanClark> seeing no status reports, let's move to the next topic
18:42:37 <AlanClark> #topic . GSoC.   tian2992 has a request
18:42:57 <AlanClark> tian2992, the floor is yours
18:43:01 <tian2992> oh, hi
18:43:48 <tian2992> my GSoC project consists on creating a repository for ICC Colour Profiles
18:44:38 <tian2992> as you might know or not, Colour calibration is critical for the design and medical fields, principally
18:44:57 <tian2992> to ensure accurate colour calibration, devices need profiles to match.
18:45:46 <tian2992> proprietary operating systems include several colour profiles, and this is a field in which Free operating systems have been lacking for some time
18:46:59 <tian2992> so, as my project is to implement a repository of colour profiles, I was wondering if it's possible to request a server to host this project on
18:48:14 <oy> the ICC profile repository would be shared across distributions
18:49:04 <tian2992> and hopefully supported by several free software tools
18:50:00 <oy> it is in this cross distribution behavior like OBS
18:51:23 <AlanClark> to make sure that I'm understanding correctly... You need a neutral location to store the ICC repository?
18:51:41 <oy> is OBS neutral?
18:52:18 <suseROCKs> Sorry I had to step away a moment here    catching up now
18:52:28 <AlanClark> oy - OBS to me, seems like a good option. tian2992?
18:53:04 <tian2992> AlanClark, what do you mean?
18:53:15 <suseROCKs> earlier tian2992  was saying he needed an actual server and not just a repository.   (Virtual server would be fine)   Can you explain what it is you need that OBS can't provide?
18:53:31 <tian2992> an status similar to OBS, of course in a smaller scale
18:53:54 <tian2992> oh, I haven't used OBS enough to say if it's functional to run in there
18:53:54 <suseROCKs> tian2992,    Creating your own repository on OBS isn't enough?
18:54:09 <oy> :-) the ICC repository is a DB, which needs python running and some web space + web site
18:54:14 <suseROCKs> ok well isn't that what the mentor is there for to help guide you through that?
18:54:22 <suseROCKs> ahhh  I see now
18:54:45 <suseROCKs> oy,   so two questions then...
18:54:54 <tian2992> from the client side, it's a web service
18:54:54 <oy> OBS is about packages and quite different, juts the idea of sharing between distros is similar
18:54:59 <suseROCKs> 1...  Does it need to be an opensuse.org site or a self-managed site
18:55:05 <suseROCKs> 2.  How does updating the DB work?
18:55:08 <prusnak> tian2992: please consult this with your mentor
18:55:26 <tian2992> prusnak, oy is my mentor
18:55:43 <suseROCKs> actually cannot this be on oyranos website?
18:55:43 <oy> suseROCKs: 1. not need, but would be nice to see there
18:56:08 <oy> suseROCKs: could be the Oyranos web site, but that has not enough band width
18:56:11 <suseROCKs> oy  is the DB specific to openSUSE?
18:56:31 <tian2992> what do you mean by 'specific'?
18:57:02 <suseROCKs> is this website to be used specifically to supply openSUSE machines  or can it be used to supply other distro machines as well?
18:57:07 <oy> its not specific for openSUSE, but if openSUSE runs it I thought it would make sense
18:57:30 <suseROCKs> It would be *nice* if openSUSE is seen as the driving force sponsoring the website, I agree.
18:57:47 <suseROCKs> In this case, I would suggest making a proposal to Jos, as he's always looking for these kinds of opportunities
18:57:53 <oy> to that point
18:58:34 <oy> ok, then we should contact Jos
18:58:58 <suseROCKs> please keep us in the loop.  This sounds exciting and a great opportunity for us all
18:59:00 <AlanClark> tian2992, oy; Jos and I (AlanClark) can help you with this.  Let's work this through email
18:59:02 <suseROCKs> one last question
18:59:09 <tian2992> sure
18:59:26 <suseROCKs> does having the server (or not) impact the successful delivery of your student project?
19:00:05 <suseROCKs> in other words, do you need a web server right now?
19:00:24 <oy> tian2992: ?
19:00:28 <tian2992> I've been doing the development on my local machine
19:01:18 <tian2992> but I think that for a successful deployment on "production", having the support would significantly help to make the continuation of the project successful
19:02:09 <suseROCKs> continuation is one thing.   I'm asking if this will affect your current student project (which ends in a few weeks) in any negative way if you don't have a server within this month
19:02:15 <suseROCKs> (this month = July)
19:02:35 <prusnak> if it is good i'm sure someone will pick-up and host it somewhere
19:02:35 <suseROCKs> we need to understand the priority here
19:02:47 <tian2992> oh, i don't think would not affect it significantly on the short term
19:02:54 <suseROCKs> ok
19:03:11 <suseROCKs> then continue on with email with AlanClark and Jos and just keep us all informed as we're excited to hear more  :-)
19:03:27 <AlanClark> #info tian2992, will send AlanClark and Jos an email with these details that we've discussed here.
19:03:34 <tian2992> thanks!
19:03:45 <AlanClark> tian2992 any thing more to discuss?
19:04:16 <tian2992> I don't think so , but we'll be in touch
19:04:30 <tian2992> thanks everyone
19:04:43 <AlanClark> thanks.  By the way, Great project!
19:04:56 <AlanClark> on to the next topic...
19:05:05 <AlanClark> #topic openSUSE Strategy
19:05:43 <AlanClark> update given by Thomas Thyme
19:06:20 <AlanClark> We discussed this topic during the AIs.  Is Thomas around?  Anything else to discuss?
19:06:46 <suseROCKs> Don't think so and move we move
19:06:52 <AlanClark> ok next topic
19:06:54 <AlanClark> #topic openSUSE Conference Planning
19:07:39 <AlanClark> This was placed on the agenda to reminda all that the call for papers ends July 11, submit your proposal today!
19:08:12 <suseROCKs> we're kind of moving on a snail's pace on this one but for the moment, I would urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference
19:08:45 <suseROCKs> And I am going to step up (along with Jos) efforts to reach out to people to submit their CFPs.
19:09:05 <suseROCKs> If there is anyone here who know someone who can do an interesting topic at the conference, please reach out tot hem and ask them to submit their proposals!
19:09:23 <suseROCKs> Let's be more proactive, not reactive here!
19:09:32 <AlanClark> +1
19:10:22 <suseROCKs> In fact, i propose this be an action item for each board member to do just that
19:10:41 <suseROCKs> Just like we took it on as an action item to send out invitations to each organization last time as a board
19:10:50 <AlanClark> We don't have AJ nor Izabel online for any updates....
19:11:11 <suseROCKs> Izabel is at a confernece today pumping hands to get more sponsors.  :-)
19:11:33 <AlanClark> suseROCKS would you enter that into Fate?
19:11:45 <suseROCKs> what info?
19:11:55 <suseROCKs> the action item I'm proposing?
19:11:55 <AlanClark> sorry bugzilla
19:12:11 <suseROCKs> ok
19:12:14 <AlanClark> yes
19:12:24 <suseROCKs> I'll do that this afternoon
19:12:57 <suseROCKs> do I assign it to board@o.o?
19:13:19 <AlanClark> #info suseROCKS to create bugzilla entry to urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference
19:13:39 <suseROCKs> AlanClark,   actually that would be #action   #info is just info  :-)
19:14:16 <cboltz> AlanClark: and it's about getting interesting topics, not sponsors ;-)
19:14:22 * cboltz recommends #undo
19:14:31 <suseROCKs> cb400f,   No.   its both
19:14:48 * suseROCKs undo's cboltz's undo
19:15:02 <AlanClark> #action suseROCKS to create bugzilla entry to urge *ALL* board members to reach out to their various contacts and ask for sponsorship to the conference
19:15:35 <oy> is http://de.opensuse.org/Veranstaltungen the link to the conference?
19:15:38 <suseROCKs> AlanClark,   While we have you here, since you're on the sponsorship team,  can you link us again to the sponsorship brochure?
19:16:13 <AlanClark> #action Board Members reach out to those who can do interesting topics and ask them to submit their proposals
19:16:31 <suseROCKs> oy,   conference.opensuse.org
19:17:25 <oy> ok
19:18:25 <AlanClark> suseROCKS, the brochure has been going back and forth across the mailing list.  I don't know if Izabel has posted it to the web
19:20:47 <AlanClark> I'll ask Izabel to post it to the conference program committee page
19:20:48 <suseROCKs> ok
19:21:45 <AlanClark> action AlanClark to ask Izabel to post the sponsorship brochure to the conference program committee page
19:21:55 <AlanClark> sheesh
19:22:00 <AlanClark> #action AlanClark to ask Izabel to post the sponsorship brochure to the conference program committee page
19:22:10 <AlanClark> ok next topic?
19:22:41 <AlanClark> #topic Where do we need to improve?
19:23:58 <AlanClark> Any discussion for this topic?
19:24:10 <suseROCKs> I haven't got anything
19:25:42 <AlanClark> going once, twice,...
19:26:18 <AlanClark> ok, last topic
19:26:26 <AlanClark> #topic Questions & Answers
19:27:13 <AlanClark> Any discussion for this topic?  I'm not seeing any questions posted.
19:28:29 <cboltz> maybe an idea for some conference workshops:
19:28:45 <cboltz> learn programming by fixing a small program in $language
19:28:50 <cboltz> (for various $language)
19:29:41 <suseROCKs> cboltz,  If you can do it or you can recommend someone to do it, I urge you to submit  -)
19:30:03 <cboltz> jw told me he did this with trainees for C or C++ - and he could probably do it at the conference too
19:30:28 <cboltz> maybe other people can do it for PHP, perl, python, whatever
19:31:31 <AlanClark> good idea.  See if jw or others will submit a session proposal.
19:31:33 <suseROCKs> can you ask him to please submit to the CFP because we are closing on deadline on July 11
19:32:00 <cboltz> I'll send him a mail
19:32:04 <AlanClark> thanks
19:32:11 <AlanClark> any other topics for today?
19:32:18 <cboltz> however I have no idea who could do it for other languages
19:34:18 <AlanClark> Thanks everyone for participating in todays project meeting.   Enjoy the rest of your day!
19:34:28 <suseROCKs> cb400f,   Maybe Google Translate can take care of other languages?
19:34:42 <AlanClark> #endmeeting