#opensuse-project: openSUSE Project + Board Meeting -- 01-June-2011

Meeting started by suseROCKs at 18:02:26 UTC (full logs).

Meeting summary

  1. openSUSE Project Meeting | Topic: Status Reports (suseROCKs, 18:08:10)
    1. Status: openSUSE 12.1 Milestone 1 is released (suseROCKs, 18:12:44)
    2. Status: Kde 4.7b1 will be going into Factory next week (suseROCKs, 18:12:57)
    3. Status: Artwork Team is mobilizing to create artwork for 12.1 (suseROCKs, 18:13:14)
    4. Status: Abhish has worked to form a LUG for openSUSE in Southern California (suseROCKs, 18:13:33)
    5. Satus Gnome 3 live ISO now works with Vbox latest 4.08 thanks to fcrozat and the Gnome team (mrdocs, 18:15:28)
    6. Status: openSUSE Build Service is officially renamed as Open Build Service (suseROCKs, 18:15:48)
    7. Status IPV6 day June 8 (mrdocs, 18:17:01)
    8. Status: GSOC coding started (jospoortvliet, 18:17:12)
    9. Status GS0C Coding started (suseROCKs, 18:17:26)

  2. openSUSE Project + Board meeting | Action Items (suseROCKs, 18:18:44)
  3. openSUSE Project + Board Meeting | Topic: Conference Status (suseROCKs, 18:21:06)
    1. Conference: Sponsorship Team intends to release brochure and begin contacting potential sponsors by next week (suseROCKs, 18:25:52)
    2. ACTION: Conference: suseROCKs to poke and get video recordings of Conference sessions organized (suseROCKs, 18:37:22)

  4. openSUSE Project + Board Meeting | Topic: New items + Q&A (suseROCKs, 18:47:31)
    1. http://en.opensuse.org/openSUSE:KDE_ideas (Abhish, 18:48:49)
    2. http://wstaw.org/m/2011/06/01/plasma-desktopG18878.jpg (jospoortvliet, 18:54:04)
    3. http://wstaw.org/m/2011/06/01/plasma-desktopA23042.jpg (jospoortvliet, 18:56:56)


Meeting ended at 18:59:13 UTC (full logs).

Action items

  1. Conference: suseROCKs to poke and get video recordings of Conference sessions organized


Action items, by person

  1. suseROCKs
    1. Conference: suseROCKs to poke and get video recordings of Conference sessions organized


People present (lines said)

  1. suseROCKs (122)
  2. jospoortvliet (110)
  3. Abhish (33)
  4. mrdocs (22)
  5. manugupt1 (15)
  6. prusnak (6)
  7. bugbot (4)
  8. cboltz (3)
  9. sshaw (3)
  10. cb400f (2)
  11. k-d-l (2)
  12. Siju (1)


Generated by MeetBot 0.1.4.