18:02:26 <suseROCKs> #startmeeting openSUSE Project + Board Meeting -- 01-June-2011
18:02:26 <bugbot> Meeting started Wed Jun  1 18:02:26 2011 UTC.  The chair is suseROCKs. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:02:26 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:27 <prusnak> i am here
18:02:38 <suseROCKs> #chair prusnak mrdocs
18:02:38 <bugbot> Current chairs: mrdocs prusnak suseROCKs
18:02:52 <k-d-l> i�m here too
18:03:00 <suseROCKs> Alrighty, board members present are prusnak mrdocs and suseROCKs
18:03:13 <suseROCKs> Not present are AlanClark, Henne and Rupert (all on travel and send their regrets)
18:03:44 <suseROCKs> prusnak,  opinion?   Do we meet a quorum for the board meeting portion of this meeting with just 3 members?  Or do we skip board and focus only on Project (which includes any Conference discussions)?
18:04:19 <prusnak> we don't have a quorum do we?
18:05:06 <prusnak> (that was a rhetorical question :)
18:05:07 <suseROCKs> prusnak,   I'm not sure   We don't have clear rules on defining a quorum in openSUSE
18:05:21 <prusnak> we do, quorum is simple majority
18:05:22 <suseROCKs> I tend to think we don't meet a quorum and should just focus on project stuff
18:05:31 <mrdocs> +1
18:05:33 <jospoortvliet> k
18:05:51 <suseROCKs> ok then we have agreement to only focus on Project stuff today
18:05:56 <mrdocs> perhaps reschedule bpard stuff for next week ?
18:06:19 * Abhish imagines there is much to discuss iin project anyway.
18:06:34 <suseROCKs> mrdocs,   Nah, we'll just reconvene at the next regularly scheduled time
18:06:47 <suseROCKs> Today;s Agenda:
18:06:50 <mrdocs> okidoki
18:06:52 <suseROCKs> 1.  Status Reports
18:06:58 <suseROCKs> 2.  Action Items
18:07:01 <suseROCKs> 3.  Conference
18:07:06 <suseROCKs> Any objections?
18:07:15 <mrdocs> rock and roll
18:07:57 <suseROCKs> very well,  let's truly begin now...
18:08:10 <suseROCKs> #topic openSUSE Project Meeting | Topic:  Status Reports
18:08:32 <suseROCKs> I'll assume there's not many people here to talk about the status of their teams.   But anyone who is here, please speak up
18:09:00 <Abhish> Does So Cal Ambassadors count?
18:09:12 <mrdocs> Abhish: if you are nice ;)
18:09:28 <suseROCKs> Abhish,   specific individual stuff, not really.  Status reports are about overall team reports
18:09:31 <mrdocs> Abhish: are there any No Cal Ambassadors ?
18:09:41 <suseROCKs> but nevertheless, I'd love to hear about what's going on in SoCal
18:09:45 <Abhish> mrdocs: I don't believe so.
18:09:49 <suseROCKs> mrdocs,   the proper term is "NorCal"
18:09:51 <suseROCKs> and yes
18:09:55 <mrdocs> that's a FIXME
18:10:16 <mrdocs> Abhish: im moving there this summer
18:10:19 <suseROCKs> mrdocs,   take some time to get to know rtyler when you get a chance
18:10:22 <mrdocs> back on topic
18:10:33 <Abhish> mrdocs: O very good, we just started a LUG in our area.
18:10:44 <manugupt1> Congrats Abhish
18:10:44 <jospoortvliet> Abhish: nice :D
18:11:02 <suseROCKs> Wonderful to see our attention to SoCal paying off.   Thanks Abhish
18:11:09 * Abhish bows.
18:11:34 <suseROCKs> Some other status reports that I can mention but not of any authority to discuss in any detail...
18:11:44 <mrdocs> FYI from the KDe meeting i lurked: KDE 4.7b1 going in to Factory next week
18:11:51 <suseROCKs> openSUSE 12.1 Milestone 1 is released and you can see the news about it on news.o.o if you aren't aware of it
18:12:19 <suseROCKs> Artwork team is mobilizing now for 12.1 artwork as well....
18:12:34 <Abhish> I believe the roadmap for the KDE team is up after this mornings meeting. Looks excellent. http://en.opensuse.org/openSUSE:KDE_ideas
18:12:44 <suseROCKs> #info  Status:  openSUSE 12.1 Milestone 1 is released
18:12:57 <suseROCKs> #info Status:  Kde 4.7b1 will be going into Factory next week
18:13:14 <suseROCKs> #info Status:  Artwork Team is mobilizing to create artwork for 12.1
18:13:33 <suseROCKs> #info Status:  Abhish has worked to form a LUG for openSUSE in Southern California
18:13:53 <suseROCKs> Any other statuses I'm missing here?
18:14:21 <suseROCKs> jospoortvliet,   Surely with all you do, there's some interesting statuses out there we'd love to hear about
18:14:22 <mrdocs> Gnome 3 live ISO now works with Vbox latest
18:14:36 <mrdocs> thanks to fcrozat and the Gnome team
18:14:51 <suseROCKs> mrdocs,   Feel free to use #info as a co-chair  :-D
18:14:53 <jospoortvliet> suseROCKs: I don't really have anything, actually. 's been quiet lately...
18:15:01 <jospoortvliet> mrdocs: yes, that's a cool thing!
18:15:14 <sshaw> OBS rename?
18:15:27 <suseROCKs> oh yes!  /me smacks head at forgetting that
18:15:28 <mrdocs> #info Satus Gnome 3 live ISO now works with Vbox latest 4.08  thanks to fcrozat and the Gnome team
18:15:48 <suseROCKs> #info Status:  openSUSE Build Service is officially renamed as Open Build Service
18:16:04 <suseROCKs> ok I think we covered quite a bit for such a quite period  :-)
18:16:06 <k-d-l> starting of the GSoC coding period?
18:16:09 <sshaw> ipv6 day?
18:16:25 <suseROCKs> LOL  jospoortvliet   You're right, we're really quiet after all  ;-D
18:16:41 <jospoortvliet> lol
18:16:49 <jospoortvliet> yes, actually, plenty going on...
18:16:58 <suseROCKs> sshaw,   is everyone squared away to get there "openSUSE <3 IPv6" Tattoos?
18:17:01 <mrdocs> #info  Status IPV6 day  June 8
18:17:12 <jospoortvliet> #info Status: GSOC coding started
18:17:14 <jospoortvliet> :D
18:17:18 <jospoortvliet> k-d-l: tnx hehe
18:17:23 <jospoortvliet> you can 'status' too, btw
18:17:24 * Abhish plans to get a geeko trampstamp.
18:17:26 <suseROCKs> #info Status GS0C Coding started
18:17:27 <sshaw> suseROCKs: I got an ipv6 address for my linode server ;)
18:17:27 <mrdocs> IPV6 is enabled by default in all recent *SUSE releases
18:17:31 <suseROCKs> #chair jospoortvliet
18:17:31 <bugbot> Current chairs: jospoortvliet mrdocs prusnak suseROCKs
18:17:32 <jospoortvliet> trampstamp?!?
18:17:38 <suseROCKs> now jospoortvliet can do #<crap>
18:17:43 <jospoortvliet> #crap
18:17:50 <jospoortvliet> nah don't think it works...
18:18:00 <jospoortvliet> no shit coming out of my computer...
18:18:07 <suseROCKs> ok we can move on to next topic now, I think
18:18:16 * jospoortvliet thinks all crap ends up at suseROCKs place
18:18:19 <suseROCKs> jospoortvliet,   I thought in your case it was an input, not an output
18:18:28 <mrdocs> we were hoping...
18:18:29 <jospoortvliet> oh... :D
18:18:44 <suseROCKs> #topic openSUSE Project + Board meeting | Action Items
18:18:54 <suseROCKs> Ok we're now on next topic and let me get the URL.. hang on a sec
18:19:14 <suseROCKs> see our current list of Project Action items  http://bit.ly/opensuse_action_items
18:19:52 <suseROCKs> We have three items, two belonging to Henne, so we'll skip those
18:20:16 <suseROCKs> and for javier's item, he ain't here neither
18:20:22 <suseROCKs> so we get to close this topic and move on!   W00T!
18:20:44 * suseROCKs notes new record.   First time we completed first two topics in 19 minutes....
18:21:06 <suseROCKs> #topic openSUSE Project + Board Meeting | Topic:  Conference Status
18:21:20 <suseROCKs> Ok calling all Conference participants...
18:21:34 <suseROCKs> jospoortvliet, yaloki  vuntz suseROCKs
18:21:38 <suseROCKs> who else am I missing?
18:22:01 <suseROCKs> Any of you have anything to mention about the Conference planning, speak up now for your turn....
18:22:40 <jospoortvliet> as izabel is not here
18:22:42 <manugupt1> yes live streaming or recording for those who miss it
18:22:48 <jospoortvliet> I can say we're getting closer with the sponsorship stuff
18:22:56 <jospoortvliet> we now have a list of potential sponsors and contact people
18:23:10 <jospoortvliet> and our brochure is in design phase, tigerfoot is helping with that.
18:23:21 <jospoortvliet> (design phase => content is done)
18:23:35 <suseROCKs> jospoortvliet,   are you guys soliciting suggestions from the community at large for possible sponsors to contact?
18:23:52 <jospoortvliet> we'll hopefully get an article out on news.o.o as soon as the brochure is ready to ask for input. And we'll start contacting sponsors at that point, too.
18:24:32 <jospoortvliet> hopefully next week, I understood that tigerfoot is very busy... but I hope we can get it done by Tuesday or so and publish the article & get going.
18:24:38 <jospoortvliet> suseROCKs: so yes to your question :D
18:25:05 <suseROCKs> jospoortvliet,   yes you have or yes you will?
18:25:31 <jospoortvliet> suseROCKs: as I said, we're readying an article on the sponsorship stuff, and in that we'll ask for help.
18:25:52 <suseROCKs> #info Conference:  Sponsorship Team intends to release brochure and begin contacting potential sponsors by next week
18:26:02 <Abhish> If there were any plans to hold conferences in Southern California, I could probably solicit a couple large local sponsors.
18:26:41 <suseROCKs> Abhish,   That sounds like a good idea, and something Jos and I have talked about lately about finding ways to set up regional mini conferences.
18:26:46 <suseROCKs> Let's discuss that outside of this meeting
18:27:05 <suseROCKs> this particular topic is specifically about the upcoming Conerence in Nuremberg
18:27:38 <suseROCKs> manugupt1,   your question about video...   Live streaming will have to depend on internet capabilities on site.
18:28:08 <suseROCKs> As for recording,  we need to ensure we have enough cameras to do that.   That's always been a challenge every year, and we should probably ask community that will attend if they can bring their cameras as well for us to borrow for the week
18:28:17 <suseROCKs> We'll need something like 5 or 6 cameras to use for the week.
18:28:40 <manugupt1> suseROCKs: jospoortvliet Cant we have media sponsors who will cover the event just a suggestion
18:28:43 * mrdocs steps away to tuck in the little one
18:28:49 <manugupt1> and other conference members
18:28:59 <suseROCKs> manugupt1,   that's a separate thing
18:29:14 <suseROCKs> covering the conference and recording the conference for our own media content are two different things
18:29:21 <jospoortvliet> manugupt1: well, we'll have radio tux (or is it tuxradio?) cover it, as well as press.
18:29:24 <suseROCKs> we *want* to record and save all sessions like we did in the past
18:29:37 <jospoortvliet> suseROCKs: yes, but that's gonna be hard...
18:29:52 <jospoortvliet> I wouldn't know how to organize that
18:29:56 <Abhish> ou may be able to wor something out with the German equivalent of NPR or PBS.
18:29:56 <suseROCKs> jospoortvliet,   It was done at first conference.   Second conference we flubbed for some reason
18:30:02 <manugupt1> suseROCKs: yes cannot some local channel do that
18:30:08 <jospoortvliet> suseROCKs: I tried to organize it last year but it was too expensive
18:30:22 <cboltz> is there something like a "Offener Kanal" in N�g? If yes, you can borrow cameras there
18:30:22 <jospoortvliet> think $5000 or so
18:30:26 <suseROCKs> jospoortvliet,   then it was misplanned cuz it didn't cost us anything 2 years ago  :-)
18:30:33 <suseROCKs> We just borrowed each other's cameras and did it.
18:30:39 <manugupt1> Like TV channel or something like that
18:30:42 <jospoortvliet> suseROCKs: well if you know how it was done, it'd be awesome to do it that way again
18:30:51 <suseROCKs> manugupt1,   we want our own recordings so taht we own that content, not the media's copy
18:30:58 <cboltz> (they usually expect that you give them a video to broadcast later - but that would even be good advertisement)
18:31:00 <jospoortvliet> esp considering we won't have many rooms that really need recording (only few talks, if things go according to plan)
18:31:22 <jospoortvliet> cboltz: so what is that 'offener Kanal'?
18:31:23 <Siju> cboltz: yap, exists -> http://www.radio-z.net/de.html
18:31:24 <manugupt1> cboltz: its not an issue that they broadcast it later
18:31:32 <manugupt1> till we have on blip
18:31:38 <manugupt1> I think that way atleast
18:31:47 <suseROCKs> jospoortvliet,  well I have a nice HD camera.  I'll bring it, though i wanted to use it for romaing purposes.  But that's at least one we have now.  We just need 3 or 4 more I guess
18:31:50 <jospoortvliet> well the point is - if anyone here wants to help us by organizing this part, it can be done.
18:32:04 <jospoortvliet> we do have a marketing budget so we can even, if needed, trow a few bucks at it.
18:32:07 <jospoortvliet> but not too much...
18:32:17 <suseROCKs> cboltz,   yup and we should give it to Jupiter Networks too and any other online media companies
18:32:27 <jospoortvliet> suseROCKs: unless you want to record the bof's we might have enough with 1 or 2 camera's
18:32:42 <suseROCKs> jospoortvliet,   how many rooms will we have for regular sessions?
18:32:54 <cboltz> jospoortvliet: it's a local tv channel where everybody can bring/make a video and they'll broadcast it
18:33:06 <suseROCKs> I believe we did 4 in first year.    Only thing that took so long was the encoding afterwards
18:33:08 <jospoortvliet> suseROCKs: well rooms big enough for a serious number of people - 2, 3 with some stretching of the term 'serious number of people' :D
18:33:17 <jospoortvliet> cboltz: aaah ok
18:33:29 <suseROCKs> jospoortvliet,   ok  so each formal session room should have its own camera.
18:33:42 <jospoortvliet> suseROCKs: so with 2 camera's we cover most talks...
18:33:53 <jospoortvliet> bof rooms don't really need that, and we have quite a few possible BOF rooms.
18:33:54 <suseROCKs> and possibly I might suggest we create an encoding station so we can quickly tend to it (as a team) instead of waiting for someone to do it many months later after the Conference
18:34:14 <manugupt1> I agree with cboltz for having a local tv channel broadcast it i think it is a nice idea
18:34:17 <suseROCKs> well these are nitty gritty details.  We can cover that as time comes along
18:34:36 <jospoortvliet> suseROCKs: well yes - but we do need someone who is willing to take care of it
18:34:37 <suseROCKs> manugupt1,   having multiple cameras is all good.  Sure.  But we still want OUR own recording that belongs to US
18:34:50 <suseROCKs> jospoortvliet,   I'll take it up on my plate.
18:35:33 <jospoortvliet> suseROCKs: sure? it might be easier for someone in germany at least...
18:35:47 <suseROCKs> jospoortvliet,   and then we get the videos transcribed (at some point) and have our translation teams translate the scripts and thus we now have the conference accessible to everyone in different languages
18:35:59 <manugupt1> Hmm..
18:36:00 <jospoortvliet> suseROCKs: sure, +1 for the ambition...
18:36:10 <suseROCKs> jospoortvliet,   I'll be the poker,  and we'll figure out the actual bodies as we get closer
18:36:16 <jospoortvliet> ok...
18:37:00 <jospoortvliet> give me a minute to talk about the rooms you asked about :D
18:37:04 <jospoortvliet> if you're interested
18:37:22 <suseROCKs> #action  Conference:   suseROCKs to poke and get video recordings of Conference sessions organized
18:37:31 <suseROCKs> jospoortvliet,   you have the floor
18:37:45 <jospoortvliet> we have one huge hall which we can split up a bit. it'll be for the big talks/keynotes and as hacking space.
18:38:16 <suseROCKs> would there be actual room dividers?
18:38:32 <jospoortvliet> probably
18:38:34 <jospoortvliet> not sure yet
18:38:37 <jospoortvliet> then the other rooms:
18:38:46 <jospoortvliet> one big 320 m2
18:38:58 <suseROCKs> what does 320 m2 mean?
18:39:03 <jospoortvliet> 2 medium, 60 and 80 square metres
18:39:09 <jospoortvliet> m2 is square metres...
18:39:10 <jospoortvliet> :D
18:39:34 <suseROCKs> you people with your voodoo measurement units.  Can't you be normal and use foot and inch like real people?!?
18:39:40 <jospoortvliet> then 4 smaller rooms of 15-50 m2
18:39:45 <jospoortvliet> foot and inch?!?!?
18:39:59 <jospoortvliet> sorry but that doesn't make sense
18:40:04 <jospoortvliet> it blew up a space shuttle, you know...
18:40:13 <jospoortvliet> foot - come on, it's 2011, not 1532 :D
18:40:20 <suseROCKs> LOL
18:40:37 <suseROCKs> ok  back to jospoortvliet's Guided Tour
18:40:41 <jospoortvliet> well that was it
18:40:48 <suseROCKs> sounds great!
18:40:56 <jospoortvliet> so one hall, one big room, 2 medium rooms and 4 smaller ones
18:41:04 <suseROCKs> jospoortvliet,   I would probably highly recommend that we ensure there's some dividers for hackrooms
18:41:13 <jospoortvliet> and there are room dividers but they aren't exactly sound proof.
18:41:19 <suseROCKs> Maybe I'm wrong but 5 hack teams all in one giant room might not get much done after all
18:41:31 <jospoortvliet> and let me make 2 things very clear too:
18:41:35 <jospoortvliet> - we'll have lots of flexibility
18:41:41 <jospoortvliet> - but we'll have to do things ourselves
18:41:48 <jospoortvliet> which also means it won't be as perfect as last year
18:41:50 <jospoortvliet> BUT more fun :D
18:42:06 <suseROCKs> jospoortvliet,   so I'm reading from this that we need "manpower" on the floor at all times
18:42:14 <suseROCKs> and we should appoint a team to be responsible for that during the event
18:42:15 <jospoortvliet> suseROCKs: if you want to work together closely, get one of the small rooms :D
18:42:19 <jospoortvliet> suseROCKs: yeah, probably
18:42:44 <jospoortvliet> note that I'm not that much into the local stuff, I'm talking from what I've heard from Klaas and AJ
18:43:04 <suseROCKs> jospoortvliet,   we will do complete build and teardown of the conference?   No reliance on the site itself,  right?
18:43:15 <jospoortvliet> suseROCKs: exactly
18:43:19 <jospoortvliet> that is my understanding at least...
18:43:26 <suseROCKs> I'm fine with that.
18:43:43 <suseROCKs> I just want to be sure that just because there are some "local" benefits, we don't create a situation where all the work is done by locals
18:43:59 <suseROCKs> I want to see a situation where even those that arrive from elsewhere can feel they can pitch in once they get on site
18:44:03 <suseROCKs> It's EVERYONE's conference
18:44:10 <jospoortvliet> sure
18:44:20 <jospoortvliet> we'll probably frequently need ppl to move around chairs and such
18:44:23 <jospoortvliet> more than on previous conferences
18:44:29 <jospoortvliet> and cleaning up we'll have to do ourselves too
18:44:33 <jospoortvliet> stuff like that
18:44:36 <suseROCKs> fortunately I'm too lazy to do any manual labor
18:44:49 <jospoortvliet> and maybe we need to organize a "get drinks from a supermarket" party once in a while too :D
18:45:03 <jospoortvliet> suseROCKs: ok so we'll give you a whip and you can commandeer ppl around
18:45:10 <jospoortvliet> will suit you just fine ;-)
18:45:19 * jospoortvliet votes "next topic"
18:45:52 <suseROCKs> jospoortvliet,    I  can use my cane instead  :-)
18:46:11 <suseROCKs> well I think we covered quite a bit on the conference itself.
18:46:34 <suseROCKs> Folks, please do look at how you can get involved in participation.  There's many ways to do it and we'll be speaking about that more and more as we get closer
18:46:43 <suseROCKs> Teamwork... that's what we're alllll about!
18:46:57 * suseROCKs does a bodyslam with jospoortvliet and manugupt1
18:47:09 <suseROCKs> ok let's move to next topic
18:47:23 * jospoortvliet hides
18:47:31 <suseROCKs> #topic openSUSE Project + Board Meeting | Topic:  New items + Q&A
18:47:55 <suseROCKs> This is our freeflow section of the meeting where people can suggest, bring up, bitch, ask, or just plain old hug jospoortvliet
18:48:06 <Abhish> Groovy.
18:48:20 * suseROCKs suspects Abhish has something to say  :-)
18:48:25 <Abhish> Indeed.
18:48:43 <Abhish> Unfortunatley I missed the KDE meeting, so I will have to interject here.
18:48:45 * suseROCKs slides the floor over to Abhish
18:48:49 <Abhish> http://en.opensuse.org/openSUSE:KDE_ideas
18:48:56 <Abhish> That is bloody exciting.
18:49:23 <jospoortvliet> Abhish: sounds like it is worth a blog then :D
18:49:33 <jospoortvliet> because exciting stuff is what needs to be visible on at least planet.opensuse.org
18:49:39 <jospoortvliet> as that is what gets us new contributors
18:49:46 <Abhish> As an ambassador, and a relatively new user I am acutely aware of the new users impressions.
18:49:55 * jospoortvliet just wrote a column about that subject
18:49:55 <Abhish> jospoortvliet: I'll write something up.
18:50:04 <jospoortvliet> Abhish: you are a hero!
18:50:11 <suseROCKs> Abhish,   You have a blog?  Are you aggregated yet?
18:50:21 <Abhish> Not yet. Been painfully busy.
18:50:36 <Abhish> I also havea  wiki tutorial to write.
18:50:54 <suseROCKs> I think this kind of storyline is worthy of a news.o.o article.   How about you write the article and we'll post it for you on our news blog?
18:51:09 <Abhish> I wanted to propose that the KDE install use QtCurve as default theme.
18:51:20 <Abhish> suseROCKs: Sure, I should be able to do that.
18:51:36 <jospoortvliet> Abhish: but oxygen is so pretty ;-)
18:51:37 <Abhish> suseROCKs: PM me with your e-mail or whatever is needed to streamline that.
18:51:42 <suseROCKs> Abhish,   that kind of specific proposal should be directed to KDE team, not here.   We're not empowered to re-direct teams.  They are their own steam engine  :-)
18:51:52 <Abhish> jospoortvliet: Oxygen is pretty until you use a GTK app.
18:52:12 <suseROCKs> Abhish,   article submissions should be sent to news@o.o
18:52:22 <Abhish> Oxygen does not apply the background gradient to GTK.
18:52:28 <Abhish> suseROCKs: Ah, very well.
18:52:36 <manugupt1> I would suggest this goes on marketing ML
18:52:40 <jospoortvliet> Abhish: no, that's why you have the oxygen-gtk style
18:52:41 <manugupt1> so that more people know
18:52:43 <jospoortvliet> which works just fine
18:52:51 <jospoortvliet> and makes gtk apps look almost pixel-perfect...
18:52:52 <Abhish> Which if you are also using the oxygen window decor looks all that much uglier.
18:52:55 <manugupt1> the articles and then on news also
18:53:11 <jospoortvliet> Abhish: so no problem there, really, install oxygen-gtk and enjoy good looking gtk apps :D
18:53:24 <Abhish> jospoortvliet: I have oxygen-gtk installed and enabled and still see this problem.
18:53:30 <jospoortvliet> Abhish: I would almost advocate that style on GNOME too, I used it for a while (until gnome3) as it just looks good...
18:53:37 <jospoortvliet> Abhish: then something must be wrong...
18:53:43 <jospoortvliet> it is perfect here
18:53:56 <prusnak> please take that to the respective meetings - opensuse-kde meeting in this case
18:53:58 <cb400f> Abhish: do you have 1.0.5?
18:54:03 <cb400f> sorry
18:54:04 <jospoortvliet> http://wstaw.org/m/2011/06/01/plasma-desktopG18878.jpg
18:54:09 <jospoortvliet> Abhish: ^
18:54:22 <Abhish> jospoortvliet: Odd, I guess I'll have to look further into that as it has always been my experience with any KDE distro.
18:54:37 <manugupt1> Abhish: go to gtk styles using alt+f2 and you will find an option.. dont remember what so you will have to look
18:55:21 <Abhish> Thus I thought it was always a problem with Oxygen.
18:55:38 <suseROCKs> Abhish,    Tip.   You should submit screenshots of your comparisons when discussing with whomever
18:55:48 <suseROCKs> that way they can see what you mean, or point out what you're doing wrong (if at all)
18:56:11 <Abhish> I had brought the issue to the KDE mailing list, and the general consensus I got was that this was the general experience.
18:56:29 <Abhish> But I shall do it again with a screencap.
18:56:45 <suseROCKs> yeah,  there's not much we can do about it here  :-/
18:56:53 <suseROCKs> here = this meeting
18:56:56 <jospoortvliet> http://wstaw.org/m/2011/06/01/plasma-desktopA23042.jpg
18:57:00 <jospoortvliet> Abhish: ^
18:57:12 <suseROCKs> ok  are there other areas of interest, question, or criticism anyone has to bring up?
18:57:19 <Abhish> Regardless, I think a move to QtCurve with a Agua2 based light green theme would make a stronger impression on new users, and a logo can be applied to the background with qtcurve.
18:57:34 <jospoortvliet> Abhish: to share a screenshot quickly, just use ksnapshot and drag the screenshot to the pastebin widget (put it on your panel)
18:57:46 <jospoortvliet> it will return a url to your clipboard - then just paste :D
18:57:52 <jospoortvliet> works with text and images.
18:57:52 <mrdocs> Abhish: i wished you were at the KDE meeting earlier... perfect place to discuss that
18:57:56 <jospoortvliet> can't be easier
18:58:04 <Abhish> Me too, but insomnia won.
18:58:12 <jospoortvliet> lol
18:58:14 <jospoortvliet> ok let's move on
18:58:17 <Abhish> jospoortvliet: I had wondered how that worked.
18:58:18 <suseROCKs> jospoortvliet,   sure it can.... just blink your eyes and it gets instantly transported
18:58:19 <mrdocs> +1
18:58:28 <jospoortvliet> suseROCKs: hehe
18:58:46 <suseROCKs> ok so anything else or will we close this meeting in a record 59 minutes?
18:58:51 <jospoortvliet> suseROCKs: do it!!!!
18:58:54 <jospoortvliet> before the hour is over!
18:58:56 <jospoortvliet> :D
18:59:00 <mrdocs> +1
18:59:04 <suseROCKs> prusnak,   mrdocs   objections?
18:59:07 <prusnak> no
18:59:07 <mrdocs> no
18:59:13 <mrdocs> #endmeeting