#opensuse-project: openSUSE Project Meeting - http://en.opensuse.org/openSUSE:Project_meeting

Meeting started by prusnak at 18:07:58 UTC (full logs).

Meeting summary

  1. Old Action Items (prusnak, 18:11:15)
    1. ACTION: suseROCKs will send an email to conference program committee about their meeting, if noone objects, they'll meet on thursday evening (prusnak, 18:26:11)
    2. https://connect.opensuse.org/mod/groups/membershipreq.php?group_guid=111 (prusnak, 18:35:43)
    3. ACTION: prusnak add board members as administrators of Members group in connect (prusnak, 18:37:44)
    4. ACTION: prusnak ask Bugzilla Steering Committee about bug #682324 (prusnak, 18:42:38)
    5. ACTION: prusnak speak to GregKH about opensuse bugzilla (prusnak, 18:46:49)
    6. ACTION: AlanClark post final strategy document and create a poll to ratify its contents, invite Thomas to the process (prusnak, 19:07:48)
    7. ACTION: Strategy Proposal to be voted and completed in its current form by May 31, 2011 (suseROCKs, 19:11:53)
    8. mrdocs to circulate draft presentation (mrdocs, 19:21:57)

  2. Status Reports (prusnak, 19:24:28)
  3. permission@ requests (prusnak, 19:34:41)
    1. ACTION: AlanClark talk to dragotin and get clarification on brewery trademark (prusnak, 19:56:00)

  4. Where do we need to improve? (prusnak, 19:56:40)
    1. ACTION: suseROCKs ask admin@o.o about putting a cronjob on opensuse infra which will send email reminders (prusnak, 20:03:00)

  5. Q & A (prusnak, 20:07:39)
    1. http://lists.opensuse.org/opensuse-factory (mrdocs, 20:24:00)


Meeting ended at 20:26:00 UTC (full logs).

Action items

  1. suseROCKs will send an email to conference program committee about their meeting, if noone objects, they'll meet on thursday evening
  2. prusnak add board members as administrators of Members group in connect
  3. prusnak ask Bugzilla Steering Committee about bug #682324
  4. prusnak speak to GregKH about opensuse bugzilla
  5. AlanClark post final strategy document and create a poll to ratify its contents, invite Thomas to the process
  6. Strategy Proposal to be voted and completed in its current form by May 31, 2011
  7. AlanClark talk to dragotin and get clarification on brewery trademark
  8. suseROCKs ask admin@o.o about putting a cronjob on opensuse infra which will send email reminders


Action items, by person

  1. AlanClark
    1. AlanClark post final strategy document and create a poll to ratify its contents, invite Thomas to the process
    2. AlanClark talk to dragotin and get clarification on brewery trademark
  2. prusnak
    1. prusnak add board members as administrators of Members group in connect
    2. prusnak ask Bugzilla Steering Committee about bug #682324
    3. prusnak speak to GregKH about opensuse bugzilla
  3. suseROCKs
    1. suseROCKs will send an email to conference program committee about their meeting, if noone objects, they'll meet on thursday evening
    2. suseROCKs ask admin@o.o about putting a cronjob on opensuse infra which will send email reminders


People present (lines said)

  1. prusnak (194)
  2. suseROCKs (190)
  3. mrdocs (121)
  4. AlanClark (46)
  5. yaloki (27)
  6. AJaeger (22)
  7. Abhish (18)
  8. robjo1 (17)
  9. jospoortvliet (17)
  10. manugupt1 (16)
  11. bugbot (9)
  12. cboltz (9)
  13. izabelvalverde (3)


Generated by MeetBot 0.1.4.