18:07:58 <prusnak> #startmeeting
18:07:58 <bugbot> Meeting started Wed Apr 20 18:07:58 2011 UTC.  The chair is prusnak. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:07:58 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:08:03 <mrdocs> sorry im late.. been crazy here
18:08:19 <suseROCKs> ok now I'm here
18:08:45 <suseROCKs> prusnak,   probably should have done the roll call after #startmeeting so it's recorded  :-)
18:09:22 <prusnak> #meetingtopic openSUSE Project Meeting - http://en.opensuse.org/openSUSE:Project_meeting
18:09:45 <prusnak> we have AlanClark, suseROCKs, mrdocs and prusnak present
18:10:10 <prusnak> rupert sent regrets via ML
18:10:16 * suseROCKs checks the nametag in his underwear to make sure he's suseROCKs
18:10:24 <prusnak> agenda for today is:
18:10:37 <prusnak> 1. Old Action Items (30 minutes)
18:10:37 <prusnak> 2. Status Reports (15 minutes)
18:10:37 <prusnak> 3. permission@ requests (10 minutes)
18:10:37 <prusnak> 4. Where do we need to improve? (15 minutes)
18:10:38 <prusnak> 5. Questions & Answers (30 minutes)
18:11:00 <prusnak> i guess we can start with the first one
18:11:15 <prusnak> #topic Old Action Items
18:11:40 <prusnak> project action items are in bugzilla - http://bit.ly/opensuse_action_items
18:12:26 <suseROCKs> ok so I guess my action item is the first one up
18:12:41 <prusnak> we can start with yours, right
18:12:55 <prusnak> bug #685648
18:12:58 <bugbot> openSUSE bug 685648 in openSUSE.org (Action Items) "conference discussion" [Major,New] https://bugzilla.novell.com/685648
18:13:08 <suseROCKs> ok  so my specific action item was to get a discussion going, and that has happened.    But it's not getting the kind of traction I would like to see
18:13:47 <suseROCKs> and part of it is because we're still somewhat in the dark about when/where the event will take place.   We're talking as much as we can on the topic of program planning  without relying too much on the NEEDINFO about location/date
18:14:25 <suseROCKs> At present, there are two themes proposed.  one is "Collaboration Across Borders II" and the other is "rwx3"
18:14:43 <suseROCKs> format of conference is also in debate
18:14:48 <suseROCKs> that's all I have for now
18:15:14 <prusnak> thanks for the report
18:15:23 * suseROCKs bows
18:15:24 <prusnak> any questions about this?
18:15:27 <AlanClark> suseROCKS; let's call a meeting with the program committee and begin to
18:15:39 <robjo1> IMHO we should have a vote on the theme soon to close that discussion and move on to the next thingy about the conference
18:16:01 <AlanClark> flesh out the tracks
18:16:07 <yaloki> well, it's not just the name of the theme
18:16:10 <yaloki> it's also the name of the game
18:16:27 <suseROCKs> robjo1,   I agree.   Part of the problem we've had is that there were actually two separate threads discussing htis.  and I think AlanClark's suggestion of a program committee team meeting might resolve that problem.
18:16:30 <yaloki> they each have a different idea of what should be the main focus of the conference
18:17:02 <yaloki> AlanClark: yes, ok, but we should decide on the focus first
18:17:11 <AlanClark> I think that is part of meeting
18:17:17 <yaloki> yup
18:17:38 <suseROCKs> ok AlanClark and yaloki   while I have you both here...  and jospoortvliet too....
18:17:44 <izabelvalverde> after that we need to know about the place to start look for sponsors
18:17:47 <yaloki> program committee should at least decide something and publish it, and let the community chime in
18:18:03 <yaloki> izabelvalverde: and the date (and the budget) to start inviting people
18:18:14 <izabelvalverde> yes right
18:18:21 <robjo1> suseROCKs: I think theme (which should somewhat determine focus) should be decided by the membership, not just the program committee
18:18:22 <suseROCKs> can we agree on a date/timie for the program committee meeting?
18:18:39 <yaloki> robjo1: IMHO the committee should come up with a proposal
18:18:50 <yaloki> but we won't have much time to debate about it on the list
18:18:51 <mrdocs> bbi 5 .. putting little one to bed
18:19:07 <yaloki> suseROCKs: sure, in 2 hours?
18:19:07 <yaloki> :)
18:19:09 <suseROCKs> ahh I see vuntz and Billie are now also on the team.  Good.
18:19:22 <suseROCKs> yaloki,   you underestimate the timeliness of the present meeting  :-)
18:19:26 <yaloki> hehe
18:19:27 <prusnak> do we want to doodle for the best date/time for the meeting?
18:19:28 <yaloki> true true
18:19:35 <yaloki> prusnak: that's an option, yes
18:19:46 <suseROCKs> not really,  I cannot read doodle website
18:19:48 <yaloki> needs to be done quick
18:19:56 <yaloki> suseROCKs: I'll read and vote for you then ;)
18:20:09 <suseROCKs> you're gonna set me up on a 3 am. meeting, aren't you?  :-)
18:20:12 <yaloki> friday or monday might be a good occasion, it's holidays
18:20:17 <yaloki> suseROCKs: darn :)
18:20:18 <suseROCKs> (wouldn't be the first time)
18:20:30 <suseROCKs> oh that's right   we're upon Easter weekend now, aren't week?
18:20:33 <suseROCKs> xxx we?
18:20:34 <yaloki> yes
18:20:41 <yaloki> friday is a holiday in .de
18:20:42 <suseROCKs> well can we set a time for tomorrow?
18:20:46 <prusnak> do we have a volunteer for setting up a doodle?
18:21:01 <prusnak> or do we want to decide right now where to meet?
18:21:08 <prusnak> when
18:21:19 <suseROCKs> let's see if we can agree on tomorrow...  if not, then we'll doodle it
18:21:19 <yaloki> if no one does, give me the AI with a highlight and I'll do tonight, have to take care of the kids right now, bbl
18:21:37 <yaloki> tomorrow, I can only after 2100 UTC
18:21:51 <AlanClark> let's meet tomorrow
18:21:58 <izabelvalverde> might be a good time for Helen as well
18:22:09 <prusnak> i would guess a lot of people travel tomorrow
18:22:31 <prusnak> but that's just my impression
18:22:42 <suseROCKs> well 3 of us are here and "agreeing" so far... so the only ones left are jospoortvliet and vuntz and billie
18:23:08 <suseROCKs> let's just go ahead and call it and then we can work our way from there.  3 people talking is better than 6 people not talking and figuring out an available time
18:23:08 <prusnak> jospoortvliet: vuntz: Bille: are you following the conversation?
18:23:27 <jospoortvliet> prusnak: give me a sec
18:23:51 <jospoortvliet> prusnak: in a phone call, will be available in 10 min, sorry about that....
18:24:08 <prusnak> okay
18:24:19 <suseROCKs> prusnak,   just assume he'll be there.  he never misses a meeting  :-)
18:24:29 <AlanClark> suseROCKS - let's meet on Thursday.
18:24:53 <AlanClark> time? hmmm
18:24:54 <suseROCKs> ok 21:15 UTC tomorrow then  (giving yaloki 15 minutes to catch up before starting meeting)
18:24:57 <prusnak> suseROCKs: how about this? you'll send an email to the rest about meeting tomorrow evening, if there are strong objections pascal will set up a doodle for better time, right?
18:25:03 <suseROCKs> AlanClark,  that would be 3:15 your time
18:25:09 <AlanClark> perfect
18:25:19 <suseROCKs> prusnak,   sure  not a problem
18:25:34 <AlanClark> IRC, and we post our results and updates to the wiki page
18:25:44 <suseROCKs> yes
18:26:02 <AlanClark> If others want to join, add yourself to the program committee on the wiki page!
18:26:11 <prusnak> #action suseROCKs will send an email to conference program committee about their meeting, if noone objects, they'll meet on thursday evening
18:26:42 <suseROCKs> ok next ....
18:26:56 <prusnak> i am going through the list of items
18:27:11 <prusnak> they are assigned to AJ, henne, jos and Bille
18:27:39 <prusnak> which is unfortunate because they are either busy or not here
18:28:44 <prusnak> i suggest we switch to board AIs
18:28:54 * suseROCKs seconds the motion
18:29:29 <prusnak> board AIs can be found here: http://bit.ly/opensuse_board_ais
18:29:47 <prusnak> i'll start with mine
18:29:56 <prusnak> bug #685651
18:29:59 <bugbot> openSUSE bug 685651 in openSUSE.org (Board) "Membership Process" [Normal,New] https://bugzilla.novell.com/685651
18:30:41 <prusnak> i had to make sure membership process works - we recently switched to connect for membership handling and our membership approval team is confused
18:31:40 <prusnak> unfortunately i did not get to this topic and I'll try to investigate the situation and write an email to the team soon
18:31:58 <prusnak> sorry about that
18:32:06 <suseROCKs> do we have any idea of any backlog for requests currently?
18:32:18 <mrdocs> prusnak: where does the problem lie and what can we do to help ?
18:33:03 <prusnak> the problem is we switched but we did not update the process guidelines for the team
18:33:10 <mrdocs> oic
18:33:23 <prusnak> my fault
18:33:34 <mrdocs> no one is looking to blame anyone
18:33:51 <suseROCKs> but do we have a huge backlog or not?  Is there any way we on the board can check those statuses without relying on your expertise?
18:34:44 <prusnak> currently we have around 50 people waiting in queue
18:35:01 <prusnak> i would guess more than half was imported from the old system
18:35:03 <mrdocs> prusnak: can we see that list ?
18:35:17 <prusnak> the rest created membership requests in connect
18:35:29 <jospoortvliet> ok undivided attention. will read up to the record now, sorry...
18:35:33 <suseROCKs> ok so that's a sizable queue that needs tending to soon
18:35:43 <prusnak> https://connect.opensuse.org/mod/groups/membershipreq.php?group_guid=111
18:36:13 <mrdocs> prusnak: No access to group
18:36:14 <prusnak> this is a "Manage join requests" screen that administrators of Members group (aka Membership approval team) can see
18:36:23 <prusnak> mrdocs: you are not a member of this team then
18:36:29 <mrdocs> oic
18:36:48 <prusnak> i will try to summarize the situation and update the process for the team soon
18:36:53 <mrdocs> ok
18:37:02 <suseROCKs> i would suggest board members be members  as this is a primary board role that is outsourced  and we should be able to easily check in once in a while to know statuses
18:37:13 <AlanClark> +1
18:37:16 <mrdocs> +1
18:37:25 <jospoortvliet> suseROCKs: prusnak meet on thursday is fine
18:37:44 <prusnak> #action prusnak add board members as administrators of Members group in connect
18:37:53 <prusnak> okay, i'll add this
18:37:57 <suseROCKs> thanks
18:38:09 <prusnak> another issue was
18:38:16 <prusnak> bug #670590
18:38:19 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
18:38:19 * Abhish thinks he signed up for membership on Connect. Not sure since its rather unclear.
18:38:42 <prusnak> this is blocked by IS&T and no process so far
18:39:14 <suseROCKs> is the blockage = procrastination or blockage = we really don't want to do that ?
18:39:27 <prusnak> correction: update
18:39:51 <cboltz> prusnak: at least jstutz changed the business priority from 150 to 200 (whatever this means) and changed the severity from normal to enhancement today ;-)
18:40:08 <robjo1> hopefully we can divorce ourselves from the Novell bugzilla soon and get an instance not under IS&T control.
18:40:13 <prusnak> IS&T claims the tool was designed this way in order not to let outsiders to list all novell employees
18:40:37 * cboltz loves hidden bugzilla comments :-/
18:40:39 <prusnak> they suggest to bring this change up with the Bugzilla Steering Committee
18:40:58 <suseROCKs> well i would argue tht this only fuels more to the position many have that openSUSE infrastructure needs to be separated from Novell's infrastrcture.
18:41:12 <suseROCKs> The tech problems we've been having lately isn't going to help, for sure
18:41:22 <prusnak> should I put AI to myself to bug bugzilla steering committee with that?
18:41:31 <AlanClark> yes
18:41:33 <cboltz> prusnak: the steering commitee already permitted user search with a limit of 10 or 20 results - that was (IIRC) about two years ago and is hidden in one of my old bugreports regarding user lookup
18:41:36 <mrdocs> prusnak: please
18:41:47 <suseROCKs> prusnak,   is it even worthwhile??  Seems we've been bugging since December
18:41:48 <robjo1> prusnak: AI should be to get openSUSE bugzilla
18:42:08 <prusnak> cboltz: i am unhiding the comment :)
18:42:27 <robjo1> prusnak: check with GregKH he made and effort in that direction last year after SUSE Labs conference
18:42:38 <prusnak> #action prusnak ask Bugzilla Steering Committee about bug #682324
18:42:43 <cboltz> prusnak: jstutz will _love_ you for doing that
18:42:49 <cboltz> ;-))
18:42:56 <prusnak> cboltz: i like being loved
18:43:12 * suseROCKs sends prusnak  a box of Valentine's Chocolates
18:43:28 <prusnak> okay, i guess that's it from my side
18:43:38 <mrdocs> suseROCKs: you cheapskate, they are on sale 75% off at CVS :)
18:43:40 <prusnak> we can move to mrdocsAIs
18:43:42 <suseROCKs> seriously though...   can we just take a minute to dicuss this further?
18:43:55 <suseROCKs> mrdocs,   be quiet.  What he doesn't know ....
18:44:06 <prusnak> suseROCKs: sorry, do you want to discuss this topic more?
18:44:28 <mrdocs> ill be back in 2 mins so go ahead
18:44:29 <suseROCKs> prusnak,   I feel we need to at least consider whether this is worth our time continuing to push this or just start looking at alternatives.
18:44:41 <suseROCKs> I mean every meeting its the same thing... action item to ping the committee...
18:44:49 <suseROCKs> we look like sitting ducks here tbh
18:45:11 <prusnak> yes, i agree
18:45:46 <AlanClark> Do we really need this feature?  We've been working without it.  We've spent more time discussing than it would save.
18:46:13 <suseROCKs> AlanClark,  I like the ability to assign AI through bugzilla, and its a nice way to organize our stuff.
18:46:15 <robjo1> Please speak with GregKH about his effort to get the openSUSE bugzilla separated from Novell. I am sure he will have some insight.
18:46:29 <prusnak> robjo1: i know about this initiative, will speak to him
18:46:36 <suseROCKs> I'm starting to think this is something we need to do for other openSUSE meetings as well.  But until we can easily search for users... we can't use this feature to improve our own process
18:46:49 <prusnak> #action prusnak speak to GregKH about opensuse bugzilla
18:47:10 <mrdocs> just curious is gregkh on irc ever ?
18:47:19 <suseROCKs> mrdocs,   pretty much yes
18:47:24 <suseROCKs> just not in this channel
18:47:35 <mrdocs> ok
18:47:40 <suseROCKs> he's rock solid in being around to provide tech support in #suse channel
18:47:44 <mrdocs> great
18:47:55 <cboltz> prusnak: pointing the bugzilla steering comitee to bug 198516 comment 3 and 5 might help... (and it was from June 2007 btw)
18:48:45 <prusnak> cboltz: can you add this info as a comment to the bug, please? :)
18:49:06 <prusnak> okay, next issue
18:49:07 <cboltz> no problem, I'll do
18:49:17 <prusnak> bug #670589
18:49:20 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
18:49:34 <prusnak> mrdocs?
18:49:37 <mrdocs> prusnak: as far I am concerned its done
18:49:45 <AlanClark> done
18:49:52 <mrdocs> AlanClark and I reviewed the last changes along with AJ... im
18:50:18 <mrdocs> i just wanted to leave the bug open until we were certain were were finished
18:50:26 <prusnak> i saw thomas thym asking about strategy on strategy@o.o mailing list
18:50:31 <suseROCKs> I'm confused about whwere we are on that one...
18:50:34 <mrdocs> so now I can reslove
18:50:36 <prusnak> have you spoken with him?
18:50:49 <jospoortvliet> prusnak: I have replied, didn't I?
18:50:50 <suseROCKs> in the last email I saw, there was a question about whether to go ahead and post or send back to strategy team for final thumbs-up
18:51:03 <jospoortvliet> suseROCKs: I replied to the board, yes?
18:51:12 <jospoortvliet> to go ahead and start the voting...
18:51:27 <jospoortvliet> if my mail reply to thomas did not arrive tell me and I will send it again.
18:51:35 <suseROCKs> ok then we need to figure out what our proccess for "post + vote" is.
18:51:52 <prusnak> jospoortvliet: it did arrive
18:52:06 <mrdocs> put this on connect with a poll and an announce mail ?
18:52:15 <jospoortvliet> mrdocs: +1
18:52:18 <prusnak> i am unsure
18:52:23 <prusnak> what do we need poll for?
18:52:33 <prusnak> what'll be the poll question?
18:52:51 <suseROCKs> prusnak,   posting of the text in its entirety and asking membeship  "Approve or not approve?"
18:52:57 <AlanClark> Has the document been posted to the site?
18:53:14 <AlanClark> where the members can see it?
18:53:32 <suseROCKs> afaik I don't htink so,  which is why I'm confused about where things are right now
18:53:34 <mrdocs> AlanClark: good question
18:53:57 <prusnak> what'll happen if not approve will have more votes?
18:54:03 <suseROCKs> Do we post and allow for a comment period before polling?   Do we  not?   Do we ... <insert here> ?
18:54:04 <prusnak> do we have to repeat the whole process?
18:54:07 <robjo1> question, do we still proclaim to be the "X rated Linux distro" ;) previously known as "Linux for adults" or did that get changed/fixed
18:54:30 <suseROCKs> robjo1,   that's just a slogan.
18:54:46 * Abhish thinks thats a very odd slogan.
18:54:46 <manugupt1> suseROCKs: I am not in favour of that slogan myself too
18:55:10 <manugupt1> What about Linux for open minds which is way more cooler
18:55:10 <AlanClark> I'll take the AI to post the document on the site
18:55:22 <robjo1> It was a slogan circulated in relation to the strategy discussion, if I recall correctly
18:55:26 <suseROCKs> prusnak,   the other question is... do we have a poll to vote on the text in its entirety or in sections?     (Some orgs do that section by section)
18:55:32 <mrdocs> any objections to resolving the bug ?
18:55:40 <Abhish> It rather invokes the idea of a "porno lizard." Humorous, but not good marketing for an OS.
18:56:04 <prusnak> suseROCKs: i just don't see a reason for a poll
18:56:15 <prusnak> all parties that wanted to do something about strategy already did
18:56:32 <suseROCKs> the discussion here right now is a good reason to support section by section voting rather than entirety voting.   People may agree with th eover all strategy but not want to vote for it because they don't agree with a slogan  within the text.  (as an example)
18:56:53 <robjo1> prusnak: IMHO strategy should be ratified by membership, thus I don't see how there can be no poll
18:57:10 <suseROCKs> prusnak,    we can just as easily accept and move on and declare this as our official strategy.  Sure.   But right now, politically speaking, people think that the board shoves things down their throats.
18:57:30 <suseROCKs> how do you implement a strategy without the community's support of it?
18:57:32 <mrdocs> suseROCKs: exactly
18:57:58 <suseROCKs> the strategy is not just a statement we'll post somewhere, but a guide that will influence/impact the decisions we all make within the project
18:58:07 <Abhish> I agree with this assesment. This is certainly the feeling in regards to design matters of the distro itself.
18:58:40 <prusnak> okay, so AlanClark will post the document
18:58:46 <suseROCKs> but then again... if we don't get a huge support in the poll, that would be disastrous too.    Winning by 51% is not exactly consensus imho
18:58:58 <prusnak> who wants to be in charge of the ratifying poll?
18:59:20 <mrdocs> then its needs a redo IMO
18:59:21 <mrdocs> prusnak: what is involved ?
18:59:28 * cboltz just added a comment to bug 682324 - not sure if the bugzilla team likes the second paragraph ;-)
18:59:48 <suseROCKs> mrdocs,  I think that's what we need to figure out here first.   What do we want to do exactly before we figure out what is involved.
18:59:51 <robjo1> set the goal to be 2/3 majority, if not reached go back and make changes
19:00:07 <suseROCKs> e.g.  do we want section by section voting?  Complete voting?  a comment period?   etc.
19:00:26 <mrdocs> no section by section... its not that complicated IMO
19:00:35 <suseROCKs> robjo1,   ok so if we do not have a comment period before voting and we don't reach 2/3 majority.  How do we figure out what was objectionable so we can make changes?
19:00:45 <AlanClark> Complete voting
19:00:49 <prusnak> we already spent 7 months on that thingie
19:00:59 <suseROCKs> prusnak,   way more  :-)
19:01:01 <prusnak> please don't add another 6 on this please
19:01:02 <Abhish> Couldn't the document be placed in the wiki so that community participation could be there?
19:01:07 <robjo1> suseROCKs: comment period is necessary, I agree
19:01:21 <AlanClark> abhish; that's the AI I just signed up for
19:01:26 <suseROCKs> robjo1,   i didn't say it was necessary.  I'm just laying out all the options here.
19:02:21 <robjo1> suseROCKs: sorry didn't mean to put words at your fingertips, I think a comment period is necessary
19:02:26 <suseROCKs> all I'm saying is whoever chooses to lead this should sit down and think of the process in its entirety and its pitfalls and then make a solid definitive plan around it
19:02:33 <prusnak> who will setup a poll?
19:02:36 <suseROCKs> just saying "we'll post and poll" and be done with it won't work.
19:03:29 * suseROCKs regrets not volunteering since this was an important initiative I pushed long ago.  But I can't add more to my plate  :-(
19:04:06 <AlanClark> I'll take the AI to setup the poll, and recieve the darts, arrows and other sharp stones ;-)
19:04:09 <robjo1> Another option would be to require a comment from those that vote 'No' in the poll, i.e. 'No' vote with out comment is not accepted.
19:04:42 <prusnak> AlanClark: thanks
19:04:56 <prusnak> are you planning to setup a Yes/No poll or something more complicated
19:04:57 <prusnak> ?
19:06:00 <prusnak> #action AlanClark post final strategy document and create a poll to ratify its contents
19:06:17 <Abhish> Good idea.
19:06:17 <AlanClark> We want to gather feedback and see where the community stands on this, so something a bit more than just a yes/no.
19:06:37 <Abhish> Good idea, and easier than a wiki.
19:06:37 <suseROCKs> AlanClark,  how about letting thomas from the strategy team lead it?  He's been instrumental in keeping this moving and I would think its a nice ting to let him drive it to completion
19:06:39 <cboltz> robjo1: that would influence voting in a way I don't like ("voting 'no' is difficult"). _Asking_ for a comment would be ok, enforcing it isn't IMHO
19:06:52 <AlanClark> suseROCKS; great idea
19:07:10 <AlanClark> I'm all for letting Thomas lead this.
19:07:16 <prusnak> #undo
19:07:16 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x1352810>
19:07:48 <prusnak> #action AlanClark post final strategy document and create a poll to ratify its contents, invite Thomas to the process
19:07:56 <prusnak> okay, next issue?
19:07:58 <robjo1> cboltz: I agree, on the other hand we need to get feedback from those who do not like it.
19:08:04 <suseROCKs> let's at least here and now agree on a final date for this.
19:08:16 <suseROCKs> That the voting should be completed by say.. June 30?
19:08:29 <prusnak> wtf?
19:08:47 <AlanClark> why so long?
19:08:51 <suseROCKs> we have no set deadline for this and that's been part of the problem all along that we had no deadline to complete it.
19:08:54 <prusnak> end of may maximum from my POV
19:08:56 <suseROCKs> I just threw out a date.
19:09:00 <yaloki> prusnak: ack
19:09:08 <suseROCKs> wasn't advocating June 30 per se.  Just throwing out a date
19:09:18 <yaloki> 2 or 3 weeks of time to discuss is enough
19:09:25 <yaloki> usually it just takes a few days, 4-5 at most
19:09:34 <yaloki> everything else after that is off-topic and/or trolling anyway
19:09:40 <prusnak> yep
19:09:46 <suseROCKs> like I said, I just threw out a date as an example.  Not as a proposal  :-)
19:09:52 <yaloki> suseROCKs: sure :)
19:09:57 <prusnak> we kept being off-topic and trolling for more than 7 months now
19:10:12 <prusnak> let's get done with this :)
19:10:18 <suseROCKs> ok so let's the board now vote on a proposed date of May 31
19:10:29 <mrdocs> May 31 +1
19:10:34 <suseROCKs> +1
19:10:37 <AlanClark> +1
19:10:52 <suseROCKs> prusnak for the majority?
19:11:00 <prusnak> +1
19:11:06 <suseROCKs> YAY!
19:11:08 <manugupt1> +1
19:11:16 <suseROCKs> manugupt1,   board vote  :-)
19:11:26 <prusnak> next issue
19:11:38 <prusnak> bnc #685654
19:11:45 <manugupt1> oops
19:11:53 <suseROCKs> #action Strategy Proposal to be voted and completed in its current form by May 31, 2011
19:12:29 <prusnak> mrdocs: that's your item
19:12:48 <mrdocs> prusnak: can you op me for min ?
19:12:49 <prusnak> bug #685654
19:12:52 <bugbot> openSUSE bug 685654 in openSUSE.org (Board) "Webinar/Visit" [Major,New] https://bugzilla.novell.com/685654
19:13:19 <jospoortvliet> sorry just reading up on the thing
19:13:32 <jospoortvliet> comment period on strategy?!?
19:13:40 <mrdocs> #topic openSUSE bug 685654 in openSUSE.org (Board) "Webinar/Visit" [Major,New] https://bugzilla.novell.com/685654
19:13:41 <jospoortvliet> why, we had a comment period for a year...
19:13:51 <suseROCKs> mrdocs,  don't you have self-opping powerz in this channel?  If not we need to fix that as all board members are supposed to have that power
19:14:25 <suseROCKs> jospoortvliet,   the only reason for comments is if the community doesn't approve it, we need to understand why.  Especially as we are asking for 2/3 majority vote for approval.
19:14:34 <jospoortvliet> suseROCKs: ok makes sense
19:14:52 <mrdocs> suseROCKs: works
19:14:54 * jospoortvliet goes back to his soup
19:14:57 <mrdocs> ok
19:14:59 <mrdocs> so
19:15:24 <mrdocs> AlanClark and I discussed dates, we have proposed them and are awaiting a reply is where we are
19:15:38 <mrdocs> i have a draft outline and will finish on the train tomorrow
19:15:52 <mrdocs> will circulate to board soon, by end of week
19:15:58 <mrdocs> questions ?
19:16:07 <suseROCKs> mrdocs,   can you not tie in the completion of the presentation to the actual date so we all have time ot review and comment?
19:16:32 <mrdocs> suseROCKs: ok... we were simply trying to advance
19:16:42 <suseROCKs> I'd rather we have a completed presentation collecting dust than a scramble at the last minute.
19:17:10 <mrdocs> suseROCKs: understood
19:17:18 <suseROCKs> ok
19:17:33 <mrdocs> so anyways i am making progress on the draft
19:18:04 <mrdocs> and I *certainly* want input not just from the board, but others from the community
19:18:06 <AlanClark> I am looking forward to seeing it
19:18:44 <mrdocs> ignore the look, its the content first, then i will make it pretty :)
19:18:49 <prusnak> thanks
19:19:04 <mrdocs> any questions/comments  ?
19:19:09 <suseROCKs> mrdocs,   get the openSUSE 11.4 slide presentation template from our git repository.
19:19:23 <mrdocs> suseROCKs: i have the whole git repo cloned :)
19:19:43 <suseROCKs> good then we don't have to teach you how to git  :-D
19:19:50 <mrdocs> and besides im going to do the final one in Scribus :D
19:19:57 <prusnak> next two board items are assigned to henne
19:20:07 <suseROCKs> mrdocs,   are you familiar with scribus?  Do you need any training?
19:20:12 * suseROCKs giggles
19:20:13 <mrdocs> suseROCKs: hehehe
19:20:18 <manugupt1> I have a quesion if its QA session
19:20:30 <mrdocs> manugupt1: hang in there
19:20:31 <suseROCKs> manugupt1,   its not so you'll have to wait  :-)
19:20:32 <prusnak> if he does not reply in one minute we'll switch back to project AIs
19:20:42 <prusnak> where we have one item from jospoortvliet
19:20:56 <mrdocs> for those not understanding suseROCKs joke, I was one of the founders of Scribus :)
19:21:03 <manugupt1> ok..
19:21:20 <AlanClark> let's go to project AIs
19:21:37 <suseROCKs> yes let's  and let jospoortvliet's soup go cold
19:21:42 <mrdocs> wait 1
19:21:57 <mrdocs> #info mrdocs to circulate draft presentation
19:22:05 <mrdocs> im done
19:22:08 * Abhish goes for soup of his own.
19:22:21 * mrdocs excuses himself to calm the little one
19:22:23 <mrdocs> brb
19:22:23 <manugupt1> fast please
19:22:26 <prusnak> bug #676696
19:22:30 <bugbot> openSUSE bug 676696 in openSUSE.org (Action Items) "Produce KDE promo DVD/CD sleeve" [Normal,New] https://bugzilla.novell.com/676696
19:22:38 <prusnak> jospoortvliet: any progress?
19:23:05 <suseROCKs> didn't we say in last meeting that the KDE sleeve was done?   I thought AJ said robert was pleased with it, but not the GNOME one  (which is now completed)
19:23:32 <suseROCKs> I think this is an AI that should have been closed
19:23:57 <prusnak> jospoortvliet: if that's correct please close the issue
19:24:10 <prusnak> the rest of project items are from people which are not present
19:24:19 <prusnak> so we can move to the next topic
19:24:22 <suseROCKs> let's move on to next topic
19:24:28 <prusnak> #topic Status Reports
19:24:50 <prusnak> so who wants to start?
19:25:04 <suseROCKs> I suspect we don't have many people to report this section either today
19:25:19 <prusnak> okay, i'll start and maybe someone will follow
19:25:50 <prusnak> GSOC mentors reviewed all applications
19:26:06 <prusnak> and picked the best proposals
19:26:17 * suseROCKs applauses
19:26:25 <prusnak> we had 55 student proposals
19:26:50 <prusnak> we got way more slots from Google than we expected
19:26:54 * suseROCKs whistles... 55??  Very good!
19:27:11 <mrdocs> clap clap clap
19:27:14 <prusnak> i am not sure if the number is public, and it can certainly change
19:27:22 <manugupt1> clap clap :D
19:27:37 <AlanClark> 2 thumbs up
19:27:46 <prusnak> so please wait for announcement from us after Google confirms the final numbers
19:27:50 <jospoortvliet> prusnak: will close the items as soon as possible
19:27:51 <mrdocs> i wish i had more time to help there, as it takes some time to learn how to review and rate applications
19:27:56 <suseROCKs> without getting tooo public, can we take a moment to express appreciation for a certain org that donated two slots to us?  Or is that under wraps too?
19:27:57 <jospoortvliet> need to go through bugzilla, I know...
19:27:58 <jospoortvliet> srry
19:28:18 <prusnak> suseROCKs: i think not
19:28:25 <suseROCKs> ok
19:28:26 <prusnak> we were given two extra slots by LinuxFoundation
19:28:36 <prusnak> because they liked the proposals
19:28:40 <suseROCKs> Thank you Linux Foundation
19:29:09 <manugupt1> Awesome :D
19:29:52 <prusnak> that's it about GSOC
19:30:04 <mrdocs> prusnak: what 2 projects are from LF ?
19:30:26 <prusnak> mrdocs: related to ext4/btrfs snapshotting
19:30:36 <suseROCKs> mrdocs,   not 2 projects.  two slots.   They liked our student proposals so much they gave us two slots to make sure those proposals didn't get passed over
19:30:38 <prusnak> more in the announcement soon :)
19:30:55 <prusnak> any other status reports?
19:30:59 <prusnak> buildservice? distribution?
19:31:06 <prusnak> ichain/ipain? :)
19:31:09 <manugupt1> prusnak: when is the announcemt?
19:31:28 <prusnak> beginning of the next week
19:31:36 <manugupt1> Monday
19:31:53 <prusnak> April 25, 19:00 UTC
19:31:58 <prusnak> Accepted student proposals announced on the Google Summer of Code 2011 site.
19:31:59 <mrdocs> from my POv big thanks for the mentors stepping up
19:32:13 <manugupt1> Ok.. that one I know that
19:32:42 <suseROCKs> manugupt1,   as prusnak stated in the beginning, he's not sure what can be publicly disclosed or not at this time, so let's not press too hard  :-)
19:33:32 <suseROCKs> ok any other reports folks?
19:33:44 <prusnak> as it seems there's no one willing to report anything else
19:33:50 <prusnak> we can move to the next topic which is
19:33:50 <suseROCKs> we have 30 minutes left in the official time period for this meeting, so let's keep rolling
19:33:59 <mrdocs> where are we with Foundation ?
19:34:17 <AlanClark> Save that one for the next meeting
19:34:19 <manugupt1> My Question
19:34:19 <prusnak> mrdocs: henne had an AI about that
19:34:30 <mrdocs> ok fine
19:34:31 <prusnak> but we skipped that 'cause  he's not here
19:34:38 <AlanClark> let's keep on the agenda - I have a hard stop in 30min
19:34:41 <prusnak> #topic permission@ requests
19:34:42 <manugupt1> The foundation list has no discussions for months
19:34:49 <mrdocs> fine by me
19:35:05 <prusnak> manugupt1: henne is trying to restart and drive that, more on that next meeting
19:35:16 <prusnak> AlanClark: any requests from your side?
19:35:17 <suseROCKs> I do not recall any new requests since last meeting
19:35:32 <suseROCKs> but we do have some outstanding requests on the table still,  right?
19:35:32 <manugupt1> Ok.. thanks.. I will leave now.. as its late here good night all
19:35:33 <AlanClark> we have the Brewery
19:35:44 <prusnak> manugupt1: gn
19:35:58 <suseROCKs> manugupt1,   you had a q&a... can you add it to the agenda and we'll chek it and talk about it before meeting end?
19:35:58 <mrdocs> manugupt1: sleep well
19:35:58 <AlanClark> I received the "ok" from Legal for both Liability and Trademark usage.
19:36:06 <prusnak> AlanClark: that's great news
19:36:08 <mrdocs> \o/
19:36:10 <AlanClark> The board needs to vote
19:36:10 <suseROCKs> Wonderful news AlanClark
19:36:18 <manugupt1> suseROCKs: its until next meeting :) gn
19:36:33 <robjo1> hurray, SUSUE beer :)
19:36:39 <prusnak> +1
19:36:40 <suseROCKs> SUSUE?!?!?!?
19:36:51 * suseROCKs ejects robjo1 for bad spelling
19:36:55 <mrdocs> robjo1: openSUSE, open source beer ;)
19:37:07 <suseROCKs> +1 for Old Toad
19:37:18 <mrdocs> +10 for Old Toad
19:37:19 <robjo1> hurray openSUSE beer, obviously I need one ;)
19:37:24 <AlanClark> +1
19:37:31 <prusnak> great
19:37:35 <mrdocs> done
19:37:42 <mrdocs> dragotin will be pleased
19:37:54 <suseROCKs> we do actually have a subset to vote on in this matter
19:37:59 <prusnak> i had some good feedback on that beer on one czech linux conference
19:38:10 <mrdocs> suseROCKs: o?
19:38:37 <suseROCKs> a couple of meetings ago, we agreed that any revenue-gaining requests be renewed annually.   dragotin asked last meeting that we don't do that for the Brewery.    Do we agree?
19:39:00 <mrdocs> no objections here
19:39:22 <mrdocs> but in principle until we have the foundation, its a good policy
19:39:36 <suseROCKs> frankly unless something really bad happens in the next year, I don't see why a renewal request is going to be a blocker.  It's basically a formality.
19:39:42 <AlanClark> I am leaving in the clause that we can terminate
19:39:50 <mrdocs> agreed
19:39:56 <prusnak> then it's ok from my side
19:39:58 <mrdocs> we need to protect the marks
19:40:10 <suseROCKs> prusnak,   what's ok?
19:40:42 <prusnak> no renewal needed, but we keep the right to terminate
19:41:22 <suseROCKs> well, at-will termination is very different from annual renewal.  but if you guys are comfortable with that then we'll leave it at that.
19:41:32 <AlanClark> The statement that I will send to them includes the language recieved from Novell Legal.  "... Novell can revoke this permission at any time for any reason".  We(Board) can't take that out
19:41:53 <mrdocs> all ok by me
19:41:54 <AJaeger> any time? No termination period?
19:42:04 <suseROCKs> in theory you can have both at-will + annual renewal
19:42:17 <mrdocs> AJaeger: under US law, you need to have clauses like that
19:42:41 <mrdocs> if they were paying for the rights, different sitation
19:43:00 <AJaeger> Ah, ok.
19:43:06 <suseROCKs> mrdocs,   well  at-will termination should be inherent in anything we grant.  But I do have concerns with not having the ability to require renewals where potential revenue exists.
19:44:00 <mrdocs> AJaeger: i completely understand where the Europeans are completely bewildered with the complexity of US law and how it can be quite different from European legal systems
19:44:18 <suseROCKs> simply because we do not currently have a foundation, nor a proposed structure for royalty revenue.  And current language of a permission grant could block us in the future in how we structure that for the foundation.
19:44:48 <mrdocs> suseROCKs: well then IMO that needs to be the default in all cases where there is revenue potential
19:45:17 <suseROCKs> mrdocs,   and that's what we agreed up on 2 meetings ago.  but dragotin asked us to waive it special case for the brewery
19:45:37 <mrdocs> well in this case Novell
19:45:40 <mrdocs> er
19:45:47 <mrdocs> well in this case Novell's clause covers us
19:45:53 <suseROCKs> not really
19:45:58 <mrdocs> so we cannot grant it
19:46:19 <suseROCKs> novell's clause only says we ahve the right to stop you from using our marks at any time for whatever eason.  That's all
19:46:44 <suseROCKs> our proposed default clause a couple of meetings ago says   "You need to ask us every year."  :-)
19:46:53 <suseROCKs> very different purposes
19:47:00 <mrdocs> suseROCKs: i doubt if we asked Novell to remove permssions they would deny us
19:47:13 <prusnak> i agree with mrdocs
19:47:14 <suseROCKs> mrdocs,   huh?
19:47:19 <suseROCKs> what are you talking about?
19:47:26 <suseROCKs> who said anything about removing permissions?
19:47:48 <mrdocs> suseROCKs: Novell legal has said they can remove permissions at any time
19:47:50 <mrdocs> so
19:47:57 <mrdocs> we cannot grant a waiver
19:48:01 <mrdocs> IMO
19:48:04 <suseROCKs> no no no
19:48:07 <suseROCKs> you're not reading correctly
19:48:15 <suseROCKs> this is not about permissions.
19:48:15 <mrdocs> ok its as clear as mud :D
19:48:26 <prusnak> what is it about then?
19:48:29 <suseROCKs> This is about the agreement itself.   That it should/shouldn't be valid after one year
19:48:47 <mrdocs> well hmm
19:49:01 <mrdocs> im not inclined to tie a future fondation's hands there
19:49:01 <suseROCKs> Novell's cluase (as an example) says  Hey we can stop you from using the marks just cuz we don't like you...
19:49:32 <mrdocs> i wonder why dragotin wanted that renewal dropped
19:49:36 <suseROCKs> but a renewal clause (entirely different) says  we have the right to review and renew with n ew agreement stipulations (e.g. requiring royalties which are not included in present agreement now)
19:49:42 <mrdocs> anyways to move on
19:50:05 <suseROCKs> mrdocs,   because dragotin viewed it as a reason that they won't renew simply because they don't want ot send in the request every year.
19:50:25 <mrdocs> suseROCKs: i see
19:50:34 <suseROCKs> but if you don't agree that the renewal clause is needed, then we should drop it for all requests.
19:50:50 <suseROCKs> and what we agreed on 2 meetings ago is moot
19:51:03 <prusnak> i think we can move this discussion to the mailing list
19:51:05 <mrdocs> in this case, perhaps we make it that *we* will review all permissions are subject to annual review
19:51:07 <prusnak> agreed?
19:51:12 <suseROCKs> prusnak,    the mailing list?  :-)
19:51:28 <suseROCKs> that thing that doesn't work that most board members don't respond to?  and mails stagnate?  :-)
19:51:35 <mrdocs> i ready them ;)
19:51:41 <mrdocs> read them even
19:51:47 <prusnak> suseROCKs: yep that one
19:51:54 <AlanClark> ok, guys let's push on here.
19:51:57 <suseROCKs> read is half the battle.  Responding is the other one  heh
19:52:02 <mrdocs> yes AlanClark agreed
19:52:16 <AlanClark> The motion is to not put in a 1 year renewal
19:52:17 <mrdocs> so what's the consensus ?
19:52:21 <AlanClark> thos in favor?
19:52:26 <AlanClark> those in favor?
19:52:30 <mrdocs> not me
19:52:41 <mrdocs> i agree to grant it with 1 yr review
19:53:28 <mrdocs> but change our policy to state that in year, unless there are problems/questions, renewal is automatic ?
19:54:13 <AlanClark> +1 for no renewal clause
19:54:35 <suseROCKs> I'm ambivalent on either side so I abstain
19:54:43 <prusnak> same here
19:55:00 <AlanClark> that leaves us without a decision
19:55:03 <mrdocs> let's postpone and ask dragotin to clarify a bit ?
19:55:28 <prusnak> i would go for board mailinglist + dragotin in CC
19:55:33 <AlanClark> ok - I'll take the AI to talk to dragotin and get clarification
19:55:36 <suseROCKs> ok
19:55:43 <mrdocs> fine with me
19:56:00 <prusnak> #action AlanClark talk to dragotin and get clarification on brewery trademark
19:56:23 <prusnak> next topic?
19:56:31 <mrdocs> yes please
19:56:40 <prusnak> #topic Where do we need to improve?
19:56:55 <suseROCKs> I have one!  I have one!  ;-D
19:57:21 * Abhish perks up.
19:57:48 <suseROCKs> Yesterday, vuntz and I discussed the meeting reminder cronjob that he has implemented on his local machine
19:58:15 <suseROCKs> we'd like to move it into the openSUSE infrastructure somehow and then have the following features:
19:58:31 <suseROCKs> 1.  A weekly project ML reminder that lists all the openSUSE wide meetings in one email
19:58:48 <suseROCKs> 2. Reminders on per-mailing list basis to remind teams of meetings as well.
19:59:05 <AJaeger> 1a) it should be a section in the openSUSE weekly news
19:59:20 <suseROCKs> This will eliminate the problem ssome of us have in remembering to send out reminders.   as most of our meetings are fixed dates
19:59:29 <AJaeger> But that also means teams need to put in the events not only a day before ;)
19:59:32 <prusnak> i think henne was investigating some CRMs like basecamp and so ...
19:59:36 <suseROCKs> AJaeger,  isn't it in OWN now?  Although we don't do a good job of leetting OWN know when these meetings are
19:59:54 <suseROCKs> prusnak,   why complicated tools?  its just a cronjob
19:59:59 <AJaeger> suseROCKs: not sure
20:00:47 <suseROCKs> prusnak,   to me, its more a question of can we host the cronjob on one of the infrastructure servers instead of on vuntz's machine?  (and then, who administrates it)
20:01:05 <prusnak> probably yes but i can't tell you
20:01:15 <prusnak> you have to ask on admin@o.o i
20:01:40 <suseROCKs> can we at least agree that this should be done and then we'll follow up with whomever (admin@) to get it implemented?
20:01:53 <prusnak> it should be done, yes
20:02:08 <suseROCKs> I'll take the AI to follow up with @admin and see where it goes from here
20:02:29 <AJaeger> suseROCKs: Go for it!
20:02:37 <suseROCKs> is everyone on @board also subscribed to @admin or do I need to cc board as well?
20:02:38 <Abhish> Why not just make a consistently updated, subscribable calendar.
20:02:51 <AJaeger> Abhish: We have it - check news.o.o
20:03:00 <prusnak> #action suseROCKs ask admin@o.o about putting a cronjob on opensuse infra which will send email reminders
20:03:22 <AJaeger> Abhish: The cronjob will get its data from the subscribale calendar on news.o.o
20:03:40 <suseROCKs> AJaeger,   that can be done?
20:03:55 <suseROCKs> didn't know we were that awesome  :-)
20:04:21 <suseROCKs> anyway  quick question to board members.  Are you all subscribed to admin@?
20:04:30 <AJaeger> ical file is: http://news.opensuse.org/?ec3_ical
20:04:30 <prusnak> no
20:04:31 <suseROCKs> I think prusnak and henne is.
20:04:32 <AlanClark> no
20:04:38 <prusnak> i am not
20:04:41 <suseROCKs> ok
20:04:58 <suseROCKs> I suggest subscribing to it.  Its not high traffic and gives us a nice awareness of things going on out there.
20:05:22 * AlanClark will sign up
20:05:41 <suseROCKs> AJaeger,   who approves subscriptions on it?
20:05:57 <prusnak> i'd guess henne
20:05:58 <AJaeger> suseROCKs: I guess henne but I'm not sure
20:06:05 <AJaeger> just mail to admin
20:06:05 <suseROCKs> ok
20:06:06 <prusnak> okay
20:06:16 <AJaeger> just mail to admin+subscribe@opensuse.org
20:06:16 <prusnak> another improvement?
20:06:23 <prusnak> remember it has to be actionable item :)
20:07:08 <suseROCKs> are the problems regarding ichain/ipain and aliases being worked out?
20:07:19 <suseROCKs> both are separate issues, not mutual
20:07:39 <prusnak> #topic Q & A
20:07:49 <suseROCKs> errrm?
20:07:52 <prusnak> okay, bryen started another topic
20:08:01 <prusnak> to answer
20:08:16 <prusnak> OBS team was experimenting with their own proxy instead of ichain
20:08:29 <prusnak> because the outages started to be unbearable
20:08:41 <mrdocs> prusnak: its actually in place now
20:08:52 <AJaeger> announcement of the switch went out yesterday on news.o.o
20:08:54 <mrdocs> the replacement that is
20:08:58 <suseROCKs> but it affected other services as well, right?
20:09:01 <prusnak> it is in place now, it has some hard edges
20:09:18 <mrdocs> but better than before
20:09:27 <robjo1> Like the Calendar subscription :)
20:09:30 <prusnak> so if you encounter some problems drop on #opensuse-buildservice or write to o-b@o.o ML
20:09:35 <AJaeger> suseROCKs: It was the proxy server in Nuernberg and it affected all services behind it - build service, features etc.
20:09:38 <mrdocs> suseROCKs: connect, OBS hermes use it
20:09:42 <AJaeger> But not wiki or news
20:10:09 <prusnak> wrt aliases henne asked me if we could prepare a LDAP export of aliases from connect so they can use this
20:10:12 <mrdocs> AJaeger: what exactly was the problem ?
20:10:12 <suseROCKs> I recall someone complaining about getting constantly logged out on wiki the other day.  Think it was rajko
20:10:36 <prusnak> we'll investigate that, |miska| already did this some time ago, but there were some problems with the LDAP plugin
20:10:49 <AJaeger> mrdocs: the old proxy had some bugs and it was easier t owrite a new one ;)
20:11:31 <mrdocs> AJaeger: i just figured we were saturating it with requests as OBS has become so poplular
20:11:33 <suseROCKs> ok so what about the email aliases problem?  Is that related to this as well?
20:11:44 <AJaeger> suseROCKs: Unrelated
20:12:13 <suseROCKs> fixed or not fixed?
20:12:47 <AJaeger> suseROCKs: the bug can happen again in the future and therefore see prusnak's answer above
20:13:04 <AJaeger> We have to make it fool proof.
20:13:20 <suseROCKs> to remove fools, you have to remove me.  :-D
20:14:04 <suseROCKs> ok so to be clear, for now, everyone's alias should work.  Right?
20:14:33 <AJaeger> right
20:14:36 <suseROCKs> ok
20:15:10 <suseROCKs> are there any other outstanding issues related to some form of connectivity?   I'm only asking so if someone comes to us with questions, we're not too suprirsed  :-)
20:16:04 <suseROCKs> if not, and no one has other improvements questions, let's move on to Q&A
20:16:37 <mrdocs> yes please
20:17:17 <prusnak> no questions?
20:17:51 <prusnak> 10
20:17:51 <suseROCKs> move on then
20:17:55 <suseROCKs> 12
20:17:58 <suseROCKs> :-D
20:17:58 <prusnak> 5
20:18:00 <prusnak> 4
20:18:02 <prusnak> 3
20:18:04 <prusnak> 0
20:18:12 * suseROCKs likes prusnak's math
20:18:19 <mrdocs> hehe
20:18:19 <Abhish> lol
20:18:32 <prusnak> i guess that concludes our meeting
20:18:34 * AlanClark thanks prsunak for moderating the meeting
20:18:37 <mrdocs> only engineers count to zero ;)
20:18:38 <Abhish> No QA session?
20:18:38 * AJaeger gives prusnak a 1 and a 2
20:18:54 <prusnak> Abhish: do you have a question?
20:18:57 <mrdocs> yes thanks prusnak
20:19:02 <AJaeger> Abhish: or an answer ;)
20:19:02 <prusnak> we are in a Q&A session right now
20:19:48 <suseROCKs> prusnak,   I think he got confused cuz you moved into the Q&A topic without any transition.  :-)
20:19:50 <prusnak> also please think whether you want to be a martyr^Wmoderator of the next meeting
20:20:06 <suseROCKs> prusnak,   isn't it alphabetical now?
20:20:10 <Abhish> I feel like openSUSE having its reputation for being netbook friendly should have some emphasis on getting wireless technologies supported... i.e. Gobi devices.
20:20:15 <mrdocs> prusnak: i can do
20:20:16 <prusnak> suseROCKs: oh, is it?
20:20:22 <mrdocs> the meeting after that i cannot
20:20:40 <prusnak> mrdocs: okay, i'll put you on the wikipage then
20:20:43 <AlanClark> +1 for mrdocs as moderator for next meeting
20:20:48 <mrdocs> prusnak: NP
20:21:00 <mrdocs> i got good practice today in the kde meeting :)
20:21:04 <suseROCKs> and I'll take the one after that so we're back in alphabetical rotation
20:21:14 <prusnak> Abhish: yes, opensuse is netbook friendly
20:21:35 <mrdocs> Abhish: there is a new repo for plasma active as well
20:21:50 <prusnak> vbotka from prague office is working on supporting various wireless technologies
20:21:53 <suseROCKs> Abhish,   what is it you feel the board can do to make it better?   I'm unsure what we can do for you on this sspecifically
20:21:59 <prusnak> do you have any concrete proposal?
20:22:03 <Abhish> Right. However I cannot get a normally well supported piece of 3G hardware to work. It has worked in the past. SO far I can tell its due to not having a working gobi_loader available.
20:22:20 <mrdocs> we do not by design steer techincal decisions
20:22:48 <Abhish> I think there should be a sort of bug squashing team to root out issues with wireless hardware, or other issues that may deal with mobile computers.
20:23:01 <prusnak> Abhish: i would recommend creating a bugreport or writing to opensuse-factory mailinglst
20:23:04 <mrdocs> Abhish: suggestion: join Factory ML and post the issues you have, expecially where there are regressions
20:23:05 <suseROCKs> can we connect Abhish with vbotka?
20:23:30 <Abhish> Factory ML? Link?
20:23:42 <prusnak> Abhish: opensuse-factory@opensuse.org mailinglist
20:24:00 <mrdocs> http://lists.opensuse.org/opensuse-factory
20:24:23 <prusnak> okay, if there are no further questions, i'll close this meeting
20:24:30 <suseROCKs> Abhish,   does that help point you in the direction?
20:24:56 <Abhish> Uh. How do I subscribe?
20:25:09 <suseROCKs> Abhish,    opensuse-factory+subscribe@opensuse.org
20:25:24 <suseROCKs> and follow the instructions in the subsequent email that arrives
20:25:31 <mrdocs> Abhish: link here: http://en.opensuse.org/openSUSE:Mailing_lists
20:25:49 <Abhish> Ok.
20:25:54 <prusnak> thank you and good night!
20:26:00 <prusnak> #endmeeting