#opensuse-project: openSUSE Project Meeting - http://en.opensuse.org/openSUSE:Project_meeting

Meeting started by henne at 18:01:49 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 18:03:53)
    1. https://bugzilla.novell.com/show_bug.cgi?id=682324 (prusnak, 18:53:33)
    2. GNOME and KDE promo DVD's are on track. henne took over Bug #670594, we postponed Bug #670589, gave Bug #682098 back to the marketing team and decided to wait for feedback on Bug #670590 (henne, 18:58:45)

  2. Status Reports (henne, 19:00:31)
    1. no questions about the status updates. prusnak gave a short update on GSoC: We have 18 projects, 16 mentors and 28 students in melange right now. (henne, 19:11:40)

  3. openSUSE Conference (henne, 19:11:56)
    1. ACTION: suseROCKs start discussion about the conference motto on opensuse-project@opensuse.org (henne, 19:22:45)

  4. permission@ requests (henne, 19:30:25)
    1. We agreed that we grant permission to B.I.B. for one year with the disclaimer that they can't make any official claims about any certification (henne, 20:14:09)
    2. We agreed that bear454 doesn't have to seek permission and that he should just do it [tm] (henne, 20:16:22)
    3. No news on the Brewery Request. Postponed (henne, 20:16:45)

  5. Organization of this meeting (henne, 20:19:22)
    1. we agreed that we round robin the meeting lead among the board members by alphabet. next meeting is pavol (henne, 20:38:07)

  6. Where do we need to improve? (henne, 20:38:18)
    1. there are no new things on openfate (henne, 20:41:02)
    2. http://identi.ca/group/GNOME 3 Officially Released... http://bit.ly/gTKSMU (terrorpup, 20:41:22)
    3. ACTION: henne send vuntz a diff to the reminder mail text that includes instructions how to participate in this section (henne, 20:41:49)
    4. ACTION: prusnak make sure that the membership process works (henne, 20:52:21)
    5. ACTION: henne script a "we welcome new member" mail with connect (henne, 20:52:52)
    6. ACTION: mrdocs help henne with texting (henne, 20:53:14)
    7. We want to have a "We welcome new members" mail. We're going to try to script this out of connect (henne, 20:53:55)

  7. Question and Answers (henne, 20:54:05)
    1. there where no questions on the wiki (henne, 20:54:51)
    2. mrdocs to follow up with Attachmate and have webinar ready for next week (mrdocs, 21:10:24)
    3. ACTION: mrdocs talk to michael and get the webinar appointment straightened out and also see if there is a date in may where mrdocs/bear454+socks could visit the engineers (henne, 21:11:16)
    4. The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (18:00 UTC). (henne, 21:12:16)


Meeting ended at 21:12:30 UTC (full logs).

Action items

  1. suseROCKs start discussion about the conference motto on opensuse-project@opensuse.org
  2. henne send vuntz a diff to the reminder mail text that includes instructions how to participate in this section
  3. prusnak make sure that the membership process works
  4. henne script a "we welcome new member" mail with connect
  5. mrdocs help henne with texting
  6. mrdocs talk to michael and get the webinar appointment straightened out and also see if there is a date in may where mrdocs/bear454+socks could visit the engineers


Action items, by person

  1. bear454
    1. mrdocs talk to michael and get the webinar appointment straightened out and also see if there is a date in may where mrdocs/bear454+socks could visit the engineers
  2. henne
    1. henne send vuntz a diff to the reminder mail text that includes instructions how to participate in this section
    2. henne script a "we welcome new member" mail with connect
    3. mrdocs help henne with texting
  3. mrdocs
    1. mrdocs help henne with texting
    2. mrdocs talk to michael and get the webinar appointment straightened out and also see if there is a date in may where mrdocs/bear454+socks could visit the engineers
  4. prusnak
    1. prusnak make sure that the membership process works
  5. suseROCKs
    1. suseROCKs start discussion about the conference motto on opensuse-project@opensuse.org
  6. vuntz
    1. henne send vuntz a diff to the reminder mail text that includes instructions how to participate in this section


People present (lines said)

  1. henne (367)
  2. suseROCKs (177)
  3. mrdocs (137)
  4. AJaeger (86)
  5. yaloki (84)
  6. dragotin (76)
  7. prusnak (73)
  8. rhorstkoetter (53)
  9. bear454 (43)
  10. terrorpup (27)
  11. vuntz (20)
  12. bugbot (18)
  13. tigerfoot (15)
  14. mrdocs2 (13)
  15. izabelvalverde (11)
  16. cboltz (9)
  17. Dominian (8)
  18. VenomVelvet (5)
  19. manugupt1 (5)
  20. d1g1tltom (2)
  21. Siju (1)


Generated by MeetBot 0.1.4.