18:01:49 <henne> #startmeeting
18:01:50 <bugbot> Meeting started Wed Apr  6 18:01:49 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:50 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:02:11 <henne> #meetingtopic openSUSE Project Meeting - http://en.opensuse.org/openSUSE:Project_meeting
18:02:27 <henne> Welcome to the openSUSE Project Meeting!
18:02:32 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
18:02:37 <henne> The topics for this meeting are:
18:02:44 <henne> 1. Old Action Items (30 minutes)
18:02:51 <henne> 2. Status Reports (15 minutes)
18:02:56 <henne> 3. openSUSE conference(10 minutes)
18:03:01 <henne> 4. permission@ requests (10 minutes)
18:03:12 <henne> 5. Organization of this meeting  (10 minutes)
18:03:18 <henne> 6. Where do we need to improve? (15 minutes)
18:03:22 <henne> 7. Questions & Answers (30 minutes)
18:03:33 <henne> a full agenda
18:03:43 <henne> so let's roll
18:03:46 <henne> first topic
18:03:53 <henne> #topic Old Action Items
18:04:01 <henne> Project action items you can find in bugzilla with this link. http://bit.ly/opensuse_action_items
18:04:04 <suseROCKs> Aren't we supposed to take a roll call nowadays?
18:04:20 <mrdocs2> lo
18:04:25 <suseROCKs> lo
18:04:34 <mrdocs2> suseROCKs: correct
18:04:36 <henne> suseROCKs: its not on the agenda...
18:04:48 <henne> we didnt do it the last couple of times
18:04:55 <suseROCKs> I thought we did
18:04:57 * mrdocs2 is juggling a sick kid
18:05:01 <suseROCKs> that's why I brought it up
18:05:11 <henne> mrdocs2: dont drop it
18:05:17 <suseROCKs> mrdocs2,   that may be why the kid is sick.    Wait 30 minutes after eating before juggling
18:05:25 <henne> okay roll call. whos here?
18:05:30 <suseROCKs> Me!
18:05:30 <rhorstkoetter> pong
18:05:32 * henne is
18:05:41 <izabelvalverde> here
18:05:57 * mrdocs2 waves
18:06:04 <mrdocs2> prusnak: ?
18:06:19 <rhorstkoetter> alan?
18:06:22 <mrdocs2> AlanClark sent his regrets owing to travel
18:06:29 <rhorstkoetter> i see
18:06:48 <mrdocs2> do we have a quorum ?
18:06:54 <suseROCKs> si
18:07:00 <mrdocs2> bon :)
18:07:06 <henne> do we need a quorum? :)
18:07:14 <dragotin> bonbon?
18:07:19 <mrdocs2> usually a good idea
18:07:25 <henne> so can we get on with the topic? :)
18:07:28 <mrdocs2> dragotin: bon = good in .fr :)
18:07:32 <mrdocs2> yes please
18:07:39 * prusnak waves
18:07:45 <henne> Project action items you can find in bugzilla with this link. http://bit.ly/opensuse_action_items
18:07:46 <prusnak> but i thought we start at 1900 UTC
18:07:48 <mrdocs2> cool
18:07:51 <henne> There are only 2
18:08:14 <suseROCKs> prusnak,  as mentioned in last meeting (actually just afte rlast meeting)  19:00 changed to 18:00 due to DST
18:08:20 <henne> Bug #676693 and Bug #676694 about the GNOME3 promo DVD's
18:08:25 <bugbot> openSUSE bug 676693 in openSUSE.org (Action Items) "Produce GNOME 3 promo DVD/CD iso" [Normal,New] https://bugzilla.novell.com/676693
18:08:26 <bugbot> openSUSE bug 676694 in openSUSE.org (Action Items) "Produce GNOME 3 promo DVD/CD sleeve" [Normal,New] https://bugzilla.novell.com/676694
18:08:33 <prusnak> suseROCKs: please fix the wiki then
18:08:42 * vuntz updates the sleeve bug
18:08:42 <henne> vuntz: any status updates on those?
18:08:49 <vuntz> we have sleeves
18:08:56 <vuntz> iso is being worked on
18:09:09 <prusnak> suseROCKs: or i'll do it :)
18:09:10 <vuntz> hard to have it while GNOME 3.0 is not out yet ;-)
18:09:12 <suseROCKs> vuntz,  any idea of the ETA?    I'm working on annaouncement
18:09:12 <henne> vuntz: are the sleeves printable?
18:09:30 <vuntz> henne: I sent them to aj and he was happy
18:09:53 <henne> vuntz: okay. because this was a problem for the 11.4 promo dvd
18:09:59 <henne> wonderful
18:10:05 <terrorpup> I like to help on Gnome 3 DVD Sleeve
18:10:18 <suseROCKs> terrorpup,   as vuntz said... It's done
18:10:18 <henne> vuntz: can one see that sleeve somewhere?
18:10:29 <vuntz> suseROCKs: re ETA: for? GNOME 3.0 or our image?
18:10:38 <suseROCKs> vuntz,   our image
18:10:43 <terrorpup> cool
18:11:03 <vuntz> don't know, fcrozat is working on that
18:11:16 <henne> then there are two more action items about the KDE promo DVDs
18:11:16 <vuntz> 3.0 image in the next few hours, promodvd image for monday, I guess
18:11:52 <henne> kult
18:12:03 <henne> vuntz: as always blazingly fast. nice job :)
18:12:03 <terrorpup> when is the KDE promo DVD coming, I thought we were doing openSUSE LIFE as well
18:12:17 <henne> then there are two more action items about the KDE promo DVDs
18:12:19 <vuntz> credits should go to fcrozat and DimStar, not me :-)
18:12:19 <henne> Bug #676695 and Bug #676696
18:12:26 <bugbot> openSUSE bug 676695 in openSUSE.org (Action Items) "Produce KDE promo DVD/CD iso" [Normal,New] https://bugzilla.novell.com/676695
18:12:26 <AJaeger> vuntz: Rlihm reviewed them and was not happy - and Andreas N did not answer yet
18:12:27 <bugbot> openSUSE bug 676696 in openSUSE.org (Action Items) "Produce KDE promo DVD/CD sleeve" [Normal,New] https://bugzilla.novell.com/676696
18:12:41 <AJaeger> sorry for joining in late on the GNOME sleeve/ring design
18:12:46 <vuntz> AJaeger: ah, wasn't aware... He didn't have mail access for most of last week, so he couldn't answer
18:13:04 <AJaeger> vuntz: Mailed him yesterday, rlihm is not back that long...
18:13:23 <vuntz> so he was back, not sure he got mail access fixed; but he went in GNOME release mode too...
18:13:26 <AJaeger> henne: The KDE ones are on track, should finish anytime onw
18:13:38 <AJaeger> vuntz: If you see him on IRC, please ping him...
18:13:56 <vuntz> he's away right now
18:14:13 <AJaeger> vuntz: I meant Andreas
18:14:30 <vuntz> yes, he's away right now :-)
18:14:47 <vuntz> (he's andreasn on gimpnet, btw)
18:14:47 <AJaeger> vuntz: Ok ;) Just double checking since rlihm is away as well ;)
18:14:56 <AJaeger> henne: Next AIs ;)
18:15:19 <terrorpup> well if anyone needs help on those sleeves, let me know
18:15:44 <henne> okay thats it for project AIs
18:15:46 <henne> Board action items you can find in bugzilla with this link. http://bit.ly/opensuse_board_ais
18:15:48 <terrorpup> are we doing opensuse life pressed dvd?
18:16:05 <suseROCKs> terrorpup,   we never have before, I don't think.
18:16:06 <henne> not that I know of no
18:16:08 <AJaeger> terrorpup: No, we're not.
18:16:24 <terrorpup> jos talked about it SCALE marketing meeting
18:16:43 <terrorpup> oh, that sucks. that would be a nice one to have a very limit run on
18:16:55 <henne> then tell jos to show up at the project meetings next time you see him :)
18:17:02 <vuntz> (fwiw, I'm not going to follow this meeting; I'm busy releasing GNOME 3 just right now -- if you need me for a topic, ping me)
18:17:10 <henne> vuntz: ping
18:17:16 <vuntz> henne: I hate you :-)
18:17:17 <henne> vuntz: just testing ;)
18:17:22 <vuntz> see, it works!
18:17:27 <henne> vuntz: i'll always need you
18:17:47 <suseROCKs> I propose a resolution to ping vuntz evey 20 minutes for the heck of it
18:17:55 <mrdocs2> hehe
18:17:59 <AJaeger> suseROCKs: -1
18:18:03 <terrorpup> henne: Love too. I need to catch up with him.
18:18:19 <AJaeger> suseROCKs: 20 mins is too seldom ;)
18:18:25 <henne> so who talk to jos about LI-F-E dvds?
18:18:27 <suseROCKs> hehe
18:18:43 <bear454> vuntz: ping
18:19:03 <henne> bear454: minutes not seconds!
18:19:11 <suseROCKs> should we even be doing it?   They're a spinoff (and a damn good one) but if we do for them, what do we do for other spinoffs that demand equal attention?
18:19:11 * bear454 ducks
18:19:25 <henne> suseROCKs: we just do our best
18:19:39 <bear454> next thing you know you're pressing discs for the entire SUSE Gallery
18:19:59 <suseROCKs> right
18:20:05 <henne> okay lets see what Jos comes up with on his own
18:20:15 <henne> lets continue with board AIs
18:20:21 <rhorstkoetter> bear454: that may become a serious hassle ;)
18:20:27 <henne> Board action items you can find in bugzilla with this link. http://bit.ly/opensuse_board_ais
18:20:34 <terrorpup> henne he asked us about what DVD to press at the marketing hackfest
18:20:48 <henne> terrorpup: please take it up with Jos
18:20:53 <henne> terrorpup: okay?
18:21:08 <terrorpup> and I remember that we ask about getting some of the LIFE ones pressed, even Calos agree as it would be good for schools
18:21:18 <terrorpup> henne:  np will do
18:21:22 <henne> ok
18:21:30 <henne> Bug #670594
18:21:34 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
18:22:06 <henne> this one is really getting embarrassing...
18:22:23 <henne> the whole foundation topic is
18:22:53 <izabelvalverde> henne I'm wondering if who will be part of the seats are decided?
18:23:10 <izabelvalverde> also I can't join foundation ML I don't know why
18:23:28 <henne> izabelvalverde: everything is undecided. we are talking about the announcement of the opening of the process...
18:23:34 <terrorpup> there a maillist?
18:23:42 <izabelvalverde> henne thanks
18:23:48 <henne> terrorpup: thats exactly what this announcement is for
18:24:16 <henne> I'll take this one over
18:24:24 <henne> and work with the news team on the announcement
18:24:38 <henne> okay?
18:24:50 <prusnak> agreed
18:24:56 <prusnak> was this blocked because of the news team?
18:25:00 <AJaeger> henne: Let alan review it as well - otherwise agreed
18:25:11 <prusnak> alan wrote it
18:25:15 <suseROCKs> prusnak,   no  just alan juggling too many things lately.
18:25:50 <prusnak> when i look into the bug there is a draft by alan from 8th march
18:25:51 <AJaeger> prusnak: Ah, didn't read the bug before
18:26:07 <prusnak> and comment about news team taking it over
18:26:09 <AJaeger> Then let's move forward...
18:26:17 <AJaeger> prusnak: But nobody told the news team ;-(
18:26:18 <prusnak> was there a miscommunication?
18:26:29 <AJaeger> So, henne is part of news team, let him drive it ;)
18:27:03 <prusnak> m
18:27:05 <prusnak> hm
18:27:39 <AJaeger> prusnak: Speak up. To me it does not look like miscommunication but lack of communication - it was not handed over to the news team...
18:27:52 <AJaeger> (at least not to my knowledge)
18:27:54 <henne> yes. thats the case
18:28:03 <prusnak> okay, i just wanted to make clear what was the problem
18:28:10 <prusnak> so we can (try to) avoid it in the future
18:28:11 <henne> no one is driving this topic anymore...
18:28:14 <henne> in any way
18:28:43 <henne> frankly i find this very strange
18:29:11 <henne> but hey, thats me...
18:29:42 <dragotin> hrm
18:29:50 <henne> okay lets continue if no one is interested :)
18:29:59 <henne> ill take over and talk to the news team
18:30:02 <prusnak> it's not strange, it's unfortunate
18:30:08 <prusnak> thanks for taking it over
18:30:09 <mrdocs> well the draft itself looks good
18:30:25 <henne> Bug #670589
18:30:28 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
18:30:58 <mrdocs> im rtrying to get with Alan on that one
18:30:58 <henne> mrdocs: did you do anything to it?
18:31:08 <mrdocs> except review none
18:31:23 <suseROCKs> well  as agreed in last meeting, if review isn't done by today's meeting, we go ahead and post as is
18:31:29 <prusnak> suseROCKs: +1
18:31:30 <mrdocs> yup
18:31:30 <henne> yes please
18:31:35 <mrdocs> so go for it
18:31:39 <manugupt1> Awesome
18:31:47 <mrdocs> if need be we revise
18:31:54 <AJaeger> Could you do me a favor and check with Alan again? I had some conversation with him last week and he has some more comments on it.
18:32:12 <prusnak> AJaeger: about the strategy documment?
18:32:18 <AJaeger> Let's just ask him - and quickly resolve those if there are any.
18:32:24 <AJaeger> prusnak: Yes.
18:32:32 <henne> no
18:32:49 <AJaeger> So, I suggest send an email to Alan and if no answer by Friday - release.
18:33:10 <suseROCKs> alan is traveling this week, so even if we agreed on an extension, Friday isn't realistic
18:33:16 <henne> sorry. we procastinated like 5 months on this now!#
18:33:21 <AJaeger> Then make i Monday.
18:33:28 <prusnak> if there was no comment since 9th feb then i really doubt there will be one until friday
18:33:30 <henne> jeez
18:33:32 <prusnak> or monday
18:33:37 <henne> or anytime
18:33:50 <AJaeger> henne: I agree and I'm as unhappy as you are - but a few more days will not hurt - and let's make it a quick deadline.
18:34:11 <henne> so what do we do if this one passes again?
18:34:13 <henne> make a new one?
18:34:26 <rhorstkoetter> business as usual ;
18:34:27 <dragotin> is alan aware of the todays deadline?
18:34:29 <prusnak> and frankly after 6 months of "doing the strategy" i don't really think it matters
18:34:34 <prusnak> anymore
18:34:41 <suseROCKs> What I keep hearing is "there's some changes that need to be made"   which is fine... but I'm not hearing is *WHAT* needs to be changed
18:35:13 <henne> lets vote please
18:35:15 <rhorstkoetter> I second what henne plus I think one (more) hard deadline until monday doesn't harm
18:35:24 <mrdocs> +1
18:35:30 <terrorpup> stragey for opensuse or the foundation
18:35:32 <mrdocs> no problems here
18:35:35 <mrdocs> opensuse
18:35:38 <rhorstkoetter> but if there is no reaction until monday > release
18:35:47 <suseROCKs> ok what exactly are we voting?
18:35:53 <suseROCKs> to release or to wait til Monday to release?
18:35:59 <henne> its simpole
18:36:13 <henne> do we want to extend the deadline till monday or not?
18:36:18 <henne> -1
18:36:21 <prusnak> -1
18:36:33 <terrorpup> wouldn't stragey be more marketing?
18:36:46 <suseROCKs> umm  you just double-negatived  :-)
18:36:48 <mrdocs> monday +1, but im not going to make a fuss
18:36:57 <suseROCKs> terrorpup,   no  strategy is all encompassing about the focus onf the Project
18:37:04 <rhorstkoetter> monday +1
18:37:12 <rhorstkoetter> but as a very hard deadline
18:37:12 <henne> terrorpup: Jos asked the board in December(!!!) about reviewing this document and putting it up for a vote for the membership
18:37:41 <prusnak> suseROCKs: your vote please
18:37:43 <mrdocs> delayed serveral times and then i got on board and wanted some more time
18:37:47 <dragotin> seems the board isn't so much interested in strategy ;-/
18:37:56 <henne> rhorstkoetter: yeah we all agree on that very strongly i think ;)
18:38:04 <suseROCKs> I want to vote for Monday but I'm feeling it sends a very bad message to ourselves that we can continue to procrastinate and ignore deadlines we set for ourselves.
18:38:07 <AJaeger> dragotin: Some members of the board were very involved.
18:38:19 <suseROCKs> yet the strategy document is so very important it deserves the attention that its been ignored for so long
18:38:20 <henne> suseROCKs: just make up your mind :)
18:38:22 <AJaeger> suseROCKs: Alan is not here today, let's give him a chance.
18:38:37 <terrorpup> ok, just  when you heard strategy, it usually marketing, I will shut up now
18:38:41 <mrdocs> dragotin: I am.. just it got drowned  by other issues
18:39:01 <suseROCKs> ok  I put in a +1 for Monday with a rider wagging my finger at the continued missed deadlines on this matter and don't mess up our other deadlines again in the future please!
18:39:17 * AJaeger will not ask for another extension - thanks.
18:39:35 <henne> okay. monday it is then
18:40:29 <mrdocs> prusnak: you ok with that ?
18:40:31 <mrdocs> I am
18:40:36 <prusnak> i voted
18:40:51 <prusnak> and the vote is over, so what's not ok to be with?
18:40:52 <prusnak> :)
18:40:55 <henne> okay i have  updated the AU
18:40:57 <henne> AI
18:41:13 <henne> Bug #682098
18:41:17 <bugbot> openSUSE bug 682098 in openSUSE.org (Board) "Decide how we go forward with contributor gifts." [Normal,New] https://bugzilla.novell.com/682098
18:41:37 * rhorstkoetter afk for 2 minutes
18:41:37 <AJaeger> Did I send my updated text to the board?
18:41:47 <henne> this is what AJaeger brought up on the mailinglist
18:42:05 <AJaeger> henne: I wrote an update to my first email some time after - did I send that one?
18:42:20 <AJaeger> Btw. I can post my email to bugzilla if you like, there's nothing secret in it.
18:42:33 <henne> yes you did
18:42:49 <suseROCKs> AJaeger,   if there's nothing secret in it, what's the point?   Post something more interesting like your banking PIN number
18:42:54 <AJaeger> Or we can discuss elsewhere - I just think a large forum will not help.
18:42:58 <bear454> if its to be a t-shirt, It would be *awesome* to do a different design.  Something about making openSUSE happen ?
18:43:18 <AJaeger> bear454: Let me quote the beginning of my text, ok?
18:43:55 <AJaeger> In the past, Novell had a list of contributors to openSUSE. Novell
18:43:56 <AJaeger> send them one openSUSE box product as thank you. That list has grown
18:43:57 <AJaeger> over the last 15 years and includes upstream authors of some projects,
18:43:59 <henne> AJaeger: i am wondering why you ask the board this
18:43:59 <AJaeger> beta testers and translators.
18:44:00 <AJaeger> Right now that list contains around 300+ entries. Looking at the list of
18:44:02 <AJaeger> contributors, I see that it is a pretty unfair selection of folks. There're
18:44:03 <AJaeger> people in it, that haven't done anything for openSUSE 11.4 and there are
18:44:05 <AJaeger> people missing.
18:44:06 <AJaeger> So, this whole concept of who gets a "Thank you" needs a reevaluation.
18:44:44 <prusnak> i think T-shirts and stickers are good replacement for opensuse boxes
18:44:45 <mrdocs> has there been any input from the marketing folks ?
18:44:51 <rhorstkoetter> re
18:45:10 <AJaeger> henne: I wanted to bring it to the board so that a) the know that Novell is not doing this in the same way as we did in the past and b) to help find a new way for it.
18:45:13 <prusnak> if we are doing promodvds by ourselves, we can add some of these as well, but i don't think that is necessary
18:45:29 <henne> AJaeger: a) sounds right. b) very wrong
18:45:44 <AJaeger> b) is ask for advice ;)
18:45:44 <henne> this is something for the marketing team
18:45:47 <henne> i think
18:46:07 * tigerfoot see a hot potatoes flying
18:46:10 <AJaeger> henne: If that's the advise of the collected wisdom of the board, I'll take it up with them ;)
18:46:34 <terrorpup> I never got a boxset, I want one. :(
18:46:56 <henne> terrorpup: thats exactly why we don'T want to do it anymore like we did it in the past
18:47:07 <AJaeger> Exactly that is the problem. Some people received a box set in the past that are valuable contributors - and many others like terrorpup never got one...
18:47:17 <henne> anyway
18:47:18 <terrorpup> I never got one in the past.
18:47:20 <suseROCKs> terrorpup,   Its really expensive to send individually to everyone and our list of members has grown a lot since we used to do that
18:47:24 <henne> this is something for the marketing team
18:47:26 <cboltz> if you want a totally new idea: reward contributors with development hours (something like "get your favorite bug fixed")
18:47:27 <AJaeger> It's a tottally unfair process - and it does not scale.
18:47:29 <henne> agreed?
18:47:33 <suseROCKs> henne,   I disagree
18:47:40 <mrdocs> i move we ask the marketing folks to discuss and come up with proprosals
18:47:57 <suseROCKs> This is about giving thanks from the Project to the Project's contributors.  It's not about selling something.
18:48:00 <izabelvalverde> henne agreed
18:48:02 <henne> proposals for us to review and procastinate on for 6 months? ;)
18:48:59 <rhorstkoetter> henne: just in time for 12.1 :)
18:49:01 <bear454> henne: only 4 months procrastination, so it doesn't interfere with 12.1 prep
18:49:05 <izabelvalverde> I believe marketing team can work on it and make a proposal
18:49:08 <izabelvalverde> sounds good?
18:49:26 <henne> voting again?
18:49:47 <rhorstkoetter> ok
18:50:07 <rhorstkoetter> what's the exact question to vote upon?
18:50:08 <terrorpup> well, T-Shirt are nice, but I like to get a pin, like what they use to give out in the boxes back our SUSE 6 or 7, when the words under saying openSUSE contributors, I think that with a nice cert would be awesome
18:50:36 <terrorpup> not a button, a geeko pin so I am clear
18:50:37 <mrdocs> yup
18:50:48 <mrdocs> exactly
18:50:53 <henne> VOTE: do we want to let the marketing team decide how to take the contributor rewards to the next level?
18:51:02 <mrdocs> and cert to put on the wall is a nice thing
18:51:07 <rhorstkoetter> +1
18:51:10 <henne> +1
18:51:13 <suseROCKs> +1
18:51:15 <AJaeger> henne: Assign the AI to me,I'll discuss wit hthe marketing team and come back with a proposal.
18:51:21 <tigerfoot> add a poster cheat cheet
18:51:31 <henne> AJaeger: no need to
18:51:45 <henne> AJaeger: we don't need a proposal...
18:51:49 <henne> just do it
18:51:54 * terrorpup show tigerfoot that he has the master sheet anyway
18:52:07 <AJaeger> henne: I typed while you typed.
18:52:14 <henne> i c
18:52:18 <henne> okay next AI
18:52:19 * cboltz wonders if the "get your favorite bug fixed" idea scared everyone who knows my list of open bugs ;-)
18:52:25 <AJaeger> So, let me rephrase: Assign the AI to me, I discuss with the marketing team and take care of execution ;)
18:52:29 <suseROCKs> New rule!   No typing while others are typing!  :-)
18:52:34 <henne> Bug #670590
18:52:37 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
18:52:40 <mrdocs> AJaeger perfect
18:52:56 <henne> prusnak: have you seen any progress here?
18:53:05 <prusnak> i opened a new bug
18:53:19 <prusnak> learned that it is now being solved by completely another people
18:53:24 <tigerfoot> henne: bwiederman has a nice tool for openbug day ..
18:53:28 <dragotin> cboltz: I doubt we have very much development time to assign so your idea is hard to realise
18:53:33 <prusnak> https://bugzilla.novell.com/show_bug.cgi?id=682324
18:53:43 <prusnak> and after initial chit-chat they're silent know
18:53:56 <prusnak> so some progress, but far from ideal
18:54:07 <tigerfoot> with a random list ( cool for user that don't know what to search ) I feel lucky !
18:54:10 <henne> prusnak: did you see any CC mails?
18:54:28 <henne> prusnak: with my last bugzilla change i saw them discussing it with me in the CC
18:54:31 <mrdocs> prusnak: that bug is inaccessable :\
18:54:37 <tigerfoot> see that on http://openbugs.zq1.de/?topic=kde
18:54:59 <prusnak> mrdocs: ah yes, another thing, the bug is NovellOnly and I cannot unset it
18:55:09 <henne> yeah thats the product
18:55:21 <prusnak> no CC mails
18:55:25 <mrdocs> oic
18:55:49 <cboltz> prusnak: you can CC mrdocs so that he can see the bug
18:55:54 <henne> okay then lets wait what happens
18:56:13 <henne> thats it for AIs then
18:56:20 <suseROCKs> is this ever going to get fixed?   I'm starting to think this is a pie in the sky dream
18:56:58 <cboltz> hint for everybody: https://bugzilla.novell.com/userlookup.cgi
18:57:02 <henne> #info henne took over Bug #670594, we postponed 670589
18:57:06 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
18:57:06 <henne> #undo
18:57:06 <bugbot> Removing item from minutes: <MeetBot.items.Info object at 0x1445090>
18:57:16 <cboltz> then copy&paste the mail to bugzilla
18:57:32 <cboltz> it's really only the icon/link to userlookup that is missing
18:58:11 <cboltz> (and I'm not sure if the bugzilla team is aware that userlookup.cgi works for everybody - my experience says: don't tell them ;-)
18:58:30 <suseROCKs> I think we better not tell them.  They'll see it as a bug and close it down  :-)
18:58:32 <tigerfoot> cboltz: agree ...
18:58:45 <henne> #info GNOME and KDE promo DVD's are on track. henne took over Bug #670594, we postponed Bug #670589, gave Bug #682098 back to the marketing team and decided to wait for feedback on Bug #670590
18:58:57 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
18:58:57 <cboltz> suseROCKs: that's exactly what happened in the past :-(
18:58:58 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
18:58:59 <bugbot> openSUSE bug 682098 in openSUSE.org (Board) "Decide how we go forward with contributor gifts." [Normal,New] https://bugzilla.novell.com/682098
18:59:00 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
18:59:10 <henne> okay next topic then
18:59:37 <AJaeger> henne: I assign 682098 to myself then...
18:59:43 <AJaeger> (on behalf of the marketing team)
19:00:02 <henne> AJaeger: sure
19:00:19 <henne> AJaeger: please also change the component :)
19:00:31 <henne> #topic Status Reports
19:00:38 <henne> Teams and individuals send various status reports around. For instance Coolo sends one for the distribution to opensuse-factory, the OBS team publishes meeting minutes on their mailinglist, the boosters their "What are the boosters up to" blogposts. Are there any questions regarding those or do we need to discuss anything in detail? Or does anyone wants to give a live status report of something?
19:01:06 <suseROCKs> I'm sure everyone is aware of the new Versioning scheme for our next releases?
19:02:05 <prusnak> yes we are
19:02:13 * tigerfoot happy can open a bug, I'm  on 11.5 will be on 12.1 in few days :-)
19:02:39 <suseROCKs> I guess that means we need to update bugzilla to have 12.1 component?
19:02:47 <suseROCKs> or is it already?
19:02:52 <henne> coolo will take care of all of that...
19:03:03 <henne> no need for us to do anything :)
19:03:20 <henne> anything else on status reports?
19:03:54 <henne> manugupt1, prusnak, v|_|ntz: would you care to give a little one about GSoC?
19:03:54 <suseROCKs> I have none
19:04:01 <mrdocs> i do
19:04:09 <suseROCKs> oops..  we forgot to ping vuntz periodically
19:04:28 <prusnak> yes
19:04:30 <tigerfoot> vuntz: is full G3 launch actually don't ping
19:04:35 <rhorstkoetter> vuntz: ping
19:04:38 <tigerfoot> this week :)
19:04:38 <rhorstkoetter> :)
19:04:38 <mrdocs> lol
19:04:43 <prusnak> we've had a lots of discussion on opensuse-project mailing list
19:04:44 <henne> we could do now together. ping vuntz on 3
19:04:45 <henne> 1
19:04:45 <henne> 2
19:04:46 <manugupt1> henne: I have completely lost track about it as I am applyine myself
19:04:49 <prusnak> which is good
19:04:50 <henne> vuntz: ping
19:04:52 <mrdocs> ping vuntz
19:04:56 <rhorstkoetter> vuntz: ping
19:05:00 <rhorstkoetter> rofl
19:05:07 <rhorstkoetter> this is awesome funny
19:05:08 <manugupt1> But you can get a lot of proposals from my region
19:05:09 <dragotin> ping dos attac
19:05:13 <prusnak> currently we have 16 mentors and 28 students in melange tool
19:05:29 <suseROCKs> I can see the headlines now... "openSUSE impedes the release of GNOME 3!"   :-)
19:05:43 <prusnak> so i am not afraid we'll have problems to fill all given slots
19:05:54 <henne> phew... ;)
19:06:07 <mrdocs> good
19:06:08 <henne> are they equally distributed?
19:06:11 <suseROCKs> Deadline is Friday, isn't it?
19:06:13 <manugupt1> prusnak: theres a rule only 20% of slots will be given
19:06:14 <prusnak> students application deadline is on friday 1900 UTC
19:06:26 <manugupt1> 20% of the number of students I believe
19:06:31 <prusnak> henne: what do you mean by equally distributed?
19:07:11 <mrdocs> prusnak: ideas vs number of students applying
19:07:18 <henne> prusnak: is there 1.75 student for any mentor
19:07:24 <henne> every*
19:07:32 <bear454> sucks to be .75 of a student
19:07:32 <prusnak> ah yes
19:07:34 <henne> or is one of the projects overloaed?
19:07:43 <prusnak> there are around 18 ideas
19:07:47 <prusnak> for 28 students
19:08:05 <prusnak> 1 idea has 4 students, 3 ideas have 2 students
19:08:08 <prusnak> rest is 1:1
19:08:13 * mrdocs is afk 5 mins
19:08:33 <prusnak> so yes, we have pretty good distribution of ideas
19:08:37 <dragotin> prusnak: do you see students for the Hermes things?
19:08:50 <prusnak> dragotin: no
19:08:54 <d1g1tltom> dragotin: none yet
19:08:55 <dragotin> :-(
19:09:07 <d1g1tltom> go to http://www.google-melange.com/gsoc/dashboard/google/gsoc2011
19:09:10 * henne gives dragotin a ikea cookie
19:09:11 <prusnak> all mentors can view ideas at http://www.google-melange.com/gsoc/dashboard/google/gsoc2011
19:09:19 <prusnak> you can review and vote for the proposals
19:09:47 <dragotin> they only love the shiny stuff, not the hard bread
19:09:49 <prusnak> but i guess we'll send an email to opensuse mentors once the list of ideas is closed
19:10:54 <henne> okay
19:11:02 <henne> anything else?
19:11:35 <henne> okay next topic then
19:11:40 <henne> #info no questions about the status updates. prusnak gave a short update on GSoC: We have 18 projects, 16 mentors and 28 students in melange right now.
19:11:56 <henne> #topic openSUSE Conference
19:12:22 <henne> so where are we at with the conference?
19:12:35 <AJaeger> Web page is http://en.opensuse.org/openSUSE:Conference_Planning_2011
19:12:38 <suseROCKs> well as Jos sent out an email on this yesterday inviting people to join up
19:12:58 <suseROCKs> and I think while prusnak and AJaeger are looking for locations, we should go ahead and do other planning, and not wait for that detail first
19:13:18 <AJaeger> I had today a meeting in Nuernberg with some folks and we've rejected what I had so far - a hotel is not the right place - and decided to look at some more community like places.
19:13:24 <suseROCKs> I plan to start a thread on program/theme discussion to get the ball rolling.   Planned ETA for that is tomorrow
19:13:25 <izabelvalverde> AJaeger I don't know if is fixed but Jos and I tried to add few things and didn't work
19:13:25 <tigerfoot> Good dates are just before or after Kernel Submit ...
19:13:40 <AJaeger> I got great help from our facitily folks.
19:13:44 <dragotin> suseROCKs: appreciated
19:13:56 <suseROCKs> AJaeger,    Can't we just rent the castle and dungeon?
19:13:59 <AJaeger> tigerfoot: A very bad idea - people will be for 10 days in Prague and adding another 4....
19:14:04 <dragotin> that must happen *quickly*
19:14:07 <AJaeger> ... is too much for them.
19:14:07 <bear454> beer garden
19:14:32 <dragotin> all the beer, fun and location thing is not the problem
19:14:50 <dragotin> more that we need a motto, an idea, attracting CFP and such
19:14:59 <AJaeger> we plan to have 3 proposals before Easter - and if we're lucky we can even be further at that time...
19:15:01 <tigerfoot> AJaeger: but anyway they stay around for Oktober Fest :-)
19:15:15 <suseROCKs> dragotin,   and you can count on that to begin tomorrow (or possibly even tonight after the meeting)  :-)
19:15:16 <AJaeger> conference is for me now the topmost priority until Easter
19:15:33 <AJaeger> dragotin: Yes, right. A motto is the most important thing.
19:15:40 <bear454> AJaeger: bad idea to use floating holidays as relative measurements
19:15:58 <prusnak> i gave up with looking for a venue in prague, i had to solve other issues
19:16:00 <suseROCKs> Wasn't Easter last Sunday?
19:16:03 <prusnak> and it is too late for prague anyway
19:16:04 <dragotin> I would target to have a motto that is related to the collaboration thing
19:16:08 <AJaeger> izabelvalverde: I could edit the page today, if you failed, send me what you wnat to edit and I do it...
19:16:19 <tigerfoot> suseROCKs: 23 April
19:16:22 <AJaeger> Guys, easter is Friday in two weeks
19:16:30 <suseROCKs> Friday??
19:16:54 <dragotin> actually the sunday after friday in two weeks
19:16:55 <tigerfoot> suseROCKs: Friday to Monday :D
19:16:56 <henne> yeah jesus came early...
19:16:57 <cboltz> dragotin: "april's fool? No, we are serious about it!" ;-)
19:17:03 <AJaeger> Once we have a motto, we can start with thinking about program, speakers, keynotes - even if the date is not final yet
19:17:07 <dragotin> cboltz: not bad actually
19:17:20 <dragotin> something alike that direction
19:17:23 <izabelvalverde> AJaeger thanks ... just like to add some name
19:17:27 <AJaeger> suseROCKs: good friday is my target ;)
19:17:43 <dragotin> .o0( good friday :-)
19:17:55 <suseROCKs> So I have to wait two more weeks for the 75% off After-Easter Candy sale  :-)
19:17:59 <AJaeger> cboltz: Good idea but not many will get it. Continue thinking in that direction
19:18:06 <yaloki> do we (/you) want to focus on collaboration again ?
19:18:21 <dragotin> of course not the same as last year
19:18:29 <henne> #info we're searching for a motto, connected to last years (collaboration across borders)
19:18:31 <AJaeger> yaloki: it was a powerfull topic and I liked it.
19:18:36 <yaloki> really
19:18:52 <dragotin> but I think the openess and will to collaborate is associated with our community already
19:19:03 <dragotin> and we should try to continue that path
19:19:05 <suseROCKs> yaloki,   my hope next time we'll blend the successes of the last two years.    Making sure we extend more time for actual project discussion/collaboration  but also the sucess of the second one where we extended a hand out to the world.   They can be balanced.  Not one or the other like we did last time
19:19:19 <yaloki> I don't think it should be our main topic
19:19:34 <henne> yaloki: send patches :)
19:19:34 <dragotin> yaloki: specific reasons?
19:19:38 <yaloki> FOSDEM or other conferences (where everyone is present anyway) are more suitable venus from
19:19:42 <yaloki> s/from$//
19:19:56 <suseROCKs> yaloki,  well,  join in on the thread when I post it soon  :-)
19:20:01 <yaloki> alas, I think we do have enough issues to solve on our own
19:20:10 <suseROCKs> it'll be in -project until (as Jos says) people bitch and we move on to a conference list
19:20:11 <dragotin> yaloki: hehe, thats true
19:20:13 <yaloki> and I am the last who would voice against collaboration
19:20:27 <yaloki> suseROCKs: okay
19:20:37 <henne> point taken
19:20:46 <henne> but then please chip in to find a better tlopic
19:20:49 <henne> topic
19:20:52 <tigerfoot> do we want the same duration 4 days ?
19:20:59 <yaloki> ok, thought it was the topic now and here :)
19:21:20 <henne> yaloki: not really. suseROCKs/Jos want to move it to -project@
19:21:27 <suseROCKs> tigerfoot,   specifics about the conference should be on the ML.   Here we cover the high-level overviews.  Otherwise we'll never finish our meetings if we get bogged down in details
19:21:36 <yaloki> ok, will add my cents there then
19:21:54 <dragotin> suseROCKs: please try to speed the whole process up, we're already really late
19:21:57 <henne> okay cool
19:21:58 <suseROCKs> and bear454  is anxiously awaiting another topic to come up  :-)
19:22:11 <henne> #undo
19:22:11 <bugbot> Removing item from minutes: <MeetBot.items.Info object at 0x17cdb10>
19:22:15 <suseROCKs> dragotin,   ok I will speed it up from tmw to tonight.  That's as speedy as I can get it  :-)
19:22:45 <henne> #action suseROCKs start discussion about the conference motto on opensuse-project@opensuse.org
19:22:47 <dragotin> no, I mean, set target dates when we come up with a CFP and such
19:23:01 <suseROCKs> dragotin,   exactly
19:23:01 <dragotin> so that the discussion doesn't go endless [if possible] ;-)
19:23:14 <henne> okay anything else regarding the conference?
19:23:20 <suseROCKs> already plan to put a cap on when the discussion should end and move on to the next line
19:23:37 <dragotin> It will be more community/geeky as last year I hope
19:23:40 <yaloki> location must be determined early too
19:23:52 <yaloki> as it will be important for people to decide whether they will/can attend or not
19:24:20 <dragotin> yaloki: do you think location is that important for the decision?
19:24:22 <henne> there are people working on the location thing
19:24:29 <yaloki> dragotin: totally
19:24:34 <AJaeger> yaloki: I'm working on location - but we're soo late that dragotin and myself think we should do location and motto in parallel
19:24:35 * henne agrees
19:24:36 <suseROCKs> yaloki,   in the last meeting it was decided to look at NUE or Prague.   Simply because the bodies are there to look at locations.  If you have suggestions of other locations, go for it.   I'd like to see something that's easy for everyone to get to
19:24:37 <dragotin> yaloki: do you mean town-wise or venue wise
19:24:37 <yaloki> dragotin: price for flight, etc...
19:24:38 <izabelvalverde> yaloki I sent an email with both ideas defense
19:24:50 * bear454 wishes the conference time aligned with a Novell/SUSE Hack Week
19:24:54 * VenomVelvet suggests Dresden
19:24:55 <dragotin> yaloki: so town wise
19:25:09 <yaloki> all on -project then? okay
19:25:17 <henne> again like last week: we don't need to find a citys name
19:25:39 <henne> we need to find a location in a city that can hold our event, is payable, reachable etc. etc.
19:25:43 <VenomVelvet> the campus
19:25:46 <henne> so come up with a plan
19:26:02 <henne> and you stand a chance :)
19:26:05 <izabelvalverde> I believe city and date are the most important thing to start
19:26:13 <mrdocs> exactly
19:26:19 <mrdocs> with a host location
19:26:28 <VenomVelvet> The Campus in Dresden of the Technical University. In direct vicinity of the Main Station, which is connected to the airport as well
19:26:48 <henne> VenomVelvet: come up with a plan means doing it :)
19:26:49 <yaloki> VenomVelvet: don't discuss it here, please make a precise proposition on the mailing-list
19:26:53 <mrdocs> VenomVelvet: can you be a local conact and organize it there
19:26:58 <dragotin> other projects to a "Call for location"
19:27:00 <henne> yes exactly
19:27:02 <AJaeger> VenomVelvet: We need also local organisators - and we have those in NUE and PRague
19:27:02 <yaloki> VenomVelvet: with a potential location, costs, availability, etc...
19:27:08 <dragotin> But honestly, I think its too late
19:27:24 <dragotin> we should quickly ACK on NUE and go for it
19:27:26 <henne> its not too late
19:27:27 <VenomVelvet> ok, if it is too late...
19:27:34 <yaloki> it isn't
19:27:36 <AJaeger> henne: If we do it this year, it is late already
19:27:37 <dragotin> and plan for Prague and others 2012
19:27:38 <henne> if we have a plan by ASAP its okay
19:27:45 <henne> no matter which plan
19:27:45 <yaloki> but it's a lot more than "oh, this place would be cool" :)
19:28:11 <yaloki> VenomVelvet: (I didn't mean to imply you said that btw)
19:28:13 <yaloki> just saying
19:28:18 <yaloki> there are a *lot* of details
19:28:34 <suseROCKs> Just remember one of ther easons that NUE and Prague have had preferential treatment is because many SUSEans are there already and reduces our costs of shipping them to another location.
19:28:37 <yaloki> where to ship stuff, have someone who can ACK lots of boxes and hardware and finds a place to store it
19:28:41 <yaloki> etc...
19:28:43 * yaloki speaks from experience
19:28:44 <suseROCKs> Cost is a big factor no matter where you look
19:28:50 <henne> yes. its 500 people that expect something
19:28:58 <henne> keep that in mind. come up with a plan
19:29:01 <henne> yesterday
19:29:07 <suseROCKs> or the day before
19:29:10 <henne> lets please continue
19:29:24 <yaloki> yep
19:29:28 <yaloki> topic++
19:29:41 <henne> VenomVelvet: please don't let this discourage you. if you think you can pull this off. do it :)
19:29:44 <AJaeger> Let's use mailing list and add also comments to the wiki page I mentioned initially.
19:29:45 <yaloki> VenomVelvet: please make the proposal on the list, with as many details as possible :)
19:29:54 <VenomVelvet> ok
19:30:25 <henne> #topic permission@ requests
19:30:36 <suseROCKs> now bear454  can wake up  :-)
19:30:37 <henne> Several requests for use of the trademarks have been received through permission@. The board has needs to vote.
19:30:47 <henne> first: b.i.b. Bielefeld training, use of the openSuse logo on the cover page
19:31:04 <Dominian> crap..meeting today!? and I've been on the phone all day.. crap
19:31:21 <suseROCKs> henne,    not if its "openSuse"  :-)
19:31:39 <henne> i'm with suseROCKs on this one
19:31:45 <yaloki> what's the b.i.b. in "b.i.b. Bielefeld" ?
19:32:02 <AJaeger> yaloki: name of company
19:32:14 <henne> i'll give this a +1 if we add to the answer that they can't make any official claims about any certification
19:32:15 <AJaeger> yaloki: I didn't look it up
19:32:23 <yaloki> a company that does opensuse trainings for monies ?
19:32:38 <tigerfoot> yaloki: :-)
19:32:41 <henne> yaloki: its a public thing i think
19:32:44 <yaloki> hm, well, if they give back x EUR per training
19:33:11 <suseROCKs> yaloki,   as we don't have the mechanism to receive monies yet,  we came up with a solution in last meeting....
19:33:33 <henne> yaloki: http://bib.de/
19:33:37 <suseROCKs> Any requester that uses openSUSE trademark where money is involved, gets a 1 year permission grant and must file for renewal
19:34:13 <henne> can we please vote?
19:34:23 <mrdocs> +1 with the yearly renewal
19:34:29 <rhorstkoetter> +1 (already voted per email actually)
19:34:37 <prusnak> +1 with the yearly renewal
19:34:40 <henne> +1 if we add to the answer that they can't make any official claims about any certification and a yearly renewal
19:34:44 <suseROCKs> +1
19:34:47 <henne> okay
19:34:59 <mrdocs> yes add henne's disclaimer
19:35:20 <henne> second: openSUSE Certified Appliances
19:35:41 <suseROCKs> bear454,   You're up!  ;-)
19:35:50 <bear454> :)
19:36:21 <henne> this is actually not a trademark but a certification issue i think
19:36:56 <henne> as the only certification we have is association to the project this is a non-issue i think
19:37:05 <suseROCKs> bear454,   Care to clarify?
19:37:51 <suseROCKs> Bear types with a pencil, so be patient....
19:38:01 <bear454> seeking permission to mark/market SUSE Studio appliances built to openSUSE kiwi configs as openSUSE product
19:38:32 <bear454> link from software.o.o, report on news, etc.
19:39:02 <henne> you don't need to seek permission for that...
19:39:07 <henne> can we agree on that?
19:39:08 <mrdocs> go for it
19:39:17 <bear454> the distinction is that these appliances are 1:1 with what openSUSE officially distributes; I'd rather not just consider them derivations
19:39:39 <AJaeger> henne: I'm not sure whether the current version of the trademark guidelines covers this.
19:39:47 <AJaeger> That's why cschum is revisiting them....
19:39:54 <suseROCKs> henne,   in my conversation with bear454   I think he acknowledges he does not require formal permission for that, but feels it is respectful to get official trademark approval.    Can't say I see anything wrong with that  :-)
19:39:56 * yaloki thinks it's a huge can of worms
19:39:59 <mrdocs> interesting question
19:40:09 <bear454> yaloki: ?
19:40:20 <henne> suseROCKs: either you have to or not
19:40:29 <yaloki> what does it represent in the first place, to be "an opensuse product" ?
19:40:43 <yaloki> developed by the opensuse community ?
19:40:43 <henne> yaloki: the association to the project
19:40:56 <henne> thats how we effectively handle it today
19:41:00 <Dominian> based on openSUSE X built with Suse Studio
19:41:03 <henne> and should handle in the future i think...
19:41:13 <yaloki> okay, so I do openSUSE + packman on it and call it an opensuse product
19:41:38 <AJaeger> yaloki: That's covered in the trademark guidelines - you have to remove the openSUSE trademarks.
19:41:40 <bear454> difference, is, this isn't just 'based on openSUSE' - it is openSUSE, in a different package
19:41:40 <henne> yaloki: if you do it as opensuse initiative, sure why now?
19:41:43 <henne> not?
19:41:55 <yaloki> AJaeger: so how is it an opensuse product then if I have to remove the trademarks
19:41:57 <henne> ahhhhhhhhhhhhhhhhhhhhhhhh
19:42:11 <AJaeger> henne but it raises the question what is an opensuse initative.
19:42:29 <AJaeger> Do I just do something and call it such? Official blessing?
19:42:34 <henne> it like this super artificial question with the fail geeko
19:42:38 <suseROCKs> which weve never been clear on before.  Although I think we're starting to get an idea of what "initiative" means nowadays
19:42:45 <henne> we are putting up walls for contribution
19:42:48 <henne> for NOTHING
19:43:10 <yaloki> I don't know
19:43:17 <yaloki> surely don't want to put up any walls
19:43:23 <dragotin> I would check with Cornelius again
19:43:28 <AJaeger> I know we do not want it too complicated but still, if X subscribes on the openSUSE mailing lists and states he will do the "openSUSE Y project", do we recognize that as part of openSUSE?
19:43:35 <yaloki> but without a somewhat clearer definition, you'll never be able to clarify what is an opensuse product and what isn't
19:43:41 <bear454> Let me try another perspective, I'm a Studio developer looking to be responsible for maintaining virtual formats of openSUSE desktops
19:43:44 <mrdocs> exactly
19:44:07 <henne> AJaeger: depends on X, Y and other things
19:44:26 <dragotin> AJaeger: but by default, yes
19:44:28 <henne> bear454: then you just do it. no need to seek anyones approval
19:44:49 <suseROCKs> henne,    perhaps you didn't read earlier?  it wasn't "need"  it was "want"
19:44:51 <bear454> OK done - who reviews my work?
19:44:55 <dragotin> henne: I would not be sure about that. Check with the studio-smallprint again
19:45:04 <henne> bear454: yer mom
19:45:22 <suseROCKs> he *wants* the support and to show respect.    Look how many are out there that are supposed to get approval and are ignoring us?   He's doing the conscientious thing.  Don't down him for that.
19:45:24 <AJaeger> I think bear454's case is fine, let's just approve it.
19:45:30 <henne> dragotin: hes a studio developer...
19:45:48 <suseROCKs> a symbolic +1 can go a long way.  Gives them sense of security and support from the project.
19:45:48 <dragotin> ok, sorry than
19:46:08 <henne> suseROCKs: yeah right. and soon everybody asks to whipe their ass
19:46:21 <henne> and we approve, review and god knows what everythign
19:46:37 <henne> i'm sorry but this destroys years of hard work we have put into this project
19:46:41 <suseROCKs> ok fine, so let's be unfriendly from now on and discourage people from taking the cautious approach of asking us and just bypassing us completely
19:46:46 <henne> to be an open flurishing and cool project
19:46:55 <yaloki> bear454: mind you, I'm playing devil's advocate to consider the issue in general, because we had that sort of unanswered questions with the previous board too, it's not about your request specifically
19:47:08 <suseROCKs> henne,   Then just simiply +1 about it instead of arguing over and over whether he should or shouldn't do it.
19:47:18 <suseROCKs> +1 takes about 1/5th of a second
19:47:37 <mrdocs> plus we can say its an endorsed [roject
19:47:42 <mrdocs> project even
19:47:49 * henne endorses bear454 in all ways possible
19:47:53 <yaloki> mrdocs: same question, what makes it endorsed or not ?
19:48:00 <bear454> henne: and my mom, too?
19:48:00 <henne> and bear454 knows that
19:48:11 <mrdocs> yaloki: exactly there is a lot of grey there
19:48:15 <suseROCKs> I don't consider trademark approval to be a sign of endorsement and we shouldn't imply that at all
19:48:22 * yaloki wonders whether we need a technical comittee to have a look at such things
19:48:37 <henne> bear454: yes!
19:48:43 <suseROCKs> a trademark permission simply acknowledges their existence and states that we don't object to their existence   that's all
19:48:45 <mrdocs> yaloki: volunteering ? :)
19:48:59 <yaloki> sure, but it's more complex than that
19:49:07 <yaloki> would have a negative side effect too
19:49:15 <yaloki> and tbh we don't want to become fedora
19:49:20 <mrdocs> no no no
19:49:28 <mrdocs> too much bureacracy already
19:49:31 <yaloki> yep
19:49:58 <yaloki> but again, and I don't have the answer, what makes it an endorsed project or not ?
19:50:21 <suseROCKs> I think "endorsed project' is a wholly different topic from "trademark permission"
19:50:29 <bear454> vote to acknowledge bear454 as official maintainer of openSUSE desktop releases in virtual formats ?
19:50:34 <henne> there is no trademark permission here...
19:50:34 <AJaeger> yaloki: Exactly. We all consider openSUSE Education a part of openSUSE - but why?
19:50:37 <yaloki> because at some point, a conflict will come up, as well as the question "okay, why him and not me ?"
19:50:46 <suseROCKs> obviously an endorsed product would get trademark permission.  But a trademark permitted project is not necessarily an endorsed project
19:50:59 <yaloki> AJaeger: because it's long term contributors who run it
19:51:11 <yaloki> AJaeger: very difficult to define as rules
19:51:21 <yaloki> suseROCKs: correct
19:51:24 <henne> and very unneccesarry
19:51:40 <mrdocs> i suggest we do not need rules, but policy
19:51:46 <mrdocs> different
19:51:47 <yaloki> henne: there's no endorsement if everything is endorsed
19:52:03 <yaloki> and I hate rules
19:52:09 <mrdocs> same
19:52:16 <yaloki> but the legitimate question will come up "why him and not me"
19:52:20 <mrdocs> policy is guidelines
19:52:20 <Dominian> suseROCKs: per our earlier conversation a few weeks ago.. I may be unavailable to discuss the topic .. just got crazy busy.. again.. I'll do my best to be here.
19:52:26 <henne> yes then dont invent imaginary situations where you would need some
19:52:29 <yaloki> "because I know him and I don't know you" ?
19:52:47 <henne> we don't have this situation
19:52:50 <yaloki> anyway, let's noch block the meeting on that :)
19:52:54 <yaloki> henne: we will, definitely
19:53:08 <yaloki> henne: just like we had a few other situations where we decided not to define anything
19:53:11 <henne> why? we have sub-projects since years
19:53:20 <suseROCKs> henne has a good point.  It's better to wait until the situation arises before we discuss endlessly, than preemptively.
19:53:32 <mrdocs> suseROCKs: exactly
19:53:40 <henne> I'm really really getting nervous with all of this
19:53:46 <henne> we have people like bear454 asking permission
19:53:53 <henne> we have people like AJaeger asking for permission
19:54:01 <henne> we have people like kostas asking our permission
19:54:15 <mrdocs> henne: yup... friction, even if we do not want it
19:54:20 <henne> we are getting to the point where people feel not safe enough anymore
19:54:23 <bear454> henne: would you feel better if I hadn't asked?  I can withdraw my request if it really bugs you
19:54:25 <henne> to do whatever the fuck they want
19:54:29 <AJaeger> henne: I didn't ask for permissions - I asked for ideas!
19:54:30 <henne> and thats what this is about!
19:54:31 <mrdocs> but at the same time, trademarks must be protected
19:54:39 <yaloki> henne: that will *never* happen when legal is involved
19:54:43 <henne> mrdocs: yes. no argument about this
19:54:45 <yaloki> it's trademarks
19:54:47 <suseROCKs> henne, why are you assuming its fear that leads to questions?  Why can't it because they are being respectful?
19:54:52 <henne> yaloki: this isnt trademarks!
19:54:57 <yaloki> there is no "do whatever the fuck they want" when novell has the trademarks
19:55:14 <yaloki> and especially not when we make it impossible to make derivatives because we "just" need to remove the branding
19:55:20 <yaloki> (next to impossible to do)
19:55:38 <henne> this is like so many other things in the legal space
19:55:42 <henne> a matter of risk
19:55:54 <yaloki> henne: the name openSUSE is trademarked so, sure, it's a trademark thing :)
19:55:55 <AJaeger> yaloki: it should be easy to remove the branding with the branding packages - if not, file a bug!
19:56:03 <henne> how much riks do you think has bear454 to get sued by novell for trademark infringements?
19:56:22 <dragotin> but we're already working on new debranding-guidelines which make it much more easier
19:56:30 <yaloki> dragotin: awesome, much needed
19:56:33 <henne> why would bear454 debrand anything?
19:56:38 <dragotin> and AFAIK studio will support them quikcly
19:56:38 <suseROCKs> but bear454 wasn't doing it out of minimizing risk, he was doing it out of deference and reverence to the project.  Can't you guys appreciate that??
19:56:52 <henne> why would izabel ask for permission to flip the friggn geeko for a fail whale picture?
19:56:57 <bear454> henne: how much risk is there of pissing someone off by just deciding to go off and do it.  Just 'cause I work for Novelll doesn't make it right for the project
19:57:02 <yaloki> henne: because it's trademarked
19:57:10 <yaloki> henne: and because novell owns the trademark
19:57:25 <bear454> maybe a trademark use request isn't the right arena, but if not - what is?
19:57:48 <dragotin> bear454: ask for proper regulations around studio
19:57:51 <henne> bear454: no risk at all if you do it as part of the project
19:58:00 <bear454> which I do... how?
19:58:13 <suseROCKs> and therein lies the quesiton that AJaeger aptly raised earlier
19:58:21 <henne> bear454: you discuss it on the ml's for instance. youre a member. you blog about it
19:58:37 <henne> bear454: youre the studio guy
19:58:47 <henne> you can't express this in policy or rules
19:59:03 <henne> if you try to you will hinder contribution
19:59:25 <yaloki> henne: if you don't give any guidelines at all, it's confusion, and it's exactly as bad as too many rules
19:59:41 <bear454> I'm sure you guys have better stuff to argue about - I withdraw my request.
19:59:45 <dragotin> yaloki: the new trademark guidelines have these guidelines
20:00:07 <henne> bear454: no this is the most important argument of this whole meeting imho
20:00:30 <henne> we are starting to turn this fun project into some policy driven rules monster
20:00:55 <yaloki> it is already
20:00:57 <yaloki> on the trademarks
20:01:03 <yaloki> you have to ask for the right to use the trademarks
20:01:24 <dragotin> not if the trademark holder gives a general allowance for "good" things
20:01:27 <yaloki> just saying "let's have no rules" won't solve it
20:01:43 <henne> yaloki: i'm not saying "let's have no rules"
20:01:43 <dragotin> which the new trademark guidelines will do
20:02:25 <yaloki> dragotin: okay
20:02:38 <henne> i'm saying: tell people, like bear454, that they don't need to seek permissions. tell them that often and loud
20:02:45 <dragotin> didn't cornelius already post a draft on project ?
20:02:48 <yaloki> henne: ok, why ?
20:02:49 <henne> so we get rid of this trend we see
20:02:56 <AJaeger> dragotin: several iterations
20:02:59 <mrdocs> henne: here is a middle ground
20:03:36 <mrdocs> 1. studio rules need cleaning up
20:04:06 <dragotin> mrdocs: the new trademark guidelines are part of that
20:04:11 <dragotin> and thats WIP
20:04:17 <mrdocs> dragotin: good news then
20:04:22 <mrdocs> so
20:04:47 * dragotin worked on  "Based on openSUSE" artwork / branding today
20:04:58 <dragotin> as cornelius pushes me
20:04:59 <mrdocs> in this case then i move we give bear454 his blessing and then move on once we have the new trademark guidelines
20:05:16 <suseROCKs> I second the motion
20:05:17 <suseROCKs> +1
20:05:22 <yaloki> henne: just trying to understand. when you say people like bear454 don't need to seek permission, why? no one needs to seek permission ?
20:05:31 * henne dribbles some Held bier on bear454s head
20:05:53 <mrdocs> henne: it should be Old Toad :P
20:06:06 <henne> yaloki: no because he's from the openSUSE Project
20:06:06 <yaloki> mrdocs: you're the Old Toad here :D
20:06:45 <dragotin> yaloki: because he does something which is within the interest of the openSUSE Project
20:06:48 <yaloki> henne: okay, but that's just moving the issue :) what makes someone "from the opensuse project" ? (and no, common sense doesn't apply, it's legal risk :))
20:06:50 <mrdocs> yaloki: :-D
20:07:17 <AJaeger> yaloki: openSUSE member?
20:07:20 <henne> yaloki: yes. thats the layer of indirection I want us to stop at
20:07:21 <yaloki> but anyway, we won't solve it here, because there is no solution ;)
20:07:42 <dragotin> if somebody prints a geeko on a cup, he doesn't have to ask as its in our interest to have as many geekos as possible everywhere
20:08:14 <henne> if somebody from the project prints a geeko on his cup
20:08:29 <dragotin> at least the new trademakr guidel. say it this way IIRC
20:09:07 <suseROCKs> henne,   Printing on your own stuff that you only use for yourself ('his cup") has nothing to do with trademark usage
20:09:09 <henne> okay. bear454 should just do it
20:09:18 <yaloki> okay, same example: I make an opensuse distro with packman on it, it's totally going to spread opensuse, why would I need to rebrand as I wouldn't need to ask for permission
20:09:22 <yaloki> :D
20:09:25 <yaloki> sorry :D
20:09:42 <yaloki> bear454 should definitely do it, that's not the debate :)
20:09:44 <henne> yaloki: yes you wouldnt have to. that doesnt mean that this is okay
20:09:48 <dragotin> yaloki: go and read the trademark guidelines, this is answered
20:09:57 <yaloki> okay, my bad
20:10:07 <yaloki> let's move on then :)
20:10:17 <mrdocs> we have a motion on the virtual floor
20:10:36 <henne> third request is about old toad
20:10:43 <henne> anyone knows any news here?
20:10:55 <suseROCKs> Alan isn't here so probably not
20:11:09 <suseROCKs> let's just send him an email and ask him what the status is
20:11:41 <dragotin> please skip the one-year rule for this approval
20:12:02 <henne> we are still waiting for alan...
20:12:09 <henne> okay then this is postponed
20:12:09 <dragotin> otherwise Old Toad will end in one year
20:12:35 <dragotin> bear in mind that the brewery is doing that to do US a favour, thats not big money or something
20:12:52 <dragotin> so nobody, not me and not the brewer will renew in one year
20:12:53 <mrdocs> oh i know.... i think its a terrific idea
20:13:02 <dragotin> it will stop than.
20:13:14 <mrdocs> and for those not at FOSDEM, it was a huge hit for openSUSE
20:14:07 * mrdocs has not served that much beer since uni days
20:14:09 <henne> #info We agreed that we grant permission to B.I.B. for one year with the disclaimer that they can't make any official claims about any certification
20:14:16 <suseROCKs> dragotin,  the renewal is just a formality, barring any unforseen issues, but if the case is stated that such a 1 year renewal will cause problems, we're open to hearing about that and making proper adjustment
20:14:59 <henne> since when is the 1 year renewal default?
20:15:09 <suseROCKs> it isn't
20:15:18 <suseROCKs> which is why I said what I said to dragotin
20:15:38 <henne> k
20:15:55 <mrdocs> next ?
20:16:22 <henne> #info We agreed that bear454 doesn't have to seek permission and that he should just do it [tm]
20:16:35 <dragotin> well, well
20:16:36 <bear454> and his mom, too
20:16:45 <henne> #info No news on the Brewery Request. Postponed
20:17:01 <henne> and his socks
20:17:12 <rhorstkoetter> what's the particular problem with the brewery request?
20:17:25 <mrdocs> rhorstkoetter: legal review
20:17:29 <rhorstkoetter> IMO it's pretty desirablee
20:17:35 <henne> rhorstkoetter: Alan wanted to ask Novell legal.
20:17:35 <rhorstkoetter> mrdocs: I see
20:17:46 <henne> i never understood why but he wanted to and did
20:17:50 <henne> its hanging there now...
20:17:54 <suseROCKs> rhorstkoetter,    no problem.  Just need to do a legal check to understand liability since this is a consumable good that has the openSUSE trademark in it, and we, the Project, will distribute it as well in some venues
20:17:55 <mrdocs> booze + US company and its panic everwhere
20:17:56 <bear454> vuntz: why don't I have GNOME3 yet?
20:18:17 <henne> bear454: your mom has it I'm sure 8)
20:18:18 <rhorstkoetter> I had the notice in mind that we already accepted this but I may be wrong with that one
20:18:20 <mrdocs> bear454: everyone was pinging him
20:18:25 <henne> okay this is going to end bad. i know it...
20:18:26 <bear454> :D
20:18:30 <dragotin> bear454: we're checking legal liabilities still ;-)
20:18:35 <bear454> #twss
20:18:37 <rhorstkoetter> suseROCKs: understood
20:18:48 <vuntz> meeting is not over yet?
20:18:58 * vuntz just released gnome 3, if that's of interest to people here :-)
20:18:59 <mrdocs> but i totally thing the concept rocks
20:18:59 <bear454> vuntz: I broke the meeting
20:19:00 <henne> neext topic
20:19:09 <mrdocs> vuntz: really ? :)
20:19:10 <suseROCKs> vuntz,   It's not over yet until we have reached our quota of pinging you  :-)
20:19:19 <suseROCKs> Congratulations vuntz
20:19:20 <prusnak> vuntz: gratz! where will be the GNOME:STABLE:3.0 repo ready? :-)))
20:19:22 <henne> #topic Organization of this meeting
20:19:29 <rhorstkoetter> bear454: epic break actually ;)
20:19:34 <dragotin> vuntz: awesome - congratulations to the project
20:19:35 <henne> i wanted to ask one question
20:19:43 <henne> we merged the board/project meetings
20:19:48 <henne> and only do this timeslot now
20:19:51 <rhorstkoetter> dragotin +1, thanks vuntz
20:19:57 <henne> just checking: is this good?
20:20:11 <mrdocs> i like it so far
20:20:12 <prusnak> i think it is
20:20:20 <suseROCKs> how come when I asked that question a month ago, I got battered for it?   (throws arms up in air)
20:20:26 <mrdocs> we have community here as well
20:20:33 <dragotin> I wouldn't do it (from my experience from another board in FOSS)
20:20:58 <vuntz> prusnak: will come soon; hopefully before week-end
20:21:00 * henne sends vuntz a release ping
20:21:03 <henne> okay
20:21:09 <henne> and then I have a request
20:21:22 <henne> I run the project meeting since day 1 now
20:21:26 <prusnak> vuntz: great, i'll buy you an icecream :)
20:21:27 <suseROCKs> henne,   I am satisfied with it, with just one exception.   Although it hasn't happened today, in some past meetings, it wasn't clear to community which votings were "project" votes and which were "board votes"
20:21:47 <suseROCKs> thus we would see people +1 on something that the board votes on.   We need to make it clearer what is a board vote and what isn't
20:21:50 <dragotin> henne: you do it great, so "no".
20:21:51 * mrdocs buys ice cream for vuntz as well
20:22:08 <bear454> mrdocs: since beer is in legal review?
20:22:19 <henne> suseROCKs: I tried to in the intro sentences
20:22:27 <dragotin> bear454: vuntz isn't so much in beer
20:22:29 <mrdocs> bear454: inside joke about vuntz
20:22:38 <henne> suseROCKs: you know? the stuff that is also on the agenda
20:23:26 <suseROCKs> henne,   all I'm saying is its the one confusion spot here that resulted in the merger of two meetings.   Clarity of which is specifically project and which is specifically board.    But I guess time will resolve those confusions
20:24:30 <suseROCKs> Maybe just before asking to vote we say "Board members, please vote"  ?
20:24:36 <henne> okay
20:24:41 <henne> ill try to do that
20:24:44 * bear454 asks the board permission to vote on project stuff... and waits for henne to remark on his mom
20:24:55 <henne> now to my request. I want to make running this meeting round robin
20:25:12 <henne> bear454: i switched to socks now
20:25:13 <mrdocs> henne: +1
20:25:24 <mrdocs> we all should share in the work
20:25:26 <suseROCKs> henne,   I don't see a problem with that.   We all have access to run the meeting when someone else isn't around
20:25:30 <AJaeger> bear454: You should have two votes - one for you, one for your mom ;)
20:25:42 <bear454> 4, don't forget my socks
20:25:44 <prusnak> round robin from which group? the board?
20:25:55 <suseROCKs> prusnak,   yes
20:25:59 <henne> prusnak: from the regulars
20:26:24 <suseROCKs> meaning AJaeger should be part of the round robin?
20:26:36 <henne> and dragotin
20:26:40 <AJaeger> suseROCKs: I stepped in several times already for henne ;)
20:26:48 <henne> terrorpup:
20:26:54 <AJaeger> suseROCKs: If that means I can vote on board topics, I'm in :)
20:26:55 <henne> cboltz
20:27:00 <suseROCKs> AJaeger,   for project meeting yes.  But not for the combined meeting.
20:27:01 <dragotin> henne: stupid? I am here for fun!
20:27:22 <henne> dragotin: and I am not? :)
20:27:27 <suseROCKs> dragotin,   How can it be fun with me around?
20:27:28 <dragotin> henne: ;-)
20:27:38 <dragotin> no, but honestly, this is board duty
20:27:48 <henne> why? this is the project meeting
20:28:20 <prusnak> maybe at the end of each meeting we can find a volunteer for next meeting
20:28:28 <dragotin> this meeting is productive because we have iron henne doing it
20:28:35 <terrorpup> henne: ?
20:28:40 <prusnak> because we'll have to deal with irregularities anyway (vacations, etc.)
20:28:46 <suseROCKs> Sorry but I'm against that.  This is just another attempt to dilute the existence of the board.
20:28:48 <dragotin> if you robin it around, it will get confusing, I bet
20:28:55 <henne> terrorpup: i was saying you shold be in the round robin group managing this meeting
20:29:13 <suseROCKs> the robin round should be with a fixed group of people.  Not "hey anyone volunteering for next meeting?"
20:29:26 <terrorpup> ok, I don't mind .
20:29:28 <henne> yeah I don't think this will work either
20:29:33 <dragotin> henne: I see that you don'T want to do it all the time (which is sad) but let the board be responsible
20:29:58 <suseROCKs> +1 dragotin    We have the powers to op the channel and run bugbot.   Keep it simple
20:30:03 <henne> dragotin: stop trying to weasel out! :P
20:30:13 <rhorstkoetter> henne: it's just that we all love you for managing the meeting and I fear it would be uncomparable less organized otherwise
20:30:21 <suseROCKs> There's six of us,  easy to round robin it.
20:30:24 <henne> rhorstkoetter: ah nonsense
20:30:26 * bear454 LOLs
20:30:42 <dragotin> henne: he's soooo true
20:30:46 * dragotin hugs henne
20:30:46 <henne> rhorstkoetter: really. i'm not doing anything. just sticking to the script
20:30:47 <rhorstkoetter> henne: that's my VERY honest opinion
20:30:54 * mrdocs can find his BOFH hat for meetings
20:31:00 <suseROCKs> I mean, we've stepped in before to run board meetings when henne isn't around.  I've done it once or twice
20:31:03 <dragotin> .o0( now it  becomes romantic slowly )
20:31:07 <henne> rhorstkoetter: thank you
20:31:16 <rhorstkoetter> I'm not kidding, i.e. this isn't sarcastic in any sense
20:31:28 <henne> rhorstkoetter: i didnt take it as that
20:31:29 <mrdocs> no henne is the master of this
20:31:39 <henne> yeah but henne wants to share
20:31:42 <rhorstkoetter> dragotin: :)
20:31:44 <dragotin> yes, we all agree on that, but we should not burn him
20:31:56 <dragotin> henne: that is a valid request
20:32:00 <terrorpup> well, let me know if you need my help, I don't mind
20:32:01 <dragotin> within the board
20:32:01 <henne> okay then we round robin inside the board
20:32:06 <henne> can we agree on that?
20:32:10 <suseROCKs> +1
20:32:18 <prusnak> yes, let's start with that
20:32:20 <prusnak> +1
20:32:34 <terrorpup> either way +1
20:32:47 <henne> alright
20:32:50 <suseROCKs> which becomes a null vote  :-)
20:32:51 <rhorstkoetter> while I understand henne's request I'm against it due to reasons outlined
20:32:55 <prusnak> but we have to deal with irregularities
20:33:08 <prusnak> you know, alan there, rupert there, we have to make sure that meeting will happen
20:33:32 <henne> then the next one is pavol
20:33:35 <prusnak> so how do we get ACK from the person that should do the next meeting?
20:33:44 <suseROCKs> prusnak,   as henne pointed out, the meeting is pretty well scripted, and its no super feat to step up if the assigned person can't show up
20:33:55 <rhorstkoetter> you see ... difficulties arise
20:33:59 <prusnak> should I NAK/ACK now or sent an email a day before that I cannot attend?
20:34:00 <suseROCKs> In fact I had in my mind that if henne and alan didn't both show up today I was oging to step up at the last moment
20:34:15 <suseROCKs> it's not like we have a problem filling in the spot.  Henne just wants to make sure he's not the default all the time.
20:34:44 <rhorstkoetter> suseROCKs: but henne is the default for a good reason
20:34:47 <rhorstkoetter> isn't he?
20:35:01 <henne> yeah but henne doesn't want to be the default anymore :)
20:35:07 <rhorstkoetter> henne: sorry, I respect your request but I feel it a bad approach
20:35:09 <henne> ive asked him
20:35:16 <suseROCKs> rhorstkoetter,   yes  because we got lazy and just let him do it.   And he diliegently did so,  kudos to him.  But he deserves to not have that expectation all the time
20:35:26 <rhorstkoetter> as if one thing works within this meeting it's henne's lead
20:35:43 <suseROCKs> rhorstkoetter,   Are you saying the meetings that henne wasn't present were bad meetings?
20:35:52 <prusnak> okay, i'll do the next meeting
20:36:05 <mrdocs> prusnak: good
20:36:05 <henne> can we please give it a try?
20:36:14 <rhorstkoetter> henne: certainly
20:36:23 <mrdocs> if prusnak cannot do it, i will
20:36:27 <henne> rhorstkoetter: if its too bad, ill make a scene. you know me ;)
20:36:30 <suseROCKs> henne,   Nothing to try, imo.  We already do so unofficially.  Now we make it official  :-)
20:36:37 <rhorstkoetter> henne: I know
20:36:40 <henne> okay
20:36:51 <mrdocs> next ?
20:37:02 <henne> then by the power invested in me by the alphabet: pavol runs the next meeting
20:37:14 <mrdocs> +1
20:37:18 <suseROCKs> "vested"  not "invested"
20:37:30 <mrdocs> suseROCKs: too pedantic
20:37:32 <bear454> is that a board vote or a project vote?
20:37:33 <mrdocs> :P
20:37:33 <henne> #info we agreed that we round robin the meeting lead by alphabet
20:37:43 <henne> #undo
20:37:43 <bugbot> Removing item from minutes: <MeetBot.items.Info object at 0x13dc5d0>
20:38:07 <henne> #info we agreed that we round robin the meeting lead among the board members by alphabet. next meeting is pavol
20:38:10 <rhorstkoetter> henne: for the sake of the other board meetings ... may you provide a cheat sheet for scripts during the meeting?
20:38:12 <suseROCKs> question.... what alphabet is that?
20:38:18 <henne> #topic Where do we need to improve?
20:38:18 <Siju> and after a round let the audience vote :) *SCNR*
20:38:21 <rhorstkoetter> s/meetings/members
20:38:28 <suseROCKs> rhorstkoetter,   Seriously?
20:38:33 <suseROCKs> The agenda isn't a script?
20:38:34 <henne> rhorstkoetter: will do on board@
20:38:52 <terrorpup> well I got excite that I could help
20:39:03 <rhorstkoetter> suseROCKs: yes, seriously .. do not underestimate what henne does as meeting lead
20:39:19 <henne> topic guys
20:39:19 * mrdocs does not
20:39:26 <henne> where do we fail?
20:39:28 <rhorstkoetter> you'll remember my vote against round robin in time ;)
20:39:29 <henne> This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting. Everybody can add ideas to openFATE
20:39:47 <mrdocs> is membership cloaks and emails sorted ?
20:39:55 <suseROCKs> Dominian,   Are you here?
20:40:31 <henne> what people added you can see here: http://bit.ly/opensuse_improve
20:41:02 <henne> #info there are no new things on openfate
20:41:22 <terrorpup> http://identi.ca/group/GNOME 3 Officially Released... http://bit.ly/gTKSMU
20:41:25 <suseROCKs> and many of them don't apply to our topic
20:41:49 <henne> #action henne send vuntz a diff to the reminder mail text that includes instructions how to participate in this section
20:41:51 <suseROCKs> terrorpup,   You're not saying that needs to be fixed, are you?  :-)
20:42:12 <mrdocs> i'll add https://features.opensuse.org/310880
20:42:40 <mrdocs> we need to find a way to publically welcome new members
20:43:02 <mrdocs> even if a news.o.o item listing the new folks
20:43:07 <terrorpup> mrdocs:  no just that it been release
20:43:15 <suseROCKs> mrdocs,   We're supposed to publish it in OWN.   But, I don't know if there's any activity in the membership team right now for any new batches
20:43:32 <mrdocs> ok
20:43:50 <suseROCKs> speaking of which,  prusnak.  Anything going on over at membership team?   It's been pretty quiet
20:43:54 <mrdocs> but IMO we should make this more visible somehow
20:43:57 <henne> so what can we do about that?
20:44:07 <suseROCKs> are there no applications?  or as the team gone into hibernation?
20:44:28 <mrdocs> henne: first thing is knowing who has beed approved
20:44:43 <suseROCKs> mrdocs,   I guess we can also do an announcement on -project:   Please welcome the following new members.   In addition to news.o.o announcement
20:44:55 <mrdocs> suseROCKs: at minimum
20:45:14 <suseROCKs> mrdocs,   and that's the issue here.   If we don't know whether there are any approvals happening lately, then the discussion of announcing them is moot.
20:45:20 <prusnak> yes, i have to look at membership approval process again
20:46:23 <henne> okay sounds like 3 AIS
20:46:26 <mrdocs> plus as a wish list, I would love that the board could send a mail to members.o.o that all members receive
20:46:36 <suseROCKs> To me, the more important issue is to look at if there's any possible way to expedite the cloak/alias process.  Because frankly, seeing those "Where's my..." in admin@ is getting annoying
20:46:39 <henne> 1. suseROCKs/mrdocs comes up with a text for the announcement
20:46:59 <henne> 2. prusnak make sure the process still works
20:47:07 <henne> 3. henne automate this
20:47:10 <mrdocs> henne: 1. is having the list of new members
20:47:28 <mrdocs> er
20:47:29 <henne> mrdocs: look at 3 :)
20:47:52 <mrdocs> henne: 0. is having the list of new members+ their contributions/participation
20:47:56 <henne> mrdocs: connect has a nice API and I already have some tooling on my plate for it
20:48:04 <mrdocs> henne: good
20:48:06 * rhorstkoetter just out of curiousity ... is this the longest board meeting ever happened? just for the record
20:48:22 <suseROCKs> mrdocs,   you're saying you want the announcement to give an explanation of each member's reason for acceptance/contributions?
20:48:27 <henne> rhorstkoetter: the microsoft meeting was longer i think ;)
20:48:40 <mrdocs> suseROCKs: what i want to say is:
20:48:40 <suseROCKs> mrdocs,   if that's your idea, I'm against it.  It's tooooo time consuming
20:48:46 <rhorstkoetter> henne: that may be the case ;)
20:49:00 <henne> suseROCKs: no, just some general text on top
20:49:08 <henne> suseROCKs: the rest i can tool i think
20:49:16 <mrdocs> suseROCKs: no... you can never thank you enough to people who contribute
20:49:18 <suseROCKs> henne,   I agree  that's what I'm saying
20:49:37 <suseROCKs> rhorstkoetter,   All meetings of the board since the beginning of time has been set for 2 hours.  We're still 11 minutes from that mark.
20:49:38 <henne> i can also do 1. i think
20:49:54 <Dominian> suseROCKs: I am here now.
20:49:57 <henne> suseROCKs: we're 49 minutes over
20:50:00 <Dominian> sorry.. lots going on..
20:50:11 <rhorstkoetter> suseROCKs: we actually are 49 minutes overtime
20:50:11 <mrdocs> henne: i will gladly help with 1
20:50:12 <suseROCKs> henne,   what are you talking about??
20:50:18 <suseROCKs> you started the meeting an hour earlier than I got here?
20:50:30 <suseROCKs> oops  i mean rhorstkoetter  ^^
20:50:40 <suseROCKs> Since when have our meetings been 1 hour set?
20:50:53 <rhorstkoetter> the meeting started 8pm CET, now it's 10:50pm CET
20:51:08 <suseROCKs> umm
20:51:13 <suseROCKs> no it didn't
20:51:17 <prusnak> suseROCKs: you were there when the meeting started at 18:00 UTC
20:51:21 <henne> hence the meeting started at 18 UTC and now its 10m to 22:00 UTC ;)
20:51:28 <mrdocs> point is we should recognize as publically as we can all the people who are contributors.. aka as henne says" people who get shit done" :)
20:51:29 <suseROCKs> yes  which is 1:50 hour ago
20:51:32 <rhorstkoetter> that's 2 hours 50 if my maths are correct
20:51:33 <prusnak> please stop doing drugs, or do more :-)
20:51:43 <suseROCKs> rhorstkoetter,   Remind me not to depend on you for your maths  :-)
20:52:00 <suseROCKs> ok but let's close up anyway
20:52:21 <henne> #action prusnak make sure that the membership process works
20:52:38 <Dominian> suseROCKs: save it till next meeting then? hehe
20:52:44 <suseROCKs> Dominian,   how about you send your discussion to the project ML and show your work so far?   I think its worth something the project as a whole should look at
20:52:52 <henne> #action henne script a "we welcome new member" mail with connect
20:52:54 <Dominian> Sure.
20:53:03 <Dominian> suseROCKs: I'll write something up and try to get it mailed out within the next few days.
20:53:13 <rhorstkoetter> suseROCKs: while this really isn't important ... the current meeting lasts for 2 hours 53 minutes
20:53:14 <henne> #action mrdocs help henne with texting
20:53:17 <suseROCKs> Dominian,   Cool
20:53:19 <henne> okay next topic
20:53:30 <suseROCKs> texting  :-)
20:53:33 <rhorstkoetter> thus I'm not entirely sure what's going on with your math skills ;)
20:53:55 <henne> #info We want to have a "We welcome new members" mail. We're going to try to script this out of connect
20:54:05 <henne> #topic Question and Answers
20:54:19 * mrdocs has a mini report
20:54:30 <suseROCKs> she threw up while you juggled her?
20:54:45 <mrdocs> suseROCKs: no no such drame
20:54:48 <mrdocs> drama
20:54:51 <henne> #info there where no questions on the wiki
20:55:09 <henne> mrdocs: shoot
20:55:36 <mrdocs> just as a follow-up I have pinged the Attachmate folks for a webinar... waiting for reply
20:55:52 <mrdocs> that's all :)
20:56:08 <henne> hasn't everything changed by now?
20:56:18 <henne> i mean this was a timing issue right?
20:56:28 <henne> and tons of time went by...
20:56:29 <bear454> henne: not even your socks have changed
20:57:01 <suseROCKs> mrdocs,   what we're not seeing is even the items you'll be using in the webinar.   Has this been prepped yet?
20:57:07 <henne> bear454: there it is! the point where it would get bad!
20:57:24 <suseROCKs> I notice youpinged miller to do it around the 15th... which gives us on the board less than a week to give feedback on the material to you
20:57:29 <henne> mrdocs: can't we just ship you there now? asap? :)
20:57:33 <bear454> henne: just be glad you switched to socks ;)
20:58:03 <suseROCKs> henne,   shipping won't work.  Attachmate has too many locations to cover in the US and worldwide.
20:58:08 <mrdocs> henne: if end up with a may date it might work :)
20:58:13 <henne> suseROCKs: then we pick one
20:58:21 <suseROCKs> However, i will be paying Miller a courtesy visit in a few weeks when I go there
20:58:29 <rhorstkoetter> bear454: extraordinary socks fetish?
20:58:35 * rhorstkoetter just wondering
20:58:42 <henne> mrdocs: can you push for that?
20:58:44 <suseROCKs> mrdocs,    I'm not sure if you understand the urgency here...  This *must* be done before the merger is completed
20:58:56 <henne> mrdocs: I can see if i can get some money out of someone
20:58:59 <mrdocs> suseROCKs: i suggested next week
20:59:04 <suseROCKs> That was the whole reason we were rushing to see it happen in February before the presumed official merger was to take place first week of March
20:59:15 <suseROCKs> we're only lucky that the merger didn't happen yet
20:59:15 <henne> suseROCKs: it would be best
20:59:35 <henne> suseROCKs: not must
20:59:38 <bear454> what is it needs done?
20:59:52 <mrdocs> no its a must do before June
21:00:02 <henne> before June?
21:00:13 <mrdocs> bear454: presentation about openSUSE to Attachmate
21:00:16 <henne> ah the beergarden season. youre right ;)
21:00:21 <suseROCKs> henne,   according to alan and Mller, once the merger is completed, everyone will be so busy with go that it will be ages before we can get our heads in to give presentation
21:00:35 <bear454> Bellingham office is an openSUSE haven
21:00:36 <suseROCKs> so yes now is a must to get them to ingrain openSUSE in their heads right from the start
21:00:39 <mrdocs> so the time is now
21:00:51 <henne> suseROCKs: we're still first. and neither novell nor attachmate can plan as far as i understood
21:01:13 <henne> suseROCKs: so if we set a date for may now we're still first :)
21:01:24 <bear454> Michael Miller's been doing a standup job promoting openSUSE internally
21:01:29 <suseROCKs> henne,   but their priorities change once the merger is approved
21:01:38 <henne> suseROCKs: if its done it done
21:01:40 <henne> but okay
21:01:40 <suseROCKs> and the merger can be approved any day now.  We're all just waiting for SEC to give its blessing.
21:01:42 <mrdocs> henne suseROCKs middle of may is feasible to do in person in WA
21:02:01 <henne> mrdocs: please see what Michael says to this
21:02:04 <suseROCKs> guys you're not listening...
21:02:15 <henne> suseROCKs: can you please let us try?
21:02:20 <suseROCKs> According to Michael and Alan, after the merger is completed, it is not feasible to expect to be able to get time in line
21:02:40 <suseROCKs> even if we set a date now.   Those plans will get changed because of things they need to do to implement the merger that will be timeconsuming for many months
21:02:49 <henne> suseROCKs: can you please let us try?
21:02:55 <suseROCKs> So we need the webinar going THIS month, not later.   Because SEC can approve any day now.
21:03:01 <mrdocs> suseROCKs: realistically the merger will not complete before June
21:03:10 <henne> the webinar can happen this month
21:03:15 <mrdocs> yes
21:03:16 <henne> and mrdocs goes there in may
21:03:25 <bear454> suseROCKs: is here in April
21:03:31 <suseROCKs> mrdocs,   even my personal appointment with michael is unsure.  He literally has his bags pre-packed right now ready to take off on a plane as soon as the merger is approved.
21:03:32 <mrdocs> i have offered to do a remote in April
21:03:47 <suseROCKs> mrdocs,   do it!
21:04:02 <suseROCKs> but even before then, do we even have the materials ready for the webinar?
21:04:03 <mrdocs> suseROCKs: im waiting on Alan and Michale
21:04:10 <mrdocs> i have started
21:04:20 <mrdocs> ill add it to a webpad this weekend
21:04:34 <suseROCKs> well I keep hearing the opposite from them that they've been waiting for you
21:04:52 <mrdocs> suseROCKs: i proposed 11-15 April
21:04:53 <suseROCKs> so somewhere here there is obviously a breakdown
21:05:01 <mrdocs> and waited for a reply
21:05:02 <mrdocs> so
21:05:07 <henne> waiting for godot
21:05:18 <bear454> Anything I can do to help, as I'm local, please let me know
21:05:21 <mrdocs> simply need to re-ping everyone
21:05:33 <henne> mrdocs: can you try to call michael tomorrow and get this sorted?
21:05:33 <mrdocs> bear454: yes welcome and appreciated
21:05:49 <mrdocs> henne: yes i have desk time to do that
21:05:58 <henne> mrdocs: that would be awesome
21:06:01 <suseROCKs> or Friday.  I think Michael is on the road until Friday
21:06:49 <mrdocs> henne: i will do my best in the next  48 hours... i completely know how important it is
21:06:51 <henne> mrdocs: please also ask if its possible to visit the engineers in may
21:06:52 <suseROCKs> ok anything else?
21:07:03 <mrdocs> henne: noted...
21:07:12 <henne> mrdocs: that would be even more awesome...
21:07:13 <mrdocs> an important audience
21:07:21 <henne> well a pool of newbies :)
21:07:27 * bear454 plans on next years openSUSE Conference in Seattle :D
21:07:27 <mrdocs> lol
21:07:28 <suseROCKs> henne,    michael already indicated in email to the board a while ago that a personal visit isn't possible if funds are required
21:07:53 <mrdocs> suseROCKs: i can do it once I am based in the US
21:08:08 <henne> with the help of bear454
21:08:14 * mrdocs takes a bullet for openSUSE in the wallet :)
21:08:37 <bear454> their 3 big offices are Seattle (HQ), Houston, TX (NetIQ), and Bellingham, WA
21:08:40 <henne> mrdocs: i can also try to get you some funding
21:08:42 <suseROCKs> well in any case, I'm scheduled to meet Michael at the end of April, tentatively.  But not going to do the presentation.  leaving that to mrdocs as its his task
21:08:44 <mrdocs> which really is not a problem at all, for something important
21:09:06 * henne knows all the hidden accounts
21:09:08 <mrdocs> henne: short money for airplanes
21:09:11 <mrdocs> heh
21:09:23 <mrdocs> the misc account :)
21:09:24 <henne> suseROCKs: we already know michael
21:09:35 <suseROCKs> yeah and?
21:09:46 <henne> i'm way more interested in having someone speak to the egnineers
21:09:47 <mrdocs> ok so
21:09:52 <henne> but thats sorted now
21:10:01 <suseROCKs> henne,   and that's what I said... I'm not doing an onsite presentation
21:10:07 <henne> ok
21:10:12 <suseROCKs> just a courtesy visit with Michael and anyone else he drags me around to shake hands with
21:10:24 <mrdocs> #info mrdocs to follow up with Attachmate and have webinar ready for next week
21:10:44 <mrdocs> henne: ok with that ?
21:11:16 <henne> #action mrdocs talk to michael and get the webinar appointment straightened out and also see if there is a date in may where mrdocs/bear454+socks could visit the engineers
21:11:28 <mrdocs> heh
21:11:44 <mrdocs> bear454: where are your socks ? :)
21:11:47 <henne> okay cool
21:11:59 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
21:12:16 <henne> #info The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (18:00 UTC).
21:12:20 <henne> Thank you all for participating. Good night and good luck!
21:12:26 * mrdocs high fives henne for another good meeting
21:12:30 <henne> #endmeeting