#opensuse-project: openSUSE Project Meeting (http://en.opensuse.org/openSUSE:Project_meeting)

Meeting started by henne at 19:00:48 UTC (full logs).

Meeting summary

  1. Old Action Items (henne, 19:05:23)
    1. http://www.etoyworld.com/images/catalog/thumb/back.gif (Dominian, 19:54:42)
    2. not much progress. but no wonder with the very busy weeks we just had. We only extended the ETA on a couple of AI's and re-assigned some (henne, 19:56:21)

  2. Status Reports (15 minutes) (henne, 20:00:03)
    1. no questions where asked about the status report. suseROCKs gave a us a live report about the marketing 11.4 post mortem and prusnak about the status of Google Summer of Code 2011 (henne, 20:16:54)

  3. openSUSE conference(10 minutes) (henne, 20:17:13)
  4. permission@ requests (10 minutes) (henne, 20:30:48)
    1. http://en.wikipedia.org/wiki/Belarus (Dominian, 20:38:57)
    2. AGREED: opensuse.gr approved (henne, 20:39:27)
    3. AGREED: opensuse.by approved (henne, 20:39:31)
    4. AGREED: to the request from Gerry Gavigan. on the condition that he must re-request on an annual basis (henne, 20:47:34)
    5. AGREED: To the request of Gerry Gavigan we agreed that what he is asking for, doesn't require permission. (henne, 20:54:01)
    6. AGREED: to the brewer request. we wait for novell legal to answer some questions (henne, 21:06:36)

  5. Where do we need to improve? (15 minutes) (henne, 21:09:55)
    1. http://bit.ly/opensuse_improve (henne, 21:10:33)
    2. we didn't find any new suggestions in openFATE and there were also no requests in the channel (henne, 21:21:13)

  6. Questions & Answers (30 minutes) (henne, 21:21:14)
    1. cboltz question about hotel booking for linuxtag was refered to the opensuse-project mailinglist. other questions were not asked (henne, 21:29:25)
    2. The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (19:00 UTC). (henne, 21:29:34)


Meeting ended at 21:29:46 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. henne (277)
  2. suseROCKs (170)
  3. mrdocs (66)
  4. prusnak (62)
  5. AJaeger (58)
  6. AlanClark (55)
  7. warlordfff (34)
  8. Dominian (29)
  9. dragotin (24)
  10. cartman (21)
  11. bugbot (10)
  12. Anditosan (10)
  13. robjo1 (7)
  14. jospoortvliet (7)
  15. javier (7)
  16. manugupt1 (6)
  17. yaloki (5)
  18. d1g1tltom (5)
  19. cbh2000 (4)
  20. Siju (3)
  21. SUSEhelp (2)
  22. oy (2)
  23. rtyler (1)
  24. efagra (1)
  25. mrdocs2 (1)
  26. Guest33559 (1)
  27. bitshuffler__ (1)


Generated by MeetBot 0.1.4.