19:00:48 <henne> #startmeeting
19:00:48 <bugbot> Meeting started Wed Mar 23 19:00:48 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:48 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:14 <henne> #meetingtopic openSUSE Project Meeting (http://en.opensuse.org/openSUSE:Project_meeting)
19:01:25 <henne> Welcome to the openSUSE Project Meeting!
19:01:32 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
19:01:40 <henne> The topics for this meeting are:
19:01:50 <henne> 1. Old Action Items (30 minutes)
19:02:02 <henne> 2. Status Reports (15 minutes)
19:02:12 <henne> 3. openSUSE conference(10 minutes)
19:02:22 <henne> 4. permission@ requests (10 minutes)
19:02:32 <henne> 5. Where do we need to improve? (15 minutes)
19:02:40 <henne> 6. Questions & Answers (30 minutes)
19:03:02 <henne> thats a loooooong agenda
19:03:14 <henne> lets burn through it :)
19:03:22 <suseROCKs> hmm  actually that's 10 minutes less than 2 hours.  What do we do for the remaining 10 minutes?  :-D
19:03:36 <henne> make fun of your dancing skills? ;)
19:03:53 <suseROCKs> hey I took classes recently... nothing left to mock!  :-)
19:03:58 <AlanClark> let's make sure we have enough board members here for voting. If we don't then we can agenda #4
19:04:02 <warlordfff> its the ten minutes you need to the bar ;-)
19:04:16 <suseROCKs> ok moving along
19:04:20 * suseROCKs is here!
19:04:36 <henne> AlanClark: i count 3 so far so yes
19:04:48 * mrdocs waves
19:04:50 <henne> 4
19:04:55 <dragotin> heya
19:04:56 * cartman ready
19:04:59 * mrdocs skip out for dinner and return
19:05:23 <henne> #topic Old Action Items
19:05:23 <AlanClark> we have quorum
19:05:31 <henne> First, let's check where we are
19:05:41 <henne> Project action items you can find in bugzilla with this link. http://bit.ly/opensuse_action_items
19:05:55 * suseROCKs opens link
19:06:20 * mrdocs2 joins from downstairs
19:06:31 <henne> bug #676693
19:06:31 <bugbot> openSUSE bug 676693 in openSUSE.org (Action Items) "Produce GNOME 3 promo DVD/CD iso" [Normal,New] https://bugzilla.novell.com/676693
19:06:41 <AlanClark> mrdocs just cloned himself
19:06:47 <henne> vuntz: where are we with that?
19:07:38 <henne> I see the LinuxTag in may as first opportunity to spread them
19:07:51 <suseROCKs> earlier actually
19:07:56 <henne> thats a little less then 2 months from now
19:07:58 <suseROCKs> LFNW at end of April if we get this produced in time
19:08:09 <warlordfff> 50 days to Φοσσψομμ
19:08:19 <warlordfff> fosscomm
19:08:44 <suseROCKs> Φοσσψομμ sounds cooler even if I can't pronounce it
19:09:04 <warlordfff> it is not even Greek so...
19:09:21 <henne> this is about pure gnome3 DVDs guys
19:09:32 <warlordfff> Are we going to get any Gnome 3 DVD?
19:09:32 <henne> gnome3 is scheduled for mid april AFAIR
19:09:51 <AlanClark> henne - is this about the iso or producing a DVD?
19:10:11 <AlanClark> The DVD was discussed at yesterday's marketing meeting.
19:10:13 <suseROCKs> thought it was scheduled for April 3...
19:10:19 <suseROCKs> (the GNOME 3 release)
19:10:25 <henne> AlanClark: this AI is about the iso
19:10:37 <henne> suseROCKs: april 6th
19:10:43 <dragotin> production takes around 2 weeks
19:10:52 <dragotin> if everything  works well
19:11:00 <suseROCKs> ok so we might be able to get it shipped in time for April 30th LFNW  if God is on our side
19:11:10 <henne> thats way too early
19:11:36 <warlordfff> so we are talking about mid-May
19:11:37 <suseROCKs> In any case, we'll be there in strength so they'll still get the actual DVDs from us instead
19:11:50 <henne> even if gnome3 is released on the 6th we need another week or so for the ISO
19:12:05 <cartman> 6 of April are we talking about?
19:12:24 <suseROCKs> Then God is not on our side this time, and we move on... :-D
19:12:45 <AJaeger> suseROCKs: We will not ship the GNOME DVD to our events.
19:12:53 <AJaeger> suseROCKs: The GNOME foundation will...
19:13:08 <AJaeger> So, you won't get it for LFNW at all from openSUSE
19:13:09 <henne> yes like we discussed last meeting...
19:13:29 <henne> still i bet GNOME is on LFNW too and could use DVDs
19:13:38 <AJaeger> henne: agreed
19:13:41 <henne> but anyway. its not very realistic to have it there
19:13:45 <suseROCKs> that's what I meant.  i wasn't saying we get and distribute them at LFNW
19:13:58 <henne> so lets make the deadline mid may okay?
19:14:02 <suseROCKs> but as pointed out, the date makes the possibility moot, so move on
19:14:24 <henne> vuntz: if thats too early for you two tell us in the next meeting
19:15:34 <AJaeger> henne, vuntz: We have budget this quarter, so we have to have the bill by end of april!
19:15:48 <suseROCKs> henne,   why not post a question in the bugzilla asking what is the expeted ETA?  Then the respected parties will be notified the question exists.  (Since it is Froczat's bug assignment)
19:15:51 <AJaeger> henne: So, no long delay - or no DVD - your choice.
19:16:25 <henne> AJaeger: my choice?
19:16:28 <henne> our choice!
19:16:41 <henne> anyway. ive updated the AI as vuntz is obviously not there
19:16:49 <AJaeger> henne: Yeah ;)
19:16:54 <henne> Bug #676695
19:16:54 <bugbot> openSUSE bug 676695 in openSUSE.org (Action Items) "Produce KDE promo DVD/CD iso" [Normal,New] https://bugzilla.novell.com/676695
19:17:12 <dragotin> AJaeger: small but remarkable difference ;-)
19:17:45 <henne> Bille is also not here
19:17:50 <henne> so no update on that
19:18:09 <dragotin> he told me today that its on his todo
19:18:11 <cartman> henne: they were working on dvd artwork afaik
19:18:11 <suseROCKs> I got a little confused yesterday.  Is this going to include 4.6 or 4.7?
19:18:37 <javier> siddharths has finished a draft for the KDE promo dvd artwork
19:18:56 <henne> javier: oh cool
19:19:34 <suseROCKs> next?
19:19:38 <henne> okay
19:19:39 <javier> :)
19:19:53 <henne> Bug #667631
19:19:53 <bugbot> openSUSE bug 667631 in openSUSE.org (Action Items) "sourcedvd@suse.de does not work" [Normal,New] https://bugzilla.novell.com/667631
19:20:13 <henne> who handles source dvd shipment
19:20:15 <henne> AJaeger?
19:20:53 <suseROCKs> what exactly is sourcedvd shipment?    I'm more ignorant than usual today
19:21:14 <henne> suseROCKs: you can request a source dvd from us
19:21:36 <suseROCKs> what types of folks request them and for what purposes?
19:21:40 <henne> suseROCKs: for primary costs
19:22:00 <henne> suseROCKs: its a GPL requirement
19:22:09 <suseROCKs> ok
19:22:15 <henne> suseROCKs: no need to get into if we need it or not
19:22:28 <henne> AJaeger are you handling  those shipments?
19:22:38 <suseROCKs> do we get a lot of requests for them?  Just curious
19:22:42 <henne> dunno
19:22:46 <henne> i just see that AI
19:23:00 <henne> you can eat everything, but you can't know everything dude :P
19:23:24 <cartman> words of wisdom
19:23:27 <suseROCKs> that's why I ask instead of knowing everything  :-D   but anyway,  curiousity can be fulfilled at another time...  Move along
19:23:46 <henne> well okay. i just let them point it to admin@opensuse.org for now
19:23:48 <dragotin> I guess its around 1 or two per year, IIRC from michl
19:23:50 <yaloki> a DVD with the source packages, I presume
19:24:08 <yaloki> as we are obliged to ship them when requested, as of the GPL
19:24:24 * suseROCKs adds 6 minutes of dance time since we saved time on this topic.
19:24:35 <yaloki> \o\ |o| /o/
19:25:10 <suseROCKs> next topic, henne  please
19:25:31 <henne> okay requested
19:25:43 <henne> next are the board action items
19:25:51 <suseROCKs> oh...
19:25:52 <henne> Board action items you can find in bugzilla with this link. http://bit.ly/opensuse_board_ais
19:25:58 * suseROCKs removes the 6 minute gain
19:26:14 * AlanClark laughs
19:26:20 <henne> Bug #670739
19:26:20 <bugbot> openSUSE bug 670739 in openSUSE.org (Board) "Setup a meeting to discuss communication with open-slx" [Critical,New] https://bugzilla.novell.com/670739
19:26:26 <henne> AlanClark: status of this?
19:26:36 <AJaeger> henne: Sorry, was out for a few minutes.
19:26:46 <AlanClark> suseROCKS and I are working on this one.
19:26:53 * AJaeger handles source DVD shipments, the address was broken but should be fixed since a week or so.
19:27:06 <AlanClark> Leave this one on the list for today.
19:27:07 <AJaeger> We get less than a dozen a year
19:27:17 <henne> AJaeger: yeah probably with your family or other unimportant things. shame on you! 8)
19:27:52 * suseROCKs sings Hall & Oates' "Family man" for AJaeger
19:28:09 <henne> Bug #670594
19:28:09 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,Assigned] https://bugzilla.novell.com/670594
19:28:37 <AlanClark> We've had a few contributions to the text.
19:28:51 <AlanClark> Some critiques as well.
19:28:54 <AJaeger> brb... - instead of commenting
19:29:20 <prusnak> contributions and critiques from whom?
19:29:53 <AlanClark> I'd have to go back to the mailing list to pull the names
19:30:08 <prusnak> ah, okay
19:30:17 <prusnak> if it was on ML then it's ok
19:30:52 <AlanClark> I'll make a final call on the foundation@ mailing list and we can send this one out first of next week.
19:31:45 <AlanClark> I also want to make a final call on the "Charter and Purpose" section as well.
19:31:50 <henne> which mailinglist was the feedbacko n?
19:32:03 * henne missed it
19:32:08 <AlanClark> I thought it came in on foundation@
19:32:18 <AlanClark> I'd have to go look.
19:32:46 <henne> the last mail on that one is from february
19:33:00 <henne> anyway
19:33:01 <dragotin> for me the last mail on foundation arrived on feb. 6th
19:33:03 <prusnak> must've been on project
19:33:28 <prusnak> althought it's all about the GSOC last weeks
19:33:38 <AlanClark> The critique was that some of the benefits are to vague
19:34:18 <AlanClark> (aka the descriptions of benefits are to vagues)
19:34:34 <AlanClark> I'll send out a final call.... let's move on
19:34:43 <henne> can we maybe pipe this through the news team?
19:35:00 <henne> so they make an exciting news article out of what you have proposed?
19:35:05 <suseROCKs> don't see why not
19:35:30 <AlanClark> ok
19:36:05 * mrdocs is back after record fast French meal
19:36:32 <henne> fries take that long to eat?
19:36:44 <AlanClark> If we are sending it to the news team I want you make sure you review it
19:36:53 <mrdocs> henne: its not the fries, its the other 6 courses :)
19:37:16 <henne> AlanClark: just write a mail to news@opensuse.org and tell them you would like to have a final review
19:37:45 <henne> AlanClark: its nothing unusual
19:37:57 <AlanClark> ok - what I was meaning is to have the board members to be sure to look at it
19:38:49 <AlanClark> I want 1 edit from each board member  ;-)
19:39:07 * mrdocs bookmarks
19:39:14 * suseROCKs volunteers to edit the period at the end of the article
19:39:24 <henne> well this goes way beyond the board so....
19:39:56 <AlanClark> that's why the final clal
19:40:00 <AlanClark> s/clal/call
19:40:08 <henne> sure
19:40:35 <suseROCKs> move on
19:40:42 <AlanClark> ok -- we killed suseROCKS dance time
19:40:57 <suseROCKs> yup
19:41:03 <suseROCKs> and AlanClark  witnessed my Geeko Dance!
19:41:07 <henne> Bug #670589
19:41:07 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
19:41:21 <mrdocs> that's mine
19:41:27 <mrdocs> ETA end of week
19:41:34 <henne> yes. have you finished your review?
19:41:49 <mrdocs> Alan and I need to carve out some time this week to do review
19:41:51 <mrdocs> no
19:41:53 <mrdocs> but
19:42:10 <henne> okay. ETA is now the 27th
19:42:13 <mrdocs> I *do* want to get it done by end of week..
19:42:20 <mrdocs> seems feasible
19:42:25 <henne> i really really really would appreciate if this is the last extension...
19:42:34 <suseROCKs> can you guys carve out a time like... now... since we're already mid-week?   Get that time carved worked out
19:43:04 <prusnak> i would suggest to just accept it in case we'd need another extension
19:43:34 <AlanClark> I'd also like to recommend that if we don't get this done by X date that it stands approved
19:44:06 <mrdocs> OK
19:44:26 <mrdocs> then lets do this: set a firm deadline for one week
19:44:37 <mrdocs> everyone OK with this ?
19:44:51 * henne is
19:44:56 <AlanClark> +1
19:44:58 <prusnak> of course i am
19:45:01 <suseROCKs> +1
19:45:38 <suseROCKs> next
19:45:39 <henne> okay. 27th it is then
19:45:53 <henne> Bug #670590
19:45:53 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
19:46:17 <henne> it still slips on my TODO list
19:46:24 <mrdocs> henne: correction 30th is one week
19:46:27 <henne> and I would like to ask if someone can take this over?
19:46:58 <suseROCKs> henne,   what can be done to take over  (from a non-Novell with limited access standpoint)
19:47:13 <Dominian> What's the issue with user search?  The bug doesn't qwuite detail the problem.
19:47:41 <suseROCKs> Dominian,  you can't search for users and assign bugs to them unless you're authorized by Novell to do so
19:47:42 <d1g1tltom> isn't this blocked because of internal policies?
19:47:44 <Dominian> Or is this in reference to the search box at the top of opensuse.org?
19:47:47 <henne> suseROCKs: you just read the couple of bugreports and open another one to get that topic straightened out
19:47:58 <AJaeger> Dominian: Yo cannot search for "Andreas Jaeger" to assign a bug to me if you don't know my email address
19:48:05 <Dominian> AJaeger: ah
19:48:42 <henne> its just a matter of diligence
19:49:08 <henne> this AI references a bug which in turn references another couple of bugs
19:49:24 <suseROCKs> but if its an internal policy, then doesn't it need someone with internal access to strongly make the case to open it up?   Seems someone in my position can't help take over this bug?
19:49:40 <henne> nope
19:49:42 <prusnak> henne: i can take it over
19:49:54 <henne> its not about policy
19:49:59 * dragotin don't think its realistic to get that changed
19:50:01 <suseROCKs> well prusnak taking over removes any misguided concerns I have  :-D
19:50:02 <henne> read the bugs before you assume anything
19:50:18 <cartman> I guess some Bugzilla hacking required?
19:50:24 <prusnak> i'll try bug i am not very optimistic
19:50:29 <d1g1tltom> on 2009-12-17 cboltz wrote that it's working...
19:50:37 <prusnak> cartman: no, this is purely about social engineering
19:50:45 <henne> d1g1tltom: yes. this just needs some sorting out
19:50:51 <cartman> prusnak: how exactly?
19:50:53 <AJaeger> henne: Do you know who's from OPS in the Bugzilla Steering Committee? I would push it through that person.
19:51:19 <henne> AJaeger: nope and they would tell you to open up a report anyway...
19:51:21 <dragotin> AJaeger: do you want to be the person? I *think* I am
19:51:33 <henne> i think susanne is
19:51:39 <AJaeger> dragotin: No, I won't volunteer ;)
19:51:53 <suseROCKs> wait,  didn't prusnak just now volunteer?
19:51:55 <dragotin> henne: its me :-(
19:52:06 <AJaeger> dragotin, so can you help?
19:52:09 <Dominian> I think i saw suseROCKs volunteer
19:52:13 <henne> suseROCKs: yes he did
19:52:23 <suseROCKs> I backed out quickly as I regained my senses  :-)
19:52:28 <Dominian> :)
19:52:41 <d1g1tltom> dragotin has more force wrt to bugzilla ;-)
19:52:51 <yaloki> d1g1tltom: :)
19:52:55 <dragotin> AJaeger: I don't know, but can check with prusnak
19:52:56 <yaloki> "leverage" :)
19:53:11 <cartman> Don't fear perl :P
19:53:26 * mrdocs sends dragotin an Old Toad for volunteering :)
19:53:32 <henne> okay thats it for action items
19:53:34 <AJaeger> henne: So, I propose prusnak drives with help from dragotin ;)
19:53:53 <prusnak> ok, i'll assign the issue to me, try to talk with bugzilla folks via bugzilla
19:53:56 <dragotin> AJaeger: only if you take the workers council part
19:53:59 <henne> prusnak takes it over and can do whatever the heck he wants :)
19:54:06 <prusnak> and if that doesn't work out i'll talk with klaas
19:54:20 <henne> what has the workers council to do with that?
19:54:30 * cartman is confused
19:54:30 <suseROCKs> "workers council"... "Bugzilla Leadership Team"... sheesh  fancy names!
19:54:41 <Dominian> backseat driver eh?
19:54:42 <Dominian> http://www.etoyworld.com/images/catalog/thumb/back.gif
19:55:09 <henne> really
19:55:12 <dragotin> "Anna Annoy" is a nice name.
19:55:21 <henne> i'm sure prusnak can work this out
19:55:27 <dragotin> me too
19:55:30 <suseROCKs> ok moving on
19:55:42 <suseROCKs> I have a minor question before this topic is closed...
19:56:04 <suseROCKs> How can I get myself auto-cc'ed to the project bug list?  (i.e. any new bugs assigned to that particular list I get a cc?)
19:56:21 <henne> #info not much progress. but no wonder with the very busy weeks we just had. We only extended the ETA on a couple of AI's and re-assigned some
19:56:42 <henne> suseROCKs: what is the project bug list?
19:56:56 <suseROCKs> this one https://bugzilla.novell.com/buglist.cgi?classification=openSUSE&query_format=advanced&bug_status=NEW&bug_status=ASSIGNED&bug_status=NEEDINFO&bug_status=REOPENED&component=Action%20Items&product=openSUSE.org
19:57:05 <suseROCKs> the first set of bug list you presented in this meeting
19:57:16 <AJaeger> suseROCKs: Let me check and get back to you off-list
19:57:23 <suseROCKs> AJaeger,   thanks
19:57:44 <AJaeger> suseROCKs: You can't.
19:57:45 <henne> okay next topic then
19:57:55 <AJaeger> Henne, give me a sec.
19:58:05 <AJaeger> But we have Adrian as default assignee for "Action Items".
19:58:19 <AJaeger> We could create a mailing list and subscribe anybody that's interested on that list...
19:58:32 <Dominian> another mailing list...
19:58:33 * Dominian dies
19:58:34 <suseROCKs> project-buglist@opensuse.org?
19:58:55 <prusnak> suseROCKs: or you can add URLs to bookmarks :)
19:58:57 <Dominian> If google has a limit on the amount of filters you can use, I'm sure going to find out with all these mailing lists ;)
19:59:03 <suseROCKs> Dominian,  well for some of us, that list of bugs is quite relevant and we should be aware when new things are added.   I don't want to miss boats
19:59:05 <henne> or you can have RSS
19:59:08 <AJaeger> suseROCKs: not sure whether that name works but yeah, something like that.
19:59:17 <Dominian> suseROCKs: yeah I was joking, to me its a good idea
19:59:17 <henne> or we can make you the default assignee
19:59:25 <warlordfff> mailing list cross-posting Party
19:59:31 <Dominian> argh..
19:59:36 <AJaeger> or the default QA person ;)
19:59:38 <suseROCKs> warlordfff,   no,  it would be a read-only list
19:59:39 <Dominian> I'd rather have a new mailing list than more cross-posting
19:59:41 <henne> can we please continue?
19:59:49 <AJaeger> henne: Yes, continue.
20:00:03 <henne> #topic Status Reports (15 minutes)
20:00:23 <henne> Teams and individuals send various status reports around.
20:00:31 <henne> Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts for instance.
20:00:37 <henne> Are there any questions regarding those or do we need to discuss anything in detail?
20:01:21 <suseROCKs> don't think so.   If there's any detail issue, it should be taken directly with the team
20:01:26 <henne> Or does anyone wants to give a live status report of something? :)
20:01:41 <suseROCKs> I'll jump in with a quick status report from Marketing
20:01:48 <henne> prusnak: whats the status of GSoC? :)
20:01:57 <henne> oh sorry. suseROCKs first
20:02:11 <suseROCKs> Last week we had a post-mortem 11.4 release team meeting.    We came up with some good ideas and observations and we believe the next release we'll be doing stronger with a more detailed roadmap henceforth
20:02:23 <prusnak> GSoC status: we have couple of students and mentors writing to the -project mailing list
20:02:42 <warlordfff> prusnak:  a question
20:02:43 <prusnak> but we cannot use the GSoC user interface because Google is doing some changes
20:02:45 <henne> prusnak: let bryen go first please
20:02:47 <cartman> prusnak: do we have mentors only list yet?
20:02:55 <henne> ah
20:03:01 <henne> suseROCKs first!
20:03:11 <suseROCKs> :-P
20:03:19 <suseROCKs> ok one more statement and then prusnak can butt in
20:03:42 <suseROCKs> we're also looking at analyzing the "subset" teams, such as Ambassadors, news team, etc.  to see what can be specifically improved in those areas.
20:03:54 <suseROCKs> The End
20:03:59 <henne> suseROCKs: what does a more detailed roadmap mean? for what?
20:04:07 <henne> the distro?
20:04:31 <suseROCKs> henne,   scheduling the tasks in a more advanced timeframe for marketing planning.  Such as for example, working on product highlights much earlier than we did this time.
20:04:53 <suseROCKs> people nearly killed themselves working sleepless nights trying to rush things out the door this time around.  We'll float next time  :-)
20:05:11 <henne> ah okay. cool
20:05:36 <henne> prusnak?
20:05:45 <prusnak> GSoC status: we have couple of students and mentors writing to the -project mailing list
20:05:50 <prusnak> but we cannot use the GSoC user interface because Google is doing some changes
20:06:09 <suseROCKs> Melange?
20:06:13 <prusnak> yes melange
20:06:16 <cartman> prusnak: are mentors supposed to join to the -project mailing list? Is there a mentors only list?
20:06:40 <prusnak> mentors-only ML exists - gsoc-mentors@o.o
20:06:54 <warlordfff> prusnak: what do we say to people(mentor and students) that ask us about GSoC?
20:06:57 <prusnak> me and vuntz are admins, so we'll approve subscription requests
20:07:01 <henne> but please this is for mentor coordination. not for chatting before you are a mentor
20:07:02 <cartman> prusnak: alright, thanks!
20:07:09 <henne> right?
20:07:14 <prusnak> henne: right
20:07:16 <cartman> yes, /me is a mentor
20:07:35 * Guest33559 loves all
20:07:37 <henne> cartman: you're a mentor when your student gets picked :)
20:07:43 <cartman> henne: *sob*
20:07:51 <prusnak> so for now mentors and students are encouraged to communicate via -project ML, or IRC or their IMs
20:08:10 <henne> did we already match a couple?
20:08:54 <prusnak> some of the pairs are on a good route :)
20:08:56 <suseROCKs> can we not be so stringent on the "you're not a mentor until student gets picked" thing?   I'm aware of at least one instance last time around where student didn't get picked and yet was still motivated to do some work
20:09:11 <suseROCKs> let's not make it so stringent as to demotivate potential contribution regardless of acceptance
20:09:13 <cartman> suseROCKs: that rarely happens, yeah
20:09:27 <manugupt1> No
20:09:29 <prusnak> suseROCKs: henne just wanted to say there's no point to get on this gsoc-mentors list RIGHT NOW
20:09:40 <suseROCKs> ok
20:09:51 <henne> and there is no use to use it as THE GSoC list
20:10:00 <warlordfff> I did not get that
20:10:02 <prusnak> if you have made a couple with your student then you can apply
20:10:11 <prusnak> and we'll add you to list with vuntz
20:10:24 <warlordfff> I did not get that 2
20:10:28 <henne> warlordfff: you did not get what? :)
20:10:36 <prusnak> for everything else we have -project ML
20:10:58 <warlordfff> you mean a mentor find some students for a project and come to you and tell you that
20:11:00 <warlordfff> ?
20:11:10 <warlordfff> we made a team
20:11:21 <henne> warlordfff: discussions about GSoC, about the projects and the matchmaking should happen on opensuse-project
20:11:26 <prusnak> you come to us (me and vuntz) and tell us
20:11:52 <prusnak> our IDEA is X and it is added to the wiki, A is the MENTOR, B is the STUDENT
20:12:01 <prusnak> and then we'll add A to the gsoc-mentors list
20:12:16 <warlordfff> oh ok
20:12:17 <suseROCKs> :-D
20:12:40 <warlordfff> how are we so far?
20:12:53 <warlordfff> do we have enough students and mentors?
20:12:55 <prusnak> how A communicates with B is your business, but mentors and students should use -project as matchmaking list :)
20:13:40 <prusnak> i see at least 7 "matchmakingthreads
20:13:48 <suseROCKs> this is turning into a lovefest not a codefest  :-D
20:13:48 <d1g1tltom> we should create more detailed project pages for projects where there was interest on the list i think
20:13:50 <prusnak> i see at least 7 "matchmaking" GSoC threads  on -project for now
20:13:54 <warlordfff> so a students says in Project mailing list I am in for x project?
20:14:06 <warlordfff> and looking for mentor?
20:14:11 <prusnak> yes
20:14:18 <warlordfff> cool thanks
20:14:24 <prusnak> or you can approach mentor directly if there is one listed on the ideas page
20:15:00 <suseROCKs> also for those of us who hang out here on IRC  if a student comes in saying "I have this project and I'm looking for a mentor"  try to offer help in matching them with a good mentor that fits the skillset needed
20:15:23 <suseROCKs> be helpful!   Don't just say "Go to the mailing list"   Make them feel warm and welcome here because we want these students to stay here long after GSoC is over
20:15:42 <henne> warlordfff: discussions among the mentors should happen on gsoc-mentors
20:15:43 <henne> everything clear now? :)
20:15:49 <d1g1tltom> warlordfff: yes, and they should create a detailed application so we can choose
20:15:51 <warlordfff> υεσ
20:15:58 <warlordfff> yes
20:16:03 <warlordfff> thanks
20:16:25 <henne> okay anything else about GSoC?
20:16:54 <henne> #info no questions where asked about the status report. suseROCKs gave a us a live report about the marketing 11.4 post mortem and prusnak about the status of Google Summer of Code 2011
20:16:59 <henne> next topic then
20:17:00 * suseROCKs will refrain from wisecracks for once
20:17:13 <henne> #topic openSUSE conference(10 minutes)
20:17:30 <henne> AJaeger: thats yours I presume?
20:17:49 <AJaeger> henne: Yeah, it is.
20:17:51 <suseROCKs> one of those AJaeger's just disappeared... hmm
20:18:17 <AlanClark> AJ I threw this one on the agenda for ya :-)
20:18:35 <AJaeger> I just needed a few seconds to boot up ;)
20:19:11 <AJaeger> With michl gone as master of the conference organisation, we need to figure out again how to organize one ;)
20:19:28 <jospoortvliet> meeeeeetings
20:19:37 <AJaeger> So, I met last week with dragotin and jjung and started writing up a wiki page - some kind of brainstorm - on what needs to be done.
20:19:42 <AJaeger> The page is: http://en.opensuse.org/openSUSE:Conference_Planning_2011
20:19:48 <AJaeger> Henne, an #info please ;)
20:20:10 <AJaeger> I'm currently scouting for events in the Nuernberg area.
20:20:21 <prusnak> ftr there was some discussion already on cfp@o.o but it was mostly unorganized
20:20:35 <prusnak> discussion together with wikipage is much better!
20:20:38 <suseROCKs> so we're definitely sticking with NUE?
20:20:42 <AJaeger> The SUSE Labs conference would like to join us, so we will have a slightly bigger event.
20:21:01 <mrdocs> What is the Labs Conf ?
20:21:02 <cbh2000> Hello everybody!  I am interested in participating in GSoC this year, but I do not have a lot of free time available.  Is it "okay" to select a project that I could complete in 16 hours a week?
20:21:05 <AJaeger> suseROCKs: Nuernberg is my first choice. If somebody wants to look elsewhere, go ahead...
20:21:17 <jospoortvliet> mrdocs: openSUSE Labs conference, usually happens in praque
20:21:20 <jospoortvliet> prague :D
20:21:21 <AJaeger> mrdocs: SUSE Labs are our kernel, samba etc. hackers.
20:21:28 <cbh2000> I could negotiate time off from work, but I would like to ask for input here first...
20:21:29 <suseROCKs> jospoortvliet,   Praha
20:21:29 <mrdocs> cool
20:21:43 <AJaeger> They have their own conference - and merging would get some nice technical tals
20:21:47 <mrdocs> is there a site big enough to do both in Prague ?
20:21:49 <henne> cbh2000: we're in the middle of a meeting. would you mind taking your question to the mailinglist? :)
20:21:53 <cbh2000> OK
20:21:58 <henne> cbh2000: sorry
20:22:01 <prusnak> cbh2000: opensuse-project@opensuse.org
20:22:03 <AJaeger> mrdocs: There is - but it needs organizing.
20:22:06 <cbh2000> thanks
20:22:22 <prusnak> most of the people I talked to prefer prague to nuernberg
20:22:27 <AJaeger> The advantage of NUE is the closeness to the office.
20:22:33 <mrdocs> my thinking is two foled
20:22:34 <cartman> prusnak: don't talk to people in .cz :P
20:22:37 <AJaeger> prusnak: Yeah, you talk to people living in Prague ;)
20:22:39 <mrdocs> fold even
20:22:43 <prusnak> AJaeger: no i don't
20:22:50 <mrdocs> 1. more direct air service
20:22:54 <suseROCKs> but the advantage of Prague is the famous prusnak BBQ Party in his back yard
20:22:58 <mrdocs> 2. better food
20:23:00 <prusnak> i didn't talk to prague folks yet
20:23:17 <mrdocs> 3. .cz is important community for openSUSE
20:23:26 <prusnak> but most of the people i talked at OSC10 wanted to go to prague instead
20:23:28 <mrdocs> cons ?
20:23:30 <AJaeger> prusnak: If you want to scout in parallel, go for it - and then let's see who finds the better venue
20:23:38 <prusnak> (because they've seen literally everything in NUE already)
20:23:44 <AJaeger> mrdocs: 1. I can cycle to the conference
20:23:48 <AJaeger> mrdocs: 2. bettter beer
20:23:51 <suseROCKs> mrdocs,   the one thing that we have to take into consideration is all the people in NUE that we have to ship when if we stay in NUE we don't have to ship them.  But yes  NUE is a PITA to travel to
20:23:52 <cartman> 2. döner is good
20:23:58 <AJaeger> mrdocs: 3. I understand the language
20:23:59 <henne> guys
20:23:59 <oy> mrdocs: too much culture in praha ;-)
20:24:05 <prusnak> the problem is we need to persuade msrex who's paying afterall, right ...
20:24:16 <henne> can we please discuss this on a mailinglist or something?
20:24:17 * javier hasn't seen literally everything in NUE already :P
20:24:24 <dragotin> come on, do you really think you have realised whats behind conference organisation?
20:24:29 * warlordfff likes beers in both countries the same
20:24:38 <cartman> dragotin: do tell
20:24:43 <AJaeger> prusnak: The problem is to find a good location and time this year!
20:24:45 <suseROCKs> dont get him started  :-)
20:24:50 <AJaeger> We're quite late for this.
20:24:54 <prusnak> i know
20:25:00 <oy> javier: true as well
20:25:05 <mrdocs> cartman: lots! and i did this professionally a while back
20:25:08 <suseROCKs> AJaeger,   ok so let's figure out when to boot up the conference committee and let's get started.  I want in this time!
20:25:08 <prusnak> because we kept ignoring the issue for various reasons
20:25:10 <dragotin> thats the prob: We're quite late and the conference calendar is full already
20:25:21 <javier> I didn't have time to walk around in NUE
20:25:34 <henne> guys
20:25:38 <AJaeger> A first call to action: Please enhance the wiki page I mentioned and feel free to volunteer already.
20:25:47 <manugupt1> India :)
20:25:48 <henne> you will never argue out which city it should be in
20:25:48 <suseROCKs> let's decide now to set a time/eta for starting the planning meeting
20:25:56 <warlordfff> Guys one thing
20:26:05 <warlordfff> about the conference
20:26:05 <henne> want to influence this? join the organization
20:26:07 <cartman> lets do the implementation in the wiki/mailing list.
20:26:11 <henne> otherwise just shut the fuck up :)
20:26:15 <warlordfff> tell us ASAP
20:26:24 <dragotin> henne: tststs strong language
20:26:28 * suseROCKs gasps at henne
20:26:36 <javier> I suppose the easiest thing would be having oSC 11 in the same place as last year
20:26:50 <henne> dragotin: make a note in the class register ;)
20:26:57 <AJaeger> I hope to have in the next two weeks a proposal for NUE.
20:27:11 <suseROCKs> ok ok no more logistics discussion here.  Henne has a point and we have more topics in the agenda.    Vote on ETA to start up committee  and move on!
20:27:19 <dragotin> henne: write 10 times: I will never say naughty things again and will greet drago every morning friendly.
20:27:19 <warlordfff> we need to book tickets
20:27:20 <henne> and do it!
20:27:40 <AJaeger> So, who wants to help me choosing location and date?
20:27:46 * mrdocs will
20:27:50 <AJaeger> Or wants to search in other cities?
20:28:10 <AJaeger> mrdocs: Add yourself please to the "Nuernberg Location Search team"
20:28:16 * suseROCKs has 4 vacant bedrooms if you want the conference in my house in Chicago
20:28:18 <mrdocs> next year i want to propose Montreal
20:28:28 <suseROCKs> but I digress...  we discuss at Conference meeting!
20:28:29 <mrdocs> i have the venue already
20:28:32 <mrdocs> yes
20:28:34 <jospoortvliet> Feel free to put arguments on the wiki for Prague AND volunteer to help out organize it there. We can present it to msrex and if he's convinced he'll pay for doing it there. If you find someone else who can put 50.000 on the table for Prague we don't need msrex and can do it there anyway. I'm ok with both as I personally prefer prague anyway
20:28:48 <prusnak> jospoortvliet: the problem is we ignored the issue for so long
20:28:55 <jospoortvliet> prusnak: yup I know
20:28:55 <prusnak> it might be impossible to find something at this time of the year
20:29:14 <prusnak> especially with all these linux foundation meetings in summer
20:29:20 <AJaeger> prusnak: Let the two of us talk tomorrow and see what you can do in Prague, ok?
20:29:26 <AlanClark> Ok - Aj's put out the call, let's move on to the next topics
20:29:29 <AJaeger> prusnak: Not summer, just all of October ;)
20:29:46 <jospoortvliet> AJaeger: doing it end of August would be nice, better weather and before ultra-busy conference season
20:29:51 <mrdocs> AJaeger: done
20:29:52 <jospoortvliet> AJaeger: but it has to be possible :D
20:29:58 <prusnak> AJaeger: i'll talk to alena, vojtech and maybe others what do they think about it
20:30:06 <suseROCKs> jospoortvliet,   quit feeding the topic.   it should be discussed in conf meeting  :-P
20:30:08 <henne> okay
20:30:12 <prusnak> there's no point to have a meeting without having anything concrete in our hands i guess
20:30:15 <mrdocs> next ?
20:30:16 <henne> ill move on to the next topic now
20:30:19 <AJaeger> prusnak: Ok - and then get back to me (or all of us) please
20:30:25 <suseROCKs> viva henne!
20:30:48 <henne> #topic permission@ requests (10 minutes)
20:30:59 <henne> This is a topic for the openSUSE Board
20:31:11 <henne> Several requests for use of the trademarks have been received through permission@. The board has needs to vote
20:31:49 <suseROCKs> can we list them one by one now and vote and tick off to the next one?
20:31:50 <henne> we kinda lost our ways with that one
20:31:55 * mrdocs returns in 3 mins
20:32:05 <henne> prusnak used to transfer them into retro
20:32:09 <henne> and then we voted there
20:32:15 <henne> but we never did anymore
20:32:25 <henne> do we want to vote here now?
20:32:33 <henne> (and in the future)
20:32:37 <AlanClark> most of these we commented but didn't have a clear vote
20:32:58 <suseROCKs> reto is unfortunately not a comfortable site for me to navigate to
20:33:05 <henne> yes. comments are not neccesarry
20:33:11 <suseROCKs> so let's just go ahead and tick off the list here and now and if we can vote on each one, let's do it and move on
20:33:22 <henne> except for helping you fellow board members in their vote
20:33:33 <henne> okay wonderful
20:33:37 <suseROCKs> remember the reward... the more minutes left over in the 2 hour period of meeting, the more dancing I get to do.   INCENTIVE!
20:34:02 * henne swallows the puke again
20:34:24 <henne> okay so the first one is the Greek openSUSE community asking to use the domain http://opensuse.gr
20:34:27 <AlanClark> henne - why not put that into suseROCKS hat
20:34:40 <AlanClark> +1
20:34:41 <suseROCKs> now that's just mean
20:34:51 <suseROCKs> +1
20:34:55 <henne> +1
20:35:10 <suseROCKs> c'mon one more vote!
20:35:12 <prusnak> +1
20:35:13 <henne> quorum
20:35:15 <suseROCKs> the ayes have it
20:35:18 <suseROCKs> OPA!!!!!!
20:35:22 <warlordfff> thankz
20:35:40 <henne> suseROCKs: whats with your opa?
20:35:46 <Dominian> +1 (not that it matters)
20:35:56 <suseROCKs> henne,   greek expression.
20:35:58 <efagra> it's greek
20:35:58 * Dominian just got done reading scroll back.
20:36:02 <henne> Dominian: it doesnt :) only board members can vote
20:36:08 <Dominian> yeah yeah
20:36:22 <mrdocs> +1 Geek domains
20:36:26 <mrdocs> Greek even
20:36:36 <henne> okay next one is this: request to use opensuse within the domain name opensuse.by
20:36:49 <AlanClark> +1
20:36:51 <suseROCKs> ahh  a domain named for me
20:36:56 <suseROCKs> definitely +1 for that!
20:37:02 <prusnak> +1+1
20:37:15 <AJaeger> just one question: Can we revoke these approvals if opensuse.XX turns evil?
20:37:19 <mrdocs> from whom ?
20:37:19 <henne> they also use http://community.opensuse.by/
20:37:25 <henne> which seems to be a forum
20:37:28 <AlanClark> AJaeger - yes
20:37:38 <mrdocs> + for .by
20:37:58 <suseROCKs> I feel like you're all voting for me  (sniff sniff)
20:38:00 <AJaeger> AlanClark: Glad to hear, that makes approvals a bit easier ;)
20:38:19 <henne> is that .by russian?
20:38:23 <henne> anaumov?
20:38:25 <prusnak> belarus
20:38:29 <AlanClark> belarus
20:38:35 <suseROCKs> .by is my initials
20:38:57 <Dominian> http://en.wikipedia.org/wiki/Belarus
20:39:03 <mrdocs> next ?
20:39:27 <henne> #agreed opensuse.gr approved
20:39:31 <henne> #agreed opensuse.by approved
20:39:54 <henne> next one is: The request from Gerry Gavigan
20:40:05 <AlanClark> you skipped on
20:40:08 <AlanClark> s/on/one
20:40:15 <henne> ups
20:40:29 <henne> so next is: The request from Gabor Kum to use the trademark on items at his Hungarian Linux t-shirt shop
20:40:35 <AlanClark> -1
20:40:48 <mrdocs> -1 i see no benefit
20:40:50 <prusnak> +1
20:40:52 <henne> +1
20:40:54 <Dominian> does any of those proceeds come back to the openSUSE project?
20:40:56 <suseROCKs> may I ask why not?
20:40:58 <mrdocs> and the site was down when i looked
20:41:13 <prusnak> Dominian: not until we have a foundation :)
20:41:25 <Dominian> Then, if I were a board member, I would go with the nays on this one.
20:41:36 <suseROCKs> Dominian,   we have no method of a) receiving and b) accounting to make sure our "royalties" are given
20:41:41 <AJaeger> Ask him to send us 500 before you approve ;)
20:41:47 <Dominian> AJaeger: +1
20:41:48 <Dominian> hehe
20:41:52 <AJaeger> I mean 500 free t-shirts ;)
20:42:01 <warlordfff> AJaeger:  only 500?
20:42:03 <henne> can we stick to the topic please?
20:42:08 <Dominian> a trademark should benefit all parties tha tuse it.. not just one.
20:42:11 <AlanClark> suseROCKS:  They are selling with no proposal to benefit  the project
20:42:18 <henne> suseROCKs wanted to know why AlanClark and mrdocs voted -
20:42:18 <AJaeger> warlordfff: For you I should have said 2000 ;)
20:42:32 <warlordfff> yeah ;-p
20:42:34 <mrdocs> exactly..
20:42:43 <mrdocs> suseROCKs: ^^
20:42:45 <prusnak> suseROCKs: are you going to vote?
20:42:50 <suseROCKs> well we've approved stuff like that before.   Our goal was never to expect some kind of monetary return but to allow for positive boosting of our visibility
20:42:52 <Dominian> AlanClark: Agreed.  He benefits from the project.. yeah openSUSE gets some advertisement out of it, but really what benefit will that have in the long run?
20:43:16 <henne> suseROCKs: and to maybe revoke it when we have the chance to benefit from it yes
20:43:22 <suseROCKs> if we're going to vote against, then we're reversing what we were doing in the past.
20:43:31 <henne> thats why i voted +. We don't sell shirts in hungary
20:43:40 <henne> we don't have the means to do it
20:43:56 <cartman> also note that the profit from a tshirt is very low
20:44:04 <AlanClark> looks like the vote was 3 to 2 so it passes
20:44:05 <suseROCKs> ok can we require re-approval of request on an annual basis?  if so  I'll +1
20:44:20 <suseROCKs> 3-2?  who was third?
20:44:22 <henne> we can change it anytime right?
20:44:34 <Dominian> Don't see why not, its your trademark.
20:44:43 <henne> Dominian: that was rethorical :)
20:44:52 <suseROCKs> henne,   a specified date is better than arbitrarily sayin "Okay we decided to change now so cough up the dough"
20:45:02 <AlanClark> yah - but are you to go tell a guy to throw away his stock of t-shirts
20:45:17 <henne> life is tough :)
20:45:25 <suseROCKs> its bad business to do that
20:45:40 <cartman> well if you are going to reverse just postpone the decision
20:45:48 <henne> then lets attach a lifetime of one year
20:45:52 <suseROCKs> I will give a +1 only on the condition we tell him he must re-request on an annual basis  (and this should go for anyone who wishes to sell using openSUSE trademarks)
20:46:07 <Dominian> suseROCKs: that's a good compromise.
20:46:11 <henne> AlanClark: can we do that?
20:46:31 <suseROCKs> I'm sure we can.  Licensing companies do it all the time
20:46:42 <AlanClark> I think we can.
20:46:46 <henne> okay
20:46:57 <suseROCKs> then I enter my +1 officially with that stipulation
20:46:58 <mrdocs> i think that is a reasonable condition..
20:47:03 <manugupt1> suseROCKs: AlanClark there is awebsite where we get openSUSE tshirts at a low price occasionally should they get permissions too
20:47:12 <mrdocs> im with suseROCKs in this case
20:47:34 <henne> #agreed to the request from Gerry Gavigan. on the condition that he must re-request on an annual basis
20:47:37 <AlanClark> manugupt1 - they need permission to use the trademarks
20:47:45 <suseROCKs> manugupt1,   we do have to review how we approach those who have never requested permissions formally.   We'll have to figure that out as a separate topic which we are trying to work out currently
20:48:13 <manugupt1> Hmm....... Why not we have better guidelines as Python foundation and all
20:48:31 <henne> can we please stay on topic? thanks
20:48:31 <cartman> manugupt1: that requires a foundation first :)
20:48:54 <henne> next one is the request from Gerry Gavigan.
20:49:01 <henne> The recommendation is that this request does not need to be addressed by the Board as the permission he is requesting is already outlined under the openSUSE license agreement.
20:49:15 <suseROCKs> which one is it again?
20:49:33 <AlanClark> He's recyling used computers
20:49:54 <suseROCKs> and putting openSUSE on them for resale or giveaway (charity)?
20:50:03 <henne> yes something like that
20:50:16 <suseROCKs> I think that's totally permissible
20:50:17 <mrdocs> we should be promoting that when we can
20:50:35 <suseROCKs> mrdocs,  yes,  we should reach out to him and do a story on him if it is interesting
20:50:42 <henne> do that
20:50:56 * suseROCKs makes a note of it
20:51:00 <AlanClark> The point here, is that what he is asking for, doesn't require permission
20:51:08 * dragotin sent a similar organisation promo dvds already
20:51:10 <henne> are we agreeing on this?
20:51:29 <henne> is that what he is asking for, doesn't require permission
20:51:30 <suseROCKs> yes but I'll enter +1 for pschychological boosting for them anyway
20:51:31 <henne> +1
20:51:34 <suseROCKs> psychological
20:51:56 * suseROCKs needed to correct the psycho word in jospoortvliet's presence
20:52:15 <henne> more votes please
20:52:19 <AlanClark> +1
20:52:58 <suseROCKs> mrdocs,  prusnak  wake up.  you're killing dance-time!
20:52:59 <robjo1> They should put "Powered by SUSE" stickers on these boxes
20:53:01 <henne> more votes please
20:53:08 <mrdocs> +1
20:53:17 <suseROCKs> ayes have it
20:53:41 <AlanClark> mrdocs - he also asked how to become an Ambassador. I think suseROCKS already responded to that.
20:53:48 <mrdocs> ahh good
20:54:01 <suseROCKs> I did?   I better check on that
20:54:01 <henne> #agreed To the request of Gerry Gavigan we agreed that what he is asking for, doesn't require permission.
20:54:15 <prusnak> +1
20:54:18 <prusnak> better late then never :)
20:54:42 <suseROCKs> next?
20:55:04 <henne> okay next one is: request from our Brewery to use our trademark
20:55:19 <henne> The recommendation is that the Board hold off voting on this request until Novell reviews the request for liability risk.
20:55:33 <henne> may i ask which liability risk?
20:55:37 <suseROCKs> did I miss something or did some of the questions I raised in the brewery request get answered?
20:55:37 * mrdocs agrees, but thinks its a great idea
20:55:46 <robjo1> What could possibly be wrong with openSUSE beer?
20:56:10 <warlordfff> +100 for openSUSE Beer
20:56:17 <suseROCKs> robjo1,   a bad batch of beer (not saying that would ever happen) and people suing us because we approved use of trademark
20:56:36 <Dominian> a green openSUSE beer would've been perfect for March 17th
20:56:46 <Siju> which Brewery?
20:56:48 <AlanClark> I check with Legal here in the US.  They aren't familiar with the alcohol laws in the EU. They asked that I talk with Felix to ensure that we dont' inherit some liability.
20:56:59 <robjo1> Dominian: maybe next year
20:57:04 <Dominian> robjo1: :)
20:57:09 <dragotin> FYI: The beer is sold by the brewery, not Novell or opensuse
20:57:23 <suseROCKs> guys, we all agree this is ag reat thing.  We just want to make sure our asses are covered.  That's all.    Let's be wise about this
20:57:25 <dragotin> there is simply no connection to Novell IMO
20:57:28 <henne> we don't sell anything...
20:57:55 <suseROCKs> henne,   no but we will be handing them out, right?
20:57:58 <mrdocs> henne: its a reasonable paranoia for an American based company...
20:57:59 <Dominian> henne: yet
20:58:10 <AlanClark> As suseROCKS pointed out the trademark owner just wants me to do a check.
20:58:13 <henne> Dominian: never. the brewery will
20:58:18 <warlordfff> do we get beer sponsorship?
20:58:51 <Dominian> henne: I wasn't in reference to the beer per se
20:58:55 <henne> so what happens when someone ships as bad t-shirt?
20:59:04 <mrdocs> I understand how Europeans would think, Why the hell do we need to do that? "
20:59:08 <henne> or installs opensuse and some bot software
20:59:11 <henne> or or or
20:59:12 <suseROCKs> warlordfff,   all the logistics of producing and selling the beer has been worked out.  Only thing is just to make sure we don't have any liability.  That's all.
20:59:33 <mrdocs> especially when it comes to anything alcohol related and US law
20:59:37 <suseROCKs> legal perception, henne
20:59:46 <henne> hm?
20:59:50 <henne> i'm just wondering
20:59:55 <henne> where does this end?
21:00:04 <robjo1> There are too many lawyers in the world, it just has to be reviewed.
21:00:06 <AlanClark> henne,  that's why I was referred to Novell's EU legal.
21:00:07 <henne> i get that alcohol is special
21:00:07 <suseROCKs> a bad tshirt causing a freak accident would be viewed as "oops"  a bad batch of beer would be viewed as "negligence"
21:00:15 <henne> or we think it is
21:00:16 <robjo1> henne: it never ends it gets worse every year
21:00:31 <mrdocs> henne: its different when you have a country with 1 million plus lawyers
21:00:42 <mrdocs> robjo1: sadly yes ;(
21:00:46 <dragotin> suseROCKs: ... and the brewery would be sued for bad beer
21:00:51 <suseROCKs> its just one more bar to cross.  that's all.  Let's just be patient.  No one is against the open Toad beer request.
21:01:16 <dragotin> suseROCKs: Old Toad. Open Toad would be violence I guess ;-)
21:01:16 <mrdocs> not at all I think its a great idea and what a reaction at fosdem
21:01:26 <henne> i just want to make sure that we don't start to focus on unneccesarry legal aspect
21:01:32 <henne> s
21:01:34 <AJaeger> henne: Bring Felix a beer tomorrow to speed up the process ;)
21:01:41 <henne> we are geeks, we tend to do that
21:01:56 <suseROCKs> dragotin,   at least here in the US, even a "distributor" would be liable.   If we hand out the beer at conferences, we could be liable.   But maybe EU laws don't carry that risk and then its moot to worry about,  Just let's corss our I's and dot our T's
21:02:00 <mrdocs> henne: if it were anything else, we would not have these complications
21:02:32 <henne> so what are we checking? if we are allowed to distribute the beer on conferences?
21:02:36 <henne> or stuff?
21:02:38 <dragotin> yeah, lets see what they say. no problem
21:02:44 <henne> you don't really ask that do you?
21:02:57 <mrdocs> henne: no, checking if there is any liability
21:03:07 <AlanClark> henne - that is a different question.
21:03:52 <mrdocs> and its almost impossible to sell or even give away any kind of alcohol in the public without a license and strong insurance in the US
21:03:55 <henne> please let's not get into that
21:04:15 <henne> pelase
21:04:19 <henne> be reasonable
21:04:33 <suseROCKs> just let the question get asked and we'll get to the resolution soon enough.  unless you are saying production MUST start tonight or there's no chance the beer will be made
21:04:55 * mrdocs votes to postpone
21:05:09 * suseROCKs votes to get liability assurances
21:05:11 <robjo1> henne: sorry, being reasonable has long left the public conscience in the US
21:05:35 <suseROCKs> enough of this country badgering....
21:05:53 <suseROCKs> if it is clear that in EU there's no risk then there's no worry that this will get approved, right?
21:06:01 <AlanClark> let's go to the next topic
21:06:03 <robjo1> hey, I live here I can badger all I want ;)
21:06:04 <suseROCKs> if there is a risk, well gee...  guess we learned!
21:06:22 <suseROCKs> yes next topic please
21:06:36 <henne> #agreed to the brewer request. we wait for novell legal to answer some questions
21:07:35 <suseROCKs> move on!
21:07:43 <suseROCKs> I have Geeko Dance Rehearsal tonight!
21:07:45 <henne> next is: Ishwon requested the use of the openSUSE and Novell trademarks
21:07:57 <henne> No action specifically needed by the Board on this request. Since it included the use of Novell trademarks Alan asked Novell MARCOM to respond to this request. MARCOM has already responded to Ishwon.
21:08:06 <henne> okay
21:08:18 <henne> i think we have forgotten one
21:08:40 <AlanClark> I don't think that we forgot any
21:08:59 <henne> the University of Mauritius' Computer Club seminar thing?
21:09:04 <suseROCKs> he just wants to disapprove my geeko dance so I'll never dance it in front of him
21:09:08 <Siju> whats about opensuse.us? or missed I anything?
21:09:09 <henne> or did we already answer that?
21:09:11 <suseROCKs> henne,   isn't that the same one?
21:09:19 <henne> the same as?
21:09:24 <AlanClark> That's the one that MARCOM responded to
21:09:28 <suseROCKs> ishwon?
21:09:29 <henne> ah okay
21:09:32 <henne> sorry :-/
21:09:36 <henne> next topic then
21:09:38 <suseROCKs> wow,  henne double-dipped!
21:09:55 <henne> #topic Where do we need to improve? (15 minutes)
21:10:00 <henne> This topic is about quick, small, actionable problems we have. Stuff we can solve between this and the next meeting.
21:10:02 <suseROCKs> Siju,   nothing at the moment.  We're trying to figure out what our legal abilities are atm
21:10:09 <Siju> suseROCKs: okey, fine
21:10:21 <henne> you can find ideas in our openFATE queue
21:10:33 <henne> http://bit.ly/opensuse_improve
21:11:07 <henne> i see a couple of new infrastructure requests
21:11:20 <henne> all related to connect
21:11:35 <henne> everything else is the same there
21:11:45 <suseROCKs> i'm getting hammered by some newcomers in marketing team who think we need to add more project management tools to our infrastructure.  I'm trying to dissuade that atm
21:12:28 <henne> you can have a ton of them online...
21:12:29 * rtyler hammers on suseROCKs some more
21:12:29 <suseROCKs> but to their arguments, they're saying they're not satisfied with connect or even retro.   What can we do to give some focus on improving features on those tools, prusnak?
21:12:30 <warlordfff> Ms Spies?
21:12:55 <suseROCKs> henne,   we can have a ton, but we don't want a ton, right?  we're trying to consolidate and be more efficient around here
21:12:55 <henne> suseROCKs: can you maybe elaborate with what they are not satisfied?
21:13:23 <henne> suseROCKs: we want a ton with a ton of people that make long term maintenance commitments :)
21:13:32 <suseROCKs> henne,   atm all I'm hearing is "its not quite up to par yet" kind of stuff.  I haven't dived into it because frankly I don't think whatever changes can be proposed can be implemented on the turn of a dime
21:13:33 <prusnak> suseROCKs: i don't think it is a tool issue
21:13:49 <henne> suseROCKs: for every tool we host we want to see a team of old-timers taking care of it
21:13:55 <suseROCKs> henne,   that's a good way to look at it  :-)
21:14:03 <prusnak> and without very concrete points HOW to improve i am a sitting duck
21:14:14 * henne throws some old bread at prusnak
21:14:32 <henne> okay anything else? anything actionable?
21:14:39 <henne> something we fail at NOW
21:14:48 <henne> and we could fix until the next meeting
21:14:54 <suseROCKs> prusnak,   I agree.   I'm not hearing specific howto's.  but my question is... if people have a concrete set of proposals (assuming they are not hugely complex)  how much time can be given to engineering it?
21:14:54 <henne> with we I mean everyone present
21:15:17 <suseROCKs> i mean, prusnak, you're seen as the go-to guy on this stuff, but surely you have a shitload of other stuff on your plate too.
21:15:23 <henne> suseROCKs: this is an open source project. we don't do time estimates :)
21:15:24 <Anditosan> is there a way to graphically create a usb drive with a simple program for opensuse on windows or some other OS?
21:15:30 <javier> btw, Will is asking for feedback/suggestions for the KDE promo DVD sleeve draft → http://lists.kde.org/?l=kde-promo&m=130091232221535&w=2
21:15:48 <javier> (just in case someone wants to help)
21:15:52 <henne> !support @ Anditosan
21:15:52 <SUSEhelp> Anditosan: General technical support is in #suse (/join #suse), please ask over there
21:15:53 <prusnak> suseROCKs: 1) let's try to come up with conrete proposals 2) let's find someone to implement it 3) profit :)
21:15:54 <Anditosan> I ran into this recently when tryin to install openSUSE 11.4. There wasn't a simple program to create images
21:16:13 <suseROCKs> prusnak,   ok
21:16:14 <Anditosan> henne: i know, my request is not for support for the creation of a program
21:16:20 <henne> Anditosan: we're in the middle of a meeting
21:16:23 <Anditosan> k
21:16:38 <suseROCKs> henne,   surely we can create that program between now and next meeting  :-)
21:16:50 <henne> Anditosan: check out susestudio.com
21:16:54 <Anditosan> I have
21:17:03 <manugupt1> Anditosan: imagewriter
21:17:08 <suseROCKs> I'm assuming the strange "subscribe" mess related to Connect is being looked at?
21:17:11 <Anditosan> disrregar my request if it is too difficult
21:17:14 <Anditosan> diregard
21:17:15 <manugupt1> !support @ Anditosan
21:17:16 <SUSEhelp> Anditosan: General technical support is in #suse (/join #suse), please ask over there
21:18:24 <suseROCKs> c'mon people... we're 18 mins over.... talk or move on
21:18:45 <bitshuffler__> Anditosan: unetbootin
21:19:13 <Anditosan> bitshuffler: thanks, I tried it.
21:19:17 <suseROCKs> henne,   I don't think people have anything for this topic then
21:19:42 <mrdocs> next ?
21:20:07 <suseROCKs> oh lordy, henne must have gone to pee.  This is going to take a long while
21:21:07 <suseROCKs> helloooooo
21:21:08 <Anditosan> suseROCKs: you know this guys very well, don't you
21:21:09 <Anditosan> ?
21:21:12 <henne> okay nothing broken we can quickly fix?
21:21:12 <henne> c'mon people
21:21:13 <henne> alrighty. great
21:21:13 <henne> next topic then
21:21:13 <henne> #info we didn't find any new suggestions in openFATE and there were also no requests in the channel
21:21:14 <henne> #topic Questions & Answers (30 minutes)
21:21:14 <henne> Here we discuss additional topics or questions that came up during the meeting.
21:21:15 <henne> there is one question on the wiki from cboltz
21:21:15 <henne> What's the status of having all openSUSE people in one hotel preferably the speakers hotel?
21:21:16 <henne> for linuxtag
21:21:17 <henne> #topic Questions & Answers (30 minutes)
21:21:17 <henne> Here we discuss additional topics or questions that came up during the meeting.
21:21:18 <henne> gah. lag
21:21:21 <suseROCKs> wow henne just barfed
21:21:24 <henne> #undo
21:21:24 <bugbot> Removing item from minutes: <MeetBot.items.Topic object at 0x12548d0>
21:21:43 <henne> Here we discuss additional topics or questions that came up during the meeting.
21:22:20 * henne swears at freenode
21:22:44 <suseROCKs> ok there's a question about all in one hotel???
21:23:11 <henne> yes. for linuxtag
21:23:26 <suseROCKs> how's that a question for this meeting?
21:23:40 <henne> because we as a project go there? :)
21:23:53 <suseROCKs> und?
21:24:10 <suseROCKs> if you want to stay in the same hote, make your reservations there
21:24:16 <henne> jospoortvliet: do you know any details about the plans there?
21:24:33 <henne> suseROCKs: i didn't ask that question. cboltz did
21:24:52 <suseROCKs> i know, duh.  I'm asking how that question pertains to this type of meeting.
21:25:17 <henne> i guess we have to postpone that to mail then
21:25:25 <mrdocs> suseROCKs: when you attend those meets its nice to be all together
21:25:27 <henne> okay any other additional topic we need to discuss?
21:25:54 <mrdocs> nothing from me
21:25:58 <suseROCKs> mrdocs,   yes but how are we to have any impact on where you make your hotel rez?   that's what I mean.
21:26:20 <mrdocs> oic.. dunno where the issue is then
21:26:39 <suseROCKs> oh  just a for the record...  our previous discussions about merging some mailing lists,  e.g. artwork and marketing... are rejected from the artwork team.  So the matter is dropped
21:26:45 <henne> any other general question?
21:27:01 <AlanClark> AJ wanted me to remind the board members about the email from him regarding contributor recognition.  He will be sending an update to his previous email.
21:27:12 <mrdocs> ok
21:27:15 <suseROCKs> ok
21:27:17 * mrdocs will watch
21:27:25 * henne adds this to the AIs
21:28:11 <suseROCKs> if nothing else in the next 30 seconds I'm leaving my desk
21:28:12 <henne> anything else?
21:28:37 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
21:28:49 <suseROCKs> thank you all for attendance
21:29:06 <mrdocs> and input
21:29:25 <henne> #info cboltz question about hotel booking for linuxtag was refered to the opensuse-project mailinglist. other questions were not asked
21:29:34 <henne> #info The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (19:00 UTC).
21:29:39 <henne> Thank you all for participating. Good night and good luck!
21:29:45 <suseROCKs> oh wait
21:29:46 <henne> #endmeeting