#opensuse-project: openSUSE Project Meeting

Meeting started by henne at 19:02:00 UTC (full logs).

Meeting summary

  1. new meeting times and joining -project meetings (henne, 19:04:05)
  2. Old Action Items (henne, 19:16:08)
  3. Status Reports (henne, 20:00:06)
    1. http://wiki.opensuse.org/openSUSE:GSOC%202011 (manugupt1, 20:07:38)
    2. http://en.opensuse.org/openSUSE:GSOC_2011_Ideas (manugupt1, 20:07:45)

  4. where do we need to improve? (henne, 20:24:05)
    1. ACTION: vuntz write a cronjob to remind opensuse-project about project meeting (henne, 20:28:24)

  5. coordinating CFPs and events stuff (henne, 20:30:18)
  6. openSUSE Domain names (henne, 20:42:08)
  7. Questions & Answers (henne, 21:03:26)
    1. http://timeanddate.com/worldclock/fixedtime.html?year=2011&month=2&day=25&hour=14&min=0&sec=0 (helen, 21:14:35)
    2. The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (19:00 UTC). (henne, 21:18:06)


Meeting ended at 21:18:28 UTC (full logs).

Action items

  1. vuntz write a cronjob to remind opensuse-project about project meeting


Action items, by person

  1. vuntz
    1. vuntz write a cronjob to remind opensuse-project about project meeting


People present (lines said)

  1. henne (273)
  2. suseROCKs (156)
  3. yaloki (136)
  4. prusnak (57)
  5. manugupt1 (56)
  6. rhorstkoetter (50)
  7. helen (43)
  8. AlanClark (35)
  9. vuntz (28)
  10. AJaeger (25)
  11. jospoortvliet_ (19)
  12. sqft (16)
  13. bugbot (15)
  14. terrorpup (9)
  15. Dominian (9)
  16. mrdocs (9)
  17. jospoortvliet__ (5)
  18. dev001 (2)
  19. gabaug (1)
  20. _Marcus_ (1)
  21. tigerfoot (1)
  22. manugupta (1)


Generated by MeetBot 0.1.4.