19:02:00 <henne> #startmeeting
19:02:00 <bugbot> Meeting started Wed Feb 23 19:02:00 2011 UTC.  The chair is henne. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:02:00 <bugbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:02:12 <henne> #meetingtopic openSUSE Project Meeting
19:02:23 <jospoortvliet_> yihaaaa
19:03:06 <henne> This meeting is meant to discuss the latest developments in and around openSUSE.
19:03:09 <henne> the agenda for this meeting is:
19:03:22 <henne> 1. Discussion of new meeting times and joining -project meetings (10 minutes)
19:03:22 <henne> 2. Old Action Items (30 minutes)
19:03:23 <henne> 1. Project (15 minutes)
19:03:23 <henne> 2. Board (15 minutes)
19:03:24 <henne> 3. Status Reports (15 minutes)
19:03:25 <henne> 4. Where do we need to improve? For ideas see openFATE (15 minutes)
19:03:30 <henne> 5. openSUSE Domain names - requests from community members for approval for use of the openSUSE trademark within their domain names. Need to reflect the policy in the trademark guidelines (30 minutes)
19:03:32 <henne> 6. Questions & Answers (30 minutes)
19:03:32 <rhorstkoetter> hi - sorry, 2 min late
19:03:32 <henne> 1. From Wiki
19:03:34 <henne> 2. From Channel
19:03:38 <henne> everybody ready?
19:03:53 <prusnak> yeah
19:03:54 <suseROCKs> as ready as I can be  :-)
19:03:55 <rhorstkoetter> yes
19:03:56 <henne> for the next 10 minutes we are going to discuss
19:03:58 <AlanClark> yes - from the SCALE hackfest ;-)
19:03:59 <terrorpup> yes
19:04:05 <henne> #topic new meeting times and joining -project meetings
19:04:38 <henne> So as you probably have noticed we secretly merged the board and the project meeting
19:05:00 <rhorstkoetter> good idea imho
19:05:07 <suseROCKs> actually alan and I have been discussing that a bit this week...
19:05:11 <henne> in the last couple of meetings we already discussed this
19:06:03 <henne> but somehow the announcement got lost
19:06:39 <henne> i have now at least updated the calendar and merged the two wiki pages
19:06:58 <suseROCKs> I'm still concerned that we may be missing some key -project players in project meeting if we have it later, and would like to figure out how we can not sacrifice one in order to acheive convenience for ourselves
19:07:23 <jospoortvliet_> please notice we have bad network connection here, sorry...
19:08:22 <suseROCKs> are we awake?
19:08:24 <yaloki> yep
19:08:40 <henne> suseROCKs: how are you planing to figure this out? :)
19:09:23 <suseROCKs> henne,   well the concern some of us have is that in olden days -project was definitely a more active meeting than it is today....
19:09:42 <AJaeger> suseROCKs: Yes, it is indeed a concern.
19:09:46 <suseROCKs> and that maybe we should be focusing on how to revive and get those folks back  rather than finding something that's more conveneient to the board to have just one meeting
19:10:12 <henne> huh?
19:10:13 <AJaeger> There was *nobody* asking for the project meeting in the IRC  channel today (I missed it as well and only later scrollwed up)
19:10:18 <suseROCKs> and given it is now evening hours in Europe,  will moving to this hour help or hurt our goals to try to get this revived?
19:10:31 <henne> we merged the two meetings to get one, more active meeting
19:10:33 <henne> not because its more convienient for the board???
19:10:34 <prusnak> i am with henne on this one
19:10:47 <prusnak> i don't think it is more convenient for the board
19:10:48 <rhorstkoetter> suseROCKs: hasn't been one of the reasons to merge the meeting to give people employed and working a chance to participate?
19:11:07 <prusnak> but to strengthen the relationship between project members and the board
19:11:07 <rhorstkoetter> I mean to provide the meeting out of regular working hours?
19:11:16 <suseROCKs> rhorstkoetter,   the main reason is because we have less participation htan we used to and we thought merging would bring more people to one meeting  than two
19:11:32 <suseROCKs> but is this a good hour?  That's what I have this deep nagging feeling we're not going to see the fruits of our goals
19:11:51 <henne> well you will never find out unless you try...
19:11:51 <rhorstkoetter> suseROCKs: I see. this my previously mentioned argument is a valid one too. thus I think it's a good decision
19:12:06 <prusnak> we already had 5 non-board people saying hello at the beginning of the meeting
19:12:11 <henne> or should we wait another month until your nagging feeling is gone? :)
19:12:12 <prusnak> i haven't seen this in the last year
19:12:17 <prusnak> so i think we are on a godo track
19:12:21 <suseROCKs> ok
19:12:34 <suseROCKs> then we'll move on  :-)
19:12:38 <rhorstkoetter> what if we'd start a poll at forums maybe?
19:12:49 <AlanClark> If the EU folks are ok with the meeting time, then let's keep it for now
19:12:53 <rhorstkoetter> a survey and gather most desired dates
19:13:02 <henne> jeez....
19:13:02 <prusnak> rhorstkoetter: that won't work
19:13:03 <henne> guys
19:13:04 <AlanClark> no
19:13:08 <rhorstkoetter> AlanClark: I am
19:13:10 <henne> i'm really pissed now
19:13:18 <jospoortvliet_> henne: yay
19:13:23 <henne> for 4 meetings we discuss this shit
19:13:24 <prusnak> there is a so-called tuesday pattern - http://hackerspaces.org/wiki/The_Tuesday_Pattern
19:13:33 <henne> with everyone that ever participated any IRC meeting
19:13:38 * jospoortvliet_ surprise-hugs henne
19:13:38 <henne> then we finally decide
19:13:40 <terrorpup> henne, why?
19:13:51 <henne> and now we start a poll?´
19:13:53 <prusnak> which says: "Every weekday sucks. You will not find any day when every hacker can attend a meeting. Someone always has an appointment. Since all days are equally bad, just pick the <WEEKDAY>. End of discussion."
19:13:59 <rhorstkoetter> henne: leave it as is .. I just thought about opportunities we have. for me personally it's perfectly fine
19:14:03 <manugupt1> Hey what about reminders on -project list a day before
19:14:15 <manugupt1> Just that it will let more people know it
19:14:31 <henne> rhorstkoetter: i just want to continue and be productive
19:14:39 <suseROCKs> let's just stay with this time and move on
19:14:40 <rhorstkoetter> henne: +1
19:14:40 <henne> we have discussed this topic to the death!
19:14:43 <suseROCKs> as henne is pointing out we cant continue to discuss this
19:15:06 <jospoortvliet_> let's move on then :D
19:15:21 <henne> good :)
19:15:33 <henne> <- unpissed
19:15:36 <suseROCKs> and we'll bring it up again at next meeting  :-)
19:15:41 <sqft> Well, that's Democracy. That's why people usually play (civilization) in Monarchy mode instead.
19:15:45 <jospoortvliet_> henne: I have a greek guy who is saying you're right so be proud of yourself :D
19:15:47 <_Marcus_> it is probably just not interesting for the people that dont show
19:15:50 <jospoortvliet_> LOL
19:15:51 <helen> rofl
19:15:55 <jospoortvliet_> sqft: +1
19:16:06 <AJaeger> suseROCKs: Not again ;)
19:16:06 <henne> for the next 300 minutes we will discuss: Old Action Items
19:16:08 <henne> #topic Old Action Items
19:16:16 <henne> lol 30 minutes...
19:16:17 <AJaeger> 300 minutes?
19:16:17 <prusnak> henne meant 30
19:16:17 <suseROCKs> 300????
19:16:17 <AJaeger> henne: You scared me!
19:16:17 <prusnak> don't worry guys :)
19:16:25 <AJaeger> prusnak: Thanks, I'm calming down
19:16:30 <suseROCKs> why are we cutting down to 3oo?  isn't 400 our norm?
19:16:46 <henne> first project AI's
19:16:51 <henne> you can find them here: http://bit.ly/opensuse_action_items
19:17:09 <henne> bug #663985
19:17:09 <bugbot> openSUSE bug 663985 in openSUSE.org (Action Items) "[AI] LinuxTag: collect and submit talks" [Major,New] https://bugzilla.novell.com/663985
19:17:13 <henne> is done
19:17:22 <henne> we have submitted as much talks as we can
19:17:25 <prusnak> hooraay!
19:17:35 <henne> also the project submission is done
19:18:02 <henne> we are still contemplating on having GNOME on the booth if they don't get accepted
19:18:14 <henne> they would just man our gnome touchsmart and show g3 :)
19:18:48 <henne> Bug #659659
19:18:48 <bugbot> openSUSE bug 659659 in openSUSE.org (Action Items) "Top feature list for 11.4" [Normal,Assigned] https://bugzilla.novell.com/659659
19:18:48 <sqft> A must-have.
19:18:50 <gabaug> anybody know if Hib Eris is ever on irc?
19:19:04 <henne> jospoortvliet_: whats the status of this one?
19:19:11 <sqft> GNOME showing on SUSE is anytime better than GNOME showing on elsewhere :)
19:19:39 <jospoortvliet_> henne: there is progress and we'll work on it tomorrow a whole day. It is not done yet but we will have something cool if we all don't get food poisoning tonight :D
19:20:04 <henne> jospoortvliet_: okay cool
19:20:10 * AlanClark avoids Jos tea
19:20:21 <henne> so ETA for a finished list is tomorrow?
19:20:30 <jospoortvliet_> henne: yes, the list should be done tomorrow
19:21:06 <henne> alrighty then
19:21:13 <jospoortvliet_> I will then work with helen to polish it up and make the announcement...
19:21:30 <AJaeger> jospoortvliet_: you and helen are my heros ;)
19:21:39 <AJaeger> jospoortvliet_: I expect release of RC2 on Friday
19:22:05 <henne> AJaeger: he's talking about gold. not RC2 :)
19:22:16 <henne> thats it for project AI's
19:22:17 <suseROCKs> guess we better have an install fest on Friday befor we promote it on Sat at SCALE  :-)
19:22:21 <jospoortvliet_> AJaeger: cool, I will try to get izabelvalverde and tigerfoot started to make that announcement
19:22:32 <henne> now Board AIs. you can find them here: http://bit.ly/opensuse_board_ais
19:23:04 <henne> Bug #670594
19:23:04 <bugbot> openSUSE bug 670594 in openSUSE.org (Board) "Write an announcement about the new process of creating the foundation." [Critical,New] https://bugzilla.novell.com/670594
19:23:16 <henne> AlanClark: whats the status of this?
19:23:55 <AlanClark> I am working on it and will have it next week. SCALE prep has taken priority this week.
19:24:16 <henne> okay. so new ETA is 4th of march?
19:24:42 <AlanClark> ys, that works
19:24:50 <suseROCKs> and jospoortvliet_ just explained what "ETA" means to the group  :-)
19:24:50 <AlanClark> s/ys/yes
19:25:01 <jospoortvliet_> suseROCKs: but warlordfff claimed he'd have forgotten before the day is over so that was in vain...
19:25:19 <henne> Bug #670589
19:25:19 <bugbot> openSUSE bug 670589 in openSUSE.org (Board) "Review the openSUSE Strategy Document" [Critical,New] https://bugzilla.novell.com/670589
19:25:19 <henne> AlanClark: you again! ;)
19:25:34 <AlanClark> is mrdocs here?
19:25:38 <henne> mrdocs: you too
19:26:11 <AlanClark> mrdocs and I have been discussing.  I have some changes ready.  Also have discussed with Jos.  mrdocs needs a bit more time to review
19:26:36 <henne> so new ETA is next meeting? :)
19:27:08 <AlanClark> yes
19:28:29 <henne> Bug #670739
19:28:29 <bugbot> openSUSE bug 670739 in openSUSE.org (Board) "Setup a meeting to discuss communication with open-slx" [Critical,New] https://bugzilla.novell.com/670739
19:29:07 <AlanClark> Target March 18th for a meeting with open-slx
19:29:30 <henne> and AlanClark, prusnak and me talk to people in Novell
19:29:39 <rhorstkoetter> is Stefan aware of that appointment already?
19:29:40 <jospoortvliet_> henne: please keep me in the loop
19:29:48 <henne> jospoortvliet_: you are
19:29:49 <prusnak> what will be the form of the meeting? phone? in person? irc? throwing plates?
19:29:50 <jospoortvliet_> rhorstkoetter: how about you take care of that :D
19:29:58 <jospoortvliet_> henne: cool
19:29:58 <henne> rhorstkoetter: we don't have an appointment yet. we are planing
19:30:23 <rhorstkoetter> jospoortvliet_: no, I'm not an openSUSE Board proxy to open-slx
19:30:25 <jospoortvliet_> rhorstkoetter: ok, true
19:30:31 <rhorstkoetter> henne: ah, I see
19:30:37 <henne> anyway. there is no appointment
19:30:38 <jospoortvliet_> rhorstkoetter: suseROCKs has volunteered to be that, not sure if he still feels like that
19:30:46 <yaloki> probably not
19:30:54 <rhorstkoetter> jospoortvliet_: I think the opportunities to reach Stefan are very well known to everyone :p
19:30:54 <henne> guys. there is no appointment you could communicate
19:31:04 <henne> i for instance have definately NO time on the 18th :)
19:31:12 <AlanClark> no appointment has been made
19:31:41 <henne> thats one day after st. hendriks^W^Wpatricks day and i don't want to do this meeting drunk ;)
19:31:41 <suseROCKs> I would be more than happy to mediate something  and wish to see a fruitful and positive cohesion between all parties
19:31:43 <suseROCKs> all differences aside  :-)
19:32:17 <AlanClark> open-slx communicated that they are very busy at the moment and would like to target mid March for further discussion
19:32:47 <rhorstkoetter> AlanClark: we're indeed in preparation of the box launch, yes
19:33:00 <henne> Bug #670797
19:33:00 <bugbot> openSUSE bug 670797 in openSUSE.org (Board) "Merge the board and the project meeting" [Normal,New] https://bugzilla.novell.com/670797
19:33:06 <suseROCKs> my only problem with that target date is that I will be working another conference that week.  Can we aim for the week after?
19:33:27 <helen> though it does seem to be a rather high priority, is it not?
19:33:29 <henne> suseROCKs: only the announcement is missing now. do you think you can make it by the 9th (next meeting)?
19:33:42 <suseROCKs> henne,   to that AI, I am just finishing the email now and will send it in about 2 minutes
19:34:18 <henne> then close the AI afterwards please :)
19:34:18 * suseROCKs actually multi-tasks once ina  while  :-)
19:34:22 * mrdocs waves packing bags for the US
19:34:25 <suseROCKs> sir yes sir!
19:34:32 * suseROCKs clicks his heels
19:34:47 <henne> Bug #670602
19:34:47 <bugbot> openSUSE bug 670602 in openSUSE.org (Board) "Clean up openSUSE.org queue on openfate - http://bit.ly/opensuse_improve" [Normal,New] https://bugzilla.novell.com/670602
19:35:03 <henne> we still havent done anything to this queue and by now its a dump...
19:35:06 * suseROCKs just sent the email
19:35:10 <prusnak> i did
19:35:23 <jospoortvliet_> points for prusnak
19:35:23 <prusnak> i closed around ~15 entries that were clearly related to distro not to the project
19:35:25 <prusnak> and by closing i mean i reassigned them to openSUSE Distribution project
19:35:35 <suseROCKs> thank you prusnak
19:35:36 <henne> oh cool. i didnt notice
19:35:51 <prusnak> he rest is related to our infra
19:36:03 <prusnak> the*
19:36:35 <henne> is the rest doable by us between two meetings?
19:36:44 <prusnak> no
19:36:52 <suseROCKs> generally yes.  but if you're speaking to two specific meetings.. well maybe yes maybe no  :-)
19:36:54 <prusnak> most of it is related to websites
19:37:06 <suseROCKs> but for some of us, we are truly mired with 11.4 release coming up,  and I don't think we should put anything heavy on our plates until mid-March
19:37:16 <henne> then lets get rid of those
19:37:53 <prusnak> how?
19:38:07 <prusnak> we don't have component openSUSE.org Infrastructure or something like that
19:38:33 <henne> remove the product :)
19:38:33 <prusnak> or do we?
19:38:33 <henne> of course we have
19:38:50 <prusnak> ah i see it now
19:38:50 <prusnak> okay, i'll clean the rest then
19:39:16 <henne> wonderful
19:39:35 <prusnak> which should leave around ~3 items open for board
19:39:46 <henne> which is good
19:40:10 <henne> not bad. we don't collect them you know ;)
19:40:16 <henne> Bug #614859
19:40:16 <bugbot> openSUSE bug 614859 in openSUSE.org (Board) "[Board] Announce "Where do we Fail?" section of the meetings" [Normal,New] https://bugzilla.novell.com/614859
19:40:33 <henne> we still need someone doing this
19:40:33 <mrdocs> #614859
19:40:33 <henne> rhorstkoetter: you have once written something about this right?
19:40:51 <sqft> We fail at deciding when to meet.
19:40:51 <suseROCKs> henne,    what do you mean doing this?   Leading it?
19:41:01 <henne> rhorstkoetter: i just say as no one answered your mail in a couple of months everybody agrees ;)
19:41:10 <henne> suseROCKs: writing the announcement
19:41:20 <suseROCKs> oh
19:41:38 <suseROCKs> I thought we did that...   my mind must be playinhg tricks on me  :-)
19:41:46 <rhorstkoetter> mrdocs: I did
19:41:55 <rhorstkoetter> just after its initiation
19:42:23 <henne> rhorstkoetter: you should send it/post it now
19:42:33 <henne> okay?
19:43:00 <rhorstkoetter> it is posted already
19:43:04 <suseROCKs> that's what I thought
19:43:05 <henne> oh you have?
19:43:07 <henne> are you sure? :)
19:43:07 <suseROCKs> but I guess we could send out gentle reminders
19:43:07 <henne> then we can close this
19:43:07 <mrdocs> what posting/e-mail ?
19:43:15 <rhorstkoetter> wait a sec
19:43:15 <suseROCKs> maybe in the form of an article talking about the "success" of improvements (on a uarterly basis) based on people feedback?
19:43:15 <mrdocs> i could have missed this in the transition.. there was a delay in me getting mails
19:43:15 <rhorstkoetter> I guess I don't understand what henne is asking
19:43:15 <rhorstkoetter> henne: again please
19:43:16 <henne> rhorstkoetter: i remember you sending something to board@ for review
19:43:16 <henne> rhorstkoetter: i don't remember a public posting
19:43:41 <henne> but I'm as old as you are
19:43:45 <rhorstkoetter> I posted an article about the where do we need to improve topic/openfate to news.o.o just after its initiation
19:43:50 <mrdocs> lol
19:43:51 <rhorstkoetter> I'm absolutely sure
19:43:54 <henne> hehe okay
19:43:58 <henne> then this is actually done
19:44:00 <henne> great
19:44:21 <suseROCKs> but it s probably a good idea to do this on a periodic basis again
19:44:28 <suseROCKs> quarterly even
19:44:56 <henne> BTW: http://news.opensuse.org/2010/11/23/where-do-we-need-to-improve/
19:45:50 <henne> Bug #670590
19:45:50 <bugbot> openSUSE bug 670590 in openSUSE.org (Board) "user search for bugzilla" [Normal,New] https://bugzilla.novell.com/670590
19:45:50 <suseROCKs> well no wonder  that's Thanksgiving week in the US...  totally jmissed it  :-)
19:46:00 <mrdocs> #670590
19:46:23 <henne> mrdocs: why do you keep repeating the bugs? :)
19:46:33 <henne> that one is for me.
19:46:50 <henne> this will move further out
19:46:53 <mrdocs> henne: sorry, bugbot is slow
19:46:59 <henne> new ETA is the next meeting 9th of march
19:47:16 <suseROCKs> henne,   is the problem still technical or human?
19:47:16 <mrdocs> so progress.. ?
19:47:31 <rhorstkoetter> henne: wasn't aware that I'm "NewsTeam" actually :p
19:47:33 <henne> suseROCKs: both
19:47:42 <henne> its a technical change i need to push through with some comittee
19:47:44 <rhorstkoetter> life is continous learning
19:48:55 <henne> rhorstkoetter: with the new news team in place we got rid of a couple of logins and assigned articles to this generic account...
19:49:03 <henne> okay next AI
19:49:16 <henne> Bug #614866
19:49:16 <bugbot> openSUSE bug 614866 in openSUSE.org (Board) "[Board] 1st board post: How to behave and what happens when you don't?" [Normal,New] https://bugzilla.novell.com/614866
19:49:35 <rhorstkoetter> henne: wait, you got rid of my news.o.o account? why is this?
19:49:46 <rhorstkoetter> or did I get you wrong?
19:49:49 <henne> this one is also for me
19:49:58 <suseROCKs> rhorstkoetter,    we have a news team in place now that manages all entries into n.o.o
19:50:09 <henne> it seems i will never get around doing that...
19:50:13 <suseROCKs> they review and decide when things get posted.  Sort of now like we have an editorial process
19:50:13 <henne> can we close this as wontfix?
19:50:39 <suseROCKs> henne,   someone could misinterpret that as "if you won';t behave we won't fix that"  :-)
19:51:11 <yaloki> depends
19:51:17 <yaloki> do we want the trolling to come up again?
19:51:27 <manugupta> NO
19:51:28 <yaloki> maybe some people are expecting such a post
19:51:30 <henne> rhorstkoetter: we wrote a mail about this to everbody with the subject: "Last Call" on 12/10/2010 11:26 AM
19:51:41 <henne> rhorstkoetter: to everybody with a login that is. but you can of course come back and help :)
19:51:51 <yaloki> OTOH, "trust the people you elected on the board" + "common sense" is an option I personally *much* prefer
19:51:59 <yaloki> less rules..
19:52:36 <helen> +1 yaloki
19:52:54 <yaloki> after all, there weren't *that* many people screaming about it on the list
19:52:56 <henne> ah c'mon. lets not think about how the bug resolution might send beams through your tin foil hat...
19:52:57 <manugupt1> +1 yaloki
19:52:57 <yaloki> "vocal minority" maybe
19:53:17 <yaloki> then a WONTFIX is fine, but it must be explained
19:53:27 <henne> is anyone other then me writing such a post? :)
19:53:42 <yaloki> "after discussing it, the board decided to leave it at "trust the people you elected on the board, and apply common sense""
19:53:47 <henne> this AI is from before(!!!) anything happened BTW :)
19:53:48 <prusnak> would close it
19:53:50 <prusnak> it is long overdue
19:53:52 <yaloki> just a WONTFIX without an explanation would be rude
19:53:52 <suseROCKs> yes, there were probably more people I could count that privately said they supported the action but just didn't want to jump into the thread and persist it
19:53:53 <rhorstkoetter> henne: very descriptive topic :p I stll can't find that mail though
19:54:13 <yaloki> suseROCKs: agreed
19:54:21 <terrorpup> just blame it on me, everyone does any way. It not fix, it tp fault :)
19:54:57 <suseROCKs> we're not done blaming you yet terrorpup   :-)
19:54:57 <henne> okay i just closed it
19:55:02 <henne> now watch the tumbleweeds roll by...
19:55:29 <yaloki> henne.next();
19:55:41 * henne listens to the coyote
19:55:51 <henne> next and last AI!
19:55:54 <henne> Bug #614860
19:55:54 <bugbot> openSUSE bug 614860 in openSUSE.org (Board) "[Board] WDWF: Setup remind on lists.o.o" [Normal,New] https://bugzilla.novell.com/614860
19:55:59 <henne> i think we also can close this
19:56:10 <henne> and wait until we have good calendaring...
19:56:18 <henne> or we die of old age. whatever comes first
19:56:46 <yaloki> done?
19:56:47 <suseROCKs> we need to stop counting the days to mrdocs old age  :-)
19:56:52 <yaloki> I could give a little progress report on packman
19:57:02 <mrdocs> yaloki: please do
19:57:24 <henne> wait please
19:58:24 <yaloki> sure
19:58:31 <henne> phew.
19:58:38 <suseROCKs> and I have an "administrative" question to raise here as well...
19:58:46 <henne> so thats it for Action Items
19:59:17 <henne> next time should be shorter
19:59:20 <henne> as we closed a lot of them today
19:59:49 <henne> hooray people!
19:59:50 <suseROCKs> yay
20:00:01 <AJaeger> congrats!
20:00:06 <henne> okay next topic for the next 15 minutes is
20:00:06 <henne> #topic Status Reports
20:00:44 <henne> Teams and individuals send various status reports around. Coolo sends one for the distribution, the OBS team publishes meeting minutes, the boosters their "What are the boosters up to" blogposts, the board has a public meeting and so on and so on. Are there any questions regarding those or do we need to discuss anything in detail?
20:01:18 <henne> if not yaloki please give us an update for packman :)
20:01:30 <yaloki> just gimme a go ;)
20:02:32 <suseROCKs> go
20:02:33 <yaloki> ok, no question as it seems
20:02:34 <henne> og
20:02:36 <yaloki> detlef and I have been very busy the last days to move the packages to our new OBS instance and it's new repository structure
20:02:45 <yaloki> I guess that everyone read the announcement
20:02:52 <yaloki> so we're read to get back to full service really soon (tm)
20:02:55 <suseROCKs> i did
20:02:59 <yaloki> prolly in 1 or 2 days
20:03:10 <yaloki> most important things are built already, in the new subdirectories
20:03:18 <yaloki> we're going to double-check and then get rid of the old directories
20:03:20 <yaloki> (/suse/11.3)
20:03:37 <yaloki> but we'll keep symlinks so no one needs to change their URLs
20:03:45 <yaloki> anyway, if you notice something is missing
20:03:53 <yaloki> please poke us at packman@links2linux.de
20:03:56 <yaloki> or on #packman
20:04:15 <yaloki> and if you want to join the team and help us (we're just a very few people and it's quite a lot of work), don't hesitate
20:04:22 <yaloki> same, poke us, and we'll set up an account
20:04:34 <yaloki> it's an OBS (2.x) instance, just like build.o.o, same tools and all to work with
20:04:40 <yaloki> are there any questions, maybe ?
20:04:42 * rhorstkoetter is afk for about 2 min
20:05:04 <yaloki> ah, yes
20:05:11 <yaloki> we'll also start building for Tumbleweed soon
20:05:18 <yaloki> (in a couple of days)
20:05:22 <henne> whats the status of moving the games over to OBS?
20:05:41 <prusnak> i guess that's up to maintainers
20:05:52 <yaloki> henne: we'll see, most of the games packages are from Toni, and as far as we know, he just started working on the migration
20:05:57 <prusnak> and one packman maintainer who maintain most of them made it clear he does not want to move it to OBS
20:06:05 <yaloki> prusnak: toni?
20:06:15 <prusnak> wait
20:06:18 <yaloki> well, we'll see, it would definitely be worth discussing
20:06:41 <henne> okay
20:06:50 <henne> manugupt1: how about a GSOC status update? :)
20:06:58 <prusnak> yaloki: yep, toni
20:07:05 * rhorstkoetter re
20:07:12 <yaloki> prusnak: thought so..
20:07:13 <suseROCKs> just for the sake of the fact that we do have a number of relative newcomers here, can we give a brief description of why packman exists?   just so everyone relates to this topic better?
20:07:17 <prusnak> we spoke 2 years ago about games and he said he doesn't want to maintain them in games repo
20:07:27 <yaloki> prusnak: okay, but that was 2 years ago :)
20:07:29 <prusnak> it might've changed as we haven't spoken since then
20:07:31 <prusnak> yes
20:07:32 <manugupt1> Hi.. I talked to a lot of people, lot of people have come with lots of ideas still we need more
20:07:34 <yaloki> I think it has
20:07:38 <manugupt1> http://wiki.opensuse.org/openSUSE:GSOC%202011
20:07:43 <prusnak> yaloki: that would be great
20:07:43 <henne> suseROCKs: its a pre-build service packaging community :)
20:07:45 <manugupt1> http://en.opensuse.org/openSUSE:GSOC_2011_Ideas
20:08:06 <suseROCKs> henne,   very descriptive!  :-)
20:08:28 <manugupt1> So we need mentors and idea givers both
20:08:34 <suseROCKs> wait  I thought we were still on the packman topic,  we're now on GSOC topic?
20:08:47 <manugupt1> I think we are on lag?
20:08:50 <henne> suseROCKs: yeah you where slow grandpa
20:08:55 <henne> 8)
20:09:11 <suseROCKs> I got dragged away to do some video shoot for a minute, sorry guys  :-)
20:09:25 <AlanClark> suseROCKS is a movie star
20:09:32 <manugupt1> So Anyone willing to become mentors
20:09:37 <manugupt1> and idea givers
20:09:45 <henne> so its suseROCKs who killed the radio star?
20:09:57 <suseROCKs> all I did was sit on him!
20:10:00 <manugupt1> Please on topic :)
20:10:14 <jospoortvliet__> lol
20:10:16 <henne> manugupt1: so youre still looking for ideas and mentors
20:10:33 <henne> manugupt1: how much more do we need to get chosen by the almighty goolge?
20:10:33 <manugupt1> Yes.. henne the more they are better we are at a position
20:10:33 <jospoortvliet__> "on topic" during one of the famous openSUSE IRC meetings... it's like a contradictio-in-termino :D
20:10:40 <henne> what do you estimate?
20:10:53 <sqft> suseROCKs: and it exists because of the legal burden for openSUSE otherwise
20:11:03 <AlanClark> manugupt1, how about the application to google?
20:11:04 <manugupt1> henne, other distros like ubuntu and gentoo have a lot of ideas
20:11:24 <manugupt1> AlanClark, they come out on 28th
20:11:25 <henne> manugupt1: can you quantify a lot? :) 20? 50? 100?
20:11:34 <manugupt1> more than 50
20:11:42 <prusnak> 28.2 - 11.3 is the project application period
20:11:47 <henne> and how manny do we have?
20:12:09 <manugupt1> Around 10 -15
20:12:18 <manugupt1> but I expect around 10 more by Monday
20:12:25 <suseROCKs> lots of ideas are good, but you run risks having too many ideas because there's a lot of workt o do to match up ideas and mentors and students.   We don't want the list to look oo daunting.     I believe in 2 years ago, we dealt with about 20 ideas and that was a lot of work coordinating as well.
20:12:39 <manugupt1> We have 23
20:12:45 <suseROCKs> so I think henne is leading to an indication on the right path that we shouldn't go hogwild on ideas.
20:13:05 <manugupt1> henne, Michal mailed me about the workflow today
20:13:05 <suseROCKs> manugupt1,   unless those ideas stink, 23 is a very good number and we should move on from there to the next step
20:13:10 <henne> how many ideas did we have the year we got accepted?
20:13:13 <prusnak> we only need to match mentors and students IF we are accepted
20:13:22 <suseROCKs> henne,   I think it was around the 20's
20:13:27 <suseROCKs> maybe less
20:13:34 <prusnak> certainly not less
20:13:37 <prusnak> 20+ for sure
20:13:39 <sqft> suseROCKs: http://en.wikipedia.org/wiki/23_%28film%29
20:13:42 <yaloki> better to have 20 good ideas than 100 pointless ones
20:13:56 <suseROCKs> yes    too unweildy
20:13:57 <manugupt1> yaloki, Exactly.. I am saying 23 good ideas :)
20:14:03 <manugupt1> without the custom distro one
20:14:12 <manugupt1> however there is a major concern too
20:14:32 <jospoortvliet__> manugupt1: +1 if we can get 20 ideas hopefully google gives us 10 students that would be very good already... Next year we aim for more :D
20:14:42 <manugupt1> If we are accepted who will take the responsibilty of keeping GSOC organised
20:14:48 <jospoortvliet__> perfect being enemy of good and all
20:14:53 <henne> manugupt1: you?
20:15:04 <AlanClark> +1
20:15:05 <suseROCKs> nagging recollection tells me we had 11 students last time, but I could be wrong
20:15:06 <henne> who else? :)
20:15:32 <AJaeger> manugupt1: You can do it - but if you need some help, tell us...
20:15:36 <prusnak> yeah, we had 9-11 projects 3 years ago
20:16:07 <yaloki> manugupt1: would you be fine with taking the lead on that? if you need help, you scream, but you're the one keeping an eye on it. would that be ok ?
20:16:08 <manugupt1> henne, Sorry I wont be able to I will have placements and internships and go on for a long time, a team is required and yes more responsible and experienced
20:16:46 <henne> manugupt1: but it needs someone "taking care of it"
20:16:47 <suseROCKs> btw, we have a GSOC channel registered somewhere  I gotta remember the name of our opensuse gsoc channel
20:16:50 <yaloki> manugupt1: I strongly disagree on the "more responsible and experienced", you should have more confidence in yourself :)
20:16:52 <henne> manugupt1: you can't do this either?
20:17:05 <yaloki> suseROCKs: sounds like #opensuse-gsoc :P
20:17:05 <henne> suseROCKs: please. not another channel :-/
20:17:15 <yaloki> yeah, it's pointless :)
20:17:20 <manugupt1> henne, I can keep a look at it.. still a team is required
20:17:35 <yaloki> what activities would that be?
20:17:40 <suseROCKs> henne,   all I said was btw, as in  reminder that something existed already,  not that we should use it,  I think it belongs in the proper mentored channel, not a separate one
20:17:43 <yaloki> I mean, it doesn't include mentoring
20:17:52 <suseROCKs> just to make sure we don't have any errrant people in there and move them to the right channel
20:17:53 <manugupt1> yaloki, basically I think replying to google's mail
20:18:07 <henne> well talking to google
20:18:10 <manugupt1> maintaing tax forms for the organization at hand
20:18:15 <henne> talking to students who are looking for mentors
20:18:17 <yaloki> shrug
20:18:18 <henne> matchmakin
20:18:19 <AJaeger> takling to the mentors
20:18:33 * yaloki put his tin foil hat on
20:18:36 <suseROCKs> manugupt1,   do it,  just keep in mind that it doesn't conflict with your school studies, is all
20:18:49 <yaloki> here: mega-über-tin-foil-hats: http://dl.dropbox.com/u/2940942/tinfoilhats.jpg
20:19:00 <sqft> I prefer iron foil hats.
20:19:13 <manugupt1> Also one more thing..  on this one..
20:19:24 <manugupt1> What should be the registering organisation
20:19:30 <henne> manugupt1: so you lead and try to find others that help you okay? :)
20:19:31 <yaloki> hah!
20:19:46 <yaloki> well stop pushing him
20:19:47 <manugupt1> henne, will you help me ?
20:19:58 <yaloki> manugupt1: if you really don't think you'll have the time, please say so
20:20:04 <henne> manugupt1: nope
20:20:23 <yaloki> manugupt1: but if you think you do, then don't worry about "not experienced enough", that's nonsense, you're doing a great job :)
20:20:32 <henne> manugupt1: i mean sure i will do everything i can to help you but i cant join the team taking care of it
20:20:53 <manugupt1> yaloki, I cannot say for sure everyday its just becoming more hectic at home
20:20:57 <AJaeger> vuntz was doing it last year, should we ask him?
20:21:12 <yaloki> manugupt1: okay, sounds like we should find at least one backup person ASAP then
20:21:12 <henne> lets not try to solve this right now
20:21:17 <suseROCKs> manugupt1,    as an advice, you can also reach out to zonker who coordinated last time and get feedback from him
20:21:21 <AJaeger> this is a commitment for 6 months or so - so let's find a backup plan.
20:21:27 <suseROCKs> i'm sure he'll be glad to give you his two cents
20:21:29 <yaloki> vuntz: would you be okay with helping manugupt1 to handle the GSOC stuff ?
20:21:34 <manugupt1> AJaeger, precisely
20:21:39 <henne> manugupt1: please try to organize a team and if you can't then say so on opensuse-project
20:21:44 <prusnak> i can do backup with vuntz
20:22:00 <henne> there you have the first two participants. vuntz and prusnak
20:22:04 <vuntz> mmh?
20:22:07 <yaloki> prusnak: it's "backup", not "make out"
20:22:08 <henne> can we continue please?
20:22:12 <yaloki> aye
20:22:15 <AJaeger> vuntz: we just volunteered you ;)
20:22:21 <prusnak> vuntz: you just won a "google mentor for opensuse" award :)
20:22:26 <manugupt1> I think we have one vuntz and prusnal then
20:22:34 <yaloki> manugupt1: please talk to prusnak and vuntz then, if you need help, just scream on the -project ML
20:22:35 <AJaeger> vuntz: together with prusnak and manugupt1 )
20:22:48 <manugupt1> If both of them agree..
20:22:51 <vuntz> manugupt1: you can certainly be the one leading here, you've been doing a great job so far
20:22:58 <yaloki> +1
20:22:59 <vuntz> manugupt1: and I'm happy helping, of course
20:23:05 <AJaeger> vuntz: Thanks!
20:23:11 <prusnak> yeah, we'll help if it's needed
20:23:12 <manugupt1> Thanks vuntz
20:23:18 <AJaeger> vuntz: We also need a backup in case manugupt1 does not have time
20:23:18 * yaloki gives karma cookies to manugupt1, vuntz and prusnak
20:23:21 <prusnak> we know how to kick people inside novell :)
20:23:24 <henne> okay can you take this offline please?
20:23:34 <manugupt1> I will just like to push people on ML's too
20:23:39 <henne> we still have a lot of topics on the plate
20:23:39 <vuntz> AJaeger: sure, I can be backup
20:23:47 <yaloki> okay, next topic please
20:23:48 <prusnak> i plan to have a meeting on friday with rest of prague people
20:23:49 <manugupt1> Continuing an important thread is important :)
20:23:50 <suseROCKs> moveon  :-)
20:23:57 <prusnak> to motivate them to put more ideas into the wiki
20:24:05 <henne> #topic where do we need to improve?
20:24:07 <manugupt1> Thanks  a lot..
20:24:16 <henne> You can find ideas here: http://bit.ly/opensuse_improve
20:24:36 <henne> or you just tell us now :)
20:24:47 <yaloki> communication, mentoring/handholding
20:24:49 <yaloki> easy :)
20:24:58 <sqft> garloff's packaging strategy
20:24:59 <suseROCKs> i'll add a slide to our booth slideshow inviting students to participate and join our efforts
20:25:04 <yaloki> sqft: ?
20:25:10 <vuntz> make more noise about meetings, if you want more people to attend meetings
20:25:16 <yaloki> vuntz: +1
20:25:21 <yaloki> the calender sucks monkey balls, really
20:25:23 <manugupt1> +1 vuntz
20:25:24 <sqft> yaloki: there have been bugs lingering on dd_rescue and seemingly not being resolved
20:25:32 <vuntz> I keep missing the meetings because I keep forgetting about them
20:25:37 <manugupt1> Also -project is more effective than announce
20:25:53 <vuntz> a single reminder the day before the meeting would help a lot
20:26:07 <henne> vuntz: why don't you import the calendar to yours? :)
20:26:15 <vuntz> henne: because I don't use a calendar
20:26:26 <sqft> Bug #660456
20:26:26 <bugbot> openSUSE bug 660456 in openSUSE 11.4 (Basesystem) "ddrescue and dd_rescue: merge" [Normal,New] https://bugzilla.novell.com/660456
20:26:26 <suseROCKs> :-)
20:26:56 <suseROCKs> is this a status report?
20:26:56 <vuntz> henne: here's a deal
20:26:58 <henne> sqft: this is abot thing we can preferably solve today
20:27:00 <suseROCKs> or a where do we fail issue?
20:27:04 <henne> sqft: not about random bugs :)
20:27:06 <vuntz> henne: I write a cron job to send a mail to opensuse-project about meetings
20:27:09 <vuntz> henne: works for you?
20:27:14 <henne> suseROCKs: $topic
20:27:20 <henne> vuntz: please do
20:27:29 <henne> vuntz: spammer!
20:27:31 <henne> ;)
20:27:38 <vuntz> henne: I'm a proud spammer!!
20:27:39 <sqft> henne: it could be solved anytime, but nobody feels responsible. Oh well. Was worth a try.
20:27:42 * rhorstkoetter would appreciate that too!
20:27:53 <suseROCKs> henne,   $topic is nicel, but we're seeing a lot of topics overlap each other instead of a smoother transition, and I get confused here
20:27:54 * rhorstkoetter also doesn't use a calendar
20:27:55 <henne> okay cool
20:28:07 <suseROCKs> we need to start doing hard stops on topics
20:28:15 <henne> #action vunt write a cronjob to remind opensuse-project about project meeting
20:28:19 <henne> #undo
20:28:19 <bugbot> Removing item from minutes: <MeetBot.items.Action object at 0x143d0d0>
20:28:24 <henne> #action vuntz write a cronjob to remind opensuse-project about project meeting
20:28:27 <henne> okay cool
20:28:32 <henne> thats it. one thing solved!
20:28:39 <henne> this is a productive meeting my friends
20:28:45 <henne> next topic?
20:28:54 <suseROCKs> I have one
20:29:02 <henne> you have one what?
20:29:06 <suseROCKs> coordinating RFP's and other public events stuff
20:29:23 <suseROCKs> seems we need a better way to announce and attract people to events.  Some do it on -project, some do it on -amabassador, etc.
20:29:26 <AJaeger> RFP?
20:29:28 <vuntz> RFP?
20:29:30 <vuntz> heh
20:29:35 <yaloki> Request For Participation?
20:29:36 <suseROCKs> oh I mean CFP
20:29:46 <sqft> Call for Papers?
20:29:48 <suseROCKs> yeah for conferences and other events
20:29:49 <yaloki> Call for Phun
20:30:03 <henne> erm
20:30:05 <suseROCKs> we ain't phun!  :-)
20:30:07 <henne> okay
20:30:18 <henne> #topic coordinating CFPs and events stuff
20:30:25 <sqft> we are borg, I know, I know.
20:30:26 <suseROCKs> something I brought up in discussions last night...  we're doing a bit of confusion here where one hand doesn't know what the other hand is doing
20:30:39 <suseROCKs> and we need a better way to merge the spread of information about upcoming events so we can make every showing an awesome one
20:30:40 <henne> can you be a bit more specific please? :9
20:31:13 <henne> where do you see information spread? project and ambassador lists?
20:31:13 <suseROCKs> henne,   what's more specific?  Some get posted to -amabassador, some get posted to -project
20:31:17 <yaloki> suseROCKs: IMHO that means: send email to opensuse-project
20:31:25 <yaloki> -project is for everyone
20:31:26 <suseROCKs> and I feel we need to stop doing -ambassador postings at the very least
20:31:37 <suseROCKs> yaloki,   yes
20:31:52 <suseROCKs> but I'd also like to hear what else we're missing besides just where to post announcements on this stuff
20:32:02 <henne> how much ambassador stuff do you discuss on that list?
20:32:12 <suseROCKs> because I'm starting to feel like we have two teams so to speak
20:32:17 <yaloki> suseROCKs: how about also have a thread about that on f.o.o ?
20:32:43 <suseROCKs> we need to be sure to tap into a wider pool of speakers at events  for sure
20:33:05 <suseROCKs> yaloki,   good idea
20:33:16 <henne> suseROCKs: i think you marketing guys really need to get a grip on your channels
20:33:27 <henne> suseROCKs: can you discuss this on the upcomming hackfest?
20:33:37 <suseROCKs> henne,   that's what I mean   I'm trying to find ways to consolidate.   it went out of hand for sure
20:33:51 <suseROCKs> henne,   upcoming?  We're in it right now  :-)
20:33:52 <henne> i would say get rid of -artwork and -ambassadors
20:33:55 <henne> only use -marketing
20:33:59 <henne> for discussions
20:34:08 <manugupt1> also -multimedia
20:34:14 <prusnak> lol
20:34:18 <suseROCKs> henne,    I want to merge artwork back into marketing as well, a dn thats a topic I plan to bring up this week in our hackfest  for sure
20:34:20 <henne> and use as many outlets for announcements as you can
20:34:27 <prusnak> wait, we don't have -audio and -video?
20:34:32 <suseROCKs> manugupt1,   ???  There's a multimedia list?
20:34:34 <AJaeger> we wanted to have -ambassadors to reach out to all ambassadors - not all of them are on makreting
20:34:47 <manugupt1> Yes SUSEhelp
20:34:48 <henne> AJaeger: they must be. PERIOD
20:34:54 <manugupt1> yes suseROCKs
20:34:55 <prusnak> AJaeger: what are they doing if not marketing?
20:35:01 <henne> the multimedia list is about the distribution
20:35:14 <suseROCKs> manugupt1,   what gets discussed on a multimedia mailing list?   I'm not aware of this list tbh
20:35:20 <manugupt1> The video
20:35:23 <suseROCKs> hence more proof we need to do even more merging
20:35:31 <manugupt1> I was not too just saw a CC
20:35:45 <henne> the multimedia list is about the distribution. not about using multimedia for marketing
20:35:49 <suseROCKs> "the video"   which video?  :-)
20:36:04 <henne> please. unconfuse yourself :)
20:36:07 <manugupt1> Ok.. suseROCKs the 11.4 video by jdd you need to look at mails
20:36:26 <helen> sorry I"m coming in late to this discussion
20:36:28 <yaloki> I think it would be a lot better for ambassadors to be on -marketing
20:36:31 <manugupt1> henne, Its not about packaging its about giving tutorials
20:36:33 <suseROCKs> manugupt1,    no   you said "the video"  as if we are only working on one video...   that's hardly true  :-)
20:36:37 <helen> I'd like to comment on the marketing/artwork merge
20:36:42 <yaloki> after all, there are also discussions there about artwork and marketing material
20:36:45 <suseROCKs> helen,   go for it
20:36:52 <yaloki> can only be beneficial, IMHO
20:36:56 <helen> first of all we'd want to consult the whole art team on that
20:37:02 <prusnak> henne: is it possible to cancel -artwork and -ambassadors and to subscribe people there to -marketing?
20:37:10 <prusnak> or is this considered "rude"?
20:37:21 <helen> what concerns me is that some discussion - such as details of what color something should be or points about a design
20:37:25 <suseROCKs> prusnak,   I'd discuss with them first
20:37:26 <prusnak> (with explanation email of course)
20:37:27 <AJaeger> prusnak: I would definitely first tell everybody about it so that they can fix their filters ;)
20:37:30 <suseROCKs> no strong arm tactics  :-)
20:37:30 <helen> aren't going to mean much to many marketing people
20:37:35 <AJaeger> prusnak: (ok)
20:37:44 <helen> meanwhile a lot of the organizing stuff that goes on in marketing is of no interest to artists
20:37:47 <henne> prusnak: everything is possible :)
20:38:03 <helen> however until now i"ve been in favor of the idea because i"m keen to see more cooperation
20:38:13 <yaloki> helen: yes, but then again, there are also a lot of things in common
20:38:17 <suseROCKs> helen,   true  and that separation exists in many other projects.   But I get the feeling the element is different here
20:38:17 <helen> with marketing/artwork for improved workflow
20:38:19 <prusnak> hm maybe --artwork could be separate
20:38:25 <dev001> henne: +1.  way too many #irc chans & lists.
20:38:26 <yaloki> helen: and having some noise is better than missing out on occasions to collaborate, IMHO
20:38:28 <manugupt1> no prusnak
20:38:36 <prusnak> but having separate -ambassadors is crap
20:38:36 <yaloki> prusnak: nah
20:38:40 <henne> you have NO two topics on this planet that are completely seperated guys
20:38:44 <helen> certainly yaloki
20:38:44 <helen> I think maybe it could work and we just learn to manage our inboxes...
20:38:51 <henne> this is the real world and not mathematics :)
20:38:54 <manugupt1> we are too much segregateed to know what is happening on the other side of the back
20:38:56 <helen> but people will also need to resist the urge to wade in with half-baked opinion
20:39:11 <helen> or complain about noise
20:39:20 <yaloki> manugupt1: +1
20:39:21 <helen> list is there for discussion after all.
20:39:29 <henne> helen: i think a mailinglist is no good communication medium for artists anyway...
20:39:38 <manugupt1> helen, We cannot help that.. point is marketing cannot succeed without artwork / videos
20:39:47 <manugupt1> And we dont even know who is doing what
20:39:55 <helen> I'm very keen to see marketing and art integrated so that any work that is done involves artists right at conception
20:39:56 <manugupt1> We dont know is this the final artwork?
20:40:08 <helen> we're not talking about final artwork right now?
20:40:10 <henne> okay we're drifting
20:40:23 <helen> I'll agree to merging
20:40:24 <yaloki> helen: tokyo drifting!
20:40:27 <manugupt1> So I propose integrating a lot of unreqd MLs .. no I am giving an example
20:40:28 <helen> lol
20:40:30 <helen> yeah
20:40:34 <henne> all you (marketing) have to do is sit down and decide
20:40:36 <yaloki> :)
20:40:40 <suseROCKs> helen,   no  we're only focusing on finding common platforms to communicate.   We have way too much spread out in this project  (not just on marketing related groups)
20:40:48 <yaloki> aye
20:40:55 <helen> agreeed
20:40:59 <suseROCKs> we need to focus on consolidation across the board   (project/board meeting merge is a good start that we've done)
20:41:06 <manugupt1> I have not seen other lists so well :)
20:41:09 <henne> okay next topic?
20:41:10 * yaloki moves #opensuse-gnome and #opensuse-kde to #opensuse-factory
20:41:12 <yaloki> :D
20:41:13 <helen> just so long as it's understood that consolidation -will- mean a bit more noise for individuals.
20:41:16 <helen> ok
20:41:35 <suseROCKs> better noise than unknown  :-)
20:41:38 <tigerfoot> yaloki: send them to opensuse-desktop :-)
20:41:40 <helen> ok
20:41:44 <suseROCKs> although I have my hearing aid turned off right now  :-)
20:42:01 <henne> okay the next topic is for 30 minutes
20:42:02 <yaloki> next item please
20:42:08 <henne> #topic openSUSE Domain names
20:42:10 <AJaeger> we should also merge the goblin ones
20:42:17 <henne> requests from community members for approval for use of the openSUSE trademark within their domain names. Need to reflect the policy in the trademark guidelines
20:42:30 <henne> is the description
20:42:31 <manugupt1> Also what was the outcome of the merging discussions?
20:42:48 <yaloki> manugupt1: we'll just do it (tm)
20:43:04 <suseROCKs> hard stop on topics please!
20:43:06 <henne> discuss it. announce it. do it
20:43:15 <henne> opensuse domain names now!
20:43:24 <AlanClark> ok, ready?.
20:43:33 <dev001> seems like there's an awful lot of "us" and "them" attitude -- marketing getting relegated to "them", effectively "yet another department".  typical business failing.  my $0.005, everybody should subscribe to /follow communication issues ...
20:43:33 <henne> AlanClark: is this about the recent request for the .by one?
20:43:44 <AlanClark> we have .by .gr and others
20:43:49 <yaloki> what's .by
20:43:54 <AlanClark> that have come in through the permission@
20:43:55 <henne> bayern? ;)
20:43:58 <yaloki> lol
20:44:20 <yaloki> those are really, really, really problematic IMHO
20:44:23 <suseROCKs> .by = bryen yunashko  FTW
20:44:27 <yaloki> because they sound *very* "official"
20:45:03 <AlanClark> As a board we need to determine a policy for which and what use of the opensuse trademark in domain names will be approved
20:45:07 <manugupt1> Lols
20:45:12 <yaloki> otoh I don't think it would be fair to piss off our friends in the greek community who have been running opensuse.gr
20:45:19 <henne> AlanClark: policy by deciding i hope
20:45:51 <AlanClark> We want to approve the opensuse.gr
20:45:55 <suseROCKs> well we do need to have a unified goal of what it means to have country domains...  because we are also debating the fact that some of these separate domains separate out thecommunity
20:46:09 <henne> yes
20:46:23 <suseROCKs> so does this confuse the issue if we don't first encourage them to come into our infrastructure
20:46:24 <suseROCKs> ?
20:46:26 <yaloki> I don't think we should allow opensuse.*
20:46:38 <suseROCKs> yaloki,   better to have *.opensuse?
20:46:38 <henne> i say: let them use it if they point to official infrastructure (*opensuse.org)
20:46:39 <yaloki> or opensuse-*.*
20:46:42 <henne> if not then not
20:46:42 <sqft> there is however a opensuse.com
20:46:53 <yaloki> suseROCKs: yes, then the domain is still under our control
20:46:59 <suseROCKs> what about opensuse.us for example that never asked for permission and doesn't want to work with us?
20:47:13 <yaloki> suseROCKs: yeah, an issue too
20:47:25 <yaloki> look, I'm the last one who wants to piss off anyone contributing to the project
20:47:27 <rhorstkoetter> I don't think that we should be too restrictive about domain usage
20:47:37 * henne is with rhorstkoetter
20:47:39 <yaloki> *but* OTOH, plain opensuse.* is very misleading
20:47:45 <AJaeger> "The OpenSUSE logo is used with permission from Novell." - on opensuse.us
20:47:48 <sqft> and then there is opensu.se
20:47:57 <yaloki> sqft: yes :D
20:48:03 <AJaeger> I doubt it - they can't even spell us right
20:48:06 <suseROCKs> its not about being restrictive or not, its about whether we have an infrastructure that is accommodating to different countries.  What motivates them to have opensuse.* in the first place?
20:48:10 <yaloki> AJaeger: I'd doubt that too
20:48:11 <rhorstkoetter> imho, if a ceratin project does something good for opensuse, to be decided on a case-to-case by reviewing, we should encourage them to do it
20:48:21 <henne> suseROCKs: because they can
20:48:46 <suseROCKs> henne,   can and what message we are sending out are two different things
20:48:48 <henne> rhorstkoetter: exactly. which in the end makes a policy
20:48:58 <yaloki> mmmkay
20:49:00 <yaloki> what about:
20:49:07 <yaloki> 1) must request permission
20:49:08 <henne> suseROCKs: i was answering your question about why they do that
20:49:21 <yaloki> 2) board has the right to revoke the permission if the content is not "adequate" (needs rephrasing)
20:49:35 <rhorstkoetter> henne: yes. there is nothing against a policy. I just have the opinion that we shouldn't sit on domain-names if someone put it to good use
20:49:38 <suseROCKs> henne,   but there most be more to their reason than "can"...
20:49:38 <yaloki> because just imaging that someone makes a site opensuse.fr which is full of ....
20:49:47 <terrorpup> we need to keep the ambassador mailing list, I will send an e-mail later, I don't want to take everyone time, but it is every import we keep it.
20:49:48 <henne> rhorstkoetter: me too
20:49:53 <rhorstkoetter> and if we're OK with him/her doing so
20:50:09 <yaloki> terrorpup: where will you send it to
20:50:09 <henne> suseROCKs: no why? :)
20:50:31 <yaloki> henne: okay, as said above, opensuse.whatever and it's full of crap
20:50:32 <rhorstkoetter> I think being open here highers contribution of just these communities to the overall opensuse eco-system
20:50:42 <yaloki> henne: people go there and obviously believe it's an official openSUSE site
20:50:45 <yaloki> that reflects the project
20:50:52 <yaloki> and its opinions, its activities, ...
20:50:58 <suseROCKs> henne,   maybe they set up opensuse.* simply because they didn't realize the things they'd like to do we could do in our infrastructure with them?
20:51:06 <yaloki> it requires having a permission from the board, and the board must have the right to revoke that permission
20:51:10 <suseROCKs> I'm trying to come up with a way that integrates not separates
20:51:11 <AJaeger> yaloki add: request is only for 1 year or two years and needs to ge t reviewed
20:51:13 <terrorpup> to marketing for now, but we need keep the list
20:51:19 <yaloki> AJaeger: or maybe that
20:51:24 <henne> ahhh guys
20:51:33 <henne> the trademark is ours
20:51:40 <henne> we can revoke at anytime
20:51:48 <henne> just because it monday
20:51:49 <yaloki> henne: yes, but we need clear guidelines
20:51:57 <henne> or because suseROCKs has slept bad
20:52:03 <yaloki> henne: and we don't want to wave the legal bazooka
20:52:09 <henne> the question is what do we do with the request to use them
20:52:17 <suseROCKs> henne,   in that case we need to remove all tradeemarks cuz I didn't sleep well last night
20:52:18 <rhorstkoetter> please don't overengineer
20:52:39 <yaloki> or imagine a hostile takeover/fork
20:52:41 <rhorstkoetter> imho we can review and decide upon common sense
20:52:43 <rhorstkoetter> no 1 year approval or whatever
20:52:56 <henne> and i say: evaluate what they do and if it makes sense grant it
20:53:08 <rhorstkoetter> as henne said, we're trademark holder and can revoke at anytime anyway
20:53:13 <suseROCKs> henne,   no the question is not simply what to do with the request, but to figure out if there is a way to create a better environment here so that people don't even think about doing opensuse.* but can come directly to us and say  "Hey  we have an idea to improve belarus participation iwthin your existing infrastructure"
20:53:18 <rhorstkoetter> henne: +1
20:53:32 <suseROCKs> henne,   in other words, I'm trying to think of ways we can be proactive, not reactive, which is all we are when it comes to requests
20:54:07 <suseROCKs> because in the long run, a proliferation could get seriously out of hand and unweildly for building community
20:54:32 <henne> then tell us your ideas :)
20:54:39 <suseROCKs> uhh
20:54:48 <suseROCKs> what part of "i'm trying to come up with an idea" didn't you get?  :-)
20:55:12 <helen> opensuse.gr etc is useful for localization, which I understood we wanted to encourage
20:55:20 <henne> all of it. i just wait for results :)
20:55:22 <helen> when I want an Australian site, I look for .au
20:55:30 <yaloki> helen: precisely
20:55:31 <suseROCKs> that's why I'm trying to ascertain why these sites get created in the first place and how we can come up with a way that makes them think to come here first before setting up something separate
20:55:40 <henne> helen: opensuse.gr just points to el.opensuse.org
20:55:43 <yaloki> helen: and you expect that to be a site that is operated by members of the opensuse community
20:55:54 <yaloki> helen: which it isn't necessarily
20:55:58 <helen> yes
20:56:01 <suseROCKs> exactly
20:56:07 <yaloki> could be just anyone who isn't in touch with us at all
20:56:15 <henne> so again
20:56:17 <suseROCKs> we have that already  :-)
20:56:21 <yaloki> yep
20:56:23 <helen> I don't really see opensuse.gr as being any different from greece.opensuse.org
20:56:32 <helen> that's a semantic thing really
20:56:40 <yaloki> helen: no
20:56:44 <suseROCKs> helen,   try opensuse.us
20:56:45 <yaloki> helen: we own and control the domain
20:56:46 <helen> as a user it is to me
20:57:07 <yaloki> helen: if the person who bought opensuse.gr doesn't keep renewing it, it lands on a parking site with ads
20:57:07 <sqft> that would be gr.opensuse.org, no?
20:57:08 <jospoortvliet__> henne: isn't that a good idea, to have opensuse.* redirect to *.opensuse.org? How about that being our goal - we're OK with someone setting up an opensuse.* and then we try and get them to build the stuff on *.opensuse and redirect
20:57:10 <henne> can we agree on one thing?
20:57:19 <henne> to not dwell on the past now?
20:57:23 <terrorpup> guys we need to create guides for ppl that want to use the opensuse.xxx, once we have them and ppl agree let them use it.
20:57:44 <suseROCKs> terrorpup,   that's the topic  :-)
20:57:45 <prusnak> i thought .xxx domain didn't make it through the evaluation
20:57:48 <henne> can we please forget that there are already now 100s of *suse* domains out there?
20:57:51 <yaloki> prusnak: :D
20:57:57 <henne> and then think about what we do in the future?
20:58:18 <helen> yaloki, re loss of domain - that is an important issue
20:58:22 <AlanClark> yes we've wandered around the topic
20:58:37 <AlanClark> henne: Let me propose the following.
20:58:38 <henne> terrorpup: we have guidelines. they say: ask permission@novell.com
20:58:39 <yaloki> but without an agreement or a solution forward
20:59:26 <terrorpup> ok, then let the greeks or who ever do that then
20:59:35 <yaloki> terrorpup: they did
20:59:47 <terrorpup> ok
20:59:52 <henne> terrorpup: they already have. thats among other things why we talk here :)
21:00:03 <AlanClark> Let me bring this topic back to the next meeting with more defined topic and an initial proposal
21:00:06 <helen> they can migrate to (greek/whatever).opensuse.org
21:00:14 <terrorpup> I know, but it sounded like there were no guide lines
21:00:17 <helen> and redirect, it sounds like a solid solution to me
21:00:28 <yaloki> helen: +1
21:00:30 <helen> ok so what we are discussing here is guidelines for future requests?
21:00:40 <henne> helen: they already do. please go now(!) to opensuse.gr and see what happens :)
21:00:41 <yaloki> we had such a disaster with planetsuse.org by the way
21:00:53 <yaloki> domain wasn't renewed for ages
21:00:53 <suseROCKs> yes I recall that
21:01:04 <rhorstkoetter> AlanClark: +1, you can also request feedback on the first proposal at board.o.o prior next meeting
21:01:05 <suseROCKs> that was existent in my mind as well
21:01:08 <helen> cool.
21:01:35 <yaloki> being on the .opensuse.org *infrastructure* doesn't always work
21:01:46 <yaloki> but having the domain name there should be proposed every time IMHO
21:02:20 <henne> so what now? adjourn the topic?
21:02:40 <suseROCKs> henne,   I believe AlanClark already adjourned it by removing the topic until next time
21:02:44 <yaloki> okay
21:02:46 <suseROCKs> his topic, his removal
21:02:50 <henne> okay
21:03:06 <AlanClark> yes - I'll bring it back next time and on the mailing lists in between meetings
21:03:13 <henne> then the next and last topic for 30 minutes
21:03:26 <henne> #topic Questions & Answers
21:03:37 <henne> There is one question on the wiki
21:03:39 <rhorstkoetter> AlanClark: awesome. looking forward to it
21:03:52 <henne> why the minutes links are outdated
21:04:10 <henne> answer: because nobody cares
21:04:12 <suseROCKs> oh that's another related topic I want to bring up
21:04:27 <vuntz> question: what's the wiki page for questions? :-)
21:04:35 <henne> vuntz: and agenda
21:05:12 <suseROCKs> I kind of volunteered to write the minutes up but in hindsight, I really can't commit to it for each meeting,  I'd like to see that task rotated amongst us
21:05:19 <suseROCKs> can we do something like that please?
21:05:22 <henne> i propose we just add a generic link to http://community.opensuse.org/meetings/
21:05:59 <henne> i don't want to write them sorry....
21:05:59 <rhorstkoetter> vuntz: http://en.opensuse.org/openSUSE:Board_meeting#Questions_Section
21:06:07 <henne> we are using the meetbot for a reason
21:06:21 <henne> because we always fail at these time consuming tasks
21:06:23 <suseROCKs> henne,   so you want to post meetbot to news.o.o?
21:06:40 <suseROCKs> vuntz,  himself has expressed that our posting on news.o.o was awesome.  Plus it does help generate publicity for the Project
21:06:42 <henne> i don't want to post anything to news
21:06:53 <henne> except when we have something big to say
21:06:56 <yaloki> @-project
21:07:12 <henne> look. i'm not debating if this is a good idea or not
21:07:24 <henne> of course it is
21:07:33 <suseROCKs> you're saying you don't want the task, and that's fine  :-)
21:07:42 <helen> it might be a good idea, but if nobody want's it, it's a moot point.
21:07:43 <suseROCKs> but I'm begging the rest of the board not to make me the only guy doing this  :-)
21:08:17 <suseROCKs> helen,   people do want to read it,  people have expressed positively about it.  I'm just begging to not be the single-point-of-failure to wite them every 2 weeks  :-)
21:08:40 <henne> *tumble* *howl*
21:08:51 <vuntz> henne: I think it makes sense to have someone doing #info during meetings
21:09:04 <vuntz> henne: that's the only thing missing to have rather good minutes
21:09:08 <suseROCKs> besides,  henne  gave this section 30 minutes discussion, so we need to ramble on to use up the full 30 minutes  :-)
21:09:12 <yaloki> vuntz: good point
21:09:16 <vuntz> henne: (not saying it should be you, btw)
21:09:46 <helen> henne what's #info
21:10:03 <helen> (sorry Henne)
21:10:03 <suseROCKs> helen,   a feature of bugbot that records information in a meeting
21:10:23 <suseROCKs> a notation I guess
21:10:32 <helen> automation FTW
21:10:50 <suseROCKs> next... an automated board and we're truly FTW!
21:11:03 <helen> lol
21:11:16 <suseROCKs> ok I think we're ready to wrap up, henne    Agreed?
21:11:32 <helen> +1
21:11:44 <vuntz> can people take a quick look at http://paste.opensuse.org/28201590 ?
21:11:54 <vuntz> that's the template I'll use for reminder mails
21:12:13 <vuntz> sent the day before the meeting, at 16:00 French time
21:12:33 <vuntz> (UTC+1/UTC+2 if you wonder :-)))
21:12:54 <suseROCKs> vuntz,   looks good for a template
21:13:00 <henne> vuntz: agreed
21:13:09 <rhorstkoetter> suseROCKs: +1
21:13:11 <AlanClark> vuntz: you're proposing that a similar mail go out before this meeting? If so I agee
21:13:24 <vuntz> AlanClark: yes, it'll be sent to opensuse-project
21:13:34 <suseROCKs> sent to just -projecf or also -announce?
21:13:35 <henne> vuntz: its only the "project meeting"
21:13:43 <rhorstkoetter> we may add a notice that attending the meeting is appreciated
21:13:43 <rhorstkoetter> :p
21:14:01 <vuntz> henne: fixed
21:14:05 <suseROCKs> rhorstkoetter,   people don't appreciate it when I attend  :-)
21:14:22 <Dominian> Yeah.. I saw suseROCKs was here and I went and watch some paint dry instead
21:14:26 * Dominian ducks
21:14:35 <helen> http://timeanddate.com/worldclock/fixedtime.html?year=2011&month=2&day=25&hour=14&min=0&sec=0
21:14:37 <suseROCKs> love you too Dominian!
21:14:40 <Dominian> hehe
21:14:48 <AlanClark> do we need someone to commit to sending this?
21:14:57 <vuntz> AlanClark: my computer will do it
21:14:58 <suseROCKs> that's vuntz
21:15:12 <AlanClark> vunt: great let's do it
21:15:19 <suseROCKs> do we need to buy vuntz  a new computer every month to ensure he has guaranteed uptime?  :-)
21:15:29 <vuntz> we should just check it's sent before next meeting; bugs, etc.
21:15:43 <suseROCKs> having a personal data center is important for sending out a single email automatically  :-)
21:15:46 <Dominian> vuntz: Wha tis it that you are sending?
21:16:02 <suseROCKs> Dominian,   western union
21:16:15 <Dominian> eh
21:16:18 <Dominian> I need money
21:16:23 <vuntz> Dominian: reminder before meetings
21:16:26 <henne> vuntz: if you cant participate and want a specific question to be answered during the meeting....
21:16:26 <rhorstkoetter> sounds more friendly and accessible - that's what we try to achieve=participation
21:16:27 <Dominian> vuntz: ah
21:16:32 <AlanClark> ok let's back to the topic
21:16:40 <henne> okay re we done?
21:16:50 <henne> AlanClark: vuntz already did
21:17:03 <suseROCKs> close up please
21:17:12 <AlanClark> we didn't decide on the minutes -
21:17:12 <AlanClark> I'm not seeing any volunteers to help with the minutes - so I guess we did
21:17:14 <AlanClark> decide
21:17:21 <AlanClark> no volunteers, no minutes
21:17:35 <AlanClark> for now we go with the logs
21:17:37 <suseROCKs> AlanClark,   yes   basically it was decided I get the shaft  :-)
21:17:54 * AlanClark reaches across the room to shaft suseROCKS
21:18:00 <Dominian> hrm
21:18:00 <henne> Okay that's it then. If you have more, don't hesitate to bring it up on the appropriate mailinglist.
21:18:06 <henne> #info The next project meeting will be in two weeks. Same channel (#opensuse-project), same time (19:00 UTC).
21:18:14 <henne> Thank you all for participating. Good night and good luck!
21:18:19 <vuntz> good night
21:18:23 <Dominian> beer time
21:18:25 <suseROCKs> back to hackfest!
21:18:28 <henne> #endmeeting