#opensuse-project: openSUSE Board Meeting

Meeting started by henne at 19:01:50 UTC (full logs).

Meeting summary

  1. Introduction of new board members (henne, 19:04:35)
  2. Review Action Items (henne, 19:12:06)
    1. http://bit.ly/opensuse_board_ais (henne, 19:12:27)

  3. Introduction of new board members (henne, 19:30:14)
  4. Discussion of new meeting times and joining -project meetings (henne, 19:32:11)
    1. AGREED: we merge the project and board meetings and have them ALWAYS every other wednesday at 19:00 UTC (henne, 19:53:40)
    2. ACTION: henne update the calendar on news.opensuse.org (henne, 19:54:00)

  5. Review of communication with open-SLX (henne, 19:56:08)
  6. openSUSE Strategy (henne, 20:50:25)
    1. ACTION: mrdocs review the strategy statement and provide the board with suggestions (henne, 21:11:55)
    2. ACTION: AlanClark review the strategy statement and provide the board with suggestions (henne, 21:12:06)

  7. Bugzilla setup for tracking Board AI (henne, 21:14:26)
  8. openSUSE Foundation (henne, 21:20:45)
    1. http://en.opensuse.org/Portal:Foundation/Rules (henne, 21:25:10)

  9. questions and answers (henne, 21:57:00)


Meeting ended at 22:00:51 UTC (full logs).

Action items

  1. henne update the calendar on news.opensuse.org
  2. mrdocs review the strategy statement and provide the board with suggestions
  3. AlanClark review the strategy statement and provide the board with suggestions


Action items, by person

  1. AlanClark
    1. AlanClark review the strategy statement and provide the board with suggestions
  2. henne
    1. henne update the calendar on news.opensuse.org
  3. mrdocs
    1. mrdocs review the strategy statement and provide the board with suggestions


People present (lines said)

  1. henne (350)
  2. suseROCKs (259)
  3. mrdocs (145)
  4. yaloki (131)
  5. prusnak (74)
  6. sebas (67)
  7. AlanClark (64)
  8. drago (44)
  9. bugbot (11)
  10. Bille (8)
  11. manugupt1 (6)
  12. vuntz (3)
  13. cb400f (2)
  14. mrdocsosx (0)
  15. rhorstkoetter (0)


Generated by MeetBot 0.1.4.